<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<link rel="amphtml" href="http://www.surfer.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/?amphtml=1">
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Fijian Gold with Connor O&#8217;Leary and Zac Wightman","description":"Even if you&#8217;re a few of the world&#8217;s busiest professionals, there will always be time for the spontaneous strike mission, hovering on the forecasting websites, looking for any heavy destination to warrant a drop-of-the-hat adventure. When a hefty-sized\u00a0purple blob heading toward Fiji caught Connor O&#8217;Leary&#8217;s eye, the CT rookie trekked out to Tavarua with fellow","url":"http:\/\/www.surfer.com\/videos\/fijian-gold-with-connor-o-leary-and-zac-wightman\/","genre":"Videos","articleSection":"Videos","datePublished":"2017-06-05T14:24:58","dateModified":"2017-06-05T14:28:54","keywords":["Cloudbreak","Connor O'Leary","Fiji"],"mentions":"Cloudbreak, Connor O'Leary, Fiji","articleBody":"\"<p>Even if you&#8217;re a few of the world&#8217;s busiest professionals, there will always be time for the spontaneous strike mission, hovering on the forecasting websites, looking for any heavy destination to warrant a drop-of-the-hat adventure. When a hefty-sized\\u00a0purple blob heading toward Fiji caught Connor O&#8217;Leary&#8217;s eye, the CT rookie trekked out to Tavarua with fellow Quiksilver teammate Zac Wightman as fast as they could. The pre-event forecast called for solid double overhead tubes\\u00a0and clean faces. Connor and Zac took every wave thrown at them with total ease, be it roping barrels or spacious open faces. Suffice to say, Connor and Zac scored some seriously fun-looking Cloudbreak.<\\\/p>\\n\"","alternativeHeadline":"Two young guns capitalize on a Cloudbreak strike mission ","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.surfer.com\/videos\/fijian-gold-with-connor-o-leary-and-zac-wightman\/"},"image":{"@type":"ImageObject","url":"http:\/\/cdn.surfer.com\/uploads\/2017\/06\/Fiji_Oleary_Featured1_RE.jpg","width":1200,"height":675},"author":{"@type":"Person","name":"Adam Jara","url":"http:\/\/www.surfer.com\/author\/adamjara\/"},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"http:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"http:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/PageBuilder\/UnifiedContent\/Article\/templates\/assets\/img\/amp-logo_surfer.com.png","width":"600","height":"60"},"sameAs":["http:\/\/www.facebook.com\/surfer","http:\/\/twitter.com\/SURFER_Magazine","https:\/\/plus.google.com\/+surfermag\/posts","http:\/\/www.instagram.com\/surfer_magazine","http:\/\/www.pinterest.com\/surfermag","http:\/\/www.youtube.com\/surfer"]}}
        </script>

<title>Fijian Gold with Connor O&#039;Leary and Zac Wightman</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Two young guns capitalize on a Cloudbreak strike mission"/>
<meta name="news_keywords" content="cloudbreak, connor o'leary, fiji, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="http://www.surfer.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Zac Wightman, Shannon Mackie, Strike Mission, Quiksilver"/>
<link rel="canonical" href="http://www.surfer.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" />
<link rel="publisher" href="https://plus.google.com/+surfermag"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fijian Gold with Connor O&#039;Leary and Zac Wightman" />
<meta property="og:description" content="Two young guns capitalize on a Cloudbreak strike mission" />
<meta property="og:url" content="http://www.surfer.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/surfer" />
<meta property="article:tag" content="Cloudbreak" />
<meta property="article:tag" content="Connor O&#039;Leary" />
<meta property="article:tag" content="Fiji" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2017-06-05T14:24:58-07:00" />
<meta property="article:modified_time" content="2017-06-05T14:28:54-07:00" />
<meta property="og:updated_time" content="2017-06-05T14:28:54-07:00" />
<meta property="og:image" content="http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Two young guns capitalize on a Cloudbreak strike mission" />
<meta name="twitter:title" content="Fijian Gold with Connor O&#039;Leary and Zac Wightman" />
<meta name="twitter:site" content="@SURFER_Magazine" />
<meta name="twitter:image" content="http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE.jpg" />
<meta name="twitter:creator" content="@SURFER_Magazine" />
<meta property="DC.date.issued" content="2017-06-05T14:24:58-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<!-- Krux Control Tag & User Segments (surfermag.com) -->
<script class="kxct" data-id="Id99dqAe" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function(){ Krux.q.push(arguments); }).q = []);
    (function() {
        var k = document.createElement("script"); k.type = "text/javascript"; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=Id99dqAe&site=surfermag.com&edit=1";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" type="text/javascript">
    window.Krux || ((Krux = function() { Krux.q.push(arguments); }).q = []);
    (function() {
        function retrieve(n) {
            var m, k = "kx" + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + "=([^;]*)");
                return (m && unescape(m[1])) || "";
            } else {
                return "";
            }
        }
        Krux.user = retrieve("user");
        Krux.segments = retrieve("segs") ? retrieve("segs").split(",") : [];
        var dfpp = [];
        var dfpp_omniture = [];
        if (Krux.user) {
            dfpp.push("kuid=" + Krux.user);
        }
        for (var i = 0; i < Krux.segments.length && i < 20; i++) {
            dfpp.push("ksg=" + Krux.segments[i]);
            dfpp_omniture.push(Krux.segments[i]);
        }
        window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(";") + ";" : "";
        window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(",") : "";
    })();
</script>

<link rel='dns-prefetch' href='//js.indexww.com' />
<link rel='dns-prefetch' href='//cdn.grindnetworks.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.0.215' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.7.5' type='text/css' media='all' />
<script>if (typeof pbGlobal == 'undefined') { var pbGlobal = {}; }; pbGlobal.pageType = 'article';</script>
<script type='text/javascript' src='http://www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.0.215'></script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AccountName = "aumosurfermaghub,aumoglobalgrindhub";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.0.0.215'></script>
<link rel='https://api.w.org/' href='http://www.surfer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Ffijian-gold-with-connor-o-leary-and-zac-wightman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Ffijian-gold-with-connor-o-leary-and-zac-wightman%2F&#038;format=xml" />
<script>dataLayer = [{"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Adam Jara"}];</script>
<link rel="apple-touch-icon" sizes="180x180" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://www.surfer.com/wp-content/themes/surfer.com/manifest.json">
<link rel="mask-icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/safari-pinned-tab.svg" color="#c12020">
<link rel="shortcut icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#c12020">
<meta name="msapplication-TileImage" content="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.surfer.com/wp-content/themes/surfer.com/browserconfig.xml">
<meta name="theme-color" content="#c12020">

	</head>

	<body class="post-template-default single single-post postid-332372 single-format-standard takeover-off desktop-theme">

		<div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation">Skip to navigation</a>
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<a class="skip-link screen-reader-text" href="#footer">Skip to footer</a>


    <header id="BaseSiteHead" class="site-header" role="banner">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="http://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation" role="navigation">
                <h1 class="seo-heading">SURFER Magazine Navigation</h1>
                 <ul>
	<li class="nav-item-features ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews ">
		<a href="http://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="http://cdn.surfer.com/uploads/2017/05/BOARDGUIDE2017_MANTLE_1200_SURFER_RE.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/holiday-guide-2016/" title="2016 Holiday Gift Guide">
						<img data-src="http://cdn.surfer.com/uploads/2016/11/HolidayGiftGuide2016_Featured-300x169.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2016 Holiday Gift Guide">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="http://www.surfer.com/holiday-guide-2016/" title="2016 Holiday Gift Guide">2016 Holiday Gift Guide</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="http://www.surfer.com/features/editors-note-volume-58-number-3/" title="Editor's Note: Volume 58, Number 3">
						<img data-src="http://cdn.surfer.com/uploads/2017/05/DaneReynolds_Portugal_Ellis_SURFER58.3_Featured.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor's Note: Volume 58, Number 3">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="http://www.surfer.com/features/editors-note-volume-58-number-3/" title="Editor's Note: Volume 58, Number 3">Editor's Note: Volume 58, Number 3</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/features/editors-note-volume-58-number-2/" title="Editor's Note: Volume 58, Number 2">
						<img data-src="http://cdn.surfer.com/uploads/2017/04/Surfer58.2_Cover.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor's Note: Volume 58, Number 2">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="http://www.surfer.com/features/editors-note-volume-58-number-2/" title="Editor's Note: Volume 58, Number 2">Editor's Note: Volume 58, Number 2</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-blogs ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview ">
		<a href="http://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive ">
		<a href="http://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/design-forum/inside-look-caio-ibellis-varial-foam-boards/" title="An Inside Look at Caio Ibelli&#8217;s Varial Foam Boards">
						<img data-src="http://cdn.surfer.com/uploads/2017/06/Caio-Ibelli_Bells17_-joli-VAC7004__re.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="An Inside Look at Caio Ibelli&#8217;s Varial Foam Boards">
					</a>
					<span class="entry-category">Design Forum</span>
					<span class="entry-title"><a href="/blogs/design-forum/inside-look-caio-ibellis-varial-foam-boards/" title="An Inside Look at Caio Ibelli&#8217;s Varial Foam Boards">An Inside Look at Caio Ibelli&#8217;s Varial Foam Boards</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/design-forum/taking-a-stance-on-donald-brinks-asyms/" title="Taking A Stance On Donald Brink&#8217;s Asyms">
						<img data-src="http://cdn.surfer.com/uploads/2017/06/DonaldBrink_Boardroom2017.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Taking A Stance On Donald Brink&#8217;s Asyms">
					</a>
					<span class="entry-category">Design Forum</span>
					<span class="entry-title"><a href="/blogs/design-forum/taking-a-stance-on-donald-brinks-asyms/" title="Taking A Stance On Donald Brink&#8217;s Asyms">Taking A Stance On Donald Brink&#8217;s Asyms</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER_Magazine">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="http://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <nav id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">
                    <h2 class="seo-heading">SwellWatch Navigation</h2>

                    
<ul>
	<li class="nav-item-northamericawestcoast ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </nav><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews ">
		<a href="http://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-blogs ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview ">
		<a href="http://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive ">
		<a href="http://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER_Magazine" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">
    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
    
    
    <article id="post-332372" class="post-332372 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-cloudbreak tag-connor-oleary tag-fiji">

        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://player.vimeo.com/video/219430158" width="1100" height="619" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
                </div><!-- .video-container -->
            
            
            
            
            <div id="gpt-ad-slot-1" class="pagebuilder_ad plate" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-1");
});});</script></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">

        <div id="main" class="site-main" role="main">

            <div class="main">

                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Fijian Gold with Connor O&#8217;Leary and Zac Wightman</h1>
<p class="entry-subtitle">Two young guns capitalize on a Cloudbreak strike mission </p>

<div class="entry-meta">
    <p>
        <time datetime="2017-06-05T14:24:58-07:00">June 05, 2017</time>

                By <a href="http://www.surfer.com/author/adamjara/?rel=author" rel="author" title="Posts by Adam Jara">Adam Jara</a>        
        
        
        
        
        
            </p>

</div>

<div class="ad-btyb" style="display: none;">
    <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div></div>

                    </header>

                    
<!-- PO-ST HORIZONTAL SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-post post-mobile-fixed">
	<div class="post_toolbox">
		<div class="pw-widget" id="post-sticky" data-layout="horizontal" pw:url="http://www.surfer.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" pw:title="Fijian Gold with Connor O&#8217;Leary and Zac Wightman" pw:share-popups="true">
			<a class="pw-button-facebook"></a>			<a class="pw-button-twitter"></a>															<a class="pw-button-whatsapp"></a>
						<a class="pw-button-more"></a>
		</div>
	</div>
</div>

<script>

	(function($) {
		// asynchronous po.st script loading
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
				+ '.po.st/share/script/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb&retina=true'; 
		var x = document.getElementsByTagName('script')[0];
		x.parentNode.insertBefore(s, x);
		

		$(function() {

			window.pwidget_config = {
				trackAddressBar: true,
				mobileOverlay: true,
				defaults: {
					gaTrackEvents: {
						enabled: true,
						pagePath: 'http://www.surfer.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/'
					},
					afterShare: false,
					services: {
						twitter: {
							via: 'SURFER_Magazine'
						},
						more_popup: 'facebook, twitter, tumblr, email, gmail, whatsapp, sms, reddit, pinterest, stumbleupon, googleplus, pocket, line'
					},
					onshare: function(channelName) {
						ga('send', 'social', channelName, 'send', 'http://www.surfer.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/');
					}
				}
			};

			// Reveal share buttons only when scrolled pass
			// inline share buttons
			var isMobile = $('body.mobile-theme').length > 0;
			if (isMobile) {
				var _shareBtns = $('.pagebuilder-post');
				var _height = _shareBtns.height();
				var floating = false;
				
				$(window).on('scroll', function(e) {
					var top = $(this).scrollTop();
					var btnTop = _shareBtns.offset().top;
					
					if ( ((btnTop+_height) < top) && !floating ) {
						floating = true;
						_shareBtns.addClass('scroll-show');
					} else if (top < btnTop && floating) {
						floating = false;
						_shareBtns.removeClass('scroll-show');
					}
				});
			}

		});

	})(jQuery);

</script>

                    
                    <div class="article-body">
                        <p>Even if you&#8217;re a few of the world&#8217;s busiest professionals, there will always be time for the spontaneous strike mission, hovering on the forecasting websites, looking for any heavy destination to warrant a drop-of-the-hat adventure. When a hefty-sized purple blob heading toward Fiji caught Connor O&#8217;Leary&#8217;s eye, the CT rookie trekked out to Tavarua with fellow Quiksilver teammate Zac Wightman as fast as they could. The pre-event forecast called for solid double overhead tubes and clean faces. Connor and Zac took every wave thrown at them with total ease, be it roping barrels or spacious open faces. Suffice to say, Connor and Zac scored some seriously fun-looking Cloudbreak.</p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="http://www.surfer.com/tag/cloudbreak/" title="Cloudbreak">#Cloudbreak</a>
                                                                    <a href="http://www.surfer.com/tag/connor-oleary/" title="Connor O'Leary">#Connor O'Leary</a>
                                                                    <a href="http://www.surfer.com/tag/fiji/" title="Fiji">#Fiji</a>
                                                        </p><!-- .article-tags -->

                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="http://www.surfer.com/videos/mason-ho-ian-crane-and-friends-roll-the-dice-at-deserts/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->



                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <div class="spot-im-frame-inpage" data-post-id="332372" data-facebook-url="http://www.surfer.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" data-disqus-url="http://www.surfermag.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" data-disqus-identifier="332372 http://www.surfermag.com/?p=332372">
    </div>
</div>

<div data-spotim-module="recirculation" data-spot-id="sp_27D5CutJ"></div>
<script src="https://recirculation.spot.im/spot/sp_27D5CutJ" data-spotim-script="recirculation"></script>

<div class="OUTBRAIN" data-src="http://www.surfer.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>                </div><!-- .article-comments -->
                
                
                                <aside class="related-posts clearfix">

                    <h3>Related Posts</h3>

                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/features/kelly-slaters-top-5-travel-destinations/" title="Kelly Slater&#8217;s Top 5 Travel Destinations"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kelly Slater&amp;#8217;s Top 5 Travel Destinations" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/KellySlater_Fiji_glaser__201205tav_web1_02-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/KellySlater_Fiji_glaser__201205tav_web1_02-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/KellySlater_Fiji_glaser__201205tav_web1_02-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/KellySlater_Fiji_glaser__201205tav_web1_02-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/kelly-slaters-top-5-travel-destinations/" title="Kelly Slater&#8217;s Top 5 Travel Destinations">Kelly Slater's Top 5 Travel Destinations</a></h1><p class="entry-excerpt">As told to Outerknown's Zak Bush</p></header></article><article class="hentry related-post"><a href="/features/in-the-hot-seat-courtney-conlogue/" title="In the Hot Seat: Courtney Conlogue"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In the Hot Seat: Courtney Conlogue" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Courtney-Conlogue-joli-TAC42169-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/Courtney-Conlogue-joli-TAC42169-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/Courtney-Conlogue-joli-TAC42169-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/Courtney-Conlogue-joli-TAC42169-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/in-the-hot-seat-courtney-conlogue/" title="In the Hot Seat: Courtney Conlogue">In the Hot Seat: Courtney Conlogue</a></h1><p class="entry-excerpt">An interview with Courtney after her win at the OK Fiji Pro and her second Tour victo</p></header></article><article class="hentry related-post"><a href="/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" title="Fijian Gold with Connor O&#8217;Leary and Zac Wightman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Fijian Gold with Connor O&amp;#8217;Leary and Zac Wightman" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" title="Fijian Gold with Connor O&#8217;Leary and Zac Wightman">Fijian Gold with Connor O'Leary and Zac Wightman</a></h1><p class="entry-excerpt">Two young guns capitalize on a Cloudbreak strike mission</p></header></article><article class="hentry related-post"><a href="/features/rogue-lines-mason-ho/" title="Rogue Lines: Mason Ho"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rogue Lines: Mason Ho" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/RogueLines_MasonHo_Heff_Social-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/RogueLines_MasonHo_Heff_Social-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/RogueLines_MasonHo_Heff_Social-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/RogueLines_MasonHo_Heff_Social-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rogue-lines-mason-ho/" title="Rogue Lines: Mason Ho">Rogue Lines: Mason Ho</a></h1><p class="entry-excerpt">The most entertaining surfer from Pipeline to online</p></header></article><article class="hentry related-post"><a href="/features/the-doherty-report-the-sentient-stare/" title="The Doherty Report: The Sentient Stare"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Doherty Report: The Sentient Stare" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Gabriel-Medina_FijiPro2017-joli-TAC43541-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/Gabriel-Medina_FijiPro2017-joli-TAC43541-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/Gabriel-Medina_FijiPro2017-joli-TAC43541-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/Gabriel-Medina_FijiPro2017-joli-TAC43541-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/the-doherty-report-the-sentient-stare/" title="The Doherty Report: The Sentient Stare">The Doherty Report: The Sentient Stare</a></h1><p class="entry-excerpt">Capsized boats, seeding death spirals, fishing for results, and more from Day Two of</p></header></article><article class="hentry related-post"><a href="/videos/mason-ho-ian-crane-and-friends-roll-the-dice-at-deserts/" title="Mason Ho, Ian Crane, And Friends Roll The Dice At Deserts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mason Ho, Ian Crane, And Friends Roll The Dice At Deserts" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mason-ho-ian-crane-and-friends-roll-the-dice-at-deserts/" title="Mason Ho, Ian Crane, And Friends Roll The Dice At Deserts">Mason Ho And Friends Roll The Dice At Deserts</a></h1><p class="entry-excerpt">Consider this a light appetizer</p></header></article><article class="hentry related-post"><a href="/features/rogue-lines-cyrus-sutton/" title="Rogue Lines: Cyrus Sutton"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rogue Lines: Cyrus Sutton" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/RogueLines_CyrusSutton_Roberts_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/RogueLines_CyrusSutton_Roberts_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/RogueLines_CyrusSutton_Roberts_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/RogueLines_CyrusSutton_Roberts_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/features/rogue-lines-cyrus-sutton/" title="Rogue Lines: Cyrus Sutton">Rogue Lines: Cyrus Sutton</a></h1><p class="entry-excerpt">The storytelling activist surfing needs</p></header></article><article class="hentry related-post"><a href="/features/the-doherty-report-historically-historic/" title="The Doherty Report: Historically Historic"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Doherty Report: Historically Historic" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Owen-Wright_FijiPro2017_-joli-TAC42934-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/Owen-Wright_FijiPro2017_-joli-TAC42934-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/Owen-Wright_FijiPro2017_-joli-TAC42934-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/Owen-Wright_FijiPro2017_-joli-TAC42934-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/the-doherty-report-historically-historic/" title="The Doherty Report: Historically Historic">The Doherty Report: Historically Historic </a></h1><p class="entry-excerpt">On web promos, Owen's first heat back at Cloudbreak, foot-drags in the barrel, and mo</p></header></article><article class="hentry related-post"><a href="/videos/the-return-of-stevie-pittman/" title="The Return Of Stevie Pittman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Return Of Stevie Pittman" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-return-of-stevie-pittman/" title="The Return Of Stevie Pittman">The Return Of Stevie Pittman</a></h1><p class="entry-excerpt">After rehabbing a knee injury, the North Carolina standout is back</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/inside-look-caio-ibellis-varial-foam-boards/" title="An Inside Look at Caio Ibelli&#8217;s Varial Foam Boards"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="An Inside Look at Caio Ibelli&amp;#8217;s Varial Foam Boards" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Caio-Ibelli_Bells17_-joli-VAC7004__re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/Caio-Ibelli_Bells17_-joli-VAC7004__re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/Caio-Ibelli_Bells17_-joli-VAC7004__re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/Caio-Ibelli_Bells17_-joli-VAC7004__re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/inside-look-caio-ibellis-varial-foam-boards/" title="An Inside Look at Caio Ibelli&#8217;s Varial Foam Boards">Design Forum: Caio Ibelli's Varial Foam Boards</a></h1><p class="entry-excerpt">An interview with Varial's Edison Conner</p></header></article><article class="hentry related-post"><a href="/features/rip-jack-oneill/" title="RIP Jack O&#8217;Neill"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="RIP Jack O&amp;#8217;Neill" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/oneill-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/oneill-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/oneill-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/oneill-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rip-jack-oneill/" title="RIP Jack O&#8217;Neill">RIP Jack O&#8217;Neill</a></h1><p class="entry-excerpt">Surf shop and wetsuit pioneer passes away at 94</p></header></article><article class="hentry related-post"><a href="/videos/coffin-crane-goodale-rozunko-get-loose-hawaii/" title="Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/coffin-crane-goodale-rozunko-get-loose-hawaii/" title="Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii">Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii</a></h1><p class="entry-excerpt">Along with Weeman (from Jackass), John Jackson and Tyler Bereman</p></header></article><article class="hentry related-post"><a href="/week-in-review/week-in-review-60217/" title="Week in Review (6/2/17)"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Week in Review (6/2/17)" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/ZoltanTorkos-970x545.jpeg 970w, http://cdn.surfer.com/uploads/2017/06/ZoltanTorkos-640x360.jpeg 640w, http://cdn.surfer.com/uploads/2017/06/ZoltanTorkos-320x180.jpeg 320w, http://cdn.surfer.com/uploads/2017/06/ZoltanTorkos-160x90.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/week-in-review/" title="Week In Review">Week In Review</a></span><h1 class="entry-title"><a href="/week-in-review/week-in-review-60217/" title="Week in Review (6/2/17)">Magician Lands First Legit Kickflip Maybe! And More!</a></h1><p class="entry-excerpt">Magician Lands First Legit Kickflip Maybe! Ours Yard Sale! Faith In Humanity Restored</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/taking-a-stance-on-donald-brinks-asyms/" title="Taking A Stance On Donald Brink&#8217;s Asyms"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Taking A Stance On Donald Brink&amp;#8217;s Asyms" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/DonaldBrink_Boardroom2017-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/DonaldBrink_Boardroom2017-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/DonaldBrink_Boardroom2017-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/DonaldBrink_Boardroom2017-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/taking-a-stance-on-donald-brinks-asyms/" title="Taking A Stance On Donald Brink&#8217;s Asyms">Taking A Stance On Donald Brink's Asyms</a></h1><p class="entry-excerpt">Putting your best foot forward through purposeful design</p></header></article><article class="hentry related-post"><a href="/blogs/industry-news/vans-duct-tape-surf-festival-debuts-tofino-vancouver-june-10/" title="Vans Duct Tape Surf Festival Debuts in Tofino, Vancouver on June 10"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Vans Duct Tape Surf Festival Debuts in Tofino, Vancouver on June 10" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/image002.png 970w, http://cdn.surfer.com/uploads/2017/06/image002-576x360.png 640w, http://cdn.surfer.com/uploads/2017/06/image002-320x180.png 320w, http://cdn.surfer.com/uploads/2017/06/image002-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/" title="Blogs">Blogs</a></span><h1 class="entry-title"><a href="/blogs/industry-news/vans-duct-tape-surf-festival-debuts-tofino-vancouver-june-10/" title="Vans Duct Tape Surf Festival Debuts in Tofino, Vancouver on June 10">Vans Duct Tape Surf Festival Debuts in Tofino, Vancouver on June 10</a></h1><p class="entry-excerpt">New Surf Gathering Inspired by Joel Tudor’s Classic Longboarding Exhibition Celebra</p></header></article><article class="hentry related-post"><a href="/videos/julian-wilson-craig-anderson-and-the-cloudbreak-tapes/" title="Julian Wilson, Craig Anderson, And The Cloudbreak Tapes"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Julian Wilson, Craig Anderson, And The Cloudbreak Tapes" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/julian-wilson-craig-anderson-and-the-cloudbreak-tapes/" title="Julian Wilson, Craig Anderson, And The Cloudbreak Tapes">Julian Wilson And The Cloudbreak Tapes</a></h1><p class="entry-excerpt">Ratcheting up the extra footage from Wayward</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/features/rip-jack-oneill/" title="RIP Jack O&#8217;Neill"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="RIP Jack O&amp;#8217;Neill" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/oneill-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/oneill-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/oneill-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/oneill-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rip-jack-oneill/" title="RIP Jack O&#8217;Neill">RIP Jack O&#8217;Neill</a></h1><p class="entry-excerpt">Surf shop and wetsuit pioneer passes away at 94</p></header></article><article class="hentry related-post"><a href="/features/the-doherty-report-the-sentient-stare/" title="The Doherty Report: The Sentient Stare"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Doherty Report: The Sentient Stare" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Gabriel-Medina_FijiPro2017-joli-TAC43541-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/Gabriel-Medina_FijiPro2017-joli-TAC43541-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/Gabriel-Medina_FijiPro2017-joli-TAC43541-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/Gabriel-Medina_FijiPro2017-joli-TAC43541-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/the-doherty-report-the-sentient-stare/" title="The Doherty Report: The Sentient Stare">The Doherty Report: The Sentient Stare</a></h1><p class="entry-excerpt">Capsized boats, seeding death spirals, fishing for results, and more from Day Two of</p></header></article><article class="hentry related-post"><a href="/videos/mason-ho-ian-crane-and-friends-roll-the-dice-at-deserts/" title="Mason Ho, Ian Crane, And Friends Roll The Dice At Deserts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mason Ho, Ian Crane, And Friends Roll The Dice At Deserts" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mason-ho-ian-crane-and-friends-roll-the-dice-at-deserts/" title="Mason Ho, Ian Crane, And Friends Roll The Dice At Deserts">Mason Ho And Friends Roll The Dice At Deserts</a></h1><p class="entry-excerpt">Consider this a light appetizer</p></header></article><article class="hentry related-post"><a href="/features/the-doherty-report-historically-historic/" title="The Doherty Report: Historically Historic"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Doherty Report: Historically Historic" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Owen-Wright_FijiPro2017_-joli-TAC42934-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/Owen-Wright_FijiPro2017_-joli-TAC42934-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/Owen-Wright_FijiPro2017_-joli-TAC42934-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/Owen-Wright_FijiPro2017_-joli-TAC42934-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/the-doherty-report-historically-historic/" title="The Doherty Report: Historically Historic">The Doherty Report: Historically Historic </a></h1><p class="entry-excerpt">On web promos, Owen's first heat back at Cloudbreak, foot-drags in the barrel, and mo</p></header></article><article class="hentry related-post"><a href="/features/rogue-lines-cyrus-sutton/" title="Rogue Lines: Cyrus Sutton"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rogue Lines: Cyrus Sutton" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/RogueLines_CyrusSutton_Roberts_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/RogueLines_CyrusSutton_Roberts_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/RogueLines_CyrusSutton_Roberts_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/RogueLines_CyrusSutton_Roberts_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/features/rogue-lines-cyrus-sutton/" title="Rogue Lines: Cyrus Sutton">Rogue Lines: Cyrus Sutton</a></h1><p class="entry-excerpt">The storytelling activist surfing needs</p></header></article><article class="hentry related-post"><a href="/instruction/how-to-buy-a-surfboard/" title="How To Buy A Surfboard"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How To Buy A Surfboard" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2016/05/HowToBuyASurfboard_Featured_gordon.jpg 970w, http://cdn.surfer.com/uploads/2016/05/HowToBuyASurfboard_Featured_gordon.jpg 640w, http://cdn.surfer.com/uploads/2016/05/HowToBuyASurfboard_Featured_gordon-320x180.jpg 320w, http://cdn.surfer.com/uploads/2016/05/HowToBuyASurfboard_Featured_gordon-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/instruction/" title="Instruction">Instruction</a></span><h1 class="entry-title"><a href="/instruction/how-to-buy-a-surfboard/" title="How To Buy A Surfboard">How To Buy A Surfboard</a></h1><p class="entry-excerpt">Your guide to choosing your next magic stick</p></header></article><article class="hentry related-post"><a href="/features/rogue-lines-mason-ho/" title="Rogue Lines: Mason Ho"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rogue Lines: Mason Ho" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/RogueLines_MasonHo_Heff_Social-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/RogueLines_MasonHo_Heff_Social-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/RogueLines_MasonHo_Heff_Social-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/RogueLines_MasonHo_Heff_Social-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rogue-lines-mason-ho/" title="Rogue Lines: Mason Ho">Rogue Lines: Mason Ho</a></h1><p class="entry-excerpt">The most entertaining surfer from Pipeline to online</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/inside-look-caio-ibellis-varial-foam-boards/" title="An Inside Look at Caio Ibelli&#8217;s Varial Foam Boards"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="An Inside Look at Caio Ibelli&amp;#8217;s Varial Foam Boards" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Caio-Ibelli_Bells17_-joli-VAC7004__re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/Caio-Ibelli_Bells17_-joli-VAC7004__re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/Caio-Ibelli_Bells17_-joli-VAC7004__re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/Caio-Ibelli_Bells17_-joli-VAC7004__re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/inside-look-caio-ibellis-varial-foam-boards/" title="An Inside Look at Caio Ibelli&#8217;s Varial Foam Boards">Design Forum: Caio Ibelli's Varial Foam Boards</a></h1><p class="entry-excerpt">An interview with Varial's Edison Conner</p></header></article><article class="hentry related-post"><a href="/videos/the-return-of-stevie-pittman/" title="The Return Of Stevie Pittman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Return Of Stevie Pittman" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-return-of-stevie-pittman/" title="The Return Of Stevie Pittman">The Return Of Stevie Pittman</a></h1><p class="entry-excerpt">After rehabbing a knee injury, the North Carolina standout is back</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/taking-a-stance-on-donald-brinks-asyms/" title="Taking A Stance On Donald Brink&#8217;s Asyms"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Taking A Stance On Donald Brink&amp;#8217;s Asyms" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/DonaldBrink_Boardroom2017-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/DonaldBrink_Boardroom2017-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/DonaldBrink_Boardroom2017-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/DonaldBrink_Boardroom2017-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/taking-a-stance-on-donald-brinks-asyms/" title="Taking A Stance On Donald Brink&#8217;s Asyms">Taking A Stance On Donald Brink's Asyms</a></h1><p class="entry-excerpt">Putting your best foot forward through purposeful design</p></header></article><article class="hentry related-post"><a href="/blogs/agents-of-change/more-than-a-fin/" title="Agents Of Change: More Than A Fin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Agents Of Change: More Than A Fin" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/MikeCootsFinForAFin-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/MikeCootsFinForAFin-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/MikeCootsFinForAFin-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/MikeCootsFinForAFin-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/agents-of-change/" title="Agents of Change">Agents of Change</a></span><h1 class="entry-title"><a href="/blogs/agents-of-change/more-than-a-fin/" title="Agents Of Change: More Than A Fin">Agents Of Change: More Than A Fin</a></h1><p class="entry-excerpt">For Mike Coots, the strongest statement you could make after a shark attack could be</p></header></article><article class="hentry related-post"><a href="/week-in-review/week-in-review-60217/" title="Week in Review (6/2/17)"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Week in Review (6/2/17)" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/ZoltanTorkos-970x545.jpeg 970w, http://cdn.surfer.com/uploads/2017/06/ZoltanTorkos-640x360.jpeg 640w, http://cdn.surfer.com/uploads/2017/06/ZoltanTorkos-320x180.jpeg 320w, http://cdn.surfer.com/uploads/2017/06/ZoltanTorkos-160x90.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/week-in-review/" title="Week In Review">Week In Review</a></span><h1 class="entry-title"><a href="/week-in-review/week-in-review-60217/" title="Week in Review (6/2/17)">Magician Lands First Legit Kickflip Maybe! And More!</a></h1><p class="entry-excerpt">Magician Lands First Legit Kickflip Maybe! Ours Yard Sale! Faith In Humanity Restored</p></header></article><article class="hentry related-post"><a href="/videos/julian-wilson-craig-anderson-and-the-cloudbreak-tapes/" title="Julian Wilson, Craig Anderson, And The Cloudbreak Tapes"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Julian Wilson, Craig Anderson, And The Cloudbreak Tapes" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/julian-wilson-craig-anderson-and-the-cloudbreak-tapes/" title="Julian Wilson, Craig Anderson, And The Cloudbreak Tapes">Julian Wilson And The Cloudbreak Tapes</a></h1><p class="entry-excerpt">Ratcheting up the extra footage from Wayward</p></header></article><article class="hentry related-post"><a href="/videos/coffin-crane-goodale-rozunko-get-loose-hawaii/" title="Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/coffin-crane-goodale-rozunko-get-loose-hawaii/" title="Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii">Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii</a></h1><p class="entry-excerpt">Along with Weeman (from Jackass), John Jackson and Tyler Bereman</p></header></article><article class="hentry related-post"><a href="/videos/pedros-bay-a-toe-dip-into-paradise/" title="Pedro&#8217;s Bay: A Toe-Dip Into Paradise"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pedro&amp;#8217;s Bay: A Toe-Dip Into Paradise" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/PEDROS-BAY-TEASERS-2_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/PEDROS-BAY-TEASERS-2_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/PEDROS-BAY-TEASERS-2_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/PEDROS-BAY-TEASERS-2_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pedros-bay-a-toe-dip-into-paradise/" title="Pedro&#8217;s Bay: A Toe-Dip Into Paradise">Pedro's Bay: A Toe-Dip Into Paradise</a></h1><p class="entry-excerpt">An offshore fable for our modern times</p></header></article><article class="hentry related-post"><a href="/videos/luis-diaz-eruption/" title="Constructive Eruption From The Canaries"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Constructive Eruption From The Canaries" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/LuisDiaz_Eription_Featured1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/LuisDiaz_Eription_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/LuisDiaz_Eription_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/LuisDiaz_Eription_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/luis-diaz-eruption/" title="Constructive Eruption From The Canaries">Constructive Eruption From The Canaries</a></h1><p class="entry-excerpt">Mutant, razor-sharp, impossibly shallow volcanic slabs for 17-year-old Luis Diaz</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" title="Fijian Gold with Connor O&#8217;Leary and Zac Wightman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Fijian Gold with Connor O&amp;#8217;Leary and Zac Wightman" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/Fiji_Oleary_Featured1_RE-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/fijian-gold-with-connor-o-leary-and-zac-wightman/" title="Fijian Gold with Connor O&#8217;Leary and Zac Wightman">Fijian Gold with Connor O'Leary and Zac Wightman</a></h1><p class="entry-excerpt">Two young guns capitalize on a Cloudbreak strike mission</p></header></article><article class="hentry related-post"><a href="/videos/mason-ho-ian-crane-and-friends-roll-the-dice-at-deserts/" title="Mason Ho, Ian Crane, And Friends Roll The Dice At Deserts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mason Ho, Ian Crane, And Friends Roll The Dice At Deserts" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-04-at-8.38.19-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mason-ho-ian-crane-and-friends-roll-the-dice-at-deserts/" title="Mason Ho, Ian Crane, And Friends Roll The Dice At Deserts">Mason Ho And Friends Roll The Dice At Deserts</a></h1><p class="entry-excerpt">Consider this a light appetizer</p></header></article><article class="hentry related-post"><a href="/videos/the-return-of-stevie-pittman/" title="The Return Of Stevie Pittman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Return Of Stevie Pittman" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/06/Screen-Shot-2017-06-03-at-8.40.40-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-return-of-stevie-pittman/" title="The Return Of Stevie Pittman">The Return Of Stevie Pittman</a></h1><p class="entry-excerpt">After rehabbing a knee injury, the North Carolina standout is back</p></header></article><article class="hentry related-post"><a href="/videos/coffin-crane-goodale-rozunko-get-loose-hawaii/" title="Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/AZ0Q6014-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/coffin-crane-goodale-rozunko-get-loose-hawaii/" title="Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii">Coffin, Crane, Goodale and Rozunko Get Loose in Hawaii</a></h1><p class="entry-excerpt">Along with Weeman (from Jackass), John Jackson and Tyler Bereman</p></header></article><article class="hentry related-post"><a href="/videos/julian-wilson-craig-anderson-and-the-cloudbreak-tapes/" title="Julian Wilson, Craig Anderson, And The Cloudbreak Tapes"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Julian Wilson, Craig Anderson, And The Cloudbreak Tapes" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/JulianWilson_Cloudbreak_Wayward_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/julian-wilson-craig-anderson-and-the-cloudbreak-tapes/" title="Julian Wilson, Craig Anderson, And The Cloudbreak Tapes">Julian Wilson And The Cloudbreak Tapes</a></h1><p class="entry-excerpt">Ratcheting up the extra footage from Wayward</p></header></article><article class="hentry related-post"><a href="/videos/luis-diaz-eruption/" title="Constructive Eruption From The Canaries"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Constructive Eruption From The Canaries" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/LuisDiaz_Eription_Featured1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/LuisDiaz_Eription_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/LuisDiaz_Eription_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/LuisDiaz_Eription_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/luis-diaz-eruption/" title="Constructive Eruption From The Canaries">Constructive Eruption From The Canaries</a></h1><p class="entry-excerpt">Mutant, razor-sharp, impossibly shallow volcanic slabs for 17-year-old Luis Diaz</p></header></article><article class="hentry related-post"><a href="/videos/throwback-clip-of-the-week-pacific-vibrations/" title="Throwback Clip Of The Week: Pacific Vibrations"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback Clip Of The Week: Pacific Vibrations" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/06/PacificVibrations_featured_exhib_film_surfff2015_pacificvibrations_photoseverson_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/06/PacificVibrations_featured_exhib_film_surfff2015_pacificvibrations_photoseverson_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/06/PacificVibrations_featured_exhib_film_surfff2015_pacificvibrations_photoseverson_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/06/PacificVibrations_featured_exhib_film_surfff2015_pacificvibrations_photoseverson_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-clip-of-the-week-pacific-vibrations/" title="Throwback Clip Of The Week: Pacific Vibrations">Throwback Clip Of The Week: Pacific Vibrations</a></h1><p class="entry-excerpt">Looking back at the final bow of John Severson's filmmaking career</p></header></article><article class="hentry related-post"><a href="/videos/pedros-bay-a-toe-dip-into-paradise/" title="Pedro&#8217;s Bay: A Toe-Dip Into Paradise"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pedro&amp;#8217;s Bay: A Toe-Dip Into Paradise" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/PEDROS-BAY-TEASERS-2_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/PEDROS-BAY-TEASERS-2_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/PEDROS-BAY-TEASERS-2_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/PEDROS-BAY-TEASERS-2_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pedros-bay-a-toe-dip-into-paradise/" title="Pedro&#8217;s Bay: A Toe-Dip Into Paradise">Pedro's Bay: A Toe-Dip Into Paradise</a></h1><p class="entry-excerpt">An offshore fable for our modern times</p></header></article><article class="hentry related-post"><a href="/videos/nervous-laughter-deleted-scene/" title="Behind The (Deleted) Scene: Nervous Laughter In Fiji"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind The (Deleted) Scene: Nervous Laughter In Fiji" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-31-at-12.38.46-PM-1-970x545.png 970w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-31-at-12.38.46-PM-1-640x360.png 640w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-31-at-12.38.46-PM-1-320x180.png 320w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-31-at-12.38.46-PM-1-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/videos/nervous-laughter-deleted-scene/" title="Behind The (Deleted) Scene: Nervous Laughter In Fiji">Behind The (Deleted) Scene: Nervous Laughter In Fiji</a></h1><p class="entry-excerpt">Too much of a good thing for Albee Layer and the Maui Boys</p></header></article><article class="hentry related-post"><a href="/videos/jay-davies-native-is-coming-soon/" title="Jay Davies&#8217; &#8220;Native&#8221; Is Coming Soon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jay Davies&amp;#8217; &amp;#8220;Native&amp;#8221; Is Coming Soon" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-30-at-8.08.53-PM-900x545.png 970w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-30-at-8.08.53-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-30-at-8.08.53-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-30-at-8.08.53-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jay-davies-native-is-coming-soon/" title="Jay Davies&#8217; &#8220;Native&#8221; Is Coming Soon">Jay Davies' "Native" Is Coming Soon</a></h1><p class="entry-excerpt">In the meantime, here's his second extended trailer</p></header></article><article class="hentry related-post"><a href="/videos/tom-carroll-and-oscar-langburne-on-a-new-zealand-strike/" title="Mr. Carroll And Grom Langburne On A New Zealand Strike"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mr. Carroll And Grom Langburne On A New Zealand Strike" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/170403_01-3117-Edit-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/170403_01-3117-Edit-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/170403_01-3117-Edit-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/170403_01-3117-Edit-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/tom-carroll-and-oscar-langburne-on-a-new-zealand-strike/" title="Mr. Carroll And Grom Langburne On A New Zealand Strike">Carroll And Langburne: An Entertaining Apprenticeship</a></h1><p class="entry-excerpt">An original and entertaining apprenticeship</p></header></article><article class="hentry related-post"><a href="/videos/dreamount/" title="Dreamount"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Dreamount" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-29-at-4.01.05-PM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-29-at-4.01.05-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-29-at-4.01.05-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-29-at-4.01.05-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/dreamount/" title="Dreamount">Dreamount</a></h1><p class="entry-excerpt">Peak season at one of the best right bars in the world</p></header></article><article class="hentry related-post"><a href="/videos/john-severson-a-lifetime-of-achievement/" title="John Severson: A Lifetime Of Achievement"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="John Severson: A Lifetime Of Achievement" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-29-at-12.35.43-PM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-29-at-12.35.43-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-29-at-12.35.43-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/05/Screen-Shot-2017-05-29-at-12.35.43-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/john-severson-a-lifetime-of-achievement/" title="John Severson: A Lifetime Of Achievement">John Severson: A Lifetime Of Achievement</a></h1><p class="entry-excerpt">A look back at Severson's enduring legacy during the 2011 SURFER Poll Awards</p></header></article><article class="hentry related-post"><a href="/videos/caribbean-spice-on-moroccan-shores/" title="Caribbean Spice On Moroccan Shores"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Caribbean Spice On Moroccan Shores" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/WilliamAliotti_Maroc1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/WilliamAliotti_Maroc1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/WilliamAliotti_Maroc1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/WilliamAliotti_Maroc1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/caribbean-spice-on-moroccan-shores/" title="Caribbean Spice On Moroccan Shores">Caribbean Spice On Moroccan Shores</a></h1><p class="entry-excerpt">Emeril Lagasse, meet William Aliotti</p></header></article><article class="hentry related-post"><a href="/videos/a-desert-point-of-view/" title="A Desert Point Of View"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Desert Point Of View" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/Mason-Ho_Desserts_INWATERwetrust_DSC_9832.jpg_DiogoDOrey_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/Mason-Ho_Desserts_INWATERwetrust_DSC_9832.jpg_DiogoDOrey_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/Mason-Ho_Desserts_INWATERwetrust_DSC_9832.jpg_DiogoDOrey_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/Mason-Ho_Desserts_INWATERwetrust_DSC_9832.jpg_DiogoDOrey_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-desert-point-of-view/" title="A Desert Point Of View">A Desert Point Of View</a></h1><p class="entry-excerpt">Featuring Mason Ho, Bruno Santos, Mattia Morri, and more</p></header></article><article class="hentry related-post"><a href="/videos/southern-hemi-magic/" title="Southern-Hemi Magic"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Southern-Hemi Magic" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/Mollusk_MagicCarpet.jpg 970w, http://cdn.surfer.com/uploads/2017/05/Mollusk_MagicCarpet-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/Mollusk_MagicCarpet-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/Mollusk_MagicCarpet-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/southern-hemi-magic/" title="Southern-Hemi Magic">Southern-Hemi Magic </a></h1><p class="entry-excerpt">A toe-tapping mix of intriguing craft, from Jack Coleman and the folks at Mollusk</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/perfect-day-somewhere/" title="Perfect Day: Somewhere"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Perfect Day: Somewhere" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/PerfectDay_SURFER58.2_MikalaJones_Somewhere_Childs-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/PerfectDay_SURFER58.2_MikalaJones_Somewhere_Childs-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/PerfectDay_SURFER58.2_MikalaJones_Somewhere_Childs-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/PerfectDay_SURFER58.2_MikalaJones_Somewhere_Childs-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/perfect-day-somewhere/" title="Perfect Day: Somewhere">It's A Perfect Day Somewhere</a></h1><p class="entry-excerpt">Mikala Jones, Photo by Childs</p></header></article><article class="hentry related-post"><a href="/photos/kelly-slater-and-john-florence-slotted-in-the-south-pacific/" title="Kelly Slater and John Florence, Slotted in The South Pacific"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kelly Slater and John Florence, Slotted in The South Pacific" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/glasert_201602_PRX_JJKS-2581_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/glasert_201602_PRX_JJKS-2581_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/glasert_201602_PRX_JJKS-2581_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/glasert_201602_PRX_JJKS-2581_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/photos/kelly-slater-and-john-florence-slotted-in-the-south-pacific/" title="Kelly Slater and John Florence, Slotted in The South Pacific">The Once And Future Kings, Slotted in The South Pacific</a></h1><p class="entry-excerpt">The once and future kings go off the map to trade waves during the filming of Proximi</p></header></article><article class="hentry related-post"><a href="/photos/warming-up-in-fiji/" title="&#8216;CT Women Tackle Double-Overhead Fiji"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&amp;#8216;CT Women Tackle Double-Overhead Fiji" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/Bethany_Fiji17_Joli_Unknown-55-1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/Bethany_Fiji17_Joli_Unknown-55-1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/Bethany_Fiji17_Joli_Unknown-55-1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/Bethany_Fiji17_Joli_Unknown-55-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/warming-up-in-fiji/" title="&#8216;CT Women Tackle Double-Overhead Fiji">Warming Up In Fiji</a></h1><p class="entry-excerpt">Women's Tour descends on Cloudbreak for early barrel prep</p></header></article><article class="hentry related-post"><a href="/photos/proximity-in-frame/" title="Proximity, In Frame"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Proximity, In Frame" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/gallery_4855_BW_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/gallery_4855_BW_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/gallery_4855_BW_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/gallery_4855_BW_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/proximity-in-frame/" title="Proximity, In Frame">Proximity, In Frame</a></h1><p class="entry-excerpt">Encinitas art gallery preludes San Diego premiere</p></header></article><article class="hentry related-post"><a href="/photos/inside-proximity-rob-and-ando-find-their-rhythm-in-chile/" title="Inside Proximity: Rob And Ando Find Their Rhythm In South America"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Inside Proximity: Rob And Ando Find Their Rhythm In South America" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/glasert_201604_PRX_RMCA-D4_0890-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/glasert_201604_PRX_RMCA-D4_0890-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/glasert_201604_PRX_RMCA-D4_0890-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/glasert_201604_PRX_RMCA-D4_0890-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/inside-proximity-rob-and-ando-find-their-rhythm-in-chile/" title="Inside Proximity: Rob And Ando Find Their Rhythm In South America">Proximity: Rob And Ando Find Their Rhythm In South America</a></h1><p class="entry-excerpt">Stylish goofyfooters Rob Machado and Craig Anderson draw timeless lines</p></header></article><article class="hentry related-post"><a href="/photos/open-up-the-dungeon/" title="Open Up The Dungeon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Open Up The Dungeon" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/Dungeons_4W4A5512JakeKolnikANTFOXPHOTO_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/Dungeons_4W4A5512JakeKolnikANTFOXPHOTO_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/Dungeons_4W4A5512JakeKolnikANTFOXPHOTO_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/Dungeons_4W4A5512JakeKolnikANTFOXPHOTO_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/open-up-the-dungeon/" title="Open Up The Dungeon">Open Up The Dungeon</a></h1><p class="entry-excerpt">South Africa's premier big-wave roars to life</p></header></article><article class="hentry related-post"><a href="/photos/inside-proximity-slab-hunting-with-shane-and-albee/" title="Inside Proximity: Slab-Hunting With Shane Dorian And Albee Layer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Inside Proximity: Slab-Hunting With Shane Dorian And Albee Layer" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/05/Glasert_Proximity_SDAL_201511-film-107_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/05/Glasert_Proximity_SDAL_201511-film-107_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/05/Glasert_Proximity_SDAL_201511-film-107_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/05/Glasert_Proximity_SDAL_201511-film-107_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/inside-proximity-slab-hunting-with-shane-and-albee/" title="Inside Proximity: Slab-Hunting With Shane Dorian And Albee Layer">Inside Proximity: Slab-Hunting With Shane & Albee</a></h1><p class="entry-excerpt">Two fixtures of big-wave progression test their mettle along Scotland's coastline</p></header></article><article class="hentry related-post"><a href="/photos/out-of-the-gates-at-lowers/" title="Out Of The Gates At Lowers"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Out Of The Gates At Lowers" data-sizes="auto" data-srcset="https://cdn.surfer.com/uploads/2017/05/koloheA-970x545.jpg 970w, https://cdn.surfer.com/uploads/2017/05/koloheA-640x360.jpg 640w, https://cdn.surfer.com/uploads/2017/05/koloheA-320x180.jpg 320w, https://cdn.surfer.com/uploads/2017/05/koloheA-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/out-of-the-gates-at-lowers/" title="Out Of The Gates At Lowers">More Fins In The Lineup At Lowers</a></h1><p class="entry-excerpt">Plenty of fins in the lineup for opening week at Lower Trestles</p></header></article><article class="hentry related-post"><a href="/photos/brian-bielmanns-80s-hawaii-archive/" title="Portfolios: Brian Bielmann&#8217;s &#8217;80s North Shore Archive"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Portfolios: Brian Bielmann&amp;#8217;s &amp;#8217;80s North Shore Archive" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/larry-bertleman-1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/larry-bertleman-1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/larry-bertleman-1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/larry-bertleman-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/brian-bielmanns-80s-hawaii-archive/" title="Portfolios: Brian Bielmann&#8217;s &#8217;80s North Shore Archive">The '80s North Shore Archive, From Brian Bielmann</a></h1><p class="entry-excerpt">Tom Carroll, Cheyne Horan, Derek Ho, and more</p></header></article><article class="hentry related-post"><a href="/photos/inside-proximity-on-rail-in-deep-baja-with-steph-and-rasta/" title="Inside Proximity: On Rail In Deep Baja With Steph and Rasta"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Inside Proximity: On Rail In Deep Baja With Steph and Rasta" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/07_slideshow_glasert_201607_PRX_DRSG-304-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/07_slideshow_glasert_201607_PRX_DRSG-304-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/07_slideshow_glasert_201607_PRX_DRSG-304-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/07_slideshow_glasert_201607_PRX_DRSG-304-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/inside-proximity-on-rail-in-deep-baja-with-steph-and-rasta/" title="Inside Proximity: On Rail In Deep Baja With Steph and Rasta">Inside Proximity: In Deep Baja With Steph and Rasta</a></h1><p class="entry-excerpt">Stephanie Gilmore and Dave Rastovich pair especially well with pointbreaks</p></header></article><article class="hentry related-post"><a href="/photos/brent-dorrington-wins-2017-komune-bali-pro/" title="Pits, Pools, And Golden Shoes"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pits, Pools, And Golden Shoes" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Dorrington_Brent_3739_Bali_Indo_April_2017_Pete_Frieden_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/Dorrington_Brent_3739_Bali_Indo_April_2017_Pete_Frieden_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/Dorrington_Brent_3739_Bali_Indo_April_2017_Pete_Frieden_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/Dorrington_Brent_3739_Bali_Indo_April_2017_Pete_Frieden_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/brent-dorrington-wins-2017-komune-bali-pro/" title="Pits, Pools, And Golden Shoes">Photos: Pits, Pools, And Golden Shoes At The Bali Pro</a></h1><p class="entry-excerpt">Brent Dorrington wins the 2017 Komune Bali Pro</p></header></article><article class="hentry related-post"><a href="/photos/racing-for-norths-in-central-mexico/" title="Racing For Norths In Central Mexico"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Racing For Norths In Central Mexico" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/billy_kemper-9775-170219-Ryan_Chachi_Craig_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/billy_kemper-9775-170219-Ryan_Chachi_Craig_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/billy_kemper-9775-170219-Ryan_Chachi_Craig_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/billy_kemper-9775-170219-Ryan_Chachi_Craig_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/racing-for-norths-in-central-mexico/" title="Racing For Norths In Central Mexico">Racing For Norths In Central Mexico</a></h1><p class="entry-excerpt">Billy Kemper, Luke Davis, Danny Fuller, and Parker Cohn throw a late-season Hail Mary</p></header></article><article class="hentry related-post"><a href="/photos/one-afternoon-with-bryce-young/" title="One Afternoon With Bryce Young"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="One Afternoon With Bryce Young" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Corban_Campbell-Bryce_Young_17_re_FB2-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/Corban_Campbell-Bryce_Young_17_re_FB2-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/Corban_Campbell-Bryce_Young_17_re_FB2-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/Corban_Campbell-Bryce_Young_17_re_FB2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/one-afternoon-with-bryce-young/" title="One Afternoon With Bryce Young">One Afternoon With Bryce Young</a></h1><p class="entry-excerpt">Corban Campbell catches a modern board prophet from the water</p></header></article><article class="hentry related-post"><a href="/photos/tavarua-turns-on/" title="Tavarua Turns On"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tavarua Turns On" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/tavarua-turns-on/" title="Tavarua Turns On">Photos: Tavarua Turns On</a></h1><p class="entry-excerpt">Fiji's first run of swell signals open season for the Southern Hemisphere</p></header></article><article class="hentry related-post"><a href="/photos/down-the-dusty-track/" title="Down the Dusty Track: Timmy Reyes And Alex Gray In Baja"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Down the Dusty Track: Timmy Reyes And Alex Gray In Baja" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/160402_HOLLIDAY_15234_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/160402_HOLLIDAY_15234_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/160402_HOLLIDAY_15234_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/160402_HOLLIDAY_15234_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/down-the-dusty-track/" title="Down the Dusty Track: Timmy Reyes And Alex Gray In Baja">Down the Dusty Track: Timmy R. And A-Gray In Baja</a></h1><p class="entry-excerpt">When a south swell and a groomed point align, as told by photographer Russell Hollida</p></header></article><article class="hentry related-post"><a href="/photos/over-the-north-shore-nest/" title="One Flew Over The North Shore Nest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="One Flew Over The North Shore Nest" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/JW17DJI0342_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/JW17DJI0342_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/JW17DJI0342_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/JW17DJI0342_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/over-the-north-shore-nest/" title="One Flew Over The North Shore Nest">Photos: One Flew Over The North Shore Nest</a></h1><p class="entry-excerpt">Photographer Jimmy "Jimmicane" Wilson on capturing the recent W Pipe fest from the sk</p></header></article>
		</div>
		
	</div>
</div>

                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->

        </div><!-- #main -->

    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-slot-3" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-3");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-332372 -->
<div id="gpt-ad-slot-5" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-5");
});});</script></div><div id="gpt-ad-slot-6" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-6");
});});</script></div><div id="pagetakeover" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("pagetakeover");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>SURFER Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="http://cdn.surfer.com/uploads/2017/05/58.3_SRFP-160700-COVER-700.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="http://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="http://twitter.com/SURFER_Magazine" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="http://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="http://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="http://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use">Terms of Use</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	
		<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
		<script type="text/javascript" language="javascript">
			// AdBlocker Variable Block Workaround
			if (typeof omnitureLandingPageTracker !== "undefined") {
				var s_code_assigned = false;
				jQuery(document).ready(function() {
					var sObjectParams = {
						"server": "surfermag",
						"channel": "D=v5",
						"pageName": 'Videos: Article',
						"eVar2": "Company: Content",
						"prop2": "D=v2",
						"eVar4": "Fijian Gold with Connor O&amp;#8217;Leary and Zac Wightman",
						"prop3": "D=v4",
						"eVar5": "Videos",
						"prop4": "D=v5",
						"eVar6": "Adam Jara",
						"prop6": "D=v6",
						"eVar7": "06/05/2017",
						"prop5": "D=v7",
						"eVar8": "fijian-gold-with-connor-o-leary-and-zac-wightman",
						"prop7": "D=v8",
						"eVar23": omnitureLandingPageTracker('Videos: Article'),
						"eVar31": "Not Logged",
						"prop37": "D=v31",
						"eVar24": omnitureUserIdTracker(),
						"prop52": "D=v24",
						"eVar3": "Organic",
						"eVar9": "cloudbreak,connor-oleary,fiji",
						"prop8": "D=v9",
						"prop49": GenerateProp49(),
						"eVar50": "surfer.com",
						"prop38": "D=v50",
						"eVar60": "surfer.com",
						"prop60": "D=v60",
						"list2": "cloudbreak,connor-oleary,fiji"
					};
					jQuery.extend(s, sObjectParams);
					if (window.mmsc_val !== undefined && window.mmsc_val !== '') {
						s.eVar39 = mmsc_val;
						s.prop34 = "D=v39";
					}
					if (window.kruxomnivalue !== undefined && window.kruxomnivalue !== '') {
						s.eVar57 = window.kruxomnivalue;
						s.list1 = window.kruxomnivalue;
						s.prop57 = "D=v57";
					}
					if ($.adblock !== undefined && $.adblock === true) {s.events = s.events + ',event81';}
					omnitureModulesOnPageImpressionTrack();
					omnitureTrackLoadTime();
					GetReferrerAndClickDepth();
					sProductValue=s.products;
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code = s.t();
					if (s_code) document.write(s_code);
					s_code_assigned = true;
				});
			}
		</script>
		<!-- End SiteCatalyst code version: H.25. -->

		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M4Q4KX');</script>
		<!-- End Google Tag Manager -->


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_27D5CutJ',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

<!-- Lightspeed + Google DoubleClick -->
<script type="text/javascript">

    if (typeof lightspeed !== 'undefined') {

        var gptLoaded = false;

        lightspeed.add_session_end_hook(function() {

            if (gptLoaded) {
                return;
            }

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function() {
                var useSSL = 'https:' == document.location.protocol;
                var gads       = document.createElement('script');
                    gads.async = true;
                    gads.type  = 'text/javascript';
                    gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
            })();

        });

    } else {

        var googletag     = googletag || {};
            googletag.cmd = googletag.cmd || [];

        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var gads       = document.createElement('script');
                gads.async = true;
                gads.type  = 'text/javascript';
                gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
        })();

    }

</script>
<script type="text/javascript">
    var refreshAdSlots = refreshAdSlots || [];
</script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: gpt-ad-slot-1
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman",[[950,100]],"gpt-ad-slot-1").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-1', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman",[[157,60]],"ad-btyb").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: gpt-ad-slot-3
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman",[[300,250]],"gpt-ad-slot-3").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-3', slot);

// Slot: barter
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman",[[300,225]],"barter").setTargeting("pos", ["top"]).setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: gpt-ad-slot-5
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman",[[1,1]],"gpt-ad-slot-5").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-5', slot);

// Slot: gpt-ad-slot-6
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman",[[2,2]],"gpt-ad-slot-6").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-6', slot);

// Slot: pagetakeover
var slot = googletag.defineOutOfPageSlot("/3833/surfermag.primedia.com/videos/fijian-gold-with-connor-o-leary-and-zac-wightman","pagetakeover").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('pagetakeover', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["videos"]).setTargeting("tags", ["cloudbreak","connor-oleary","fiji"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>