<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<link rel="amphtml" href="http://www.surfer.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/?amphtml=1">
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"Article","headline":"Flip Those Boards: Jamie O&#8217;Brien And Brad Domke Edition","genre":"Videos","description":"Back in 2014, Jamie O&#8217;Brien and Brad Domke met up in Mexico, swapped boards, flirted with sand-bottomed indulgence and annihilation, and had fun with both. The clowning that happened in-between, if you haven&#8217;t watched it already, is what you see above in this resurfaced edit, full of the beatdowns that are uniquely willing and intentional","datePublished":"2017-04-22T3:00:42","dateModified":"2017-04-21T22:27:38","mentions":"Brad Domke, Jamie O'Brien, skimboarding","articleBody":"\"<p>Back in 2014, Jamie O&#8217;Brien and Brad Domke met up in Mexico, swapped boards, flirted with sand-bottomed indulgence and annihilation, and had fun with both. The clowning that happened in-between, if you haven&#8217;t watched it already, is what you see above in this resurfaced edit, full of the beatdowns that are uniquely willing and intentional among these two on unfitting sleds.         <\\\/p>\\n\"","alternativeHeadline":"J.O.B and Skimdonesia in Mexico","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.surfer.com\/videos\/flip-those-boards-jamie-obrien-and-brad-domke-edition\/"},"image":{"@type":"ImageObject","url":"http:\/\/cdn.surfer.com\/uploads\/2017\/04\/Screen-Shot-2017-04-21-at-4.35.21-PM.png","width":722,"height":389},"author":{"@type":"Person","name":"SURFER","url":"http:\/\/www.surfer.com\/author\/surfer\/","sameAs":["http:\/\/twitter.com\/SURFER_Magazine"]},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"http:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"http:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/PageBuilder\/UnifiedContent\/Article\/templates\/assets\/img\/amp-logo_surfer.com.png","width":"600","height":"60"},"sameAs":["http:\/\/www.facebook.com\/surfer","http:\/\/twitter.com\/SURFER_Magazine","https:\/\/plus.google.com\/+surfermag\/posts","http:\/\/www.instagram.com\/surfer_magazine","http:\/\/www.pinterest.com\/surfermag","http:\/\/www.youtube.com\/surfer"]}}
        </script>

<title>Flip Those Boards: Jamie O&#039;Brien And Brad Domke Edition</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Right tool for the right job? That&#039;s a good one."/>
<meta name="news_keywords" content="brad domke, jamie o'brien, skimboarding, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="http://www.surfer.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="mexico, skimboarding, inflatable raft, skimdonesia"/>
<link rel="canonical" href="http://www.surfer.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" />
<link rel="publisher" href="https://plus.google.com/+surfermag"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flip Those Boards: Jamie O&#039;Brien And Brad Domke Edition" />
<meta property="og:description" content="Right tool for the right job? That&#039;s a good one." />
<meta property="og:url" content="http://www.surfer.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/surfer" />
<meta property="article:tag" content="Brad Domke" />
<meta property="article:tag" content="Jamie O&#039;Brien" />
<meta property="article:tag" content="skimboarding" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2017-04-22T03:00:42-07:00" />
<meta property="article:modified_time" content="2017-04-21T22:27:38-07:00" />
<meta property="og:updated_time" content="2017-04-21T22:27:38-07:00" />
<meta property="og:image" content="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Right tool for the right job? That&#039;s a good one." />
<meta name="twitter:title" content="Flip Those Boards: Jamie O&#039;Brien And Brad Domke Edition" />
<meta name="twitter:site" content="@SURFER_Magazine" />
<meta name="twitter:image" content="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM.png" />
<meta name="twitter:creator" content="@SURFER_Magazine" />
<meta property="DC.date.issued" content="2017-04-22T03:00:42-07:00" />
<!-- / Yoast SEO Premium plugin. -->


<!-- Chartbeat -->
<script type="text/javascript">
    var _sf_startpt = (new Date()).getTime();
</script>
<script src="//www.youtube.com/iframe_api"></script>

<!-- Krux Control Tag & User Segments (surfermag.com) -->
<script class="kxct" data-id="Id99dqAe" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function(){ Krux.q.push(arguments); }).q = []);
    (function() {
        var k = document.createElement("script"); k.type = "text/javascript"; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=Id99dqAe&site=surfermag.com&edit=1";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" type="text/javascript">
    window.Krux || ((Krux = function() { Krux.q.push(arguments); }).q = []);
    (function() {
        function retrieve(n) {
            var m, k = "kx" + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + "=([^;]*)");
                return (m && unescape(m[1])) || "";
            } else {
                return "";
            }
        }
        Krux.user = retrieve("user");
        Krux.segments = retrieve("segs") ? retrieve("segs").split(",") : [];
        var dfpp = [];
        var dfpp_omniture = [];
        if (Krux.user) {
            dfpp.push("kuid=" + Krux.user);
        }
        for (var i = 0; i < Krux.segments.length && i < 20; i++) {
            dfpp.push("ksg=" + Krux.segments[i]);
            dfpp_omniture.push(Krux.segments[i]);
        }
        window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(";") + ";" : "";
        window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(",") : "";
    })();
</script>

<link rel='dns-prefetch' href='//js.indexww.com' />
<link rel='dns-prefetch' href='//cdn.grindnetworks.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.0.183' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.7.3' type='text/css' media='all' />
<script>if (typeof pbGlobal == 'undefined') { var pbGlobal = {}; }; pbGlobal.pageType = 'article';</script>
<script type='text/javascript' src='http://www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.0.183'></script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AccountName = "aumosurfermaghub,aumoglobalgrindhub";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.0.0.183'></script>
<link rel='https://api.w.org/' href='http://www.surfer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Fflip-those-boards-jamie-obrien-and-brad-domke-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Fflip-those-boards-jamie-obrien-and-brad-domke-edition%2F&#038;format=xml" />
<script>dataLayer = [{"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"SURFER"}];</script>
<link rel="apple-touch-icon" sizes="180x180" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://www.surfer.com/wp-content/themes/surfer.com/manifest.json">
<link rel="mask-icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/safari-pinned-tab.svg" color="#c12020">
<link rel="shortcut icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#c12020">
<meta name="msapplication-TileImage" content="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.surfer.com/wp-content/themes/surfer.com/browserconfig.xml">
<meta name="theme-color" content="#c12020">

	</head>

	<body class="post-template-default single single-post postid-328424 single-format-standard takeover-off desktop-theme">

		<div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation">Skip to navigation</a>
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<a class="skip-link screen-reader-text" href="#footer">Skip to footer</a>


    <header id="BaseSiteHead" class="site-header" role="banner">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="http://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation" role="navigation">
                <h1 class="seo-heading">SURFER Magazine Navigation</h1>
                 <ul>
	<li class="nav-item-features ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews ">
		<a href="http://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="http://www.surfermag.com/holiday-guide-2016/" title="holiday">
						<img data-src="http://cdn.surfer.com/uploads/2016/11/HolidayGiftGuide2016_Featured-300x169.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="holiday">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="http://www.surfermag.com/holiday-guide-2016/" title="holiday">holiday</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfermag.com/winter-wetsuit-guide-2016/" title="2016 Wetsuit Buyer&#8217;s Guide">
						<img data-src="http://cdn.surfer.com/uploads/2011/12/2016-wetsuit-guide-300x169.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2016 Wetsuit Buyer&#8217;s Guide">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfermag.com/winter-wetsuit-guide-2016/" title="2016 Wetsuit Buyer&#8217;s Guide">2016 Wetsuit Buyer&#8217;s Guide</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="http://www.surfer.com/features/editors-note-volume-58-number-2/" title="Editor's Note: Volume 58, Number 2">
						<img data-src="http://cdn.surfer.com/uploads/2017/04/Surfer58.2_Cover.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor's Note: Volume 58, Number 2">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="http://www.surfer.com/features/editors-note-volume-58-number-2/" title="Editor's Note: Volume 58, Number 2">Editor's Note: Volume 58, Number 2</a></span>
				</div>
				<div class="hentry">
					<a href="/features/behind-the-cover-the-2016-photo-annual/" title="Behind The Cover: The 2016 Photo Annual">
						<img data-src="http://cdn.surfer.com/uploads/2017/02/photo-annual-cover.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Behind The Cover: The 2016 Photo Annual">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/behind-the-cover-the-2016-photo-annual/" title="Behind The Cover: The 2016 Photo Annual">Behind The Cover: The 2016 Photo Annual</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-blogs ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview ">
		<a href="http://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive ">
		<a href="http://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/culture/a-hypocritical-oath/" title="A Hypocritical Oath">
						<img data-src="http://cdn.surfer.com/uploads/2017/04/OceansUnderSiege_Cover.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="A Hypocritical Oath">
					</a>
					<span class="entry-category">The Culture</span>
					<span class="entry-title"><a href="/blogs/culture/a-hypocritical-oath/" title="A Hypocritical Oath">A Hypocritical Oath</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/random-happenings/the-new-york-times-just-discovered-night-surfing/" title="Random Happenings: The New York Times Just Discovered Night Surfing">
						<img data-src="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-12.38.15-PM.png" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Random Happenings: The New York Times Just Discovered Night Surfing">
					</a>
					<span class="entry-category">Random Happenings</span>
					<span class="entry-title"><a href="/blogs/random-happenings/the-new-york-times-just-discovered-night-surfing/" title="Random Happenings: The New York Times Just Discovered Night Surfing">Random Happenings: The New York Times Just Discovered Night Surfing</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER_Magazine">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="http://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <nav id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">
                    <h2 class="seo-heading">SwellWatch Navigation</h2>

                    
<ul>
	<li class="nav-item-northamericawestcoast ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </nav><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews ">
		<a href="http://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-blogs ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview ">
		<a href="http://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive ">
		<a href="http://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER_Magazine" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">
    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
    
    
    <article id="post-328424" class="post-328424 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-brad-domke tag-jamie-obrien tag-skimboarding">

        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://www.youtube.com/embed/doQsBGJFWOw?enablejsapi=1" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="gpt-ad-slot-1" class="pagebuilder_ad plate" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-1");
});});</script></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">

        <div id="main" class="site-main" role="main">

            <div class="main">

                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Flip Those Boards: Jamie O&#8217;Brien And Brad Domke Edition</h1>
<p class="entry-subtitle">J.O.B and Skimdonesia in Mexico</p>

<div class="entry-meta">
    <p>
        <time datetime="2017-04-22">April 22, 2017</time>

                By <a href="http://www.surfer.com/author/surfer/?rel=author" rel="author" title="Posts by SURFER">SURFER</a>        
                <a href="http://www.surfermag.com" title="SURFER's' Website" target="_blank"><i class="fa fa-globe"></i></a>
        
        
                <a href="https://twitter.com/SURFER_Magazine" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
        
                <a href="https://plus.google.com/+surfermag?rel=author" title="Google+" rel="author" target="_blank"><i class="fa fa-google-plus"></i></a>
        
        
            </p>

</div>

<div class="ad-btyb" style="display: none;">
    <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div></div>

                    </header>

                    
<!-- PO-ST HORIZONTAL SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-post post-mobile-fixed">
	<div class="post_toolbox">
		<div class="pw-widget" id="post-sticky" data-layout="horizontal" pw:url="http://www.surfer.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" pw:title="Flip Those Boards: Jamie O&#8217;Brien And Brad Domke Edition" pw:share-popups="true">
			<a class="pw-button-facebook"></a>			<a class="pw-button-twitter"></a>															<a class="pw-button-whatsapp"></a>
						<a class="pw-button-more"></a>
		</div>
	</div>
</div>

<script>

	(function($) {
		// asynchronous po.st script loading
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
				+ '.po.st/share/script/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb&retina=true'; 
		var x = document.getElementsByTagName('script')[0];
		x.parentNode.insertBefore(s, x);
		

		$(function() {

			window.pwidget_config = {
				trackAddressBar: true,
				mobileOverlay: true,
				defaults: {
					gaTrackEvents: {
						enabled: true,
						pagePath: 'http://www.surfer.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/'
					},
					afterShare: false,
					services: {
						twitter: {
							via: 'SURFER_Magazine'
						},
						more_popup: 'facebook, twitter, tumblr, email, gmail, whatsapp, sms, reddit, pinterest, stumbleupon, googleplus, pocket, line'
					},
					onshare: function(channelName) {
						ga('send', 'social', channelName, 'send', 'http://www.surfer.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/');
					}
				}
			};

			// Reveal share buttons only when scrolled pass
			// inline share buttons
			var isMobile = $('body.mobile-theme').length > 0;
			if (isMobile) {
				var _shareBtns = $('.pagebuilder-post');
				var _height = _shareBtns.height();
				var floating = false;
				
				$(window).on('scroll', function(e) {
					var top = $(this).scrollTop();
					var btnTop = _shareBtns.offset().top;
					
					if ( ((btnTop+_height) < top) && !floating ) {
						floating = true;
						_shareBtns.addClass('scroll-show');
					} else if (top < btnTop && floating) {
						floating = false;
						_shareBtns.removeClass('scroll-show');
					}
				});
			}

		});

	})(jQuery);

</script>

                    
                    <div class="article-body">
                        <p>Back in 2014, Jamie O&#8217;Brien and Brad Domke met up in Mexico, swapped boards, flirted with sand-bottomed indulgence and annihilation, and had fun with both. The clowning that happened in-between, if you haven&#8217;t watched it already, is what you see above in this resurfaced edit, full of the beatdowns that are uniquely willing and intentional among these two on unfitting sleds.         </p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="http://www.surfer.com/tag/brad-domke/" title="Brad Domke">#Brad Domke</a>
                                                                    <a href="http://www.surfer.com/tag/jamie-obrien/" title="Jamie O'Brien">#Jamie O'Brien</a>
                                                                    <a href="http://www.surfer.com/tag/skimboarding/" title="skimboarding">#skimboarding</a>
                                                        </p><!-- .article-tags -->

                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="http://www.surfer.com/videos/nothing-but-north-shore-wipeouts/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->



                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <div class="spot-im-frame-inpage" data-post-id="328424" data-facebook-url="http://www.surfer.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" data-disqus-url="http://www.surfermag.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" data-disqus-identifier="328424 http://www.surfermag.com/?p=328424">
    </div>
</div>

<div data-spotim-module="recirculation" data-spot-id="sp_27D5CutJ"></div>
<script src="https://recirculation.spot.im/spot/sp_27D5CutJ" data-spotim-script="recirculation"></script>

<div class="OUTBRAIN" data-src="http://www.surfer.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>                </div><!-- .article-comments -->
                
                
                                <aside class="related-posts clearfix">

                    <h3>Related Posts</h3>

                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" title="Flip Those Boards: Jamie O&#8217;Brien And Brad Domke Edition"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Flip Those Boards: Jamie O&amp;#8217;Brien And Brad Domke Edition" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" title="Flip Those Boards: Jamie O&#8217;Brien And Brad Domke Edition">Flip Those Boards: Jamie O'Brien And Brad Domke Edition</a></h1><p class="entry-excerpt">J.O.B and Skimdonesia in Mexico</p></header></article><article class="hentry related-post"><a href="/videos/nothing-but-north-shore-wipeouts/" title="Nothing But North Shore Wipeouts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Nothing But North Shore Wipeouts" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-1.36.20-PM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-1.36.20-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-1.36.20-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-1.36.20-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/nothing-but-north-shore-wipeouts/" title="Nothing But North Shore Wipeouts">Nothing But North Shore Wipeouts</a></h1><p class="entry-excerpt">Hammer meets nail meets coffin</p></header></article><article class="hentry related-post"><a href="/blogs/culture/a-hypocritical-oath/" title="A Hypocritical Oath"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Hypocritical Oath" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/OceansUnderSiege_Cover-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/OceansUnderSiege_Cover-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/OceansUnderSiege_Cover-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/OceansUnderSiege_Cover-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/culture/" title="The Culture">The Culture</a></span><h1 class="entry-title"><a href="/blogs/culture/a-hypocritical-oath/" title="A Hypocritical Oath">Earth Day: A Hypocritical Oath</a></h1><p class="entry-excerpt">To be a surfer and an environmentalist requires tough choices</p></header></article><article class="hentry related-post"><a href="/blogs/random-happenings/the-new-york-times-just-discovered-night-surfing/" title="Random Happenings: The New York Times Just Discovered Night Surfing"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Random Happenings: The New York Times Just Discovered Night Surfing" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-12.38.15-PM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-12.38.15-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-12.38.15-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-12.38.15-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/random-happenings/" title="Random Happenings">Random Happenings</a></span><h1 class="entry-title"><a href="/blogs/random-happenings/the-new-york-times-just-discovered-night-surfing/" title="Random Happenings: The New York Times Just Discovered Night Surfing">Random Happs: The NYT Just Discovered Night Surfing</a></h1><p class="entry-excerpt">And they are in love</p></header></article><article class="hentry related-post"><a href="/photos/tavarua-turns-on/" title="Tavarua Turns On"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tavarua Turns On" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/tavarua-turns-on/" title="Tavarua Turns On">Photos: Tavarua Turns On</a></h1><p class="entry-excerpt">Fiji's first run of swell signals open season for the Southern Hemisphere</p></header></article><article class="hentry related-post"><a href="/week-in-review/week-review-42117/" title="Week in Review 4/21/17"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Week in Review 4/21/17" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2015/04/Screen-Shot-2017-04-21-at-10.44.45-AM.png 970w, http://cdn.surfer.com/uploads/2015/04/Screen-Shot-2017-04-21-at-10.44.45-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2015/04/Screen-Shot-2017-04-21-at-10.44.45-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2015/04/Screen-Shot-2017-04-21-at-10.44.45-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/week-in-review/" title="Week In Review">Week In Review</a></span><h1 class="entry-title"><a href="/week-in-review/week-review-42117/" title="Week in Review 4/21/17">Kai Lenny needs your help! Dorian exiled to steppy surf! Thruster turns 35! And More!</a></h1><p class="entry-excerpt">Kai Lenny needs your help! Dorian exiled to steppy surf! Thruster turns 35!</p></header></article><article class="hentry related-post"><a href="/features/gerry-lopez-on-the-mt-bachelor-big-wave-challenge/" title="Gerry Lopez, On The Mt. Bachelor Big-Wave Challenge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Gerry Lopez, On The Mt. Bachelor Big-Wave Challenge" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/GerryLopez_HALLMAN-3089_Gerry_re.jpg-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/GerryLopez_HALLMAN-3089_Gerry_re.jpg-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/GerryLopez_HALLMAN-3089_Gerry_re.jpg-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/GerryLopez_HALLMAN-3089_Gerry_re.jpg-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/gerry-lopez-on-the-mt-bachelor-big-wave-challenge/" title="Gerry Lopez, On The Mt. Bachelor Big-Wave Challenge">How Gerry Is Still Ripping 200 Miles From The Ocean</a></h1><p class="entry-excerpt">A personal history of Gerry's premier Oregon boardriding event</p></header></article><article class="hentry related-post"><a href="/features/in-the-hot-seat-caio-ibelli/" title="In The Hot Seat: Caio Ibelli"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In The Hot Seat: Caio Ibelli" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Caio-Ibelli-joli-VAC7342.jpg-970x545.jpeg 970w, http://cdn.surfer.com/uploads/2017/04/Caio-Ibelli-joli-VAC7342.jpg-640x360.jpeg 640w, http://cdn.surfer.com/uploads/2017/04/Caio-Ibelli-joli-VAC7342.jpg-320x180.jpeg 320w, http://cdn.surfer.com/uploads/2017/04/Caio-Ibelli-joli-VAC7342.jpg-160x90.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/in-the-hot-seat-caio-ibelli/" title="In The Hot Seat: Caio Ibelli">In The Hot Seat: Caio Ibelli</a></h1><p class="entry-excerpt">Last year’s Rookie Of The Year talks making his first 'CT final at Bells Beach</p></header></article><article class="hentry related-post"><a href="/videos/three-barrel-hounds-in-nias/" title="Three Barrel Hounds In Nias"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Three Barrel Hounds In Nias" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/three-barrel-hounds-in-nias/" title="Three Barrel Hounds In Nias">Three Barrel Hounds In Nias</a></h1><p class="entry-excerpt">Aritz, Leo, and Indar, in an Indo tube exchange</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/design-forum-an-alternative-high-performance-fin/" title="Design Forum: An Alternative High-Performance Fin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Design Forum: An Alternative High-Performance Fin" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/15A8877-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/15A8877-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/15A8877-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/15A8877-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/design-forum-an-alternative-high-performance-fin/" title="Design Forum: An Alternative High-Performance Fin">DF: An Alternative High-Performance Fin</a></h1><p class="entry-excerpt">Dissecting the curvy, experimental design of AU Fins</p></header></article><article class="hentry related-post"><a href="/videos/the-making-of-nervous-laughter/" title="The Making of Nervous Laughter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Making of Nervous Laughter" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-making-of-nervous-laughter/" title="The Making of Nervous Laughter">Exclusive: The Making of Nervous Laughter</a></h1><p class="entry-excerpt">Albee Layer and Dan Norkunas go behind the scenes with their latest big-wave doc</p></header></article><article class="hentry related-post"><a href="/blogs/eos/above-the-roar-so-close-you-can-amost-smell-it/" title="Above The Roar: So Close You Can Almost Smell It"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Above The Roar: So Close You Can Almost Smell It" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Tomson_Warshaw_IMG_6008.jpg.jpeg 970w, http://cdn.surfer.com/uploads/2017/04/Tomson_Warshaw_IMG_6008.jpg-640x360.jpeg 640w, http://cdn.surfer.com/uploads/2017/04/Tomson_Warshaw_IMG_6008.jpg-320x180.jpeg 320w, http://cdn.surfer.com/uploads/2017/04/Tomson_Warshaw_IMG_6008.jpg-160x90.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/eos/" title="EOS">EOS</a></span><h1 class="entry-title"><a href="/blogs/eos/above-the-roar-so-close-you-can-amost-smell-it/" title="Above The Roar: So Close You Can Almost Smell It">EOS, HOS, And Now...</a></h1><p class="entry-excerpt">Part III of the Surfy Digital Trilogy, coming soon</p></header></article><article class="hentry related-post"><a href="/videos/throwback-clip-of-the-week-the-best-of-teardevils/" title="Throwback Clip Of The Week: The Best Of TearDevils"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback Clip Of The Week: The Best Of TearDevils" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-clip-of-the-week-the-best-of-teardevils/" title="Throwback Clip Of The Week: The Best Of TearDevils">Throwback Clip Of The Week: The Best Of TearDevils</a></h1><p class="entry-excerpt">A 25-minute mashup of the masterful three-part '90s series</p></header></article><article class="hentry related-post"><a href="/blogs/vans-reunites-malibu-surf-label-brothers-marshall/" title="Vans Reunites with Malibu Surf Label Brothers Marshall"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Vans Reunites with Malibu Surf Label Brothers Marshall" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/image001.png 970w, http://cdn.surfer.com/uploads/2017/04/image001-545x360.png 640w, http://cdn.surfer.com/uploads/2017/04/image001-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/image001-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/" title="Blogs">Blogs</a></span><h1 class="entry-title"><a href="/blogs/vans-reunites-malibu-surf-label-brothers-marshall/" title="Vans Reunites with Malibu Surf Label Brothers Marshall">Vans Reunites with Malibu Surf Label Brothers Marshall</a></h1><p class="entry-excerpt">Brothers Trace and Chad Marshall exemplify cheeky surf spirit in new Vans footwear an</p></header></article><article class="hentry related-post"><a href="/videos/shane-dorian-makes-hawaiian-lemonade/" title="Shane Dorian Makes Hawaiian Lemonade"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane Dorian Makes Hawaiian Lemonade" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-dorian-makes-hawaiian-lemonade/" title="Shane Dorian Makes Hawaiian Lemonade">Shane Dorian Makes Hawaiian Lemonade</a></h1><p class="entry-excerpt">In "Lemon Pepper"</p></header></article><article class="hentry related-post"><a href="/blogs/surfer-approved/surfer-approved-barton-lynchs-footwear/" title="SURFER Approved: Barton Lynch’s Footwear"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="SURFER Approved: Barton Lynch’s Footwear" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/sandals.jpg 970w, http://cdn.surfer.com/uploads/2017/04/sandals-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/sandals-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/sandals-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/surfer-approved/" title="SURFER Approved">SURFER Approved</a></span><h1 class="entry-title"><a href="/blogs/surfer-approved/surfer-approved-barton-lynchs-footwear/" title="SURFER Approved: Barton Lynch’s Footwear">SURFER Approved: Barton Lynch’s Footwear</a></h1><p class="entry-excerpt">Examining the link between the ’88 world champ’s commentary chops and footwear ch</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/videos/the-making-of-nervous-laughter/" title="The Making of Nervous Laughter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Making of Nervous Laughter" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-making-of-nervous-laughter/" title="The Making of Nervous Laughter">Exclusive: The Making of Nervous Laughter</a></h1><p class="entry-excerpt">Albee Layer and Dan Norkunas go behind the scenes with their latest big-wave doc</p></header></article><article class="hentry related-post"><a href="/photos/john-florence-top-five-pipeline-surfers-of-all-time/" title="Top Five Pipeline Surfers of All Time"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Top Five Pipeline Surfers of All Time" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2015/12/JJF_Pipeline_5greatestPipe_Noyle_Featured.jpg 970w, http://cdn.surfer.com/uploads/2015/12/JJF_Pipeline_5greatestPipe_Noyle_Featured.jpg 640w, http://cdn.surfer.com/uploads/2015/12/JJF_Pipeline_5greatestPipe_Noyle_Featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2015/12/JJF_Pipeline_5greatestPipe_Noyle_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/john-florence-top-five-pipeline-surfers-of-all-time/" title="Top Five Pipeline Surfers of All Time">Top Five Pipeline Surfers of All Time</a></h1><p class="entry-excerpt">According to John Florence</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/design-forum-an-alternative-high-performance-fin/" title="Design Forum: An Alternative High-Performance Fin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Design Forum: An Alternative High-Performance Fin" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/15A8877-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/15A8877-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/15A8877-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/15A8877-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/design-forum-an-alternative-high-performance-fin/" title="Design Forum: An Alternative High-Performance Fin">DF: An Alternative High-Performance Fin</a></h1><p class="entry-excerpt">Dissecting the curvy, experimental design of AU Fins</p></header></article><article class="hentry related-post"><a href="/videos/three-barrel-hounds-in-nias/" title="Three Barrel Hounds In Nias"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Three Barrel Hounds In Nias" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/three-barrel-hounds-in-nias/" title="Three Barrel Hounds In Nias">Three Barrel Hounds In Nias</a></h1><p class="entry-excerpt">Aritz, Leo, and Indar, in an Indo tube exchange</p></header></article><article class="hentry related-post"><a href="/features/gerry-lopez-on-the-mt-bachelor-big-wave-challenge/" title="Gerry Lopez, On The Mt. Bachelor Big-Wave Challenge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Gerry Lopez, On The Mt. Bachelor Big-Wave Challenge" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/GerryLopez_HALLMAN-3089_Gerry_re.jpg-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/GerryLopez_HALLMAN-3089_Gerry_re.jpg-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/GerryLopez_HALLMAN-3089_Gerry_re.jpg-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/GerryLopez_HALLMAN-3089_Gerry_re.jpg-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/gerry-lopez-on-the-mt-bachelor-big-wave-challenge/" title="Gerry Lopez, On The Mt. Bachelor Big-Wave Challenge">How Gerry Is Still Ripping 200 Miles From The Ocean</a></h1><p class="entry-excerpt">A personal history of Gerry's premier Oregon boardriding event</p></header></article><article class="hentry related-post"><a href="/week-in-review/week-review-42117/" title="Week in Review 4/21/17"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Week in Review 4/21/17" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2015/04/Screen-Shot-2017-04-21-at-10.44.45-AM.png 970w, http://cdn.surfer.com/uploads/2015/04/Screen-Shot-2017-04-21-at-10.44.45-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2015/04/Screen-Shot-2017-04-21-at-10.44.45-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2015/04/Screen-Shot-2017-04-21-at-10.44.45-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/week-in-review/" title="Week In Review">Week In Review</a></span><h1 class="entry-title"><a href="/week-in-review/week-review-42117/" title="Week in Review 4/21/17">Kai Lenny needs your help! Dorian exiled to steppy surf! Thruster turns 35! And More!</a></h1><p class="entry-excerpt">Kai Lenny needs your help! Dorian exiled to steppy surf! Thruster turns 35!</p></header></article><article class="hentry related-post"><a href="/photos/tavarua-turns-on/" title="Tavarua Turns On"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tavarua Turns On" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/tavarua-turns-on/" title="Tavarua Turns On">Photos: Tavarua Turns On</a></h1><p class="entry-excerpt">Fiji's first run of swell signals open season for the Southern Hemisphere</p></header></article><article class="hentry related-post"><a href="/blogs/random-happenings/the-new-york-times-just-discovered-night-surfing/" title="Random Happenings: The New York Times Just Discovered Night Surfing"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Random Happenings: The New York Times Just Discovered Night Surfing" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-12.38.15-PM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-12.38.15-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-12.38.15-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-12.38.15-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/random-happenings/" title="Random Happenings">Random Happenings</a></span><h1 class="entry-title"><a href="/blogs/random-happenings/the-new-york-times-just-discovered-night-surfing/" title="Random Happenings: The New York Times Just Discovered Night Surfing">Random Happs: The NYT Just Discovered Night Surfing</a></h1><p class="entry-excerpt">And they are in love</p></header></article><article class="hentry related-post"><a href="/videos/throwback-clip-of-the-week-the-best-of-teardevils/" title="Throwback Clip Of The Week: The Best Of TearDevils"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback Clip Of The Week: The Best Of TearDevils" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-clip-of-the-week-the-best-of-teardevils/" title="Throwback Clip Of The Week: The Best Of TearDevils">Throwback Clip Of The Week: The Best Of TearDevils</a></h1><p class="entry-excerpt">A 25-minute mashup of the masterful three-part '90s series</p></header></article><article class="hentry related-post"><a href="/videos/shane-dorian-makes-hawaiian-lemonade/" title="Shane Dorian Makes Hawaiian Lemonade"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane Dorian Makes Hawaiian Lemonade" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-dorian-makes-hawaiian-lemonade/" title="Shane Dorian Makes Hawaiian Lemonade">Shane Dorian Makes Hawaiian Lemonade</a></h1><p class="entry-excerpt">In "Lemon Pepper"</p></header></article><article class="hentry related-post"><a href="/features/in-the-hot-seat-caio-ibelli/" title="In The Hot Seat: Caio Ibelli"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In The Hot Seat: Caio Ibelli" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Caio-Ibelli-joli-VAC7342.jpg-970x545.jpeg 970w, http://cdn.surfer.com/uploads/2017/04/Caio-Ibelli-joli-VAC7342.jpg-640x360.jpeg 640w, http://cdn.surfer.com/uploads/2017/04/Caio-Ibelli-joli-VAC7342.jpg-320x180.jpeg 320w, http://cdn.surfer.com/uploads/2017/04/Caio-Ibelli-joli-VAC7342.jpg-160x90.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/in-the-hot-seat-caio-ibelli/" title="In The Hot Seat: Caio Ibelli">In The Hot Seat: Caio Ibelli</a></h1><p class="entry-excerpt">Last year’s Rookie Of The Year talks making his first 'CT final at Bells Beach</p></header></article><article class="hentry related-post"><a href="/videos/how-to-stay-sane-in-iceland/" title="How To Stay Sane In Iceland"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How To Stay Sane In Iceland" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/HowToStaySaneInIceland-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/HowToStaySaneInIceland-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/HowToStaySaneInIceland-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/HowToStaySaneInIceland-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/how-to-stay-sane-in-iceland/" title="How To Stay Sane In Iceland">How To Stay Sane In Iceland</a></h1><p class="entry-excerpt">A step-by-step guide from Dane and Tanner Gudauskas</p></header></article><article class="hentry related-post"><a href="/videos/first-look-nervous-laughter/" title="First Look: Nervous Laughter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Look: Nervous Laughter" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Albee_Screenshot_NervousLaughter-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/Albee_Screenshot_NervousLaughter-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/Albee_Screenshot_NervousLaughter-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/Albee_Screenshot_NervousLaughter-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/first-look-nervous-laughter/" title="First Look: Nervous Laughter">First Look: Nervous Laughter</a></h1><p class="entry-excerpt">Watch the extended trailer of Albee Layer and Dan Norkunas' new surf documentary</p></header></article><article class="hentry related-post"><a href="/photos/meanwhile-in-maui-honolua-bay/" title="Meanwhile, in Maui"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Meanwhile, in Maui" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2015/12/Maui_Carey_Featured.jpg 970w, http://cdn.surfer.com/uploads/2015/12/Maui_Carey_Featured.jpg 640w, http://cdn.surfer.com/uploads/2015/12/Maui_Carey_Featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2015/12/Maui_Carey_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/meanwhile-in-maui-honolua-bay/" title="Meanwhile, in Maui">Meanwhile, in Maui</a></h1><p class="entry-excerpt">No shortage of world-class sets at Honolua Bay</p></header></article><article class="hentry related-post"><a href="/videos/north-shore-control-from-dane-reynolds/" title="North Shore Control, From Dane Reynolds"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="North Shore Control, From Dane Reynolds" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-10.25.51-AM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-10.25.51-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-10.25.51-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-10.25.51-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/north-shore-control-from-dane-reynolds/" title="North Shore Control, From Dane Reynolds">Former: North Shore Control, From Dane Reynolds</a></h1><p class="entry-excerpt">Raw negotiations with the reef</p></header></article><article class="hentry related-post"><a href="/blogs/vans-reunites-malibu-surf-label-brothers-marshall/" title="Vans Reunites with Malibu Surf Label Brothers Marshall"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Vans Reunites with Malibu Surf Label Brothers Marshall" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/image001.png 970w, http://cdn.surfer.com/uploads/2017/04/image001-545x360.png 640w, http://cdn.surfer.com/uploads/2017/04/image001-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/image001-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/" title="Blogs">Blogs</a></span><h1 class="entry-title"><a href="/blogs/vans-reunites-malibu-surf-label-brothers-marshall/" title="Vans Reunites with Malibu Surf Label Brothers Marshall">Vans Reunites with Malibu Surf Label Brothers Marshall</a></h1><p class="entry-excerpt">Brothers Trace and Chad Marshall exemplify cheeky surf spirit in new Vans footwear an</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" title="Flip Those Boards: Jamie O&#8217;Brien And Brad Domke Edition"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Flip Those Boards: Jamie O&amp;#8217;Brien And Brad Domke Edition" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-4.35.21-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition/" title="Flip Those Boards: Jamie O&#8217;Brien And Brad Domke Edition">Flip Those Boards: Jamie O'Brien And Brad Domke Edition</a></h1><p class="entry-excerpt">J.O.B and Skimdonesia in Mexico</p></header></article><article class="hentry related-post"><a href="/videos/nothing-but-north-shore-wipeouts/" title="Nothing But North Shore Wipeouts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Nothing But North Shore Wipeouts" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-1.36.20-PM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-1.36.20-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-1.36.20-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-21-at-1.36.20-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/nothing-but-north-shore-wipeouts/" title="Nothing But North Shore Wipeouts">Nothing But North Shore Wipeouts</a></h1><p class="entry-excerpt">Hammer meets nail meets coffin</p></header></article><article class="hentry related-post"><a href="/videos/three-barrel-hounds-in-nias/" title="Three Barrel Hounds In Nias"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Three Barrel Hounds In Nias" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/GoAritz_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/three-barrel-hounds-in-nias/" title="Three Barrel Hounds In Nias">Three Barrel Hounds In Nias</a></h1><p class="entry-excerpt">Aritz, Leo, and Indar, in an Indo tube exchange</p></header></article><article class="hentry related-post"><a href="/videos/the-making-of-nervous-laughter/" title="The Making of Nervous Laughter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Making of Nervous Laughter" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-7.11.50-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-making-of-nervous-laughter/" title="The Making of Nervous Laughter">Exclusive: The Making of Nervous Laughter</a></h1><p class="entry-excerpt">Albee Layer and Dan Norkunas go behind the scenes with their latest big-wave doc</p></header></article><article class="hentry related-post"><a href="/videos/throwback-clip-of-the-week-the-best-of-teardevils/" title="Throwback Clip Of The Week: The Best Of TearDevils"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback Clip Of The Week: The Best Of TearDevils" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-20-at-6.29.57-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-clip-of-the-week-the-best-of-teardevils/" title="Throwback Clip Of The Week: The Best Of TearDevils">Throwback Clip Of The Week: The Best Of TearDevils</a></h1><p class="entry-excerpt">A 25-minute mashup of the masterful three-part '90s series</p></header></article><article class="hentry related-post"><a href="/videos/shane-dorian-makes-hawaiian-lemonade/" title="Shane Dorian Makes Hawaiian Lemonade"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane Dorian Makes Hawaiian Lemonade" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-2.50.54-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-dorian-makes-hawaiian-lemonade/" title="Shane Dorian Makes Hawaiian Lemonade">Shane Dorian Makes Hawaiian Lemonade</a></h1><p class="entry-excerpt">In "Lemon Pepper"</p></header></article><article class="hentry related-post"><a href="/videos/north-shore-control-from-dane-reynolds/" title="North Shore Control, From Dane Reynolds"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="North Shore Control, From Dane Reynolds" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-10.25.51-AM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-10.25.51-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-10.25.51-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-19-at-10.25.51-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/north-shore-control-from-dane-reynolds/" title="North Shore Control, From Dane Reynolds">Former: North Shore Control, From Dane Reynolds</a></h1><p class="entry-excerpt">Raw negotiations with the reef</p></header></article><article class="hentry related-post"><a href="/videos/how-to-stay-sane-in-iceland/" title="How To Stay Sane In Iceland"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How To Stay Sane In Iceland" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/HowToStaySaneInIceland-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/HowToStaySaneInIceland-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/HowToStaySaneInIceland-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/HowToStaySaneInIceland-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/how-to-stay-sane-in-iceland/" title="How To Stay Sane In Iceland">How To Stay Sane In Iceland</a></h1><p class="entry-excerpt">A step-by-step guide from Dane and Tanner Gudauskas</p></header></article><article class="hentry related-post"><a href="/videos/scott-dennis-vs-sydneys-slabs/" title="Scott Dennis Vs. Sydney&#8217;s Slabs"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Scott Dennis Vs. Sydney&amp;#8217;s Slabs" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/maxresdefault-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/maxresdefault-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/maxresdefault-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/maxresdefault-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/scott-dennis-vs-sydneys-slabs/" title="Scott Dennis Vs. Sydney&#8217;s Slabs">Scott Dennis Vs. Sydney's Slabs</a></h1><p class="entry-excerpt">With The "Scariest Moment" Award belonging to Craig Anderson's hold-down</p></header></article><article class="hentry related-post"><a href="/videos/zac-haynes-riddles-with-the-right/" title="Zac Haynes Riddles With The Right"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Zac Haynes Riddles With The Right" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/ZacHaynes_JustTheBeginning2-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/ZacHaynes_JustTheBeginning2-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/ZacHaynes_JustTheBeginning2-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/ZacHaynes_JustTheBeginning2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/zac-haynes-riddles-with-the-right/" title="Zac Haynes Riddles With The Right">Watch: Zac Haynes Riddles With The Right</a></h1><p class="entry-excerpt">Towing or toying?</p></header></article><article class="hentry related-post"><a href="/videos/first-look-nervous-laughter/" title="First Look: Nervous Laughter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Look: Nervous Laughter" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Albee_Screenshot_NervousLaughter-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/Albee_Screenshot_NervousLaughter-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/Albee_Screenshot_NervousLaughter-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/Albee_Screenshot_NervousLaughter-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/first-look-nervous-laughter/" title="First Look: Nervous Laughter">First Look: Nervous Laughter</a></h1><p class="entry-excerpt">Watch the extended trailer of Albee Layer and Dan Norkunas' new surf documentary</p></header></article><article class="hentry related-post"><a href="/videos/filipe-toledo-smile-now-cry-later/" title="Filipe Toledo In &#8220;Smile Now, Cry Later&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Filipe Toledo In &amp;#8220;Smile Now, Cry Later&amp;#8221;" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Filipe_SmileNowCryLater-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/Filipe_SmileNowCryLater-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/Filipe_SmileNowCryLater-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/Filipe_SmileNowCryLater-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/filipe-toledo-smile-now-cry-later/" title="Filipe Toledo In &#8220;Smile Now, Cry Later&#8221;">Watch: Filipe Toledo In "Smile Now, Cry Later"</a></h1><p class="entry-excerpt">Buckle in for over seven minutes of brisk, whippy airs</p></header></article><article class="hentry related-post"><a href="/videos/nazare-gone-grande/" title="Nazare Gone Grande"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Nazare Gone Grande" data-sizes="auto" data-srcset="https://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-16-at-4.40.11-PM-970x545.png 970w, https://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-16-at-4.40.11-PM-640x360.png 640w, https://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-16-at-4.40.11-PM-320x180.png 320w, https://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-16-at-4.40.11-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/nazare-gone-grande/" title="Nazare Gone Grande">Watch: Nazare Gone Grande</a></h1><p class="entry-excerpt">The paddle awaketh at Praia do Norte</p></header></article><article class="hentry related-post"><a href="/videos/bordering-on-romance/" title="Bordering On Romance"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Bordering On Romance" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-14-at-9.42.36-AM.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-14-at-9.42.36-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-14-at-9.42.36-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-14-at-9.42.36-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/bordering-on-romance/" title="Bordering On Romance">Watch: Bordering On Romance</a></h1><p class="entry-excerpt">To Baja, with love, from Josh Kerr</p></header></article><article class="hentry related-post"><a href="/videos/how-to-age-gracefully-with-old-man-burrow/" title="How To Age Gracefully, With Old Man Burrow"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How To Age Gracefully, With Old Man Burrow" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/OldManBurrow-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/OldManBurrow-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/OldManBurrow-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/OldManBurrow-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/how-to-age-gracefully-with-old-man-burrow/" title="How To Age Gracefully, With Old Man Burrow">How To Age Gracefully, With Old Man Burrow</a></h1><p class="entry-excerpt">Dad strength in the South Pacific</p></header></article><article class="hentry related-post"><a href="/videos/sell-your-car-go-to-portugal/" title="Sell Your Car, Go To Portugal"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Sell Your Car, Go To Portugal" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-13-at-2.38.32-PM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-13-at-2.38.32-PM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-13-at-2.38.32-PM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/04/Screen-Shot-2017-04-13-at-2.38.32-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/sell-your-car-go-to-portugal/" title="Sell Your Car, Go To Portugal">Watch: Sell Your Car, Go To Portugal</a></h1><p class="entry-excerpt">"Peixe Podre" provides for Brad Flora</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/tavarua-turns-on/" title="Tavarua Turns On"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tavarua Turns On" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/harry-bryant-web3_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/tavarua-turns-on/" title="Tavarua Turns On">Photos: Tavarua Turns On</a></h1><p class="entry-excerpt">Fiji's first run of swell signals open season for the Southern Hemisphere</p></header></article><article class="hentry related-post"><a href="/photos/down-the-dusty-track/" title="Down the Dusty Track: Timmy Reyes And Alex Gray In Baja"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Down the Dusty Track: Timmy Reyes And Alex Gray In Baja" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/160402_HOLLIDAY_15234_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/160402_HOLLIDAY_15234_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/160402_HOLLIDAY_15234_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/160402_HOLLIDAY_15234_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/down-the-dusty-track/" title="Down the Dusty Track: Timmy Reyes And Alex Gray In Baja">Down the Dusty Track: Timmy R. And A-Gray In Baja</a></h1><p class="entry-excerpt">When a south swell and a groomed point align, as told by photographer Russell Hollida</p></header></article><article class="hentry related-post"><a href="/photos/over-the-north-shore-nest/" title="One Flew Over The North Shore Nest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="One Flew Over The North Shore Nest" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/04/JW17DJI0342_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/04/JW17DJI0342_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/04/JW17DJI0342_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/04/JW17DJI0342_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/over-the-north-shore-nest/" title="One Flew Over The North Shore Nest">Photos: One Flew Over The North Shore Nest</a></h1><p class="entry-excerpt">Photographer Jimmy "Jimmicane" Wilson on capturing the recent W Pipe fest from the sk</p></header></article><article class="hentry related-post"><a href="/photos/portfolios-the-kolohe-andino-collection-from-peter-taras/" title="Portfolios: The Kolohe Andino Collection, From Peter Taras"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Portfolios: The Kolohe Andino Collection, From Peter Taras" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/03/Q3Z9294-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/03/Q3Z9294-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/03/Q3Z9294-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/03/Q3Z9294-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/portfolios-the-kolohe-andino-collection-from-peter-taras/" title="Portfolios: The Kolohe Andino Collection, From Peter Taras">Portfolios: The Kolohe Andino Collection</a></h1><p class="entry-excerpt">The photographic footprint of San Clemente's golden child</p></header></article><article class="hentry related-post"><a href="/photos/north-shore-ascent/" title="On Location: A North Shore Ascent"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="On Location: A North Shore Ascent" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/03/Russo_Pipe_Ski0211__re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/03/Russo_Pipe_Ski0211__re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/03/Russo_Pipe_Ski0211__re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/03/Russo_Pipe_Ski0211__re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/north-shore-ascent/" title="On Location: A North Shore Ascent">On Location: A North Shore Ascent</a></h1><p class="entry-excerpt">Daniel Russo's top frames from Pipe last week</p></header></article><article class="hentry related-post"><a href="/photos/portfolios-the-rob-machado-collection-from-grant-ellis/" title="Portfolios: The Rob Machado Collection, From Grant Ellis"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Portfolios: The Rob Machado Collection, From Grant Ellis" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/03/machado_cottonspoint_ellis-1-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/03/machado_cottonspoint_ellis-1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/03/machado_cottonspoint_ellis-1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/03/machado_cottonspoint_ellis-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/photos/portfolios-the-rob-machado-collection-from-grant-ellis/" title="Portfolios: The Rob Machado Collection, From Grant Ellis">Portfolios: The Rob Machado Collection</a></h1><p class="entry-excerpt">Smooth and casual style, 17 years strong</p></header></article><article class="hentry related-post"><a href="/photos/2017-oakley-surf-shop-challenge-kicks-off/" title="2017 Oakley Surf Shop Challenge Kicks Off"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2017 Oakley Surf Shop Challenge Kicks Off" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/03/AP4V4905-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/03/AP4V4905-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/03/AP4V4905-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/03/AP4V4905-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/2017-oakley-surf-shop-challenge-kicks-off/" title="2017 Oakley Surf Shop Challenge Kicks Off">Photos: 2017 Oakley Surf Shop Challenge Kicks Off</a></h1><p class="entry-excerpt">Team Sun Diego Boardshops takes the southwest regional</p></header></article><article class="hentry related-post"><a href="/photos/three-under-three-day-one-at-the-roxy-pro-gold-coast/" title="Three Under Three: Roxy Pro Gold Coast, Day One"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Three Under Three: Roxy Pro Gold Coast, Day One" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/03/nikki_van_dijk-2122-170314-Ryan_Chachi_Craig_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/03/nikki_van_dijk-2122-170314-Ryan_Chachi_Craig_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/03/nikki_van_dijk-2122-170314-Ryan_Chachi_Craig_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/03/nikki_van_dijk-2122-170314-Ryan_Chachi_Craig_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/three-under-three-day-one-at-the-roxy-pro-gold-coast/" title="Three Under Three: Roxy Pro Gold Coast, Day One">Three Under Three: Roxy Pro Gold Coast, Day One</a></h1><p class="entry-excerpt">The three storylines you need to know, under three minutes</p></header></article><article class="hentry related-post"><a href="/photos/cyclone-enawo-hits-durban/" title="Cyclone Enawo Hits Durban"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cyclone Enawo Hits Durban" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/03/IMG_7519_Patterson-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/03/IMG_7519_Patterson-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/03/IMG_7519_Patterson-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/03/IMG_7519_Patterson-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/cyclone-enawo-hits-durban/" title="Cyclone Enawo Hits Durban">Photos: Cyclone Enawo Hits Durban</a></h1><p class="entry-excerpt">Storm swell and spring tides light the runway in South Africa</p></header></article><article class="hentry related-post"><a href="/photos/the-2017-rookie-sneak-peek/" title="The Rookie Sneak Peek"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Rookie Sneak Peek" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/03/ConnorOLeary_MoranT_Hawaii16_03009_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/03/ConnorOLeary_MoranT_Hawaii16_03009_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/03/ConnorOLeary_MoranT_Hawaii16_03009_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/03/ConnorOLeary_MoranT_Hawaii16_03009_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-2017-rookie-sneak-peek/" title="The Rookie Sneak Peek">Photos: The Rookie Sneak Peek</a></h1><p class="entry-excerpt">Meet the seven new faces joining the 'CT ranks this week at the Quik Pro Gold Coast</p></header></article><article class="hentry related-post"><a href="/photos/kirra-goes-golden/" title="Kirra Goes Golden"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kirra Goes Golden" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/03/Childs-1703-00964sw_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/03/Childs-1703-00964sw_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/03/Childs-1703-00964sw_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/03/Childs-1703-00964sw_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/kirra-goes-golden/" title="Kirra Goes Golden">Photos: Kirra Goes Golden</a></h1><p class="entry-excerpt">Hammered by pumping swell on the eve of the Quik Pro</p></header></article><article class="hentry related-post"><a href="/photos/photographer-joni-sternbach-is-remaking-history/" title="Photographer Joni Sternbach is Remaking History"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photographer Joni Sternbach is Remaking History" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/03/JS4_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/03/JS4_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/03/JS4_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/03/JS4_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photographer-joni-sternbach-is-remaking-history/" title="Photographer Joni Sternbach is Remaking History">Photos: Joni Sternbach is Remaking History</a></h1><p class="entry-excerpt">By using centuries-old photography techniques to capture modern surfers</p></header></article><article class="hentry related-post"><a href="/photos/three-days-at-duranbah/" title="Three Days At Duranbah"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Three Days At Duranbah" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/02/Childs-1702-21963cw_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/02/Childs-1702-21963cw_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/02/Childs-1702-21963cw_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/02/Childs-1702-21963cw_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/three-days-at-duranbah/" title="Three Days At Duranbah">Photos: Three Days At Duranbah</a></h1><p class="entry-excerpt">Non-stop slots into perfect Goldie wedges</p></header></article><article class="hentry related-post"><a href="/photos/the-bruce-irons-archive-by-zak-noyle/" title="The Bruce Irons Archive, By Zak Noyle"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Bruce Irons Archive, By Zak Noyle" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/02/bruce-irons-zak-noyle2536_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/02/bruce-irons-zak-noyle2536_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/02/bruce-irons-zak-noyle2536_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/02/bruce-irons-zak-noyle2536_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/photos/the-bruce-irons-archive-by-zak-noyle/" title="The Bruce Irons Archive, By Zak Noyle">The Bruce Irons Archive, By Zak Noyle</a></h1><p class="entry-excerpt">More gems than a jewelry store cage</p></header></article><article class="hentry related-post"><a href="/photos/proving-it-at-peahi/" title="Proving It At Pe&#8217;ahi"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Proving It At Pe&amp;#8217;ahi" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/02/CarlosBurleJaws14Pompermayer0911_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/02/CarlosBurleJaws14Pompermayer0911_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/02/CarlosBurleJaws14Pompermayer0911_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/02/CarlosBurleJaws14Pompermayer0911_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/proving-it-at-peahi/" title="Proving It At Pe&#8217;ahi">Photos: Proving It At Pe'ahi</a></h1><p class="entry-excerpt">New and old faces score uncrowded Jaws and take on the West Bowl</p></header></article><article class="hentry related-post"><a href="/photos/the-nat-young-archive-from-ryan-chachi-craig/" title="The Nat Young Archive, From Ryan &#8220;Chachi&#8221; Craig"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Nat Young Archive, From Ryan &amp;#8220;Chachi&amp;#8221; Craig" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/02/Nat_Young_backlit_tube-1543-130102-Ryan-Chachi-Craig-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/02/Nat_Young_backlit_tube-1543-130102-Ryan-Chachi-Craig-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/02/Nat_Young_backlit_tube-1543-130102-Ryan-Chachi-Craig-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/02/Nat_Young_backlit_tube-1543-130102-Ryan-Chachi-Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-nat-young-archive-from-ryan-chachi-craig/" title="The Nat Young Archive, From Ryan &#8220;Chachi&#8221; Craig">The Nat Young Archive, From Ryan "Chachi" Craig</a></h1><p class="entry-excerpt">Two Westsiders and the lure of a wild goose chase</p></header></article>
		</div>
		
	</div>
</div>

                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->

        </div><!-- #main -->

    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-slot-3" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-3");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-328424 -->
<div id="gpt-ad-slot-5" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-5");
});});</script></div><div id="gpt-ad-slot-6" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-6");
});});</script></div><div id="pagetakeover" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("pagetakeover");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>SURFER Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="http://cdn.surfer.com/uploads/2017/04/58.2_SRFP-160700-COVER-700.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="http://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="http://twitter.com/SURFER_Magazine" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="http://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="http://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="http://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use">Terms of Use</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	
		<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
		<script type="text/javascript" language="javascript">
			// AdBlocker Variable Block Workaround
			if (typeof omnitureLandingPageTracker !== "undefined") {
				var s_code_assigned = false;
				jQuery(document).ready(function() {
					var sObjectParams = {
						"server": "surfermag",
						"channel": "D=v5",
						"pageName": 'Videos: Article',
						"eVar2": "Company: Content",
						"prop2": "D=v2",
						"eVar4": "Flip Those Boards: Jamie O&amp;#8217;Brien And Brad Domke Edition",
						"prop3": "D=v4",
						"eVar5": "Videos",
						"prop4": "D=v5",
						"eVar6": "SURFER",
						"prop6": "D=v6",
						"eVar7": "04/22/2017",
						"prop5": "D=v7",
						"eVar8": "flip-those-boards-jamie-obrien-and-brad-domke-edition",
						"prop7": "D=v8",
						"eVar23": omnitureLandingPageTracker('Videos: Article'),
						"eVar31": "Not Logged",
						"prop37": "D=v31",
						"eVar24": omnitureUserIdTracker(),
						"prop52": "D=v24",
						"eVar3": "Organic",
						"eVar9": "brad-domke,jamie-obrien,skimboarding",
						"prop8": "D=v9",
						"prop49": GenerateProp49(),
						"eVar50": "surfer.com",
						"prop38": "D=v50",
						"eVar60": "surfer.com",
						"prop60": "D=v60",
						"list2": "brad-domke,jamie-obrien,skimboarding"
					};
					jQuery.extend(s, sObjectParams);
					if (window.mmsc_val !== undefined && window.mmsc_val !== '') {
						s.eVar39 = mmsc_val;
						s.prop34 = "D=v39";
					}
					if (window.kruxomnivalue !== undefined && window.kruxomnivalue !== '') {
						s.eVar57 = window.kruxomnivalue;
						s.list1 = window.kruxomnivalue;
						s.prop57 = "D=v57";
					}
					if ($.adblock !== undefined && $.adblock === true) {s.events = s.events + ',event81';}
					omnitureModulesOnPageImpressionTrack();
					omnitureTrackLoadTime();
					GetReferrerAndClickDepth();
					sProductValue=s.products;
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code = s.t();
					if (s_code) document.write(s_code);
					s_code_assigned = true;
				});
			}
		</script>
		<!-- End SiteCatalyst code version: H.25. -->

		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M4Q4KX');</script>
		<!-- End Google Tag Manager -->


        <!-- Chartbeat -->
        <script type="text/javascript">
            var _sf_async_config = {
                uid          : 42104,
                domain       : "surfer.com",
                authors      : "SURFER",
                sections     : "Videos",
                playerdomain : "video.grindnetworks.com",
                ytApikey     : "AIzaSyBt7seqfcr6Iy2kmSCirWD3Tag9e0ZRw5Q"
            };
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement("script");
                    e.setAttribute("language", "javascript");
                    e.setAttribute("type", "text/javascript");
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                };
                var _cbv = window._cbv || (window._cbv = []);
                    _cbv.push(['autoDetectYouTubeIframes']);
                var oldonload = window.onload;
                window.onload = (typeof window.onload != "function") ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
        </script>


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_27D5CutJ',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

<!-- Lightspeed + Google DoubleClick -->
<script type="text/javascript">

    if (typeof lightspeed !== 'undefined') {

        var gptLoaded = false;

        lightspeed.add_session_end_hook(function() {

            if (gptLoaded) {
                return;
            }

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function() {
                var useSSL = 'https:' == document.location.protocol;
                var gads       = document.createElement('script');
                    gads.async = true;
                    gads.type  = 'text/javascript';
                    gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
            })();

        });

    } else {

        var googletag     = googletag || {};
            googletag.cmd = googletag.cmd || [];

        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var gads       = document.createElement('script');
                gads.async = true;
                gads.type  = 'text/javascript';
                gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
        })();

    }

</script>
<script type="text/javascript">
    var refreshAdSlots = refreshAdSlots || [];
</script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: gpt-ad-slot-1
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition",[[950,100]],"gpt-ad-slot-1").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-1', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition",[[157,60]],"ad-btyb").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: gpt-ad-slot-3
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition",[[300,250]],"gpt-ad-slot-3").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-3', slot);

// Slot: barter
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition",[[300,225]],"barter").setTargeting("pos", ["top"]).setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: gpt-ad-slot-5
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition",[[1,1]],"gpt-ad-slot-5").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-5', slot);

// Slot: gpt-ad-slot-6
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition",[[2,2]],"gpt-ad-slot-6").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-6', slot);

// Slot: pagetakeover
var slot = googletag.defineOutOfPageSlot("/3833/surfermag.primedia.com/videos/flip-those-boards-jamie-obrien-and-brad-domke-edition","pagetakeover").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('pagetakeover', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["videos"]).setTargeting("tags", ["brad-domke","jamie-obrien","skimboarding"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>