<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<link rel="amphtml" href="http://www.surfer.com/videos/more-pipe-madness/?amphtml=1">
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"Article","headline":"More Pipe Madness","genre":"Videos","description":"We just can&#8217;t get enough of this last Pipeline run. This clip&#8217;s got the whole cast and crew, everyone who managed to snag one during one of the season&#8217;s most picture-perfect runs of swell. Young Russell Bierke&#8217;s opening Second Reef salvo is a monster, and everyone from the Rat Pack, Nathan Florence, Koa Rothman and","datePublished":"2017-01-22T18:08:22","dateModified":"2017-01-22T18:08:45","mentions":"Anthony Walsh, Banzai Pipeline, John John Florence, Perfect Pipeline, Pipeline","articleBody":"\"<p>We just can&#8217;t get enough of <a href=\\\"http:\\\/\\\/www.surfer.com\\\/photos\\\/glory-days-at-pipeline\\\/\\\">this last Pipeline run<\\\/a>. This clip&#8217;s got the whole cast and crew, everyone who managed to snag one during one of the season&#8217;s most picture-perfect runs of swell. Young Russell Bierke&#8217;s opening Second Reef salvo is a monster, and everyone from the Rat Pack, Nathan Florence, Koa Rothman and their crew, to veteran pipe specialists like Anthony Walsh and Kaimana Henry, had some truly beautiful waves. <\\\/p>\\n\"","alternativeHeadline":"An insane highlight reel from Pipeline last week","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.surfer.com\/videos\/more-pipe-madness\/"},"image":{"@type":"ImageObject","url":"http:\/\/www.surfer.com\/wp-content\/uploads\/2017\/01\/Bierke.jpg","width":1200,"height":743},"author":{"@type":"Person","name":"Ashton Goggans","url":"http:\/\/www.surfer.com\/author\/ashtongoggans\/","sameAs":["http:\/\/twitter.com\/hailnothing"]},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"http:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"http:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/PageBuilder\/UnifiedContent\/Article\/templates\/assets\/img\/amp-logo_surfer.com.png","width":"600","height":"60"},"sameAs":["http:\/\/www.facebook.com\/surfer","http:\/\/twitter.com\/SURFER_Magazine","https:\/\/plus.google.com\/+surfermag\/posts","http:\/\/www.instagram.com\/surfer_magazine","http:\/\/www.pinterest.com\/surfermag","http:\/\/www.youtube.com\/surfer"]}}
        </script>

<title>Watch: More Pipe Madness</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An insane highlight reel from Pipeline last week"/>
<meta name="news_keywords" content="anthony walsh, banzai pipeline, john john florence, perfect pipeline, pipeline, sports, surf, surfing, ocean, action sports" />
<link rel="original-source" href="http://www.surfer.com/videos/more-pipe-madness/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Pipeline January 2017, pipeline highlights, anthony walsh, banzai pipeline, john florence, koa rothman, nathan florence"/>
<link rel="canonical" href="http://www.surfer.com/videos/more-pipe-madness/" />
<link rel="publisher" href="https://plus.google.com/+surfermag"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: More Pipe Madness" />
<meta property="og:description" content="An insane highlight reel from Pipeline last week" />
<meta property="og:url" content="http://www.surfer.com/videos/more-pipe-madness/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/surfer" />
<meta property="article:tag" content="Anthony Walsh" />
<meta property="article:tag" content="Banzai Pipeline" />
<meta property="article:tag" content="John John Florence" />
<meta property="article:tag" content="Perfect Pipeline" />
<meta property="article:tag" content="Pipeline" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2017-01-22T18:08:22-08:00" />
<meta property="article:modified_time" content="2017-01-22T18:08:45-08:00" />
<meta property="og:updated_time" content="2017-01-22T18:08:45-08:00" />
<meta property="og:image" content="http://www.surfer.com/wp-content/uploads/2017/01/Bierke.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="743" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An insane highlight reel from Pipeline last week" />
<meta name="twitter:title" content="Watch: More Pipe Madness" />
<meta name="twitter:site" content="@SURFER_Magazine" />
<meta name="twitter:image" content="http://www.surfer.com/wp-content/uploads/2017/01/Bierke.jpg" />
<meta name="twitter:creator" content="@hailnothing" />
<meta property="DC.date.issued" content="2017-01-22T18:08:22-08:00" />
<!-- / Yoast SEO Premium plugin. -->


<!-- Chartbeat -->
<script type="text/javascript">
    var _sf_startpt = (new Date()).getTime();
</script>

<!-- Krux Control Tag & User Segments (surfermag.com) -->
<script class="kxct" data-id="Id99dqAe" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function(){ Krux.q.push(arguments); }).q = []);
    (function() {
        var k = document.createElement("script"); k.type = "text/javascript"; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=Id99dqAe&site=surfermag.com&edit=1";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" type="text/javascript">
    window.Krux || ((Krux = function() { Krux.q.push(arguments); }).q = []);
    (function() {
        function retrieve(n) {
            var m, k = "kx" + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + "=([^;]*)");
                return (m && unescape(m[1])) || "";
            } else {
                return "";
            }
        }
        Krux.user = retrieve("user");
        Krux.segments = retrieve("segs") ? retrieve("segs").split(",") : [];
        var dfpp = [];
        var dfpp_omniture = [];
        if (Krux.user) {
            dfpp.push("kuid=" + Krux.user);
        }
        for (var i = 0; i < Krux.segments.length && i < 20; i++) {
            dfpp.push("ksg=" + Krux.segments[i]);
            dfpp_omniture.push(Krux.segments[i]);
        }
        window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(";") + ";" : "";
        window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(",") : "";
    })();
</script>

<link rel='dns-prefetch' href='//js.indexww.com' />
<link rel='dns-prefetch' href='//cdn.grindnetworks.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.0.84' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.7.1' type='text/css' media='all' />
<script>if (typeof pbGlobal == 'undefined') { var pbGlobal = {}; }; pbGlobal.pageType = 'article';</script>
<script type='text/javascript' src='http://www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.0.84'></script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AccountName = "aumosurfermaghub,aumoglobalgrindhub";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.0.0.84'></script>
<link rel='https://api.w.org/' href='http://www.surfer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Fmore-pipe-madness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Fmore-pipe-madness%2F&#038;format=xml" />
<script>dataLayer = [{"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Ashton Goggans"}];</script>
<link rel="apple-touch-icon" sizes="180x180" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://www.surfer.com/wp-content/themes/surfer.com/manifest.json">
<link rel="mask-icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/safari-pinned-tab.svg" color="#c12020">
<link rel="shortcut icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#c12020">
<meta name="msapplication-TileImage" content="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.surfer.com/wp-content/themes/surfer.com/browserconfig.xml">
<meta name="theme-color" content="#c12020">

	</head>

	<body class="post-template-default single single-post postid-301212 single-format-standard desktop-theme">

		<div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation">Skip to navigation</a>
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<a class="skip-link screen-reader-text" href="#footer">Skip to footer</a>


    <header id="BaseSiteHead" class="site-header" role="banner">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="http://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation" role="navigation">
                <h1 class="seo-heading">SURFER Magazine Navigation</h1>
                 <ul>
	<li class="nav-item-features ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-magazine ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
	</li>
	<li class="nav-item-extras ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-blogs ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forums ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-forecasts ">
		<a href="http://www.surfer.com/surf-reports-and-forecasts/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-gearguides ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/random-happenings/surfer-spends-more-than-16-hours-at-sea/" title="Surfer Spends 16+ Hours At Sea">
						<img data-src="http://www.surfer.com/wp-content/uploads/2017/01/18033d946b1d5982a3968b4d2fd261cea1d23dc49f6cee5f73320cf7e70fe477_3869725.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Surfer Spends 16+ Hours At Sea">
					</a>
					<span class="entry-category">Random Happenings</span>
					<span class="entry-title"><a href="/blogs/random-happenings/surfer-spends-more-than-16-hours-at-sea/" title="Surfer Spends 16+ Hours At Sea">Surfer Spends 16+ Hours At Sea</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/agents-of-change/agents-of-change-the-tommy-brull-foundation/" title="Agents of Change: The Tommy Brull Foundation">
						<img data-src="http://www.surfer.com/wp-content/uploads/2017/01/Unknown-1-1.jpeg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Agents of Change: The Tommy Brull Foundation">
					</a>
					<span class="entry-category">Agents of Change</span>
					<span class="entry-title"><a href="/blogs/agents-of-change/agents-of-change-the-tommy-brull-foundation/" title="Agents of Change: The Tommy Brull Foundation">Agents of Change: The Tommy Brull Foundation</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER_Magazine">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://plus.google.com/+surfermag/posts">
                    <span class="fa-stack">
                        <i class="fa fa-google-plus fa-stack-1x"></i>
                    </span>
                </a>
                <a href="http://www.pinterest.com/surfermag">
                    <span class="fa-stack">
                        <i class="fa fa-pinterest fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="http://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

                    </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-magazine ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		
	</li>
	<li class="nav-item-extras ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-blogs ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forums ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-forecasts ">
		<a href="http://www.surfer.com/surf-reports-and-forecasts/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-gearguides ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
</ul>

	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER_Magazine" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
    
    <article id="post-301212" class="post-301212 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-anthony-walsh tag-banzai-pipeline tag-john-john-florence tag-perfect-pipeline tag-pipeline">

        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://player.vimeo.com/video/200447002" width="1100" height="619" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
                </div><!-- .video-container -->
            
            
            
            
            <div id="gpt-ad-slot-1" class="pagebuilder_ad plate" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-1");
});});</script></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">

        <div id="main" class="site-main" role="main">

            <div class="main">

                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">More Pipe Madness</h1>
<p class="entry-subtitle">An insane highlight reel from Pipeline last week</p>

<div class="entry-meta">
    <p>
        <time datetime="2017-01-22">January 22, 2017</time>

                By <a href="http://www.surfer.com/author/ashtongoggans/?rel=author" rel="author" title="Posts by Ashton Goggans">Ashton Goggans</a>        
        
        
                <a href="https://twitter.com/hailnothing" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
        
        
        
            </p>

</div>

<div class="ad-btyb" style="display: none;">
    <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div></div>

                    </header>

                    
<!-- PO-ST HORIZONTAL SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-post post-mobile-fixed">
	<div class="post_toolbox">
		<div class="pw-widget" id="post-sticky" data-layout="horizontal" pw:url="http://www.surfer.com/videos/more-pipe-madness/" pw:title="More Pipe Madness" pw:share-popups="true">
			<a class="pw-button-facebook"></a>			<a class="pw-button-twitter"></a>															<a class="pw-button-whatsapp"></a>
						<a class="pw-button-more"></a>
		</div>
	</div>
</div>

<script>

	(function($) {
		// asynchronous po.st script loading
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
				+ '.po.st/share/script/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb&retina=true'; 
		var x = document.getElementsByTagName('script')[0];
		x.parentNode.insertBefore(s, x);
		

		$(function() {

			window.pwidget_config = {
				trackAddressBar: true,
				mobileOverlay: true,
				defaults: {
					gaTrackEvents: {
						enabled: true,
						pagePath: 'http://www.surfer.com/videos/more-pipe-madness/'
					},
					afterShare: false,
					services: {
						twitter: {
							via: 'SURFER_Magazine'
						},
						more_popup: 'facebook, twitter, tumblr, email, gmail, whatsapp, sms, reddit, pinterest, stumbleupon, googleplus, pocket, line'
					},
					onshare: function(channelName) {
						ga('send', 'social', channelName, 'send', 'http://www.surfer.com/videos/more-pipe-madness/');
					}
				}
			};

			// Reveal share buttons only when scrolled pass
			// inline share buttons
			var isMobile = $('body.mobile-theme').length > 0;
			if (isMobile) {
				var _shareBtns = $('.pagebuilder-post');
				var _height = _shareBtns.height();
				var floating = false;
				
				$(window).on('scroll', function(e) {
					var top = $(this).scrollTop();
					var btnTop = _shareBtns.offset().top;
					
					if ( ((btnTop+_height) < top) && !floating ) {
						floating = true;
						_shareBtns.addClass('scroll-show');
					} else if (top < btnTop && floating) {
						floating = false;
						_shareBtns.removeClass('scroll-show');
					}
				});
			}

		});

	})(jQuery);

</script>

                    
                    <div class="article-body">
                        <p>We just can&#8217;t get enough of <a href="http://www.surfer.com/photos/glory-days-at-pipeline/">this last Pipeline run</a>. This clip&#8217;s got the whole cast and crew, everyone who managed to snag one during one of the season&#8217;s most picture-perfect runs of swell. Young Russell Bierke&#8217;s opening Second Reef salvo is a monster, and everyone from the Rat Pack, Nathan Florence, Koa Rothman and their crew, to veteran pipe specialists like Anthony Walsh and Kaimana Henry, had some truly beautiful waves. </p>
                    </div><!-- .article-body -->

                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="http://www.surfer.com/tag/anthony-walsh/" title="Anthony Walsh">#Anthony Walsh</a>
                                                                    <a href="http://www.surfer.com/tag/banzai-pipeline/" title="Banzai Pipeline">#Banzai Pipeline</a>
                                                                    <a href="http://www.surfer.com/tag/john-john-florence/" title="John John Florence">#John John Florence</a>
                                                                    <a href="http://www.surfer.com/tag/perfect-pipeline/" title="Perfect Pipeline">#Perfect Pipeline</a>
                                                                    <a href="http://www.surfer.com/tag/pipeline/" title="Pipeline">#Pipeline</a>
                                                        </p><!-- .article-tags -->

                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="http://www.surfer.com/videos/cam-richards-in-puerto-rico/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <div class="spot-im-frame-inpage" data-post-id="301212" data-facebook-url="http://www.surfer.com/videos/more-pipe-madness/" data-disqus-url="http://www.surfermag.com/videos/more-pipe-madness/" data-disqus-identifier="301212 http://www.surfermag.com/?p=301212">
    </div>
</div>
                </div><!-- .article-comments -->
                
                
                                <aside class="related-posts clearfix">

                    <h3>Related Posts</h3>

                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/more-pipe-madness/" title="More Pipe Madness"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="More Pipe Madness" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Bierke-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Bierke-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Bierke-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Bierke-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/more-pipe-madness/" title="More Pipe Madness">Watch: More Pipe Madness</a></h1><p class="entry-excerpt">An insane highlight reel from Pipeline last week</p></header></article><article class="hentry related-post"><a href="/videos/cam-richards-in-puerto-rico/" title="Cam Richards in Puerto Rico"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cam Richards in Puerto Rico" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Cam-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Cam-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Cam-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Cam-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/cam-richards-in-puerto-rico/" title="Cam Richards in Puerto Rico">Watch: Cam Richards in Puerto Rico</a></h1><p class="entry-excerpt">A handful of gems from one of the East Coast's best</p></header></article><article class="hentry related-post"><a href="/videos/the-mad-mad-world-of-tom-lowe/" title="The Mad, Mad World Of Tom Lowe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Mad, Mad World Of Tom Lowe" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-mad-mad-world-of-tom-lowe/" title="The Mad, Mad World Of Tom Lowe">Watch: The Mad, Mad World Of Tom Lowe</a></h1><p class="entry-excerpt">Hunting big game from Nazaré to Mavericks, Mullaghmore to Puerto</p></header></article><article class="hentry related-post"><a href="/photos/glory-days-at-pipeline/" title="Glory Days At Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Glory Days At Pipeline" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/glory-days-at-pipeline/" title="Glory Days At Pipeline">Photos: Glory Days At Pipeline</a></h1><p class="entry-excerpt">The Banzai's former self delivers, and more swell is on the way</p></header></article><article class="hentry related-post"><a href="/videos/brad-domke-is-making-a-skimboarding-movie/" title="Brad Domke Is Making A Skimboarding Movie"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Brad Domke Is Making A Skimboarding Movie" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/brad-domke-is-making-a-skimboarding-movie/" title="Brad Domke Is Making A Skimboarding Movie">Watch: Brad Domke Is Making A Skimboarding Movie</a></h1><p class="entry-excerpt">"Skimdonesia," coming soon</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-scenes-with-team-weedmaps-at-the-da-hui-backdoor-shootout/" title="Behind The Scenes With Team Weedmaps"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind The Scenes With Team Weedmaps" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-scenes-with-team-weedmaps-at-the-da-hui-backdoor-shootout/" title="Behind The Scenes With Team Weedmaps">Watch: Behind The Scenes With Team Weedmaps</a></h1><p class="entry-excerpt">Bruce, Mase, Newts, and Nathan at the Da Hui Backdoor Shootout</p></header></article><article class="hentry related-post"><a href="/videos/its-always-sunny-in-southern-baja-with-stosh-lindsey/" title="It&#8217;s Always Sunny In Southern Baja"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="It&amp;#8217;s Always Sunny In Southern Baja" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/its-always-sunny-in-southern-baja-with-stosh-lindsey/" title="It&#8217;s Always Sunny In Southern Baja">Watch: It's Always Sunny In Southern Baja</a></h1><p class="entry-excerpt">Baja's warm embrace with Los Cabos up-and-comer Stosh Lindsey</p></header></article><article class="hentry related-post"><a href="/videos/team-north-shore-surf-shop-and-perfect-pipeline/" title="Team North Shore Surf Shop And Perfect Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Team North Shore Surf Shop And Perfect Pipeline" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/team-north-shore-surf-shop-and-perfect-pipeline/" title="Team North Shore Surf Shop And Perfect Pipeline">Team North Shore Surf Shop And Perfect Pipeline</a></h1><p class="entry-excerpt">Local knowledge on display at the 2017 Da Hui Backdoor Shootout</p></header></article><article class="hentry related-post"><a href="/videos/throwback-clip-of-the-week-martin-potter-vs-matt-archbold/" title="Throwback Clip of the Week: Martin Potter vs. Matt Archbold"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback Clip of the Week: Martin Potter vs. Matt Archbold" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-clip-of-the-week-martin-potter-vs-matt-archbold/" title="Throwback Clip of the Week: Martin Potter vs. Matt Archbold">TCOTW: Martin Potter vs. Matt Archbold</a></h1><p class="entry-excerpt">Taking it to the house at the 1989 Japan Open</p></header></article><article class="hentry related-post"><a href="/week-in-review/week-in-review-1-20-17/" title="Week in Review 1/20/17"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Week in Review 1/20/17" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2015/01/Screen-Shot-2017-01-20-at-11.10.35-AM.png 970w, http://www.surfer.com/wp-content/uploads/2015/01/Screen-Shot-2017-01-20-at-11.10.35-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2015/01/Screen-Shot-2017-01-20-at-11.10.35-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2015/01/Screen-Shot-2017-01-20-at-11.10.35-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/week-in-review/" title="Week In Review">Week In Review</a></span><h1 class="entry-title"><a href="/week-in-review/week-in-review-1-20-17/" title="Week in Review 1/20/17">Week in Review 1/20/17</a></h1><p class="entry-excerpt">Caught Inside: Terrifying! Parko on single-fin: Elegant! Dogs: Gnarly!</p></header></article><article class="hentry related-post"><a href="/videos/good-living-on-the-north-shore/" title="Good Living on the North Shore"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Good Living on the North Shore" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/VarialGoodLifeGreatBoards-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/VarialGoodLifeGreatBoards-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/VarialGoodLifeGreatBoards-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/VarialGoodLifeGreatBoards-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/good-living-on-the-north-shore/" title="Good Living on the North Shore">Watch: Good Living On The North Shore</a></h1><p class="entry-excerpt">CJ Kanuha, Mikey Bruneau, Torrey Meister, and friends enjoy Hawaii's lighter side</p></header></article><article class="hentry related-post"><a href="/features/filmmaker-aaron-leiber-on-bethany-hamiltons-new-film-unstoppable/" title="Filmmaker Aaron Lieber on Bethany Hamilton&#8217;s New Film, Unstoppable"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Filmmaker Aaron Lieber on Bethany Hamilton&amp;#8217;s New Film, Unstoppable" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/20160816-A037_C026_0815L5.515.0000515F-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/20160816-A037_C026_0815L5.515.0000515F-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/20160816-A037_C026_0815L5.515.0000515F-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/20160816-A037_C026_0815L5.515.0000515F-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/features/filmmaker-aaron-leiber-on-bethany-hamiltons-new-film-unstoppable/" title="Filmmaker Aaron Lieber on Bethany Hamilton&#8217;s New Film, Unstoppable">First Look: Bethany Hamilton's "Unstoppable"</a></h1><p class="entry-excerpt">The filmer and director gives us an inside look at Hamilton's new surf flick, set to</p></header></article><article class="hentry related-post"><a href="/features/mark-zuckerberg-no-man-is-an-island/" title="Mark Zuckerberg, No Man Is An Island"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mark Zuckerberg, No Man Is An Island" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/zuck-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/zuck-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/zuck-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/zuck-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/mark-zuckerberg-no-man-is-an-island/" title="Mark Zuckerberg, No Man Is An Island">Zuckerberg sues native Hawaiian families off lands</a></h1><p class="entry-excerpt">Dustin Barca talks Occupy Pila'a as Facebook CEO sues dozens of native Hawaiian famil</p></header></article><article class="hentry related-post"><a href="/videos/feral-barrels-in-scotland-with-ian-battrick/" title="Feral Barrels In Scotland"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Feral Barrels In Scotland" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.46.34-AM.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.46.34-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.46.34-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.46.34-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/feral-barrels-in-scotland-with-ian-battrick/" title="Feral Barrels In Scotland">Watch: Feral Barrels In Scotland</a></h1><p class="entry-excerpt">Ian Battrick posts up in the depths of a cold winter</p></header></article><article class="hentry related-post"><a href="/videos/west-to-galicia-to-the-end-of-the-world/" title="West To Galicia, To The End Of The World"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="West To Galicia, To The End Of The World" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Mike-Lay-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Mike-Lay-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Mike-Lay-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Mike-Lay-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/west-to-galicia-to-the-end-of-the-world/" title="West To Galicia, To The End Of The World">Watch: West To Galicia, To The End Of The World</a></h1><p class="entry-excerpt">Mike Lay and friends travel the sacred path through Northern Spain</p></header></article><article class="hentry related-post"><a href="/videos/highlights-from-the-2017-da-hui-backdoor-shootout/" title="Highlights From The Da Hui Backdoor Shootout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Highlights From The Da Hui Backdoor Shootout" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/DaHuiBackdoorShootout2017_Highlights_Featured-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/DaHuiBackdoorShootout2017_Highlights_Featured-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/DaHuiBackdoorShootout2017_Highlights_Featured-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/DaHuiBackdoorShootout2017_Highlights_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/highlights-from-the-2017-da-hui-backdoor-shootout/" title="Highlights From The Da Hui Backdoor Shootout">Watch: Highlights From The Da Hui Backdoor Shootout</a></h1><p class="entry-excerpt">Pacific precision</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/videos/throwback-clip-of-the-week-martin-potter-vs-matt-archbold/" title="Throwback Clip of the Week: Martin Potter vs. Matt Archbold"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback Clip of the Week: Martin Potter vs. Matt Archbold" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-clip-of-the-week-martin-potter-vs-matt-archbold/" title="Throwback Clip of the Week: Martin Potter vs. Matt Archbold">TCOTW: Martin Potter vs. Matt Archbold</a></h1><p class="entry-excerpt">Taking it to the house at the 1989 Japan Open</p></header></article><article class="hentry related-post"><a href="/features/mark-zuckerberg-no-man-is-an-island/" title="Mark Zuckerberg, No Man Is An Island"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mark Zuckerberg, No Man Is An Island" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/zuck-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/zuck-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/zuck-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/zuck-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/mark-zuckerberg-no-man-is-an-island/" title="Mark Zuckerberg, No Man Is An Island">Zuckerberg sues native Hawaiian families off lands</a></h1><p class="entry-excerpt">Dustin Barca talks Occupy Pila'a as Facebook CEO sues dozens of native Hawaiian famil</p></header></article><article class="hentry related-post"><a href="/videos/weirder-waves-in-wyoming/" title="Weirder Waves in Wyoming"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Weirder Waves in Wyoming" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-01-at-2.02.28-PM.png 970w, http://www.surfer.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-01-at-2.02.28-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-01-at-2.02.28-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2016/06/Screen-Shot-2016-06-01-at-2.02.28-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/weirder-waves-in-wyoming/" title="Weirder Waves in Wyoming">Weirder Waves in Wyoming</a></h1><p class="entry-excerpt">Why not? With Dylan Graves, Wade Goodall, Droid, and more</p></header></article><article class="hentry related-post"><a href="/features/must-see-surf-films-according-to-frank-solomon-and-peter-hamblin/" title="Must-See Surf Films, According to Frank Solomon and Peter Hamblin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Must-See Surf Films, According to Frank Solomon and Peter Hamblin" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016-surfer-awards-red-carpet/frank_ellis-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2016-surfer-awards-red-carpet/frank_ellis-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016-surfer-awards-red-carpet/frank_ellis-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016-surfer-awards-red-carpet/frank_ellis-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/must-see-surf-films-according-to-frank-solomon-and-peter-hamblin/" title="Must-See Surf Films, According to Frank Solomon and Peter Hamblin">Must-See Surf Films, According to Frank Solomon and Peter Hamblin</a></h1><p class="entry-excerpt">The star and director of Let's Be Frank dissect their favorite surf movies</p></header></article><article class="hentry related-post"><a href="/videos/a-day-in-the-life-of-a-north-shore-lifeguard/" title="A Day In The Life Of A North Shore Lifeguard"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Day In The Life Of A North Shore Lifeguard" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/LifeguardRVCA_Featured-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/LifeguardRVCA_Featured-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/LifeguardRVCA_Featured-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/LifeguardRVCA_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-day-in-the-life-of-a-north-shore-lifeguard/" title="A Day In The Life Of A North Shore Lifeguard">Watch: A Day In The Life Of A North Shore Lifeguard</a></h1><p class="entry-excerpt">"With our job, you can't slip. At any moment, it could cost you your life."</p></header></article><article class="hentry related-post"><a href="/blogs/random-happenings/surfer-spends-more-than-16-hours-at-sea/" title="Surfer Spends 16+ Hours At Sea"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Surfer Spends 16+ Hours At Sea" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/18033d946b1d5982a3968b4d2fd261cea1d23dc49f6cee5f73320cf7e70fe477_3869725.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/18033d946b1d5982a3968b4d2fd261cea1d23dc49f6cee5f73320cf7e70fe477_3869725-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/18033d946b1d5982a3968b4d2fd261cea1d23dc49f6cee5f73320cf7e70fe477_3869725-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/18033d946b1d5982a3968b4d2fd261cea1d23dc49f6cee5f73320cf7e70fe477_3869725-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/random-happenings/" title="Random Happenings">Random Happenings</a></span><h1 class="entry-title"><a href="/blogs/random-happenings/surfer-spends-more-than-16-hours-at-sea/" title="Surfer Spends 16+ Hours At Sea">Random Happenings: Surfer Spends 16+ Hours At Sea</a></h1><p class="entry-excerpt">Gets picked up by container ship more than 3.5 miles offshore</p></header></article><article class="hentry related-post"><a href="/features/filmmaker-aaron-leiber-on-bethany-hamiltons-new-film-unstoppable/" title="Filmmaker Aaron Lieber on Bethany Hamilton&#8217;s New Film, Unstoppable"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Filmmaker Aaron Lieber on Bethany Hamilton&amp;#8217;s New Film, Unstoppable" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/20160816-A037_C026_0815L5.515.0000515F-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/20160816-A037_C026_0815L5.515.0000515F-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/20160816-A037_C026_0815L5.515.0000515F-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/20160816-A037_C026_0815L5.515.0000515F-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/features/filmmaker-aaron-leiber-on-bethany-hamiltons-new-film-unstoppable/" title="Filmmaker Aaron Lieber on Bethany Hamilton&#8217;s New Film, Unstoppable">First Look: Bethany Hamilton's "Unstoppable"</a></h1><p class="entry-excerpt">The filmer and director gives us an inside look at Hamilton's new surf flick, set to</p></header></article><article class="hentry related-post"><a href="/photos/glory-days-at-pipeline/" title="Glory Days At Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Glory Days At Pipeline" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/glory-days-at-pipeline/" title="Glory Days At Pipeline">Photos: Glory Days At Pipeline</a></h1><p class="entry-excerpt">The Banzai's former self delivers, and more swell is on the way</p></header></article><article class="hentry related-post"><a href="/videos/chris-bryan-1000-frames-per-second/" title="1,000 Frames Per Second"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="1,000 Frames Per Second" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-22-at-3.21.45-PM.png 970w, http://www.surfer.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-22-at-3.21.45-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-22-at-3.21.45-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-22-at-3.21.45-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/chris-bryan-1000-frames-per-second/" title="1,000 Frames Per Second">1,000 Frames Per Second</a></h1><p class="entry-excerpt">Slow it all down with Chris Bryan's showreel</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-scenes-with-team-weedmaps-at-the-da-hui-backdoor-shootout/" title="Behind The Scenes With Team Weedmaps"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind The Scenes With Team Weedmaps" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-scenes-with-team-weedmaps-at-the-da-hui-backdoor-shootout/" title="Behind The Scenes With Team Weedmaps">Watch: Behind The Scenes With Team Weedmaps</a></h1><p class="entry-excerpt">Bruce, Mase, Newts, and Nathan at the Da Hui Backdoor Shootout</p></header></article><article class="hentry related-post"><a href="/videos/the-mad-mad-world-of-tom-lowe/" title="The Mad, Mad World Of Tom Lowe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Mad, Mad World Of Tom Lowe" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-mad-mad-world-of-tom-lowe/" title="The Mad, Mad World Of Tom Lowe">Watch: The Mad, Mad World Of Tom Lowe</a></h1><p class="entry-excerpt">Hunting big game from Nazaré to Mavericks, Mullaghmore to Puerto</p></header></article><article class="hentry related-post"><a href="/videos/brad-domke-is-making-a-skimboarding-movie/" title="Brad Domke Is Making A Skimboarding Movie"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Brad Domke Is Making A Skimboarding Movie" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/brad-domke-is-making-a-skimboarding-movie/" title="Brad Domke Is Making A Skimboarding Movie">Watch: Brad Domke Is Making A Skimboarding Movie</a></h1><p class="entry-excerpt">"Skimdonesia," coming soon</p></header></article><article class="hentry related-post"><a href="/videos/its-always-sunny-in-southern-baja-with-stosh-lindsey/" title="It&#8217;s Always Sunny In Southern Baja"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="It&amp;#8217;s Always Sunny In Southern Baja" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/its-always-sunny-in-southern-baja-with-stosh-lindsey/" title="It&#8217;s Always Sunny In Southern Baja">Watch: It's Always Sunny In Southern Baja</a></h1><p class="entry-excerpt">Baja's warm embrace with Los Cabos up-and-comer Stosh Lindsey</p></header></article><article class="hentry related-post"><a href="/features/kanoa-igarashi-dream-maker-heart-breaker/" title="Kanoa Igarashi: Dream Maker, Heart Breaker"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kanoa Igarashi: Dream Maker, Heart Breaker" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/12/kanoa_zeke-3991-161219-Ryan_Chachi_Craig_featured.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/12/kanoa_zeke-3991-161219-Ryan_Chachi_Craig_featured.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/12/kanoa_zeke-3991-161219-Ryan_Chachi_Craig_featured-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/12/kanoa_zeke-3991-161219-Ryan_Chachi_Craig_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/kanoa-igarashi-dream-maker-heart-breaker/" title="Kanoa Igarashi: Dream Maker, Heart Breaker">Kanoa Igarashi: Dream Maker, Heart Breaker</a></h1><p class="entry-excerpt">"Kelly was right there, and I remember looking at him, and he was just smiling."</p></header></article><article class="hentry related-post"><a href="/videos/team-north-shore-surf-shop-and-perfect-pipeline/" title="Team North Shore Surf Shop And Perfect Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Team North Shore Surf Shop And Perfect Pipeline" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/team-north-shore-surf-shop-and-perfect-pipeline/" title="Team North Shore Surf Shop And Perfect Pipeline">Team North Shore Surf Shop And Perfect Pipeline</a></h1><p class="entry-excerpt">Local knowledge on display at the 2017 Da Hui Backdoor Shootout</p></header></article><article class="hentry related-post"><a href="/week-in-review/week-in-review-1-20-17/" title="Week in Review 1/20/17"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Week in Review 1/20/17" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2015/01/Screen-Shot-2017-01-20-at-11.10.35-AM.png 970w, http://www.surfer.com/wp-content/uploads/2015/01/Screen-Shot-2017-01-20-at-11.10.35-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2015/01/Screen-Shot-2017-01-20-at-11.10.35-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2015/01/Screen-Shot-2017-01-20-at-11.10.35-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/week-in-review/" title="Week In Review">Week In Review</a></span><h1 class="entry-title"><a href="/week-in-review/week-in-review-1-20-17/" title="Week in Review 1/20/17">Week in Review 1/20/17</a></h1><p class="entry-excerpt">Caught Inside: Terrifying! Parko on single-fin: Elegant! Dogs: Gnarly!</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/more-pipe-madness/" title="More Pipe Madness"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="More Pipe Madness" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Bierke-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Bierke-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Bierke-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Bierke-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/more-pipe-madness/" title="More Pipe Madness">Watch: More Pipe Madness</a></h1><p class="entry-excerpt">An insane highlight reel from Pipeline last week</p></header></article><article class="hentry related-post"><a href="/videos/cam-richards-in-puerto-rico/" title="Cam Richards in Puerto Rico"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cam Richards in Puerto Rico" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Cam-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Cam-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Cam-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Cam-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/cam-richards-in-puerto-rico/" title="Cam Richards in Puerto Rico">Watch: Cam Richards in Puerto Rico</a></h1><p class="entry-excerpt">A handful of gems from one of the East Coast's best</p></header></article><article class="hentry related-post"><a href="/videos/the-mad-mad-world-of-tom-lowe/" title="The Mad, Mad World Of Tom Lowe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Mad, Mad World Of Tom Lowe" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/11/tom_lowe-8178-161109-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-mad-mad-world-of-tom-lowe/" title="The Mad, Mad World Of Tom Lowe">Watch: The Mad, Mad World Of Tom Lowe</a></h1><p class="entry-excerpt">Hunting big game from Nazaré to Mavericks, Mullaghmore to Puerto</p></header></article><article class="hentry related-post"><a href="/videos/brad-domke-is-making-a-skimboarding-movie/" title="Brad Domke Is Making A Skimboarding Movie"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Brad Domke Is Making A Skimboarding Movie" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Skimdonesia_Trailer-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/brad-domke-is-making-a-skimboarding-movie/" title="Brad Domke Is Making A Skimboarding Movie">Watch: Brad Domke Is Making A Skimboarding Movie</a></h1><p class="entry-excerpt">"Skimdonesia," coming soon</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-scenes-with-team-weedmaps-at-the-da-hui-backdoor-shootout/" title="Behind The Scenes With Team Weedmaps"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind The Scenes With Team Weedmaps" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-4.14.10-PM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-scenes-with-team-weedmaps-at-the-da-hui-backdoor-shootout/" title="Behind The Scenes With Team Weedmaps">Watch: Behind The Scenes With Team Weedmaps</a></h1><p class="entry-excerpt">Bruce, Mase, Newts, and Nathan at the Da Hui Backdoor Shootout</p></header></article><article class="hentry related-post"><a href="/videos/its-always-sunny-in-southern-baja-with-stosh-lindsey/" title="It&#8217;s Always Sunny In Southern Baja"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="It&amp;#8217;s Always Sunny In Southern Baja" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/StoshLindsey2-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/its-always-sunny-in-southern-baja-with-stosh-lindsey/" title="It&#8217;s Always Sunny In Southern Baja">Watch: It's Always Sunny In Southern Baja</a></h1><p class="entry-excerpt">Baja's warm embrace with Los Cabos up-and-comer Stosh Lindsey</p></header></article><article class="hentry related-post"><a href="/videos/team-north-shore-surf-shop-and-perfect-pipeline/" title="Team North Shore Surf Shop And Perfect Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Team North Shore Surf Shop And Perfect Pipeline" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-2.08.22-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/team-north-shore-surf-shop-and-perfect-pipeline/" title="Team North Shore Surf Shop And Perfect Pipeline">Team North Shore Surf Shop And Perfect Pipeline</a></h1><p class="entry-excerpt">Local knowledge on display at the 2017 Da Hui Backdoor Shootout</p></header></article><article class="hentry related-post"><a href="/videos/throwback-clip-of-the-week-martin-potter-vs-matt-archbold/" title="Throwback Clip of the Week: Martin Potter vs. Matt Archbold"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback Clip of the Week: Martin Potter vs. Matt Archbold" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.37-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-clip-of-the-week-martin-potter-vs-matt-archbold/" title="Throwback Clip of the Week: Martin Potter vs. Matt Archbold">TCOTW: Martin Potter vs. Matt Archbold</a></h1><p class="entry-excerpt">Taking it to the house at the 1989 Japan Open</p></header></article><article class="hentry related-post"><a href="/videos/good-living-on-the-north-shore/" title="Good Living on the North Shore"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Good Living on the North Shore" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/VarialGoodLifeGreatBoards-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/VarialGoodLifeGreatBoards-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/VarialGoodLifeGreatBoards-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/VarialGoodLifeGreatBoards-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/good-living-on-the-north-shore/" title="Good Living on the North Shore">Watch: Good Living On The North Shore</a></h1><p class="entry-excerpt">CJ Kanuha, Mikey Bruneau, Torrey Meister, and friends enjoy Hawaii's lighter side</p></header></article><article class="hentry related-post"><a href="/videos/feral-barrels-in-scotland-with-ian-battrick/" title="Feral Barrels In Scotland"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Feral Barrels In Scotland" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.46.34-AM.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.46.34-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.46.34-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-19-at-10.46.34-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/feral-barrels-in-scotland-with-ian-battrick/" title="Feral Barrels In Scotland">Watch: Feral Barrels In Scotland</a></h1><p class="entry-excerpt">Ian Battrick posts up in the depths of a cold winter</p></header></article><article class="hentry related-post"><a href="/videos/west-to-galicia-to-the-end-of-the-world/" title="West To Galicia, To The End Of The World"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="West To Galicia, To The End Of The World" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Mike-Lay-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Mike-Lay-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Mike-Lay-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Mike-Lay-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/west-to-galicia-to-the-end-of-the-world/" title="West To Galicia, To The End Of The World">Watch: West To Galicia, To The End Of The World</a></h1><p class="entry-excerpt">Mike Lay and friends travel the sacred path through Northern Spain</p></header></article><article class="hentry related-post"><a href="/videos/highlights-from-the-2017-da-hui-backdoor-shootout/" title="Highlights From The Da Hui Backdoor Shootout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Highlights From The Da Hui Backdoor Shootout" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/DaHuiBackdoorShootout2017_Highlights_Featured-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/DaHuiBackdoorShootout2017_Highlights_Featured-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/DaHuiBackdoorShootout2017_Highlights_Featured-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/DaHuiBackdoorShootout2017_Highlights_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/highlights-from-the-2017-da-hui-backdoor-shootout/" title="Highlights From The Da Hui Backdoor Shootout">Watch: Highlights From The Da Hui Backdoor Shootout</a></h1><p class="entry-excerpt">Pacific precision</p></header></article><article class="hentry related-post"><a href="/videos/a-day-in-the-life-of-a-north-shore-lifeguard/" title="A Day In The Life Of A North Shore Lifeguard"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Day In The Life Of A North Shore Lifeguard" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/LifeguardRVCA_Featured-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/LifeguardRVCA_Featured-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/LifeguardRVCA_Featured-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/LifeguardRVCA_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-day-in-the-life-of-a-north-shore-lifeguard/" title="A Day In The Life Of A North Shore Lifeguard">Watch: A Day In The Life Of A North Shore Lifeguard</a></h1><p class="entry-excerpt">"With our job, you can't slip. At any moment, it could cost you your life."</p></header></article><article class="hentry related-post"><a href="/videos/mick-fanning-in-irish-crossroads/" title="Irish Crossroads"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Irish Crossroads" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Mick-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Mick-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Mick-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Mick-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mick-fanning-in-irish-crossroads/" title="Irish Crossroads">Irish Crossroads</a></h1><p class="entry-excerpt">Mick Fanning finds clarity and pumping surf on the Emerald Isle</p></header></article><article class="hentry related-post"><a href="/videos/ian-walsh-talks-surfing-with-vice-sports/" title="Ian Walsh Talks Surfing With Vice Sports"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ian Walsh Talks Surfing With Vice Sports" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-10.41.28-AM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-10.41.28-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-10.41.28-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-10.41.28-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ian-walsh-talks-surfing-with-vice-sports/" title="Ian Walsh Talks Surfing With Vice Sports">Ian Walsh Talks Surfing With Vice Sports</a></h1><p class="entry-excerpt">On where it all began, his devotion to the ocean, and the ins and outs of big-wave su</p></header></article><article class="hentry related-post"><a href="/videos/kade-matson-in-torched/" title="Rising Youth: San Clemente&#8217;s Kade Matson"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rising Youth: San Clemente&amp;#8217;s Kade Matson" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-4.46.46-PM.png 970w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-4.46.46-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-4.46.46-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-4.46.46-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kade-matson-in-torched/" title="Rising Youth: San Clemente&#8217;s Kade Matson">Rising Youth: San Clemente&#8217;s Kade Matson</a></h1><p class="entry-excerpt">This 14-year-old regularfooter will light up a lineup</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/glory-days-at-pipeline/" title="Glory Days At Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Glory Days At Pipeline" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Glasert_PRX_20170119-2194_anthonywalsh-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/glory-days-at-pipeline/" title="Glory Days At Pipeline">Photos: Glory Days At Pipeline</a></h1><p class="entry-excerpt">The Banzai's former self delivers, and more swell is on the way</p></header></article><article class="hentry related-post"><a href="/photos/after-the-smoke-cleared/" title="After The Smoke Cleared"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="After The Smoke Cleared" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/ZN_8012-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/ZN_8012-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/ZN_8012-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/ZN_8012-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/photos/after-the-smoke-cleared/" title="After The Smoke Cleared">Photos: After The Smoke Cleared</a></h1><p class="entry-excerpt">Koa Rothman and Weedmaps take home wins at a firing Da Hui Backdoor Shootout</p></header></article><article class="hentry related-post"><a href="/photos/showcase-matt-clark/" title="Showcase: Matt Clark"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Matt Clark" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/MattClark_Witness_2013_Featured-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/MattClark_Witness_2013_Featured-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/MattClark_Witness_2013_Featured-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/MattClark_Witness_2013_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/photos/showcase-matt-clark/" title="Showcase: Matt Clark">Showcase: Matt Clark</a></h1><p class="entry-excerpt">33, Long Island, New York</p></header></article><article class="hentry related-post"><a href="/photos/north-atlantic-brain-freeze/" title="North Atlantic Brain Freeze"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="North Atlantic Brain Freeze" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/BN_NewEnglandJan17-5969-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/BN_NewEnglandJan17-5969-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/BN_NewEnglandJan17-5969-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/BN_NewEnglandJan17-5969-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/north-atlantic-brain-freeze/" title="North Atlantic Brain Freeze">North Atlantic Brain Freeze</a></h1><p class="entry-excerpt">Frigid barrels from the northeast</p></header></article><article class="hentry related-post"><a href="/2016-in-focus-with-grant-ellis/" title="2016 In-Focus, With Grant Ellis"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2016 In-Focus, With Grant Ellis" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/2016InFocus_Ellis_Main_groms_jamaica_ellis-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/2016InFocus_Ellis_Main_groms_jamaica_ellis-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/2016InFocus_Ellis_Main_groms_jamaica_ellis-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/2016InFocus_Ellis_Main_groms_jamaica_ellis-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/2016-in-focus-with-grant-ellis/" title="2016 In-Focus, With Grant Ellis">2016 In-Focus, With Grant Ellis</a></h1><p class="entry-excerpt">His favorite photos of the year</p></header></article><article class="hentry related-post"><a href="/hills-of-gold/" title="Hills Of Gold"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hills Of Gold" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/ob_offshores_pulled_back-8470-161228-Ryan_Chachi_Craig-copy-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/ob_offshores_pulled_back-8470-161228-Ryan_Chachi_Craig-copy-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/ob_offshores_pulled_back-8470-161228-Ryan_Chachi_Craig-copy-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/ob_offshores_pulled_back-8470-161228-Ryan_Chachi_Craig-copy-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/hills-of-gold/" title="Hills Of Gold">Hills Of Gold</a></h1><p class="entry-excerpt">Nat Young, Kolohe Andino, Luke Davis, and more find offshore treasure in Northern Cal</p></header></article><article class="hentry related-post"><a href="/2016-in-focus-with-zak-noyle/" title="2016 In-Focus, With Zak Noyle"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2016 In-Focus, With Zak Noyle" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/Bruce_FoamyMexico_Title_Noyle-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/Bruce_FoamyMexico_Title_Noyle-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/Bruce_FoamyMexico_Title_Noyle-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/Bruce_FoamyMexico_Title_Noyle-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/2016-in-focus-with-zak-noyle/" title="2016 In-Focus, With Zak Noyle">2016 In-Focus, With Zak Noyle</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/2016-in-focus-with-ryan-chachi-craig/" title="2016 In-Focus"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2016 In-Focus" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/tom_lowe-8021-160625-Ryan_Chachi_Craig-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/tom_lowe-8021-160625-Ryan_Chachi_Craig-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/tom_lowe-8021-160625-Ryan_Chachi_Craig-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/tom_lowe-8021-160625-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/2016-in-focus-with-ryan-chachi-craig/" title="2016 In-Focus">2016 In-Focus</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="http://www.surfermag.com/2016-in-focus-with-todd-glaser/" title="2016 In-Focus"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2016 In-Focus" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/P007_201605_KSWC_GLASER_Day8_RAW_0056_TitleImage.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/P007_201605_KSWC_GLASER_Day8_RAW_0056_TitleImage-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/P007_201605_KSWC_GLASER_Day8_RAW_0056_TitleImage-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/P007_201605_KSWC_GLASER_Day8_RAW_0056_TitleImage-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="http://www.surfermag.com/2016-in-focus-with-todd-glaser/" title="2016 In-Focus">2016 In-Focus</a></h1><p class="entry-excerpt">The favorite images of SURFER's staff photographers, with Todd Glaser</p></header></article><article class="hentry related-post"><a href="http://www.surfermag.com/the-best-photos-of-2016/" title="The Best Photos Of 2016"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best Photos Of 2016" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/12/BestPhotosOf2016_Title1.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/12/BestPhotosOf2016_Title1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/12/BestPhotosOf2016_Title1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/12/BestPhotosOf2016_Title1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="http://www.surfermag.com/the-best-photos-of-2016/" title="The Best Photos Of 2016">The Best Photos Of 2016</a></h1><p class="entry-excerpt">A selection of the year's most striking surf imagery</p></header></article><article class="hentry related-post"><a href="http://www.surfermag.com/north-shore-backstage/" title="North Shore Backstage"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="North Shore Backstage" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/12/39290031.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/12/39290031-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/12/39290031-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/12/39290031-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="http://www.surfermag.com/north-shore-backstage/" title="North Shore Backstage">North Shore Backstage</a></h1><p class="entry-excerpt">A 35 mm journey along the Seven-Mile Miracle with SURFER Photo Editor Grant Ellis</p></header></article><article class="hentry related-post"><a href="/photos/michel-bourez-wins-the-2016-pipe-masters/" title="Michel Bourez Wins The 2016 Pipe Masters"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Michel Bourez Wins The 2016 Pipe Masters" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/12/michelle-3669-161219-Ryan_Chachi_Craig-1.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/12/michelle-3669-161219-Ryan_Chachi_Craig-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/12/michelle-3669-161219-Ryan_Chachi_Craig-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/12/michelle-3669-161219-Ryan_Chachi_Craig-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/michel-bourez-wins-the-2016-pipe-masters/" title="Michel Bourez Wins The 2016 Pipe Masters">Michel Bourez Wins The 2016 Pipe Masters</a></h1><p class="entry-excerpt">The top moments from the year's final event</p></header></article><article class="hentry related-post"><a href="http://www.surfermag.com/raw-and-rippable/" title="Raw &#038; Rippable"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Raw &amp;#038; Rippable" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/12/RawRippable_Featured2.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/12/RawRippable_Featured2-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/12/RawRippable_Featured2-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/12/RawRippable_Featured2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="http://www.surfermag.com/raw-and-rippable/" title="Raw &#038; Rippable">Raw &#038; Rippable</a></h1><p class="entry-excerpt">Early season bangers from two weeks of North Shore fun</p></header></article><article class="hentry related-post"><a href="/photos/opening-ceremony-at-the-eddie-aikau-invitational/" title="Opening Ceremony At The Eddie Aikau Invitational"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Opening Ceremony At The Eddie Aikau Invitational" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/12/2016Dec01-mattpaul-2353.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/12/2016Dec01-mattpaul-2353-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/12/2016Dec01-mattpaul-2353-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/12/2016Dec01-mattpaul-2353-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/opening-ceremony-at-the-eddie-aikau-invitational/" title="Opening Ceremony At The Eddie Aikau Invitational">Opening Ceremony At The Eddie Aikau Invitational</a></h1><p class="entry-excerpt">Big-wave elite gather at Waimea Bay to celebrate waiting period</p></header></article><article class="hentry related-post"><a href="http://www.surfermag.com/lost-in-papua/" title="Lost In Papua"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Lost In Papua" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/11/SRFP-161200-PNG1-012_re.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/11/SRFP-161200-PNG1-012_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/11/SRFP-161200-PNG1-012_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/11/SRFP-161200-PNG1-012_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="http://www.surfermag.com/lost-in-papua/" title="Lost In Papua">Lost In Papua</a></h1><p class="entry-excerpt">Leo Fioravanti and Josh Moniz lose themselves in perfect surf and rich culture in rur</p></header></article><article class="hentry related-post"><a href="http://www.surfermag.com/moonage-daydream/" title="Moonage Daydream"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Moonage Daydream" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/11/BajaMex-Nov10-7893_ed.png 970w, http://www.surfer.com/wp-content/uploads/2016/11/BajaMex-Nov10-7893_ed-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2016/11/BajaMex-Nov10-7893_ed-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2016/11/BajaMex-Nov10-7893_ed-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="http://www.surfermag.com/moonage-daydream/" title="Moonage Daydream">Moonage Daydream</a></h1><p class="entry-excerpt">California sees a week of long-period lunacy under a lunar landscape</p></header></article>
		</div>
		
	</div>
</div>

                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->

        </div><!-- #main -->

    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-slot-3" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-3");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-301212 -->
<div id="gpt-ad-slot-5" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-5");
});});</script></div><div id="gpt-ad-slot-6" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-6");
});});</script></div><div id="pagetakeover" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("pagetakeover");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>SURFER Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="http://www.surfer.com/wp-content/uploads/2017/01/SRFP-160700-COVER-700.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="http://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="http://twitter.com/SURFER_Magazine" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="http://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="http://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="http://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" target="_blank" class="toss-item">About</a>
                <a href="/contact/" title="Contact" target="_blank" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/surfer/" title="Media Kit" target="_blank" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">
            <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network"/>
            </a>

            <div class="dropup">
                <button type="button" value="Visit our other sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network">The Enthusiast Network</a></li><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.baseballamerica.com/" title="Baseball America">Baseball America</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.endurocross.com/" title="EnduroCross">EnduroCross</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.surfingmagazine.com/" title="Surfing">Surfing</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://business.transworld.net/" title="TransWorld Business">TransWorld Business</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>

        </div>
    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	
		<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
		<script type="text/javascript" language="javascript">
			// AdBlocker Variable Block Workaround
			if (typeof omnitureLandingPageTracker !== "undefined") {
				var s_code_assigned = false;
				jQuery(document).ready(function() {
					var sObjectParams = {
						"server": "surfermag",
						"channel": "D=v5",
						"pageName": 'Videos: Article',
						"eVar2": "Company: Content",
						"prop2": "D=v2",
						"eVar4": "More Pipe Madness",
						"prop3": "D=v4",
						"eVar5": "Videos",
						"prop4": "D=v5",
						"eVar6": "Ashton Goggans",
						"prop6": "D=v6",
						"eVar7": "01/22/2017",
						"prop5": "D=v7",
						"eVar8": "more-pipe-madness",
						"prop7": "D=v8",
						"eVar23": omnitureLandingPageTracker('Videos: Article'),
						"eVar31": "Not Logged",
						"prop37": "D=v31",
						"eVar24": omnitureUserIdTracker(),
						"prop52": "D=v24",
						"eVar3": "Organic",
						"eVar9": "anthony-walsh,banzai-pipeline,john-john-florence,perfect-pipeline,pipeline",
						"prop8": "D=v9",
						"prop49": GenerateProp49(),
						"eVar50": "surfer.com",
						"prop38": "D=v50",
						"eVar60": "surfer.com",
						"prop60": "D=v60",
						"list2": "anthony-walsh,banzai-pipeline,john-john-florence,perfect-pipeline,pipeline"
					};
					jQuery.extend(s, sObjectParams);
					if (window.mmsc_val !== undefined && window.mmsc_val !== '') {
						s.eVar39 = mmsc_val;
						s.prop34 = "D=v39";
					}
					if (window.kruxomnivalue !== undefined && window.kruxomnivalue !== '') {
						s.eVar57 = window.kruxomnivalue;
						s.list1 = window.kruxomnivalue;
						s.prop57 = "D=v57";
					}
					if ($.adblock !== undefined && $.adblock === true) {s.events = s.events + ',event81';}
					omnitureModulesOnPageImpressionTrack();
					omnitureTrackLoadTime();
					GetReferrerAndClickDepth();
					sProductValue=s.products;
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code = s.t();
					if (s_code) document.write(s_code);
					s_code_assigned = true;
				});
			}
		</script>
		<!-- End SiteCatalyst code version: H.25. -->

		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M4Q4KX');</script>
		<!-- End Google Tag Manager -->


        <!-- Chartbeat -->
        <script type="text/javascript">
            var _sf_async_config = {
                uid          : 42104,
                domain       : "surfer.com",
                authors      : "Ashton Goggans",
                sections     : "Videos",
                playerdomain : "video.grindnetworks.com",
                ytApikey     : "AIzaSyBt7seqfcr6Iy2kmSCirWD3Tag9e0ZRw5Q"
            };
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement("script");
                    e.setAttribute("language", "javascript");
                    e.setAttribute("type", "text/javascript");
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                };
                var _cbv = window._cbv || (window._cbv = []);
                    _cbv.push(['autoDetectYouTubeIframes']);
                var oldonload = window.onload;
                window.onload = (typeof window.onload != "function") ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
        </script>


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_27D5CutJ',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

<!-- Lightspeed + Google DoubleClick -->
<script type="text/javascript">

    if (typeof lightspeed !== 'undefined') {

        var gptLoaded = false;

        lightspeed.add_session_end_hook(function() {

            if (gptLoaded) {
                return;
            }

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function() {
                var useSSL = 'https:' == document.location.protocol;
                var gads       = document.createElement('script');
                    gads.async = true;
                    gads.type  = 'text/javascript';
                    gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
            })();

        });

    } else {

        var googletag     = googletag || {};
            googletag.cmd = googletag.cmd || [];

        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var gads       = document.createElement('script');
                gads.async = true;
                gads.type  = 'text/javascript';
                gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
        })();

    }

</script>
<script type="text/javascript">
    var refreshAdSlots = refreshAdSlots || [];
</script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/more-pipe-madness",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: gpt-ad-slot-1
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/more-pipe-madness",[[950,100]],"gpt-ad-slot-1").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-1', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/more-pipe-madness",[[157,60]],"ad-btyb").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: gpt-ad-slot-3
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/more-pipe-madness",[[300,250]],"gpt-ad-slot-3").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-3', slot);

// Slot: barter
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/more-pipe-madness",[[300,225]],"barter").setTargeting("pos", "top").setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: gpt-ad-slot-5
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/more-pipe-madness",[[1,1]],"gpt-ad-slot-5").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-5', slot);

// Slot: gpt-ad-slot-6
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/more-pipe-madness",[[2,2]],"gpt-ad-slot-6").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-6', slot);

// Slot: pagetakeover
var slot = googletag.defineOutOfPageSlot("/3833/surfermag.primedia.com/videos/more-pipe-madness","pagetakeover").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('pagetakeover', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["videos"]).setTargeting("tags", ["anthony-walsh","banzai-pipeline","john-john-florence","perfect-pipeline","pipeline"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>

