<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<link rel="amphtml" href="http://www.surfer.com/videos/oliver-kurtz-in-aftermath/?amphtml=1">
        <script type="application/ld+json">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</script>

<title>Watch + Interview: Oliver Kurtz In &quot;Aftermath&quot;</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A few words with Oliver and editor Sean Benik on their big release"/>
<meta name="news_keywords" content="aftermath, oliver kurtz, sean benik, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="http://www.surfer.com/videos/oliver-kurtz-in-aftermath/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="oliver kurtz, sean benik, aftermath, tahiti"/>
<link rel="canonical" href="http://www.surfer.com/videos/oliver-kurtz-in-aftermath/" />
<link rel="publisher" href="https://plus.google.com/+surfermag"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch + Interview: Oliver Kurtz In &quot;Aftermath&quot;" />
<meta property="og:description" content="A few words with Oliver and editor Sean Benik on their big release" />
<meta property="og:url" content="http://www.surfer.com/videos/oliver-kurtz-in-aftermath/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/surfer" />
<meta property="article:tag" content="aftermath" />
<meta property="article:tag" content="Oliver Kurtz" />
<meta property="article:tag" content="Sean Benik" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2017-03-13T08:38:07-07:00" />
<meta property="article:modified_time" content="2017-03-13T08:40:33-07:00" />
<meta property="og:updated_time" content="2017-03-13T08:40:33-07:00" />
<meta property="og:image" content="http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2.jpg" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="524" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A few words with Oliver and editor Sean Benik on their big release" />
<meta name="twitter:title" content="Watch + Interview: Oliver Kurtz In &quot;Aftermath&quot;" />
<meta name="twitter:site" content="@SURFER_Magazine" />
<meta name="twitter:image" content="http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2.jpg" />
<meta name="twitter:creator" content="@SURFER_Magazine" />
<meta property="DC.date.issued" content="2017-03-13T08:38:07-07:00" />
<!-- / Yoast SEO Premium plugin. -->


<!-- Chartbeat -->
<script type="text/javascript">
    var _sf_startpt = (new Date()).getTime();
</script>

<!-- Krux Control Tag & User Segments (surfermag.com) -->
<script class="kxct" data-id="Id99dqAe" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function(){ Krux.q.push(arguments); }).q = []);
    (function() {
        var k = document.createElement("script"); k.type = "text/javascript"; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=Id99dqAe&site=surfermag.com&edit=1";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" type="text/javascript">
    window.Krux || ((Krux = function() { Krux.q.push(arguments); }).q = []);
    (function() {
        function retrieve(n) {
            var m, k = "kx" + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + "=([^;]*)");
                return (m && unescape(m[1])) || "";
            } else {
                return "";
            }
        }
        Krux.user = retrieve("user");
        Krux.segments = retrieve("segs") ? retrieve("segs").split(",") : [];
        var dfpp = [];
        var dfpp_omniture = [];
        if (Krux.user) {
            dfpp.push("kuid=" + Krux.user);
        }
        for (var i = 0; i < Krux.segments.length && i < 20; i++) {
            dfpp.push("ksg=" + Krux.segments[i]);
            dfpp_omniture.push(Krux.segments[i]);
        }
        window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(";") + ";" : "";
        window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(",") : "";
    })();
</script>

<link rel='dns-prefetch' href='//js.indexww.com' />
<link rel='dns-prefetch' href='//cdn.grindnetworks.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.0.166' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.7.2' type='text/css' media='all' />
<script>if (typeof pbGlobal == 'undefined') { var pbGlobal = {}; }; pbGlobal.pageType = 'article';</script>
<script type='text/javascript' src='http://www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.0.166'></script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AccountName = "aumosurfermaghub,aumoglobalgrindhub";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.0.0.166'></script>
<link rel='https://api.w.org/' href='http://www.surfer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Foliver-kurtz-in-aftermath%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Foliver-kurtz-in-aftermath%2F&#038;format=xml" />
<script>dataLayer = [{"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Zander Morton"}];</script>
<link rel="apple-touch-icon" sizes="180x180" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://www.surfer.com/wp-content/themes/surfer.com/manifest.json">
<link rel="mask-icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/safari-pinned-tab.svg" color="#c12020">
<link rel="shortcut icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#c12020">
<meta name="msapplication-TileImage" content="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.surfer.com/wp-content/themes/surfer.com/browserconfig.xml">
<meta name="theme-color" content="#c12020">

	</head>

	<body class="post-template-default single single-post postid-323874 single-format-standard takeover-off desktop-theme">

		<div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation">Skip to navigation</a>
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<a class="skip-link screen-reader-text" href="#footer">Skip to footer</a>


    <header id="BaseSiteHead" class="site-header" role="banner">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="http://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation" role="navigation">
                <h1 class="seo-heading">SURFER Magazine Navigation</h1>
                 <ul>
	<li class="nav-item-features ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews ">
		<a href="http://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="http://www.surfermag.com/holiday-guide-2016/" title="holiday">
						<img data-src="http://www.surfer.com/wp-content/uploads/2016/11/HolidayGiftGuide2016_Featured-300x169.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="holiday">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="http://www.surfermag.com/holiday-guide-2016/" title="holiday">holiday</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfermag.com/winter-wetsuit-guide-2016/" title="2016 Wetsuit Buyer&#8217;s Guide">
						<img data-src="http://www.surfer.com/wp-content/uploads/2011/12/2016-wetsuit-guide-300x169.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2016 Wetsuit Buyer&#8217;s Guide">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfermag.com/winter-wetsuit-guide-2016/" title="2016 Wetsuit Buyer&#8217;s Guide">2016 Wetsuit Buyer&#8217;s Guide</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/behind-the-cover-the-2016-photo-annual/" title="Behind The Cover: The 2016 Photo Annual">
						<img data-src="http://www.surfer.com/wp-content/uploads/2017/02/photo-annual-cover.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Behind The Cover: The 2016 Photo Annual">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/behind-the-cover-the-2016-photo-annual/" title="Behind The Cover: The 2016 Photo Annual">Behind The Cover: The 2016 Photo Annual</a></span>
				</div>
				<div class="hentry">
					<a href="/features/behind-the-cover-outliers/" title="Behind The Cover: Outliers">
						<img data-src="http://www.surfer.com/wp-content/uploads/2017/02/surfer-cover.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Behind The Cover: Outliers">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/behind-the-cover-outliers/" title="Behind The Cover: Outliers">Behind The Cover: Outliers</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-blogs ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview ">
		<a href="http://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive ">
		<a href="http://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/culture/splitting-political-peak/" title="Splitting The Political Peak">
						<img data-src="http://www.surfer.com/wp-content/uploads/2017/03/SplittingThePoliticalPeak_Featured.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Splitting The Political Peak">
					</a>
					<span class="entry-category">The Culture</span>
					<span class="entry-title"><a href="/blogs/culture/splitting-political-peak/" title="Splitting The Political Peak">Splitting The Political Peak</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/culture/mamas-let-your-daughters-grow-up-to-be-surfers/" title="Mamas, Let Your Daughters Grow Up To Be Surfers">
						<img data-src="http://www.surfer.com/wp-content/uploads/2017/03/bianca_valenti-7726-161228-Ryan_Chachi_Craig_full.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Mamas, Let Your Daughters Grow Up To Be Surfers">
					</a>
					<span class="entry-category">The Culture</span>
					<span class="entry-title"><a href="/blogs/culture/mamas-let-your-daughters-grow-up-to-be-surfers/" title="Mamas, Let Your Daughters Grow Up To Be Surfers">Mamas, Let Your Daughters Grow Up To Be Surfers</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER_Magazine">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="http://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <nav id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">
                    <h2 class="seo-heading">SwellWatch Navigation</h2>

                    
<ul>
	<li class="nav-item-northamericawestcoast ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </nav><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews ">
		<a href="http://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-blogs ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview ">
		<a href="http://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive ">
		<a href="http://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER_Magazine" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">
    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
    
    
    <article id="post-323874" class="post-323874 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-aftermath tag-oliver-kurtz tag-sean-benik">

        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://player.vimeo.com/video/208058162" width="1100" height="619" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
                </div><!-- .video-container -->
            
            
            
            
            <div id="gpt-ad-slot-1" class="pagebuilder_ad plate" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-1");
});});</script></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">

        <div id="main" class="site-main" role="main">

            <div class="main">

                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Oliver Kurtz In &#8220;Aftermath&#8221;</h1>
<p class="entry-subtitle">A few words with Oliver and editor Sean Benik on their big release</p>

<div class="entry-meta">
    <p>
        <time datetime="2017-03-13">March 13, 2017</time>

                By <a href="http://www.surfer.com/author/zmorton/?rel=author" rel="author" title="Posts by Zander Morton">Zander Morton</a>        
        
        
        
        
        
            </p>

</div>

<div class="ad-btyb" style="display: none;">
    <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div></div>

                    </header>

                    
<!-- PO-ST HORIZONTAL SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-post post-mobile-fixed">
	<div class="post_toolbox">
		<div class="pw-widget" id="post-sticky" data-layout="horizontal" pw:url="http://www.surfer.com/videos/oliver-kurtz-in-aftermath/" pw:title="Oliver Kurtz In &#8220;Aftermath&#8221;" pw:share-popups="true">
			<a class="pw-button-facebook"></a>			<a class="pw-button-twitter"></a>															<a class="pw-button-whatsapp"></a>
						<a class="pw-button-more"></a>
		</div>
	</div>
</div>

<script>

	(function($) {
		// asynchronous po.st script loading
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
				+ '.po.st/share/script/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb&retina=true'; 
		var x = document.getElementsByTagName('script')[0];
		x.parentNode.insertBefore(s, x);
		

		$(function() {

			window.pwidget_config = {
				trackAddressBar: true,
				mobileOverlay: true,
				defaults: {
					gaTrackEvents: {
						enabled: true,
						pagePath: 'http://www.surfer.com/videos/oliver-kurtz-in-aftermath/'
					},
					afterShare: false,
					services: {
						twitter: {
							via: 'SURFER_Magazine'
						},
						more_popup: 'facebook, twitter, tumblr, email, gmail, whatsapp, sms, reddit, pinterest, stumbleupon, googleplus, pocket, line'
					},
					onshare: function(channelName) {
						ga('send', 'social', channelName, 'send', 'http://www.surfer.com/videos/oliver-kurtz-in-aftermath/');
					}
				}
			};

			// Reveal share buttons only when scrolled pass
			// inline share buttons
			var isMobile = $('body.mobile-theme').length > 0;
			if (isMobile) {
				var _shareBtns = $('.pagebuilder-post');
				var _height = _shareBtns.height();
				var floating = false;
				
				$(window).on('scroll', function(e) {
					var top = $(this).scrollTop();
					var btnTop = _shareBtns.offset().top;
					
					if ( ((btnTop+_height) < top) && !floating ) {
						floating = true;
						_shareBtns.addClass('scroll-show');
					} else if (top < btnTop && floating) {
						floating = false;
						_shareBtns.removeClass('scroll-show');
					}
				});
			}

		});

	})(jQuery);

</script>

                    
                    <div class="article-body">
                        <p>In 2015, Oliver Kurtz and Sean Benik collaborated to create <em>Serotonin</em>, a 6-minute short. In it, Oliver scores one of the best waves of the winter at Pipe and the best wave of the summer at Newport Point (which landed him the cover of SURFER), and together with Sean’s quick cuts and abrupt song changes, it turned out to be one of the most memorable edits of year. Now, two years later, Sean and Oliver teamed up again to make <em>Aftermath</em>. While it’s clearly a sequel to <em>Serotonin</em>, it’s three times as long, and three times as weird (in the best possible way). This is what Oliver and Sean have to say about it. </p>
<p><strong>How long have you been working on this project?</strong></p>
<p>Oliver: Around two years. I started filming for it in the later part of 2015. But then I did a project with Brixton in the summer of 2016, and they used around 60 percent of the clips I’d been holding onto, so I sort of had to start over. At that point, I really started focusing on getting clips for this, but I ended up battling injury. I blew out my knee twice — I had a compression fracture in my right knee, then a grade 1 MCL tear, came back from that to fly to Costa Rica, and ended up doing a grade 2 tear of my left MCL there. A few months later, I did my right one — again — surfing in California. So it was really tough to get into any sort rhythm surfing last year. </p>
<p><strong>So while it took longer than you would have liked to complete the edit, this is the follow-up to <em>Serotonin</em>, right? </strong></p>
<p>Yeah. And I’m pretty excited. Like with <em>Serotonin</em>, we put our focus on the soundtrack, cinematography, and the editing, as opposed to something like Julian’s edit [<em>Wayward</em>] that just came out, where the action was a 10 out of 10, and all of the emphasis was on the surfing. </p>
<p><strong>What’s the highlight of <em>Aftermath</em>?</strong> </p>
<p>As far as the actual surfing goes, it’s the Tahiti stuff. I went over there with Brent Bielmann and Eric Sterman and those guys are the best drone surf operators in the world. To have them filming on that trip was really special. I think that was one of the best swells they’ve had at Teahupo’o in the last three or four years, too. But honestly, I’m really excited about the segues from part-to-part, the music, and the editing. It’s not like most 15-minute surf edits. That’s all Sean.</p>
<p><strong>Sean, how was working with Oliver on this?</strong></p>
<p>Sean: I didn’t pick the songs. Maybe one. Oliver threw 50 songs at me and it was my job to figure out what songs work for what part and the pacing of it all. How to start it out, how to bring the energy and the mood up and back down. But hopefully, because it’s always changing, it keeps your attention the whole time. To me, it resembles an album. Like it’s meant to be watched from start to finish. </p>
<p>Every part doesn’t have the same stylistic editing, either, which I feel like a lot of people do nowadays. If someone is gonna make a 15-minute thing they make it feel all the same. But this edit is only consistent in its inconsistencies. As soon as you get used to a style, song, or session, it should change. I think that’s what helps hold your attention. It should actually confuse you. </p>
<p><strong>Oliver, how was it received at the world premiere in Miami last week? </strong></p>
<p>Really well. I thought a couple hundred people might come, and it ended up being closer to 600. It was above and beyond what I expected. The surf scene is so big in Florida and everyone over there really supports their own people. It’s awesome to see. We sold tickets and raffled off boards from Kerrzy [Josh Kerr], [Kelly] Slater, Kolohe [Andino], Filipe [Toledo], and myself, and all of that money went straight to the Coastal Conservation of Florida. </p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="http://www.surfer.com/tag/aftermath/" title="aftermath">#aftermath</a>
                                                                    <a href="http://www.surfer.com/tag/oliver-kurtz/" title="Oliver Kurtz">#Oliver Kurtz</a>
                                                                    <a href="http://www.surfer.com/tag/sean-benik/" title="Sean Benik">#Sean Benik</a>
                                                        </p><!-- .article-tags -->

                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="http://www.surfer.com/videos/micky-clarkes-war/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                                <div class="article-comments">
                    
<div class="OUTBRAIN" data-src="http://www.surfer.com/videos/oliver-kurtz-in-aftermath/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

<div data-spotim-module="recirculation" data-spot-id="sp_27D5CutJ"></div>
<script src="https://recirculation.spot.im/spot/sp_27D5CutJ" data-spotim-script="recirculation"></script><div class="spot-im-comments comments-area">
    <div class="spot-im-frame-inpage" data-post-id="323874" data-facebook-url="http://www.surfer.com/videos/oliver-kurtz-in-aftermath/" data-disqus-url="http://www.surfermag.com/videos/oliver-kurtz-in-aftermath/" data-disqus-identifier="323874 http://www.surfermag.com/?p=323874">
    </div>
</div>
                </div><!-- .article-comments -->
                
                
                                <aside class="related-posts clearfix">

                    <h3>Related Posts</h3>

                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/oliver-kurtz-in-aftermath/" title="Oliver Kurtz In &#8220;Aftermath&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Oliver Kurtz In &amp;#8220;Aftermath&amp;#8221;" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/oliver-kurtz-in-aftermath/" title="Oliver Kurtz In &#8220;Aftermath&#8221;">Watch + Interview: Oliver Kurtz In "Aftermath"</a></h1><p class="entry-excerpt">A few words with Oliver and editor Sean Benik on their big release</p></header></article><article class="hentry related-post"><a href="/videos/micky-clarkes-war/" title="Micky Clarke&#8217;s War"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Micky Clarke&amp;#8217;s War" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/micky-clarkes-war/" title="Micky Clarke&#8217;s War">Watch: Micky Clarke's War</a></h1><p class="entry-excerpt">Punk music, wedging harbor scenes, and wintery post-storm drainers</p></header></article><article class="hentry related-post"><a href="/features/in-session/" title="In Session"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In Session" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Florence_JJ_3046_Hawaii_Jan_2017_Pete_Frieden_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Florence_JJ_3046_Hawaii_Jan_2017_Pete_Frieden_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Florence_JJ_3046_Hawaii_Jan_2017_Pete_Frieden_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Florence_JJ_3046_Hawaii_Jan_2017_Pete_Frieden_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/in-session/" title="In Session">From The Mag: In Session</a></h1><p class="entry-excerpt">John Florence may have been born with incredible surf talent, but he had to learn how</p></header></article><article class="hentry related-post"><a href="/videos/inside-the-competitive-mind-of-kanoa-igarashi/" title="Inside The Competitive Mind Of Kanoa Igarashi"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Inside The Competitive Mind Of Kanoa Igarashi" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/inside-the-competitive-mind-of-kanoa-igarashi/" title="Inside The Competitive Mind Of Kanoa Igarashi">Inside The Competitive Mind Of Kanoa Igarashi</a></h1><p class="entry-excerpt">"I want my time to mean something. I want to have an impact on the sport."</p></header></article><article class="hentry related-post"><a href="/videos/2016-wsl-awards/" title="The 2016 WSL Awards"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The 2016 WSL Awards" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/2016-wsl-awards/" title="The 2016 WSL Awards">Watch: The 2016 WSL Awards</a></h1><p class="entry-excerpt">Watch the full replay, here</p></header></article><article class="hentry related-post"><a href="/blogs/culture/splitting-political-peak/" title="Splitting The Political Peak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Splitting The Political Peak" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/SplittingThePoliticalPeak_Featured-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/SplittingThePoliticalPeak_Featured-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/SplittingThePoliticalPeak_Featured-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/SplittingThePoliticalPeak_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/culture/" title="The Culture">The Culture</a></span><h1 class="entry-title"><a href="/blogs/culture/splitting-political-peak/" title="Splitting The Political Peak">The Culture: Splitting The Political Peak</a></h1><p class="entry-excerpt">Surfing cares not for your political preferences. Is that a good thing?</p></header></article><article class="hentry related-post"><a href="/videos/rethinking-the-big-wave-leash/" title="Rethinking The Big-Wave Leash"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rethinking The Big-Wave Leash" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/rethinking-the-big-wave-leash/" title="Rethinking The Big-Wave Leash">Watch: Rethinking The Big-Wave Leash</a></h1><p class="entry-excerpt">DaKine's complete overhaul, from the railsaver to the cuff</p></header></article><article class="hentry related-post"><a href="/blogs/culture/mamas-let-your-daughters-grow-up-to-be-surfers/" title="Mamas, Let Your Daughters Grow Up To Be Surfers"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mamas, Let Your Daughters Grow Up To Be Surfers" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/bianca_valenti-7726-161228-Ryan_Chachi_Craig_full-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/bianca_valenti-7726-161228-Ryan_Chachi_Craig_full-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/bianca_valenti-7726-161228-Ryan_Chachi_Craig_full-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/bianca_valenti-7726-161228-Ryan_Chachi_Craig_full-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/culture/" title="The Culture">The Culture</a></span><h1 class="entry-title"><a href="/blogs/culture/mamas-let-your-daughters-grow-up-to-be-surfers/" title="Mamas, Let Your Daughters Grow Up To Be Surfers">Watch: Let Your Daughters Grow Up To Be Surfers</a></h1><p class="entry-excerpt">"It Ain't Pretty" chronicles the experiences of women tackling sexism and the brutal</p></header></article><article class="hentry related-post"><a href="/week-in-review/week-in-review-31017/" title="Week In Review 3/10/17"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Week In Review 3/10/17" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Wilko_Swan.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Wilko_Swan.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Wilko_Swan-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Wilko_Swan-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/week-in-review/" title="Week In Review">Week In Review</a></span><h1 class="entry-title"><a href="/week-in-review/week-in-review-31017/" title="Week In Review 3/10/17">WIR: The Tour is back! Nland maybe! Wilko surfs a swan!</a></h1><p class="entry-excerpt">The Tour is back! Nland maybe! Wilko surfs a swan!</p></header></article><article class="hentry related-post"><a href="/videos/charly-quivront-lets-loose-in-hawaii/" title="Charly Quivront Lets Loose In Hawaii"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Charly Quivront Lets Loose In Hawaii" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-8.08.58-PM-copy-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-8.08.58-PM-copy-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-8.08.58-PM-copy-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-8.08.58-PM-copy-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/charly-quivront-lets-loose-in-hawaii/" title="Charly Quivront Lets Loose In Hawaii">Watch: Charly Quivront Lets Loose In Hawaii</a></h1><p class="entry-excerpt">Le Chat, landing on his feet</p></header></article><article class="hentry related-post"><a href="/videos/griffin-colapintos-highlight-reel/" title="Griffin Colapinto&#8217;s Highlight Reel"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Griffin Colapinto&amp;#8217;s Highlight Reel" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-1.14.45-PM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-1.14.45-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-1.14.45-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-1.14.45-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/griffin-colapintos-highlight-reel/" title="Griffin Colapinto&#8217;s Highlight Reel">Watch: Griffin Colapinto's Highlight Reel</a></h1><p class="entry-excerpt">Fresh clips of Griff from Hawaii and Indonesia</p></header></article><article class="hentry related-post"><a href="/videos/kalei-and-his-single-fin/" title="Kalei And His Single-Fin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kalei And His Single-Fin" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kalei-and-his-single-fin/" title="Kalei And His Single-Fin">Watch: Kalei And His Single-Fin</a></h1><p class="entry-excerpt">Getting barreled for the soul</p></header></article><article class="hentry related-post"><a href="/features/history-of-surfing-hawaii-calls/" title="History Of Surfing: Hawaii Calls"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="History Of Surfing: Hawaii Calls" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/RabbitKekai_Makaha_main-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/RabbitKekai_Makaha_main-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/RabbitKekai_Makaha_main-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/RabbitKekai_Makaha_main-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/history-of-surfing-hawaii-calls/" title="History Of Surfing: Hawaii Calls">History Of Surfing: Hawaii Calls</a></h1><p class="entry-excerpt">Malibu was never the ultimate destination</p></header></article><article class="hentry related-post"><a href="/campshred/sunshine-and-waves-forecasted-for-camp-shred/" title="Sunshine And Waves Forecasted For Camp Shred"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Sunshine And Waves Forecasted For Camp Shred" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/camp-shred-gyselinck0368-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/camp-shred-gyselinck0368-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/camp-shred-gyselinck0368-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/camp-shred-gyselinck0368-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/campshred/" title="Camp Shred">Camp Shred</a></span><h1 class="entry-title"><a href="/campshred/sunshine-and-waves-forecasted-for-camp-shred/" title="Sunshine And Waves Forecasted For Camp Shred">Camp Shred: Sunshine And Waves On The Forecast</a></h1><p class="entry-excerpt">This Saturday and Sunday, March 11-12, in Cardiff</p></header></article><article class="hentry related-post"><a href="/blogs/random-happenings/chris-bertish-just-finished-a-4050-mile-paddle-across-the-atlantic/" title="Chris Bertish Just Finished A 4,050-Mile Paddle Across The Atlantic"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Chris Bertish Just Finished A 4,050-Mile Paddle Across The Atlantic" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-9.33.28-AM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-9.33.28-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-9.33.28-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-9.33.28-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/random-happenings/" title="Random Happenings">Random Happenings</a></span><h1 class="entry-title"><a href="/blogs/random-happenings/chris-bertish-just-finished-a-4050-mile-paddle-across-the-atlantic/" title="Chris Bertish Just Finished A 4,050-Mile Paddle Across The Atlantic">Random Happs: A 4,050-Mile Paddle Across The Atlantic</a></h1><p class="entry-excerpt">On a half-SUP, half-boat, and is somehow still alive</p></header></article><article class="hentry related-post"><a href="/blogs/fantasy-surfer/fantasy-insider-talking-snapper-with-dean-morrison/" title="Fantasy Insider: Talking Snapper With Dean Morrison"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Fantasy Insider: Talking Snapper With Dean Morrison" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/dean-morrison-joli-Snapper2003_QO245_re-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/dean-morrison-joli-Snapper2003_QO245_re-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/dean-morrison-joli-Snapper2003_QO245_re-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/dean-morrison-joli-Snapper2003_QO245_re-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/fantasy-surfer/" title="Fantasy Surfer">Fantasy Surfer</a></span><h1 class="entry-title"><a href="/blogs/fantasy-surfer/fantasy-insider-talking-snapper-with-dean-morrison/" title="Fantasy Insider: Talking Snapper With Dean Morrison">Fantasy Insider: Talking Snapper With Dean Morrison</a></h1><p class="entry-excerpt">The 2003 Quik Pro winner picks his favorites for the first event of the 2017 season</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/videos/rethinking-the-big-wave-leash/" title="Rethinking The Big-Wave Leash"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rethinking The Big-Wave Leash" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/rethinking-the-big-wave-leash/" title="Rethinking The Big-Wave Leash">Watch: Rethinking The Big-Wave Leash</a></h1><p class="entry-excerpt">DaKine's complete overhaul, from the railsaver to the cuff</p></header></article><article class="hentry related-post"><a href="/blogs/fantasy-surfer/fantasy-insider-talking-snapper-with-dean-morrison/" title="Fantasy Insider: Talking Snapper With Dean Morrison"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Fantasy Insider: Talking Snapper With Dean Morrison" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/dean-morrison-joli-Snapper2003_QO245_re-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/dean-morrison-joli-Snapper2003_QO245_re-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/dean-morrison-joli-Snapper2003_QO245_re-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/dean-morrison-joli-Snapper2003_QO245_re-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/fantasy-surfer/" title="Fantasy Surfer">Fantasy Surfer</a></span><h1 class="entry-title"><a href="/blogs/fantasy-surfer/fantasy-insider-talking-snapper-with-dean-morrison/" title="Fantasy Insider: Talking Snapper With Dean Morrison">Fantasy Insider: Talking Snapper With Dean Morrison</a></h1><p class="entry-excerpt">The 2003 Quik Pro winner picks his favorites for the first event of the 2017 season</p></header></article><article class="hentry related-post"><a href="/blogs/culture/splitting-political-peak/" title="Splitting The Political Peak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Splitting The Political Peak" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/SplittingThePoliticalPeak_Featured-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/SplittingThePoliticalPeak_Featured-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/SplittingThePoliticalPeak_Featured-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/SplittingThePoliticalPeak_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/culture/" title="The Culture">The Culture</a></span><h1 class="entry-title"><a href="/blogs/culture/splitting-political-peak/" title="Splitting The Political Peak">The Culture: Splitting The Political Peak</a></h1><p class="entry-excerpt">Surfing cares not for your political preferences. Is that a good thing?</p></header></article><article class="hentry related-post"><a href="/videos/inside-the-competitive-mind-of-kanoa-igarashi/" title="Inside The Competitive Mind Of Kanoa Igarashi"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Inside The Competitive Mind Of Kanoa Igarashi" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/inside-the-competitive-mind-of-kanoa-igarashi/" title="Inside The Competitive Mind Of Kanoa Igarashi">Inside The Competitive Mind Of Kanoa Igarashi</a></h1><p class="entry-excerpt">"I want my time to mean something. I want to have an impact on the sport."</p></header></article><article class="hentry related-post"><a href="/videos/2016-wsl-awards/" title="The 2016 WSL Awards"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The 2016 WSL Awards" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/2016-wsl-awards/" title="The 2016 WSL Awards">Watch: The 2016 WSL Awards</a></h1><p class="entry-excerpt">Watch the full replay, here</p></header></article><article class="hentry related-post"><a href="/blogs/culture/mamas-let-your-daughters-grow-up-to-be-surfers/" title="Mamas, Let Your Daughters Grow Up To Be Surfers"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mamas, Let Your Daughters Grow Up To Be Surfers" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/bianca_valenti-7726-161228-Ryan_Chachi_Craig_full-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/bianca_valenti-7726-161228-Ryan_Chachi_Craig_full-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/bianca_valenti-7726-161228-Ryan_Chachi_Craig_full-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/bianca_valenti-7726-161228-Ryan_Chachi_Craig_full-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/culture/" title="The Culture">The Culture</a></span><h1 class="entry-title"><a href="/blogs/culture/mamas-let-your-daughters-grow-up-to-be-surfers/" title="Mamas, Let Your Daughters Grow Up To Be Surfers">Watch: Let Your Daughters Grow Up To Be Surfers</a></h1><p class="entry-excerpt">"It Ain't Pretty" chronicles the experiences of women tackling sexism and the brutal</p></header></article><article class="hentry related-post"><a href="/videos/torren-martyn-and-tyler-warren-in-sea-legs/" title="Torren Martyn and Tyler Warren in Sea Legs"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Torren Martyn and Tyler Warren in Sea Legs" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-12.26.08-PM-970x544.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-12.26.08-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-12.26.08-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-12.26.08-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/torren-martyn-and-tyler-warren-in-sea-legs/" title="Torren Martyn and Tyler Warren in Sea Legs">Torren Martyn and Tyler Warren in Sea Legs</a></h1><p class="entry-excerpt">Watch them ride twin-fins in Fiji and get really, really barreled</p></header></article><article class="hentry related-post"><a href="/features/her-brothers-keeper/" title="Her Brother&#8217;s Keeper"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Her Brother&amp;#8217;s Keeper" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Tyler_OwenWright_HerBrothersKeeper_Featured_Grambeau-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Tyler_OwenWright_HerBrothersKeeper_Featured_Grambeau-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Tyler_OwenWright_HerBrothersKeeper_Featured_Grambeau-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Tyler_OwenWright_HerBrothersKeeper_Featured_Grambeau-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/her-brothers-keeper/" title="Her Brother&#8217;s Keeper">From The Mag: Her Brother's Keeper</a></h1><p class="entry-excerpt">After her brother, Owen, was severely injured surfing Pipeline, Tyler Wright made a p</p></header></article><article class="hentry related-post"><a href="/videos/the-cradle-of-storms-part-3/" title="The Cradle Of Storms, Part III"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Cradle Of Storms, Part III" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/CradleOfStorms_AlexGray_Barrel_Burkard-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/CradleOfStorms_AlexGray_Barrel_Burkard-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/CradleOfStorms_AlexGray_Barrel_Burkard-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/CradleOfStorms_AlexGray_Barrel_Burkard-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-cradle-of-storms-part-3/" title="The Cradle Of Storms, Part III">Watch: The Cradle Of Storms, Part III</a></h1><p class="entry-excerpt">The third of a three-part release on the Aleutian Islands epic</p></header></article><article class="hentry related-post"><a href="/blogs/fantasy-surfer/2017-gold-coast-heat-draw/" title="The 2017 Gold Coast Preview"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The 2017 Gold Coast Preview" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-07-at-1.49.14-PM.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-07-at-1.49.14-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-07-at-1.49.14-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-07-at-1.49.14-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/" title="Blogs">Blogs</a></span><h1 class="entry-title"><a href="/blogs/fantasy-surfer/2017-gold-coast-heat-draw/" title="The 2017 Gold Coast Preview">Fantasy Surfer: The 2017 Gold Coast Preview</a></h1><p class="entry-excerpt">All the info you'll need for the 2017 Quiksilver &amp; Roxy Pro Gold Coast</p></header></article><article class="hentry related-post"><a href="/features/in-session/" title="In Session"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In Session" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Florence_JJ_3046_Hawaii_Jan_2017_Pete_Frieden_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Florence_JJ_3046_Hawaii_Jan_2017_Pete_Frieden_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Florence_JJ_3046_Hawaii_Jan_2017_Pete_Frieden_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Florence_JJ_3046_Hawaii_Jan_2017_Pete_Frieden_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/in-session/" title="In Session">From The Mag: In Session</a></h1><p class="entry-excerpt">John Florence may have been born with incredible surf talent, but he had to learn how</p></header></article><article class="hentry related-post"><a href="/videos/micky-clarkes-war/" title="Micky Clarke&#8217;s War"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Micky Clarke&amp;#8217;s War" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/micky-clarkes-war/" title="Micky Clarke&#8217;s War">Watch: Micky Clarke's War</a></h1><p class="entry-excerpt">Punk music, wedging harbor scenes, and wintery post-storm drainers</p></header></article><article class="hentry related-post"><a href="/videos/kalei-and-his-single-fin/" title="Kalei And His Single-Fin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kalei And His Single-Fin" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kalei-and-his-single-fin/" title="Kalei And His Single-Fin">Watch: Kalei And His Single-Fin</a></h1><p class="entry-excerpt">Getting barreled for the soul</p></header></article><article class="hentry related-post"><a href="/campshred/sunshine-and-waves-forecasted-for-camp-shred/" title="Sunshine And Waves Forecasted For Camp Shred"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Sunshine And Waves Forecasted For Camp Shred" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/camp-shred-gyselinck0368-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/camp-shred-gyselinck0368-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/camp-shred-gyselinck0368-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/camp-shred-gyselinck0368-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/campshred/" title="Camp Shred">Camp Shred</a></span><h1 class="entry-title"><a href="/campshred/sunshine-and-waves-forecasted-for-camp-shred/" title="Sunshine And Waves Forecasted For Camp Shred">Camp Shred: Sunshine And Waves On The Forecast</a></h1><p class="entry-excerpt">This Saturday and Sunday, March 11-12, in Cardiff</p></header></article><article class="hentry related-post"><a href="/week-in-review/week-in-review-31017/" title="Week In Review 3/10/17"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Week In Review 3/10/17" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Wilko_Swan.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Wilko_Swan.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Wilko_Swan-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Wilko_Swan-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/week-in-review/" title="Week In Review">Week In Review</a></span><h1 class="entry-title"><a href="/week-in-review/week-in-review-31017/" title="Week In Review 3/10/17">WIR: The Tour is back! Nland maybe! Wilko surfs a swan!</a></h1><p class="entry-excerpt">The Tour is back! Nland maybe! Wilko surfs a swan!</p></header></article><article class="hentry related-post"><a href="/campshred/2017-map/" title="Camp Shred 2017 Map"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Camp Shred 2017 Map" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/2017CampShredFinalMap-m-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/2017CampShredFinalMap-m-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/2017CampShredFinalMap-m-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/2017CampShredFinalMap-m-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/campshred/" title="Camp Shred">Camp Shred</a></span><h1 class="entry-title"><a href="/campshred/2017-map/" title="Camp Shred 2017 Map">Camp Shred 2017 Map</a></h1><p class="entry-excerpt"></p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/oliver-kurtz-in-aftermath/" title="Oliver Kurtz In &#8220;Aftermath&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Oliver Kurtz In &amp;#8220;Aftermath&amp;#8221;" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/OliverKurtz_Aftermath2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/oliver-kurtz-in-aftermath/" title="Oliver Kurtz In &#8220;Aftermath&#8221;">Watch + Interview: Oliver Kurtz In "Aftermath"</a></h1><p class="entry-excerpt">A few words with Oliver and editor Sean Benik on their big release</p></header></article><article class="hentry related-post"><a href="/videos/micky-clarkes-war/" title="Micky Clarke&#8217;s War"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Micky Clarke&amp;#8217;s War" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-12-at-9.39.44-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/micky-clarkes-war/" title="Micky Clarke&#8217;s War">Watch: Micky Clarke's War</a></h1><p class="entry-excerpt">Punk music, wedging harbor scenes, and wintery post-storm drainers</p></header></article><article class="hentry related-post"><a href="/videos/inside-the-competitive-mind-of-kanoa-igarashi/" title="Inside The Competitive Mind Of Kanoa Igarashi"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Inside The Competitive Mind Of Kanoa Igarashi" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/KanoaIgarashi_GShock-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/inside-the-competitive-mind-of-kanoa-igarashi/" title="Inside The Competitive Mind Of Kanoa Igarashi">Inside The Competitive Mind Of Kanoa Igarashi</a></h1><p class="entry-excerpt">"I want my time to mean something. I want to have an impact on the sport."</p></header></article><article class="hentry related-post"><a href="/videos/2016-wsl-awards/" title="The 2016 WSL Awards"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The 2016 WSL Awards" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/tahiti-2016-finals/y_bth8931-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/2016-wsl-awards/" title="The 2016 WSL Awards">Watch: The 2016 WSL Awards</a></h1><p class="entry-excerpt">Watch the full replay, here</p></header></article><article class="hentry related-post"><a href="/videos/rethinking-the-big-wave-leash/" title="Rethinking The Big-Wave Leash"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rethinking The Big-Wave Leash" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Dakine_Leash-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/rethinking-the-big-wave-leash/" title="Rethinking The Big-Wave Leash">Watch: Rethinking The Big-Wave Leash</a></h1><p class="entry-excerpt">DaKine's complete overhaul, from the railsaver to the cuff</p></header></article><article class="hentry related-post"><a href="/videos/charly-quivront-lets-loose-in-hawaii/" title="Charly Quivront Lets Loose In Hawaii"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Charly Quivront Lets Loose In Hawaii" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-8.08.58-PM-copy-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-8.08.58-PM-copy-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-8.08.58-PM-copy-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-8.08.58-PM-copy-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/charly-quivront-lets-loose-in-hawaii/" title="Charly Quivront Lets Loose In Hawaii">Watch: Charly Quivront Lets Loose In Hawaii</a></h1><p class="entry-excerpt">Le Chat, landing on his feet</p></header></article><article class="hentry related-post"><a href="/videos/griffin-colapintos-highlight-reel/" title="Griffin Colapinto&#8217;s Highlight Reel"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Griffin Colapinto&amp;#8217;s Highlight Reel" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-1.14.45-PM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-1.14.45-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-1.14.45-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-09-at-1.14.45-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/griffin-colapintos-highlight-reel/" title="Griffin Colapinto&#8217;s Highlight Reel">Watch: Griffin Colapinto's Highlight Reel</a></h1><p class="entry-excerpt">Fresh clips of Griff from Hawaii and Indonesia</p></header></article><article class="hentry related-post"><a href="/videos/kalei-and-his-single-fin/" title="Kalei And His Single-Fin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kalei And His Single-Fin" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/KaleiMill-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kalei-and-his-single-fin/" title="Kalei And His Single-Fin">Watch: Kalei And His Single-Fin</a></h1><p class="entry-excerpt">Getting barreled for the soul</p></header></article><article class="hentry related-post"><a href="/videos/the-cradle-of-storms-part-3/" title="The Cradle Of Storms, Part III"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Cradle Of Storms, Part III" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/CradleOfStorms_AlexGray_Barrel_Burkard-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/CradleOfStorms_AlexGray_Barrel_Burkard-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/CradleOfStorms_AlexGray_Barrel_Burkard-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/CradleOfStorms_AlexGray_Barrel_Burkard-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-cradle-of-storms-part-3/" title="The Cradle Of Storms, Part III">Watch: The Cradle Of Storms, Part III</a></h1><p class="entry-excerpt">The third of a three-part release on the Aleutian Islands epic</p></header></article><article class="hentry related-post"><a href="/videos/creed-rages-on/" title="Creed Rages On"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Creed Rages On" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-2.59.13-PM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-2.59.13-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-2.59.13-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-2.59.13-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/creed-rages-on/" title="Creed Rages On">Watch: Creed Rages On</a></h1><p class="entry-excerpt">Ain't no sucker when it comes to the rail game</p></header></article><article class="hentry related-post"><a href="/videos/torren-martyn-and-tyler-warren-in-sea-legs/" title="Torren Martyn and Tyler Warren in Sea Legs"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Torren Martyn and Tyler Warren in Sea Legs" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-12.26.08-PM-970x544.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-12.26.08-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-12.26.08-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-12.26.08-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/torren-martyn-and-tyler-warren-in-sea-legs/" title="Torren Martyn and Tyler Warren in Sea Legs">Torren Martyn and Tyler Warren in Sea Legs</a></h1><p class="entry-excerpt">Watch them ride twin-fins in Fiji and get really, really barreled</p></header></article><article class="hentry related-post"><a href="/videos/winter-review-santa-barbara/" title="A Winter Review In Santa Barbara"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Winter Review In Santa Barbara" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.25.39-AM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.25.39-AM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.25.39-AM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-08-at-9.25.39-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/winter-review-santa-barbara/" title="A Winter Review In Santa Barbara">Watch: A Winter Review In Santa Barbara</a></h1><p class="entry-excerpt">How has your winter shaped up?</p></header></article><article class="hentry related-post"><a href="/videos/a-look-at-troy-elmore/" title="A Look At Troy Elmore"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Look At Troy Elmore" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Elmore-900x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Elmore-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Elmore-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Elmore-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-look-at-troy-elmore/" title="A Look At Troy Elmore">Watch: A Look At Troy Elmore</a></h1><p class="entry-excerpt">Jack Coleman profiles the Southern California stylist and board builder</p></header></article><article class="hentry related-post"><a href="/videos/snaketales-gets-manly/" title="Snaketales Gets Manly"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Snaketales Gets Manly" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Snaketales_Manly-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Snaketales_Manly-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Snaketales_Manly-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Snaketales_Manly-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/snaketales-gets-manly/" title="Snaketales Gets Manly">Watch: Snaketales Gets Manly</a></h1><p class="entry-excerpt">And the pencil 'stache to prove it</p></header></article><article class="hentry related-post"><a href="/videos/shane-dorian-on-the-occ-cast/" title="Shane Dorian On The Occ-Cast"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane Dorian On The Occ-Cast" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-07-at-4.43.11-PM-970x545.png 970w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-07-at-4.43.11-PM-640x360.png 640w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-07-at-4.43.11-PM-320x180.png 320w, http://www.surfer.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-07-at-4.43.11-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-dorian-on-the-occ-cast/" title="Shane Dorian On The Occ-Cast">Watch: Shane Dorian On The Occ-Cast</a></h1><p class="entry-excerpt">Occy sits down with the Big Island charger to talk about big-wave competition, huntin</p></header></article><article class="hentry related-post"><a href="/videos/ancient-surfers-knew-all-there-was-to-know-about-growing-food/" title="Ancient Surfers Knew All There Was to Know About Growing Food"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ancient Surfers Knew All There Was to Know About Growing Food" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/IslandEarth_Ahupuaa-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/IslandEarth_Ahupuaa-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/IslandEarth_Ahupuaa-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/IslandEarth_Ahupuaa-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ancient-surfers-knew-all-there-was-to-know-about-growing-food/" title="Ancient Surfers Knew All There Was to Know About Growing Food">Ancient Surfers: Ahead Of The Curve At Growing Food</a></h1><p class="entry-excerpt">A look at Hawaii's traditional system of agriculture, from Cyrus Sutton's "Island Ear</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/kirra-goes-golden/" title="Kirra Goes Golden"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kirra Goes Golden" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/Childs-1703-00964sw_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/Childs-1703-00964sw_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/Childs-1703-00964sw_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/Childs-1703-00964sw_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/kirra-goes-golden/" title="Kirra Goes Golden">Photos: Kirra Goes Golden</a></h1><p class="entry-excerpt">Hammered by pumping swell on the eve of the Quik Pro</p></header></article><article class="hentry related-post"><a href="/photos/photographer-joni-sternbach-is-remaking-history/" title="Photographer Joni Sternbach is Remaking History"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photographer Joni Sternbach is Remaking History" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/03/JS4_featured-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/03/JS4_featured-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/03/JS4_featured-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/03/JS4_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photographer-joni-sternbach-is-remaking-history/" title="Photographer Joni Sternbach is Remaking History">Photos: Joni Sternbach is Remaking History</a></h1><p class="entry-excerpt">By using centuries-old photography techniques to capture modern surfers</p></header></article><article class="hentry related-post"><a href="/photos/three-days-at-duranbah/" title="Three Days At Duranbah"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Three Days At Duranbah" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/Childs-1702-21963cw_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/Childs-1702-21963cw_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/Childs-1702-21963cw_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/Childs-1702-21963cw_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/three-days-at-duranbah/" title="Three Days At Duranbah">Photos: Three Days At Duranbah</a></h1><p class="entry-excerpt">Non-stop slots into perfect Goldie wedges</p></header></article><article class="hentry related-post"><a href="/photos/the-bruce-irons-archive-by-zak-noyle/" title="The Bruce Irons Archive, By Zak Noyle"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Bruce Irons Archive, By Zak Noyle" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/bruce-irons-zak-noyle2536_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/bruce-irons-zak-noyle2536_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/bruce-irons-zak-noyle2536_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/bruce-irons-zak-noyle2536_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-bruce-irons-archive-by-zak-noyle/" title="The Bruce Irons Archive, By Zak Noyle">The Bruce Irons Archive, By Zak Noyle</a></h1><p class="entry-excerpt">More gems than a jewelry store cage</p></header></article><article class="hentry related-post"><a href="/photos/proving-it-at-peahi/" title="Proving It At Pe&#8217;ahi"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Proving It At Pe&amp;#8217;ahi" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/CarlosBurleJaws14Pompermayer0911_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/CarlosBurleJaws14Pompermayer0911_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/CarlosBurleJaws14Pompermayer0911_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/CarlosBurleJaws14Pompermayer0911_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/proving-it-at-peahi/" title="Proving It At Pe&#8217;ahi">Photos: Proving It At Pe'ahi</a></h1><p class="entry-excerpt">New and old faces score uncrowded Jaws and take on the West Bowl</p></header></article><article class="hentry related-post"><a href="/photos/the-nat-young-archive-from-ryan-chachi-craig/" title="The Nat Young Archive, From Ryan &#8220;Chachi&#8221; Craig"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Nat Young Archive, From Ryan &amp;#8220;Chachi&amp;#8221; Craig" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/Nat_Young_backlit_tube-1543-130102-Ryan-Chachi-Craig-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/Nat_Young_backlit_tube-1543-130102-Ryan-Chachi-Craig-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/Nat_Young_backlit_tube-1543-130102-Ryan-Chachi-Craig-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/Nat_Young_backlit_tube-1543-130102-Ryan-Chachi-Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-nat-young-archive-from-ryan-chachi-craig/" title="The Nat Young Archive, From Ryan &#8220;Chachi&#8221; Craig">The Nat Young Archive, From Ryan "Chachi" Craig</a></h1><p class="entry-excerpt">Two Westsiders and the lure of a wild goose chase</p></header></article><article class="hentry related-post"><a href="/photos/puerto-in-plain-sight/" title="Puerto In Plain Sight"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Puerto In Plain Sight" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/Lineup-3223_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/Lineup-3223_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/Lineup-3223_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/Lineup-3223_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/puerto-in-plain-sight/" title="Puerto In Plain Sight">Photos: Puerto In Plain Sight</a></h1><p class="entry-excerpt">Locals enjoy a wide-open playing field amid early-season swell at Puerto Escondido</p></header></article><article class="hentry related-post"><a href="/photos/northeastern-drift/" title="Northeastern Drift"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Northeastern Drift" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/25-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/25-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/25-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/25-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/northeastern-drift/" title="Northeastern Drift">Photos: Northeastern Drift</a></h1><p class="entry-excerpt">Chasing swell beyond state lines in the North Atlantic</p></header></article><article class="hentry related-post"><a href="/photos/todd-glasers-ryan-burch-archive/" title="Todd Glaser’s Ryan Burch Archive"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Todd Glaser’s Ryan Burch Archive" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/glasert_20111227_229-1-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/glasert_20111227_229-1-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/glasert_20111227_229-1-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/glasert_20111227_229-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/todd-glasers-ryan-burch-archive/" title="Todd Glaser’s Ryan Burch Archive">Photos: Todd Glaser’s Ryan Burch Archive</a></h1><p class="entry-excerpt">Once middle school classmates, now creative collaborators</p></header></article><article class="hentry related-post"><a href="/photos/first-look-mick-fannings-dream-wave/" title="First Look: Mick Fanning&#8217;s Dream Wave"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Look: Mick Fanning&amp;#8217;s Dream Wave" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/IMGL0344_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/IMGL0344_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/IMGL0344_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/IMGL0344_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/first-look-mick-fannings-dream-wave/" title="First Look: Mick Fanning&#8217;s Dream Wave">First Look: Mick Fanning's Dream Wave</a></h1><p class="entry-excerpt">Photos from the ruler-straight, sand-bottomed drainer that's breaking the web</p></header></article><article class="hentry related-post"><a href="/photos/the-superbank-snaps-back/" title="The Superbank Snaps Back"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Superbank Snaps Back" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/Childs-1702-04261sw_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/Childs-1702-04261sw_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/Childs-1702-04261sw_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/Childs-1702-04261sw_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-superbank-snaps-back/" title="The Superbank Snaps Back">Photos: The Superbank Snaps Back</a></h1><p class="entry-excerpt">Snapper Rocks comes alive after one of its slowest summers in 20 years</p></header></article><article class="hentry related-post"><a href="/photos/remember-cyclone-winston/" title="Remember Cyclone Winston?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Remember Cyclone Winston?" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/TED8570-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/TED8570-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/TED8570-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/TED8570-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/remember-cyclone-winston/" title="Remember Cyclone Winston?">Photos: Remember Cyclone Winston?</a></h1><p class="entry-excerpt">A look back at an epic flurry of endless, barreling waves on the Gold Coast last year</p></header></article><article class="hentry related-post"><a href="/showcase-woody-gooch/" title="Showcase: Woody Gooch"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Woody Gooch" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2016/11/DerrickDisney_Morocco_re.jpg 970w, http://www.surfer.com/wp-content/uploads/2016/11/DerrickDisney_Morocco_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2016/11/DerrickDisney_Morocco_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2016/11/DerrickDisney_Morocco_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/showcase-woody-gooch/" title="Showcase: Woody Gooch">Showcase: Woody Gooch</a></h1><p class="entry-excerpt">Behind the lens with one of surf photography's modern nomads</p></header></article><article class="hentry related-post"><a href="/photos/opening-day-highlights-of-the-2017-volcom-pipe-pro/" title="Opening Day Highlights Of The Volcom Pipe Pro"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Opening Day Highlights Of The Volcom Pipe Pro" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/VPP_Round1_Bielmann00681_re-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/VPP_Round1_Bielmann00681_re-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/VPP_Round1_Bielmann00681_re-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/VPP_Round1_Bielmann00681_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/opening-day-highlights-of-the-2017-volcom-pipe-pro/" title="Opening Day Highlights Of The Volcom Pipe Pro">Photos: Opening Day Highlights Of The Volcom Pipe Pro</a></h1><p class="entry-excerpt">Larger WNW swell on its way to the North Shore</p></header></article><article class="hentry related-post"><a href="/photos/up-and-around-the-bend/" title="Up And Around The Bend"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Up And Around The Bend" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/02/kyle_theirmann-8835-170130-Ryan_Chachi_Craig-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/02/kyle_theirmann-8835-170130-Ryan_Chachi_Craig-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/02/kyle_theirmann-8835-170130-Ryan_Chachi_Craig-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/02/kyle_theirmann-8835-170130-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/photos/up-and-around-the-bend/" title="Up And Around The Bend">Photos: Up And Around The Bend</a></h1><p class="entry-excerpt">Searching and scoring in Central California, with Nat Young, Kolohe Andino, Kyle Thie</p></header></article><article class="hentry related-post"><a href="/photos/a-mavericks-mean-streak/" title="A Mavericks Mean Streak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Mavericks Mean Streak" data-sizes="auto" data-srcset="http://www.surfer.com/wp-content/uploads/2017/01/NATEFLORENCEWIPEOUT-970x545.jpg 970w, http://www.surfer.com/wp-content/uploads/2017/01/NATEFLORENCEWIPEOUT-640x360.jpg 640w, http://www.surfer.com/wp-content/uploads/2017/01/NATEFLORENCEWIPEOUT-320x180.jpg 320w, http://www.surfer.com/wp-content/uploads/2017/01/NATEFLORENCEWIPEOUT-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/editors-picks/" title="Editors Picks">Editors Picks</a></span><h1 class="entry-title"><a href="/photos/a-mavericks-mean-streak/" title="A Mavericks Mean Streak">Photos: A Mavericks Mean Streak</a></h1><p class="entry-excerpt">Long period swell provides more lickings at Half Moon Bay</p></header></article>
		</div>
		
	</div>
</div>

                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->

        </div><!-- #main -->

    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-slot-3" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-3");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-323874 -->
<div id="gpt-ad-slot-5" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-5");
});});</script></div><div id="gpt-ad-slot-6" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-6");
});});</script></div><div id="pagetakeover" class="pagebuilder_ad outofpage" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("pagetakeover");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>SURFER Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="http://www.surfer.com/wp-content/uploads/2017/02/58.1_SRFP-160700-COVER-700.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="http://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="http://twitter.com/SURFER_Magazine" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="http://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="http://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="http://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use">Terms of Use</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	
		<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
		<script type="text/javascript" language="javascript">
			// AdBlocker Variable Block Workaround
			if (typeof omnitureLandingPageTracker !== "undefined") {
				var s_code_assigned = false;
				jQuery(document).ready(function() {
					var sObjectParams = {
						"server": "surfermag",
						"channel": "D=v5",
						"pageName": 'Videos: Article',
						"eVar2": "Company: Content",
						"prop2": "D=v2",
						"eVar4": "Oliver Kurtz In &amp;#8220;Aftermath&amp;#8221;",
						"prop3": "D=v4",
						"eVar5": "Videos",
						"prop4": "D=v5",
						"eVar6": "Zander Morton",
						"prop6": "D=v6",
						"eVar7": "03/13/2017",
						"prop5": "D=v7",
						"eVar8": "oliver-kurtz-in-aftermath",
						"prop7": "D=v8",
						"eVar23": omnitureLandingPageTracker('Videos: Article'),
						"eVar31": "Not Logged",
						"prop37": "D=v31",
						"eVar24": omnitureUserIdTracker(),
						"prop52": "D=v24",
						"eVar3": "Organic",
						"eVar9": "aftermath,oliver-kurtz,sean-benik",
						"prop8": "D=v9",
						"prop49": GenerateProp49(),
						"eVar50": "surfer.com",
						"prop38": "D=v50",
						"eVar60": "surfer.com",
						"prop60": "D=v60",
						"list2": "aftermath,oliver-kurtz,sean-benik"
					};
					jQuery.extend(s, sObjectParams);
					if (window.mmsc_val !== undefined && window.mmsc_val !== '') {
						s.eVar39 = mmsc_val;
						s.prop34 = "D=v39";
					}
					if (window.kruxomnivalue !== undefined && window.kruxomnivalue !== '') {
						s.eVar57 = window.kruxomnivalue;
						s.list1 = window.kruxomnivalue;
						s.prop57 = "D=v57";
					}
					if ($.adblock !== undefined && $.adblock === true) {s.events = s.events + ',event81';}
					omnitureModulesOnPageImpressionTrack();
					omnitureTrackLoadTime();
					GetReferrerAndClickDepth();
					sProductValue=s.products;
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code = s.t();
					if (s_code) document.write(s_code);
					s_code_assigned = true;
				});
			}
		</script>
		<!-- End SiteCatalyst code version: H.25. -->

		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M4Q4KX');</script>
		<!-- End Google Tag Manager -->


        <!-- Chartbeat -->
        <script type="text/javascript">
            var _sf_async_config = {
                uid          : 42104,
                domain       : "surfer.com",
                authors      : "Zander Morton",
                sections     : "Videos",
                playerdomain : "video.grindnetworks.com",
                ytApikey     : "AIzaSyBt7seqfcr6Iy2kmSCirWD3Tag9e0ZRw5Q"
            };
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement("script");
                    e.setAttribute("language", "javascript");
                    e.setAttribute("type", "text/javascript");
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                };
                var _cbv = window._cbv || (window._cbv = []);
                    _cbv.push(['autoDetectYouTubeIframes']);
                var oldonload = window.onload;
                window.onload = (typeof window.onload != "function") ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
        </script>


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_27D5CutJ',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

<!-- Lightspeed + Google DoubleClick -->
<script type="text/javascript">

    if (typeof lightspeed !== 'undefined') {

        var gptLoaded = false;

        lightspeed.add_session_end_hook(function() {

            if (gptLoaded) {
                return;
            }

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function() {
                var useSSL = 'https:' == document.location.protocol;
                var gads       = document.createElement('script');
                    gads.async = true;
                    gads.type  = 'text/javascript';
                    gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
            })();

        });

    } else {

        var googletag     = googletag || {};
            googletag.cmd = googletag.cmd || [];

        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var gads       = document.createElement('script');
                gads.async = true;
                gads.type  = 'text/javascript';
                gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
        })();

    }

</script>
<script type="text/javascript">
    var refreshAdSlots = refreshAdSlots || [];
</script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/oliver-kurtz-in-aftermath",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: gpt-ad-slot-1
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/oliver-kurtz-in-aftermath",[[950,100]],"gpt-ad-slot-1").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-1', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/oliver-kurtz-in-aftermath",[[157,60]],"ad-btyb").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: gpt-ad-slot-3
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/oliver-kurtz-in-aftermath",[[300,250]],"gpt-ad-slot-3").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-3', slot);

// Slot: barter
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/oliver-kurtz-in-aftermath",[[300,225]],"barter").setTargeting("pos", ["top"]).setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: gpt-ad-slot-5
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/oliver-kurtz-in-aftermath",[[1,1]],"gpt-ad-slot-5").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-5', slot);

// Slot: gpt-ad-slot-6
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/oliver-kurtz-in-aftermath",[[2,2]],"gpt-ad-slot-6").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-6', slot);

// Slot: pagetakeover
var slot = googletag.defineOutOfPageSlot("/3833/surfermag.primedia.com/videos/oliver-kurtz-in-aftermath","pagetakeover").setTargeting("pos", "top");
slot.addService(googletag.pubads());
gptevents.addSlot('pagetakeover', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["videos"]).setTargeting("tags", ["aftermath","oliver-kurtz","sean-benik"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>