<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

		<link rel="amphtml" href="http://www.surfer.com/videos/rolando-montes-takes-his-first-trip-to-indo/?amphtml=1">
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"El Rancho Grande","description":"Remember back in April, when Puerto Rican Rolando Montes dropped the edit of his first winter on Oahu&#8217;s North Shore, and we suddenly had very good reason to follow the travels of Rolando Montes? That, but in Indo now. The kid knows how to make an entrance.","url":"http:\/\/www.surfer.com\/videos\/rolando-montes-takes-his-first-trip-to-indo\/","genre":"Videos","articleSection":"Videos","datePublished":"2017-10-20T12:00:02","dateModified":"2017-10-20T16:29:02","keywords":["bruno zanin","indo","Indonesia","rolando montes","sam moody"],"mentions":"bruno zanin, indo, Indonesia, rolando montes, sam moody","articleBody":"\"<p>Remember back in April, when Puerto Rican Rolando Montes <a href=\\\"http:\\\/\\\/www.surfer.com\\\/videos\\\/welcome-to-hawaii-rolando-montes\\\/\\\">dropped the edit of his first winter on Oahu&#8217;s North Shore<\\\/a>, and we suddenly had very good reason to follow the travels of Rolando Montes? That, but in Indo now. The kid knows how to make an entrance.     <\\\/p>\\n\"","alternativeHeadline":"Rolando Montes takes his first trip to Indo","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.surfer.com\/videos\/rolando-montes-takes-his-first-trip-to-indo\/"},"image":{"@type":"ImageObject","url":"http:\/\/cdn.surfer.com\/uploads\/2017\/10\/Rolando_RE.jpg","width":1200,"height":675},"author":{"@type":"Person","name":"Adam Jara","url":"http:\/\/www.surfer.com\/author\/adamjara\/"},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"http:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"http:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/PageBuilder\/UnifiedContent\/Article\/templates\/assets\/img\/amp-logo_surfer.com.png","width":"600","height":"60"},"sameAs":["http:\/\/www.facebook.com\/surfer","http:\/\/twitter.com\/SURFER_Magazine","https:\/\/plus.google.com\/+surfermag\/posts","http:\/\/www.instagram.com\/surfer_magazine","http:\/\/www.pinterest.com\/surfermag","http:\/\/www.youtube.com\/surfer"]}}
        </script>

<title>Watch: Puerto Rico&#039;s Rolando Montes takes his first trip to Indo</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="And, like his first trip to Oahu&#039;s North Shore last season, this debut is worth your full attention. Filmed by Bruno Zanin"/>
<meta name="news_keywords" content="bruno zanin, indo, indonesia, rolando montes, sam moody, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="http://www.surfer.com/videos/rolando-montes-takes-his-first-trip-to-indo/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.surfer.com/videos/rolando-montes-takes-his-first-trip-to-indo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Puerto Rico&#039;s Rolando Montes takes his first trip to Indo" />
<meta property="og:description" content="The kid knows how to make an entrance" />
<meta property="og:url" content="http://www.surfer.com/videos/rolando-montes-takes-his-first-trip-to-indo/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="bruno zanin" />
<meta property="article:tag" content="indo" />
<meta property="article:tag" content="Indonesia" />
<meta property="article:tag" content="rolando montes" />
<meta property="article:tag" content="sam moody" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2017-10-20T12:00:02-07:00" />
<meta property="article:modified_time" content="2017-10-20T16:29:02-07:00" />
<meta property="og:updated_time" content="2017-10-20T16:29:02-07:00" />
<meta property="og:image" content="http://cdn.surfer.com/uploads/2017/10/Rolando_RE.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="And, like his first trip to Oahu&#039;s North Shore last season, this debut is worth your full attention. Filmed by Bruno Zanin" />
<meta name="twitter:title" content="Watch: Puerto Rico&#039;s Rolando Montes takes his first trip to Indo" />
<meta name="twitter:image" content="http://cdn.surfer.com/uploads/2017/10/Rolando_RE.jpg" />
<meta property="DC.date.issued" content="2017-10-20T12:00:02-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<!-- Krux Control Tag & User Segments (surfermag.com) -->
<script class="kxct" data-id="Id99dqAe" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function(){ Krux.q.push(arguments); }).q = []);
    (function() {
        var k = document.createElement("script"); k.type = "text/javascript"; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=Id99dqAe&site=surfermag.com&edit=1";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" type="text/javascript">
    window.Krux || ((Krux = function() { Krux.q.push(arguments); }).q = []);
    (function() {
        function retrieve(n) {
            var m, k = "kx" + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + "=([^;]*)");
                return (m && unescape(m[1])) || "";
            } else {
                return "";
            }
        }
        Krux.user = retrieve("user");
        Krux.segments = retrieve("segs") ? retrieve("segs").split(",") : [];
        var dfpp = [];
        var dfpp_omniture = [];
        if (Krux.user) {
            dfpp.push("kuid=" + Krux.user);
        }
        for (var i = 0; i < Krux.segments.length && i < 20; i++) {
            dfpp.push("ksg=" + Krux.segments[i]);
            dfpp_omniture.push(Krux.segments[i]);
        }
        window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(";") + ";" : "";
        window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(",") : "";
    })();
</script>

<link rel='dns-prefetch' href='//js.indexww.com' />
<link rel='dns-prefetch' href='//cdn.grindnetworks.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.286' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='https://fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.8.1' type='text/css' media='all' />
<script>if (typeof pbGlobal == "undefined") { var pbGlobal = {}; }; pbGlobal.pageType = "article";</script>
<script type='text/javascript' src='http://www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.286'></script>
<script type='text/javascript' src='//js.indexww.com/ht/ls-ten.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AccountName = "aumosurfermaghub,aumoglobalgrindhub";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.1/assets/js/omniture.min.js?ver=4.0.286'></script>
<link rel='https://api.w.org/' href='http://www.surfer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Frolando-montes-takes-his-first-trip-to-indo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.surfer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.surfer.com%2Fvideos%2Frolando-montes-takes-his-first-trip-to-indo%2F&#038;format=xml" />
<script>dataLayer = [{"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Adam Jara"}];</script>
<link rel="apple-touch-icon" sizes="180x180" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://www.surfer.com/wp-content/themes/surfer.com/manifest.json">
<link rel="mask-icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/safari-pinned-tab.svg" color="#c12020">
<link rel="shortcut icon" href="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#c12020">
<meta name="msapplication-TileImage" content="http://www.surfer.com/wp-content/themes/surfer.com/img/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.surfer.com/wp-content/themes/surfer.com/browserconfig.xml">
<meta name="theme-color" content="#c12020">

	</head>

	<body class="post-template-default single single-post postid-341317 single-format-standard takeover-off desktop-theme">

		<div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
				<a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
				<a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header" role="banner">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="http://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation" role="navigation">
                <h1 class="seo-heading">SURFER Magazine Navigation</h1>
                 <ul>
	<li class="nav-item-features  ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="http://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">
						<img data-src="http://cdn.surfer.com/uploads/2017/10/SurferXUnited_FeaturedModule1_1327.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop Now: SURFER X United Surf">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">Shop Now: SURFER X United Surf</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="http://cdn.surfer.com/uploads/2017/05/BOARDGUIDE2017_MANTLE_1200_SURFER_RE.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="http://www.surfer.com/features/editors-note-surfer-magazine-58-6-on-our-diy-ethos/" title="Editor's Note: The Do-It-Yourself Issue">
						<img data-src="http://cdn.surfer.com/uploads/2017/10/Noll_Pipeline_severson_001_re.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor's Note: The Do-It-Yourself Issue">
					</a>
					<span class="entry-category">Editors Picks</span>
					<span class="entry-title"><a href="http://www.surfer.com/features/editors-note-surfer-magazine-58-6-on-our-diy-ethos/" title="Editor's Note: The Do-It-Yourself Issue">Editor's Note: The Do-It-Yourself Issue</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/features/editors-note-surfer-magazine-58-5-on-community/" title="Editor's Note: On Community">
						<img data-src="http://cdn.surfer.com/uploads/2017/08/EalaStewart_AlaMoanaBowls_Heff.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor's Note: On Community">
					</a>
					<span class="entry-category">Editors Picks</span>
					<span class="entry-title"><a href="http://www.surfer.com/features/editors-note-surfer-magazine-58-5-on-community/" title="Editor's Note: On Community">Editor's Note: On Community</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-blogs  ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="http://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="http://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/the-weekly-grit-blogs/weekly-grit-perfection-hyperbole/" title="The Weekly Grit: Perfection or Hyperbole?">
						<img data-src="http://cdn.surfer.com/uploads/2017/10/by-default-2017-10-20-at-12.36.59-PM.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Weekly Grit: Perfection or Hyperbole?">
					</a>
					<span class="entry-category">The Weekly Grit</span>
					<span class="entry-title"><a href="/blogs/the-weekly-grit-blogs/weekly-grit-perfection-hyperbole/" title="The Weekly Grit: Perfection or Hyperbole?">The Weekly Grit: Perfection or Hyperbole?</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/corndogging/russian-hackers-meddle-with-surfer-poll-voting/" title="Corndogging: Russian Hackers Meddle with SURFER Poll Voting">
						<img data-src="http://cdn.surfer.com/uploads/2017/10/RussianHacker_Featured1.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Corndogging: Russian Hackers Meddle with SURFER Poll Voting">
					</a>
					<span class="entry-category">Corndogging</span>
					<span class="entry-title"><a href="/blogs/corndogging/russian-hackers-meddle-with-surfer-poll-voting/" title="Corndogging: Russian Hackers Meddle with SURFER Poll Voting">Corndogging: Russian Hackers Meddle with SURFER Poll Voting</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER_Magazine">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="http://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <nav id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">
                    <h2 class="seo-heading">SwellWatch Navigation</h2>

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </nav><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  ">
		<a href="http://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  active">
		<a href="http://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="http://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="http://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="http://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="http://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-blogs  ">
		<a href="http://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="http://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="http://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER_Magazine" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
    
    
    <article id="post-341317" class="post-341317 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-bruno-zanin tag-indo tag-indonesia tag-rolando-montes tag-sam-moody">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://player.vimeo.com/video/238853432" width="1100" height="619" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="pagebuilder_ad plate" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("plate");
});});</script></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main" role="main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">El Rancho Grande</h1>
<p class="entry-subtitle">Rolando Montes takes his first trip to Indo</p>

<div class="entry-meta">
    <p>
        <time datetime="2017-10-20T12:00:02-07:00">October 20, 2017</time>

                By <a href="http://www.surfer.com/author/adamjara/?rel=author" rel="author" title="Posts by Adam Jara">Adam Jara</a>        
        
        
        
        
        
            </p>

</div>

<div class="ad-btyb" style="display: none;">
    <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div></div>

                    </header>

                    <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>
                    
                    <div class="article-body">
                        <p>Remember back in April, when Puerto Rican Rolando Montes <a href="http://www.surfer.com/videos/welcome-to-hawaii-rolando-montes/">dropped the edit of his first winter on Oahu&#8217;s North Shore</a>, and we suddenly had very good reason to follow the travels of Rolando Montes? That, but in Indo now. The kid knows how to make an entrance.     </p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="http://www.surfer.com/tag/bruno-zanin/" title="bruno zanin">#bruno zanin</a>
                                                                    <a href="http://www.surfer.com/tag/indo/" title="indo">#indo</a>
                                                                    <a href="http://www.surfer.com/tag/indonesia/" title="Indonesia">#Indonesia</a>
                                                                    <a href="http://www.surfer.com/tag/rolando-montes/" title="rolando montes">#rolando montes</a>
                                                                    <a href="http://www.surfer.com/tag/sam-moody/" title="sam moody">#sam moody</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="http://www.surfer.com/videos/mikey-wright-zeke-lau-and-more-go-for-broke-in-france/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <div class="spot-im-frame-inpage" data-spot-id="sp_27D5CutJ" data-post-id="341317" data-facebook-url="http://www.surfer.com/videos/rolando-montes-takes-his-first-trip-to-indo/" data-disqus-url="http://www.surfermag.com/videos/rolando-montes-takes-his-first-trip-to-indo/" data-disqus-identifier="341317 http://www.surfermag.com/?p=341317">
    </div>
</div>

<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_27D5CutJ"></div>
<script src="https://recirculation.spot.im/spot/sp_27D5CutJ" data-spotim-script="recirculation"></script>

<!-- Outbrain Related Content -->
<div class="OUTBRAIN" data-src="http://www.surfer.com/videos/rolando-montes-takes-his-first-trip-to-indo/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                </div>
                
                
                                <aside class="related-posts clearfix">
                    <h3>Related Posts</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/mikey-wright-zeke-lau-and-more-go-for-broke-in-france/" title="France Today, Gone Tomorrow"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="France Today, Gone Tomorrow" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mikey-wright-zeke-lau-and-more-go-for-broke-in-france/" title="France Today, Gone Tomorrow">Watch: France Today, Gone Tomorrow</a></h1><p class="entry-excerpt">Starring Mikey, Connor, Leo, Zeke, and more</p></header></article><article class="hentry related-post"><a href="/videos/keep-an-eye-out-for-12-year-old-kobi-clements/" title="Keep an Eye Out for Kobi Clements"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Keep an Eye Out for Kobi Clements" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-970x454.jpg 970w, http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/keep-an-eye-out-for-12-year-old-kobi-clements/" title="Keep an Eye Out for Kobi Clements">Watch: Keep an Eye Out for Kobi Clements</a></h1><p class="entry-excerpt">A 12 year old who's already taking on Tahiti</p></header></article><article class="hentry related-post"><a href="/videos/throwback-the-2012-rip-curl-pro-portugal-was-full-of-perfect-10s/" title="Throwback: The Perfect 10s of the 2012 Rip Curl Pro Portugal"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback: The Perfect 10s of the 2012 Rip Curl Pro Portugal" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-the-2012-rip-curl-pro-portugal-was-full-of-perfect-10s/" title="Throwback: The Perfect 10s of the 2012 Rip Curl Pro Portugal">When Supertubos Rained Down Perfect Tens</a></h1><p class="entry-excerpt">Revisiting an epic run of swell for the 'CT at Supertubos five years back</p></header></article><article class="hentry related-post"><a href="/videos/natxo-gonzalez-finds-a-perfect-right/" title="Natxo Gonzalez Finds A Sand-Bottom Dream Wave"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Natxo Gonzalez Finds A Sand-Bottom Dream Wave" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/natxo-gonzalez-finds-a-perfect-right/" title="Natxo Gonzalez Finds A Sand-Bottom Dream Wave">Watch: A Dream Come True</a></h1><p class="entry-excerpt">And he's not telling a soul where he found it</p></header></article><article class="hentry related-post"><a href="/videos/a-week-up-west-starring-harrison-roach/" title="Spending A Week Up West"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Spending A Week Up West" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2.jpg 970w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-week-up-west-starring-harrison-roach/" title="Spending A Week Up West">Watch: Spending A Week Up West</a></h1><p class="entry-excerpt">Starring Harrison Roach, Thomas Bexon, and Husni Ridhwan</p></header></article><article class="hentry related-post"><a href="/videos/stevie-pittman-dreams-of-the-east/" title="Stevie Pittman Dreams Of The East"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Stevie Pittman Dreams Of The East" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1.jpg 970w, http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/stevie-pittman-dreams-of-the-east/" title="Stevie Pittman Dreams Of The East">Watch: Stevie Pittman Dreams Of The East</a></h1><p class="entry-excerpt">Enjoying every last drop of sandbar juice along his home coast</p></header></article><article class="hentry related-post"><a href="/videos/get-your-transoceanic-pulse-racing-with-alive/" title="Get Your Transoceanic Pulse Racing"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Get Your Transoceanic Pulse Racing" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/get-your-transoceanic-pulse-racing-with-alive/" title="Get Your Transoceanic Pulse Racing">Watch: 'Alive'</a></h1><p class="entry-excerpt">Alive across the seas, with Alex Smith, Benji Brand, Billy Kean, and more</p></header></article><article class="hentry related-post"><a href="/videos/one-day-down-south-with-ford-archbold/" title="One Day Down South with Ford Archbold"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="One Day Down South with Ford Archbold" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-17-at-10.12.51-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-17-at-10.12.51-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-17-at-10.12.51-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-17-at-10.12.51-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/one-day-down-south-with-ford-archbold/" title="One Day Down South with Ford Archbold">Watch: One Day Down South with Ford Archbold</a></h1><p class="entry-excerpt">Sometimes just a quick edit is all you need</p></header></article><article class="hentry related-post"><a href="/videos/first-look-noah-wegrich-in-just-for-kicks/" title="First Look: Just For Kicks"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Look: Just For Kicks" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Waggy_RE-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/Waggy_RE-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/Waggy_RE-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/Waggy_RE-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/first-look-noah-wegrich-in-just-for-kicks/" title="First Look: Just For Kicks">First Look: Just For Kicks</a></h1><p class="entry-excerpt">A sneak peek at Perry Gershkow's newest film, starring Noah Wegrich, Torren Martyn, M</p></header></article><article class="hentry related-post"><a href="/videos/ryder-guests-indonesian-sojourn/" title="Ryder Guest&#8217;s Indonesian Sojourn"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ryder Guest&amp;#8217;s Indonesian Sojourn" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-16-at-10.32.47-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-16-at-10.32.47-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-16-at-10.32.47-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-16-at-10.32.47-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ryder-guests-indonesian-sojourn/" title="Ryder Guest&#8217;s Indonesian Sojourn">Watch: Ryder Guest's Indonesian Sojourn</a></h1><p class="entry-excerpt">The 16-year-old Hawaiian knows how to get seriously barreled</p></header></article><article class="hentry related-post"><a href="/videos/landon-mcnamaras-las-vegas-tribute/" title="Landon McNamara&#8217;s Las Vegas Tribute"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Landon McNamara&amp;#8217;s Las Vegas Tribute" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/LandonMcNamara_DaHuiShootout2017_ZN_7010-2_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/LandonMcNamara_DaHuiShootout2017_ZN_7010-2_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/LandonMcNamara_DaHuiShootout2017_ZN_7010-2_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/LandonMcNamara_DaHuiShootout2017_ZN_7010-2_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/landon-mcnamaras-las-vegas-tribute/" title="Landon McNamara&#8217;s Las Vegas Tribute">A Tribute to the Victims of Las Vegas</a></h1><p class="entry-excerpt">'Loss for Words,' written by McNamara and directed by Etienne Aurelius</p></header></article><article class="hentry related-post"><a href="/videos/matt-bromley-in-indo-risky-ripples-episode-2/" title="Matt Bromley Chases Indonesian Ripples"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Matt Bromley Chases Indonesian Ripples" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/MattBromley_RiskyRipples_Ep2_Indo_Featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/MattBromley_RiskyRipples_Ep2_Indo_Featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/MattBromley_RiskyRipples_Ep2_Indo_Featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/MattBromley_RiskyRipples_Ep2_Indo_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/matt-bromley-in-indo-risky-ripples-episode-2/" title="Matt Bromley Chases Indonesian Ripples">Watch: Chasing Indonesian Ripples</a></h1><p class="entry-excerpt">Time to get risky</p></header></article><article class="hentry related-post"><a href="/videos/that-was-the-biggest-ive-ever-seen-new-york/" title="&#8216;That Was the Biggest I&#8217;ve Ever Seen New York&#8217;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&amp;#8216;That Was the Biggest I&amp;#8217;ve Ever Seen New York&amp;#8217;" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/HurricaneMaria_Ryan-Seelbach-by-Jason-Belsky_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/HurricaneMaria_Ryan-Seelbach-by-Jason-Belsky_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/HurricaneMaria_Ryan-Seelbach-by-Jason-Belsky_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/HurricaneMaria_Ryan-Seelbach-by-Jason-Belsky_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/that-was-the-biggest-ive-ever-seen-new-york/" title="&#8216;That Was the Biggest I&#8217;ve Ever Seen New York&#8217;">'That was the Biggest I've Ever Seen New York'</a></h1><p class="entry-excerpt">Looking back at when Maria visited The Empire State</p></header></article><article class="hentry related-post"><a href="/videos/south-coast-hospitality-with-bierke-olson-crane-and-meister/" title="South Coast Hospitality"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="South Coast Hospitality" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/RussellBierke_OnTheTea_Featured1.jpg 970w, http://cdn.surfer.com/uploads/2017/10/RussellBierke_OnTheTea_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/RussellBierke_OnTheTea_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/RussellBierke_OnTheTea_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/south-coast-hospitality-with-bierke-olson-crane-and-meister/" title="South Coast Hospitality">Watch: South Coast Hospitality</a></h1><p class="entry-excerpt">Featuring Russell Bierke as host, with Eli Olson, Ian Crane, and Torrey Meister</p></header></article><article class="hentry related-post"><a href="/videos/seth-conboys-commencement-speech/" title="Seth Conboy’s Commencement Speech"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Seth Conboy’s Commencement Speech" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-12-at-11.37.06-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-12-at-11.37.06-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-12-at-11.37.06-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-12-at-11.37.06-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/seth-conboys-commencement-speech/" title="Seth Conboy’s Commencement Speech">Seth Conboy’s Commencement Speech</a></h1><p class="entry-excerpt">How’s this for a send-off?</p></header></article><article class="hentry related-post"><a href="/videos/snaketales-takes-cascais/" title="Snaketales Takes Cascais"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Snaketales Takes Cascais" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Snake_Tales_RE-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/Snake_Tales_RE-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/Snake_Tales_RE-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/Snake_Tales_RE-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/snaketales-takes-cascais/" title="Snaketales Takes Cascais">Watch: Snaketales Takes Cascais</a></h1><p class="entry-excerpt">The 'QS grind continues in Portugal</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/videos/natxo-gonzalez-finds-a-perfect-right/" title="Natxo Gonzalez Finds A Sand-Bottom Dream Wave"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Natxo Gonzalez Finds A Sand-Bottom Dream Wave" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/natxo-gonzalez-finds-a-perfect-right/" title="Natxo Gonzalez Finds A Sand-Bottom Dream Wave">Watch: A Dream Come True</a></h1><p class="entry-excerpt">And he's not telling a soul where he found it</p></header></article><article class="hentry related-post"><a href="/blogs/corndogging/russian-hackers-meddle-with-surfer-poll-voting/" title="Corndogging: Russian Hackers Meddle with SURFER Poll Voting"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Corndogging: Russian Hackers Meddle with SURFER Poll Voting" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/RussianHacker_Featured1.jpg 970w, http://cdn.surfer.com/uploads/2017/10/RussianHacker_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/RussianHacker_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/RussianHacker_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/corndogging/" title="Corndogging">Corndogging</a></span><h1 class="entry-title"><a href="/blogs/corndogging/russian-hackers-meddle-with-surfer-poll-voting/" title="Corndogging: Russian Hackers Meddle with SURFER Poll Voting">Corndogging: Hackers Meddle with SURFER Poll</a></h1><p class="entry-excerpt">Moscow-based group guilty of hacking into SURFER servers, being huge Shane Powell fan</p></header></article><article class="hentry related-post"><a href="/videos/mikey-wright-zeke-lau-and-more-go-for-broke-in-france/" title="France Today, Gone Tomorrow"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="France Today, Gone Tomorrow" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mikey-wright-zeke-lau-and-more-go-for-broke-in-france/" title="France Today, Gone Tomorrow">Watch: France Today, Gone Tomorrow</a></h1><p class="entry-excerpt">Starring Mikey, Connor, Leo, Zeke, and more</p></header></article><article class="hentry related-post"><a href="/videos/throwback-the-2012-rip-curl-pro-portugal-was-full-of-perfect-10s/" title="Throwback: The Perfect 10s of the 2012 Rip Curl Pro Portugal"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback: The Perfect 10s of the 2012 Rip Curl Pro Portugal" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-the-2012-rip-curl-pro-portugal-was-full-of-perfect-10s/" title="Throwback: The Perfect 10s of the 2012 Rip Curl Pro Portugal">When Supertubos Rained Down Perfect Tens</a></h1><p class="entry-excerpt">Revisiting an epic run of swell for the 'CT at Supertubos five years back</p></header></article><article class="hentry related-post"><a href="/videos/get-your-transoceanic-pulse-racing-with-alive/" title="Get Your Transoceanic Pulse Racing"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Get Your Transoceanic Pulse Racing" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/get-your-transoceanic-pulse-racing-with-alive/" title="Get Your Transoceanic Pulse Racing">Watch: 'Alive'</a></h1><p class="entry-excerpt">Alive across the seas, with Alex Smith, Benji Brand, Billy Kean, and more</p></header></article><article class="hentry related-post"><a href="/videos/a-week-up-west-starring-harrison-roach/" title="Spending A Week Up West"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Spending A Week Up West" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2.jpg 970w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-week-up-west-starring-harrison-roach/" title="Spending A Week Up West">Watch: Spending A Week Up West</a></h1><p class="entry-excerpt">Starring Harrison Roach, Thomas Bexon, and Husni Ridhwan</p></header></article><article class="hentry related-post"><a href="/videos/stevie-pittman-dreams-of-the-east/" title="Stevie Pittman Dreams Of The East"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Stevie Pittman Dreams Of The East" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1.jpg 970w, http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/stevie-pittman-dreams-of-the-east/" title="Stevie Pittman Dreams Of The East">Watch: Stevie Pittman Dreams Of The East</a></h1><p class="entry-excerpt">Enjoying every last drop of sandbar juice along his home coast</p></header></article><article class="hentry related-post"><a href="/instruction/how-to-chase-swells-despite-your-job-with-bianca-valenti/" title="Do Something: Chase Swells (Despite Your Job) With Bianca Valenti"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Do Something: Chase Swells (Despite Your Job) With Bianca Valenti" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/BiancaValenti_DoSomething_SURFER58.6_EdwinMorales_Featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/BiancaValenti_DoSomething_SURFER58.6_EdwinMorales_Featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/BiancaValenti_DoSomething_SURFER58.6_EdwinMorales_Featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/BiancaValenti_DoSomething_SURFER58.6_EdwinMorales_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/instruction/" title="Instruction">Instruction</a></span><h1 class="entry-title"><a href="/instruction/how-to-chase-swells-despite-your-job-with-bianca-valenti/" title="Do Something: Chase Swells (Despite Your Job) With Bianca Valenti">How to Chase Swells (Despite Your Job) </a></h1><p class="entry-excerpt">"Pull extra weight so you become the most valuable player."</p></header></article><article class="hentry related-post"><a href="/features/history-of-surfing-surf-shops-are-the-houses-of-the-holy/" title="History of Surfing: Houses of the Holy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="History of Surfing: Houses of the Holy" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/HOS_surf_shop096-2.jpg 970w, http://cdn.surfer.com/uploads/2017/10/HOS_surf_shop096-2-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/HOS_surf_shop096-2-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/HOS_surf_shop096-2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/history-of-surfing-surf-shops-are-the-houses-of-the-holy/" title="History of Surfing: Houses of the Holy">HOS: Surf Shops are the Houses of the Holy</a></h1><p class="entry-excerpt">The evolution of the '60s-boom surf shop, from Matt Warshaw</p></header></article><article class="hentry related-post"><a href="/features/pacific-northwest-getting-wave-park/" title="The Pacific Northwest is Getting A Wave Park"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Pacific Northwest is Getting A Wave Park" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/CitySurf_Portland_Concept-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/CitySurf_Portland_Concept-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/CitySurf_Portland_Concept-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/CitySurf_Portland_Concept-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/pacific-northwest-getting-wave-park/" title="The Pacific Northwest is Getting A Wave Park">The Pacific Northwest is Getting A Wave Park</a></h1><p class="entry-excerpt">Put an artificial wave on it</p></header></article><article class="hentry related-post"><a href="/videos/keep-an-eye-out-for-12-year-old-kobi-clements/" title="Keep an Eye Out for Kobi Clements"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Keep an Eye Out for Kobi Clements" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-970x454.jpg 970w, http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/keep-an-eye-out-for-12-year-old-kobi-clements/" title="Keep an Eye Out for Kobi Clements">Watch: Keep an Eye Out for Kobi Clements</a></h1><p class="entry-excerpt">A 12 year old who's already taking on Tahiti</p></header></article><article class="hentry related-post"><a href="/blogs/surfer-approved/changing-ponchos-will-upgrade-your-surfing-existence/" title="SURFER Approved: Changing Ponchos"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="SURFER Approved: Changing Ponchos" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/SlowtidePoncho_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/SlowtidePoncho_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/SlowtidePoncho_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/SlowtidePoncho_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/surfer-approved/" title="SURFER Approved">SURFER Approved</a></span><h1 class="entry-title"><a href="/blogs/surfer-approved/changing-ponchos-will-upgrade-your-surfing-existence/" title="SURFER Approved: Changing Ponchos">SURFER Approved: Changing Ponchos</a></h1><p class="entry-excerpt">Are they absolutely necessary? No. Are they absolutely awesome? Yes.</p></header></article><article class="hentry related-post"><a href="/features/remembering-reverence-with-filmmaker-nathan-oldfield/" title="Remembering Reverence with filmmaker Nathan Oldfield"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Remembering Reverence with filmmaker Nathan Oldfield" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_NathanOldfieldInterview_1_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_NathanOldfieldInterview_1_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_NathanOldfieldInterview_1_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_NathanOldfieldInterview_1_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/remembering-reverence-with-filmmaker-nathan-oldfield/" title="Remembering Reverence with filmmaker Nathan Oldfield">Remembering Reverence with Nathan Oldfield</a></h1><p class="entry-excerpt">An interview with the creator of "Church of the Open Sky" and "Seaworthy"</p></header></article><article class="hentry related-post"><a href="/blogs/the-weekly-grit-blogs/weekly-grit-perfection-hyperbole/" title="The Weekly Grit: Perfection or Hyperbole?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Weekly Grit: Perfection or Hyperbole?" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/by-default-2017-10-20-at-12.36.59-PM.jpg 970w, http://cdn.surfer.com/uploads/2017/10/by-default-2017-10-20-at-12.36.59-PM.jpg 640w, http://cdn.surfer.com/uploads/2017/10/by-default-2017-10-20-at-12.36.59-PM-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/by-default-2017-10-20-at-12.36.59-PM-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/the-weekly-grit-blogs/" title="The Weekly Grit">The Weekly Grit</a></span><h1 class="entry-title"><a href="/blogs/the-weekly-grit-blogs/weekly-grit-perfection-hyperbole/" title="The Weekly Grit: Perfection or Hyperbole?">Is This Really as Good as it Looks?</a></h1><p class="entry-excerpt">In a frenzy to anoint a recent surf discovery as one of the best ever, some media out</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/trimcrafts-alt-performance-shortboard-the-t-rev/" title="Design Forum: Trimcraft’s Alt-Performance Shortboard, the t.Rev"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Design Forum: Trimcraft’s Alt-Performance Shortboard, the t.Rev" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/TRev_Trimcraft_1_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/TRev_Trimcraft_1_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/TRev_Trimcraft_1_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/TRev_Trimcraft_1_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/trimcrafts-alt-performance-shortboard-the-t-rev/" title="Design Forum: Trimcraft’s Alt-Performance Shortboard, the t.Rev">Design Forum: Trimcraft’s 't.Rev'</a></h1><p class="entry-excerpt">Ryan Lovelace’s all-handshape brand is redefining high production and high performa</p></header></article><article class="hentry related-post"><a href="/features/forecast-best-bets-for-california-october-20-2017/" title="Where&#8217;s Your Best Bet for California This Weekend?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Where&amp;#8217;s Your Best Bet for California This Weekend?" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Rincon-Lines-Silhouette.0687.eml_Woodworth_Featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/Rincon-Lines-Silhouette.0687.eml_Woodworth_Featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/Rincon-Lines-Silhouette.0687.eml_Woodworth_Featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/Rincon-Lines-Silhouette.0687.eml_Woodworth_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/forecast-best-bets-for-california-october-20-2017/" title="Where&#8217;s Your Best Bet for California This Weekend?">Where's Your Best Bet for California This Weekend?</a></h1><p class="entry-excerpt">Much of the Golden State's coast can gear up for a promising Saturday</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/mikey-wright-zeke-lau-and-more-go-for-broke-in-france/" title="France Today, Gone Tomorrow"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="France Today, Gone Tomorrow" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/MikeyWright_France_Bosko_15R9691_1_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mikey-wright-zeke-lau-and-more-go-for-broke-in-france/" title="France Today, Gone Tomorrow">Watch: France Today, Gone Tomorrow</a></h1><p class="entry-excerpt">Starring Mikey, Connor, Leo, Zeke, and more</p></header></article><article class="hentry related-post"><a href="/videos/keep-an-eye-out-for-12-year-old-kobi-clements/" title="Keep an Eye Out for Kobi Clements"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Keep an Eye Out for Kobi Clements" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-970x454.jpg 970w, http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/KobiClements_Tahiti_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/keep-an-eye-out-for-12-year-old-kobi-clements/" title="Keep an Eye Out for Kobi Clements">Watch: Keep an Eye Out for Kobi Clements</a></h1><p class="entry-excerpt">A 12 year old who's already taking on Tahiti</p></header></article><article class="hentry related-post"><a href="/videos/throwback-the-2012-rip-curl-pro-portugal-was-full-of-perfect-10s/" title="Throwback: The Perfect 10s of the 2012 Rip Curl Pro Portugal"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback: The Perfect 10s of the 2012 Rip Curl Pro Portugal" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/GabrielMedina_2012RipCurlProPortugal_gabriel-medina-joli-PX5088_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-the-2012-rip-curl-pro-portugal-was-full-of-perfect-10s/" title="Throwback: The Perfect 10s of the 2012 Rip Curl Pro Portugal">When Supertubos Rained Down Perfect Tens</a></h1><p class="entry-excerpt">Revisiting an epic run of swell for the 'CT at Supertubos five years back</p></header></article><article class="hentry related-post"><a href="/videos/natxo-gonzalez-finds-a-perfect-right/" title="Natxo Gonzalez Finds A Sand-Bottom Dream Wave"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Natxo Gonzalez Finds A Sand-Bottom Dream Wave" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/NatxoGonzalez_DreamComeTrue_Lineup2_1_orig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/natxo-gonzalez-finds-a-perfect-right/" title="Natxo Gonzalez Finds A Sand-Bottom Dream Wave">Watch: A Dream Come True</a></h1><p class="entry-excerpt">And he's not telling a soul where he found it</p></header></article><article class="hentry related-post"><a href="/videos/a-week-up-west-starring-harrison-roach/" title="Spending A Week Up West"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Spending A Week Up West" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2.jpg 970w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/HarrisonRoach_AWeekUpWest_Featured2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-week-up-west-starring-harrison-roach/" title="Spending A Week Up West">Watch: Spending A Week Up West</a></h1><p class="entry-excerpt">Starring Harrison Roach, Thomas Bexon, and Husni Ridhwan</p></header></article><article class="hentry related-post"><a href="/videos/stevie-pittman-dreams-of-the-east/" title="Stevie Pittman Dreams Of The East"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Stevie Pittman Dreams Of The East" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1.jpg 970w, http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/SteviePittman_DreamsOfTheEast_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/stevie-pittman-dreams-of-the-east/" title="Stevie Pittman Dreams Of The East">Watch: Stevie Pittman Dreams Of The East</a></h1><p class="entry-excerpt">Enjoying every last drop of sandbar juice along his home coast</p></header></article><article class="hentry related-post"><a href="/videos/get-your-transoceanic-pulse-racing-with-alive/" title="Get Your Transoceanic Pulse Racing"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Get Your Transoceanic Pulse Racing" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/Alive-AlexSmith-ImperialMotion_Full_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/get-your-transoceanic-pulse-racing-with-alive/" title="Get Your Transoceanic Pulse Racing">Watch: 'Alive'</a></h1><p class="entry-excerpt">Alive across the seas, with Alex Smith, Benji Brand, Billy Kean, and more</p></header></article><article class="hentry related-post"><a href="/videos/one-day-down-south-with-ford-archbold/" title="One Day Down South with Ford Archbold"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="One Day Down South with Ford Archbold" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-17-at-10.12.51-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-17-at-10.12.51-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-17-at-10.12.51-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-17-at-10.12.51-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/one-day-down-south-with-ford-archbold/" title="One Day Down South with Ford Archbold">Watch: One Day Down South with Ford Archbold</a></h1><p class="entry-excerpt">Sometimes just a quick edit is all you need</p></header></article><article class="hentry related-post"><a href="/videos/first-look-noah-wegrich-in-just-for-kicks/" title="First Look: Just For Kicks"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Look: Just For Kicks" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Waggy_RE-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/Waggy_RE-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/Waggy_RE-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/Waggy_RE-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/first-look-noah-wegrich-in-just-for-kicks/" title="First Look: Just For Kicks">First Look: Just For Kicks</a></h1><p class="entry-excerpt">A sneak peek at Perry Gershkow's newest film, starring Noah Wegrich, Torren Martyn, M</p></header></article><article class="hentry related-post"><a href="/videos/ryder-guests-indonesian-sojourn/" title="Ryder Guest&#8217;s Indonesian Sojourn"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ryder Guest&amp;#8217;s Indonesian Sojourn" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-16-at-10.32.47-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-16-at-10.32.47-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-16-at-10.32.47-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-16-at-10.32.47-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ryder-guests-indonesian-sojourn/" title="Ryder Guest&#8217;s Indonesian Sojourn">Watch: Ryder Guest's Indonesian Sojourn</a></h1><p class="entry-excerpt">The 16-year-old Hawaiian knows how to get seriously barreled</p></header></article><article class="hentry related-post"><a href="/videos/landon-mcnamaras-las-vegas-tribute/" title="Landon McNamara&#8217;s Las Vegas Tribute"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Landon McNamara&amp;#8217;s Las Vegas Tribute" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/LandonMcNamara_DaHuiShootout2017_ZN_7010-2_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/LandonMcNamara_DaHuiShootout2017_ZN_7010-2_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/LandonMcNamara_DaHuiShootout2017_ZN_7010-2_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/LandonMcNamara_DaHuiShootout2017_ZN_7010-2_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/landon-mcnamaras-las-vegas-tribute/" title="Landon McNamara&#8217;s Las Vegas Tribute">A Tribute to the Victims of Las Vegas</a></h1><p class="entry-excerpt">'Loss for Words,' written by McNamara and directed by Etienne Aurelius</p></header></article><article class="hentry related-post"><a href="/videos/matt-bromley-in-indo-risky-ripples-episode-2/" title="Matt Bromley Chases Indonesian Ripples"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Matt Bromley Chases Indonesian Ripples" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/MattBromley_RiskyRipples_Ep2_Indo_Featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/MattBromley_RiskyRipples_Ep2_Indo_Featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/MattBromley_RiskyRipples_Ep2_Indo_Featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/MattBromley_RiskyRipples_Ep2_Indo_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/matt-bromley-in-indo-risky-ripples-episode-2/" title="Matt Bromley Chases Indonesian Ripples">Watch: Chasing Indonesian Ripples</a></h1><p class="entry-excerpt">Time to get risky</p></header></article><article class="hentry related-post"><a href="/videos/that-was-the-biggest-ive-ever-seen-new-york/" title="&#8216;That Was the Biggest I&#8217;ve Ever Seen New York&#8217;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&amp;#8216;That Was the Biggest I&amp;#8217;ve Ever Seen New York&amp;#8217;" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/HurricaneMaria_Ryan-Seelbach-by-Jason-Belsky_re-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/HurricaneMaria_Ryan-Seelbach-by-Jason-Belsky_re-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/HurricaneMaria_Ryan-Seelbach-by-Jason-Belsky_re-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/HurricaneMaria_Ryan-Seelbach-by-Jason-Belsky_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/that-was-the-biggest-ive-ever-seen-new-york/" title="&#8216;That Was the Biggest I&#8217;ve Ever Seen New York&#8217;">'That was the Biggest I've Ever Seen New York'</a></h1><p class="entry-excerpt">Looking back at when Maria visited The Empire State</p></header></article><article class="hentry related-post"><a href="/videos/south-coast-hospitality-with-bierke-olson-crane-and-meister/" title="South Coast Hospitality"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="South Coast Hospitality" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/RussellBierke_OnTheTea_Featured1.jpg 970w, http://cdn.surfer.com/uploads/2017/10/RussellBierke_OnTheTea_Featured1-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/RussellBierke_OnTheTea_Featured1-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/RussellBierke_OnTheTea_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/south-coast-hospitality-with-bierke-olson-crane-and-meister/" title="South Coast Hospitality">Watch: South Coast Hospitality</a></h1><p class="entry-excerpt">Featuring Russell Bierke as host, with Eli Olson, Ian Crane, and Torrey Meister</p></header></article><article class="hentry related-post"><a href="/videos/seth-conboys-commencement-speech/" title="Seth Conboy’s Commencement Speech"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Seth Conboy’s Commencement Speech" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-12-at-11.37.06-AM-970x545.png 970w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-12-at-11.37.06-AM-640x360.png 640w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-12-at-11.37.06-AM-320x180.png 320w, http://cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-12-at-11.37.06-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/seth-conboys-commencement-speech/" title="Seth Conboy’s Commencement Speech">Seth Conboy’s Commencement Speech</a></h1><p class="entry-excerpt">How’s this for a send-off?</p></header></article><article class="hentry related-post"><a href="/videos/snaketales-takes-cascais/" title="Snaketales Takes Cascais"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Snaketales Takes Cascais" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Snake_Tales_RE-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/Snake_Tales_RE-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/Snake_Tales_RE-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/Snake_Tales_RE-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/snaketales-takes-cascais/" title="Snaketales Takes Cascais">Watch: Snaketales Takes Cascais</a></h1><p class="entry-excerpt">The 'QS grind continues in Portugal</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/return-of-long-period-south-brings-solid-surf-to-southern-california/" title="Return of the South"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Return of the South" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/Glasert_2017108_SD_540-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/Glasert_2017108_SD_540-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/Glasert_2017108_SD_540-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/Glasert_2017108_SD_540-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/return-of-long-period-south-brings-solid-surf-to-southern-california/" title="Return of the South">Swell Recap: Return of the South</a></h1><p class="entry-excerpt">Long-period swell churns out solid surf along the Southern California coastline for t</p></header></article><article class="hentry related-post"><a href="/photos/swell-of-the-summer-offers-up-all-time-wedge/" title="Swell of the Summer Offers up All-Time Wedge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Swell of the Summer Offers up All-Time Wedge" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/unidentifed-john-lucarelli-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/unidentifed-john-lucarelli-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/unidentifed-john-lucarelli-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/unidentifed-john-lucarelli-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/swell-of-the-summer-offers-up-all-time-wedge/" title="Swell of the Summer Offers up All-Time Wedge">Swell of the Summer Offers up All-Time Wedge</a></h1><p class="entry-excerpt">Dirty, old, and positively firing</p></header></article><article class="hentry related-post"><a href="/photos/showcase-kenny-hurtado/" title="Showcase: Kenny Hurtado"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Kenny Hurtado" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/10/KennyHurtado_Maui_2014_Featured-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/10/KennyHurtado_Maui_2014_Featured-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/10/KennyHurtado_Maui_2014_Featured-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/10/KennyHurtado_Maui_2014_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/showcase-kenny-hurtado/" title="Showcase: Kenny Hurtado">Showcase: Kenny Hurtado</a></h1><p class="entry-excerpt">The Southern California photographer trains his lens on surfing's fringes</p></header></article><article class="hentry related-post"><a href="/photos/a-strong-island-swell/" title="A Strong Island Swell"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Strong Island Swell" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/09/leif_engstrom-5570-170920-Ryan_Chachi_Craig-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/09/leif_engstrom-5570-170920-Ryan_Chachi_Craig-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/09/leif_engstrom-5570-170920-Ryan_Chachi_Craig-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/09/leif_engstrom-5570-170920-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-strong-island-swell/" title="A Strong Island Swell">Photos: A Strong Island Swell</a></h1><p class="entry-excerpt">Photographer Ryan "Chachi" Craig chases hurricane surf with Will Skudin, Balaram Stac</p></header></article><article class="hentry related-post"><a href="/photos/scoring-scar-reef/" title="Scoring Scar Reef"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Scoring Scar Reef" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/09/arpad_leclere-3397-170805-Ryan_Chachi_Craig-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/09/arpad_leclere-3397-170805-Ryan_Chachi_Craig-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/09/arpad_leclere-3397-170805-Ryan_Chachi_Craig-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/09/arpad_leclere-3397-170805-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/scoring-scar-reef/" title="Scoring Scar Reef">Photos: Scoring Scar Reef</a></h1><p class="entry-excerpt">Alex Smith, Arpad Leclere, and Kayu Vianna get shacked during a last-minute trip in I</p></header></article><article class="hentry related-post"><a href="/photos/carolina-in-my-mind/" title="Carolina In My Mind"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Carolina In My Mind" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/09/GABE-OBX-Lusk-0035-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/09/GABE-OBX-Lusk-0035-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/09/GABE-OBX-Lusk-0035-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/09/GABE-OBX-Lusk-0035-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/carolina-in-my-mind/" title="Carolina In My Mind">Photos: Carolina In My Mind</a></h1><p class="entry-excerpt">A proper summer sendoff on the OBX from Hurricane Jose</p></header></article><article class="hentry related-post"><a href="/photos/drained-at-desert-point/" title="Drained at Deserts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Drained at Deserts" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/09/rolando_montes-2039-170727-Ryan_Chachi_Craig-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/09/rolando_montes-2039-170727-Ryan_Chachi_Craig-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/09/rolando_montes-2039-170727-Ryan_Chachi_Craig-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/09/rolando_montes-2039-170727-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/drained-at-desert-point/" title="Drained at Deserts">Photos: Drained at Deserts</a></h1><p class="entry-excerpt">Looking back on a trip to Desert Point with staff photographer Ryan "Chachi" Craig</p></header></article><article class="hentry related-post"><a href="/photos/derek-dunfees-big-wave-photography/" title="Photos: Derek Dunfee&#8217;s Heavy-Water Perspectives"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photos: Derek Dunfee&amp;#8217;s Heavy-Water Perspectives" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/09/MavsEmpty-Mattbeckerlookin-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/09/MavsEmpty-Mattbeckerlookin-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/09/MavsEmpty-Mattbeckerlookin-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/09/MavsEmpty-Mattbeckerlookin-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/derek-dunfees-big-wave-photography/" title="Photos: Derek Dunfee&#8217;s Heavy-Water Perspectives">Photos: Derek Dunfee's Heavy-Water Perspectives</a></h1><p class="entry-excerpt">A look at the San Diego charger's work on the other side of the lens</p></header></article><article class="hentry related-post"><a href="/photos/craig-and-dane-in-australias-south-coast/" title="Ando and Dane in Oz&#8217;s South Coast"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ando and Dane in Oz&amp;#8217;s South Coast" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/09/DaneReynolds_CraigAnderson_OzSouthCoast_Frank_13-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/09/DaneReynolds_CraigAnderson_OzSouthCoast_Frank_13-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/09/DaneReynolds_CraigAnderson_OzSouthCoast_Frank_13-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/09/DaneReynolds_CraigAnderson_OzSouthCoast_Frank_13-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/craig-and-dane-in-australias-south-coast/" title="Ando and Dane in Oz&#8217;s South Coast">Photos: Ando and Dane in Oz's South Coast</a></h1><p class="entry-excerpt">Jon Frank joins the Former duo for mutant refractions along the rocky coastline</p></header></article><article class="hentry related-post"><a href="/photos/knocking-on-hurricane-irmas-front-door/" title="Knocking On Irma&#8217;s Front Door"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Knocking On Irma&amp;#8217;s Front Door" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/08/20170829_ts_irma_1020-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/08/20170829_ts_irma_1020-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/08/20170829_ts_irma_1020-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/08/20170829_ts_irma_1020-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/knocking-on-hurricane-irmas-front-door/" title="Knocking On Irma&#8217;s Front Door">Knocking On Irma's Front Door</a></h1><p class="entry-excerpt">Overhead and offshore as mid- to north-Atlantic prepares for developing tropical stor</p></header></article><article class="hentry related-post"><a href="/photos/goodbye-gert/" title="Goodbye, Gert"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Goodbye, Gert" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/08/20170815_gert_0541-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/08/20170815_gert_0541-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/08/20170815_gert_0541-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/08/20170815_gert_0541-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/goodbye-gert/" title="Goodbye, Gert">Goodbye, Gert</a></h1><p class="entry-excerpt">The first major hurricane of the season trails off into the horizon, teasing the nort</p></header></article><article class="hentry related-post"><a href="/photos/torren-martyn-leila-hurst-score-in-the-solomon-islands/" title="Outtakes from the Solomon Islands"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Outtakes from the Solomon Islands" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/08/solomon_island_reefbreak-6846-170318-Ryan_Chachi_Craig-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/08/solomon_island_reefbreak-6846-170318-Ryan_Chachi_Craig-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/08/solomon_island_reefbreak-6846-170318-Ryan_Chachi_Craig-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/08/solomon_island_reefbreak-6846-170318-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/torren-martyn-leila-hurst-score-in-the-solomon-islands/" title="Outtakes from the Solomon Islands">Outtakes from the Solomon Islands</a></h1><p class="entry-excerpt">Leila Hurst and Torren Martyn score on a SURFER Magazine trip to the South Pacific</p></header></article><article class="hentry related-post"><a href="/photos/life-and-death-of-waves/" title="Exposure: Peaking"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Exposure: Peaking" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/08/Peaking_Lombok_Indonesia_DOrey-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/08/Peaking_Lombok_Indonesia_DOrey-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/08/Peaking_Lombok_Indonesia_DOrey-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/08/Peaking_Lombok_Indonesia_DOrey-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/life-and-death-of-waves/" title="Exposure: Peaking">Exposure: Peaking</a></h1><p class="entry-excerpt">Standout moments in the lives of waves (and the surfers who ride them)</p></header></article><article class="hentry related-post"><a href="/photos/kanoa-igarashi-and-sage-erickson-win-us-open/" title="Photos: Peak Moments from Vans US Open Finals"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photos: Peak Moments from Vans US Open Finals" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/08/peter-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/08/peter-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/08/peter-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/08/peter-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/kanoa-igarashi-and-sage-erickson-win-us-open/" title="Photos: Peak Moments from Vans US Open Finals">Photos: Peak Moments from Vans US Open Finals</a></h1><p class="entry-excerpt">Kanoa Igarashi and Sage Erickson take the win in Huntington Beach</p></header></article><article class="hentry related-post"><a href="/photos/down-the-line-jbay-freesurfs/" title="Down the Line"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Down the Line" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/07/Glasert_20171015_OKSA_1364_JJ-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/07/Glasert_20171015_OKSA_1364_JJ-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/07/Glasert_20171015_OKSA_1364_JJ-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/07/Glasert_20171015_OKSA_1364_JJ-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/down-the-line-jbay-freesurfs/" title="Down the Line">Photos: Down the Line at J-Bay</a></h1><p class="entry-excerpt">A look back at the freesurfs before and after the Corona Open J-Bay</p></header></article><article class="hentry related-post"><a href="/photos/photos-puerto-turns-punishing-bwwt-event/" title="Photos: Puerto Turns Punishing for BWWT Event"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photos: Puerto Turns Punishing for BWWT Event" data-sizes="auto" data-srcset="http://cdn.surfer.com/uploads/2017/07/F9A8779-970x545.jpg 970w, http://cdn.surfer.com/uploads/2017/07/F9A8779-640x360.jpg 640w, http://cdn.surfer.com/uploads/2017/07/F9A8779-320x180.jpg 320w, http://cdn.surfer.com/uploads/2017/07/F9A8779-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="http://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photos-puerto-turns-punishing-bwwt-event/" title="Photos: Puerto Turns Punishing for BWWT Event">Photos: Puerto Turns Punishing for BWWT Event</a></h1><p class="entry-excerpt">The Puerto Escondido Challenge earned its name with thumping closeouts</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-slot-3" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-3");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-341317 -->
<div id="outofpage-skin" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-skin");
});});</script></div><div id="outofpage-other" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-other");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>SURFER Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="http://cdn.surfer.com/uploads/2017/10/SURFER58.6_New_SRFP-160700-COVER-700.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="http://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="http://twitter.com/SURFER_Magazine" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="http://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="http://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="http://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use">Terms of Use</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	
		<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
		<script type="text/javascript" language="javascript">
			// AdBlocker Variable Block Workaround
			if (typeof omnitureLandingPageTracker !== "undefined") {
				var s_code_assigned = false;
				jQuery(document).ready(function() {
					var sObjectParams = {
						"server": "surfermag",
						"channel": "D=v5",
						"pageName": 'Videos: Article',
						"eVar2": "Company: Content",
						"prop2": "D=v2",
						"eVar4": "El Rancho Grande",
						"prop3": "D=v4",
						"eVar5": "Videos",
						"prop4": "D=v5",
						"eVar6": "Adam Jara",
						"prop6": "D=v6",
						"eVar7": "10/20/2017",
						"prop5": "D=v7",
						"eVar8": "rolando-montes-takes-his-first-trip-to-indo",
						"prop7": "D=v8",
						"eVar23": omnitureLandingPageTracker('Videos: Article'),
						"eVar31": "Not Logged",
						"prop37": "D=v31",
						"eVar24": omnitureUserIdTracker(),
						"prop52": "D=v24",
						"eVar3": "Organic",
						"eVar9": "bruno-zanin,indo,indonesia,rolando-montes,sam-moody",
						"prop8": "D=v9",
						"prop49": GenerateProp49(),
						"eVar50": "surfer.com",
						"prop38": "D=v50",
						"eVar60": "surfer.com",
						"prop60": "D=v60",
						"list2": "bruno-zanin,indo,indonesia,rolando-montes,sam-moody"
					};
					jQuery.extend(s, sObjectParams);
					if (window.mmsc_val !== undefined && window.mmsc_val !== '') {
						s.eVar39 = mmsc_val;
						s.prop34 = "D=v39";
					}
					if (window.kruxomnivalue !== undefined && window.kruxomnivalue !== '') {
						s.eVar57 = window.kruxomnivalue;
						s.list1 = window.kruxomnivalue;
						s.prop57 = "D=v57";
					}
					if ($.adblock !== undefined && $.adblock === true) {s.events = s.events + ',event81';}
					omnitureModulesOnPageImpressionTrack();
					omnitureTrackLoadTime();
					GetReferrerAndClickDepth();
					sProductValue=s.products;
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code = s.t();
					if (s_code) document.write(s_code);
					s_code_assigned = true;
				});
			}
		</script>
		<!-- End SiteCatalyst code version: H.25. -->

		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M4Q4KX');</script>
		<!-- End Google Tag Manager -->


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_27D5CutJ',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>

        <!-- Po.st -->
        <script type="text/javascript">
            (function () {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<script type='text/javascript' src='http://www.surfer.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

<!-- Lightspeed + Google DoubleClick -->
<script type="text/javascript">

    if (typeof lightspeed !== 'undefined') {

        var gptLoaded = false;

        lightspeed.add_session_end_hook(function() {

            if (gptLoaded) {
                return;
            }

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function() {
                var useSSL = 'https:' == document.location.protocol;
                var gads       = document.createElement('script');
                    gads.async = true;
                    gads.type  = 'text/javascript';
                    gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
            })();

        });

    } else {

        var googletag     = googletag || {};
            googletag.cmd = googletag.cmd || [];

        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var gads       = document.createElement('script');
                gads.async = true;
                gads.type  = 'text/javascript';
                gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
        })();

    }

</script>
<script type="text/javascript">
    var refreshAdSlots = refreshAdSlots || [];
</script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/rolando-montes-takes-his-first-trip-to-indo",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: plate
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/rolando-montes-takes-his-first-trip-to-indo",[[950,100]],"plate").setTargeting("pos", ["top"]).setTargeting("fixed", true);
slot.addService(googletag.pubads());
gptevents.addSlot('plate', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/rolando-montes-takes-his-first-trip-to-indo",[[157,60]],"ad-btyb").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: gpt-ad-slot-3
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/rolando-montes-takes-his-first-trip-to-indo",[[300,250]],"gpt-ad-slot-3").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-3', slot);

// Slot: barter
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/rolando-montes-takes-his-first-trip-to-indo",[[300,225]],"barter").setTargeting("pos", ["top"]).setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: outofpage-skin
var slot = googletag.defineOutOfPageSlot("/3833/surfermag.primedia.com/videos/rolando-montes-takes-his-first-trip-to-indo","outofpage-skin").setTargeting("richmedia", "skin");
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-skin', slot);

// Slot: outofpage-other
var slot = googletag.defineOutOfPageSlot("/3833/surfermag.primedia.com/videos/rolando-montes-takes-his-first-trip-to-indo","outofpage-other").setTargeting("richmedia", ["interstitial"]);
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-other', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["videos"]).setTargeting("tags", ["bruno-zanin","indo","indonesia","rolando-montes","sam-moody"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>