<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.surfer.com/features/john-florence-officially-uluwatu/?amphtml=1">

		<!-- Google Tag Manager -->
		<script>var dataLayer = [{"page":{"site":"surfer.com","categories":["Features"],"tags":["Bali","Indonesia","John Florence","uluwatu","WSL"],"author":"Todd Prodanovich"},"pageType":"article","categorySlug":"features","categoryName":"Features","author":"Todd Prodanovich","inlineAds":"enabled"}];</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
		new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
		"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,"script","dataLayer","GTM-M4Q4KX");</script>
		<!-- End Google Tag Manager -->

        <script type="application/ld+json">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</script>

<title>John Florence Officially Out of Uluwatu - SURFER Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="bali, indonesia, john florence, uluwatu, wsl, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/features/john-florence-officially-uluwatu/" />
<meta name="keywords" content="John Florence, WSL, Uluwatu, Bali, Indonesia, Fantasy Surfer"/>
<link rel="canonical" href="https://www.surfer.com/features/john-florence-officially-uluwatu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John John Florence is Officially Out of Uluwatu" />
<meta property="og:description" content="Citing a knee injury after a high-flying session in Bali, Florence withdraws from the next event and (probably) ruins your fantasy team" />
<meta property="og:url" content="https://www.surfer.com/features/john-florence-officially-uluwatu/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="Bali" />
<meta property="article:tag" content="Indonesia" />
<meta property="article:tag" content="John Florence" />
<meta property="article:tag" content="uluwatu" />
<meta property="article:tag" content="WSL" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-06-05T07:46:35-07:00" />
<meta property="article:modified_time" content="2018-06-05T07:55:53-07:00" />
<meta property="og:updated_time" content="2018-06-05T07:55:53-07:00" />
<meta property="fb:admins" content="9320573" />
<meta property="og:image" content="https://thumb.grindnetworks.com/4kFIExbsHMHUdmQG7VsOEqKZsvg=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-7.13.25-AM.jpg" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/4kFIExbsHMHUdmQG7VsOEqKZsvg=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-7.13.25-AM.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&#8220;So I think somewhere right here, when I was trying to get back up, and it went like, &#8216;Kah Chlunk&#039;&#8221; Yep, that&#8217;s the sound of a million Fantasy Surfer teams falling to shambles. The above quote is how the two-time World Champ, John Florence, described a nasty-looking spill that took place during a session filled" />
<meta name="twitter:title" content="John Florence Officially Out of Uluwatu - SURFER Magazine" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/4kFIExbsHMHUdmQG7VsOEqKZsvg=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-7.13.25-AM.jpg" />
<meta name="twitter:creator" content="@todprod" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.surfer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.20180605_140325' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.20180605_140325'></script>
<link rel='https://api.w.org/' href='https://www.surfer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.surfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surfer.com%2Ffeatures%2Fjohn-florence-officially-uluwatu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.surfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surfer.com%2Ffeatures%2Fjohn-florence-officially-uluwatu%2F&#038;format=xml" />

<link rel="apple-touch-icon" sizes="180x180" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://www.surfer.com/wp-content/themes/surfer.com/manifest.json">
<link rel="mask-icon" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/safari-pinned-tab.svg" color="#c12020">
<link rel="shortcut icon" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#c12020">
<meta name="msapplication-TileImage" content="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.surfer.com/wp-content/themes/surfer.com/browserconfig.xml">
<meta name="theme-color" content="#c12020">

	</head>
	<body class="post-template-default single single-post postid-354205 single-format-standard takeover-off desktop-theme">

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->

        <div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
				<a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
				<a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header" role="banner">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation" role="navigation">
                <h1 class="seo-heading">SURFER Magazine Navigation</h1>
                 <ul>
	<li class="nav-item-features  active">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">
						<img data-src="https://thumb.grindnetworks.com/osFBCbTQbrcgutyqTg1N9cgbntg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/10/SurferXUnited_FeaturedModule1_1327-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop Now: SURFER X United Surf">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">Shop Now: SURFER X United Surf</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://thumb.grindnetworks.com/mDT4Jqhjs2r5hyp2VXSGfKR9Elk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/05/BOARDGUIDE2017_MANTLE_1200_SURFER_RE-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
						<img data-src="https://thumb.grindnetworks.com/6zLfO_TJzSRGyHKl5z_W1rGCXMo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/SRFP-180600-PHOTO-048-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal</a></span>
				</div>
				<div class="hentry">
					<a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
						<img data-src="https://thumb.grindnetworks.com/X3Z18D_nLg6dDuoEfCGh7cOj3dI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/rincon-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/fantasy-surfer/2018-uluwatu-preview/" title="Uluwatu Facts, Stats and Your Fantasy Surfer Team">
						<img data-src="https://thumb.grindnetworks.com/WGyap-Nc5BXenuFm5SSuEwL26JA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/findlay-3-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Uluwatu Facts, Stats and Your Fantasy Surfer Team">
					</a>
					<span class="entry-category">Fantasy Surfer</span>
					<span class="entry-title"><a href="/blogs/fantasy-surfer/2018-uluwatu-preview/" title="Uluwatu Facts, Stats and Your Fantasy Surfer Team">Uluwatu Facts, Stats and Your Fantasy Surfer Team</a></span>
				</div>
				<div class="hentry">
					<a href="/features/stirring-the-melting-pot/" title="Stirring the Melting Pot">
						<img data-src="https://thumb.grindnetworks.com/OEPH6EijgvJVbIV-dLBDQqvI_nY=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-5.48.34-PM-320x180.png" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Stirring the Melting Pot">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/stirring-the-melting-pot/" title="Stirring the Melting Pot">Stirring the Melting Pot</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer" title="SURFER Magazine on YouTube">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x" title="Search SURFER Magazine"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <nav id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">
                    <h2 class="seo-heading">SwellWatch Navigation</h2>

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </nav><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  active">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="SURFER Magazine on Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="SURFER Magazine RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="SURFER Magazine Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/features/john-florence-officially-uluwatu' data-targeting='{"categories":["features"],"tags":["bali","indonesia","john-florence","uluwatu","wsl"],"type":"article"}' data-sizes='[[970,250],[728,90],[970,90]]'></div>
    
    
    <article id="post-354205" class="post-354205 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-bali tag-indonesia tag-john-florence tag-uluwatu tag-wsl">
        <div class="article-wide-block">

            
            
            
            <figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload post-marquee" alt="John Florence, angling through a Keramas tube at the Corona Bali Protected, just a few days before his injury. Photo: WSL/Cestari" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/u2kqlwJFnbYorniVWveuD7zt8RU=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/JJF.jpg 970w, https://thumb.grindnetworks.com/-Z4Rsu2PZw3eGKt_snbFnLVDrSI=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/JJF.jpg 640w, https://thumb.grindnetworks.com/2xX0TjdpiAj-do5HKpBuZyEEj1o=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/JJF.jpg 320w, https://thumb.grindnetworks.com/Siqge-92UkfzP-Tjc-ftWSvR9o4=/200x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/JJF.jpg 200w, https://thumb.grindnetworks.com/zwE_1EZEl95hZqqKVKfz9gJbk8M=/1200x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/JJF.jpg 1200w, https://thumb.grindnetworks.com/25Ob5nDNQwBwatKIQ9h6Bmg5QS0=/160x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/JJF.jpg 160w" /><figcaption class="post-marquee-caption">John Florence, angling through a Keramas tube at the Corona Bali Protected, just a few days before his injury. Photo: WSL/Cestari</figcaption></figure>
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/features/john-florence-officially-uluwatu' data-targeting='{"categories":["features"],"tags":["bali","indonesia","john-florence","uluwatu","wsl"],"type":"article","fixed":true}' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main" role="main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">John Florence Officially Out of Uluwatu</h1>
<p class="entry-subtitle">Citing a knee injury after a high-flying session in Bali, Florence withdraws from the next event</p>

<div class="entry-meta">
    <p>
        <time datetime="2018-06-05T07:46:35-07:00">June 05, 2018</time>

                By <a href="https://www.surfer.com/author/todd-prodanovich/?rel=author" rel="author" title="Posts by Todd Prodanovich">Todd Prodanovich</a>        
        
        
                <a href="https://twitter.com/todprod" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
        
                <a href="https://plus.google.com/115183235990094591089?rel=author" title="Google+" rel="author" target="_blank"><i class="fa fa-google-plus"></i></a>
        
        
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/features/john-florence-officially-uluwatu' data-targeting='{"categories":["features"],"tags":["bali","indonesia","john-florence","uluwatu","wsl"],"type":"article"}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>&#8220;So I think somewhere right here, when I was trying to get back up, and it went like, &#8216;Kah Chlunk'&#8221;</p>
<p>Yep, that&#8217;s the sound of a million <a href="https://fantasy.surfer.com/register/">Fantasy Surfer</a> teams falling to shambles.</p>
<p>The above quote is how the two-time World Champ, John Florence, described a nasty-looking spill that took place during a session filled with futuristic punts on Bali recently. There have been <a href="https://www.surfer.com/blogs/fantasy-surfer/2018-uluwatu-preview/">rumors circulating</a> over the last 24 hours that Florence was out from the upcoming Uluwatu event, which was added to the schedule to make up for the cancelation of Margaret River after shark scares in Round 2. But some speculated that if Florence withdrew, perhaps it would have less to do with injury than the fact that Florence is currently sitting in the 21st spot on the rankings almost halfway through the season--not ideal when you&#8217;re a back-to-back world champ looking for a three-peat.</p>
<p>Well, pro surf conspiracy theorists will likely be disappointed by the below Instagram post, which shows Florence in a hospital bed about to be put through an MRI machine. &#8220;This year has been so much fun regardless of my results,&#8221; says Florence in the post. &#8220;Through some of the tough losses Ive learned more than I have in the past couple years. That's why I love competing -- the chance to learn is always there, win or lose. I love the drive to win you get from a loss. I feel like I'm more driven to win than ever from this year. Unfortunately I hurt my knee during a freesurf here in Bali, and I have to pull out of the next event to get back and heal up as quickly as possible. I was trying bottom turns in the yard last night to see if there is any way for me to possibly surf this event, but nothing about it felt right. Haha! I think it's best I heal 100% before I get back in the water. When I was a little kid I watched my favorite surfers winning events and trying big airs and big maneuvers and dreamed of doing those things. I will never lose that. I'm excited for everything to come. I hope to come out of this injury smarter and more excited than I have ever been.&#8221;</p>
<p>Watch the Instagram video below, and cross your fingers that we&#8217;ll see Florence back to full strength, hucking otherworldly airs in short order.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BjowARNlCFi/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:28.10185185185185% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BjowARNlCFi/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;">This year has been so much fun regardless of my results. Through some of the tough losses Ive learned more than I have in the past couple years. That's why I love competing -- the chance to learn is always there, win or lose. I love the drive to win you get from a loss. I feel like I'm more driven to win than ever from this year. Unfortunately I hurt my knee during a freesurf here in Bali, and I have to pull out of the next event to get back and heal up as quickly as possible. I was trying bottom turns in the yard last night to see if there is any way for me to possibly surf this event, but nothing about it felt right. Haha! I think it's best I heal 100% before I get back in the water. When I was a little kid I watched my favorite surfers winning events and trying big airs and big maneuvers and dreamed of doing those things. I will never lose that. I'm excited for everything to come. I hope to come out of this injury smarter and more excited than I have ever been.</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/john_john_florence/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;"> John john Florence</a> (@john_john_florence) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-06-05T08:46:14+00:00">Jun 5, 2018 at 1:46am PDT</time></p>
</div>
</blockquote>
<p> <script async defer src="//www.instagram.com/embed.js"></script></p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.surfer.com/tag/bali/" title="Bali">#Bali</a>
                                                                    <a href="https://www.surfer.com/tag/indonesia/" title="Indonesia">#Indonesia</a>
                                                                    <a href="https://www.surfer.com/tag/john-florence/" title="John Florence">#John Florence</a>
                                                                    <a href="https://www.surfer.com/tag/uluwatu/" title="uluwatu">#uluwatu</a>
                                                                    <a href="https://www.surfer.com/tag/wsl/" title="WSL">#WSL</a>
                                                        </p><!-- .article-tags -->

                        <div class="unified-social-block">
                                                    </div>

                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/features/30-days-giveaways-day-5-ice-mule/" rel="prev">Prev</a></div><div class="nav-next"><a href="https://www.surfer.com/videos/hot-100-video-profile-finn-mcgill-and-the-art-of-flow/" rel="next">Next</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                <aside class="featured-video">
    <h3>Featured Video</h3>
    <iframe width="970" height="546" src="https://www.youtube.com/embed/videoseries?list=PLwz8kkMT-mEmTn94zFQG-KZjocjJCBI0F" frameborder="0" allowfullscreen></iframe>
    <script async src="https://apis.google.com/js/platform.js"></script>
    <div class="g-ytsubscribe" data-channelid="UCKo-NbWOxnxBnU41b-AoKeA" data-layout="default" data-count="default"></div>

</aside>

                                <div class="article-comments">
                    <h3>Comments</h3>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the comments on SURFER Magazine.</noscript>
<script>

    var disqus_config = function() {
         this.page.url = 'https://www.surfer.com/features/john-florence-officially-uluwatu/';
    };

    (function() {
        var d = document,
            s = d.createElement('script');
        s.src = '//surfermagazine.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();

</script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-488" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-488' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/features/john-florence-officially-uluwatu' data-targeting='{"categories":["features"],"tags":["bali","indonesia","john-florence","uluwatu","wsl"],"type":"article"}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/hot-100-video-profile-finn-mcgill-and-the-art-of-flow/" title="Hot 100 Video Profile: Finn McGill And The Art Of Flow"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hot 100 Video Profile: Finn McGill And The Art Of Flow" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/OBVh8l_BfNNk22ZgSvkTZ6JEoBQ=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 970w, https://thumb.grindnetworks.com/KhSunOAcS081obJO35wSyGFkEzo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 640w, https://thumb.grindnetworks.com/c1YqeeuhH0hyWjfIX2mm2dYaS2Q=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 320w, https://thumb.grindnetworks.com/aoYO-tN7YTQ0VMGDO7whr37II_o=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hot-100-video-profile-finn-mcgill-and-the-art-of-flow/" title="Hot 100 Video Profile: Finn McGill And The Art Of Flow">Hot 100: Finn McGill does Mainland Mex </a></h1><p class="entry-excerpt">The 18 year-old scores roping Mainland Mexico points and talks about his influences a</p></header></article><article class="hentry related-post"><a href="/features/30-days-giveaways-day-5-ice-mule/" title="30 Days of Giveaways Day 5: ICEMULE"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="30 Days of Giveaways Day 5: ICEMULE" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Jju1JWqltYdc82yS70ojBfP4iMc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY5_1200x800_Mantle_30DOG_SURFER.png 970w, https://thumb.grindnetworks.com/bH-cwSM5B5cagN4AwFNmLb6oHHc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY5_1200x800_Mantle_30DOG_SURFER.png 640w, https://thumb.grindnetworks.com/lNu9QBV_-UjmOJoJIUcm0_EhBNI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY5_1200x800_Mantle_30DOG_SURFER.png 320w, https://thumb.grindnetworks.com/hjPrmAELixH0Mk5zeW55jLA0Spc=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY5_1200x800_Mantle_30DOG_SURFER.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/30-days-giveaways-day-5-ice-mule/" title="30 Days of Giveaways Day 5: ICEMULE">30 Days of Giveaways Day 5: ICEMULE </a></h1><p class="entry-excerpt">30 days. 30 brands. 30 chances to win</p></header></article><article class="hentry related-post"><a href="/blogs/fantasy-surfer/2018-uluwatu-preview/" title="Uluwatu Facts, Stats and Your Fantasy Surfer Team"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Uluwatu Facts, Stats and Your Fantasy Surfer Team" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3_g2iqLhSYYKZwQjKLeJgz6NB_w=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/findlay-3.jpg 970w, https://thumb.grindnetworks.com/YK1BKMfhj_trGDk5M4jazSEsD-M=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/findlay-3.jpg 640w, https://thumb.grindnetworks.com/yG7P_lZDbvxs51KijZy5DAtiR_c=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/findlay-3.jpg 320w, https://thumb.grindnetworks.com/VOxPKX7PA9s5wuqu7O4OavQSGws=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/findlay-3.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/fantasy-surfer/" title="Fantasy Surfer">Fantasy Surfer</a></span><h1 class="entry-title"><a href="/blogs/fantasy-surfer/2018-uluwatu-preview/" title="Uluwatu Facts, Stats and Your Fantasy Surfer Team">Ulus, Your Margies Fantasy Team & More</a></h1><p class="entry-excerpt">You've got questions about the Margaret River Pro makeup event at Ulus, we've got ans</p></header></article><article class="hentry related-post"><a href="/videos/pacific-vibrations-part-3/" title="Pacific Vibrations Part -3"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pacific Vibrations Part -3" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FH4n7HEBGPrkRH6mNqGEkeE9_8g=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 970w, https://thumb.grindnetworks.com/JgwdYWusN7B1GESPRDnvcVyr0Uc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 640w, https://thumb.grindnetworks.com/5zoXf1g1Jlo2MriXz8c8mIdqhXI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 320w, https://thumb.grindnetworks.com/18_Y92cuALDQj-0qrm3cWnWhH-0=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pacific-vibrations-part-3/" title="Pacific Vibrations Part -3">Philosophy and Single Fins in Pacific Vibrations </a></h1><p class="entry-excerpt">Surfers get philosophical and single fins are pushed to the limit</p></header></article><article class="hentry related-post"><a href="/features/ramon-navarro-talks-about-his-cloudbreak-mega-tube/" title="Ramon Navarro Breaks Down His Cloudbreak Mega-Tube"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ramon Navarro Breaks Down His Cloudbreak Mega-Tube" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/JjBhqeN2SicrFCgXpbttzc293XM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Ramon-Navarro-joli-TAD51354.jpg 970w, https://thumb.grindnetworks.com/FG9qKvmEGdOFxYueRRTzoWIPVCE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Ramon-Navarro-joli-TAD51354.jpg 640w, https://thumb.grindnetworks.com/udjleLj_7xE3IYCu7S-HByjGQIg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Ramon-Navarro-joli-TAD51354.jpg 320w, https://thumb.grindnetworks.com/zErncNye3UHUhI_ADhQdo9SGTOc=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Ramon-Navarro-joli-TAD51354.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/ramon-navarro-talks-about-his-cloudbreak-mega-tube/" title="Ramon Navarro Breaks Down His Cloudbreak Mega-Tube">Ramon Navarro Breaks Down His Cloudbreak Mega-Tube</a></h1><p class="entry-excerpt">An interview with the hard-charging Chilean about scoring one of the biggest waves ev</p></header></article><article class="hentry related-post"><a href="/features/30-days-giveaways-day-4-creatures/" title="30 Days of Giveaways Day 4: Creatures"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="30 Days of Giveaways Day 4: Creatures" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/eePdM_H9vsOpsEGmPaLtFdBq-ck=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY4_1200x800_Mantle_30DOG_SURFER.png 970w, https://thumb.grindnetworks.com/fgyluea_-W6d4jDdxeQzV-RwcOI=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY4_1200x800_Mantle_30DOG_SURFER.png 640w, https://thumb.grindnetworks.com/j9idJv-jkOksh1lWIaOJD3qRuSE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY4_1200x800_Mantle_30DOG_SURFER.png 320w, https://thumb.grindnetworks.com/g-HhuftHKR9knyupIJTkg0GvhZk=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY4_1200x800_Mantle_30DOG_SURFER.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/30-days-giveaways-day-4-creatures/" title="30 Days of Giveaways Day 4: Creatures">30 Days of Giveaways Day 4: Creatures</a></h1><p class="entry-excerpt">30 days. 30 brands. 30 chances to win</p></header></article><article class="hentry related-post"><a href="/features/mick-fanning-loving-hell-retirement/" title="Mick Fanning Is Loving the Hell Out of Retirement"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mick Fanning Is Loving the Hell Out of Retirement" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/QjAWMnW1suDsoKplWZcPen421iw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/fanning_Wilson.jpg 970w, https://thumb.grindnetworks.com/MZwIn6mgZxRmA9oZA7zzGsmy1QM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/fanning_Wilson.jpg 640w, https://thumb.grindnetworks.com/W7DZvCOd5AFq6DKK1Up-IjiitJw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/fanning_Wilson.jpg 320w, https://thumb.grindnetworks.com/TVIxNJnxCo4qo6UVy7tzA3pfyp0=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/fanning_Wilson.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/mick-fanning-loving-hell-retirement/" title="Mick Fanning Is Loving the Hell Out of Retirement">Fanning Is Loving the Hell Out of Retirement</a></h1><p class="entry-excerpt">Six ways Mick is killing it after his competitive mic drop</p></header></article><article class="hentry related-post"><a href="/features/chas-smith-on-his-new-lisa-andersen-doc-trouble/" title="Chas Smith on his new Lisa Andersen Doc, “Trouble”"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Chas Smith on his new Lisa Andersen Doc, “Trouble”" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/qxTA1XZWLThd85h_TgViJ2LUW8c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/lisa_anderson__tom_dugan.jpg 970w, https://thumb.grindnetworks.com/TGtl4j_zm4Hn4iknYFxJJYTn5so=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/lisa_anderson__tom_dugan.jpg 640w, https://thumb.grindnetworks.com/f9QhYNj6biuwpB30Ru1D0F2UJbw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/lisa_anderson__tom_dugan.jpg 320w, https://thumb.grindnetworks.com/pGqtYbTH49GIW2ekNFXR8i__TM0=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/lisa_anderson__tom_dugan.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/chas-smith-on-his-new-lisa-andersen-doc-trouble/" title="Chas Smith on his new Lisa Andersen Doc, “Trouble”">Chas Smith on "Trouble: The Lisa Andersen Story"</a></h1><p class="entry-excerpt">Surf journalism’s resident troublemaker chronicles the iconic surfer’s tumultuous</p></header></article><article class="hentry related-post"><a href="/features/30-days-giveaways-day-3-dragon/" title="30 Days of Giveaways Day 3: Dragon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="30 Days of Giveaways Day 3: Dragon" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/dy3EUuQuuxO-ui9jW5ZhwIxuuV4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY3_1200x800_Mantle_30DOG_SURFER.png 970w, https://thumb.grindnetworks.com/cneJn6aNya32qklplF13QhvHwbA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY3_1200x800_Mantle_30DOG_SURFER.png 640w, https://thumb.grindnetworks.com/pfFXyCuClGXDgiUUsqYcdlRri8U=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY3_1200x800_Mantle_30DOG_SURFER.png 320w, https://thumb.grindnetworks.com/V-X3iQjQkWu6ctbHXJgXzZJSIko=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY3_1200x800_Mantle_30DOG_SURFER.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/30-days-giveaways-day-3-dragon/" title="30 Days of Giveaways Day 3: Dragon">30 Days of Giveaways Day 3: Dragon</a></h1><p class="entry-excerpt">30 days. 30 Brands. 30 chances to win</p></header></article><article class="hentry related-post"><a href="/features/corona-bali-protected-finals-day/" title="Does Ferreira&#8217;s Ratings Lead Signal a Paradigm Shift for the Tour?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Does Ferreira&amp;#8217;s Ratings Lead Signal a Paradigm Shift for the Tour?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Myf43734Ac5C7fLbVSZaf7vq7Ts=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_17070_preview.jpeg 970w, https://thumb.grindnetworks.com/yneXzlNP0ouQofaErE43OrnC0Kc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_17070_preview.jpeg 640w, https://thumb.grindnetworks.com/FsmOJxkyDtEfLOk0noHYaV2bOkk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_17070_preview.jpeg 320w, https://thumb.grindnetworks.com/tlt8yFK8rZeSlumkGLxWTwg3-74=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_17070_preview.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/corona-bali-protected-finals-day/" title="Does Ferreira&#8217;s Ratings Lead Signal a Paradigm Shift for the Tour?">What does Italo's lead mean for the Tour?</a></h1><p class="entry-excerpt">Both Italo Ferreira and Lakey Peterson jump to No. 1 in the rankings with their Coron</p></header></article><article class="hentry related-post"><a href="/features/day-six-recap-of-the-corona-bali-protected/" title="Tidak Apa Apa"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tidak Apa Apa" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KnFDzetUqMxwsAqBOcKBZgBdhRk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_15746_preview.jpeg 970w, https://thumb.grindnetworks.com/Qv1bJha6zgWXz2pekqSpGXVDVgg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_15746_preview.jpeg 640w, https://thumb.grindnetworks.com/zlXbRuPHF8MpjJRny6yJIja4MRM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_15746_preview.jpeg 320w, https://thumb.grindnetworks.com/-fyPY16EuRHIoiBAuJCOCvnxrRI=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_15746_preview.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/day-six-recap-of-the-corona-bali-protected/" title="Tidak Apa Apa">Sadly, the Bali Pro is Running Out of Heats</a></h1><p class="entry-excerpt">The Corona Bali Protected has been more mechanical than the WSL’s actual mechanical</p></header></article><article class="hentry related-post"><a href="/features/stirring-the-melting-pot/" title="Stirring the Melting Pot"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Stirring the Melting Pot" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d-VMs97_eGiiaHixRe2C3jb3-Uc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-5.48.34-PM.png 970w, https://thumb.grindnetworks.com/SM30srSWohu53SI0IvHvs2rrs8Q=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-5.48.34-PM.png 640w, https://thumb.grindnetworks.com/9qA3qi_qcruW1L_wUroVm9m7c14=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-5.48.34-PM.png 320w, https://thumb.grindnetworks.com/q7NYZys9cZoojtkSw52b3MWiYBc=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-5.48.34-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/stirring-the-melting-pot/" title="Stirring the Melting Pot">Surf Culture Needs More Diversity</a></h1><p class="entry-excerpt">Why surf culture desperately needs more diversity</p></header></article><article class="hentry related-post"><a href="/features/todd-glaser-on-his-favorite-kelly-slater-image/" title="Todd Glaser on his Favorite Kelly Slater Photo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Todd Glaser on his Favorite Kelly Slater Photo" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/YBgPon1U3JnvdWDg-9d4b8ITnhI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 970w, https://thumb.grindnetworks.com/DzdurlZuZmkEqlUJ4qA3Mnj-9bk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 640w, https://thumb.grindnetworks.com/i8YG5ungtDUU5fcHVNYXmHfZB-U=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 320w, https://thumb.grindnetworks.com/j5xz5ZiEYBCHk0ayHiTsm5sruvI=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/todd-glaser-on-his-favorite-kelly-slater-image/" title="Todd Glaser on his Favorite Kelly Slater Photo">Glaser and his Iconic Slater Shot</a></h1><p class="entry-excerpt">In 2010, Glaser went on his first trip with Kelly Slater--which resulted in friendshi</p></header></article><article class="hentry related-post"><a href="/features/30-days-giveaways-day-2-firewire/" title="30 Days of Giveaways Day 2: Firewire"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="30 Days of Giveaways Day 2: Firewire" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/b_N3v-RmFW8GhFXphS0o-5ZAAOA=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY2_1200x800_Mantle_30DOG_SURFER.png 970w, https://thumb.grindnetworks.com/rH8tUCj-X2iBUqDgajODFldQ38g=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY2_1200x800_Mantle_30DOG_SURFER.png 640w, https://thumb.grindnetworks.com/tVyXl5U3ff4lp2mRfbory_wxGwM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY2_1200x800_Mantle_30DOG_SURFER.png 320w, https://thumb.grindnetworks.com/bDu_7nyenTEpZL3jSuvklosSuBA=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY2_1200x800_Mantle_30DOG_SURFER.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/30-days-giveaways-day-2-firewire/" title="30 Days of Giveaways Day 2: Firewire">30 Days of Giveaways Day 2: Firewire</a></h1><p class="entry-excerpt">30 days. 30 brands. 30 chances to win</p></header></article><article class="hentry related-post"><a href="/features/bali-pro-indo-day-6/" title="The Sanguine Paddlers"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Sanguine Paddlers" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/WWWO6lISALo7PSTo-Fy2H5w9kHQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/phil.jpg 970w, https://thumb.grindnetworks.com/XEUpyX2y3L6aO6Ek40S63Ok71-4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/phil.jpg 640w, https://thumb.grindnetworks.com/_eDmUiMcdQxivRoAsCkHIZ0VGAU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/phil.jpg 320w, https://thumb.grindnetworks.com/vERVUvDRy3b_d1c2r0YwaFlVDRQ=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/phil.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/bali-pro-indo-day-6/" title="The Sanguine Paddlers">Indo is Bringing Out the Best in the Tour</a></h1><p class="entry-excerpt">Clean and cloudless Keramas looked like an A-minus Mentawai wave you’d be paying $5</p></header></article><article class="hentry related-post"><a href="/features/relentless-documents-the-return-of-dusty-payne/" title="&#8220;Relentless&#8221; Documents the Return of Dusty Payne"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&amp;#8220;Relentless&amp;#8221; Documents the Return of Dusty Payne" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/jg6YGFwZ-2D7JhjnjchnVVUgfrY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Photos-for-Peter.00_00_11_19.Still005_1.jpg 970w, https://thumb.grindnetworks.com/4PVQ5o6HUwm9OwUfgFaUzmfYIuE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Photos-for-Peter.00_00_11_19.Still005_1.jpg 640w, https://thumb.grindnetworks.com/xheOyP8zhIRIsqlb3f8MOjeH49k=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Photos-for-Peter.00_00_11_19.Still005_1.jpg 320w, https://thumb.grindnetworks.com/GIHrPxOr4Gl0k1gdzBLymuWnId4=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Photos-for-Peter.00_00_11_19.Still005_1.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/relentless-documents-the-return-of-dusty-payne/" title="&#8220;Relentless&#8221; Documents the Return of Dusty Payne">"Relentless" Documents the Return of Dusty Payne</a></h1><p class="entry-excerpt">The new film about the life, and near death, of the Maui icon will premiere early nex</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/features/30-days-giveaways-day-4-creatures/" title="30 Days of Giveaways Day 4: Creatures"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="30 Days of Giveaways Day 4: Creatures" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/eePdM_H9vsOpsEGmPaLtFdBq-ck=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY4_1200x800_Mantle_30DOG_SURFER.png 970w, https://thumb.grindnetworks.com/fgyluea_-W6d4jDdxeQzV-RwcOI=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY4_1200x800_Mantle_30DOG_SURFER.png 640w, https://thumb.grindnetworks.com/j9idJv-jkOksh1lWIaOJD3qRuSE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY4_1200x800_Mantle_30DOG_SURFER.png 320w, https://thumb.grindnetworks.com/g-HhuftHKR9knyupIJTkg0GvhZk=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY4_1200x800_Mantle_30DOG_SURFER.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/30-days-giveaways-day-4-creatures/" title="30 Days of Giveaways Day 4: Creatures">30 Days of Giveaways Day 4: Creatures</a></h1><p class="entry-excerpt">30 days. 30 brands. 30 chances to win</p></header></article><article class="hentry related-post"><a href="/features/mick-fanning-loving-hell-retirement/" title="Mick Fanning Is Loving the Hell Out of Retirement"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mick Fanning Is Loving the Hell Out of Retirement" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/QjAWMnW1suDsoKplWZcPen421iw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/fanning_Wilson.jpg 970w, https://thumb.grindnetworks.com/MZwIn6mgZxRmA9oZA7zzGsmy1QM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/fanning_Wilson.jpg 640w, https://thumb.grindnetworks.com/W7DZvCOd5AFq6DKK1Up-IjiitJw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/fanning_Wilson.jpg 320w, https://thumb.grindnetworks.com/TVIxNJnxCo4qo6UVy7tzA3pfyp0=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/fanning_Wilson.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/mick-fanning-loving-hell-retirement/" title="Mick Fanning Is Loving the Hell Out of Retirement">Fanning Is Loving the Hell Out of Retirement</a></h1><p class="entry-excerpt">Six ways Mick is killing it after his competitive mic drop</p></header></article><article class="hentry related-post"><a href="/features/ramon-navarro-talks-about-his-cloudbreak-mega-tube/" title="Ramon Navarro Breaks Down His Cloudbreak Mega-Tube"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ramon Navarro Breaks Down His Cloudbreak Mega-Tube" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/JjBhqeN2SicrFCgXpbttzc293XM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Ramon-Navarro-joli-TAD51354.jpg 970w, https://thumb.grindnetworks.com/FG9qKvmEGdOFxYueRRTzoWIPVCE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Ramon-Navarro-joli-TAD51354.jpg 640w, https://thumb.grindnetworks.com/udjleLj_7xE3IYCu7S-HByjGQIg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Ramon-Navarro-joli-TAD51354.jpg 320w, https://thumb.grindnetworks.com/zErncNye3UHUhI_ADhQdo9SGTOc=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Ramon-Navarro-joli-TAD51354.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/ramon-navarro-talks-about-his-cloudbreak-mega-tube/" title="Ramon Navarro Breaks Down His Cloudbreak Mega-Tube">Ramon Navarro Breaks Down His Cloudbreak Mega-Tube</a></h1><p class="entry-excerpt">An interview with the hard-charging Chilean about scoring one of the biggest waves ev</p></header></article><article class="hentry related-post"><a href="/blogs/fantasy-surfer/2018-uluwatu-preview/" title="Uluwatu Facts, Stats and Your Fantasy Surfer Team"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Uluwatu Facts, Stats and Your Fantasy Surfer Team" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3_g2iqLhSYYKZwQjKLeJgz6NB_w=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/findlay-3.jpg 970w, https://thumb.grindnetworks.com/YK1BKMfhj_trGDk5M4jazSEsD-M=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/findlay-3.jpg 640w, https://thumb.grindnetworks.com/yG7P_lZDbvxs51KijZy5DAtiR_c=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/findlay-3.jpg 320w, https://thumb.grindnetworks.com/VOxPKX7PA9s5wuqu7O4OavQSGws=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/findlay-3.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/fantasy-surfer/" title="Fantasy Surfer">Fantasy Surfer</a></span><h1 class="entry-title"><a href="/blogs/fantasy-surfer/2018-uluwatu-preview/" title="Uluwatu Facts, Stats and Your Fantasy Surfer Team">Ulus, Your Margies Fantasy Team & More</a></h1><p class="entry-excerpt">You've got questions about the Margaret River Pro makeup event at Ulus, we've got ans</p></header></article><article class="hentry related-post"><a href="/features/corona-bali-protected-finals-day/" title="Does Ferreira&#8217;s Ratings Lead Signal a Paradigm Shift for the Tour?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Does Ferreira&amp;#8217;s Ratings Lead Signal a Paradigm Shift for the Tour?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Myf43734Ac5C7fLbVSZaf7vq7Ts=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_17070_preview.jpeg 970w, https://thumb.grindnetworks.com/yneXzlNP0ouQofaErE43OrnC0Kc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_17070_preview.jpeg 640w, https://thumb.grindnetworks.com/FsmOJxkyDtEfLOk0noHYaV2bOkk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_17070_preview.jpeg 320w, https://thumb.grindnetworks.com/tlt8yFK8rZeSlumkGLxWTwg3-74=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/MoranT_Bali18_17070_preview.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/corona-bali-protected-finals-day/" title="Does Ferreira&#8217;s Ratings Lead Signal a Paradigm Shift for the Tour?">What does Italo's lead mean for the Tour?</a></h1><p class="entry-excerpt">Both Italo Ferreira and Lakey Peterson jump to No. 1 in the rankings with their Coron</p></header></article><article class="hentry related-post"><a href="/videos/winter-out-west-8/" title="Ry Craike and Jay Davies Score a Flawless Slab"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ry Craike and Jay Davies Score a Flawless Slab" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/m8mruqgw-19hVap_q4XuAQ2-myg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-1.21.33-PM-1.png 970w, https://thumb.grindnetworks.com/2W1HtXR3WIofY0ulPuwAUr9za_E=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-1.21.33-PM-1.png 640w, https://thumb.grindnetworks.com/r0SS4M0yaV0qkPrJRIy5dpK95BI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-1.21.33-PM-1.png 320w, https://thumb.grindnetworks.com/MoYqoghHSe7xg9gZeqLbF3oVZU0=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-1.21.33-PM-1.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/winter-out-west-8/" title="Ry Craike and Jay Davies Score a Flawless Slab">Craike and Davies On a NW Oz Slab</a></h1><p class="entry-excerpt">The duo carves and packs a reeling lefthander in Winter Out West-Part 8</p></header></article><article class="hentry related-post"><a href="/features/30-days-giveaways-day-5-ice-mule/" title="30 Days of Giveaways Day 5: ICEMULE"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="30 Days of Giveaways Day 5: ICEMULE" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Jju1JWqltYdc82yS70ojBfP4iMc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY5_1200x800_Mantle_30DOG_SURFER.png 970w, https://thumb.grindnetworks.com/bH-cwSM5B5cagN4AwFNmLb6oHHc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY5_1200x800_Mantle_30DOG_SURFER.png 640w, https://thumb.grindnetworks.com/lNu9QBV_-UjmOJoJIUcm0_EhBNI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY5_1200x800_Mantle_30DOG_SURFER.png 320w, https://thumb.grindnetworks.com/hjPrmAELixH0Mk5zeW55jLA0Spc=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY5_1200x800_Mantle_30DOG_SURFER.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/30-days-giveaways-day-5-ice-mule/" title="30 Days of Giveaways Day 5: ICEMULE">30 Days of Giveaways Day 5: ICEMULE </a></h1><p class="entry-excerpt">30 days. 30 brands. 30 chances to win</p></header></article><article class="hentry related-post"><a href="/features/todd-glaser-on-his-favorite-kelly-slater-image/" title="Todd Glaser on his Favorite Kelly Slater Photo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Todd Glaser on his Favorite Kelly Slater Photo" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/YBgPon1U3JnvdWDg-9d4b8ITnhI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 970w, https://thumb.grindnetworks.com/DzdurlZuZmkEqlUJ4qA3Mnj-9bk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 640w, https://thumb.grindnetworks.com/i8YG5ungtDUU5fcHVNYXmHfZB-U=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 320w, https://thumb.grindnetworks.com/j5xz5ZiEYBCHk0ayHiTsm5sruvI=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/todd-glaser-on-his-favorite-kelly-slater-image/" title="Todd Glaser on his Favorite Kelly Slater Photo">Glaser and his Iconic Slater Shot</a></h1><p class="entry-excerpt">In 2010, Glaser went on his first trip with Kelly Slater--which resulted in friendshi</p></header></article><article class="hentry related-post"><a href="/features/stirring-the-melting-pot/" title="Stirring the Melting Pot"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Stirring the Melting Pot" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d-VMs97_eGiiaHixRe2C3jb3-Uc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-5.48.34-PM.png 970w, https://thumb.grindnetworks.com/SM30srSWohu53SI0IvHvs2rrs8Q=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-5.48.34-PM.png 640w, https://thumb.grindnetworks.com/9qA3qi_qcruW1L_wUroVm9m7c14=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-5.48.34-PM.png 320w, https://thumb.grindnetworks.com/q7NYZys9cZoojtkSw52b3MWiYBc=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-5.48.34-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/stirring-the-melting-pot/" title="Stirring the Melting Pot">Surf Culture Needs More Diversity</a></h1><p class="entry-excerpt">Why surf culture desperately needs more diversity</p></header></article><article class="hentry related-post"><a href="/features/chas-smith-on-his-new-lisa-andersen-doc-trouble/" title="Chas Smith on his new Lisa Andersen Doc, “Trouble”"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Chas Smith on his new Lisa Andersen Doc, “Trouble”" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/qxTA1XZWLThd85h_TgViJ2LUW8c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/lisa_anderson__tom_dugan.jpg 970w, https://thumb.grindnetworks.com/TGtl4j_zm4Hn4iknYFxJJYTn5so=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/lisa_anderson__tom_dugan.jpg 640w, https://thumb.grindnetworks.com/f9QhYNj6biuwpB30Ru1D0F2UJbw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/lisa_anderson__tom_dugan.jpg 320w, https://thumb.grindnetworks.com/pGqtYbTH49GIW2ekNFXR8i__TM0=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/lisa_anderson__tom_dugan.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/chas-smith-on-his-new-lisa-andersen-doc-trouble/" title="Chas Smith on his new Lisa Andersen Doc, “Trouble”">Chas Smith on "Trouble: The Lisa Andersen Story"</a></h1><p class="entry-excerpt">Surf journalism’s resident troublemaker chronicles the iconic surfer’s tumultuous</p></header></article><article class="hentry related-post"><a href="/videos/pacific-vibrations-part-3/" title="Pacific Vibrations Part -3"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pacific Vibrations Part -3" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FH4n7HEBGPrkRH6mNqGEkeE9_8g=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 970w, https://thumb.grindnetworks.com/JgwdYWusN7B1GESPRDnvcVyr0Uc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 640w, https://thumb.grindnetworks.com/5zoXf1g1Jlo2MriXz8c8mIdqhXI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 320w, https://thumb.grindnetworks.com/18_Y92cuALDQj-0qrm3cWnWhH-0=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pacific-vibrations-part-3/" title="Pacific Vibrations Part -3">Philosophy and Single Fins in Pacific Vibrations </a></h1><p class="entry-excerpt">Surfers get philosophical and single fins are pushed to the limit</p></header></article><article class="hentry related-post"><a href="/features/relentless-documents-the-return-of-dusty-payne/" title="&#8220;Relentless&#8221; Documents the Return of Dusty Payne"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&amp;#8220;Relentless&amp;#8221; Documents the Return of Dusty Payne" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/jg6YGFwZ-2D7JhjnjchnVVUgfrY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Photos-for-Peter.00_00_11_19.Still005_1.jpg 970w, https://thumb.grindnetworks.com/4PVQ5o6HUwm9OwUfgFaUzmfYIuE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Photos-for-Peter.00_00_11_19.Still005_1.jpg 640w, https://thumb.grindnetworks.com/xheOyP8zhIRIsqlb3f8MOjeH49k=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Photos-for-Peter.00_00_11_19.Still005_1.jpg 320w, https://thumb.grindnetworks.com/GIHrPxOr4Gl0k1gdzBLymuWnId4=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Photos-for-Peter.00_00_11_19.Still005_1.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/relentless-documents-the-return-of-dusty-payne/" title="&#8220;Relentless&#8221; Documents the Return of Dusty Payne">"Relentless" Documents the Return of Dusty Payne</a></h1><p class="entry-excerpt">The new film about the life, and near death, of the Maui icon will premiere early nex</p></header></article><article class="hentry related-post"><a href="/features/wsl-to-complete-canceled-margaret-river-event-at-uluwatu-indonesia/" title="WSL to Complete Canceled Margaret River Event at Uluwatu"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="WSL to Complete Canceled Margaret River Event at Uluwatu" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/o03HZUmS1cowD1iH2v-YsgjxVXM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/juluwatu/findlay-3.jpg 970w, https://thumb.grindnetworks.com/-fu696V92selZmf86OpxlHFWIjc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/juluwatu/findlay-3.jpg 640w, https://thumb.grindnetworks.com/F9znpo2tESzAhI0fj4tlaB_1TnA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/juluwatu/findlay-3.jpg 320w, https://thumb.grindnetworks.com/7v1-2_O7uuG3Of-fHI_xUS9BW-I=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/juluwatu/findlay-3.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/wsl-to-complete-canceled-margaret-river-event-at-uluwatu-indonesia/" title="WSL to Complete Canceled Margaret River Event at Uluwatu">Margies Makeup Event will be at Ulus</a></h1><p class="entry-excerpt">The raincheck will be cashed two days after the Corona Bali Pro finishes</p></header></article><article class="hentry related-post"><a href="/videos/hot-100-video-profile-finn-mcgill-and-the-art-of-flow/" title="Hot 100 Video Profile: Finn McGill And The Art Of Flow"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hot 100 Video Profile: Finn McGill And The Art Of Flow" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/OBVh8l_BfNNk22ZgSvkTZ6JEoBQ=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 970w, https://thumb.grindnetworks.com/KhSunOAcS081obJO35wSyGFkEzo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 640w, https://thumb.grindnetworks.com/c1YqeeuhH0hyWjfIX2mm2dYaS2Q=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 320w, https://thumb.grindnetworks.com/aoYO-tN7YTQ0VMGDO7whr37II_o=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hot-100-video-profile-finn-mcgill-and-the-art-of-flow/" title="Hot 100 Video Profile: Finn McGill And The Art Of Flow">Hot 100: Finn McGill does Mainland Mex </a></h1><p class="entry-excerpt">The 18 year-old scores roping Mainland Mexico points and talks about his influences a</p></header></article><article class="hentry related-post"><a href="/features/30-days-giveaways-day-3-dragon/" title="30 Days of Giveaways Day 3: Dragon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="30 Days of Giveaways Day 3: Dragon" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/dy3EUuQuuxO-ui9jW5ZhwIxuuV4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY3_1200x800_Mantle_30DOG_SURFER.png 970w, https://thumb.grindnetworks.com/cneJn6aNya32qklplF13QhvHwbA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY3_1200x800_Mantle_30DOG_SURFER.png 640w, https://thumb.grindnetworks.com/pfFXyCuClGXDgiUUsqYcdlRri8U=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY3_1200x800_Mantle_30DOG_SURFER.png 320w, https://thumb.grindnetworks.com/V-X3iQjQkWu6ctbHXJgXzZJSIko=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/DAY3_1200x800_Mantle_30DOG_SURFER.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/30-days-giveaways-day-3-dragon/" title="30 Days of Giveaways Day 3: Dragon">30 Days of Giveaways Day 3: Dragon</a></h1><p class="entry-excerpt">30 days. 30 Brands. 30 chances to win</p></header></article><article class="hentry related-post"><a href="/videos/rocket-wide-rd-mission-mexico/" title="A Rocket Wide R&#038;D Mission to Mexico"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Rocket Wide R&amp;#038;D Mission to Mexico" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/a56XisGD77m8nNT7p7bZyCv1raw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-6.55.52-AM.jpg 970w, https://thumb.grindnetworks.com/W9r-LzG4nZGjoD0TEQ76BhMXjuI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-6.55.52-AM.jpg 640w, https://thumb.grindnetworks.com/Uia7GnhDSDFwQxqFeIkW_OWVNLI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-6.55.52-AM.jpg 320w, https://thumb.grindnetworks.com/KQy9owFeBZAlnCO71yAPmWFBWg8=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-6.55.52-AM.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/rocket-wide-rd-mission-mexico/" title="A Rocket Wide R&#038;D Mission to Mexico">A Board Built to Slay Summer</a></h1><p class="entry-excerpt">Tanner and Dane Gudauskas head to Mexico to make a strong case for Channel Islands' n</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/hot-100-video-profile-finn-mcgill-and-the-art-of-flow/" title="Hot 100 Video Profile: Finn McGill And The Art Of Flow"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hot 100 Video Profile: Finn McGill And The Art Of Flow" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/OBVh8l_BfNNk22ZgSvkTZ6JEoBQ=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 970w, https://thumb.grindnetworks.com/KhSunOAcS081obJO35wSyGFkEzo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 640w, https://thumb.grindnetworks.com/c1YqeeuhH0hyWjfIX2mm2dYaS2Q=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 320w, https://thumb.grindnetworks.com/aoYO-tN7YTQ0VMGDO7whr37II_o=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/FIN_HOT100_Titlecard.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hot-100-video-profile-finn-mcgill-and-the-art-of-flow/" title="Hot 100 Video Profile: Finn McGill And The Art Of Flow">Hot 100: Finn McGill does Mainland Mex </a></h1><p class="entry-excerpt">The 18 year-old scores roping Mainland Mexico points and talks about his influences a</p></header></article><article class="hentry related-post"><a href="/videos/rocket-wide-rd-mission-mexico/" title="A Rocket Wide R&#038;D Mission to Mexico"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Rocket Wide R&amp;#038;D Mission to Mexico" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/a56XisGD77m8nNT7p7bZyCv1raw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-6.55.52-AM.jpg 970w, https://thumb.grindnetworks.com/W9r-LzG4nZGjoD0TEQ76BhMXjuI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-6.55.52-AM.jpg 640w, https://thumb.grindnetworks.com/Uia7GnhDSDFwQxqFeIkW_OWVNLI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-6.55.52-AM.jpg 320w, https://thumb.grindnetworks.com/KQy9owFeBZAlnCO71yAPmWFBWg8=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/by-default-2018-06-05-at-6.55.52-AM.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/rocket-wide-rd-mission-mexico/" title="A Rocket Wide R&#038;D Mission to Mexico">A Board Built to Slay Summer</a></h1><p class="entry-excerpt">Tanner and Dane Gudauskas head to Mexico to make a strong case for Channel Islands' n</p></header></article><article class="hentry related-post"><a href="/videos/winter-out-west-8/" title="Ry Craike and Jay Davies Score a Flawless Slab"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ry Craike and Jay Davies Score a Flawless Slab" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/m8mruqgw-19hVap_q4XuAQ2-myg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-1.21.33-PM-1.png 970w, https://thumb.grindnetworks.com/2W1HtXR3WIofY0ulPuwAUr9za_E=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-1.21.33-PM-1.png 640w, https://thumb.grindnetworks.com/r0SS4M0yaV0qkPrJRIy5dpK95BI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-1.21.33-PM-1.png 320w, https://thumb.grindnetworks.com/MoYqoghHSe7xg9gZeqLbF3oVZU0=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-1.21.33-PM-1.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/winter-out-west-8/" title="Ry Craike and Jay Davies Score a Flawless Slab">Craike and Davies On a NW Oz Slab</a></h1><p class="entry-excerpt">The duo carves and packs a reeling lefthander in Winter Out West-Part 8</p></header></article><article class="hentry related-post"><a href="/videos/pacific-vibrations-part-3/" title="Pacific Vibrations Part -3"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pacific Vibrations Part -3" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FH4n7HEBGPrkRH6mNqGEkeE9_8g=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 970w, https://thumb.grindnetworks.com/JgwdYWusN7B1GESPRDnvcVyr0Uc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 640w, https://thumb.grindnetworks.com/5zoXf1g1Jlo2MriXz8c8mIdqhXI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 320w, https://thumb.grindnetworks.com/18_Y92cuALDQj-0qrm3cWnWhH-0=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-04-at-10.21.23-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pacific-vibrations-part-3/" title="Pacific Vibrations Part -3">Philosophy and Single Fins in Pacific Vibrations </a></h1><p class="entry-excerpt">Surfers get philosophical and single fins are pushed to the limit</p></header></article><article class="hentry related-post"><a href="/features/todd-glaser-on-his-favorite-kelly-slater-image/" title="Todd Glaser on his Favorite Kelly Slater Photo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Todd Glaser on his Favorite Kelly Slater Photo" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/YBgPon1U3JnvdWDg-9d4b8ITnhI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 970w, https://thumb.grindnetworks.com/DzdurlZuZmkEqlUJ4qA3Mnj-9bk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 640w, https://thumb.grindnetworks.com/i8YG5ungtDUU5fcHVNYXmHfZB-U=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 320w, https://thumb.grindnetworks.com/j5xz5ZiEYBCHk0ayHiTsm5sruvI=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-4.58.44-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/todd-glaser-on-his-favorite-kelly-slater-image/" title="Todd Glaser on his Favorite Kelly Slater Photo">Glaser and his Iconic Slater Shot</a></h1><p class="entry-excerpt">In 2010, Glaser went on his first trip with Kelly Slater--which resulted in friendshi</p></header></article><article class="hentry related-post"><a href="/videos/kai-mana-henry-and-two-minutes-of-pipe/" title="Kai Mana Henry and Two Minutes of Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kai Mana Henry and Two Minutes of Pipeline" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Dh6tiPUi2U8sHY3LfJWH8hxi5cs=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-3.24.24-PM.png 970w, https://thumb.grindnetworks.com/S4m4ot-oZF5z082b1WxYs3-Ezqo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-3.24.24-PM.png 640w, https://thumb.grindnetworks.com/uRmmqbrrzqI9lom0NxOS3KVC-o8=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-3.24.24-PM.png 320w, https://thumb.grindnetworks.com/yWdyIdNWb5pi6KgtIZ0CT30IR8g=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/Screen-Shot-2018-06-01-at-3.24.24-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kai-mana-henry-and-two-minutes-of-pipe/" title="Kai Mana Henry and Two Minutes of Pipeline">Watch a Pipe specialist go to work</a></h1><p class="entry-excerpt">Watch a Pipe specialist go to work</p></header></article><article class="hentry related-post"><a href="/videos/this-is-livin-fiji-mega-swell/" title="Koa Rothman and Crew Charge the Fijian Mega Swell"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Koa Rothman and Crew Charge the Fijian Mega Swell" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/A2UIQ7oII-HZ6CcYPeRPb0Fq1Fo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-30-at-9.48.16-PM.png 970w, https://thumb.grindnetworks.com/w0GInk_qM8o1sJg3FzZm8J4XiAk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-30-at-9.48.16-PM.png 640w, https://thumb.grindnetworks.com/qB49_qOcmTPGFulknjTpPlVwDok=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-30-at-9.48.16-PM.png 320w, https://thumb.grindnetworks.com/bmxWSesJssSyt4BQ9KfCwRGaCLs=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-30-at-9.48.16-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/this-is-livin-fiji-mega-swell/" title="Koa Rothman and Crew Charge the Fijian Mega Swell">"This is Livin'" Does XXL Fiji</a></h1><p class="entry-excerpt">Koa paddles into a Cloudbreak bomb, Makua's foamball toss and more in the latest "Thi</p></header></article><article class="hentry related-post"><a href="/videos/berdels-wins-stop-3-at-oakley-surf-shop-challenge/" title="Berdels Wins Northwest Oakley® Surf Shop Challenge Regional Qualifier"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Berdels Wins Northwest Oakley® Surf Shop Challenge Regional Qualifier" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/HDv1R8zF6fvjH_mzZvkp7fzfogk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/U5E2894_Berdels.jpg 970w, https://thumb.grindnetworks.com/lKESF_bSjxaymJHfUymyqhIzJJ0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/U5E2894_Berdels.jpg 640w, https://thumb.grindnetworks.com/LOEJCi4biK3dF-_k49ynDQKQsfU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/U5E2894_Berdels.jpg 320w, https://thumb.grindnetworks.com/GoYPPYUKuAgSv9Ig90EgKevEyjs=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/U5E2894_Berdels.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/berdels-wins-stop-3-at-oakley-surf-shop-challenge/" title="Berdels Wins Northwest Oakley® Surf Shop Challenge Regional Qualifier">Berdels Wins NW OSSC</a></h1><p class="entry-excerpt">Records highest heat score of 2018 OSSC season</p></header></article><article class="hentry related-post"><a href="/features/shed-sessions-north-county-san-diego-gets-experimental/" title="Shed Sessions: San Diego&#8217;s North County Gets Experimental"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shed Sessions: San Diego&amp;#8217;s North County Gets Experimental" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FLc8AnHYCwS-mmp4N_sY6sIGCaI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-8.55.10-PM-copy.jpg 970w, https://thumb.grindnetworks.com/tFxuXL9H3TSCdm6Zd-XcwLa9mUQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-8.55.10-PM-copy.jpg 640w, https://thumb.grindnetworks.com/VFZKqV-dT_2p1jMKf1_Yvcmz_Uo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-8.55.10-PM-copy.jpg 320w, https://thumb.grindnetworks.com/eU38zQws4jXBC9XkfJLjXd6eA_8=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-8.55.10-PM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/shed-sessions-north-county-san-diego-gets-experimental/" title="Shed Sessions: San Diego&#8217;s North County Gets Experimental">Shed Sessions: North County, San Diego</a></h1><p class="entry-excerpt">Bird Huffman pulls some classics down from the rafters in our newest Shed Sessions</p></header></article><article class="hentry related-post"><a href="/videos/surf-cassette-2/" title="A Low-Fi Surf Flick with Hi-Fi Shredding"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Low-Fi Surf Flick with Hi-Fi Shredding" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/1iGkKmPuAK7n2Fr1mGNCwoRFaU4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-3.35.47-PM.png 970w, https://thumb.grindnetworks.com/RbwDZyD2j15AeVNMUkI4RL_EQls=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-3.35.47-PM.png 640w, https://thumb.grindnetworks.com/QxzpMF_IqiU6wFLUzXIAEpyHWj4=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-3.35.47-PM.png 320w, https://thumb.grindnetworks.com/wvTYGUHjbNQK6aO-ODEZfmqHN3I=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-3.35.47-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/surf-cassette-2/" title="A Low-Fi Surf Flick with Hi-Fi Shredding">Deane, Creed & More in Surfcassette 2</a></h1><p class="entry-excerpt">Featuring Noa Deane, Creed McTaggart, Harry Bryant, Taj Burrow and More</p></header></article><article class="hentry related-post"><a href="/videos/john-florence-on-andy-irons/" title="John Florence on Andy Irons&#8217; Blend of Style and Raw Power"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="John Florence on Andy Irons&amp;#8217; Blend of Style and Raw Power" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/u5lUWsDVw3ZtaC7nfNNszGOE7RM=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-9.04.45-AM.png 970w, https://thumb.grindnetworks.com/YgUXwirz_dL6bTIqfg50QvPqaCk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-9.04.45-AM.png 640w, https://thumb.grindnetworks.com/PYRova7o_fsDma_kTjM9-ghaE8I=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-9.04.45-AM.png 320w, https://thumb.grindnetworks.com/t2hA96FqxOIuC8bRuSUW18t-4F4=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-29-at-9.04.45-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/john-florence-on-andy-irons/" title="John Florence on Andy Irons&#8217; Blend of Style and Raw Power">JJF on Andy's Mix of Power and Style</a></h1><p class="entry-excerpt">No matter where Florence travels in the world, there's always somebody there with an</p></header></article><article class="hentry related-post"><a href="/videos/the-greatest-rides-from-maxing-cloudbreak-in-fiji/" title="The Greatest Rides from Maxing Cloudbreak in Fiji"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Greatest Rides from Maxing Cloudbreak in Fiji" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/svWZ4uvWxSaCq0f0gYDL3i6SSyw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1972.jpg 970w, https://thumb.grindnetworks.com/G-MpVzhl-ROT9GESdgMTsxaAMgU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1972.jpg 640w, https://thumb.grindnetworks.com/2y2_1clo5NM9jqangvSPakXUxC0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1972.jpg 320w, https://thumb.grindnetworks.com/VcZnEpIBnJcrpu3CxTANqoN-ENw=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1972.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-greatest-rides-from-maxing-cloudbreak-in-fiji/" title="The Greatest Rides from Maxing Cloudbreak in Fiji">Amp Sessions: Cloudbreak</a></h1><p class="entry-excerpt">3 minutes of the best rides in our latest Amp Sessions edit</p></header></article><article class="hentry related-post"><a href="/videos/taj-burrow-jack-robinson-and-friends-shred-iconic-north-point/" title="The Best North Point You&#8217;ve Seen All Year"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best North Point You&amp;#8217;ve Seen All Year" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/aL6fWrN5ECzapbiRjdxTjDdnwVU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-28-at-8.17.15-AM-copy.jpg 970w, https://thumb.grindnetworks.com/PAViXJKxWmPAwNaByuijWTFFBt4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-28-at-8.17.15-AM-copy.jpg 640w, https://thumb.grindnetworks.com/CgrbqW-nDVe0ZpkXc5xLPjwViHk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-28-at-8.17.15-AM-copy.jpg 320w, https://thumb.grindnetworks.com/LdyYUInU-1WjVA3mpouqUlg-OV4=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-28-at-8.17.15-AM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/taj-burrow-jack-robinson-and-friends-shred-iconic-north-point/" title="The Best North Point You&#8217;ve Seen All Year">The Best North Point You've Seen All Year</a></h1><p class="entry-excerpt">The best swell of the season lights up Western Australia's finest slab for a star-stu</p></header></article><article class="hentry related-post"><a href="/videos/makua-rothmans-wave-lifetime-cloudbreak-yesterday/" title="Makua Rothman Survives Horrific Wipeout in XXL Cloudbreak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Makua Rothman Survives Horrific Wipeout in XXL Cloudbreak" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ENs7_VmIAcsOzW7UVoCt6KgEAB4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-27-at-3.33.06-PM.png 970w, https://thumb.grindnetworks.com/aWDUqaR0Yo_R3YXFGHwD3HOu1X8=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-27-at-3.33.06-PM.png 640w, https://thumb.grindnetworks.com/48h8NWEPwB8YzV5V95Ps11gpmPY=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-27-at-3.33.06-PM.png 320w, https://thumb.grindnetworks.com/qg8tnP4_pytFd_5wQ4giqdR-G6s=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-27-at-3.33.06-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/makua-rothmans-wave-lifetime-cloudbreak-yesterday/" title="Makua Rothman Survives Horrific Wipeout in XXL Cloudbreak">Makua Rothman Survives XXL Wipeout</a></h1><p class="entry-excerpt">Rothman unscathed after a brush with a gargantuan Fijian foam ball</p></header></article><article class="hentry related-post"><a href="/videos/puerto-escondido-fires-in-late-may/" title="Puerto Escondido Fires in Late May"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Puerto Escondido Fires in Late May" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/cT2G9ODFMurAbr6gkzn2jKOuXtg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-25-at-4.55.02-PM.png 970w, https://thumb.grindnetworks.com/u5QsoXjQEPo_NwaUkUNQ6pqjrCA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-25-at-4.55.02-PM.png 640w, https://thumb.grindnetworks.com/S6NEhmByKdZhF2SYTTGZtfiTWww=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-25-at-4.55.02-PM.png 320w, https://thumb.grindnetworks.com/W1CMDhUqAJlbWtUPfun5h0ZkF_o=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-25-at-4.55.02-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/puerto-escondido-fires-in-late-may/" title="Puerto Escondido Fires in Late May">Puerto Escondido Turns On</a></h1><p class="entry-excerpt">Mexican Pipeline's biggest summertime swell so far</p></header></article><article class="hentry related-post"><a href="/videos/two-years-worth-of-god-awful-jaws-wipeouts/" title="Two Years Worth of God-Awful Jaws Wipeouts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Two Years Worth of God-Awful Jaws Wipeouts" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/iN_yimWkuFv5DwmcZT4udU51ULM=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-23-at-3.15.33-PM.png 970w, https://thumb.grindnetworks.com/wgYmA3ePJD90utyc--_5H8UH7og=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-23-at-3.15.33-PM.png 640w, https://thumb.grindnetworks.com/wkSv4f38Xis89UBIKMcyoxGGX1Q=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-23-at-3.15.33-PM.png 320w, https://thumb.grindnetworks.com/-Knh1q6BZk7Yp0NZ03C7fefC59I=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-23-at-3.15.33-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/two-years-worth-of-god-awful-jaws-wipeouts/" title="Two Years Worth of God-Awful Jaws Wipeouts">Crashes and Burns at Jaws</a></h1><p class="entry-excerpt">Our latest "Crashes and Burns" episodic features big wave greats</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/was-this-the-best-and-biggest-cloudbreak-ever/" title="Was This The Best (and Biggest) Cloudbreak Ever?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Was This The Best (and Biggest) Cloudbreak Ever?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/2IZbxpFemt8lXHsPSwgAC55kJew=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 970w, https://thumb.grindnetworks.com/pQ09_2N42H4KzRZNQNUrqOPeDxg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 640w, https://thumb.grindnetworks.com/rVLZHIJU2wS2bGRLwjAZ0A8iPIw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 320w, https://thumb.grindnetworks.com/71aOTrk29xbtzDIfAWgb5ine4LQ=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/was-this-the-best-and-biggest-cloudbreak-ever/" title="Was This The Best (and Biggest) Cloudbreak Ever?">Biggest and Best Cloudbreak Ever?</a></h1><p class="entry-excerpt">Images of the most memorable rides from the recent XXL swell to hit Fiji</p></header></article><article class="hentry related-post"><a href="/videos/go-behind-photo-jason-kenworthy/" title="Go &#8220;Behind the Photo&#8221; With Jason Kenworthy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Go &amp;#8220;Behind the Photo&amp;#8221; With Jason Kenworthy" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/qfmsNzdDh1GJOekfptdklmdZ0kE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 970w, https://thumb.grindnetworks.com/SC7QgAGR9L-PglOSoz4RdGsq1zY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 640w, https://thumb.grindnetworks.com/GOcVe_GdHOyAMAcWErfBUk5K0Tc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 320w, https://thumb.grindnetworks.com/bq5aKpcpT58LjMwmiF-4eEDehYw=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/go-behind-photo-jason-kenworthy/" title="Go &#8220;Behind the Photo&#8221; With Jason Kenworthy">Shooting Andy and Bruce Irons</a></h1><p class="entry-excerpt">Former SURFER staff photographer Jason Kenworthy shares his favorite photos of Andy a</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-todd-glaser-episode-1/" title="Todd Glaser on Photographing the Score of a Lifetime"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Todd Glaser on Photographing the Score of a Lifetime" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-HpZpqxt9R3jvLstI6_jh6Uuq5c=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-11-at-4.24.55-PM.png 970w, https://thumb.grindnetworks.com/LsOT3vt57igv9cVixL_nHPH1_2Q=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-11-at-4.24.55-PM.png 640w, https://thumb.grindnetworks.com/3RVQ02z0UgMSrYzZUSGvGrjecFg=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-11-at-4.24.55-PM.png 320w, https://thumb.grindnetworks.com/uEbsUsEPtoodASWGA3mgiQUmn3k=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-11-at-4.24.55-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-todd-glaser-episode-1/" title="Todd Glaser on Photographing the Score of a Lifetime">Go "Behind the Photo" with Todd Glaser</a></h1><p class="entry-excerpt">The award-winning photographer tells the story behind his 2009 SURFER Magazine cover</p></header></article><article class="hentry related-post"><a href="/photos/liquid-portraits-todd-glaser-and-seaside-reef/" title="Liquid Portraits: Todd Glaser and Seaside Reef"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Liquid Portraits: Todd Glaser and Seaside Reef" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/M9VzzxpOwiWn7AduSrrfI98owLw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/Glasert_20180305_SD_0068.jpg 970w, https://thumb.grindnetworks.com/Tm-obdAaKA7X6ZCfIj_pvuC-kJU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/Glasert_20180305_SD_0068.jpg 640w, https://thumb.grindnetworks.com/0BIjsJdPdh8iYiAhxBEDJfvWtK8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/Glasert_20180305_SD_0068.jpg 320w, https://thumb.grindnetworks.com/-6qIflxqn71s0cm2jxKsx2ITZ3U=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/Glasert_20180305_SD_0068.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/liquid-portraits-todd-glaser-and-seaside-reef/" title="Liquid Portraits: Todd Glaser and Seaside Reef">Liquid Portraits: Todd Glaser and Seaside Reef</a></h1><p class="entry-excerpt">The award-winning photographer has been surfing Seaside for over 20 years, sometimes</p></header></article><article class="hentry related-post"><a href="/photos/a-west-oz-freesurf-gallery/" title="Amidst the Mayhem in West Oz"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amidst the Mayhem in West Oz" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rVyq1_I3FLECxyiQaZG06F87TU0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/MoranT_WA18_07328.jpg 970w, https://thumb.grindnetworks.com/uxw4SiQicasFLLcNgnD0Usq5ix0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/MoranT_WA18_07328.jpg 640w, https://thumb.grindnetworks.com/yzwGrHbsZzPUwHzI31bT9LyA58k=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/MoranT_WA18_07328.jpg 320w, https://thumb.grindnetworks.com/vdXqXRpbmyQoQZGz_qvdM88g9SM=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/MoranT_WA18_07328.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-west-oz-freesurf-gallery/" title="Amidst the Mayhem in West Oz">Amidst the Mayhem in West Oz</a></h1><p class="entry-excerpt">Jordy, John John, Mikey Wright and more freesurfed between shark attacks and rounds a</p></header></article><article class="hentry related-post"><a href="/photos/full-gallery-adrift-with-the-vanguard/" title="Full Gallery: Adrift with the Vanguard"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Full Gallery: Adrift with the Vanguard" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/YLwg2rjGLP3iCqQx1hDSzoSr_r8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/2018_ellis_indo-44.jpg 970w, https://thumb.grindnetworks.com/2lRmg2fTIx6klBiRjuqHvrAS94s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/2018_ellis_indo-44.jpg 640w, https://thumb.grindnetworks.com/W8oQF7Na0Xrp-4aRarxVOtS4wtU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/2018_ellis_indo-44.jpg 320w, https://thumb.grindnetworks.com/kPRqgdKh6LWEB4aOHvMdurMz4Is=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/2018_ellis_indo-44.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/full-gallery-adrift-with-the-vanguard/" title="Full Gallery: Adrift with the Vanguard">Full Gallery: Adrift with the Vanguard</a></h1><p class="entry-excerpt">Ten days at sea with six of surfing's most compelling experimentalists</p></header></article><article class="hentry related-post"><a href="/features/surf-and-war-photojournalist-guillermo-cerveras-new-exhibition/" title="Surf and War Photojournalist Guillermo Cervera&#8217;s New Exhibition"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Surf and War Photojournalist Guillermo Cervera&amp;#8217;s New Exhibition" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZZOFO56re_F2vRhJazehF7cPK2Q=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2013/02/danger11.jpg 970w, https://thumb.grindnetworks.com/31UQrqZL2gV1FR1lL_BfarS14s4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2013/02/danger11.jpg 640w, https://thumb.grindnetworks.com/b4rgIk2YqsptYIISbufyL9Cu9DU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2013/02/danger11.jpg 320w, https://thumb.grindnetworks.com/OJWVVI8wvEIJfQiXvBco-Rk2elc=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2013/02/danger11.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/surf-and-war-photojournalist-guillermo-cerveras-new-exhibition/" title="Surf and War Photojournalist Guillermo Cervera&#8217;s New Exhibition">A Surf/War Photographer's New Exhibition</a></h1><p class="entry-excerpt">Check out Cervera's photo exhibition "Flow" and revisit the Surfer article featuring</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/tc-marcus-gallery/" title="Tropical Cyclone Marcus Madness"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tropical Cyclone Marcus Madness" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/dfbxWGlZmr_NtbV395zJtKtR6PM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/A99Q7934_1.jpg 970w, https://thumb.grindnetworks.com/7PVr9Bsj7XPN9PkvaVagbJqLqdg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/A99Q7934_1.jpg 640w, https://thumb.grindnetworks.com/ZUZxzTf52QNT9YYQfmV2D8td6q0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/A99Q7934_1.jpg 320w, https://thumb.grindnetworks.com/Yhj5QQKYBdFOUPv-OkhRTgHsTnU=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/A99Q7934_1.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/tc-marcus-gallery/" title="Tropical Cyclone Marcus Madness">A Gallery of TC Marcus</a></h1><p class="entry-excerpt">Some selects from the anomaly that lit up West Oz</p></header></article><article class="hentry related-post"><a href="/features/photographer-will-adlers-day-new-york-beach/" title="Photographer Will Adler&#8217;s Day at a New York Beach"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photographer Will Adler&amp;#8217;s Day at a New York Beach" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Y2JpMK9kdiKZtJHWC8_eqXz0y08=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/D4_3090.jpg 970w, https://thumb.grindnetworks.com/p-Z7v6xS2TZvuZYcj0aNgQ8Y2lM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/D4_3090.jpg 640w, https://thumb.grindnetworks.com/pzbWQhjZeWI5HanD6CuXADTppTY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/D4_3090.jpg 320w, https://thumb.grindnetworks.com/3Omm1aDwZ24O1h30v4eF3wFtxlE=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/D4_3090.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/photographer-will-adlers-day-new-york-beach/" title="Photographer Will Adler&#8217;s Day at a New York Beach">Storm Riley, through the lens of Will Adler</a></h1><p class="entry-excerpt">Adler makes a freezing cold day in New York look oh-so-inviting</p></header></article><article class="hentry related-post"><a href="/photos/behind-the-photo-josh-mulcoy-in-the-pnw/" title="Behind the Photo: Josh Mulcoy in the PNW"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Josh Mulcoy in the PNW" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/GpmN5yFgn3PXjbGLp0ZYXDDiim8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/SRFP-180400-DAY-001.jpg 970w, https://thumb.grindnetworks.com/j5FbojiNTnRHhp4fNXbvNZNd_Hw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/SRFP-180400-DAY-001.jpg 640w, https://thumb.grindnetworks.com/bF4QbiN-yxEGvC3nxyn0dr1hqeA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/SRFP-180400-DAY-001.jpg 320w, https://thumb.grindnetworks.com/IEnsXrG2s4WhlLmHZDskYrk6oE4=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/SRFP-180400-DAY-001.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/behind-the-photo-josh-mulcoy-in-the-pnw/" title="Behind the Photo: Josh Mulcoy in the PNW">Behind the Photo: Josh Mulcoy in the PNW</a></h1><p class="entry-excerpt">Josh Mulcoy and photographer Mark McInnis find perfect waves along the cold fringes o</p></header></article><article class="hentry related-post"><a href="/features/read-it-ice-cream-headaches-by-ed-thompson/" title="Read It: &#8220;Ice Cream Headaches&#8221; by Ed Thompson"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Read It: &amp;#8220;Ice Cream Headaches&amp;#8221; by Ed Thompson" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/W4fIElJyH7-PG-FjLyTgFnbl4JA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/2-NJ-Julien-Roubinet.jpg 970w, https://thumb.grindnetworks.com/t97-EsqnTCia2WBVI2WH-Ue7psY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/2-NJ-Julien-Roubinet.jpg 640w, https://thumb.grindnetworks.com/2r7j_iCk00M-2-66IrcEK9l816I=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/2-NJ-Julien-Roubinet.jpg 320w, https://thumb.grindnetworks.com/_GkU3EfLhrbjOuOoyYVswhk20fg=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/2-NJ-Julien-Roubinet.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/read-it-ice-cream-headaches-by-ed-thompson/" title="Read It: &#8220;Ice Cream Headaches&#8221; by Ed Thompson">Read It: "Ice Cream Headaches"</a></h1><p class="entry-excerpt">Writer Ed Thompson and photographer Julien Roubinet explore New York and New Jersey s</p></header></article><article class="hentry related-post"><a href="/features/rileys-visit-to-puerto-rico/" title="Fickle Puerto Rican Spots Light Up"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Fickle Puerto Rican Spots Light Up" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XvfyFN398SwAOHcBx0RYc1jb8sQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/gas_chambers_empty-4622-180306-Ryan_Chachi_Craig.jpg 970w, https://thumb.grindnetworks.com/bcMqefoq4Ai-MNkmTaXmV0h9_XE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/gas_chambers_empty-4622-180306-Ryan_Chachi_Craig.jpg 640w, https://thumb.grindnetworks.com/M1cuNiILzxTe-aZn6BdrvLSjGvY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/gas_chambers_empty-4622-180306-Ryan_Chachi_Craig.jpg 320w, https://thumb.grindnetworks.com/4hjJ-ne-ezDIj8zx4IOt0aNPWSw=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/gas_chambers_empty-4622-180306-Ryan_Chachi_Craig.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rileys-visit-to-puerto-rico/" title="Fickle Puerto Rican Spots Light Up">Puerto Rico Goes Off</a></h1><p class="entry-excerpt">SURFER staff photographer Ryan Craig's gallery of Riley's tear through the Caribbean</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/riley-lights-up-new-york-and-new-jersey/" title="Riley Lights Up New York and New Jersey"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Riley Lights Up New York and New Jersey" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Vpx6jJ9lMNcedHwfABok9o8lUlY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/B52I6035-1.jpg 970w, https://thumb.grindnetworks.com/5M6YOfGmhNMLTWmS0iuTLUnLl_I=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/B52I6035-1.jpg 640w, https://thumb.grindnetworks.com/fPaL91AouGCNgoI2N2sJhdENIOM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/B52I6035-1.jpg 320w, https://thumb.grindnetworks.com/jjTb96tZEtIqjxVr4-wUBU284Z8=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/03/B52I6035-1.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/riley-lights-up-new-york-and-new-jersey/" title="Riley Lights Up New York and New Jersey">A Gallery of Bomb Cyclone Riley</a></h1><p class="entry-excerpt">Amidst a brutal storm, NY and NJ scored really good surf</p></header></article><article class="hentry related-post"><a href="/features/book-review-ted-grambeaus-adventures-in-light/" title="Book Review: Ted Grambeau&#8217;s “Adventures in Light&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Book Review: Ted Grambeau&amp;#8217;s “Adventures in Light&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/C8iroMwAOT8L1xbt_Qlo67uB36I=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/7G_Ghosts_2011_Grambeau.jpg 970w, https://thumb.grindnetworks.com/SVWy3qb8UM66VaDAoLobg3ysD-k=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/7G_Ghosts_2011_Grambeau.jpg 640w, https://thumb.grindnetworks.com/xlnYGD1VZ73jdpbP3i-RJn5HlJQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/7G_Ghosts_2011_Grambeau.jpg 320w, https://thumb.grindnetworks.com/TLFIwgxTV2LQ_wYmPruR_5zl2MA=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/7G_Ghosts_2011_Grambeau.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/book-review-ted-grambeaus-adventures-in-light/" title="Book Review: Ted Grambeau&#8217;s “Adventures in Light&#8221;">Ted Grambeau's "Adventures in Light" Book</a></h1><p class="entry-excerpt">With over 40 years of surf and adventure, Grambeau has compiled his photography into</p></header></article><article class="hentry related-post"><a href="/features/swimming-where-few-would-dare-maria-fernanda-bastidas-is-after-her-shot/" title="Swimming Where Few Would Dare, Maria Fernanda Bastidas Is After Her Shot"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Swimming Where Few Would Dare, Maria Fernanda Bastidas Is After Her Shot" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/r5-2qcDzQOSquA2sQBXi-FSFC6k=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Image-2-1024x681.jpg 970w, https://thumb.grindnetworks.com/vm-_Dl4gTFjUTcWTolTs4Dsza4M=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Image-2-1024x681.jpg 640w, https://thumb.grindnetworks.com/bNZrrAH-Ua162ydstw12UaRbd1s=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Image-2-1024x681.jpg 320w, https://thumb.grindnetworks.com/fMHlwz6zPZvc0UcjZ1nTCSsdJPw=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Image-2-1024x681.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/swimming-where-few-would-dare-maria-fernanda-bastidas-is-after-her-shot/" title="Swimming Where Few Would Dare, Maria Fernanda Bastidas Is After Her Shot">A Brave Photographer</a></h1><p class="entry-excerpt">Waimea Bay, Puerto Escondido, Pipeline ... this female big-wave photographer is gunni</p></header></article><article class="hentry related-post"><a href="/features/a-hawaiian-drone-photography-gallery/" title="A Hawaiian Drone Photography Gallery"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Hawaiian Drone Photography Gallery" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/NYGigcapyfXQrURRUQi180BiiAg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/otw-3-180128-Ryan_Chachi_Craig-1.jpg 970w, https://thumb.grindnetworks.com/8beZ_XpFTILw7k9xlpSKqxqQDfw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/otw-3-180128-Ryan_Chachi_Craig-1.jpg 640w, https://thumb.grindnetworks.com/M5QQpHLdPBd9VIWf3D7MXeAVf2A=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/otw-3-180128-Ryan_Chachi_Craig-1.jpg 320w, https://thumb.grindnetworks.com/IIK_Qr5IWp6cOm9yQA_BvzMcJL0=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/otw-3-180128-Ryan_Chachi_Craig-1.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/a-hawaiian-drone-photography-gallery/" title="A Hawaiian Drone Photography Gallery">Shots From Above Oahu</a></h1><p class="entry-excerpt">Ryan Craig's best drone photography shot on Oahu during winter '18</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-684" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-684' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/features/john-florence-officially-uluwatu' data-targeting='{"categories":["features"],"tags":["bali","indonesia","john-florence","uluwatu","wsl"],"type":"article"}' data-sizes='[300,250]'></div><div id="barter" class="ten-ad-lazyload pagebuilder_ad barter" data-width='300' data-height='225' data-additional-sizes='[]' data-position='top' data-identifier='barter' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/features/john-florence-officially-uluwatu' data-targeting='{"categories":["features"],"tags":["bali","indonesia","john-florence","uluwatu","wsl"],"type":"article","barter":true}' data-sizes='[300,225]'></div>
</aside><!-- #secondary -->

</article><!-- #post-354205 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer/features/john-florence-officially-uluwatu' data-targeting='{"categories":["features"],"tags":["bali","indonesia","john-florence","uluwatu","wsl"],"type":"article","richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer/features/john-florence-officially-uluwatu' data-targeting='{"categories":["features"],"tags":["bali","indonesia","john-florence","uluwatu","wsl"],"type":"article","richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>SURFER Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://thumb.grindnetworks.com/UzDrNEddl2PRWhIKGXI1X7u6Wko=/140x119/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/surfer-footer-cover.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
                <a href="http://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2018 TEN: PUBLISHING MEDIA. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	        <!-- Po.st -->
        <script type="text/javascript">
            (function () {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script type="text/javascript">

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7zugqwi.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    // Adtelligent + DoubleClick Integration
                    // Adtelligent is asynchronously loaded with the window.vpd.onLoaderReady()
                    // function populated to load GPT asynchronously once completely ready. Then,
                    // GPT will call .lazyload() on all ".ten-ad-lazyload" elements once GPT is
                    // completely ready. Hence, Adtelligent > callback > GPT > callback > .lazyload()
                    window.vpb = {
                        onLoaderReady : function() {

                            googletag.cmd.push(function() {
                                googletag.pubads().disableInitialLoad();
                            });

                            googletag.cmd.push(function() {
                                if (window.googletag && googletag.apiReady) {
                                    $(document).ready(function() {
                                        $('.ten-ad-lazyload').lazyload();
                                    });
                                }
                            });

                            append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);

                        }
                    };
                    append("adtelligent", 'https://player.adtelligent.com/prebid/prebid_loader.min.js?prebid=279964_536', true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["features"]).setTargeting("tags", ["bali","indonesia","john-florence","uluwatu","wsl"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>