<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=535995104" />

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

		<!-- Structured Data (Organization) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","@id":"#organization","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}</script>

		<!-- Structured Data (Website) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.surfer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"What&#8217;s Your Favorite Brand of Mysto Surfer?","description":"This morning while driving to the beach, I paused at a crosswalk to let a surfer jog across to the dunes. He was middle-aged, maybe late 40s, and wore an all-black wetsuit, booties, and a black helmet. Under his arm he carried a bright white thruster that looked like a great board for a good","url":"https:\/\/www.surfer.com\/features\/the-mysto-surfer\/","genre":"Features","articleSection":"Features","datePublished":"2018-10-22T2:00:56","dateModified":"2018-10-21T21:18:27","keywords":["oddballs","Ripping","weirdos"],"mentions":"oddballs, Ripping, weirdos","alternativeHeadline":"Three cheers for those who dance to a way different beat","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surfer.com\/features\/the-mysto-surfer\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/vH-xSd2GmYTiYPpUvPknQ72G-sI=\/1200x630\/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTYvMDEvY3VycmVuLmpwZw==","width":1200,"height":630},"author":{"@type":"Person","name":"Justin Housman","url":"https:\/\/www.surfer.com\/author\/jhousman\/","sameAs":["https:\/\/twitter.com\/JustinHousman"]},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"https:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/public\/logos\/amp\/surfer.com.png","width":"600","height":"60"},"sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}}
        </script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.surfer.com/features/the-mysto-surfer/?amp" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"surfer.com","categories":["Features"],"tags":["oddballs","Ripping","weirdos"],"author":"Justin Housman"},"pageType":"article","categorySlug":"features","categoryName":"Features","author":"Justin Housman","inlineAds":"enabled"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-M4Q4KX");

		</script>

<title>What is Your Favorite Brand of Mysto Surfer? | SURFER Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Perhaps you&#039;ve seen an eccentric ripper at the beach or in the water owning a certain style of surfing that&#039;s all their own."/>
<meta name="news_keywords" content="oddballs, ripping, weirdos, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/features/the-mysto-surfer/" />
<link rel="canonical" href="https://www.surfer.com/features/the-mysto-surfer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s Your Favorite Brand of Mysto Surfer?" />
<meta property="og:description" content="Bodysurf huge waves guy? Rips on massive thruster guy? Tom Curren?" />
<meta property="og:url" content="https://www.surfer.com/features/the-mysto-surfer/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="oddballs" />
<meta property="article:tag" content="Ripping" />
<meta property="article:tag" content="weirdos" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-10-22T02:00:56-07:00" />
<meta property="article:modified_time" content="2018-10-21T21:18:27-07:00" />
<meta property="og:updated_time" content="2018-10-21T21:18:27-07:00" />
<meta property="fb:admins" content="9320573" />
<meta property="og:image" content="https://thumb.grindnetworks.com/vH-xSd2GmYTiYPpUvPknQ72G-sI=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTYvMDEvY3VycmVuLmpwZw==" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/vH-xSd2GmYTiYPpUvPknQ72G-sI=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTYvMDEvY3VycmVuLmpwZw==" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Perhaps you&#039;ve seen an eccentric ripper at the beach or in the water owning a certain style of surfing that&#039;s all their own." />
<meta name="twitter:title" content="What is Your Favorite Brand of Mysto Surfer? | SURFER Magazine" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/vH-xSd2GmYTiYPpUvPknQ72G-sI=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTYvMDEvY3VycmVuLmpwZw==" />
<meta name="twitter:creator" content="@JustinHousman" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.9.8" />
		<link rel="stylesheet" href="//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.20181018_110531" />
		<script src="//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.20181018_110531"></script>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#333333">
        <meta name="apple-mobile-web-app-title" content="Surfer">
        <meta name="application-name" content="Surfer">
        <meta name="msapplication-TileColor" content="#000000">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#000000">


    </head>
    <body class="post-template-default single single-post postid-359991 single-format-standard takeover-off desktop-theme">
        
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation">
                <h2 class="seo-heading">Site Navigation</h2>
                 <ul>
	<li class="nav-item-features  active">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">
						<img data-src="https://thumb.grindnetworks.com/tHMgygt7M-kzj6ycRRxESQ5oJT8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTAvU3VyZmVyWFVuaXRlZF9GZWF0dXJlZE1vZHVsZTFfMTMyNy5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop Now: SURFER X United Surf">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">Shop Now: SURFER X United Surf</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://thumb.grindnetworks.com/BYMo-3Zes9uXci5CyjharreccuU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDUvQk9BUkRHVUlERTIwMTdfTUFOVExFXzEyMDBfU1VSRkVSX1JFLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
						<img data-src="https://thumb.grindnetworks.com/icMlRr9K9DsMnSe8f8Hgj8BbQG0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDUvU1JGUC0xODA2MDAtUEhPVE8tMDQ4LmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal</a></span>
				</div>
				<div class="hentry">
					<a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
						<img data-src="https://thumb.grindnetworks.com/CL4ZcG4if87jnORtg0J-a7CByvk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDQvcmluY29uLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/design-forum/design-forum-channel-islands-black-white/" title="Design Forum: CI’s Dane Reynolds Black &#038; White Model">
						<img data-src="https://thumb.grindnetworks.com/Qn1VUCUiaFglHhYis4apF17Iumc=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC04LTU5LTM1LXBtLnBuZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Design Forum: CI’s Dane Reynolds Black &#038; White Model">
					</a>
					<span class="entry-category">Design Forum</span>
					<span class="entry-title"><a href="/blogs/design-forum/design-forum-channel-islands-black-white/" title="Design Forum: CI’s Dane Reynolds Black &#038; White Model">Design Forum: CI’s Dane Reynolds Black &#038; White Model</a></span>
				</div>
				<div class="hentry">
					<a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest">
						<img data-src="https://thumb.grindnetworks.com/FsYZsdNwC9JIajpBIAfxKwbRTpo=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest">LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer" title="SURFER Magazine on YouTube">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x" title="Search SURFER Magazine"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <div id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </div><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  active">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		
	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/" title="SURFER Magazine on Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="SURFER Magazine on Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="SURFER Magazine RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="SURFER Magazine Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"the-mysto-surfer","author":"Justin Housman","categories":["features"],"tags":["oddballs","ripping","weirdos"]}' data-ad-type='billboard' data-sizes='[[970,250],[728,90],[970,90]]'></div>
    
    
    <article id="post-359991" class="post-359991 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-oddballs tag-ripping tag-weirdos">
        <div class="article-wide-block">

            
            
            
            <figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload post-marquee" alt="HarryHenderson_SoftTop" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/0eqd7vVwd-33nIHsfPLt7LjRoSo=/1920x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTEvSGFycnlIZW5kZXJzb25fU29mdFRvcC5qcGc= 1920w, https://thumb.grindnetworks.com/r1Z80ukw5QX-FndfLiRzBYc2tbA=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTEvSGFycnlIZW5kZXJzb25fU29mdFRvcC5qcGc= 970w, https://thumb.grindnetworks.com/Ah4_VlecU0B735r5sSCI5FjAth4=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTEvSGFycnlIZW5kZXJzb25fU29mdFRvcC5qcGc= 640w, https://thumb.grindnetworks.com/0vFqqB26MVKIdHE8URQzODIeCsE=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTEvSGFycnlIZW5kZXJzb25fU29mdFRvcC5qcGc= 320w" /></figure>
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"the-mysto-surfer","author":"Justin Housman","categories":["features"],"tags":["oddballs","ripping","weirdos"],"fixed":true}' data-ad-type='leaderboard' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">What&#8217;s Your Favorite Brand of Mysto Surfer?</h1>
<p class="entry-subtitle">Three cheers for those who dance to a way different beat</p>

<div class="entry-meta">
    <p>
        <time datetime="2018-10-22T02:00:56-07:00">October 22, 2018</time>

                By <a href="https://www.surfer.com/author/jhousman/?rel=author" rel="author" title="Posts by Justin Housman">Justin Housman</a>        
                <a href="http://surfermag.com" title="Justin Housman's' Website"><i class="fa fa-globe"></i></a>
        
        
                <a href="https://twitter.com/JustinHousman" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
        
        
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"the-mysto-surfer","author":"Justin Housman","categories":["features"],"tags":["oddballs","ripping","weirdos"]}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>This morning while driving to the beach, I paused at a crosswalk to let a surfer jog across to the dunes. He was middle-aged, maybe late 40s, and wore an all-black wetsuit, booties, and a black helmet. Under his arm he carried a bright white thruster that looked like a great board for a good surfer--no-nonsense design, bit of a wider 80s template, no tailpad. Made by a shaper I'd never heard of, no color or decoration of any kind. Carried the board fins out.</p>
<p>I was a little bit perplexed by the guy. I watched him bound over the sand toward the head high peaks. Thought about it for a second: helmet, good board, weird but competent way of carrying it, and put the chances that he rips at about 85 percent. I imagined a well-traveled tubehound, surfing with confidence and authority, throwing around Curren-esque head snaps, speeding around sections with double-pump bottom turns. Lots of stylish kick-outs. Just somethin&#8217; about his vibe.</p>
<p>Could have been a kook, but I don't think so. Had a quiet confidence and a lightness of foot that suggested lots of time spent in grinding tubes and burying rails in roping walls. Maybe a Santa Barbara guy.</p>
<p>He was a strange breed of mysto surfer, but an intriguing one. There are a few categories of what I'm calling a mysto surfer here, but really is just a non-traditional shredder. A surfer who's a little different, dances to the beat of their own drum, but who rips super hard. Weird kooks don't really count. Like, you see this surfer take off on a wave and start their own brand of schralping, just see them jog to the water board in hand, and know they're on a whole different, weird level of good surfing.</p>
<p>I'll advance the following categories:</p>
<p>•Ripper guy riding really big thruster who just kills it<br />
•Tom Curren<br />
•The Last High Performance Longboard Shredder®<br />
•Big fat dude on modern shortboard throwing massive hacks<br />
•Devon Howard<br />
•Older woman who's maybe the best log rider you've ever seen<br />
•Dude bodysurfing double-overhead beachbreak<br />
•Helmet-wearing Santa Barbara tubehound<br />
•Dude who wears a hooded wetsuit all-year long, no matter what, never talks to anyone, shreds so hard</p>
<p>What's your favorite brand of non-traditional ripping? What's your fave category of mysto ripper?</p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.surfer.com/tag/oddballs/" title="oddballs">#oddballs</a>
                                                                    <a href="https://www.surfer.com/tag/ripping/" title="Ripping">#Ripping</a>
                                                                    <a href="https://www.surfer.com/tag/weirdos/" title="weirdos">#weirdos</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/blogs/design-forum/design-forum-channel-islands-black-white/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                <aside class="featured-video">
    <h3>Featured Video</h3>
    <iframe width="970" height="546" src="https://www.youtube.com/embed/videoseries?list=UUKo-NbWOxnxBnU41b-AoKeA" allowfullscreen></iframe>
    <script async src="https://apis.google.com/js/platform.js"></script>
    <div class="g-ytsubscribe" data-channelid="UCKo-NbWOxnxBnU41b-AoKeA" data-layout="default" data-count="default"></div>
</aside>

                                <div class="article-comments">
                    <h3>Comments</h3>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the comments on SURFER Magazine.</noscript>
<script>

    var disqus_config = function() {
         this.page.url = 'https://www.surfer.com/features/the-mysto-surfer/';
    };

    (function() {
        var d = document,
            s = d.createElement('script');
        s.src = '//surfermagazine.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();

</script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-18" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-18' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"the-mysto-surfer","author":"Justin Housman","categories":["features"],"tags":["oddballs","ripping","weirdos"]}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/blogs/design-forum/design-forum-channel-islands-black-white/" title="Design Forum: CI’s Dane Reynolds Black &#038; White Model"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Design Forum: CI’s Dane Reynolds Black &#038; White Model" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/BAxzHBI5D4F03L6wgyb9C88X6kA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC04LTU5LTM1LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/-4nYpQhp7SRggapYtCea8tg04IU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC04LTU5LTM1LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/ZibN4N49rEM61Ybwi8Wf0KAxZxc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC04LTU5LTM1LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/Qn1VUCUiaFglHhYis4apF17Iumc=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC04LTU5LTM1LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/design-forum-channel-islands-black-white/" title="Design Forum: CI’s Dane Reynolds Black &#038; White Model">CI’s Dane Reynolds Black & White Model</a></h1><p class="entry-excerpt">Britt Merrick breaks down Dane Reynold’s go-to sled</p></header></article><article class="hentry related-post"><a href="/features/italo-ferreira-wins-2018-portugal-pro/" title="In the Blood"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In the Blood" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Ai901cMcx0_0WZNnyyhdwqJI3XU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNS5qcGVn 1920w, https://thumb.grindnetworks.com/KKZy7Y7E5nzOtWA6z_8wW-jxOQ8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNS5qcGVn 970w, https://thumb.grindnetworks.com/a4UG6GLOPEpPJ9mfrKsESa6q9Jk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNS5qcGVn 640w, https://thumb.grindnetworks.com/rVilr99SHse6sr6C4rsnwLtaXs8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNS5qcGVn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/italo-ferreira-wins-2018-portugal-pro/" title="In the Blood">Italo Soars Through Finals for Portugal Win</a></h1><p class="entry-excerpt">Italo Ferreira's win sends title race to Pipe</p></header></article><article class="hentry related-post"><a href="/features/home-invasion-nearly-kills-matty-raynor/" title="Home Invasion Nearly Kills Hawaii Shaper"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Home Invasion Nearly Kills Hawaii Shaper" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/GT2Et786O2rC_rZvDvJQ4WpTGi8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMDkvUmF5bm9yMi5qcGc= 1920w, https://thumb.grindnetworks.com/QIhXDpGdGsMtN2DnpUaY3a61q1c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMDkvUmF5bm9yMi5qcGc= 970w, https://thumb.grindnetworks.com/3iZmzC_n-l6COOispqI_tej38To=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMDkvUmF5bm9yMi5qcGc= 640w, https://thumb.grindnetworks.com/MLvnrmVLrgZavwNjd2DtstM2vX0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMDkvUmF5bm9yMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/home-invasion-nearly-kills-matty-raynor/" title="Home Invasion Nearly Kills Hawaii Shaper">Home Invasion Nearly Kills Hawaii Shaper</a></h1><p class="entry-excerpt">Matty Raynor was stabbed in the neck and bashed on the head while fighting off two in</p></header></article><article class="hentry related-post"><a href="/features/2018-oakley-surf-shop-challenge-championship/" title="Seven Shops to Battle for Oakley Surf Shop Challenge National Championship in Nicaragua"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Seven Shops to Battle for Oakley Surf Shop Challenge National Championship in Nicaragua" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XLWY0EF77PgoIcbuItrtFlO00kI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvcGxheWEtY29sb3JhZG9zX3ZhbnN3YWUtMS5qcGVn 1920w, https://thumb.grindnetworks.com/Vy-3V__ytc9xg22lNUurte1rBHA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvcGxheWEtY29sb3JhZG9zX3ZhbnN3YWUtMS5qcGVn 970w, https://thumb.grindnetworks.com/_hz0N1yHwfWN1hdXsCXo-Rqd92I=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvcGxheWEtY29sb3JhZG9zX3ZhbnN3YWUtMS5qcGVn 640w, https://thumb.grindnetworks.com/lFWsOeXKdlMhxvEVlbmVwsYD8hI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvcGxheWEtY29sb3JhZG9zX3ZhbnN3YWUtMS5qcGVn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/2018-oakley-surf-shop-challenge-championship/" title="Seven Shops to Battle for Oakley Surf Shop Challenge National Championship in Nicaragua">7 Shops to Battle for OSSC Title in Nicaragua</a></h1><p class="entry-excerpt">North Carolina’s Secret Spot Surf Shop Wins GoPro Wildcard Contest</p></header></article><article class="hentry related-post"><a href="/features/how-effective-is-surf-voluntourism/" title="Giving Back and Taking Waves"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Giving Back and Taking Waves" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZGK7o7ZNU1lbn5noxCzOJZYALGM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvY2hhbmdpbmctdGlkZXMtMS5qcGc= 1920w, https://thumb.grindnetworks.com/_xdEXJ6HF_JPDeq7PJywjo_7d4c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvY2hhbmdpbmctdGlkZXMtMS5qcGc= 970w, https://thumb.grindnetworks.com/VnXO9dc2Tr9ejQ6B_BVtewySA7w=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvY2hhbmdpbmctdGlkZXMtMS5qcGc= 640w, https://thumb.grindnetworks.com/R1tKqCK2vP-Bzs-f-lipF5DTNiQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvY2hhbmdpbmctdGlkZXMtMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/how-effective-is-surf-voluntourism/" title="Giving Back and Taking Waves">Giving Back and Taking Waves</a></h1><p class="entry-excerpt">Surf-centric volunteer organizations aim to help coastal communities while scoring wa</p></header></article><article class="hentry related-post"><a href="/features/portugal-2018-day-two/" title="I&#8217;m Still Here"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="I&#8217;m Still Here" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KWlsdkocNFrdyt8H8Cs4vZWx9T0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNC5qcGVn 1920w, https://thumb.grindnetworks.com/Gt3Mb6A9b2ucSQFR9IkV3VKdZ0E=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNC5qcGVn 970w, https://thumb.grindnetworks.com/-UO6ApmkWhBbjVZa6ie275xbHCg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNC5qcGVn 640w, https://thumb.grindnetworks.com/7Bf_6IHHT7e8slgwKfaCQhQtdr0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNC5qcGVn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/portugal-2018-day-two/" title="I&#8217;m Still Here">Will Anything Stop Medina?</a></h1><p class="entry-excerpt">Will anything trip up Medina from clinching the title in Portugal?</p></header></article><article class="hentry related-post"><a href="/features/florida-surf-film-festival-2018/" title="What is the Florida Surf Film Festival?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="What is the Florida Surf Film Festival?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_3XOknxJjXMzaQwJav8xBFg6s6A=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0yLTA3LTQ1LXBtLmpwZw== 1920w, https://thumb.grindnetworks.com/WgqDsQwbvrkqq5Gm4cuqpTf0bxI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0yLTA3LTQ1LXBtLmpwZw== 970w, https://thumb.grindnetworks.com/_aCI9ltQePwP3DrqwmVrC_UOl9Q=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0yLTA3LTQ1LXBtLmpwZw== 640w, https://thumb.grindnetworks.com/0ii6zcWOlJ98X2OPCWx0gUFy7eM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0yLTA3LTQ1LXBtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/florida-surf-film-festival-2018/" title="What is the Florida Surf Film Festival?">Don't Miss the Florida Surf Film Festival</a></h1><p class="entry-excerpt">Don't miss the Sunshine State's celebration of surf auteurs, November 9-10, 2018</p></header></article><article class="hentry related-post"><a href="/videos/quiksilver-team-hossegor/" title="Old World Punts and Pits"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Old World Punts and Pits" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RphWHKsEiiESUaK-oRKt6ewHpHE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/IDoTweH8_Dihhd_qaZDAZYojgvs=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/Ir1Q9Gzv6AUd6i6YSAOCbdmKrPo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/IuQDnzGkt5luG2HpEUdEIh151lQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/quiksilver-team-hossegor/" title="Old World Punts and Pits">Old World Punts and Pits With Quik's A-team</a></h1><p class="entry-excerpt">Quiksilver's A-team and a dredging French beachie</p></header></article><article class="hentry related-post"><a href="/videos/archives-surfer-magazine-volume-2-issue-3/" title="The Archives: Surfer Magazine, Volume 2, Issue 3"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Archives: Surfer Magazine, Volume 2, Issue 3" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/tnfN480meiCxFL9dKfi48b0EdJI=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNy1hdC0xMC01My0zNi1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/j4wdBk5iCMIYBL6dAL0I9VswusI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNy1hdC0xMC01My0zNi1hbS5wbmc= 970w, https://thumb.grindnetworks.com/AMU_WNDUpYy-WZPP6bdGr-fRJXE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNy1hdC0xMC01My0zNi1hbS5wbmc= 640w, https://thumb.grindnetworks.com/SbTBTbE2bZAjZVlWoHXmmVP4JhU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNy1hdC0xMC01My0zNi1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/archives-surfer-magazine-volume-2-issue-3/" title="The Archives: Surfer Magazine, Volume 2, Issue 3">The Archives: Surfer Magazine, Volume 2, Issue 3</a></h1><p class="entry-excerpt">The Surfer expands its horizons and page count</p></header></article><article class="hentry related-post"><a href="/features/truth-san-onofres-nuclear-waste/" title="The Truth About San Onofre’s Nuclear Waste"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Truth About San Onofre’s Nuclear Waste" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/x2SSPWUOX7E5kJUjhfeDYVUT2-M=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvZGppXzAwMTkuanBn 1920w, https://thumb.grindnetworks.com/MkkhPEpZ3GbwvpwQ6g7h0LKB_zk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvZGppXzAwMTkuanBn 970w, https://thumb.grindnetworks.com/K60QlJX2QeChRCywhyUiwDuF64s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvZGppXzAwMTkuanBn 640w, https://thumb.grindnetworks.com/h-ztI0vtuySxXEbi5Vmb0BHEsWw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvZGppXzAwMTkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/truth-san-onofres-nuclear-waste/" title="The Truth About San Onofre’s Nuclear Waste">Moving San O's Nuclear Waste</a></h1><p class="entry-excerpt">Southern California Edison, environmental groups, surfers and local residents all wan</p></header></article><article class="hentry related-post"><a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Kok6uzOyK-AzaDJjdQgH6nFma50=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/C6QUo88Cci3wX0LWDXBRKjnLZh8=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/VKyeH6oyKev2fScZ-aBZRTQXh2k=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/FsYZsdNwC9JIajpBIAfxKwbRTpo=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest">LeRoy Grannis' Surf History Treasure Trove</a></h1><p class="entry-excerpt">Never before seen shots of Micky Dora and Grannis's fine-art Hawaii photos</p></header></article><article class="hentry related-post"><a href="/features/kelly-slater-mens-health-profile/" title="Slater Tells All to Men&#8217;s Health"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Slater Tells All to Men&#8217;s Health" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/VyI1ke_TFonTzjz1Pg7Uq8FL8dw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvZ2xhc2VydF9UQVZfMjAxODA1MjdfMDEwMi5qcGc= 1920w, https://thumb.grindnetworks.com/dqvWtPj_XIdxhEouJIAuxkh4kRY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvZ2xhc2VydF9UQVZfMjAxODA1MjdfMDEwMi5qcGc= 970w, https://thumb.grindnetworks.com/JBPJz-z6YhgAhbI1LhomG20AOvQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvZ2xhc2VydF9UQVZfMjAxODA1MjdfMDEwMi5qcGc= 640w, https://thumb.grindnetworks.com/BvIEl5_HxdIOB8EdyKBW7ERBNQM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvZ2xhc2VydF9UQVZfMjAxODA1MjdfMDEwMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/kelly-slater-mens-health-profile/" title="Slater Tells All to Men&#8217;s Health">Slater Tells All to Men's Health</a></h1><p class="entry-excerpt">And raises yet more questions about his future</p></header></article><article class="hentry related-post"><a href="/surfer-awards/" title="Cast Your Vote in 2018 SURFER Awards"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cast Your Vote in 2018 SURFER Awards" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/IbaLViBkaXztzXarI-d2i0y7-dc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvam9obl9qb2huX2Zsb3JlbmNlX2JhY2tkb29yX2Y0MXExMzU0X3J5YW5jaGFjaGljcmFpZ18xODAyMDUuanBn 1920w, https://thumb.grindnetworks.com/eBQplKsl7igFRS6PJKpXa-JxBnE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvam9obl9qb2huX2Zsb3JlbmNlX2JhY2tkb29yX2Y0MXExMzU0X3J5YW5jaGFjaGljcmFpZ18xODAyMDUuanBn 970w, https://thumb.grindnetworks.com/TImqUYQTyZIchwRoNhuk13m334Q=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvam9obl9qb2huX2Zsb3JlbmNlX2JhY2tkb29yX2Y0MXExMzU0X3J5YW5jaGFjaGljcmFpZ18xODAyMDUuanBn 640w, https://thumb.grindnetworks.com/m9OBdL7KariyKZZmbw-eKL74RDE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvam9obl9qb2huX2Zsb3JlbmNlX2JhY2tkb29yX2Y0MXExMzU0X3J5YW5jaGFjaGljcmFpZ18xODAyMDUuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/surfer-awards/" title="Cast Your Vote in 2018 SURFER Awards">Cast Your Vote for the 2018 SURFER Awards</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/features/surfer-awards-x-pau-maui-sweepstakes/" title="Surfer Awards X PAU Maui Sweepstakes"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Surfer Awards X PAU Maui Sweepstakes" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/qPaS5gmX36eU1D9GHnAjMocpl-0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTQvMTAvcGF1bWF1aXN3ZWVwc3Rha2VzbWFycXVlZTIuanBn 1920w, https://thumb.grindnetworks.com/6KRF_Djdjd_StJhDG8tuwUSxLHo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTQvMTAvcGF1bWF1aXN3ZWVwc3Rha2VzbWFycXVlZTIuanBn 970w, https://thumb.grindnetworks.com/AAz5eaqF2el154UNyTFIdCWB25E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTQvMTAvcGF1bWF1aXN3ZWVwc3Rha2VzbWFycXVlZTIuanBn 640w, https://thumb.grindnetworks.com/cKpN4vQ4zOdNWSSUsHpOz6bCKwg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTQvMTAvcGF1bWF1aXN3ZWVwc3Rha2VzbWFycXVlZTIuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/surfer-awards-x-pau-maui-sweepstakes/" title="Surfer Awards X PAU Maui Sweepstakes">Surfer Awards X PAU Maui Sweepstakes</a></h1><p class="entry-excerpt">Enter to Win the SURFER Awards X PAU Maui Sweepstakes.</p></header></article><article class="hentry related-post"><a href="/features/rip-curl-pro-portugal-fantasy-picks/" title="Fantasy Surfer: Our Rip Curl Pro Portugal Picks"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Fantasy Surfer: Our Rip Curl Pro Portugal Picks" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Atvfd5gG_B6drWLtbD-LHanRsdc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtMS5qcGVn 1920w, https://thumb.grindnetworks.com/H_MX8KAaU4RvJDZRpVsuH1YGTrk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtMS5qcGVn 970w, https://thumb.grindnetworks.com/X8astsLEnJ7Bj4-WiFhtW5IrhQ8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtMS5qcGVn 640w, https://thumb.grindnetworks.com/y6TmON8us_uspFEfo8A4PqOxP0w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtMS5qcGVn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rip-curl-pro-portugal-fantasy-picks/" title="Fantasy Surfer: Our Rip Curl Pro Portugal Picks">Fantasy Surfer: Our Rip Curl Pro Portugal Picks</a></h1><p class="entry-excerpt">Will Gabby clinch his second World Title? Or will the race go to Pipeline?</p></header></article><article class="hentry related-post"><a href="/features/medina-could-win-2018-world-title-portugal/" title="Medina Could Win the Title in Portugal"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Medina Could Win the Title in Portugal" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/SL7AxuDAo6BgbW4i-H1mRHSOJpY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvbW9yYW50X2ZyYW5jZTE4XzA3NjgyLmpwZw== 1920w, https://thumb.grindnetworks.com/11Q6rZXpkrryw83DbS_4S_cL_hg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvbW9yYW50X2ZyYW5jZTE4XzA3NjgyLmpwZw== 970w, https://thumb.grindnetworks.com/ATLUs5OUnmdHtfoOxMLjRHxTmNk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvbW9yYW50X2ZyYW5jZTE4XzA3NjgyLmpwZw== 640w, https://thumb.grindnetworks.com/1kaEY_Htn0UNvDtC5tyyiZ5Sjog=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvbW9yYW50X2ZyYW5jZTE4XzA3NjgyLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/medina-could-win-2018-world-title-portugal/" title="Medina Could Win the Title in Portugal">Medina Could Win the Title in Portugal</a></h1><p class="entry-excerpt">But he's gotta win it to take it</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/features/home-invasion-nearly-kills-matty-raynor/" title="Home Invasion Nearly Kills Hawaii Shaper"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Home Invasion Nearly Kills Hawaii Shaper" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/GT2Et786O2rC_rZvDvJQ4WpTGi8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMDkvUmF5bm9yMi5qcGc= 1920w, https://thumb.grindnetworks.com/QIhXDpGdGsMtN2DnpUaY3a61q1c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMDkvUmF5bm9yMi5qcGc= 970w, https://thumb.grindnetworks.com/3iZmzC_n-l6COOispqI_tej38To=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMDkvUmF5bm9yMi5qcGc= 640w, https://thumb.grindnetworks.com/MLvnrmVLrgZavwNjd2DtstM2vX0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMDkvUmF5bm9yMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/home-invasion-nearly-kills-matty-raynor/" title="Home Invasion Nearly Kills Hawaii Shaper">Home Invasion Nearly Kills Hawaii Shaper</a></h1><p class="entry-excerpt">Matty Raynor was stabbed in the neck and bashed on the head while fighting off two in</p></header></article><article class="hentry related-post"><a href="/videos/keep-your-eye-on-sheldon-simkus/" title="Keep Your Eye on Sheldon Simkus"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Keep Your Eye on Sheldon Simkus" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/NmPKmXfKZnhvQdDWyWxUCueObCI=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMC01My0xOS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/rzYG7xixfd_taX8z0DaAExr9ghM=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMC01My0xOS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/ZSiQ2kV6CwDoPGIS2VG_8uEToh0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMC01My0xOS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/e_JVGc4f-oSxNjj3Y_KCz9Yz89M=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMC01My0xOS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/keep-your-eye-on-sheldon-simkus/" title="Keep Your Eye on Sheldon Simkus">Keep Your Eye on Sheldon Simkus</a></h1><p class="entry-excerpt">The 21-year-old Gold Coast native is destined for greatness (and big barrels)</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/design-forum-channel-islands-black-white/" title="Design Forum: CI’s Dane Reynolds Black &#038; White Model"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Design Forum: CI’s Dane Reynolds Black &#038; White Model" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/BAxzHBI5D4F03L6wgyb9C88X6kA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC04LTU5LTM1LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/-4nYpQhp7SRggapYtCea8tg04IU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC04LTU5LTM1LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/ZibN4N49rEM61Ybwi8Wf0KAxZxc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC04LTU5LTM1LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/Qn1VUCUiaFglHhYis4apF17Iumc=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC04LTU5LTM1LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/design-forum-channel-islands-black-white/" title="Design Forum: CI’s Dane Reynolds Black &#038; White Model">CI’s Dane Reynolds Black & White Model</a></h1><p class="entry-excerpt">Britt Merrick breaks down Dane Reynold’s go-to sled</p></header></article><article class="hentry related-post"><a href="/features/italo-ferreira-wins-2018-portugal-pro/" title="In the Blood"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In the Blood" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Ai901cMcx0_0WZNnyyhdwqJI3XU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNS5qcGVn 1920w, https://thumb.grindnetworks.com/KKZy7Y7E5nzOtWA6z_8wW-jxOQ8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNS5qcGVn 970w, https://thumb.grindnetworks.com/a4UG6GLOPEpPJ9mfrKsESa6q9Jk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNS5qcGVn 640w, https://thumb.grindnetworks.com/rVilr99SHse6sr6C4rsnwLtaXs8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNS5qcGVn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/italo-ferreira-wins-2018-portugal-pro/" title="In the Blood">Italo Soars Through Finals for Portugal Win</a></h1><p class="entry-excerpt">Italo Ferreira's win sends title race to Pipe</p></header></article><article class="hentry related-post"><a href="/videos/koa-rothman-this-livin-24/" title="Weird West Swell Ignites Keiki Shorebreak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Weird West Swell Ignites Keiki Shorebreak" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/meTtdTMxHyRBrD0aQ9xCmXBosr0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMS0xOS00MC1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/x_AdMILtX09EBavJGGxvE2zul08=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMS0xOS00MC1hbS5wbmc= 970w, https://thumb.grindnetworks.com/ODxrPXUQ9WwywuA57r0D65kDnSI=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMS0xOS00MC1hbS5wbmc= 640w, https://thumb.grindnetworks.com/cC-E91Owv0TNDHw2UDcyklEHzoY=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMS0xOS00MC1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/koa-rothman-this-livin-24/" title="Weird West Swell Ignites Keiki Shorebreak">Weird West Swell Ignites Ke IKi Shorebreak</a></h1><p class="entry-excerpt">Koa Rothman charges sandy tubes and Pipeline in the latest "This is Livin'"</p></header></article><article class="hentry related-post"><a href="/features/kelly-slater-mens-health-profile/" title="Slater Tells All to Men&#8217;s Health"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Slater Tells All to Men&#8217;s Health" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/VyI1ke_TFonTzjz1Pg7Uq8FL8dw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvZ2xhc2VydF9UQVZfMjAxODA1MjdfMDEwMi5qcGc= 1920w, https://thumb.grindnetworks.com/dqvWtPj_XIdxhEouJIAuxkh4kRY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvZ2xhc2VydF9UQVZfMjAxODA1MjdfMDEwMi5qcGc= 970w, https://thumb.grindnetworks.com/JBPJz-z6YhgAhbI1LhomG20AOvQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvZ2xhc2VydF9UQVZfMjAxODA1MjdfMDEwMi5qcGc= 640w, https://thumb.grindnetworks.com/BvIEl5_HxdIOB8EdyKBW7ERBNQM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvZ2xhc2VydF9UQVZfMjAxODA1MjdfMDEwMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/kelly-slater-mens-health-profile/" title="Slater Tells All to Men&#8217;s Health">Slater Tells All to Men's Health</a></h1><p class="entry-excerpt">And raises yet more questions about his future</p></header></article><article class="hentry related-post"><a href="/features/portugal-2018-day-two/" title="I&#8217;m Still Here"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="I&#8217;m Still Here" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KWlsdkocNFrdyt8H8Cs4vZWx9T0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNC5qcGVn 1920w, https://thumb.grindnetworks.com/Gt3Mb6A9b2ucSQFR9IkV3VKdZ0E=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNC5qcGVn 970w, https://thumb.grindnetworks.com/-UO6ApmkWhBbjVZa6ie275xbHCg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNC5qcGVn 640w, https://thumb.grindnetworks.com/7Bf_6IHHT7e8slgwKfaCQhQtdr0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5zcGVjaWZpZWQtNC5qcGVn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/portugal-2018-day-two/" title="I&#8217;m Still Here">Will Anything Stop Medina?</a></h1><p class="entry-excerpt">Will anything trip up Medina from clinching the title in Portugal?</p></header></article><article class="hentry related-post"><a href="/features/truth-san-onofres-nuclear-waste/" title="The Truth About San Onofre’s Nuclear Waste"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Truth About San Onofre’s Nuclear Waste" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/x2SSPWUOX7E5kJUjhfeDYVUT2-M=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvZGppXzAwMTkuanBn 1920w, https://thumb.grindnetworks.com/MkkhPEpZ3GbwvpwQ6g7h0LKB_zk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvZGppXzAwMTkuanBn 970w, https://thumb.grindnetworks.com/K60QlJX2QeChRCywhyUiwDuF64s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvZGppXzAwMTkuanBn 640w, https://thumb.grindnetworks.com/h-ztI0vtuySxXEbi5Vmb0BHEsWw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvZGppXzAwMTkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/truth-san-onofres-nuclear-waste/" title="The Truth About San Onofre’s Nuclear Waste">Moving San O's Nuclear Waste</a></h1><p class="entry-excerpt">Southern California Edison, environmental groups, surfers and local residents all wan</p></header></article><article class="hentry related-post"><a href="/features/2018-oakley-surf-shop-challenge-championship/" title="Seven Shops to Battle for Oakley Surf Shop Challenge National Championship in Nicaragua"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Seven Shops to Battle for Oakley Surf Shop Challenge National Championship in Nicaragua" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XLWY0EF77PgoIcbuItrtFlO00kI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvcGxheWEtY29sb3JhZG9zX3ZhbnN3YWUtMS5qcGVn 1920w, https://thumb.grindnetworks.com/Vy-3V__ytc9xg22lNUurte1rBHA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvcGxheWEtY29sb3JhZG9zX3ZhbnN3YWUtMS5qcGVn 970w, https://thumb.grindnetworks.com/_hz0N1yHwfWN1hdXsCXo-Rqd92I=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvcGxheWEtY29sb3JhZG9zX3ZhbnN3YWUtMS5qcGVn 640w, https://thumb.grindnetworks.com/lFWsOeXKdlMhxvEVlbmVwsYD8hI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvcGxheWEtY29sb3JhZG9zX3ZhbnN3YWUtMS5qcGVn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/2018-oakley-surf-shop-challenge-championship/" title="Seven Shops to Battle for Oakley Surf Shop Challenge National Championship in Nicaragua">7 Shops to Battle for OSSC Title in Nicaragua</a></h1><p class="entry-excerpt">North Carolina’s Secret Spot Surf Shop Wins GoPro Wildcard Contest</p></header></article><article class="hentry related-post"><a href="/videos/ten-best-clips-september-2018/" title="The Ten Best Clips from September, 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Ten Best Clips from September, 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/e5s2jl9b99T1AFtV4QKI5sOr5VU=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNS1hdC05LTA5LTA4LWFtLnBuZw== 1920w, https://thumb.grindnetworks.com/3Euzb2w087ytcd4ZHNYhagrSB6A=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNS1hdC05LTA5LTA4LWFtLnBuZw== 970w, https://thumb.grindnetworks.com/Sk3S6JwS9wYL5w4whhRFADhlkbM=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNS1hdC05LTA5LTA4LWFtLnBuZw== 640w, https://thumb.grindnetworks.com/zOYH-kSeEjXFIrh7WEatLWj9eKg=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNS1hdC05LTA5LTA4LWFtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ten-best-clips-september-2018/" title="The Ten Best Clips from September, 2018">Clips of the Month: September </a></h1><p class="entry-excerpt">John John Florence's insane clip from "Space" edges out the Waco barrage of techy air</p></header></article><article class="hentry related-post"><a href="/videos/quiksilver-team-hossegor/" title="Old World Punts and Pits"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Old World Punts and Pits" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RphWHKsEiiESUaK-oRKt6ewHpHE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/IDoTweH8_Dihhd_qaZDAZYojgvs=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/Ir1Q9Gzv6AUd6i6YSAOCbdmKrPo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/IuQDnzGkt5luG2HpEUdEIh151lQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/quiksilver-team-hossegor/" title="Old World Punts and Pits">Old World Punts and Pits With Quik's A-team</a></h1><p class="entry-excerpt">Quiksilver's A-team and a dredging French beachie</p></header></article><article class="hentry related-post"><a href="/videos/best-wave-at-skeleton-bay/" title="Koa Smith Rides a Mile-Long Wave, Gets Barreled Eight Times at Skeleton Bay"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Koa Smith Rides a Mile-Long Wave, Gets Barreled Eight Times at Skeleton Bay" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/lPGbgGh4sMinOJ46cR4UrVrSF_8=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvU2NyZWVuLVNob3QtMjAxOC0wNi0yMS1hdC01LjEyLjMxLVBNLnBuZw== 1920w, https://thumb.grindnetworks.com/O-blusHXQZkoU6XK9-uBAAwhyLg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvU2NyZWVuLVNob3QtMjAxOC0wNi0yMS1hdC01LjEyLjMxLVBNLnBuZw== 970w, https://thumb.grindnetworks.com/k_3TJ_VD3eJCqVv4VvLXsrQCfik=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvU2NyZWVuLVNob3QtMjAxOC0wNi0yMS1hdC01LjEyLjMxLVBNLnBuZw== 640w, https://thumb.grindnetworks.com/r9UczYcAKZKbEiFHyeue3hQ-qJk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDYvU2NyZWVuLVNob3QtMjAxOC0wNi0yMS1hdC01LjEyLjMxLVBNLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/best-wave-at-skeleton-bay/" title="Koa Smith Rides a Mile-Long Wave, Gets Barreled Eight Times at Skeleton Bay">Eight Tubes on Mile Long Wave</a></h1><p class="entry-excerpt">Yep, that's one hell of a leg burner</p></header></article><article class="hentry related-post"><a href="/videos/momentum-generation-hbo/" title="Watch &#8220;Momentum Generation&#8221; Doc on HBO"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch &#8220;Momentum Generation&#8221; Doc on HBO" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/jPClKq2EAWgo9sLE1YvwkYV_ydQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwLWJlc3QtMjAxMi9nbGFzZXJ0X21rdl8xOTQ1LmpwZw== 1920w, https://thumb.grindnetworks.com/CkAeEkr7XwnmVAxV66TCh1-rA8U=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwLWJlc3QtMjAxMi9nbGFzZXJ0X21rdl8xOTQ1LmpwZw== 970w, https://thumb.grindnetworks.com/K5XwmikAXCpWPRDNdW2Hqomrh-s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwLWJlc3QtMjAxMi9nbGFzZXJ0X21rdl8xOTQ1LmpwZw== 640w, https://thumb.grindnetworks.com/oF-Psd6jgNcHiFFx7UEFxupGF4w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwLWJlc3QtMjAxMi9nbGFzZXJ0X21rdl8xOTQ1LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/momentum-generation-hbo/" title="Watch &#8220;Momentum Generation&#8221; Doc on HBO">"Momentum Generation" to Air on HBO</a></h1><p class="entry-excerpt">The award-winning film will air December 11, 2018 at 10:00pm</p></header></article><article class="hentry related-post"><a href="/features/exercises-to-improve-your-surfing/" title="Six Exercises to Improve Your Surfing Today"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Six Exercises to Improve Your Surfing Today" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bRz9KP39AQyZrTLo_JmbB4y5RAA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 1920w, https://thumb.grindnetworks.com/ZF8GanpZJiR-SrhWCViDUuqg1BA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 970w, https://thumb.grindnetworks.com/K1pf4EQuBKrsitfPO-RAiOsEXsE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 640w, https://thumb.grindnetworks.com/70d0fL6WND6EXuLyl2UzxwVljhM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/exercises-to-improve-your-surfing/" title="Six Exercises to Improve Your Surfing Today">Six Exercises to Improve Your Surfing Today</a></h1><p class="entry-excerpt">Floridian surfer and personal trainer Cody Thompson outlines how to boost your surf f</p></header></article><article class="hentry related-post"><a href="/videos/john-florence-space/" title="John John Florence&#8217;s New Edit, &#8220;Space&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="John John Florence&#8217;s New Edit, &#8220;Space&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ffetnXOqkQRYo-9ngX5sUlNs-t8=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xMi1hdC00LTAxLTMyLXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/_7VkjVhyvInVsCQJ9RNY39pBSS8=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xMi1hdC00LTAxLTMyLXBtLnBuZw== 970w, https://thumb.grindnetworks.com/TY53NOdP6Hd4DFCjzeXPLAXwWUs=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xMi1hdC00LTAxLTMyLXBtLnBuZw== 640w, https://thumb.grindnetworks.com/KT4cQnWcNFvt0Vv9njDMP4syKkI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xMi1hdC00LTAxLTMyLXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/john-florence-space/" title="John John Florence&#8217;s New Edit, &#8220;Space&#8221;">Stop What You're Doing & Watch JJF's New Edit Now</a></h1><p class="entry-excerpt">The 2x World Champion surf prodigy drops heavy hitting surf cinema</p></header></article><article class="hentry related-post"><a href="/features/how-effective-is-surf-voluntourism/" title="Giving Back and Taking Waves"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Giving Back and Taking Waves" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZGK7o7ZNU1lbn5noxCzOJZYALGM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvY2hhbmdpbmctdGlkZXMtMS5qcGc= 1920w, https://thumb.grindnetworks.com/_xdEXJ6HF_JPDeq7PJywjo_7d4c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvY2hhbmdpbmctdGlkZXMtMS5qcGc= 970w, https://thumb.grindnetworks.com/VnXO9dc2Tr9ejQ6B_BVtewySA7w=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvY2hhbmdpbmctdGlkZXMtMS5qcGc= 640w, https://thumb.grindnetworks.com/R1tKqCK2vP-Bzs-f-lipF5DTNiQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvY2hhbmdpbmctdGlkZXMtMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/how-effective-is-surf-voluntourism/" title="Giving Back and Taking Waves">Giving Back and Taking Waves</a></h1><p class="entry-excerpt">Surf-centric volunteer organizations aim to help coastal communities while scoring wa</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/keep-your-eye-on-sheldon-simkus/" title="Keep Your Eye on Sheldon Simkus"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Keep Your Eye on Sheldon Simkus" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/NmPKmXfKZnhvQdDWyWxUCueObCI=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMC01My0xOS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/rzYG7xixfd_taX8z0DaAExr9ghM=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMC01My0xOS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/ZSiQ2kV6CwDoPGIS2VG_8uEToh0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMC01My0xOS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/e_JVGc4f-oSxNjj3Y_KCz9Yz89M=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMC01My0xOS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/keep-your-eye-on-sheldon-simkus/" title="Keep Your Eye on Sheldon Simkus">Keep Your Eye on Sheldon Simkus</a></h1><p class="entry-excerpt">The 21-year-old Gold Coast native is destined for greatness (and big barrels)</p></header></article><article class="hentry related-post"><a href="/videos/koa-rothman-this-livin-24/" title="Weird West Swell Ignites Keiki Shorebreak"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Weird West Swell Ignites Keiki Shorebreak" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/meTtdTMxHyRBrD0aQ9xCmXBosr0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMS0xOS00MC1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/x_AdMILtX09EBavJGGxvE2zul08=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMS0xOS00MC1hbS5wbmc= 970w, https://thumb.grindnetworks.com/ODxrPXUQ9WwywuA57r0D65kDnSI=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMS0xOS00MC1hbS5wbmc= 640w, https://thumb.grindnetworks.com/cC-E91Owv0TNDHw2UDcyklEHzoY=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOS1hdC0xMS0xOS00MC1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/koa-rothman-this-livin-24/" title="Weird West Swell Ignites Keiki Shorebreak">Weird West Swell Ignites Ke IKi Shorebreak</a></h1><p class="entry-excerpt">Koa Rothman charges sandy tubes and Pipeline in the latest "This is Livin'"</p></header></article><article class="hentry related-post"><a href="/videos/quiksilver-team-hossegor/" title="Old World Punts and Pits"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Old World Punts and Pits" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RphWHKsEiiESUaK-oRKt6ewHpHE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/IDoTweH8_Dihhd_qaZDAZYojgvs=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/Ir1Q9Gzv6AUd6i6YSAOCbdmKrPo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/IuQDnzGkt5luG2HpEUdEIh151lQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xOC1hdC0xMC0zMC0zMS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/quiksilver-team-hossegor/" title="Old World Punts and Pits">Old World Punts and Pits With Quik's A-team</a></h1><p class="entry-excerpt">Quiksilver's A-team and a dredging French beachie</p></header></article><article class="hentry related-post"><a href="/videos/archives-surfer-magazine-volume-2-issue-3/" title="The Archives: Surfer Magazine, Volume 2, Issue 3"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Archives: Surfer Magazine, Volume 2, Issue 3" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/tnfN480meiCxFL9dKfi48b0EdJI=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNy1hdC0xMC01My0zNi1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/j4wdBk5iCMIYBL6dAL0I9VswusI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNy1hdC0xMC01My0zNi1hbS5wbmc= 970w, https://thumb.grindnetworks.com/AMU_WNDUpYy-WZPP6bdGr-fRJXE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNy1hdC0xMC01My0zNi1hbS5wbmc= 640w, https://thumb.grindnetworks.com/SbTBTbE2bZAjZVlWoHXmmVP4JhU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNy1hdC0xMC01My0zNi1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/archives-surfer-magazine-volume-2-issue-3/" title="The Archives: Surfer Magazine, Volume 2, Issue 3">The Archives: Surfer Magazine, Volume 2, Issue 3</a></h1><p class="entry-excerpt">The Surfer expands its horizons and page count</p></header></article><article class="hentry related-post"><a href="/videos/momentum-generation-hbo/" title="Watch &#8220;Momentum Generation&#8221; Doc on HBO"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch &#8220;Momentum Generation&#8221; Doc on HBO" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/jPClKq2EAWgo9sLE1YvwkYV_ydQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwLWJlc3QtMjAxMi9nbGFzZXJ0X21rdl8xOTQ1LmpwZw== 1920w, https://thumb.grindnetworks.com/CkAeEkr7XwnmVAxV66TCh1-rA8U=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwLWJlc3QtMjAxMi9nbGFzZXJ0X21rdl8xOTQ1LmpwZw== 970w, https://thumb.grindnetworks.com/K5XwmikAXCpWPRDNdW2Hqomrh-s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwLWJlc3QtMjAxMi9nbGFzZXJ0X21rdl8xOTQ1LmpwZw== 640w, https://thumb.grindnetworks.com/oF-Psd6jgNcHiFFx7UEFxupGF4w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwLWJlc3QtMjAxMi9nbGFzZXJ0X21rdl8xOTQ1LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/momentum-generation-hbo/" title="Watch &#8220;Momentum Generation&#8221; Doc on HBO">"Momentum Generation" to Air on HBO</a></h1><p class="entry-excerpt">The award-winning film will air December 11, 2018 at 10:00pm</p></header></article><article class="hentry related-post"><a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Kok6uzOyK-AzaDJjdQgH6nFma50=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/C6QUo88Cci3wX0LWDXBRKjnLZh8=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/VKyeH6oyKev2fScZ-aBZRTQXh2k=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/FsYZsdNwC9JIajpBIAfxKwbRTpo=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest">LeRoy Grannis' Surf History Treasure Trove</a></h1><p class="entry-excerpt">Never before seen shots of Micky Dora and Grannis's fine-art Hawaii photos</p></header></article><article class="hentry related-post"><a href="/videos/desert-point-jonathan-gubbins/" title="Desert Point Goes Off"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Desert Point Goes Off" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/vAjlLaM9e0KrvNzJL0QPYIB5UpE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5rbm93bi5qcGVn 1920w, https://thumb.grindnetworks.com/CRTOOLr7dM7-P25RhIDXDEyq1jI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5rbm93bi5qcGVn 970w, https://thumb.grindnetworks.com/yNcstp56nI5vCc-4fhJFJymr3s0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5rbm93bi5qcGVn 640w, https://thumb.grindnetworks.com/Zvp4mu9W371_6eiA02J7Pe9lBIE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdW5rbm93bi5qcGVn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/desert-point-jonathan-gubbins/" title="Desert Point Goes Off">Desert Point Goes Off</a></h1><p class="entry-excerpt">Jonathan Gubbins scores Indo's organic tube machine</p></header></article><article class="hentry related-post"><a href="/videos/ten-best-clips-september-2018/" title="The Ten Best Clips from September, 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Ten Best Clips from September, 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/e5s2jl9b99T1AFtV4QKI5sOr5VU=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNS1hdC05LTA5LTA4LWFtLnBuZw== 1920w, https://thumb.grindnetworks.com/3Euzb2w087ytcd4ZHNYhagrSB6A=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNS1hdC05LTA5LTA4LWFtLnBuZw== 970w, https://thumb.grindnetworks.com/Sk3S6JwS9wYL5w4whhRFADhlkbM=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNS1hdC05LTA5LTA4LWFtLnBuZw== 640w, https://thumb.grindnetworks.com/zOYH-kSeEjXFIrh7WEatLWj9eKg=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNS1hdC05LTA5LTA4LWFtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ten-best-clips-september-2018/" title="The Ten Best Clips from September, 2018">Clips of the Month: September </a></h1><p class="entry-excerpt">John John Florence's insane clip from "Space" edges out the Waco barrage of techy air</p></header></article><article class="hentry related-post"><a href="/videos/pama-davies-twin-fin-barrels/" title="Pama Davies Goes Fishing and Catches Tubes"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pama Davies Goes Fishing and Catches Tubes" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rqZrmZwntTfZL5VQPsT_NbqnC1E=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMy1hdC01LTQ0LTQ4LXBtLmpwZw== 1920w, https://thumb.grindnetworks.com/L8mQZs7ZlFudBxoOXwK4uSkxePM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMy1hdC01LTQ0LTQ4LXBtLmpwZw== 970w, https://thumb.grindnetworks.com/M77M-t0xDNoDMyTiK4aW7IsDOaI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMy1hdC01LTQ0LTQ4LXBtLmpwZw== 640w, https://thumb.grindnetworks.com/8dmZ_Kz07NQYv56K0Ly3PXwihtc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMy1hdC01LTQ0LTQ4LXBtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pama-davies-twin-fin-barrels/" title="Pama Davies Goes Fishing and Catches Tubes">Pama Davies Goes Fishing and Catches Tubes</a></h1><p class="entry-excerpt">Twin-finned threadings and shreddings</p></header></article><article class="hentry related-post"><a href="/videos/beyond-the-noise-trailer/" title="The Trailer for &#8220;Beyond the Noise&#8221; Looks Insane"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Trailer for &#8220;Beyond the Noise&#8221; Looks Insane" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/dSVio_nUZHgPL0B58IS2Nl4gi0Q=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMi1hdC05LTUwLTU0LXBtLmpwZw== 1920w, https://thumb.grindnetworks.com/063hkiI9paCc7rKhpNANpYvVVJc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMi1hdC05LTUwLTU0LXBtLmpwZw== 970w, https://thumb.grindnetworks.com/1V65WVlus4aChlpG9ql870W0-sg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMi1hdC05LTUwLTU0LXBtLmpwZw== 640w, https://thumb.grindnetworks.com/95bX4qy_dovTGtN8NNTG9orDGsE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMi1hdC05LTUwLTU0LXBtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/beyond-the-noise-trailer/" title="The Trailer for &#8220;Beyond the Noise&#8221; Looks Insane">New Film, "Beyond the Noise," Looks Insane</a></h1><p class="entry-excerpt">Noah Lane and Harrison Roach to star in surfing cinematic genius</p></header></article><article class="hentry related-post"><a href="/videos/miguel-blanco-nias-barrel/" title="Miguel Blanco&#8217;s Nias Barrel that Landed Him on the Cover"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Miguel Blanco&#8217;s Nias Barrel that Landed Him on the Cover" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/tDghrYZAa03S7q_GwRIC-WGmOmA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMi1hdC0xLTEzLTE4LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/MiOVjtGkl-GCkLPL4ZxBWBeAqE8=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMi1hdC0xLTEzLTE4LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/qXR5GRZVyq0rSgjtBhH6VP_aB70=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMi1hdC0xLTEzLTE4LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/uJfZL2YMfI_ppon-TuCCrMuCK4k=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMi1hdC0xLTEzLTE4LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/miguel-blanco-nias-barrel/" title="Miguel Blanco&#8217;s Nias Barrel that Landed Him on the Cover">How Miguel Blanco Landed SURFER's Cover</a></h1><p class="entry-excerpt">His first wave of the day ended up being the best wave of his life</p></header></article><article class="hentry related-post"><a href="/videos/glaser-kelly-slater-first-wavepool-surf/" title="Behind the Photo: Todd Glaser Recalls Kelly Slater&#8217;s First Session in His Wave Pool"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Todd Glaser Recalls Kelly Slater&#8217;s First Session in His Wave Pool" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/2dSnccJXZQKNIea7enw9oB0XL5I=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdGZlbzFzb3RwdS10dC11b2FvdzNmLmpwZw== 1920w, https://thumb.grindnetworks.com/FNH4Jo_oZp2OFIZDcrFmApv8qGE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdGZlbzFzb3RwdS10dC11b2FvdzNmLmpwZw== 970w, https://thumb.grindnetworks.com/rOMXhCPaSEy-JOUJCU4zp_PUOG0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdGZlbzFzb3RwdS10dC11b2FvdzNmLmpwZw== 640w, https://thumb.grindnetworks.com/tnoBaEydiDTQ_qtgTHAig1VU4wU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvdGZlbzFzb3RwdS10dC11b2FvdzNmLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/glaser-kelly-slater-first-wavepool-surf/" title="Behind the Photo: Todd Glaser Recalls Kelly Slater&#8217;s First Session in His Wave Pool">Behind the Photo: Slater's First Pool Session</a></h1><p class="entry-excerpt">Slater trunked 48 degree water to get the shot</p></header></article><article class="hentry related-post"><a href="/videos/torren-martyn-vanlife-sense-of-space/" title="Torren Martyn&#8217;s #VanLife"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Torren Martyn&#8217;s #VanLife" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fR3DsGeDTfAbcCMNMJXAJ6J25oE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvd2Etc3MyLTE4MS5qcGc= 1920w, https://thumb.grindnetworks.com/ullBDp32x5nJnM_Msl1aWnm3HLE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvd2Etc3MyLTE4MS5qcGc= 970w, https://thumb.grindnetworks.com/zmF8KlGC4fNOMV4lZo075a92uIc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvd2Etc3MyLTE4MS5qcGc= 640w, https://thumb.grindnetworks.com/zVHf10ysYUFYHwnsbs1rgX-G3Yo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvd2Etc3MyLTE4MS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/torren-martyn-vanlife-sense-of-space/" title="Torren Martyn&#8217;s #VanLife">Torren Martyn&#8217;s #VanLife</a></h1><p class="entry-excerpt">A little mini-doc featuring the stylish Byron Bay native at home and on the road</p></header></article><article class="hentry related-post"><a href="/videos/doc-ball-surf-photo-archive/" title="A Dig Through Doc Ball&#8217;s Surf Photo Archive"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Dig Through Doc Ball&#8217;s Surf Photo Archive" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/oFozGBMirLPvoCLpzwEEW7ycw0g=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/i9FJNwykjvwGxFhWQ1T48aJlK1c=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/jbP7ECrWBXOm2lj4LdDqrtVI6cg=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/DZmHTa-dKI_NU9XDmKsMbNPVS_E=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/doc-ball-surf-photo-archive/" title="A Dig Through Doc Ball&#8217;s Surf Photo Archive">Take a Dig Through Doc Ball's Photo Archive</a></h1><p class="entry-excerpt">Take a glimpse into early California surf culture dating back to the 1930s</p></header></article><article class="hentry related-post"><a href="/videos/sachi-cunningham-shechange-trailer/" title="Watch Women Carve Out Their Own Big-wave Legacy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch Women Carve Out Their Own Big-wave Legacy" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/MWGAhJQTBzBJj5MfQEoEr6DUpc0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC05LTA3LTA4LWFtLnBuZw== 1920w, https://thumb.grindnetworks.com/bC7VwVC2pOmuiE0V8ADUs58iHOg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC05LTA3LTA4LWFtLnBuZw== 970w, https://thumb.grindnetworks.com/lKUw48a900FfVD5ekZWoMleG3HM=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC05LTA3LTA4LWFtLnBuZw== 640w, https://thumb.grindnetworks.com/CR_PBiEvtv-r_qCPOI2xsDfGZ8U=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC05LTA3LTA4LWFtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/sachi-cunningham-shechange-trailer/" title="Watch Women Carve Out Their Own Big-wave Legacy">New Trailer for Big-wave Doc, "SheChange"</a></h1><p class="entry-excerpt">Forthcoming doc "SheChange" has a new trailer out, maybe kick 'em down some cash</p></header></article><article class="hentry related-post"><a href="/videos/surf-shop-chronicles-heritage-new-jersey/" title="The Story Behind New Jersey&#8217;s Iconic Heritage Surf Shop"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Story Behind New Jersey&#8217;s Iconic Heritage Surf Shop" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/zmV3Ixdn-TZqGu5h4bXsL2eiXFY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0wOS1hdC01LTM3LTMzLXBtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/26YUtWn3nhT_7ezyslXa7uQROZ4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0wOS1hdC01LTM3LTMzLXBtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/69fHF9m8FQlcYLZwpapHlYSyh1Q=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0wOS1hdC01LTM3LTMzLXBtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/R6UMEVLyWzB3vmCHRXg4Y0H5e1A=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0wOS1hdC01LTM3LTMzLXBtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/surf-shop-chronicles-heritage-new-jersey/" title="The Story Behind New Jersey&#8217;s Iconic Heritage Surf Shop">The Iconic Story of Jersey's Heritage Surf Shop</a></h1><p class="entry-excerpt">This episode of "Surf Shop Chronicles" travels to an East Coast surfing staple</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Kok6uzOyK-AzaDJjdQgH6nFma50=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/C6QUo88Cci3wX0LWDXBRKjnLZh8=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/VKyeH6oyKev2fScZ-aBZRTQXh2k=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/FsYZsdNwC9JIajpBIAfxKwbRTpo=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest">LeRoy Grannis' Surf History Treasure Trove</a></h1><p class="entry-excerpt">Never before seen shots of Micky Dora and Grannis's fine-art Hawaii photos</p></header></article><article class="hentry related-post"><a href="/videos/doc-ball-surf-photo-archive/" title="A Dig Through Doc Ball&#8217;s Surf Photo Archive"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Dig Through Doc Ball&#8217;s Surf Photo Archive" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/oFozGBMirLPvoCLpzwEEW7ycw0g=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/i9FJNwykjvwGxFhWQ1T48aJlK1c=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/jbP7ECrWBXOm2lj4LdDqrtVI6cg=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/DZmHTa-dKI_NU9XDmKsMbNPVS_E=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/doc-ball-surf-photo-archive/" title="A Dig Through Doc Ball&#8217;s Surf Photo Archive">Take a Dig Through Doc Ball's Photo Archive</a></h1><p class="entry-excerpt">Take a glimpse into early California surf culture dating back to the 1930s</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-craig-long-cliffs-moher/" title="Behind the Photo: Greg Long&#8217;s Bomb at Aileens with an Idyllic Irish Backdrop"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Greg Long&#8217;s Bomb at Aileens with an Idyllic Irish Backdrop" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/OjL0FmZoQ3ri_YzRoszDlMiHLMQ=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0zMC1hdC0xMS0wNC01Mi1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/_Y9oHz-TqZC9HLzU7CwvpeDyOKg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0zMC1hdC0xMS0wNC01Mi1hbS5wbmc= 970w, https://thumb.grindnetworks.com/tBp9N2dNHhKpev2rAihSlJDtbnE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0zMC1hdC0xMS0wNC01Mi1hbS5wbmc= 640w, https://thumb.grindnetworks.com/7RCMjPd1VUvieYRvcJq7kouti1E=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0zMC1hdC0xMS0wNC01Mi1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-craig-long-cliffs-moher/" title="Behind the Photo: Greg Long&#8217;s Bomb at Aileens with an Idyllic Irish Backdrop">Behind the Photo: An Irish Dreamscape</a></h1><p class="entry-excerpt">Photographer Ryan "Chachi" Craig explains how he captured the fantasy-tinged surf sho</p></header></article><article class="hentry related-post"><a href="/videos/behind-photo-tom-curren-backdoor-cutback/" title="Behind the Photo: Tom Curren&#8217;s Timeless Backdoor Cutback"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Tom Curren&#8217;s Timeless Backdoor Cutback" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/U6nf29Cuhagx1Qywzj8qBCFWGD4=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0yMy1hdC03LTUwLTM0LWFtLnBuZw== 1920w, https://thumb.grindnetworks.com/KV50wt4ljqJOYMbGlV2RtTH_QFg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0yMy1hdC03LTUwLTM0LWFtLnBuZw== 970w, https://thumb.grindnetworks.com/oGHZTtO1yrsKZJLwGMFnc6xgCh0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0yMy1hdC03LTUwLTM0LWFtLnBuZw== 640w, https://thumb.grindnetworks.com/UpDJ-TliZ1qD-2VyeSr947qyzjY=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0yMy1hdC03LTUwLTM0LWFtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-photo-tom-curren-backdoor-cutback/" title="Behind the Photo: Tom Curren&#8217;s Timeless Backdoor Cutback">Tom Curren's Timeless Backdoor Cutback</a></h1><p class="entry-excerpt">Photographer Tom Servais tells the story behind one of the most recognized surf photo</p></header></article><article class="hentry related-post"><a href="/features/laurie-towner-cloudbreak-no-sponsor/" title="Life After the Dream: An Interview with Laurie Towner"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Life After the Dream: An Interview with Laurie Towner" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_2FmXI8iX0Vll-6ErkhHEJbCI3Q=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvdG93bmVyX2Nsb3VkYnJlYWtfZ3JhbWJlYXUuanBn 1920w, https://thumb.grindnetworks.com/PVSfSXSb3Z4X4hDZJXrFlsGy9eg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvdG93bmVyX2Nsb3VkYnJlYWtfZ3JhbWJlYXUuanBn 970w, https://thumb.grindnetworks.com/PNpArl_Mgq5XadZluqd5AcUlbJg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvdG93bmVyX2Nsb3VkYnJlYWtfZ3JhbWJlYXUuanBn 640w, https://thumb.grindnetworks.com/s1ojGBZMrM5mdIrOVTVbYtmwWuo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvdG93bmVyX2Nsb3VkYnJlYWtfZ3JhbWJlYXUuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/laurie-towner-cloudbreak-no-sponsor/" title="Life After the Dream: An Interview with Laurie Towner">Life After the Dream: Laurie Towner Interview</a></h1><p class="entry-excerpt">Four years after losing his sponsor, Laurie Towner remains one of the world’s best</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-kenworthy-carissa-moore/" title="Behind the Photo: Jason Kenworthy&#8217;s Shot of Then 15-year-old Carissa Moore&#8217;s Air"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Jason Kenworthy&#8217;s Shot of Then 15-year-old Carissa Moore&#8217;s Air" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/NNqZ945auitgOqb5Z8ARspjXj-k=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xNC1hdC0xMS0yOS0wNS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/imXsY-3ICKeBCaTDV5GGj62Tfa4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xNC1hdC0xMS0yOS0wNS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/-subWRqJZIBdDxkpY139KVZF1K8=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xNC1hdC0xMS0yOS0wNS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/szPMfydmfrJe_-DWRpWXfxMy1lA=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xNC1hdC0xMS0yOS0wNS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-kenworthy-carissa-moore/" title="Behind the Photo: Jason Kenworthy&#8217;s Shot of Then 15-year-old Carissa Moore&#8217;s Air">Behind the Photo: Young Carissa Moore's Air</a></h1><p class="entry-excerpt">"I was absolutely blown away by seeing what this young girl could do on waves"</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/tatsuo-takei-authentic-wave-2/" title="Ride Tatsuo Takei&#8217;s &#8220;Authentic Wave&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ride Tatsuo Takei&#8217;s &#8220;Authentic Wave&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KW7csYtEp2qSvC3bRb12bcTnZ8s=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvcDE4My0yX2xpZ2h0ZXIuanBn 1920w, https://thumb.grindnetworks.com/2jwhMZo4XD0ZdkP8L4iisgH0734=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvcDE4My0yX2xpZ2h0ZXIuanBn 970w, https://thumb.grindnetworks.com/UfzoOx_iZX9EM8vNXrEaSthHJhw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvcDE4My0yX2xpZ2h0ZXIuanBn 640w, https://thumb.grindnetworks.com/w2AsA1JUgSHwzqUck9B65OZIXJo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvcDE4My0yX2xpZ2h0ZXIuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/tatsuo-takei-authentic-wave-2/" title="Ride Tatsuo Takei&#8217;s &#8220;Authentic Wave&#8221;">Ride Tatsuo Takei's "Authentic Wave"</a></h1><p class="entry-excerpt">For the last 20 years surf photographer Takei has been living in the 60s, and it's al</p></header></article><article class="hentry related-post"><a href="/photos/tom-curren-al-merrick-lens-jim-metyko/" title="Tom Curren and Al Merrick, Through the Lens of Jim Metyko"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tom Curren and Al Merrick, Through the Lens of Jim Metyko" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/18dJeoOiYBNqnCcNNxQf1foWxvM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWV0eWtvMTAuanBn 1920w, https://thumb.grindnetworks.com/umRQfffP08f9lF-LBM6_8vSTYpY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWV0eWtvMTAuanBn 970w, https://thumb.grindnetworks.com/ABfHTSzZsopXrii-YKpIBpF5ujg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWV0eWtvMTAuanBn 640w, https://thumb.grindnetworks.com/2JMcJu32o3Z36SYfBSx6zfVs5Po=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWV0eWtvMTAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/tom-curren-al-merrick-lens-jim-metyko/" title="Tom Curren and Al Merrick, Through the Lens of Jim Metyko">Behind-the-Scenes Photos of Curren and Merrick</a></h1><p class="entry-excerpt">Texas-born surf photographer Jim Metyko was the unlikely documenter of one of the mos</p></header></article><article class="hentry related-post"><a href="/features/michael-february-interview/" title="The Artist Formally Known as February"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Artist Formally Known as February" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ketiIeMuh4SSKZ9trKoFIAG2K9w=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvZmVicnVhcnlfa2VyYW1hc19tb3Jhbi5qcGc= 1920w, https://thumb.grindnetworks.com/OxUpR_5HSVHgV3R2OtT-EdwAI2A=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvZmVicnVhcnlfa2VyYW1hc19tb3Jhbi5qcGc= 970w, https://thumb.grindnetworks.com/qUzQotlrF1Zj2qq1IpSxNanejH0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvZmVicnVhcnlfa2VyYW1hc19tb3Jhbi5qcGc= 640w, https://thumb.grindnetworks.com/V75-QJvJ4EBSpDIVVCEuCQt6RW8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvZmVicnVhcnlfa2VyYW1hc19tb3Jhbi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/michael-february-interview/" title="The Artist Formally Known as February">The Artist Formally Known as February</a></h1><p class="entry-excerpt">South Africa’s ever-stylish Michael February is helping to create a more diverse su</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-jeff-divine-sunset-beach/" title="Behind the Photo: Jeff Divine on the &#8220;Terror and Perfection&#8221; of Sunset Beach"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Jeff Divine on the &#8220;Terror and Perfection&#8221; of Sunset Beach" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/JPlHIaXj-n2Dc7yrZyT_TX86-Wo=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWF4cmVzZGVmYXVsdC05Ny0xMTQweDY0MS5qcGc= 1920w, https://thumb.grindnetworks.com/vw6RywCvxT56o1Xc-le_Sq4IwGk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWF4cmVzZGVmYXVsdC05Ny0xMTQweDY0MS5qcGc= 970w, https://thumb.grindnetworks.com/9dzFQ_YN6bZD8W2MjnXn93PXvHM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWF4cmVzZGVmYXVsdC05Ny0xMTQweDY0MS5qcGc= 640w, https://thumb.grindnetworks.com/weHG6jeEKiAodI_SVPrSSoP4sJI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWF4cmVzZGVmYXVsdC05Ny0xMTQweDY0MS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-jeff-divine-sunset-beach/" title="Behind the Photo: Jeff Divine on the &#8220;Terror and Perfection&#8221; of Sunset Beach">Shooting Sunset Beach is Terrifying and Fun </a></h1><p class="entry-excerpt">Terror + perfection = fun</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/gallery-macfarlane-indonesia/" title="Coloring Outside the Lines"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Coloring Outside the Lines" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/05DH2HKbCARUWMy257Dw3DathNc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc3JmcC0xODA4MDAtaW5kbzYuanBn 1920w, https://thumb.grindnetworks.com/f-bduzw302jtklW9ByKyIwsTju0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc3JmcC0xODA4MDAtaW5kbzYuanBn 970w, https://thumb.grindnetworks.com/q9gQesgDRl5hG2Rhoi06yuH08Zw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc3JmcC0xODA4MDAtaW5kbzYuanBn 640w, https://thumb.grindnetworks.com/oz0d8KY8zEasl_VkSzRAsw0-lkk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc3JmcC0xODA4MDAtaW5kbzYuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/gallery-macfarlane-indonesia/" title="Coloring Outside the Lines">An Eclectic Indo Scrapbook</a></h1><p class="entry-excerpt">An eclectic perspective on a star-studded Indonesian surf adventure</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/SRA0bbW8sTZ2onAfQ8Fgwb5R0Rg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvaS13ZDU5cG5kdS10aWdqcW50dXlfLmpwZw== 1920w, https://thumb.grindnetworks.com/hkQPkaVPWoftM8fHvCK6pv5-O-0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvaS13ZDU5cG5kdS10aWdqcW50dXlfLmpwZw== 970w, https://thumb.grindnetworks.com/spRr2-Xcttecnb2eWkNQUnSyNj0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvaS13ZDU5cG5kdS10aWdqcW50dXlfLmpwZw== 640w, https://thumb.grindnetworks.com/gqlE3X-AK2vY-KfsgI_3s3TZUII=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvaS13ZDU5cG5kdS10aWdqcW50dXlfLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout">How Chachi Captured an Iconic Mavs Wipeout</a></h1><p class="entry-excerpt">Matt Becker's incredibly photogenic wipeout</p></header></article><article class="hentry related-post"><a href="/photos/photographer-ben-thouard-tahiti-gallery/" title="Showcase: Ben Thouard"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Ben Thouard" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KGJoib7ciczD-jGRFYiaOniGO3A=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc3JmcC0xODA5MDAtc2hvd2Nhc2UtMDA5LmpwZw== 1920w, https://thumb.grindnetworks.com/iXwz29qRglY2jr7qPedm09t7Dz4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc3JmcC0xODA5MDAtc2hvd2Nhc2UtMDA5LmpwZw== 970w, https://thumb.grindnetworks.com/Tn7gsTet_ZyPFx-SBiESY_i_Qsk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc3JmcC0xODA5MDAtc2hvd2Nhc2UtMDA5LmpwZw== 640w, https://thumb.grindnetworks.com/j1nbXMkOCxJNjqB-hU-QfRlv1X0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc3JmcC0xODA5MDAtc2hvd2Nhc2UtMDA5LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photographer-ben-thouard-tahiti-gallery/" title="Showcase: Ben Thouard">Tahiti Like You've Never Seen it Before</a></h1><p class="entry-excerpt">Water photographer Ben Thouard's new book "SURFACE," takes you on a visual journey in</p></header></article><article class="hentry related-post"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/CD9FIqMm6qe1X9QX50vWlMixcDY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc2NyZWVuLXNob3QtMjAxOC0wOC0xOS1hdC05LTAzLTM5LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/tpP4_VuqZ04ThDbSVn9uGCP0slE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc2NyZWVuLXNob3QtMjAxOC0wOC0xOS1hdC05LTAzLTM5LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/GUGjcka6hcSlxhXI9D_skgwoPTA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc2NyZWVuLXNob3QtMjAxOC0wOC0xOS1hdC05LTAzLTM5LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/CSNGV3gHnobcDMgUnF9dbPtipVk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc2NyZWVuLXNob3QtMjAxOC0wOC0xOS1hdC05LTAzLTM5LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer">Photog Ben Thouard's Underwater World</a></h1><p class="entry-excerpt">Ben Thouard shares how he developed his unique photography style found in his new boo</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-kelly-slater-john-john-florence/" title="Behind the Photo: Todd Glaser&#8217;s Brilliant Image of Slater and Florence"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Todd Glaser&#8217;s Brilliant Image of Slater and Florence" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/A_OzCPa8eW6I2aEZW86dIBNeOsM=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc2NyZWVuLXNob3QtMjAxOC0wOC0xMC1hdC0xMS0zNi0wOC1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/muIcY2szV_PYa_PeAa0Jm5S7fLE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc2NyZWVuLXNob3QtMjAxOC0wOC0xMC1hdC0xMS0zNi0wOC1hbS5wbmc= 970w, https://thumb.grindnetworks.com/mNiQMgFuTMcOB0nkvc12b5bGjHg=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc2NyZWVuLXNob3QtMjAxOC0wOC0xMC1hdC0xMS0zNi0wOC1hbS5wbmc= 640w, https://thumb.grindnetworks.com/vlOrFUh8JEgGoJ832X5PF9-L-Uk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc2NyZWVuLXNob3QtMjAxOC0wOC0xMC1hdC0xMS0zNi0wOC1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-kelly-slater-john-john-florence/" title="Behind the Photo: Todd Glaser&#8217;s Brilliant Image of Slater and Florence">Glaser's Brilliant Photo of Slater & John John </a></h1><p class="entry-excerpt">Glaser shares the story behind his beautiful underwater photo of the two world champi</p></header></article><article class="hentry related-post"><a href="/photos/a-gallery-of-nias-tube-fest/" title="A Nias Tube Fest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Nias Tube Fest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/qFhQ4hXiO8jK2TFJSceaQjnyA54=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvamFja3Nvbl93YXVfbmlhc19sb2NhbC0yNzQyLTE4MDcxOS1SeWFuX0NoYWNoaV9DcmFpZy5qcGc= 1920w, https://thumb.grindnetworks.com/grgRPSTob2IYGwWvAeQmFF8f32c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvamFja3Nvbl93YXVfbmlhc19sb2NhbC0yNzQyLTE4MDcxOS1SeWFuX0NoYWNoaV9DcmFpZy5qcGc= 970w, https://thumb.grindnetworks.com/uq-F84t63aQ32Fw5cFPDeiLI9_s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvamFja3Nvbl93YXVfbmlhc19sb2NhbC0yNzQyLTE4MDcxOS1SeWFuX0NoYWNoaV9DcmFpZy5qcGc= 640w, https://thumb.grindnetworks.com/4rhYuvfpg6sL4GsgiOyxeIwN-Qk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvamFja3Nvbl93YXVfbmlhc19sb2NhbC0yNzQyLTE4MDcxOS1SeWFuX0NoYWNoaV9DcmFpZy5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-gallery-of-nias-tube-fest/" title="A Nias Tube Fest">Nias' Double-up Tube Fest Pre Super Swell</a></h1><p class="entry-excerpt">Koa Rothman, Koa Smith and more Hawaiians trade heaving tubes with talented locals</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area">

    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-680" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-680' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"the-mysto-surfer","author":"Justin Housman","categories":["features"],"tags":["oddballs","ripping","weirdos"]}' data-ad-type='lrec' data-sizes='[300,250]'></div><div id="barter" class="ten-ad-lazyload pagebuilder_ad barter" data-width='300' data-height='225' data-additional-sizes='[]' data-position='top' data-identifier='barter' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"the-mysto-surfer","author":"Justin Housman","categories":["features"],"tags":["oddballs","ripping","weirdos"],"barter":true}' data-sizes='[300,225]'></div>
</aside><!-- #secondary -->

</article><!-- #post-359991 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"the-mysto-surfer","author":"Justin Housman","categories":["features"],"tags":["oddballs","ripping","weirdos"],"richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"the-mysto-surfer","author":"Justin Housman","categories":["features"],"tags":["oddballs","ripping","weirdos"],"richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">
    <h2>Site Footer</h2>
    <div class="theme-footer">

                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/apps/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://thumb.grindnetworks.com/rfAAP2bGX79vtypHmFrVrUUPltE=/140x119/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDgvc3VyZmVyLWZvb3Rlci1jb3Zlci0xLnBuZw==" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
        
        <div class="footer-social">
            <h3>Follow Us</h3>

                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>
        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
                <input type="hidden" name="referrer" value="footer" />
                <button>Sign Up</button>
            </form>
        </div>
    </div>
    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
                <a href="http://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2018 TEN: PUBLISHING MEDIA. All rights reserved.</span>
            </div>
        </div>
        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>
    </div>
</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7zugqwi.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    // Adtelligent + DoubleClick Integration
                    // Adtelligent is asynchronously loaded with the window.vpd.onLoaderReady()
                    // function populated to load GPT asynchronously once completely ready. Then,
                    // GPT will call .lazyload() on all ".ten-ad-lazyload" elements once GPT is
                    // completely ready. Hence, Adtelligent > callback > GPT > callback > .lazyload()
                    window.vpb = {
                        onLoaderReady : function() {

                            googletag.cmd.push(function() {
                                googletag.pubads().disableInitialLoad();
                            });

                            googletag.cmd.push(function() {
                                if (window.googletag && googletag.apiReady) {
                                    $(document).ready(function() {
                                        $('.ten-ad-lazyload').lazyload();
                                    });
                                }
                            });

                            append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);

                        }
                    };
                    append("adtelligent", 'https://player.adtelligent.com/prebid/wrapper_hb_279964_818.js', true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>