<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=535995104" />

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"This All-Female Surf Club is Shifting the Paradigm in Sri Lankan Surf Culture","description":"Shamali Sanjaya, a confident, 30-year-old mother and surfer from the small Sri Lankan town of Arugam Bay, serves as the president of the country's first all-female surf club. She leads group meetings, organizes beach cleanups and coordinates surf trips for the small-yet-growing group of 17 local women surfers. But just a few years ago, Shamali's","url":"https:\/\/www.surfer.com\/features\/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture\/","genre":"Features","articleSection":"Features","datePublished":"2019-04-02T3:00:34","dateModified":"2019-04-01T15:31:18","keywords":["Sri Lanka"],"mentions":"Sri Lanka","alternativeHeadline":"In Arugam Bay, strong-minded local women are creating a space for themselves in the lineup where they were previously unwelcome","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surfer.com\/features\/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/r98mfGcR20S-OnoiUgTuSUlRb8k=\/1200x630\/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpbGFua2EyLmpwZw==","width":1200,"height":630},"author":{"@type":"Person","name":"Ashtyn Douglas","url":"https:\/\/www.surfer.com\/author\/ashtyndouglas\/","sameAs":["https:\/\/www.instagram.com\/smashtyn_douglas\/"]},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"https:\/\/www.surfer.com\/","sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}}
        </script>

		<!-- Structured Data (BreadcrumbList) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Features","item":"https:\/\/www.surfer.com\/features\/"},{"@type":"ListItem","position":2,"name":"This All-Female Surf Club is Shifting the Paradigm in Sri Lankan Surf Culture","item":"https:\/\/www.surfer.com\/features\/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture\/"}]}</script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/?amp" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"surfer.com","categories":["Features"],"tags":["Sri Lanka"],"author":"Ashtyn Douglas"},"pageType":"article","categorySlug":"features","categoryName":"Features","author":"Ashtyn Douglas","inlineAds":"enabled"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-M4Q4KX");

		</script>

<title>First All-Female Surf Club is Changing Sri Lanka Surf Culture</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In Arugam Bay, local strong-minded women are creating a space for themselves in the lineup--a place they previously weren&#039;t welcomed"/>
<meta name="news_keywords" content="sri lanka, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/" />
<link rel="canonical" href="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This All-Female Surf Club is Shifting the Paradigm in Sri Lankan Surf Culture" />
<meta property="og:description" content="In Arugam Bay, strong-minded local women are creating a space for themselves in the lineup where they were previously unwelcome" />
<meta property="og:url" content="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="Sri Lanka" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2019-04-02T03:00:34-07:00" />
<meta property="article:modified_time" content="2019-04-01T15:31:18-07:00" />
<meta property="og:updated_time" content="2019-04-01T15:31:18-07:00" />
<meta property="fb:admins" content="9320573" />
<meta property="og:image" content="https://thumb.grindnetworks.com/eprFG7bqRvkUijNI-3fKMUMvGGI=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpLWxhbmthMy5qcGc=" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/eprFG7bqRvkUijNI-3fKMUMvGGI=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpLWxhbmthMy5qcGc=" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In Arugam Bay, local strong-minded women are creating a space for themselves in the lineup--a place they previously weren&#039;t welcomed" />
<meta name="twitter:title" content="First All-Female Surf Club is Changing Sri Lanka Surf Culture" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/eprFG7bqRvkUijNI-3fKMUMvGGI=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpLWxhbmthMy5qcGc=" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=5.0.4" />
		<link rel="stylesheet" href="//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.20190401_160235" />
		<link rel="stylesheet" href="//www.surfer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4" />
		<script src="//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.20190401_160235"></script>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#333333">
        <meta name="apple-mobile-web-app-title" content="Surfer">
        <meta name="application-name" content="Surfer">
        <meta name="msapplication-TileColor" content="#000000">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#000000">


    </head>
    <body class="post-template-default single single-post postid-365625 single-format-standard takeover-off desktop-theme">
        
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation">
                <h2 class="seo-heading">Site Navigation</h2>
                 <ul>
	<li class="nav-item-features  active">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
	<li class="nav-item-officialsurferapparel  ">
		<a href="https://surferapparel.com/" title="Official Surfer Apparel">
			Official Surfer Apparel
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://surferapparel.com/" title="Shop: Official SURFER Apparel">
						<img data-src="https://thumb.grindnetworks.com/c1StEahtQ_lR3DqrmNkY9mhM99Q=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvdW5pdGVkc3VyZl8yMDE4MDcxN18xOTQ0LmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop: Official SURFER Apparel">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://surferapparel.com/" title="Shop: Official SURFER Apparel">Shop: Official SURFER Apparel</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://thumb.grindnetworks.com/BYMo-3Zes9uXci5CyjharreccuU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDUvQk9BUkRHVUlERTIwMTdfTUFOVExFXzEyMDBfU1VSRkVSX1JFLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/editors-note-shaping/" title="Editor&#8217;s Note: What Does Your Surfboard Say About You?">
						<img data-src="https://thumb.grindnetworks.com/Qs9TF0CWdeKJHojWSRUMLID7avI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2hhcGVkX2JsYW5rX2hhbmRtYWRlX2VsbGlzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: What Does Your Surfboard Say About You?">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-shaping/" title="Editor&#8217;s Note: What Does Your Surfboard Say About You?">Editor&#8217;s Note: What Does Your Surfboard Say About You?</a></span>
				</div>
				<div class="hentry">
					<a href="/features/editors-note-ballad-of-the-anithero/" title="Editor&#8217;s Note: Ballad of the Antihero">
						<img data-src="https://thumb.grindnetworks.com/BRVDpqc_KLXEqEXtb26HXZg_iLg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvb3p6aWVfd3JpZ2h0X2VsbGlzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Ballad of the Antihero">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-ballad-of-the-anithero/" title="Editor&#8217;s Note: Ballad of the Antihero">Editor&#8217;s Note: Ballad of the Antihero</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/fantasy-surfer/2019-gold-coast-facts-stats/" title="2019 Gold Coast Facts and Stats">
						<img data-src="https://thumb.grindnetworks.com/VW74gMlTnv2Rg39lbwsIUN53PxM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMi1hdC0yLTA0LTUxLXBtLnBuZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2019 Gold Coast Facts and Stats">
					</a>
					<span class="entry-category">Fantasy Surfer</span>
					<span class="entry-title"><a href="/blogs/fantasy-surfer/2019-gold-coast-facts-stats/" title="2019 Gold Coast Facts and Stats">2019 Gold Coast Facts and Stats</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/opinion/whats-wrong-california/" title="What&#8217;s Wrong With California?">
						<img data-src="https://thumb.grindnetworks.com/tNb0Le7piGYyNZCKxYnqRJffY3g=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMTIvY3VycmVuLTg1LXN1bnNldC1kaXZpbmUtNi5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="What&#8217;s Wrong With California?">
					</a>
					<span class="entry-category">Blogs</span>
					<span class="entry-title"><a href="/blogs/opinion/whats-wrong-california/" title="What&#8217;s Wrong With California?">What&#8217;s Wrong With California?</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		<div class="subnav-flyout flyout-articles">
			
			<div class="articles">
				<div class="hentry">
					<a href="/photos/art-brewer-surfer-bar-jacksonville-florida/" title="Art Brewer Exhibit at Surfer the Bar">
						<img data-src="https://thumb.grindnetworks.com/KbwtsJfJbkKIj9q0tRtGUTDQry4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc2NyZWVuLXNob3QtMjAxOC0xMi0xNC1hdC0xMC00MS0zMC1hbS5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Art Brewer Exhibit at Surfer the Bar">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/photos/art-brewer-surfer-bar-jacksonville-florida/" title="Art Brewer Exhibit at Surfer the Bar">Art Brewer Exhibit at Surfer the Bar</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer" title="SURFER Magazine on YouTube">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x" title="Search SURFER Magazine"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <div id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </div><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  active">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  ">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
	<li class="nav-item-officialsurferapparel  ">
		<a href="https://surferapparel.com/" title="Official Surfer Apparel">
			Official Surfer Apparel
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		
	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/" title="SURFER Magazine on Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="SURFER Magazine on Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="SURFER Magazine RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="SURFER Magazine Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture","author":"Ashtyn Douglas","categories":["features"],"tags":["sri-lanka"]}' data-ad-type='billboard' data-sizes='[[970,250],[728,90],[970,90]]'></div>
    
    
    <article id="post-365625" class="post-365625 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-sri-lanka">
        <div class="article-wide-block">

            
            
            
            <figure><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload post-marquee" alt="Members of the Arugam Bay Surf Club. Photo by Maxwell Gifted" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XxRaQHtrxsf1XiX47wKKyTGP6y4=/1920x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpbGFua2EyLmpwZw== 1920w, https://thumb.grindnetworks.com/UWj-ZSmAUmKGWR0RkusGRLz0Q9A=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpbGFua2EyLmpwZw== 970w, https://thumb.grindnetworks.com/d4ofDnHATq_QBOxd3y42qlkt3HM=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpbGFua2EyLmpwZw== 640w, https://thumb.grindnetworks.com/g307AFlF-BJCpwW1g63Eo_MJP0s=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpbGFua2EyLmpwZw== 320w" /><figcaption class="post-marquee-caption">Members of the Arugam Bay Surf Club. Photo by Maxwell Gifted</figcaption></figure>
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture","author":"Ashtyn Douglas","categories":["features"],"tags":["sri-lanka"],"fixed":true}' data-ad-type='leaderboard' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">This All-Female Surf Club is Shifting the Paradigm in Sri Lankan Surf Culture</h1>
<p class="entry-subtitle">In Arugam Bay, strong-minded local women are creating a space for themselves in the lineup where they were previously unwelcome</p>

<div class="entry-meta">
    <p>
        <time datetime="2019-04-02T03:00:34-07:00">April 2, 2019</time>

                By <a href="https://www.surfer.com/author/ashtyndouglas/?rel=author" rel="author" title="Posts by Ashtyn Douglas">Ashtyn Douglas</a>        
        
        
        
                <a href="https://www.instagram.com/smashtyn_douglas/" title="Instagram" rel="author" target="_blank"><i class="fa fa-instagram"></i></a>
        
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture","author":"Ashtyn Douglas","categories":["features"],"tags":["sri-lanka"]}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>Shamali Sanjaya, a confident, 30-year-old mother and surfer from the small Sri Lankan town of Arugam Bay, serves as the president of the country's first all-female surf club. She leads group meetings, organizes beach cleanups and coordinates surf trips for the small-yet-growing group of 17 local women surfers. But just a few years ago, Shamali's experience as a surfer in Arugam Bay looked very different than it does today.</p><p>When Sanjaya learned how to surf about 8 years ago, she was the only woman in the lineup. "No girls were surfing in the village at that time," Sanjaya told me over the phone recently. "My brother is the number one surfer in Sri Lanka and my father is also a good surfer. When my cousin taught me how to surf he said, 'Shamali, I think you have surfing in your blood.' Here in Sri Lanka, women stay home or go to school. Married women look after their husband and kids. People think only women tourists surf."</p><p>Sanjaya didn't start surfing consistently until she met Tiffany Carothers, a California surfer who moved to Sri Lanka in 2011 as a volunteer with Surfing The Nations. Carothers would take Sanjaya and her sister out for a surf, but Sanjaya would get teased for being out in the lineup and even dealt with some family members who weren't pleased with her new hobby.</p><div id="TeadsNativeDiv"></div></aside><p>"Her brother was not keen on her surfing at all," recalls Carothers. "To be one of the only women out in the water, what that can do to a family and how that can make them look when you're being different from all the other women in the village&hellip;I know he just wanted to protect his family and not get a bad name."</p><p>To avoid her brother's overt disapproval, Sanjaya would sneak in surf sessions with Carothers when she knew her brother would be in another village. Sometimes, if he caught her out in the lineup grabbing a few waves, he would stand on the beach with a stick and hit the ground, signaling that he wanted her out of the water immediately.</p><p>In 2015, Carothers&#8211;along with visiting Australian surfers&#8211;organized an event to teach more women in the village how to surf. The event was successful, in Carothers' eyes, and got over 30 local women out in the water. But within two months, word had spread about Carothers' event and she was summoned by a town official, who told her that some men in the village were unhappy about their wives and daughters taking up surfing. It was insinuated that Carothers' family would be kicked out of Arugam Bay if the surf lessons continued, and that if she really wanted to help, she should buy the women sewing machines.</p><div id="attachment_365629" style="width: 2010px" class="wp-caption aligncenter"><img src="https://cdn.surfer.com/uploads/2019/03/sri-lanka3.jpg" alt="" width="2000" height="1333" class="size-full wp-image-365629" srcset="https://thumb.grindnetworks.com/MTc-X0cFe_G70_PXvqmSNfUEMFA=/1920x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpLWxhbmthMy5qcGc= 1920w, https://thumb.grindnetworks.com/fedDPMvSDfHjwK0BgAwRBq1FxYU=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpLWxhbmthMy5qcGc= 970w, https://thumb.grindnetworks.com/mHrJXSGvWID83BwN9bXB2FPjLyQ=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpLWxhbmthMy5qcGc= 640w, https://thumb.grindnetworks.com/xxw_bXe8pktzqa8rIPkVW_u802I=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3JpLWxhbmthMy5qcGc= 320w" sizes="(max-width: 2000px) 100vw, 2000px" /><p class="wp-caption-text">Arugam Bay rippers. Photo by Maxwell Gifted</p></div>
<p>"I could tell the girls were so bummed because they loved being in the water," says Carothers. "So I started figuring out how can we do this [more discreetly]. We'd go to surf breaks that were far away. I'd put the girls in tuk-tuks and I'd get my own and they would go off separately so it didn't look like we were all together. We'd show up at the same surf break and walk out separately. When we did surf trips to the south, I'd get black vans with tinted-out windows and have the girls get in the van at 5 in the morning and make sure they didn't tell anyone where they were going. We had to be strategic for a couple of years because it was that bad. Some girls actually dropped out because they were scared of what would happen to my family."</p><aside class="ad-injected"><h1>Advertisement</h1><div id="injected-ad-1" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='injected-ad-1' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture","author":"Ashtyn Douglas","categories":["features"],"tags":["sri-lanka"]}' data-ad-type='lrec' data-sizes='[300,250]'></div></aside><p>Over the following few years, the village slowly started supporting the women, and according to both Sanjaya and Carothers, surfing began having an obvious positive effect on the women in the village. "A typical woman in Sri Lanka wakes up in the morning, cleans, makes breakfast and she's cooking and cleaning all day long," says Carothers. "The girls are breaking that mold of what a typical woman in Sri Lanka looks like&#8211;they're learning how to wake up early, do whatever they need to do for their households and still be respectful to their husbands, still take care of their children and their husbands are being supportive by watching the kids while they surf."</p><p>In late 2018, the Aragum Bay Surf Club became the first officially-registered female surf club through the Surfing Federation of Sri Lanka, and there's a chance that, in the future, its members might actually be able to create job opportunities for themselves teaching tourists how to surf. "The guy who had basically told me to buy the girls sewing machines instead of teaching them how to surf has seen that this has been a beneficial thing teaching the girls to surf,&#8221; says Carothers. &#8220;If we can get these girls ISA certified as trainers to teach surfing, economically that would be a great thing because they can teach women tourists how to surf. He contacted Australian Aid and they just started a program to get the girls through surfing and swimming courses and get them ISA certified."</p><p>Although the women still get teased in the water from time to time, Sanjaya imagines a future where women will feel free to do what they want in Sri Lankan lineups without getting hassled. "Three years ago, people would always say to me, 'Why are you surfing? You should go home and cook for your husband,&#8217;" says Sanjaya. "And just last week someone was crying because people were making comments about her surfing and being a married woman. But I think in the future that will be done. We are showing all women and girls that we can do anything."</p><p>&#8220;I feel like the girls walk with their head high, knowing that people will still have their negative opinions, but being proud of what they've achieved,&#8221; says Carothers. &#8220;They&#8217;re an example to other women in the country, proving that the impossible is possible and no matter how many barriers come up, they can achieve their dreams and their goals for women's equality.&#8221;</p>                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.surfer.com/tag/sri-lanka/" title="Sri Lanka">#Sri Lanka</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/features/will-first-ct-event-season-run-d-bah/" rel="prev">Prev</a></div><div class="nav-next"><a href="https://www.surfer.com/blogs/fantasy-surfer/2019-gold-coast-facts-stats/" rel="next">Next</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                
<a href="/" title="Submit Success" id="articleNewsSubmit" style="padding-top:70px;color:transparent;pointer-events:none;outline:none;">Sign Up For Our Newsletter</a>
<aside class="newsletter-article-sub">
        <h3>Sign Up For Our Newsletter</h3>

        
            <p class="sub-blurb">
                Subscribe to SURFER’s Newsletter to receive stories like this straight to your inbox.            </p>

            <form class="news-form" action="https://www.surfer.com/wp-admin/admin-post.php" method="POST">
                <input type="hidden" name="action" value="subscribe_to_newsletter" />
                <input type="hidden" name="goto" value="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/?status=success#articleNewsSubmit" />
                <input type="hidden" name="errors_to" value="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/?status=fail#articleNewsSubmit" />
                <input type="text" id="email" name="email" placeholder="Enter Your Email Address" size="100" />
                <input type="submit" value="Subscribe" />
            </form>

            <p class="sub-legal-txt">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title ="Terms and Conditions">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title ="Privacy Policy">Privacy Policy</a>.</p>

        
</aside>


                
<aside class="featured-video-connatix">
    <h3 class="seo-heading">Top Articles</h3>
    <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='be598420-b512-4d3e-b5c0-74bf444070f1'></script></aside>


                                <div class="article-comments">
                    
<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_lXbFZKDV"></div>
<script async src="https://recirculation.spot.im/spot/sp_lXbFZKDV" data-spotim-script="recirculation"></script>
<div class="spot-im-comments comments-area">
    <script async src="https://launcher.spot.im/spot/sp_lXbFZKDV"
        data-spotim-module="spotim-launcher"
        data-post-id="365625"
        data-post-url="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/"
        data-facebook-url="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/"
        data-disqus-url=""
        data-disqus-identifier="365625 https://www.surfer.com/?p=365625"></script>
</div>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-59" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-59' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture","author":"Ashtyn Douglas","categories":["features"],"tags":["sri-lanka"]}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/blogs/fantasy-surfer/2019-gold-coast-facts-stats/" title="2019 Gold Coast Facts and Stats"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2019 Gold Coast Facts and Stats" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/I034tj_94WWy_NFcAi66bh1NVO0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMi1hdC0yLTA0LTUxLXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/VAD0vEilwy4r6ZFc4MhDdNNKopY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMi1hdC0yLTA0LTUxLXBtLnBuZw== 970w, https://thumb.grindnetworks.com/CruK2_leI4GRbbQ7Abwcvpr7m6c=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMi1hdC0yLTA0LTUxLXBtLnBuZw== 640w, https://thumb.grindnetworks.com/VW74gMlTnv2Rg39lbwsIUN53PxM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMi1hdC0yLTA0LTUxLXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/fantasy-surfer/" title="Fantasy Surfer">Fantasy Surfer</a></span><h1 class="entry-title"><a href="/blogs/fantasy-surfer/2019-gold-coast-facts-stats/" title="2019 Gold Coast Facts and Stats">2019 Gold Coast Facts and Stats</a></h1><p class="entry-excerpt">PREVIEWING THE UPCOMING QUIKSILVER PRO AND BOOST MOBILE PRO</p></header></article><article class="hentry related-post"><a href="/features/will-first-ct-event-season-run-d-bah/" title="Will the First &#8216;CT Event of the Season Run at D-Bah?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Will the First &#8216;CT Event of the Season Run at D-Bah?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/taGwuIBJJeEwi2VgM8wCbQsVRXw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvY2hpbGRzLTE3MDItMjE5NjNjd19yZS5qcGc= 1920w, https://thumb.grindnetworks.com/FCAA_Scu66Z2IrKcayX3pp-pz5E=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvY2hpbGRzLTE3MDItMjE5NjNjd19yZS5qcGc= 970w, https://thumb.grindnetworks.com/XbeuprMYrxL1z9HFWIQWRg8lyi0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvY2hpbGRzLTE3MDItMjE5NjNjd19yZS5qcGc= 640w, https://thumb.grindnetworks.com/gGsdn9CaXoO3Ph_MIwrZIpLCPiM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvY2hpbGRzLTE3MDItMjE5NjNjd19yZS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/will-first-ct-event-season-run-d-bah/" title="Will the First &#8216;CT Event of the Season Run at D-Bah?">Will the First &#8216;CT Event of the Season Run at D-Bah?</a></h1><p class="entry-excerpt">Due to insufficient sand at Snapper Rocks, the Quiksilver Pro and Boost Mobile Pro Gold Coast could take place down at a back-up site</p></header></article><article class="hentry related-post"><a href="/features/1up-crew-bali-artificial-reef/" title="Graffiti Crew “Tags” Ocean Floor with Artificial Reef"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Graffiti Crew “Tags” Ocean Floor with Artificial Reef" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bAAaRNAw9u6l-k9bMiLIW8_VQCQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMXVwLmpwZw== 1920w, https://thumb.grindnetworks.com/FVAsAC9MSRihJr6TdRaZNGMPwo0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMXVwLmpwZw== 970w, https://thumb.grindnetworks.com/YTsBksIICCb525QhciR3xoq55tY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMXVwLmpwZw== 640w, https://thumb.grindnetworks.com/-oHpsbrT4-o3s_r9ut3hnNgHuIk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMXVwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/1up-crew-bali-artificial-reef/" title="Graffiti Crew “Tags” Ocean Floor with Artificial Reef">Graffiti Crew Creates Artificial Reef</a></h1><p class="entry-excerpt">Germany’s prolific 1UP Crew gets up by diving under the sea in Bali</p></header></article><article class="hentry related-post"><a href="/features/a-surfing-exhibit-dedicated-to-the-legendary-shapers-of-the-shortboard-revolution/" title="&#8220;Go Faster&#8221; Celebrates the Legendary Shapers of the Shortboard Revolution"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Go Faster&#8221; Celebrates the Legendary Shapers of the Shortboard Revolution" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-BF3toOR_SLxQjZMtZ7NyBx0sMI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvam9obndpdHppZ19nZW9yZ2Vob25vbHVhLmpwZw== 1920w, https://thumb.grindnetworks.com/5oCRfku1K7LzNaowFU4fAyGYFA4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvam9obndpdHppZ19nZW9yZ2Vob25vbHVhLmpwZw== 970w, https://thumb.grindnetworks.com/hh6xVdgpdW4DdunRPed1jtojdo8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvam9obndpdHppZ19nZW9yZ2Vob25vbHVhLmpwZw== 640w, https://thumb.grindnetworks.com/GQUQlpt4SVbJ-_gvBEEJUsGqcGU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvam9obndpdHppZ19nZW9yZ2Vob25vbHVhLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/a-surfing-exhibit-dedicated-to-the-legendary-shapers-of-the-shortboard-revolution/" title="&#8220;Go Faster&#8221; Celebrates the Legendary Shapers of the Shortboard Revolution">SHACC Celebrates Shortboard Revolution</a></h1><p class="entry-excerpt">This April, the Surfing Heritage and Culture Center is curating an exhibit honoring George Greenough, Bob McTavish and Dick Brewer</p></header></article><article class="hentry related-post"><a href="/features/from-the-snow-to-the-surf/" title="From the Snow to the Surf"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="From the Snow to the Surf" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/5aI4b52zQTuS9whMSDftRwrfL_I=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sdG5ldzIuanBn 1920w, https://thumb.grindnetworks.com/dyOXSAlqcet3GmHZFBz53VWN2l8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sdG5ldzIuanBn 970w, https://thumb.grindnetworks.com/mwpy8lUnBJZTA_LQKqMh1xgL_0o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sdG5ldzIuanBn 640w, https://thumb.grindnetworks.com/mNC6H6-aDTIbs2xylM6CIZIQ3_0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sdG5ldzIuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/from-the-snow-to-the-surf/" title="From the Snow to the Surf">From the Snow to the Surf</a></h1><p class="entry-excerpt">Ex-pro snowboarder Colter Deupree breaks down his snowboard-inspired designs</p></header></article><article class="hentry related-post"><a href="/features/fantasy-surfer-who-we-predict-will-win-at-snapper/" title="Fantasy Surfer: Who We Predict Will Win at Snapper"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Fantasy Surfer: Who We Predict Will Win at Snapper" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bFb284rqf7DdI1Q9t3DcUxp7y3c=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvZ3JpZmYuanBn 1920w, https://thumb.grindnetworks.com/1A2YK9m6xA3FaT_6I0I2BpvH_Qw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvZ3JpZmYuanBn 970w, https://thumb.grindnetworks.com/ev9OysbXcPpFe4H-ZosapFw_ukQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvZ3JpZmYuanBn 640w, https://thumb.grindnetworks.com/XNmtQ5nK9FdWvE4_WVG3cKoZTiU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvZ3JpZmYuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/fantasy-surfer-who-we-predict-will-win-at-snapper/" title="Fantasy Surfer: Who We Predict Will Win at Snapper">Our Picks for Snapper</a></h1><p class="entry-excerpt">The SURFER staff weighs in on the first event of the season</p></header></article><article class="hentry related-post"><a href="/features/tyler-wright-withdraws-half-2019-wsl-tour-season/" title="Tyler Wright Withdraws from First Half of Tour Season"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tyler Wright Withdraws from First Half of Tour Season" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/S8DKdyvvUbsM4TEtUDfi12AECjM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDMvVHlsZXJXcmlnaHRfSGVyQnJvdGhlcnNLZWVwZXJfUGFkZGxlX0dyYW1iZWF1LmpwZw== 1920w, https://thumb.grindnetworks.com/r7Be0mRodffpsSqgAPMAP6Y4NuE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDMvVHlsZXJXcmlnaHRfSGVyQnJvdGhlcnNLZWVwZXJfUGFkZGxlX0dyYW1iZWF1LmpwZw== 970w, https://thumb.grindnetworks.com/wvWoKFBy9mjdM9yzSIVd4uwS9Ps=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDMvVHlsZXJXcmlnaHRfSGVyQnJvdGhlcnNLZWVwZXJfUGFkZGxlX0dyYW1iZWF1LmpwZw== 640w, https://thumb.grindnetworks.com/UWzJFdS7bre74aq5AdNlFLww9FM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDMvVHlsZXJXcmlnaHRfSGVyQnJvdGhlcnNLZWVwZXJfUGFkZGxlX0dyYW1iZWF1LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/tyler-wright-withdraws-half-2019-wsl-tour-season/" title="Tyler Wright Withdraws from First Half of Tour Season">Tyler Wright Withdraws from First Half of Tour Season</a></h1><p class="entry-excerpt">And details her ongoing battle with Post-Viral Syndrome in a conversation with the WSL</p></header></article><article class="hentry related-post"><a href="/features/australian-legend-dave-baddy-treloar-passed-away/" title="Australian Legend Dave &#8220;Baddy&#8221; Treloar Has Passed Away"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Australian Legend Dave &#8220;Baddy&#8221; Treloar Has Passed Away" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/EMBe7kNnDiBFRWiqvzd65jBisOE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTEwLTAyLTM3LWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/3Ot9m8AMnHYhiiyQJhwN6WItQvE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTEwLTAyLTM3LWFtLmpwZw== 970w, https://thumb.grindnetworks.com/sWYR0HsU_qmvj5dDh-eayO8_pCc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTEwLTAyLTM3LWFtLmpwZw== 640w, https://thumb.grindnetworks.com/y_B4JePLLx0i_ddVJeYS6UOHpVI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTEwLTAyLTM3LWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/australian-legend-dave-baddy-treloar-passed-away/" title="Australian Legend Dave &#8220;Baddy&#8221; Treloar Has Passed Away">RIP Dave "Baddy" Treloar</a></h1><p class="entry-excerpt">The "Morning of the Earth" star suffered a fatal heart attack after an afternoon session at Angourie</p></header></article><article class="hentry related-post"><a href="/features/edison-fined-116000-for-near-miss-at-san-onofre-power-plant/" title="Edison Fined $116,000 for &#8220;Near-Miss&#8221; at San Onofre Power Plant"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Edison Fined $116,000 for &#8220;Near-Miss&#8221; at San Onofre Power Plant" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3-WOHj8uHbCDzDTNG-3n8VclMgs=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTIvMDIvcG93ZXJwbGFudF9lbGxpcy5qcGc= 1920w, https://thumb.grindnetworks.com/sv3fCiB3udnHRkEjFNZkyT8OWLo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTIvMDIvcG93ZXJwbGFudF9lbGxpcy5qcGc= 970w, https://thumb.grindnetworks.com/n1gzIMueJnM2D74sJeAGZzQiKeg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTIvMDIvcG93ZXJwbGFudF9lbGxpcy5qcGc= 640w, https://thumb.grindnetworks.com/f-Al_OUUjsrtD8-JAQX-N-QZnAk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTIvMDIvcG93ZXJwbGFudF9lbGxpcy5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/edison-fined-116000-for-near-miss-at-san-onofre-power-plant/" title="Edison Fined $116,000 for &#8220;Near-Miss&#8221; at San Onofre Power Plant">Edison Fined by Nuclear Regulator</a></h1><p class="entry-excerpt">The Nuclear Regulatory Commission slaps the utility with a fine following an investigation into a nearly-dropped nuclear waste canister</p></header></article><article class="hentry related-post"><a href="/features/jet-ski-driver-saves-nine-surfers-shark-mavericks/" title="Jet Ski Driver Saves Nine Surfers from Shark at Mavericks"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jet Ski Driver Saves Nine Surfers from Shark at Mavericks" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/AcK-B-xfjg0bE7n04w0nvHq5Asw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI3LWF0LTEwLTM5LTI2LWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/tywhe_rTVxaaQBe6S0t1e44hwM4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI3LWF0LTEwLTM5LTI2LWFtLmpwZw== 970w, https://thumb.grindnetworks.com/fMmAYP1uSQERaKf5zFb0OYLA8wk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI3LWF0LTEwLTM5LTI2LWFtLmpwZw== 640w, https://thumb.grindnetworks.com/bYc_SPdMiJnN1rfS7tEnlny3MW0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI3LWF0LTEwLTM5LTI2LWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/jet-ski-driver-saves-nine-surfers-shark-mavericks/" title="Jet Ski Driver Saves Nine Surfers from Shark at Mavericks">Shark Encounter at Mavs</a></h1><p class="entry-excerpt">Mavs surfer and ski driver Drake Stanley should probably get a medal for this</p></header></article><article class="hentry related-post"><a href="/features/complications-margaret-river-pro/" title="North Point May Be Off Limits for Margaret River Pro"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="North Point May Be Off Limits for Margaret River Pro" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Ht9GHXv7EogKoslpF2ep8Ne0WfE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDMvTWFyZ2FyZXQxN19ub3J0aC1wb2ludC1qb2xpLVdBQzA2MzYuanBnLmpwZWc= 1920w, https://thumb.grindnetworks.com/ESjK23xdFbRIKTBwM93ph948wg8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDMvTWFyZ2FyZXQxN19ub3J0aC1wb2ludC1qb2xpLVdBQzA2MzYuanBnLmpwZWc= 970w, https://thumb.grindnetworks.com/4Z1a37TNe72EJxkqyR9ToUyAnK0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDMvTWFyZ2FyZXQxN19ub3J0aC1wb2ludC1qb2xpLVdBQzA2MzYuanBnLmpwZWc= 640w, https://thumb.grindnetworks.com/nZyNdnXdfa1OtOZI9k56OOK9gvM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDMvTWFyZ2FyZXQxN19ub3J0aC1wb2ludC1qb2xpLVdBQzA2MzYuanBnLmpwZWc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/complications-margaret-river-pro/" title="North Point May Be Off Limits for Margaret River Pro">North Point May Be Off Limits for WSL</a></h1><p class="entry-excerpt">Local council knocks back proposal that would have allowed four days of competition at the dreamy right-hander</p></header></article><article class="hentry related-post"><a href="/features/onewave-and-awayco-offer-free-surf-rentals-for-mental-health/" title="One Wave and Awayco Offer Free Surf Rentals for Mental Health"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="One Wave and Awayco Offer Free Surf Rentals for Mental Health" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/r8eRFCccdUXgYB7WUxr0C2f6kvg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvb25lLXdhdmUuanBn 1920w, https://thumb.grindnetworks.com/forQCDlQEM0iEpltyur4Y4RXeJg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvb25lLXdhdmUuanBn 970w, https://thumb.grindnetworks.com/8RjNXQCZGGwif4b8rFdQSLVCjWs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvb25lLXdhdmUuanBn 640w, https://thumb.grindnetworks.com/o4tC9SQTGc5QtF87LB4WvKghU1Y=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvb25lLXdhdmUuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/onewave-and-awayco-offer-free-surf-rentals-for-mental-health/" title="One Wave and Awayco Offer Free Surf Rentals for Mental Health">One Wave and Awayco Offer Free Surf Rentals for Mental Health</a></h1><p class="entry-excerpt">Paddling out for a few waves won't solve all your problems, but it's a start</p></header></article><article class="hentry related-post"><a href="/features/watch-thank-mother-on-vimeo/" title="&#8220;Thank You Mother&#8221; Is Now Available on Vimeo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Thank You Mother&#8221; Is Now Available on Vimeo" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Qr5vywgyvtJXJwrB7wxy3DwwCWk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYWhyMGNobTZseTlqemc0dWMzdnl6bXZ5bG1udmJzOTFjZ3h2eXdyemx6aXdtdGt2bWRldnptbHNiczFtYjNpdGNtdmhiYzEwYWdsemx4cnBid3V0bWRiZm1kcmZtemxmbXRtdGMzcnBiZ3d3bWRjdWFuYm4uanBlZw== 1920w, https://thumb.grindnetworks.com/SbOyYDLmd1X4D4he78oLWDVvI-I=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYWhyMGNobTZseTlqemc0dWMzdnl6bXZ5bG1udmJzOTFjZ3h2eXdyemx6aXdtdGt2bWRldnptbHNiczFtYjNpdGNtdmhiYzEwYWdsemx4cnBid3V0bWRiZm1kcmZtemxmbXRtdGMzcnBiZ3d3bWRjdWFuYm4uanBlZw== 970w, https://thumb.grindnetworks.com/VpOGVLzMfxiLef4rX8P1nkyI7Vw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYWhyMGNobTZseTlqemc0dWMzdnl6bXZ5bG1udmJzOTFjZ3h2eXdyemx6aXdtdGt2bWRldnptbHNiczFtYjNpdGNtdmhiYzEwYWdsemx4cnBid3V0bWRiZm1kcmZtemxmbXRtdGMzcnBiZ3d3bWRjdWFuYm4uanBlZw== 640w, https://thumb.grindnetworks.com/oCCXefTfRxMNAPfBPefloERy74c=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYWhyMGNobTZseTlqemc0dWMzdnl6bXZ5bG1udmJzOTFjZ3h2eXdyemx6aXdtdGt2bWRldnptbHNiczFtYjNpdGNtdmhiYzEwYWdsemx4cnBid3V0bWRiZm1kcmZtemxmbXRtdGMzcnBiZ3d3bWRjdWFuYm4uanBlZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/watch-thank-mother-on-vimeo/" title="&#8220;Thank You Mother&#8221; Is Now Available on Vimeo">&#8220;Thank You Mother&#8221; Is Now Available on Vimeo</a></h1><p class="entry-excerpt">Torren Martyn's new film features the twin-finner's fancy footwork and narration by legendary filmmaker Alby Falzon</p></header></article><article class="hentry related-post"><a href="/features/logs-in-the-pool/" title="Surf Ranch Keeps Loggers on a Leash"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Surf Ranch Keeps Loggers on a Leash" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8mjTF3HL-7DtV9ZSCRtyHJdwLHA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI2LWF0LTExLTM4LTQzLWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/G4fqaUtziRHO2CygRJBjFCkc6ms=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI2LWF0LTExLTM4LTQzLWFtLmpwZw== 970w, https://thumb.grindnetworks.com/MWoeVG2Tg7VEO0qLFZf7PLhHDYQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI2LWF0LTExLTM4LTQzLWFtLmpwZw== 640w, https://thumb.grindnetworks.com/s2sErnIAkcvvHKDoKMrLR_HSU4M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI2LWF0LTExLTM4LTQzLWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/logs-in-the-pool/" title="Surf Ranch Keeps Loggers on a Leash">Surf Ranch Keeps Loggers on a Leash</a></h1><p class="entry-excerpt">As typically-legrope-free-loggers Harrison Roach and Justin Quintal quickly discovered</p></header></article><article class="hentry related-post"><a href="/features/matt-bromley-was-groomed-for-slab-hunting/" title="Matt Bromley Was Groomed For Slab Hunting"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Matt Bromley Was Groomed For Slab Hunting" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FccKnj6DsIed23EJWz18yR5OxSA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNS1hdC0xMS0yMi0xMS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/trlw1lf9OrYh1wpxqsc5H1XacpA=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNS1hdC0xMS0yMi0xMS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/o0eIUHkbuur07d2ryiqHUbqAiak=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNS1hdC0xMS0yMi0xMS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/kAKHV5qwV8BZEDhmKd7W2KjyfD8=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNS1hdC0xMS0yMi0xMS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/matt-bromley-was-groomed-for-slab-hunting/" title="Matt Bromley Was Groomed For Slab Hunting">Matt Bromley Was Groomed For Slab Hunting</a></h1><p class="entry-excerpt">A mini-profile on the rising South African big-wave charger</p></header></article><article class="hentry related-post"><a href="/features/rob-machado-starting-music-festival/" title="Rob Machado is Starting A Music Festival"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rob Machado is Starting A Music Festival" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Pyu3UQ73P6fIAjaGc5DhQZqwlsM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2QtMTU1Mjk0MjU4NS12bTVlMTdzNHFrLXNuYXAtaW1hZ2UuanBn 1920w, https://thumb.grindnetworks.com/ALt3f7fzOPnmy-rnpJNQxyOaC_0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2QtMTU1Mjk0MjU4NS12bTVlMTdzNHFrLXNuYXAtaW1hZ2UuanBn 970w, https://thumb.grindnetworks.com/rnQ5w5MsKLqw6zW8yHfWFnqZWoA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2QtMTU1Mjk0MjU4NS12bTVlMTdzNHFrLXNuYXAtaW1hZ2UuanBn 640w, https://thumb.grindnetworks.com/MpsZ612k2_UfJNIXwTHRQubQEBE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2QtMTU1Mjk0MjU4NS12bTVlMTdzNHFrLXNuYXAtaW1hZ2UuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rob-machado-starting-music-festival/" title="Rob Machado is Starting A Music Festival">Rob Machado is Starting A Music Festival</a></h1><p class="entry-excerpt">Machado, along with Tony Hawk and baseball player Trevor Hoffman, are putting on Wonderfront in San Diego</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/features/will-first-ct-event-season-run-d-bah/" title="Will the First &#8216;CT Event of the Season Run at D-Bah?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Will the First &#8216;CT Event of the Season Run at D-Bah?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/taGwuIBJJeEwi2VgM8wCbQsVRXw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvY2hpbGRzLTE3MDItMjE5NjNjd19yZS5qcGc= 1920w, https://thumb.grindnetworks.com/FCAA_Scu66Z2IrKcayX3pp-pz5E=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvY2hpbGRzLTE3MDItMjE5NjNjd19yZS5qcGc= 970w, https://thumb.grindnetworks.com/XbeuprMYrxL1z9HFWIQWRg8lyi0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvY2hpbGRzLTE3MDItMjE5NjNjd19yZS5qcGc= 640w, https://thumb.grindnetworks.com/gGsdn9CaXoO3Ph_MIwrZIpLCPiM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvY2hpbGRzLTE3MDItMjE5NjNjd19yZS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/will-first-ct-event-season-run-d-bah/" title="Will the First &#8216;CT Event of the Season Run at D-Bah?">Will the First &#8216;CT Event of the Season Run at D-Bah?</a></h1><p class="entry-excerpt">Due to insufficient sand at Snapper Rocks, the Quiksilver Pro and Boost Mobile Pro Gold Coast could take place down at a back-up site</p></header></article><article class="hentry related-post"><a href="/features/1up-crew-bali-artificial-reef/" title="Graffiti Crew “Tags” Ocean Floor with Artificial Reef"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Graffiti Crew “Tags” Ocean Floor with Artificial Reef" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bAAaRNAw9u6l-k9bMiLIW8_VQCQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMXVwLmpwZw== 1920w, https://thumb.grindnetworks.com/FVAsAC9MSRihJr6TdRaZNGMPwo0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMXVwLmpwZw== 970w, https://thumb.grindnetworks.com/YTsBksIICCb525QhciR3xoq55tY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMXVwLmpwZw== 640w, https://thumb.grindnetworks.com/-oHpsbrT4-o3s_r9ut3hnNgHuIk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMXVwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/1up-crew-bali-artificial-reef/" title="Graffiti Crew “Tags” Ocean Floor with Artificial Reef">Graffiti Crew Creates Artificial Reef</a></h1><p class="entry-excerpt">Germany’s prolific 1UP Crew gets up by diving under the sea in Bali</p></header></article><article class="hentry related-post"><a href="/features/from-the-snow-to-the-surf/" title="From the Snow to the Surf"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="From the Snow to the Surf" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/5aI4b52zQTuS9whMSDftRwrfL_I=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sdG5ldzIuanBn 1920w, https://thumb.grindnetworks.com/dyOXSAlqcet3GmHZFBz53VWN2l8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sdG5ldzIuanBn 970w, https://thumb.grindnetworks.com/mwpy8lUnBJZTA_LQKqMh1xgL_0o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sdG5ldzIuanBn 640w, https://thumb.grindnetworks.com/mNC6H6-aDTIbs2xylM6CIZIQ3_0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sdG5ldzIuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/from-the-snow-to-the-surf/" title="From the Snow to the Surf">From the Snow to the Surf</a></h1><p class="entry-excerpt">Ex-pro snowboarder Colter Deupree breaks down his snowboard-inspired designs</p></header></article><article class="hentry related-post"><a href="/features/jet-ski-driver-saves-nine-surfers-shark-mavericks/" title="Jet Ski Driver Saves Nine Surfers from Shark at Mavericks"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jet Ski Driver Saves Nine Surfers from Shark at Mavericks" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/AcK-B-xfjg0bE7n04w0nvHq5Asw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI3LWF0LTEwLTM5LTI2LWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/tywhe_rTVxaaQBe6S0t1e44hwM4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI3LWF0LTEwLTM5LTI2LWFtLmpwZw== 970w, https://thumb.grindnetworks.com/fMmAYP1uSQERaKf5zFb0OYLA8wk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI3LWF0LTEwLTM5LTI2LWFtLmpwZw== 640w, https://thumb.grindnetworks.com/bYc_SPdMiJnN1rfS7tEnlny3MW0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI3LWF0LTEwLTM5LTI2LWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/jet-ski-driver-saves-nine-surfers-shark-mavericks/" title="Jet Ski Driver Saves Nine Surfers from Shark at Mavericks">Shark Encounter at Mavs</a></h1><p class="entry-excerpt">Mavs surfer and ski driver Drake Stanley should probably get a medal for this</p></header></article><article class="hentry related-post"><a href="/features/a-surfing-exhibit-dedicated-to-the-legendary-shapers-of-the-shortboard-revolution/" title="&#8220;Go Faster&#8221; Celebrates the Legendary Shapers of the Shortboard Revolution"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Go Faster&#8221; Celebrates the Legendary Shapers of the Shortboard Revolution" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-BF3toOR_SLxQjZMtZ7NyBx0sMI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvam9obndpdHppZ19nZW9yZ2Vob25vbHVhLmpwZw== 1920w, https://thumb.grindnetworks.com/5oCRfku1K7LzNaowFU4fAyGYFA4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvam9obndpdHppZ19nZW9yZ2Vob25vbHVhLmpwZw== 970w, https://thumb.grindnetworks.com/hh6xVdgpdW4DdunRPed1jtojdo8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvam9obndpdHppZ19nZW9yZ2Vob25vbHVhLmpwZw== 640w, https://thumb.grindnetworks.com/GQUQlpt4SVbJ-_gvBEEJUsGqcGU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvam9obndpdHppZ19nZW9yZ2Vob25vbHVhLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/a-surfing-exhibit-dedicated-to-the-legendary-shapers-of-the-shortboard-revolution/" title="&#8220;Go Faster&#8221; Celebrates the Legendary Shapers of the Shortboard Revolution">SHACC Celebrates Shortboard Revolution</a></h1><p class="entry-excerpt">This April, the Surfing Heritage and Culture Center is curating an exhibit honoring George Greenough, Bob McTavish and Dick Brewer</p></header></article><article class="hentry related-post"><a href="/videos/reef-drops-ad-beer-opening-fanny-pack/" title="Reef Drops Bizarre Ad for Beer-Opening Fanny Pack"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Reef Drops Bizarre Ad for Beer-Opening Fanny Pack" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/m0TgR7ZeC3Kh1v2_n6mNUTWY5QI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3AxOS1hcHJpbF9mb29scy1zdGlsbHMtMy5qcGc= 1920w, https://thumb.grindnetworks.com/4Z0fGY-B94JUSMwyGW9_scSFUPs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3AxOS1hcHJpbF9mb29scy1zdGlsbHMtMy5qcGc= 970w, https://thumb.grindnetworks.com/bSZxcOZMwAUpArX7VJo_q1_UQxk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3AxOS1hcHJpbF9mb29scy1zdGlsbHMtMy5qcGc= 640w, https://thumb.grindnetworks.com/puP86Ye1wai68faFY-VUFLJQ9Us=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3AxOS1hcHJpbF9mb29scy1zdGlsbHMtMy5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/reef-drops-ad-beer-opening-fanny-pack/" title="Reef Drops Bizarre Ad for Beer-Opening Fanny Pack">Reef Drops Bizarre Ad for Beer-Opening Fanny Pack</a></h1><p class="entry-excerpt">Is this legit, or does the calendar say April 1?</p></header></article><article class="hentry related-post"><a href="/videos/jordy-smiths-preseason-strike-mission/" title="Jordy Smith in Peak Point Break Form"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jordy Smith in Peak Point Break Form" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ltzjWbz9W-_Rx30h9kSaunIM3QY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMS1hdC00LTM4LTAxLXBtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/bpJGxKorP8Awe2zna3dtj2yz9dE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMS1hdC00LTM4LTAxLXBtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/j_XfiRoogE3he-AY5YJpMuX_vgY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMS1hdC00LTM4LTAxLXBtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/ypuvrcAOnN7UeRzZnjxvkePFuIo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMS1hdC00LTM4LTAxLXBtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jordy-smiths-preseason-strike-mission/" title="Jordy Smith in Peak Point Break Form">Jordy Smith in Peak Point Break Form</a></h1><p class="entry-excerpt">Smith is going to be a beast at Snapper...if he gets to surf it, that is</p></header></article><article class="hentry related-post"><a href="/videos/mason-curren-compete-diy-rocky-point-classic/" title="Mason, Curren and More Compete in the DIY Rocky Point Classic"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mason, Curren and More Compete in the DIY Rocky Point Classic" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nSruvanZb4fXGGJCRpZFXz-Bf80=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI5LWF0LTMtMjYtNDEtcG0uanBn 1920w, https://thumb.grindnetworks.com/b8bF_IM5ZCiFvAqIfZZsb4HPXw4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI5LWF0LTMtMjYtNDEtcG0uanBn 970w, https://thumb.grindnetworks.com/tVNYTVBE8EN7wikVn61rwpmyHHM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI5LWF0LTMtMjYtNDEtcG0uanBn 640w, https://thumb.grindnetworks.com/KqzHL3T5oXrPkyH0lNzHzyrwo8U=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI5LWF0LTMtMjYtNDEtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mason-curren-compete-diy-rocky-point-classic/" title="Mason, Curren and More Compete in the DIY Rocky Point Classic">Mason, Curren and More Compete in the DIY Rocky Point Classic</a></h1><p class="entry-excerpt">An exceptionally-good time for the North Shore community and their friends, in memory of Chas Chidester</p></header></article><article class="hentry related-post"><a href="/videos/rincon-classic-fires/" title="The Coffin Bros, In Rhythm at Rincon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Coffin Bros, In Rhythm at Rincon" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yAx40tiugTN-lUjRIqEp4RySVxg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNy1hdC0xMS0xNi0yMS1hbS1jb3B5XzEuanBn 1920w, https://thumb.grindnetworks.com/G9Rok4DH1z6ylAXaUW59nt8yE-Q=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNy1hdC0xMS0xNi0yMS1hbS1jb3B5XzEuanBn 970w, https://thumb.grindnetworks.com/-1eysphbzqxyIsrzdUSN8zgAdYs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNy1hdC0xMS0xNi0yMS1hbS1jb3B5XzEuanBn 640w, https://thumb.grindnetworks.com/FKn9ZX8v9oRKth8e7hJmTA24yjA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNy1hdC0xMS0xNi0yMS1hbS1jb3B5XzEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/rincon-classic-fires/" title="The Coffin Bros, In Rhythm at Rincon">The Coffin Bros, In Rhythm at Rincon</a></h1><p class="entry-excerpt">In the latest Your Weekly Tube from the brothers Coffin, the boys carve up the Queen of the Coast during the Rincon Classic</p></header></article><article class="hentry related-post"><a href="/features/fantasy-surfer-who-we-predict-will-win-at-snapper/" title="Fantasy Surfer: Who We Predict Will Win at Snapper"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Fantasy Surfer: Who We Predict Will Win at Snapper" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bFb284rqf7DdI1Q9t3DcUxp7y3c=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvZ3JpZmYuanBn 1920w, https://thumb.grindnetworks.com/1A2YK9m6xA3FaT_6I0I2BpvH_Qw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvZ3JpZmYuanBn 970w, https://thumb.grindnetworks.com/ev9OysbXcPpFe4H-ZosapFw_ukQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvZ3JpZmYuanBn 640w, https://thumb.grindnetworks.com/XNmtQ5nK9FdWvE4_WVG3cKoZTiU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvZ3JpZmYuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/fantasy-surfer-who-we-predict-will-win-at-snapper/" title="Fantasy Surfer: Who We Predict Will Win at Snapper">Our Picks for Snapper</a></h1><p class="entry-excerpt">The SURFER staff weighs in on the first event of the season</p></header></article><article class="hentry related-post"><a href="/features/logs-in-the-pool/" title="Surf Ranch Keeps Loggers on a Leash"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Surf Ranch Keeps Loggers on a Leash" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8mjTF3HL-7DtV9ZSCRtyHJdwLHA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI2LWF0LTExLTM4LTQzLWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/G4fqaUtziRHO2CygRJBjFCkc6ms=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI2LWF0LTExLTM4LTQzLWFtLmpwZw== 970w, https://thumb.grindnetworks.com/MWoeVG2Tg7VEO0qLFZf7PLhHDYQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI2LWF0LTExLTM4LTQzLWFtLmpwZw== 640w, https://thumb.grindnetworks.com/s2sErnIAkcvvHKDoKMrLR_HSU4M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI2LWF0LTExLTM4LTQzLWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/logs-in-the-pool/" title="Surf Ranch Keeps Loggers on a Leash">Surf Ranch Keeps Loggers on a Leash</a></h1><p class="entry-excerpt">As typically-legrope-free-loggers Harrison Roach and Justin Quintal quickly discovered</p></header></article><article class="hentry related-post"><a href="/videos/whole-mess-new-dane-clips/" title="A Whole Mess of New Dane Clips"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Whole Mess of New Dane Clips" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/9y8DxR62fTpGMnHcTb996TmIg90=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTExLTA5LTMyLWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/parzId3b70fIYwmFwCYZxRKE39U=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTExLTA5LTMyLWFtLmpwZw== 970w, https://thumb.grindnetworks.com/-w0CB9sf5VQlSwFjiYxs8fLTnTI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTExLTA5LTMyLWFtLmpwZw== 640w, https://thumb.grindnetworks.com/clLBs74eUC-Ga1W109K9CRUidWM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTExLTA5LTMyLWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/whole-mess-new-dane-clips/" title="A Whole Mess of New Dane Clips">A Whole Mess of New Dane Clips</a></h1><p class="entry-excerpt">Dane Reynolds ripping, home video-style, for your viewing pleasure</p></header></article><article class="hentry related-post"><a href="/videos/can-surf-board-made-ice/" title="Can You Surf a Board Made Out of Ice?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Can You Surf a Board Made Out of Ice?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/P_lekhJmoD2JmRa8VKFhDgKV0gM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTEyLTQ4LTQwLXBtLmpwZw== 1920w, https://thumb.grindnetworks.com/L0pfARn-YZx0TXEDCc4xr9bbUNE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTEyLTQ4LTQwLXBtLmpwZw== 970w, https://thumb.grindnetworks.com/sV-5hbufiPAeWjNL9mDbGmqPFSc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTEyLTQ4LTQwLXBtLmpwZw== 640w, https://thumb.grindnetworks.com/Faq91ZTFTrRs5m5h-jJjcsX_o24=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTEyLTQ4LTQwLXBtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/can-surf-board-made-ice/" title="Can You Surf a Board Made Out of Ice?">Can You Surf a Board Made Out of Ice?</a></h1><p class="entry-excerpt">This film trailer is pretty much the most Norwegian thing ever</p></header></article><article class="hentry related-post"><a href="/blogs/opinion/whats-wrong-california/" title="What&#8217;s Wrong With California?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="What&#8217;s Wrong With California?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/x_4rAJ4ysf58sC6BCmKridFl_0w=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMTIvY3VycmVuLTg1LXN1bnNldC1kaXZpbmUtNi5qcGc= 1920w, https://thumb.grindnetworks.com/-hWm51LEGNj6fGsDkId1sArpFw8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMTIvY3VycmVuLTg1LXN1bnNldC1kaXZpbmUtNi5qcGc= 970w, https://thumb.grindnetworks.com/s7Flr-24wn-HakVT8qAdf2akZXA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMTIvY3VycmVuLTg1LXN1bnNldC1kaXZpbmUtNi5qcGc= 640w, https://thumb.grindnetworks.com/tNb0Le7piGYyNZCKxYnqRJffY3g=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTUvMTIvY3VycmVuLTg1LXN1bnNldC1kaXZpbmUtNi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/opinion/" title="Opinion">Opinion</a></span><h1 class="entry-title"><a href="/blogs/opinion/whats-wrong-california/" title="What&#8217;s Wrong With California?">What&#8217;s Wrong With California?</a></h1><p class="entry-excerpt">It's not just the lack of a World Champion...</p></header></article><article class="hentry related-post"><a href="/videos/jamie-obrien-courts-utter-carnage-waimea-shore-break/" title="Jamie O&#8217;Brien Courts Utter Carnage in Waimea Shore Break"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jamie O&#8217;Brien Courts Utter Carnage in Waimea Shore Break" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_nq0kRmVqO7FHa7PfL78xodDUmw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTItMTEtMDEtcG0uanBn 1920w, https://thumb.grindnetworks.com/VEvlgWncA1LxtqlPsA6oFG6zD0k=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTItMTEtMDEtcG0uanBn 970w, https://thumb.grindnetworks.com/1Qduh3ztD6VjIzoPjyZSkAgNaDY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTItMTEtMDEtcG0uanBn 640w, https://thumb.grindnetworks.com/TOpl90JkvHnLT0J4CkqdOWw0dUg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTItMTEtMDEtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jamie-obrien-courts-utter-carnage-waimea-shore-break/" title="Jamie O&#8217;Brien Courts Utter Carnage in Waimea Shore Break">Jamie O&#8217;Brien Courts Utter Carnage in Waimea Shore Break</a></h1><p class="entry-excerpt">Experience the full-body cringe that comes from watching Jamie and friends get thoroughly flogged</p></header></article><article class="hentry related-post"><a href="/features/exercises-to-improve-your-surfing/" title="Six Exercises to Improve Your Surfing Today"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Six Exercises to Improve Your Surfing Today" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bRz9KP39AQyZrTLo_JmbB4y5RAA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 1920w, https://thumb.grindnetworks.com/ZF8GanpZJiR-SrhWCViDUuqg1BA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 970w, https://thumb.grindnetworks.com/K1pf4EQuBKrsitfPO-RAiOsEXsE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 640w, https://thumb.grindnetworks.com/70d0fL6WND6EXuLyl2UzxwVljhM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/exercises-to-improve-your-surfing/" title="Six Exercises to Improve Your Surfing Today">Six Exercises to Improve Your Surfing Today</a></h1><p class="entry-excerpt">Floridian surfer and personal trainer Cody Thompson outlines how to boost your surf fitness</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/watch-seth-conboy-in-sepia-latitude/" title="&#8220;Sepia Latitude&#8221; is a Gritty Postcard from New Jersey"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Sepia Latitude&#8221; is a Gritty Postcard from New Jersey" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3DO3Hf3XAk8Noy8jWfhVChhgfWA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTAyLWF0LTExLTU0LTA2LWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/4x2tFHdY66MA7tW2atI29z6jUMg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTAyLWF0LTExLTU0LTA2LWFtLmpwZw== 970w, https://thumb.grindnetworks.com/IXfVslrQiGyUocNgaEQlf-sVXfM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTAyLWF0LTExLTU0LTA2LWFtLmpwZw== 640w, https://thumb.grindnetworks.com/NpW2ePaF7bxa7LSKRjb5Y1sc7gQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTAyLWF0LTExLTU0LTA2LWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/watch-seth-conboy-in-sepia-latitude/" title="&#8220;Sepia Latitude&#8221; is a Gritty Postcard from New Jersey">A Gritty Postcard from New Jersey</a></h1><p class="entry-excerpt">Seth Conboy's substantive clip of punts and tuberides from his home state makes for compelling viewing</p></header></article><article class="hentry related-post"><a href="/videos/jordy-smiths-preseason-strike-mission/" title="Jordy Smith in Peak Point Break Form"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jordy Smith in Peak Point Break Form" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ltzjWbz9W-_Rx30h9kSaunIM3QY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMS1hdC00LTM4LTAxLXBtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/bpJGxKorP8Awe2zna3dtj2yz9dE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMS1hdC00LTM4LTAxLXBtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/j_XfiRoogE3he-AY5YJpMuX_vgY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMS1hdC00LTM4LTAxLXBtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/ypuvrcAOnN7UeRzZnjxvkePFuIo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0wMS1hdC00LTM4LTAxLXBtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jordy-smiths-preseason-strike-mission/" title="Jordy Smith in Peak Point Break Form">Jordy Smith in Peak Point Break Form</a></h1><p class="entry-excerpt">Smith is going to be a beast at Snapper...if he gets to surf it, that is</p></header></article><article class="hentry related-post"><a href="/videos/reef-drops-ad-beer-opening-fanny-pack/" title="Reef Drops Bizarre Ad for Beer-Opening Fanny Pack"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Reef Drops Bizarre Ad for Beer-Opening Fanny Pack" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/m0TgR7ZeC3Kh1v2_n6mNUTWY5QI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3AxOS1hcHJpbF9mb29scy1zdGlsbHMtMy5qcGc= 1920w, https://thumb.grindnetworks.com/4Z0fGY-B94JUSMwyGW9_scSFUPs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3AxOS1hcHJpbF9mb29scy1zdGlsbHMtMy5qcGc= 970w, https://thumb.grindnetworks.com/bSZxcOZMwAUpArX7VJo_q1_UQxk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3AxOS1hcHJpbF9mb29scy1zdGlsbHMtMy5qcGc= 640w, https://thumb.grindnetworks.com/puP86Ye1wai68faFY-VUFLJQ9Us=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc3AxOS1hcHJpbF9mb29scy1zdGlsbHMtMy5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/reef-drops-ad-beer-opening-fanny-pack/" title="Reef Drops Bizarre Ad for Beer-Opening Fanny Pack">Reef Drops Bizarre Ad for Beer-Opening Fanny Pack</a></h1><p class="entry-excerpt">Is this legit, or does the calendar say April 1?</p></header></article><article class="hentry related-post"><a href="/videos/rincon-classic-fires/" title="The Coffin Bros, In Rhythm at Rincon"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Coffin Bros, In Rhythm at Rincon" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yAx40tiugTN-lUjRIqEp4RySVxg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNy1hdC0xMS0xNi0yMS1hbS1jb3B5XzEuanBn 1920w, https://thumb.grindnetworks.com/G9Rok4DH1z6ylAXaUW59nt8yE-Q=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNy1hdC0xMS0xNi0yMS1hbS1jb3B5XzEuanBn 970w, https://thumb.grindnetworks.com/-1eysphbzqxyIsrzdUSN8zgAdYs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNy1hdC0xMS0xNi0yMS1hbS1jb3B5XzEuanBn 640w, https://thumb.grindnetworks.com/FKn9ZX8v9oRKth8e7hJmTA24yjA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yNy1hdC0xMS0xNi0yMS1hbS1jb3B5XzEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/rincon-classic-fires/" title="The Coffin Bros, In Rhythm at Rincon">The Coffin Bros, In Rhythm at Rincon</a></h1><p class="entry-excerpt">In the latest Your Weekly Tube from the brothers Coffin, the boys carve up the Queen of the Coast during the Rincon Classic</p></header></article><article class="hentry related-post"><a href="/videos/mason-curren-compete-diy-rocky-point-classic/" title="Mason, Curren and More Compete in the DIY Rocky Point Classic"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mason, Curren and More Compete in the DIY Rocky Point Classic" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nSruvanZb4fXGGJCRpZFXz-Bf80=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI5LWF0LTMtMjYtNDEtcG0uanBn 1920w, https://thumb.grindnetworks.com/b8bF_IM5ZCiFvAqIfZZsb4HPXw4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI5LWF0LTMtMjYtNDEtcG0uanBn 970w, https://thumb.grindnetworks.com/tVNYTVBE8EN7wikVn61rwpmyHHM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI5LWF0LTMtMjYtNDEtcG0uanBn 640w, https://thumb.grindnetworks.com/KqzHL3T5oXrPkyH0lNzHzyrwo8U=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI5LWF0LTMtMjYtNDEtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mason-curren-compete-diy-rocky-point-classic/" title="Mason, Curren and More Compete in the DIY Rocky Point Classic">Mason, Curren and More Compete in the DIY Rocky Point Classic</a></h1><p class="entry-excerpt">An exceptionally-good time for the North Shore community and their friends, in memory of Chas Chidester</p></header></article><article class="hentry related-post"><a href="/videos/whole-mess-new-dane-clips/" title="A Whole Mess of New Dane Clips"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Whole Mess of New Dane Clips" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/9y8DxR62fTpGMnHcTb996TmIg90=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTExLTA5LTMyLWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/parzId3b70fIYwmFwCYZxRKE39U=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTExLTA5LTMyLWFtLmpwZw== 970w, https://thumb.grindnetworks.com/-w0CB9sf5VQlSwFjiYxs8fLTnTI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTExLTA5LTMyLWFtLmpwZw== 640w, https://thumb.grindnetworks.com/clLBs74eUC-Ga1W109K9CRUidWM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI4LWF0LTExLTA5LTMyLWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/whole-mess-new-dane-clips/" title="A Whole Mess of New Dane Clips">A Whole Mess of New Dane Clips</a></h1><p class="entry-excerpt">Dane Reynolds ripping, home video-style, for your viewing pleasure</p></header></article><article class="hentry related-post"><a href="/videos/jamie-obrien-courts-utter-carnage-waimea-shore-break/" title="Jamie O&#8217;Brien Courts Utter Carnage in Waimea Shore Break"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jamie O&#8217;Brien Courts Utter Carnage in Waimea Shore Break" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_nq0kRmVqO7FHa7PfL78xodDUmw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTItMTEtMDEtcG0uanBn 1920w, https://thumb.grindnetworks.com/VEvlgWncA1LxtqlPsA6oFG6zD0k=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTItMTEtMDEtcG0uanBn 970w, https://thumb.grindnetworks.com/1Qduh3ztD6VjIzoPjyZSkAgNaDY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTItMTEtMDEtcG0uanBn 640w, https://thumb.grindnetworks.com/TOpl90JkvHnLT0J4CkqdOWw0dUg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTItMTEtMDEtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jamie-obrien-courts-utter-carnage-waimea-shore-break/" title="Jamie O&#8217;Brien Courts Utter Carnage in Waimea Shore Break">Jamie O&#8217;Brien Courts Utter Carnage in Waimea Shore Break</a></h1><p class="entry-excerpt">Experience the full-body cringe that comes from watching Jamie and friends get thoroughly flogged</p></header></article><article class="hentry related-post"><a href="/videos/can-surf-board-made-ice/" title="Can You Surf a Board Made Out of Ice?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Can You Surf a Board Made Out of Ice?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/P_lekhJmoD2JmRa8VKFhDgKV0gM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTEyLTQ4LTQwLXBtLmpwZw== 1920w, https://thumb.grindnetworks.com/L0pfARn-YZx0TXEDCc4xr9bbUNE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTEyLTQ4LTQwLXBtLmpwZw== 970w, https://thumb.grindnetworks.com/sV-5hbufiPAeWjNL9mDbGmqPFSc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTEyLTQ4LTQwLXBtLmpwZw== 640w, https://thumb.grindnetworks.com/Faq91ZTFTrRs5m5h-jJjcsX_o24=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTI0LWF0LTEyLTQ4LTQwLXBtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/can-surf-board-made-ice/" title="Can You Surf a Board Made Out of Ice?">Can You Surf a Board Made Out of Ice?</a></h1><p class="entry-excerpt">This film trailer is pretty much the most Norwegian thing ever</p></header></article><article class="hentry related-post"><a href="/videos/kolohe-andino-slays-sans-jersey-home-ish/" title="Kolohe Andino Absolutely Slays Sans Jersey in &#8220;HOME-ish&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kolohe Andino Absolutely Slays Sans Jersey in &#8220;HOME-ish&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FhOWO2H6ZFnFJDN6oKoKBz1er30=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIyLWF0LTctMDItMTEtcG0uanBn 1920w, https://thumb.grindnetworks.com/bY2de1YYzVs9hiMCMUwqjbsXQCI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIyLWF0LTctMDItMTEtcG0uanBn 970w, https://thumb.grindnetworks.com/nYztTIYhvoBnJWahRx6SUwihIGY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIyLWF0LTctMDItMTEtcG0uanBn 640w, https://thumb.grindnetworks.com/HtIQHH5e6v6CPq67Tm6bc134dr0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIyLWF0LTctMDItMTEtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kolohe-andino-slays-sans-jersey-home-ish/" title="Kolohe Andino Absolutely Slays Sans Jersey in &#8220;HOME-ish&#8221;">Watch Kolohe Slay Sans Jersey</a></h1><p class="entry-excerpt">A reminder that this kid more than holds his own in the freesurfing realm</p></header></article><article class="hentry related-post"><a href="/videos/sancho-waxes-guns-maxing-macaronesia/" title="Sancho Waxes Up His Guns For Maxing Macaronesia"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Sancho Waxes Up His Guns For Maxing Macaronesia" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/tWJfAAgrHUBLQt6COHhs4snwImo=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIxLWF0LTEwLTA1LTAxLWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/7y3A4Oalpm4BusnMYTLgeBxcgk4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIxLWF0LTEwLTA1LTAxLWFtLmpwZw== 970w, https://thumb.grindnetworks.com/JY5vS7Rkv1dWaP-AOgXlYbuI6-M=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIxLWF0LTEwLTA1LTAxLWFtLmpwZw== 640w, https://thumb.grindnetworks.com/AifzHGmQXRS0QV2MlIIvvERceVM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIxLWF0LTEwLTA1LTAxLWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/sancho-waxes-guns-maxing-macaronesia/" title="Sancho Waxes Up His Guns For Maxing Macaronesia">Sancho Waxes Up His Guns For Maxing Macaronesia</a></h1><p class="entry-excerpt">Benjamin Sanchis is a man of heavy water appetites</p></header></article><article class="hentry related-post"><a href="/videos/jake-kelleys-hypto-exploits/" title="Just How Far Can You Push a 5&#8217;4&#8243;?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Just How Far Can You Push a 5&#8217;4&#8243;?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/APXPgZ2YI3_HfsUsjUi_xDXNNvI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIxLWF0LTktMzYtMDgtYW0uanBn 1920w, https://thumb.grindnetworks.com/rjOdWItDBHUkim8ePaTQlA4cBlE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIxLWF0LTktMzYtMDgtYW0uanBn 970w, https://thumb.grindnetworks.com/ow0szAbRuzgzNH-kHGdu6BMyspI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIxLWF0LTktMzYtMDgtYW0uanBn 640w, https://thumb.grindnetworks.com/PcqL8iguSM80-3yW9StgHEz6MPc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTIxLWF0LTktMzYtMDgtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jake-kelleys-hypto-exploits/" title="Just How Far Can You Push a 5&#8217;4&#8243;?">Just How Far Can You Push a 5&#8217;4&#8243;?</a></h1><p class="entry-excerpt">From sizable Cloudbreak to more manageable California, Jake Kelley pushes his tiny Hypto Krypto to the limits</p></header></article><article class="hentry related-post"><a href="/videos/a-once-in-a-lifetime-russian-surf-adventure/" title="A Once-in-a-Lifetime Russian Surf Adventure"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Once-in-a-Lifetime Russian Surf Adventure" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/cQpizFo-DT1iksRQiTeYHv-nvBw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sZHdhdGVyLWpvdXJuYWwtY3V0ZG93bi1leHRlbmRlZC10cmFpbGVyMi0wMF8wNF8wM18xNS1zdGlsbDAwMS5qcGc= 1920w, https://thumb.grindnetworks.com/3CgG-r_wdR_L4vQhLV7iOyKzlDU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sZHdhdGVyLWpvdXJuYWwtY3V0ZG93bi1leHRlbmRlZC10cmFpbGVyMi0wMF8wNF8wM18xNS1zdGlsbDAwMS5qcGc= 970w, https://thumb.grindnetworks.com/aJy_Td1-oXo6E4gI_m-1cOln2JI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sZHdhdGVyLWpvdXJuYWwtY3V0ZG93bi1leHRlbmRlZC10cmFpbGVyMi0wMF8wNF8wM18xNS1zdGlsbDAwMS5qcGc= 640w, https://thumb.grindnetworks.com/xAbIml_w_LdTX-PZ_z7gZSwrXdg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvY29sZHdhdGVyLWpvdXJuYWwtY3V0ZG93bi1leHRlbmRlZC10cmFpbGVyMi0wMF8wNF8wM18xNS1zdGlsbDAwMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-once-in-a-lifetime-russian-surf-adventure/" title="A Once-in-a-Lifetime Russian Surf Adventure">A Once-in-a-Lifetime Russian Surf Adventure</a></h1><p class="entry-excerpt">More scenes from Ben Weiland's full-length film "Coldwater Journal", featuring Keith Malloy, Cyrus Sutton, Dane Gudauskas, Chris Burkard and Trevor Go</p></header></article><article class="hentry related-post"><a href="/videos/did-you-know-aquaman-is-related-to-buffalo-keaulana/" title="Did You Know Aquaman is Related to Buffalo Keaulana?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Did You Know Aquaman is Related to Buffalo Keaulana?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/j04cU0t1VKPoU5Pm7lxsspSL9Jc=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yMC1hdC0xMC0zMC0wOS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/C5tH3myAiB28nCm3ceIXaybQxCQ=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yMC1hdC0xMC0zMC0wOS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/Prh3fVnD6Ry1C0OLxQlHet-JUdM=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yMC1hdC0xMC0zMC0wOS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/F53iV9aa5_rtTww9dqDguqbgQyI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0yMC1hdC0xMC0zMC0wOS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/did-you-know-aquaman-is-related-to-buffalo-keaulana/" title="Did You Know Aquaman is Related to Buffalo Keaulana?">Did You Know Aquaman is Related to Buffalo Keaulana?</a></h1><p class="entry-excerpt">Jason Momoa (aka Aquaman aka Drogo) basically comes from Hawaiian royalty, so it's no surprise he finds a connection with the ocean</p></header></article><article class="hentry related-post"><a href="/videos/365301/" title="Get Fricked with Micky Clarke"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Get Fricked with Micky Clarke" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kGrlitFERXM1cpkrXVr9KzYX5ys=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTE0LWF0LTktMDctMzUtcG0uanBn 1920w, https://thumb.grindnetworks.com/nolW4UQOhI8XPAaajW4RBBPY7ws=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTE0LWF0LTktMDctMzUtcG0uanBn 970w, https://thumb.grindnetworks.com/QPq7ugvujAfLBKfy3Xg8sNvIBpc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTE0LWF0LTktMDctMzUtcG0uanBn 640w, https://thumb.grindnetworks.com/m_GqdEuUAF0OocUY_OMrdNl-AmM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvYnktZGVmYXVsdC0yMDE5LTAzLTE0LWF0LTktMDctMzUtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/365301/" title="Get Fricked with Micky Clarke">Get Fricked with Micky Clarke</a></h1><p class="entry-excerpt">"Fricked II" features some damn fine tubes, airs and turns from the California up and comer</p></header></article><article class="hentry related-post"><a href="/videos/alana-blanchard-jack-freestone-new-vlog-happy-waves/" title="Now Vlogging: Alana, Jack and their Baby"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Now Vlogging: Alana, Jack and their Baby" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/6Zhf7Z_3eK9j56EkLepube6maeU=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0xNC1hdC02LTQxLTEyLXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/aeWcbP3YO1rbokvZw9WflmtpoAY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0xNC1hdC02LTQxLTEyLXBtLnBuZw== 970w, https://thumb.grindnetworks.com/JyxLsHswYBNW9jee2hEtJta0Z-g=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0xNC1hdC02LTQxLTEyLXBtLnBuZw== 640w, https://thumb.grindnetworks.com/9UwA4EEjomGQ3pColyJoAbr84KI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0xNC1hdC02LTQxLTEyLXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/alana-blanchard-jack-freestone-new-vlog-happy-waves/" title="Now Vlogging: Alana, Jack and their Baby">Now Vlogging: Alana, Jack and their Baby</a></h1><p class="entry-excerpt">A day in the life of Alana Blanchard, Jack Freestone and Baby Banks involves more surfing than that of most budding families</p></header></article><article class="hentry related-post"><a href="/videos/william-aliotti-art-navigating-hollow-french-sandbars/" title="Watch William Aliotti Artfully Navigate Hollow French Sandbars"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch William Aliotti Artfully Navigate Hollow French Sandbars" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/z-hAZRLXTmUWWq-Fe-fmnh7aSdU=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0xNC1hdC01LTA2LTIwLXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/5Xva1eZjEMZBLThD15C-q_pazTc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0xNC1hdC01LTA2LTIwLXBtLnBuZw== 970w, https://thumb.grindnetworks.com/HkeMYSVDxSxZvz_U19VkMZGEXV0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0xNC1hdC01LTA2LTIwLXBtLnBuZw== 640w, https://thumb.grindnetworks.com/zl6FmB9GkHmNgpm8gL68lkBU7nM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvc2NyZWVuLXNob3QtMjAxOS0wMy0xNC1hdC01LTA2LTIwLXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/william-aliotti-art-navigating-hollow-french-sandbars/" title="Watch William Aliotti Artfully Navigate Hollow French Sandbars">William Aliotti's Sandbar Dream</a></h1><p class="entry-excerpt">Caribbean tube-hound William Aliotti's new edit will make you want to book a trip to Hossegor, like, now</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/the-chach-files-front-row-at-pipeline/" title="The Chach Files: Front Row at Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Chach Files: Front Row at Pipeline" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/b5goDf9dCRA9-tz9qaGPCQLNhCY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMjEuanBn 1920w, https://thumb.grindnetworks.com/88PlhamumGPBwT7_e5tTl-p6dYs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMjEuanBn 970w, https://thumb.grindnetworks.com/5Qjjd9QexZeXIYlW0oiGiV0vne0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMjEuanBn 640w, https://thumb.grindnetworks.com/o0sakN5Wku1IJsoeK5RSPsIfTl0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMjEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-chach-files-front-row-at-pipeline/" title="The Chach Files: Front Row at Pipeline">The Chach Files: Front Row at Pipeline</a></h1><p class="entry-excerpt">SURFER Photographer Ryan "Chachi" Craig on what it's like staying at the Volcom house and documenting the world's most iconic wave</p></header></article><article class="hentry related-post"><a href="/photos/a-perfect-day-at-mundaka/" title="Behind the Photo: A Perfect Day at Mundaka"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: A Perfect Day at Mundaka" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/c2zfF93NRba79w1XIIy828ykYu8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 1920w, https://thumb.grindnetworks.com/u0C_89ko8PanBLhven3AQ6R_1Gs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 970w, https://thumb.grindnetworks.com/VZtcKyfysDw6_Ian-Ua2imuTTGo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 640w, https://thumb.grindnetworks.com/gyjwohM00z9SsT0oC5etX3Go6rA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-perfect-day-at-mundaka/" title="Behind the Photo: A Perfect Day at Mundaka">Behind the Photo: A Perfect Day at Mundaka</a></h1><p class="entry-excerpt">Local Mundaka standout Txaber Trojaola breaks down an epic session at Spain's premier point</p></header></article><article class="hentry related-post"><a href="/features/steve-shermans-archives-provide-a-behind-the-scenes-look-at-the-momentum-generation/" title="Behind the Scenes of the Momentum Gen with Steve Sherman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Scenes of the Momentum Gen with Steve Sherman" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8GFR2IPANSnBY-3CLV2QmWyTZHw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 1920w, https://thumb.grindnetworks.com/2NUivGFFOB64An0Zqf5QJ8imJbY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 970w, https://thumb.grindnetworks.com/v1kg4H27cvew6NZCsdQ1DEHR-3g=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 640w, https://thumb.grindnetworks.com/ErgbjNMh_AGi9fM5ykpU_YBUE3Y=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/steve-shermans-archives-provide-a-behind-the-scenes-look-at-the-momentum-generation/" title="Behind the Scenes of the Momentum Gen with Steve Sherman">An Intimate Look at the Momentum Gen</a></h1><p class="entry-excerpt">Throughout the ‘90s, North County San Diego-based photographer Steve Sherman gave surf fans worldwide an intimate, inside look at the Momentum gener</p></header></article><article class="hentry related-post"><a href="/photos/todd-glasers-photo-show-san-diego/" title="Check Out Todd Glaser&#8217;s Photo Show in San Diego"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Check Out Todd Glaser&#8217;s Photo Show in San Diego" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/i5v31CNoVGcUUaJc9vNOQIzJTo8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 1920w, https://thumb.grindnetworks.com/geyDAQzGUx26XKhn7Kk9jCGojrw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 970w, https://thumb.grindnetworks.com/2DW_GGA83wwA6llGaahHt--FRo8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 640w, https://thumb.grindnetworks.com/MTkfX3yjU-VDX3RTXPdNt7xkG3M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/todd-glasers-photo-show-san-diego/" title="Check Out Todd Glaser&#8217;s Photo Show in San Diego">Check Out Todd Glaser's Photo Show in San Diego</a></h1><p class="entry-excerpt">This Friday, the Award-winning SURFER staff photog will be showing work at the Pendry Hotel</p></header></article><article class="hentry related-post"><a href="/photos/the-most-technicolor-air-show-youve-ever-seen/" title="The Most Colorful Air Show You&#8217;ve Ever Seen"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Most Colorful Air Show You&#8217;ve Ever Seen" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/NHx4HZPK3KOnjmeQlHOZgGnKo1c=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 1920w, https://thumb.grindnetworks.com/cgzIvwwPLFEBlRT4qB4gcbwGtIM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 970w, https://thumb.grindnetworks.com/vsYlYslFYoyPKcTlbaRuBF1-0dk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 640w, https://thumb.grindnetworks.com/RCVgJr6KoC7jsK7m5tKV8042kgk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-most-technicolor-air-show-youve-ever-seen/" title="The Most Colorful Air Show You&#8217;ve Ever Seen">The Creation of the Most Psychedelic Airshow Ever </a></h1><p class="entry-excerpt">Renowned photographer Michael Muller captures Mason Ho, Yago Dora and Michael Rodrigues as they put on a colorful, hi-fi air show in the middle of the</p></header></article><article class="hentry related-post"><a href="/photos/craig-anderson-john-respondek-book/" title="&#8220;Craig. By Respondek&#8221; is a Gorgeous Photo Essay"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Craig. By Respondek&#8221; is a Gorgeous Photo Essay" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ADOjnFQaV3Ry30gktddOjZRS9q0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 1920w, https://thumb.grindnetworks.com/4cTyaUjzZEhvAC1iq5RDIMjmiVc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 970w, https://thumb.grindnetworks.com/1eX2RxXar-6D_bengHHf4n1rtVI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 640w, https://thumb.grindnetworks.com/LguBiJnRasvnMq29Nl-fnT4JfZU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/craig-anderson-john-respondek-book/" title="&#8220;Craig. By Respondek&#8221; is a Gorgeous Photo Essay">"Craig. By Respondek" is a Gorgeous Photo Essay</a></h1><p class="entry-excerpt">John Respondek's illustrious new book featuring Craig Anderson is worthy of real estate on your coffee table</p></header></article><article class="hentry related-post"><a href="/photos/leroy-grannis-long-beach-museum/" title="&#8220;Cult to Culture&#8221; Showcases LeRoy Grannis&#8217; Iconic Surf Photography"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Cult to Culture&#8221; Showcases LeRoy Grannis&#8217; Iconic Surf Photography" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/wmCk62iuJDaxxHajZH3Egt9FUuQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 1920w, https://thumb.grindnetworks.com/tRxbMSqkrny22WHsXkDLRfvtS24=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 970w, https://thumb.grindnetworks.com/OesgI6yiQ52otALazGrsd-suQY4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 640w, https://thumb.grindnetworks.com/CexEWvwuZ2pelLXVfrK-en3Sqjw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/leroy-grannis-long-beach-museum/" title="&#8220;Cult to Culture&#8221; Showcases LeRoy Grannis&#8217; Iconic Surf Photography">Don't Miss LeRoy Grannis' Photo Exhibit</a></h1><p class="entry-excerpt">Grannis' culture-shaping images will be on display at the Long Beach Museum of Art</p></header></article><article class="hentry related-post"><a href="/photos/showcase-chris-klopf/" title="Showcase: Chris Klopf"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Chris Klopf" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/B9HMZpDS6pG354sh7Nl5qFNaKp4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 1920w, https://thumb.grindnetworks.com/G_TPIsaM39eUyCNU3pY714ODwMw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 970w, https://thumb.grindnetworks.com/csruRYeLPWtKSRQmEIpcRrb47WU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 640w, https://thumb.grindnetworks.com/7LiMl6vRRrguzW9jzIR9kpEh2K4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/showcase-chris-klopf/" title="Showcase: Chris Klopf">Five Decades of Chris Klopf's Photos</a></h1><p class="entry-excerpt">Over the past five decades, Northern California surfer and photographer Chris Klopf has sought to capture the wild spirit of surfing in his own way</p></header></article><article class="hentry related-post"><a href="/photos/2019-dahui-backdoor-shootout-pipeline-photos/" title="Picturesque Pipeline and the DaHui Backdoor Shootout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Picturesque Pipeline and the DaHui Backdoor Shootout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/pMCwuko0_SuPcnBMzc9R-ArfLok=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 1920w, https://thumb.grindnetworks.com/maPw3Y-1KN22qs1pORsDePxQ3SA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 970w, https://thumb.grindnetworks.com/TchblSNAik_0jcQa-7IJMLoCYLQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 640w, https://thumb.grindnetworks.com/z0uyrfWRSLE0VsuPoSht58DTFQQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/2019-dahui-backdoor-shootout-pipeline-photos/" title="Picturesque Pipeline and the DaHui Backdoor Shootout">Firing Pipeline & The DaHui Backdoor Shootout</a></h1><p class="entry-excerpt">Tyler Newton wins the contest and Pipeline steals the show</p></header></article><article class="hentry related-post"><a href="/photos/san-diego-photogenic-beachbreak/" title="San Diego&#8217;s Most Photogenic Beachbreak Last Sunday"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="San Diego&#8217;s Most Photogenic Beachbreak Last Sunday" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yLEnRQsFcFMvCdxQ4Cr_ZzmEajc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 1920w, https://thumb.grindnetworks.com/LNTE7QS8Z4PpBN9LOBpaXLwCygU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 970w, https://thumb.grindnetworks.com/EIxv5VSB8C2xYbfu53hKF73__jY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 640w, https://thumb.grindnetworks.com/hDW8KQrU32SkH-F2lNhFfL3hp_U=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/san-diego-photogenic-beachbreak/" title="San Diego&#8217;s Most Photogenic Beachbreak Last Sunday">Is This San Diego's Most Photogenic Beachbreak?</a></h1><p class="entry-excerpt">SURFER staff photographer Todd Glaser's gallery from a single tube-packed session</p></header></article><article class="hentry related-post"><a href="/photos/rincon-gallery-january-2019/" title="Rincon&#8217;s Fun Run of Swell"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rincon&#8217;s Fun Run of Swell" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KXp7atZlqaFXIDUxJeTh-O6Zur4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 1920w, https://thumb.grindnetworks.com/PxyZWbU2nODYGP5r6g69RDF6-is=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 970w, https://thumb.grindnetworks.com/X07n36eL3YTqYbjuSUNqJaOuKiA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 640w, https://thumb.grindnetworks.com/LBpbhIWIFUUzWrkqL4E-5GWtlPo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/rincon-gallery-january-2019/" title="Rincon&#8217;s Fun Run of Swell">Beautiful, Leg-burning Rincon This Week</a></h1><p class="entry-excerpt">Bobby Martinez, the Coffin Brothers and Pat Gudauskas pay a visit to the Queen</p></header></article><article class="hentry related-post"><a href="/photos/dylan-graves-lake-superior-photos/" title="Dylan Graves Hunts &#8220;Weird Waves&#8221; on Lake Superior"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Dylan Graves Hunts &#8220;Weird Waves&#8221; on Lake Superior" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yPj_1viW2eQnvbtz4YGC_4aDXVc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 1920w, https://thumb.grindnetworks.com/k_QJoRl18OcJoUdNjb_3Z9uiwCQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 970w, https://thumb.grindnetworks.com/0bpXNjwOGAm0YChixQuFZYRr3bE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 640w, https://thumb.grindnetworks.com/wAtShk8ppAKmHHweodjtgKspj90=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/dylan-graves-lake-superior-photos/" title="Dylan Graves Hunts &#8220;Weird Waves&#8221; on Lake Superior">Graves Hunts "Weird Waves" on Lake Superior </a></h1><p class="entry-excerpt">Graves' "Weird Waves" video series launches tomorrow, here's a gallery from his first episode's seemingly ill-advised mission to hunt quality barrels</p></header></article><article class="hentry related-post"><a href="/photos/coldwater-journal-elli-thor-magnusson-ben-weiland-photos/" title="Still Selects of Arctic Beauty from SURFER&#8217;s New Film, &#8220;Coldwater Journal&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Still Selects of Arctic Beauty from SURFER&#8217;s New Film, &#8220;Coldwater Journal&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/b95oh0HDE_Z3KQbXN_iu0eVn504=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 1920w, https://thumb.grindnetworks.com/4lJUWcHCUOhp5VxDPuZ3PHfdrts=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 970w, https://thumb.grindnetworks.com/5m1KFdt7Pg7u75BF659vzMr5K9k=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 640w, https://thumb.grindnetworks.com/bvvzNyEf6Pk0M4evW9RPF8xfwH4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/coldwater-journal-elli-thor-magnusson-ben-weiland-photos/" title="Still Selects of Arctic Beauty from SURFER&#8217;s New Film, &#8220;Coldwater Journal&#8221;">Photos of Arctic Beauty from "Coldwater Journal"</a></h1><p class="entry-excerpt">Brett Barley and Elli Thor Magnusson hunt Arctic tubes in a section of Ben Weiland's gorgeous new full-length</p></header></article><article class="hentry related-post"><a href="/photos/best-surf-photos-2018/" title="The Best Surf Photos of 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best Surf Photos of 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fijfa-gOtlq3hTWy_btm7hmfuMY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 1920w, https://thumb.grindnetworks.com/bhKSnUhDCmWs9nUCOYuhtn7vmsA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 970w, https://thumb.grindnetworks.com/GyN9mbmuNyC74TIqJZs4m0mhEtA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 640w, https://thumb.grindnetworks.com/t2Xm23MQGjblfHj7DrfbEbwBo8E=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/best-surf-photos-2018/" title="The Best Surf Photos of 2018">A Gallery of 2018's Most Striking Surf Photos</a></h1><p class="entry-excerpt">The awe of a beautiful barrel shot endures</p></header></article><article class="hentry related-post"><a href="/photos/california-december-swell/" title="California&#8217;s Solid Run of Swell Last Week"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="California&#8217;s Solid Run of Swell Last Week" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3BREk3GCq0RXMhGq-G_zbGTBrkw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvbGVmdC04MDc1LTE4MTIxOS1yeWFuX2NoYWNoaV9jcmFpZy5qcGc= 1920w, https://thumb.grindnetworks.com/h6_8qTzwsF5iwVamFy9IxPyjSWA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvbGVmdC04MDc1LTE4MTIxOS1yeWFuX2NoYWNoaV9jcmFpZy5qcGc= 970w, https://thumb.grindnetworks.com/1cIrejWruoW7hA-KuYoiXYUVIr0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvbGVmdC04MDc1LTE4MTIxOS1yeWFuX2NoYWNoaV9jcmFpZy5qcGc= 640w, https://thumb.grindnetworks.com/KtayHFIyqXzqr-XBYEYScqNrDZA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvbGVmdC04MDc1LTE4MTIxOS1yeWFuX2NoYWNoaV9jcmFpZy5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/california-december-swell/" title="California&#8217;s Solid Run of Swell Last Week">California's Solid Run of Swell Last Week</a></h1><p class="entry-excerpt">Photos from the Golden State's first swell of the winter</p></header></article><article class="hentry related-post"><a href="/photos/joel-parkinsons-competitive-surfing-career-in-photos-tktk/" title="Joel Parkinson&#8217;s Illustrious Surfing Career in Photos"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Joel Parkinson&#8217;s Illustrious Surfing Career in Photos" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/30ysT15l2L2Op7YF2WB2HCFD9e8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvcGFya2luc29uX3NuYXBwZXJfY292ZXJfd2lsc29uLmpwZw== 1920w, https://thumb.grindnetworks.com/0DiIN0jgjZ7Brspjd8mAeIxXppc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvcGFya2luc29uX3NuYXBwZXJfY292ZXJfd2lsc29uLmpwZw== 970w, https://thumb.grindnetworks.com/zOE6l9Ob2o3P0n1Xw7i8L5bLMSA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvcGFya2luc29uX3NuYXBwZXJfY292ZXJfd2lsc29uLmpwZw== 640w, https://thumb.grindnetworks.com/GOlGgRfZVge57Yhm3nyN0qYoYbA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvcGFya2luc29uX3NuYXBwZXJfY292ZXJfd2lsc29uLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/joel-parkinsons-competitive-surfing-career-in-photos-tktk/" title="Joel Parkinson&#8217;s Illustrious Surfing Career in Photos">Parko's Illustrious Surfing Career in Photos</a></h1><p class="entry-excerpt">Take a look back at Parko's incredible World Tour Tenure and timeless style</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area">

    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	
<aside class="newsletter-sidebar-sub">
        <h3>SURFER Newsletter</h3>

        
            <p class="sub-blurb">
                Subscribe to SURFER’s Newsletter to receive stories like this straight to your inbox.            </p>

            <form class="news-form" action="https://www.surfer.com/wp-admin/admin-post.php" method="POST">
                <input type="hidden" name="action" value="subscribe_to_newsletter" />
                <input type="hidden" name="goto" value="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/?status=success" />
                <input type="hidden" name="errors_to" value="https://www.surfer.com/features/this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture/?status=fail" />
                <input type="text" id="email" name="email" placeholder="Email Address" size="100" />
                <input type="submit" value="Subscribe" />
            </form>

        
</aside>

<div id="gpt-ad-140" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-140' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture","author":"Ashtyn Douglas","categories":["features"],"tags":["sri-lanka"]}' data-ad-type='lrec' data-sizes='[300,250]'></div><div id="barter" class="ten-ad-lazyload pagebuilder_ad barter" data-width='300' data-height='225' data-additional-sizes='[]' data-position='top' data-identifier='barter' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture","author":"Ashtyn Douglas","categories":["features"],"tags":["sri-lanka"],"barter":true}' data-sizes='[300,225]'></div>
</aside><!-- #secondary -->

</article><!-- #post-365625 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture","author":"Ashtyn Douglas","categories":["features"],"tags":["sri-lanka"],"richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"this-all-female-surf-club-is-shifting-the-paradigm-in-sri-lanka-surf-culture","author":"Ashtyn Douglas","categories":["features"],"tags":["sri-lanka"],"richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">
    <h2>Site Footer</h2>
    <div class="theme-footer">

                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://sur.pcdfusion.com/pcd/Order?iKey=I**NNS" title="Magazine">Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://sur.pcdfusion.com/pcd/Order?iKey=I**NXS" title="Give A Gift">Give A Gift<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://sur.pcdfusion.com/pcd/CustomerSupport/App/14902" title="Subscriber Service">Subscriber Service<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://sur.pcdfusion.com/pcd/Order?iKey=I**NNS" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://thumb.grindnetworks.com/l1yqEYFDZTJdmzPnmXMJlK9P6Ak=/140x169/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3JmcC0xOTA0MDAtY2kxLXIyLTEuanBn" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
        
        <div class="footer-social">
            <h3>Follow Us</h3>

                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>
        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
                <input type="hidden" name="referrer" value="footer" />
                <button>Sign Up</button>
            </form>
        </div>
    </div>
    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="https://www.americanmediainc.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms of Use">Terms of Use</a>
                <a href="https://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Adventure Sports Network<br />Copyright &copy; 2019 American Media, LLC. All rights reserved.</span>
            </div>
        </div>
        <div class="network-block">

                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>
    </div>
</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7zugqwi.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    googletag.cmd.push(function() {
                        if (window.googletag && googletag.apiReady) {
                            $(document).ready(function() {
                                $('.ten-ad-lazyload').lazyload();
                            });
                        }
                    });

                    append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('beta.') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>

