<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=535995104" />

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Story Behind One Of The Best-Ever Surf Shots","description":"With as many talented surf photographers as there are in the world today, it&#8217;s a damn tall order to come up with an angle that is truly unique. Yet that&#8217;s exactly what shooter Leroy Bellet managed to do recently at Teahupoo, where he bagged a cover for Australian Surfing World for following Tahiti&#8217;s Michel Bourez","url":"https:\/\/www.surfer.com\/videos\/chasing-the-shot-with-leroy-bellet\/","genre":"Videos","articleSection":"Videos","datePublished":"2019-05-04T3:00:59","dateModified":"2019-05-03T17:16:53","keywords":["Craig Anderson","Leroy Bellet","Michel Bourez"],"mentions":"Craig Anderson, Leroy Bellet, Michel Bourez","alternativeHeadline":"Photographer Leroy Bellet explains his harrowing process in \"Chasing The Shot\"","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surfer.com\/videos\/chasing-the-shot-with-leroy-bellet\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/b5gv3FyO7CGUsZbvkDo9FeFhQUk=\/1200x630\/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZ1d2J3MXcxMV9uZXdzLmpwZw==","width":1200,"height":630},"author":{"@type":"Person","name":"Todd Prodanovich","url":"https:\/\/www.surfer.com\/author\/todd-prodanovich\/","sameAs":["https:\/\/twitter.com\/todprod"]},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"https:\/\/www.surfer.com\/","sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}}
        </script>

		<!-- Structured Data (BreadcrumbList) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Videos","item":"https:\/\/www.surfer.com\/videos\/"},{"@type":"ListItem","position":2,"name":"The Story Behind One Of The Best-Ever Surf Shots","item":"https:\/\/www.surfer.com\/videos\/chasing-the-shot-with-leroy-bellet\/"}]}</script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.surfer.com/videos/chasing-the-shot-with-leroy-bellet/?amp" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"surfer.com","categories":["Videos"],"tags":["Craig Anderson","Leroy Bellet","Michel Bourez"],"author":"Todd Prodanovich"},"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Todd Prodanovich","inlineAds":"enabled"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-M4Q4KX");

		</script>

<title>The Story Behind One Of The Best-Ever Surf Shots</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Photographer Leroy Bellet explains his harrowing process in &quot;Chasing The Shot&quot;"/>
<meta name="news_keywords" content="craig anderson, leroy bellet, michel bourez, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/videos/chasing-the-shot-with-leroy-bellet/" />
<link rel="canonical" href="https://www.surfer.com/videos/chasing-the-shot-with-leroy-bellet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Story Behind One Of The Best-Ever Surf Shots" />
<meta property="og:description" content="Photographer Leroy Bellet explains his harrowing process in &quot;Chasing The Shot&quot;" />
<meta property="og:url" content="https://www.surfer.com/videos/chasing-the-shot-with-leroy-bellet/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="Craig Anderson" />
<meta property="article:tag" content="Leroy Bellet" />
<meta property="article:tag" content="Michel Bourez" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2019-05-04T03:00:59-07:00" />
<meta property="article:modified_time" content="2019-05-03T17:16:53-07:00" />
<meta property="og:updated_time" content="2019-05-03T17:16:53-07:00" />
<meta property="fb:admins" content="9320573" />
<meta property="og:image" content="https://thumb.grindnetworks.com/b5gv3FyO7CGUsZbvkDo9FeFhQUk=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZ1d2J3MXcxMV9uZXdzLmpwZw==" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/b5gv3FyO7CGUsZbvkDo9FeFhQUk=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZ1d2J3MXcxMV9uZXdzLmpwZw==" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Photographer Leroy Bellet explains his harrowing process in &quot;Chasing The Shot&quot;" />
<meta name="twitter:title" content="The Story Behind One Of The Best-Ever Surf Shots" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/b5gv3FyO7CGUsZbvkDo9FeFhQUk=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZ1d2J3MXcxMV9uZXdzLmpwZw==" />
<meta name="twitter:creator" content="@todprod" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel='stylesheet' id='ExternalFont0-css' href='//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=5.0.4' type='text/css' media='all' />
		<link rel='stylesheet' id='theme-style-css' href='//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.20190415_104506' type='text/css' media='all' />
		<link rel='stylesheet' id='wp-block-library-css' href='//www.surfer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
		<script type='text/javascript' src='//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.20190415_104506'></script>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#333333">
        <meta name="apple-mobile-web-app-title" content="Surfer">
        <meta name="application-name" content="Surfer">
        <meta name="msapplication-TileColor" content="#000000">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#000000">


    </head>
    <body class="post-template-default single single-post postid-366672 single-format-standard takeover-off desktop-theme article-extended-constrained">
        
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation">
                <h2 class="seo-heading">Site Navigation</h2>
                 <ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
	<li class="nav-item-officialsurferapparel  ">
		<a href="https://surferapparel.com/" title="Official Surfer Apparel">
			Official Surfer Apparel
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://surferapparel.com/" title="Shop: Official SURFER Apparel">
						<img data-src="https://thumb.grindnetworks.com/c1StEahtQ_lR3DqrmNkY9mhM99Q=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvdW5pdGVkc3VyZl8yMDE4MDcxN18xOTQ0LmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop: Official SURFER Apparel">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://surferapparel.com/" title="Shop: Official SURFER Apparel">Shop: Official SURFER Apparel</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://thumb.grindnetworks.com/BYMo-3Zes9uXci5CyjharreccuU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDUvQk9BUkRHVUlERTIwMTdfTUFOVExFXzEyMDBfU1VSRkVSX1JFLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-subscriptions  ">
		<a href="/magazine/" title="Subscriptions">
			Subscriptions
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/editors-note-shaping/" title="Editor&#8217;s Note: What Does Your Surfboard Say About You?">
						<img data-src="https://thumb.grindnetworks.com/Qs9TF0CWdeKJHojWSRUMLID7avI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2hhcGVkX2JsYW5rX2hhbmRtYWRlX2VsbGlzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: What Does Your Surfboard Say About You?">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-shaping/" title="Editor&#8217;s Note: What Does Your Surfboard Say About You?">Editor&#8217;s Note: What Does Your Surfboard Say About You?</a></span>
				</div>
				<div class="hentry">
					<a href="/features/editors-note-ballad-of-the-anithero/" title="Editor&#8217;s Note: Ballad of the Antihero">
						<img data-src="https://thumb.grindnetworks.com/BRVDpqc_KLXEqEXtb26HXZg_iLg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvb3p6aWVfd3JpZ2h0X2VsbGlzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Ballad of the Antihero">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-ballad-of-the-anithero/" title="Editor&#8217;s Note: Ballad of the Antihero">Editor&#8217;s Note: Ballad of the Antihero</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/reviews/gear/reef-is-giving-away-a-lifetime-supply-of-sandals/" title="REEF Is Giving Away a Lifetime Supply of Sandals">
						<img data-src="https://thumb.grindnetworks.com/7T1T4xgj1cPDCWB_GHtmjTheDkw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yNS1hdC00LTU4LTI1LXBtLWNvcHkuanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="REEF Is Giving Away a Lifetime Supply of Sandals">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/blogs/reviews/gear/reef-is-giving-away-a-lifetime-supply-of-sandals/" title="REEF Is Giving Away a Lifetime Supply of Sandals">REEF Is Giving Away a Lifetime Supply of Sandals</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/reviews/gear/quiksilvers-echo-beach-caption-contest-giveaway/" title="Quiksilver&#8217;s Echo Beach Caption Contest Giveaway">
						<img data-src="https://thumb.grindnetworks.com/be2Qkdy9HSlbrrX1tjWFltiZyyc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMTUwMHguanBn" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Quiksilver&#8217;s Echo Beach Caption Contest Giveaway">
					</a>
					<span class="entry-category">Gear</span>
					<span class="entry-title"><a href="/blogs/reviews/gear/quiksilvers-echo-beach-caption-contest-giveaway/" title="Quiksilver&#8217;s Echo Beach Caption Contest Giveaway">Quiksilver&#8217;s Echo Beach Caption Contest Giveaway</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		<div class="subnav-flyout flyout-articles">
			
			<div class="articles">
				<div class="hentry">
					<a href="/photos/art-brewer-surfer-bar-jacksonville-florida/" title="Art Brewer Exhibit at Surfer the Bar">
						<img data-src="https://thumb.grindnetworks.com/KbwtsJfJbkKIj9q0tRtGUTDQry4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc2NyZWVuLXNob3QtMjAxOC0xMi0xNC1hdC0xMC00MS0zMC1hbS5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Art Brewer Exhibit at Surfer the Bar">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/photos/art-brewer-surfer-bar-jacksonville-florida/" title="Art Brewer Exhibit at Surfer the Bar">Art Brewer Exhibit at Surfer the Bar</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer" title="SURFER Magazine on YouTube">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x" title="Search SURFER Magazine"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <div id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </div><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
	<li class="nav-item-officialsurferapparel  ">
		<a href="https://surferapparel.com/" title="Official Surfer Apparel">
			Official Surfer Apparel
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-subscriptions  ">
		<a href="/magazine/" title="Subscriptions">
			Subscriptions
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		
	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/" title="SURFER Magazine on Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="SURFER Magazine on Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="SURFER Magazine RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="SURFER Magazine Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"chasing-the-shot-with-leroy-bellet","author":"Todd Prodanovich","categories":["videos"],"tags":["craig-anderson","leroy-bellet","michel-bourez"]}' data-ad-type='billboard' data-sizes='[[970,250],[728,90],[970,90]]'></div>
    
    
    <article id="post-366672" class="post-366672 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-craig-anderson tag-leroy-bellet tag-michel-bourez">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://www.youtube.com/embed/nRgzVxo6aao?enablejsapi=1" width="640" height="360" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"chasing-the-shot-with-leroy-bellet","author":"Todd Prodanovich","categories":["videos"],"tags":["craig-anderson","leroy-bellet","michel-bourez"],"fixed":true}' data-ad-type='leaderboard' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">The Story Behind One Of The Best-Ever Surf Shots</h1>
<p class="entry-subtitle">Photographer Leroy Bellet explains his harrowing process in "Chasing The Shot"</p>

<div class="entry-meta">
    <p>
        <time datetime="2019-05-04T03:00:59-07:00">May 4, 2019</time>

                By <a href="https://www.surfer.com/author/todd-prodanovich/?rel=author" rel="author" title="Posts by Todd Prodanovich">Todd Prodanovich</a>        
        
        
                <a href="https://twitter.com/todprod" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
        
        
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"chasing-the-shot-with-leroy-bellet","author":"Todd Prodanovich","categories":["videos"],"tags":["craig-anderson","leroy-bellet","michel-bourez"]}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>With as many talented surf photographers as there are in the world today, it&#8217;s a damn tall order to come up with an angle that is truly unique. Yet that&#8217;s exactly what shooter Leroy Bellet managed to do recently at Teahupoo, where he bagged a cover for Australian Surfing World for following Tahiti&#8217;s Michel Bourez straight into the belly of the beast.</p><p>As you&#8217;ll see in the above episode of &#8220;Chasing The Shot&#8221;, Bellet has been pushing himself to capture barrel riding in a way that few would ever even consider: getting towed in behind the surfer in serious, tubing surf, with little-to-no chance of making it out. Press play to hear Bellet walk through his unhinged process, which resulted in one of the most unique surf photos in recent memory came into being, and check out some of the stills from the project below.</p><div id="attachment_366677" style="width: 3210px" class="wp-caption alignnone"><img class="wp-image-366677 size-full" src="https://cdn.surfer.com/uploads/2019/05/ap-1z4d6gbn11w12_news.jpg" alt="" width="3200" height="2133" srcset="https://thumb.grindnetworks.com/BKojAf-Y5pSAYxvbScrFIX6-CeQ=/1920x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZnYm4xMXcxMl9uZXdzLmpwZw== 1920w, https://thumb.grindnetworks.com/H-188ov_PYf0ZlcUlVvh8-R0Mfw=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZnYm4xMXcxMl9uZXdzLmpwZw== 970w, https://thumb.grindnetworks.com/6A5mM-UgfPa_pLam6nxyHeniLRU=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZnYm4xMXcxMl9uZXdzLmpwZw== 640w, https://thumb.grindnetworks.com/qp_KebjBRRvKLF2w3s6_7IHAZVM=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZnYm4xMXcxMl9uZXdzLmpwZw== 320w" sizes="(max-width: 3200px) 100vw, 3200px" /><p class="wp-caption-text">The man behind the camera, Leroy Bellet, clearly knows his way around a surfboard in order to position himself as he does to shoot photos. Photo by Domenic Mosqueira</p></div>
<div id="attachment_366678" style="width: 3210px" class="wp-caption alignnone"><img class="wp-image-366678 size-full" src="https://cdn.surfer.com/uploads/2019/05/ap-1z4d6uwbw1w11_news.jpg" alt="" width="3200" height="2133" srcset="https://thumb.grindnetworks.com/AwWnhTuz6e392gRYVvRtEawsltc=/1920x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZ1d2J3MXcxMV9uZXdzLmpwZw== 1920w, https://thumb.grindnetworks.com/glT6kTQV9LYBQBDQyEZoP9JA9h0=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZ1d2J3MXcxMV9uZXdzLmpwZw== 970w, https://thumb.grindnetworks.com/APTIT8AW_rVvjdDRzRa9N37XYug=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZ1d2J3MXcxMV9uZXdzLmpwZw== 640w, https://thumb.grindnetworks.com/cQ8x4M3krXZBZqR5c_eFms51DPY=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYXAtMXo0ZDZ1d2J3MXcxMV9uZXdzLmpwZw== 320w" sizes="(max-width: 3200px) 100vw, 3200px" /><p class="wp-caption-text">The pot of gold at the end of the rainbow. Michel Bourez, deep as can be.</p></div>
<div id="attachment_366681" style="width: 2010px" class="wp-caption alignnone"><img class="wp-image-366681 size-full" src="https://cdn.surfer.com/uploads/2019/05/matahi-drollet-double-tow-5-tahiti-leroy-bellet.jpg" alt="" width="2000" height="1333" srcset="https://thumb.grindnetworks.com/rfLVxL4EGSQcjFhuOmBKRgKWpFc=/1920x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvbWF0YWhpLWRyb2xsZXQtZG91YmxlLXRvdy01LXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 1920w, https://thumb.grindnetworks.com/Rn3FuPfrVnMjEzZG9cObzGLJY-s=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvbWF0YWhpLWRyb2xsZXQtZG91YmxlLXRvdy01LXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 970w, https://thumb.grindnetworks.com/h-IVTj_NSS_64ceOLbiCqEkV3qY=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvbWF0YWhpLWRyb2xsZXQtZG91YmxlLXRvdy01LXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 640w, https://thumb.grindnetworks.com/ihQLUvIbBKBY1o_f0dFWTCgRRdw=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvbWF0YWhpLWRyb2xsZXQtZG91YmxlLXRvdy01LXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 320w" sizes="(max-width: 2000px) 100vw, 2000px" /><p class="wp-caption-text">Matahi Drollet and a fast-approaching foam ball.</p></div>
<div id="attachment_366687" style="width: 2010px" class="wp-caption alignnone"><img class="wp-image-366687 size-full" src="https://cdn.surfer.com/uploads/2019/05/leroy-bellet-michel-bourez-double-tow-1-tahiti-zach-sanders-1.jpg" alt="" width="2000" height="1334" srcset="https://thumb.grindnetworks.com/G27HJ4GgAknBKcD0LZV-qwuBPLY=/1920x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvbGVyb3ktYmVsbGV0LW1pY2hlbC1ib3VyZXotZG91YmxlLXRvdy0xLXRhaGl0aS16YWNoLXNhbmRlcnMtMS5qcGc= 1920w, https://thumb.grindnetworks.com/2990jGm5-955Hnm92vFKNOlm0AY=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvbGVyb3ktYmVsbGV0LW1pY2hlbC1ib3VyZXotZG91YmxlLXRvdy0xLXRhaGl0aS16YWNoLXNhbmRlcnMtMS5qcGc= 970w, https://thumb.grindnetworks.com/cFkke7Rusu-Ow9GBeTjmFKmIf2U=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvbGVyb3ktYmVsbGV0LW1pY2hlbC1ib3VyZXotZG91YmxlLXRvdy0xLXRhaGl0aS16YWNoLXNhbmRlcnMtMS5qcGc= 640w, https://thumb.grindnetworks.com/MB4hQ7NAkhNawacb2VIIp-D3aSg=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvbGVyb3ktYmVsbGV0LW1pY2hlbC1ib3VyZXotZG91YmxlLXRvdy0xLXRhaGl0aS16YWNoLXNhbmRlcnMtMS5qcGc= 320w" sizes="(max-width: 2000px) 100vw, 2000px" /><p class="wp-caption-text">Bellet, getting into position behind Michel Bourez. Photo by Zach Sanders</p></div>
<div id="attachment_366682" style="width: 2010px" class="wp-caption alignnone"><img class="wp-image-366682 size-full" src="https://cdn.surfer.com/uploads/2019/05/craig-anderson-double-tow-2-tahiti-leroy-bellet.jpg" alt="" width="2000" height="1333" srcset="https://thumb.grindnetworks.com/mMpxfYB9u3zjFLtAj0cQnvLekRQ=/1920x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvY3JhaWctYW5kZXJzb24tZG91YmxlLXRvdy0yLXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 1920w, https://thumb.grindnetworks.com/UUGw37ytoWFEVyIMAVK4HOR5xNs=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvY3JhaWctYW5kZXJzb24tZG91YmxlLXRvdy0yLXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 970w, https://thumb.grindnetworks.com/kajxzD6COSa2pG1pHzoKivlk5Bc=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvY3JhaWctYW5kZXJzb24tZG91YmxlLXRvdy0yLXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 640w, https://thumb.grindnetworks.com/BQt-svKV5WhxV4kH4NdaVfBr2lU=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvY3JhaWctYW5kZXJzb24tZG91YmxlLXRvdy0yLXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 320w" sizes="(max-width: 2000px) 100vw, 2000px" /><p class="wp-caption-text">Style lord Craig Anderson, knock-kneed on a beast.</p></div>
<div id="attachment_366679" style="width: 2010px" class="wp-caption alignnone"><img class="wp-image-366679 size-full" src="https://cdn.surfer.com/uploads/2019/05/craig-anderson-double-tow-5-tahiti-leroy-bellet.jpg" alt="" width="2000" height="1333" srcset="https://thumb.grindnetworks.com/z1teU7uUxQ3z2U3eM7-Xf6da8GM=/1920x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvY3JhaWctYW5kZXJzb24tZG91YmxlLXRvdy01LXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 1920w, https://thumb.grindnetworks.com/4avuyREB2Px0_Eft8_X9iypxy9s=/970x0/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvY3JhaWctYW5kZXJzb24tZG91YmxlLXRvdy01LXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 970w, https://thumb.grindnetworks.com/DWLVmYMyKiYexzjdK2y7258cX8Y=/640x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvY3JhaWctYW5kZXJzb24tZG91YmxlLXRvdy01LXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 640w, https://thumb.grindnetworks.com/lt_Tm_Gm9B4y7n3o3_dF5gq_lCs=/320x0/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvY3JhaWctYW5kZXJzb24tZG91YmxlLXRvdy01LXRhaGl0aS1sZXJveS1iZWxsZXQuanBn 320w" sizes="(max-width: 2000px) 100vw, 2000px" /><p class="wp-caption-text">Ando as you&#8217;ve never seen him before.</p></div></p>                    </div><!-- .article-body -->

                    <div id="gpt-ad-839" class="ten-ad-lazyload pagebuilder_ad banner" data-width='728' data-height='90' data-additional-sizes='[]' data-position='["bottom","one"]' data-identifier='gpt-ad-839' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"chasing-the-shot-with-leroy-bellet","author":"Todd Prodanovich","categories":["videos"],"tags":["craig-anderson","leroy-bellet","michel-bourez"]}' data-ad-type='leaderboard' data-sizes='[728,90]'></div>
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.surfer.com/tag/craig-anderson/" title="Craig Anderson">#Craig Anderson</a>
                                                                    <a href="https://www.surfer.com/tag/leroy-bellet/" title="Leroy Bellet">#Leroy Bellet</a>
                                                                    <a href="https://www.surfer.com/tag/michel-bourez/" title="Michel Bourez">#Michel Bourez</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/videos/meet-moroccos-4x-womens-national-champ/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                
<a href="/" title="Submit Success" id="articleNewsSubmit" style="padding-top:70px;color:transparent;pointer-events:none;outline:none;">Sign Up For Our Newsletter</a>
<aside class="newsletter-article-sub">
        <h3>Sign Up For Our Newsletter</h3>

        
            <p class="sub-blurb">
                Subscribe to SURFER’s Newsletter to receive stories like this straight to your inbox.            </p>

            <form class="news-form" action="https://www.surfer.com/wp-admin/admin-post.php" method="POST">
                <input type="hidden" name="action" value="subscribe_to_newsletter" />
                <input type="hidden" name="goto" value="https://www.surfer.com/videos/chasing-the-shot-with-leroy-bellet/?status=success#articleNewsSubmit" />
                <input type="hidden" name="errors_to" value="https://www.surfer.com/videos/chasing-the-shot-with-leroy-bellet/?status=fail#articleNewsSubmit" />
                <input type="text" id="email" name="email" placeholder="Enter Your Email Address" size="100" />
                <input type="submit" value="Subscribe" />
            </form>

            <p class="sub-legal-txt">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title ="Terms and Conditions">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title ="Privacy Policy">Privacy Policy</a>.</p>

        
</aside>


                
<aside class="featured-video-connatix">
    <h3 class="seo-heading">Top Articles</h3>
    <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='be598420-b512-4d3e-b5c0-74bf444070f1'></script></aside>


                                <div class="article-comments">
                    
<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_lXbFZKDV"></div>
<script async src="https://recirculation.spot.im/spot/sp_lXbFZKDV" data-spotim-script="recirculation"></script>
<div class="spot-im-comments comments-area">
    <script async src="https://launcher.spot.im/spot/sp_lXbFZKDV"
        data-spotim-module="spotim-launcher"
        data-post-id="366672"
        data-post-url="https://www.surfer.com/videos/chasing-the-shot-with-leroy-bellet/"
        data-facebook-url="https://www.surfer.com/videos/chasing-the-shot-with-leroy-bellet/"
        data-disqus-url=""
        data-disqus-identifier="366672 https://www.surfer.com/?p=366672"></script>
</div>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-145" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-145' data-is-out-of-page='false' data-lazy-load='true' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"chasing-the-shot-with-leroy-bellet","author":"Todd Prodanovich","categories":["videos"],"tags":["craig-anderson","leroy-bellet","michel-bourez"]}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/meet-moroccos-4x-womens-national-champ/" title="Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kiU6FquGKfX_mAnj8pqR4-JkWO4=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/13EnYuB2yOze9xvDS8CYv48xdmw=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/uI4D9VbWW4scx9AidTCj0M8FAv0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/2JO96Nc7ZCUs5t7Fc8Vr3VHf_7I=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/meet-moroccos-4x-womens-national-champ/" title="Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ">Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ</a></h1><p class="entry-excerpt">In the first episode of Billabong's new series, "Know the Feeling", Laura Enever tours Morocco with local surfer Meryem El Gardoum</p></header></article><article class="hentry related-post"><a href="/videos/single-fins-healing-new-zealand/" title="Single Fins and Healing in New Zealand"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Single Fins and Healing in New Zealand" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yUMaFc6XCkuRvY6rKs_8wTnk_IY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 1920w, https://thumb.grindnetworks.com/3DOXAIKXckft9BOc1ZLdkHN_qfY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 970w, https://thumb.grindnetworks.com/vgjXtiQsUvWvxqs2C8-Nx1g9C3U=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 640w, https://thumb.grindnetworks.com/xRaLuoLwPz_aSaW9duUt6OCLENI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/single-fins-healing-new-zealand/" title="Single Fins and Healing in New Zealand">Single Fins and Healing in New Zealand</a></h1><p class="entry-excerpt">In the wake of tragedy, The Single Fin Mingle brings love, positivity, and surfing to Christchurch</p></header></article><article class="hentry related-post"><a href="/videos/hawaiians-zeke-lau-seth-moniz-surf-australia/" title="Zeke Lau and Seth Moniz Bring Hawaiian Thunder Down Under"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Zeke Lau and Seth Moniz Bring Hawaiian Thunder Down Under" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/w4_e0RSXm4ofqNuWjJcgoX42-8Q=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 1920w, https://thumb.grindnetworks.com/k2V7Jf_ptqthhYEpkRJK3gKETO4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 970w, https://thumb.grindnetworks.com/y2-u-bkC6SiGI1we9OgVU9Ns2Ao=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 640w, https://thumb.grindnetworks.com/2m59pPU-yeVPVFVSI0QuKrlsxuA=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hawaiians-zeke-lau-seth-moniz-surf-australia/" title="Zeke Lau and Seth Moniz Bring Hawaiian Thunder Down Under">Zeke Lau & Seth Moniz Down Under</a></h1><p class="entry-excerpt">The two 'CT powerhouses carve up some Victorian walls, Island style</p></header></article><article class="hentry related-post"><a href="/videos/12-year-old-jackson-dorian-lofts-not-pint-sized-punts-waco/" title="12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nQ40Abc0-Rm5gdlsZaaS7LQhQZ4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 1920w, https://thumb.grindnetworks.com/ACb7G_tRA_zx7tDwdu9FjUv9U24=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 970w, https://thumb.grindnetworks.com/gggL2JaQKR7GyUDcIRbzhprnfnI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 640w, https://thumb.grindnetworks.com/2kC-DozCCMO3pMNC4MbucbmqaZI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/12-year-old-jackson-dorian-lofts-not-pint-sized-punts-waco/" title="12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco">12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco</a></h1><p class="entry-excerpt">This kid is going places, mainly up</p></header></article><article class="hentry related-post"><a href="/videos/dane-gudauskas-wind/" title="Dane Gudauskas&#8217; Surfing is Pure Rock &#8216;n&#8217; Roll on a Wave"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Dane Gudauskas&#8217; Surfing is Pure Rock &#8216;n&#8217; Roll on a Wave" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/9PJqW2sVHVEf2RyDpX4lcfRBLdc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 1920w, https://thumb.grindnetworks.com/qOhX2xsCVswj_zCCJzZ9ozql_BE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 970w, https://thumb.grindnetworks.com/yU68dKIoYn8Xn6SnGKzNJPb_QCU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 640w, https://thumb.grindnetworks.com/pK6BZBeDh5aNrI-FI9GLE2mFoJw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/dane-gudauskas-wind/" title="Dane Gudauskas&#8217; Surfing is Pure Rock &#8216;n&#8217; Roll on a Wave">Dane Gudauskas' Surfing is Rock'n Roll on a Wave</a></h1><p class="entry-excerpt">Dane's latest edit, "Wind", is a psychedelic masterclass in powerful rail-work</p></header></article><article class="hentry related-post"><a href="/videos/probably-messed-big-wave-edit-youll-wa/" title="Kai Lenny is an Insane Person"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kai Lenny is an Insane Person" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PHEii6QyCPW4vr_lIGAzYLctznI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 1920w, https://thumb.grindnetworks.com/p1WoTgeDEyARFqnS_i51Lg6jkpw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 970w, https://thumb.grindnetworks.com/PU-Wji7eZJKuhLQEaymaL3Ipa4Y=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 640w, https://thumb.grindnetworks.com/9lu74ExZoxikEU8tqJilDX3omxU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/probably-messed-big-wave-edit-youll-wa/" title="Kai Lenny is an Insane Person">Kai Lenny is an insane person</a></h1><p class="entry-excerpt">Seriously, though, Kai Lenny's 2018/2019 reel is the most messed-up big-wave edit you'll see anytime soon</p></header></article><article class="hentry related-post"><a href="/videos/russell-bierke-friends-charge-slab-south-sydney/" title="South Coast Slab Charging with Russell Bierke and Friends"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="South Coast Slab Charging with Russell Bierke and Friends" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XhwO_ILxmmhoYUEkHVUE1qbH2Tg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMy1hdC0xMi0zNS0yMi1wbV8xLmpwZw== 1920w, https://thumb.grindnetworks.com/kpsh2goyVtP8D1dphtmwXLN3rwU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMy1hdC0xMi0zNS0yMi1wbV8xLmpwZw== 970w, https://thumb.grindnetworks.com/80zIF3fa_6D9xcAn_R6TEKnzR0Y=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMy1hdC0xMi0zNS0yMi1wbV8xLmpwZw== 640w, https://thumb.grindnetworks.com/lkeu6K73Z6Yus6rm8DJCUjZpzm8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMy1hdC0xMi0zNS0yMi1wbV8xLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/russell-bierke-friends-charge-slab-south-sydney/" title="South Coast Slab Charging with Russell Bierke and Friends">Slab Charging with Russell Bierke and Friends</a></h1><p class="entry-excerpt">A bird's-eye view of some of Australia's best underground slab surfers</p></header></article><article class="hentry related-post"><a href="/videos/albee-layer-speaks-his-mind-in-opinionated-passion/" title="Albee Layer Speaks His Mind in &#8220;Opinionated Passion&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Albee Layer Speaks His Mind in &#8220;Opinionated Passion&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Iw4t2_bMAQPzGekpdSuTA1dXPyA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMi1hdC01LTI1LTI3LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/J5gZ161LYrIKe3GNFyoHYgxoGY4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMi1hdC01LTI1LTI3LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/29m-vFddQm3gYMmv8cU2Z4Vt9TA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMi1hdC01LTI1LTI3LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/31xdDeCSvyOlOvzBKHFb8JUzlME=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMi1hdC01LTI1LTI3LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/albee-layer-speaks-his-mind-in-opinionated-passion/" title="Albee Layer Speaks His Mind in &#8220;Opinionated Passion&#8221;">Watch The Albee Layer Mini-Doc</a></h1><p class="entry-excerpt">Watch surfing's favorite (and most innovative) hellraiser in this new mini-doc</p></header></article><article class="hentry related-post"><a href="/videos/log-rap-the-movie/" title="&#8220;Log Rap: The Movie&#8221; is Unlike Any Longboard Film You&#8217;ve Seen"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Log Rap: The Movie&#8221; is Unlike Any Longboard Film You&#8217;ve Seen" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kbmF0NV4wArEnaXRMD0wG_Qu2kA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMS1hdC0xMi0xNS0xNy1wbS5wbmc= 1920w, https://thumb.grindnetworks.com/3ax-6FVnDf19wuvzSWb6K3wy1Fo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMS1hdC0xMi0xNS0xNy1wbS5wbmc= 970w, https://thumb.grindnetworks.com/x-Rm_l-dppfUM663dkZ8CJGECLc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMS1hdC0xMi0xNS0xNy1wbS5wbmc= 640w, https://thumb.grindnetworks.com/vQGPpagotseoA-CyK0Om_hA1AKM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMS1hdC0xMi0xNS0xNy1wbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/log-rap-the-movie/" title="&#8220;Log Rap: The Movie&#8221; is Unlike Any Longboard Film You&#8217;ve Seen">Watch "Log Rap: The Movie" in Full</a></h1><p class="entry-excerpt">"Log Rap is coming for player haters and perpetrators"</p></header></article><article class="hentry related-post"><a href="/videos/haydenshapes-misc-surfboard/" title="Haydenshapes&#8217; New &#8220;Misc.&#8221; Model Shreds the Soup"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Haydenshapes&#8217; New &#8220;Misc.&#8221; Model Shreds the Soup" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/4ntTD16YSHLYMo-07PKVb_f9E9Q=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNi1hdC03LTExLTQ5LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/3LMqC88zFMHrDUw8ZiGNekneLJw=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNi1hdC03LTExLTQ5LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/k-I4vrIRbzqky9HbVoj6Qp1XWJE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNi1hdC03LTExLTQ5LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/stifjNWLB9bBs1Mg7tYP4HcSXMQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNi1hdC03LTExLTQ5LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/haydenshapes-misc-surfboard/" title="Haydenshapes&#8217; New &#8220;Misc.&#8221; Model Shreds the Soup">Haydenshapes' New Misc. Model Shreds the Soup</a></h1><p class="entry-excerpt">Nate Tyler, Jake Kelley and Mickey Clark slice away on Haydenshapes' new two-plus-one scalpel</p></header></article><article class="hentry related-post"><a href="/videos/jack-robinson-signs-with-volcom/" title="Jack Robinson Signs With Volcom"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jack Robinson Signs With Volcom" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/DqLy_Eb-HAZKZL_vjpI81UNM8ak=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC05LTM0LTU4LXBtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/O1c9awoljEl8N5FKM9gJB2E9p88=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC05LTM0LTU4LXBtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/PnDopmDWrkmrLoOxr0jj1pUCJkM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC05LTM0LTU4LXBtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/jYAo4xtWrsDJ3HAH6Ih9z74B3Jc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC05LTM0LTU4LXBtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jack-robinson-signs-with-volcom/" title="Jack Robinson Signs With Volcom">Jack Robinson Signs With Volcom</a></h1><p class="entry-excerpt">Another heavy hitter rocks The Stone on the nose</p></header></article><article class="hentry related-post"><a href="/features/log-rap-longboarding-rap-music/" title="&#8220;Log Rap&#8221; Blends Traditional Longboarding and Rap Music"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Log Rap&#8221; Blends Traditional Longboarding and Rap Music" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/JxGLZ21RomJGLf7kR29udbozYYU=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC0xMC0zMC0xOS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/ULWqExYyxhe_5Dno53SrqR7iCUU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC0xMC0zMC0xOS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/FyWWyH9iXLcIFLKULcWcKAfMWPs=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC0xMC0zMC0xOS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/zhZA4qmmh5sht6rdkJ34uMtRrMY=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC0xMC0zMC0xOS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/log-rap-longboarding-rap-music/" title="&#8220;Log Rap&#8221; Blends Traditional Longboarding and Rap Music">The Odd Couple of Logging and Rap Music</a></h1><p class="entry-excerpt">Filmmaker Ryan Cannon isn't the first to soundtrack surf cinema with hip hop, but he's the most dedicated to it</p></header></article><article class="hentry related-post"><a href="/videos/hawaiian-wunderkind-barron-mamiya-new-series/" title="Hawaiian Wunderkind Barron Mamiya Has a New Series"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hawaiian Wunderkind Barron Mamiya Has a New Series" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FzNRxd8s4kOLoc7BnFMawwQsH_8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMzUtMjMtYW0uanBn 1920w, https://thumb.grindnetworks.com/RSaLyys04ujpfbjwg7qs0QJVATg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMzUtMjMtYW0uanBn 970w, https://thumb.grindnetworks.com/robv0sZDwGVinFXtK6fka0TGJZw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMzUtMjMtYW0uanBn 640w, https://thumb.grindnetworks.com/ngBsyPR3l2T4E4wXR4i-Ma0ZaeQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMzUtMjMtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hawaiian-wunderkind-barron-mamiya-new-series/" title="Hawaiian Wunderkind Barron Mamiya Has a New Series">Barron Mamiya's Got a New Series</a></h1><p class="entry-excerpt">It's coming soon, and it's safe to say the surfing will be messed up</p></header></article><article class="hentry related-post"><a href="/videos/cerebral-palsy-surfers-kelly-slater-surf-ranch/" title="The Surfing Samurai Conquers Surf Ranch"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Surfing Samurai Conquers Surf Ranch" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rXd7QQfvhHFVU8v3G2d-RqKwMNA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNy1hdC0zLTEzLTE3LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/l6dp8WmiV7IDvL3Ts4HlKY0COsI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNy1hdC0zLTEzLTE3LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/rEwFW7DH9DreyLh7ex7XN01C6ZQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNy1hdC0zLTEzLTE3LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/pYo-J9OWYIEgJNq3pe5_cmiO8wE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNy1hdC0zLTEzLTE3LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/cerebral-palsy-surfers-kelly-slater-surf-ranch/" title="The Surfing Samurai Conquers Surf Ranch">The Surfing Samurai Conquers Surf Ranch</a></h1><p class="entry-excerpt">Dylan Hronec, who was born with cerebral palsy, scores a session in the tank</p></header></article><article class="hentry related-post"><a href="/videos/jojo-ropers-winter-xxl-reel/" title="Twelve Months of XXL Surf with Jojo Roper"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Twelve Months of XXL Surf with Jojo Roper" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/5tuMJADl2FJJGCeyXN5IIoF-3EA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMTUtMzQtYW0uanBn 1920w, https://thumb.grindnetworks.com/Kdyda5GTrc7pa7QVpUEYaD3cZvs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMTUtMzQtYW0uanBn 970w, https://thumb.grindnetworks.com/h8YCDd9Xpycsrr8jF0mOQfP7s7w=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMTUtMzQtYW0uanBn 640w, https://thumb.grindnetworks.com/UMkmH4GeWonhk8_WghkYPu67T9M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMTUtMzQtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jojo-ropers-winter-xxl-reel/" title="Twelve Months of XXL Surf with Jojo Roper">Twelve Months of XXL Surf with Jojo Roper</a></h1><p class="entry-excerpt">More evil-looking walls than you can shake 9'6" at</p></header></article><article class="hentry related-post"><a href="/videos/eli-olson-vlog/" title="Eli Olson Pulls Into the Vlog-O-Sphere"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Eli Olson Pulls Into the Vlog-O-Sphere" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/888wsBdcw3HM0gnKwlZRhIidIGs=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZWxpX29sc29uLTI4NDUtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 1920w, https://thumb.grindnetworks.com/1hst0cTEsqZaKup3ll34G7Gs1r0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZWxpX29sc29uLTI4NDUtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 970w, https://thumb.grindnetworks.com/9gmEATe0GBAaXbdSJEZhqF947j4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZWxpX29sc29uLTI4NDUtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 640w, https://thumb.grindnetworks.com/XLghqjeoXHl0SWN_Pq8lr7_xdsc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZWxpX29sc29uLTI4NDUtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/eli-olson-vlog/" title="Eli Olson Pulls Into the Vlog-O-Sphere">Eli Olson Pulls Into Vlog-O-Sphere</a></h1><p class="entry-excerpt">The hard-charging Hawaiian known for shooting the craziest tubes around turns the camera on himself</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/features/kelly-slater-cuts-loose-on-aint-that-swell/" title="Kelly Slater Cuts Loose on the &#8220;Ain&#8217;t That Swell&#8221; Podcast"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kelly Slater Cuts Loose on the &#8220;Ain&#8217;t That Swell&#8221; Podcast" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/xeyxQ6pwIFk-Jgggq3bCW4P_6uE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvU1JGUC0xODAyMDAtS0VMTFlKQUNLLTAwOC5qcGc= 1920w, https://thumb.grindnetworks.com/VdC-grLpKDDWXXEBEJjhx7dJJaQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvU1JGUC0xODAyMDAtS0VMTFlKQUNLLTAwOC5qcGc= 970w, https://thumb.grindnetworks.com/vbvRzRdXRIsJ4H1Ku_vBdEbbXjM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvU1JGUC0xODAyMDAtS0VMTFlKQUNLLTAwOC5qcGc= 640w, https://thumb.grindnetworks.com/478AgIOPNVzHN9KtstJ5EbEHcnk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvU1JGUC0xODAyMDAtS0VMTFlKQUNLLTAwOC5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/kelly-slater-cuts-loose-on-aint-that-swell/" title="Kelly Slater Cuts Loose on the &#8220;Ain&#8217;t That Swell&#8221; Podcast">Slater Cuts Loose on "Ain't That Swell"</a></h1><p class="entry-excerpt">Hear a whole different side of the GOAT as he raps out with Occy and the Swellians in Torquay</p></header></article><article class="hentry related-post"><a href="/features/friends-of-sunny-garcia-express-love-and-support-amid-suicide-rumors/" title="Sunny Garcia Confirmed in Hospital ICU"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Sunny Garcia Confirmed in Hospital ICU" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/k5BOB3uDtR4jTLHwBsoTy0z4PZo=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3VubnkuanBn 1920w, https://thumb.grindnetworks.com/NYiEiWwJACu96G665-jNa8tXliU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3VubnkuanBn 970w, https://thumb.grindnetworks.com/tuqNf2LQGnUIUJNOwKrtzet0xf4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3VubnkuanBn 640w, https://thumb.grindnetworks.com/GQ-0xzApvFw-Is9XUaNa7aZolWE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3VubnkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/friends-of-sunny-garcia-express-love-and-support-amid-suicide-rumors/" title="Sunny Garcia Confirmed in Hospital ICU">Sunny Garcia Confirmed in Hospital ICU</a></h1><p class="entry-excerpt">Friends of the 2000 World Champ and power surfing icon express love and support online following suicide attempt</p></header></article><article class="hentry related-post"><a href="/features/did-twiggy-just-win-ride-of-the-year-with-a-wipeout/" title="Twiggy Wins Ride of the Year for Non-Make at Big Wave Awards"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Twiggy Wins Ride of the Year for Non-Make at Big Wave Awards" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ecQ9WVfudFUmXqv2g_kDkJ1UkDA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdHdpZ2d5LTA0NzYtMTgxMTI2LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 1920w, https://thumb.grindnetworks.com/xgvYq-VpkEEY0CIpEmV8i-2GNvM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdHdpZ2d5LTA0NzYtMTgxMTI2LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 970w, https://thumb.grindnetworks.com/thtXmjHBwZUPb6weD0u2UOyBF18=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdHdpZ2d5LTA0NzYtMTgxMTI2LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 640w, https://thumb.grindnetworks.com/8IGTmPaiolutHzyVZniHT603uiY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdHdpZ2d5LTA0NzYtMTgxMTI2LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/did-twiggy-just-win-ride-of-the-year-with-a-wipeout/" title="Twiggy Wins Ride of the Year for Non-Make at Big Wave Awards">Twiggy Wins Ride of the Year for Non-Make at Big Wave Awards</a></h1><p class="entry-excerpt">The debate over what we should reward in big-wave surfing continues on the night of the WSL's Big Wave Awards</p></header></article><article class="hentry related-post"><a href="/videos/an-inside-look-at-the-2018-eddie-aikau-opening-ceremony/" title="An Inside Look at the 2018 Eddie Aikau Opening Ceremony"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="An Inside Look at the 2018 Eddie Aikau Opening Ceremony" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/uKl2KvGXZt99kfI4isu6v24hfJY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc2NyZWVuLXNob3QtMjAxOC0xMi0wNy1hdC0xMC0yOS0xMy1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/jevJ1duWRtyde72UjmUPmWGGbSw=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc2NyZWVuLXNob3QtMjAxOC0xMi0wNy1hdC0xMC0yOS0xMy1hbS5wbmc= 970w, https://thumb.grindnetworks.com/ZepDZY4bqVrHbS0h2fVS1mViX2Y=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc2NyZWVuLXNob3QtMjAxOC0xMi0wNy1hdC0xMC0yOS0xMy1hbS5wbmc= 640w, https://thumb.grindnetworks.com/kFsBwqQqCY_DHGCO8iEAbFKXods=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc2NyZWVuLXNob3QtMjAxOC0xMi0wNy1hdC0xMC0yOS0xMy1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/an-inside-look-at-the-2018-eddie-aikau-opening-ceremony/" title="An Inside Look at the 2018 Eddie Aikau Opening Ceremony">An Inside Look the Eddie's Opening Ceremony</a></h1><p class="entry-excerpt">In the newest episode of "This is Livin'"</p></header></article><article class="hentry related-post"><a href="/features/friends-of-sunny-garcia-express-support-for-the-hospitalized-2000-world-champ/" title="Pro Surfers Show Support for Sunny Garcia on Instagram After His Hospitalization"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pro Surfers Show Support for Sunny Garcia on Instagram After His Hospitalization" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/5ok8Io3c9y25Da2EK5-b4jwZpFs=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3VubnktZ2FyY2lhX2pvbGlfaHMzMjYyLTEuanBn 1920w, https://thumb.grindnetworks.com/9lM-M4jZa3_vXMghiuFD4On8thA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3VubnktZ2FyY2lhX2pvbGlfaHMzMjYyLTEuanBn 970w, https://thumb.grindnetworks.com/7Oxi0WWB9wF8sgEpg9TxAQyCF-8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3VubnktZ2FyY2lhX2pvbGlfaHMzMjYyLTEuanBn 640w, https://thumb.grindnetworks.com/YvL-ge1NF2tSlDzilmcVPmnJ5hw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3VubnktZ2FyY2lhX2pvbGlfaHMzMjYyLTEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/friends-of-sunny-garcia-express-support-for-the-hospitalized-2000-world-champ/" title="Pro Surfers Show Support for Sunny Garcia on Instagram After His Hospitalization">Surfers Flood Instagram with Support for Sunny Garcia</a></h1><p class="entry-excerpt">After hearing of Garcia's recent hospitalization, the surf world at large took to social media to express their love and support for the 2000 World Ch</p></header></article><article class="hentry related-post"><a href="/features/legendary-waterman-mike-doyle-passes-away-at-78/" title="Legendary Waterman Mike Doyle Passes Away at 78"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Legendary Waterman Mike Doyle Passes Away at 78" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/On-b53Dp8WNVlO2NCAZPCah_G3o=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL3N1cmZlci1wb2xsLXdpbm5lcnMvbWlrZWRveWxlX3N1bnNldF9kaXZpbmUuanBn 1920w, https://thumb.grindnetworks.com/vBhvVKyDdH6u_bI6F_mMroDRFbc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL3N1cmZlci1wb2xsLXdpbm5lcnMvbWlrZWRveWxlX3N1bnNldF9kaXZpbmUuanBn 970w, https://thumb.grindnetworks.com/NBJZZNcx7FIr9KKCB-k432pVGfU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL3N1cmZlci1wb2xsLXdpbm5lcnMvbWlrZWRveWxlX3N1bnNldF9kaXZpbmUuanBn 640w, https://thumb.grindnetworks.com/sTgnRYK1JYgaaMe_mYenzbHWpq0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL3N1cmZlci1wb2xsLXdpbm5lcnMvbWlrZWRveWxlX3N1bnNldF9kaXZpbmUuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/legendary-waterman-mike-doyle-passes-away-at-78/" title="Legendary Waterman Mike Doyle Passes Away at 78">RIP: Legendary Waterman Mike Doyle</a></h1><p class="entry-excerpt">The 1960s stylemaster and competitive surfer passed away in his sleep this morning</p></header></article><article class="hentry related-post"><a href="/features/shop-chronicles-harbour-surfboards/" title="Shop Chronicles: Inside Harbour Surfboards"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shop Chronicles: Inside Harbour Surfboards" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/9LV4or648vbMbZaCAR0PAjHzSgM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMTkyMHgxMjAwLmpwZw== 1920w, https://thumb.grindnetworks.com/hdTOx8YFT_YwIdE1P6Ahx5J3RCs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMTkyMHgxMjAwLmpwZw== 970w, https://thumb.grindnetworks.com/XVhMm5acKxHOGWKD0VXQCo34TrU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMTkyMHgxMjAwLmpwZw== 640w, https://thumb.grindnetworks.com/kEA_PcSBud7-2DYBjeAICYHVEPQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMTkyMHgxMjAwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/shop-chronicles-harbour-surfboards/" title="Shop Chronicles: Inside Harbour Surfboards">Inside Seal Beach's 60-Year-Old Surf Shop </a></h1><p class="entry-excerpt">Since the opening of his eponymous enterprise in 1959, Rich Harbour and his team have created more than 32,000 boards</p></header></article><article class="hentry related-post"><a href="/videos/meet-moroccos-4x-womens-national-champ/" title="Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kiU6FquGKfX_mAnj8pqR4-JkWO4=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/13EnYuB2yOze9xvDS8CYv48xdmw=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/uI4D9VbWW4scx9AidTCj0M8FAv0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/2JO96Nc7ZCUs5t7Fc8Vr3VHf_7I=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/meet-moroccos-4x-womens-national-champ/" title="Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ">Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ</a></h1><p class="entry-excerpt">In the first episode of Billabong's new series, "Know the Feeling", Laura Enever tours Morocco with local surfer Meryem El Gardoum</p></header></article><article class="hentry related-post"><a href="/features/reef-heazlewood-interview/" title="Where The Hell Did Reef Heazlewood Come From?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Where The Hell Did Reef Heazlewood Come From?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/U6GN0Iz4NkTTDSc6H0UeFFYkqqk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvaGVhemxld29vZF9yXzg4MjNnYzE5ZHVuYmFyLmpwZw== 1920w, https://thumb.grindnetworks.com/nK0A1cbWJY1CX2IV1ddiRz2Ef3Q=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvaGVhemxld29vZF9yXzg4MjNnYzE5ZHVuYmFyLmpwZw== 970w, https://thumb.grindnetworks.com/GKheCYcFNknUlgBqRUEfhxFv5_k=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvaGVhemxld29vZF9yXzg4MjNnYzE5ZHVuYmFyLmpwZw== 640w, https://thumb.grindnetworks.com/P-1PeR-KmuboxaHbaytkNk2Fabc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvaGVhemxld29vZF9yXzg4MjNnYzE5ZHVuYmFyLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/reef-heazlewood-interview/" title="Where The Hell Did Reef Heazlewood Come From?">Catching Up With Reef Heazlewood</a></h1><p class="entry-excerpt">A conversation with the Australian ripper who went from relative obscurity to one of the most exciting surfers to watch at the Tour season opener</p></header></article><article class="hentry related-post"><a href="/features/in-byron-bay-lauren-hill-and-dave-rastovich-reimagine-abundance/" title="How Lauren Hill and Dave Rastovich Live Sustainably in Byron Bay"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How Lauren Hill and Dave Rastovich Live Sustainably in Byron Bay" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/6RNv_N2G0DAcnTZoNEqsmOftx6w=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2FudWtsYXVyZW5oaWxsZGF2ZXJhc3RvdmljaG5hdGhhbm9sZGZpZWxkLTE2LmpwZw== 1920w, https://thumb.grindnetworks.com/WKhm_mDsAKla643ybg6DgqvvqrA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2FudWtsYXVyZW5oaWxsZGF2ZXJhc3RvdmljaG5hdGhhbm9sZGZpZWxkLTE2LmpwZw== 970w, https://thumb.grindnetworks.com/fKNF85VgS256IYHisON7aHRnhek=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2FudWtsYXVyZW5oaWxsZGF2ZXJhc3RvdmljaG5hdGhhbm9sZGZpZWxkLTE2LmpwZw== 640w, https://thumb.grindnetworks.com/ZGYJhuWvBfm1LhrPKb345ffuMPw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2FudWtsYXVyZW5oaWxsZGF2ZXJhc3RvdmljaG5hdGhhbm9sZGZpZWxkLTE2LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/in-byron-bay-lauren-hill-and-dave-rastovich-reimagine-abundance/" title="How Lauren Hill and Dave Rastovich Live Sustainably in Byron Bay">How Lauren Hill and Dave Rastovich Live Off the Land</a></h1><p class="entry-excerpt">The two professional freesurfers feel a connection to their environment that has inspired them to live off the land</p></header></article><article class="hentry related-post"><a href="/videos/hawaiians-zeke-lau-seth-moniz-surf-australia/" title="Zeke Lau and Seth Moniz Bring Hawaiian Thunder Down Under"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Zeke Lau and Seth Moniz Bring Hawaiian Thunder Down Under" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/w4_e0RSXm4ofqNuWjJcgoX42-8Q=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 1920w, https://thumb.grindnetworks.com/k2V7Jf_ptqthhYEpkRJK3gKETO4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 970w, https://thumb.grindnetworks.com/y2-u-bkC6SiGI1we9OgVU9Ns2Ao=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 640w, https://thumb.grindnetworks.com/2m59pPU-yeVPVFVSI0QuKrlsxuA=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hawaiians-zeke-lau-seth-moniz-surf-australia/" title="Zeke Lau and Seth Moniz Bring Hawaiian Thunder Down Under">Zeke Lau & Seth Moniz Down Under</a></h1><p class="entry-excerpt">The two 'CT powerhouses carve up some Victorian walls, Island style</p></header></article><article class="hentry related-post"><a href="/videos/12-year-old-jackson-dorian-lofts-not-pint-sized-punts-waco/" title="12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nQ40Abc0-Rm5gdlsZaaS7LQhQZ4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 1920w, https://thumb.grindnetworks.com/ACb7G_tRA_zx7tDwdu9FjUv9U24=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 970w, https://thumb.grindnetworks.com/gggL2JaQKR7GyUDcIRbzhprnfnI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 640w, https://thumb.grindnetworks.com/2kC-DozCCMO3pMNC4MbucbmqaZI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/12-year-old-jackson-dorian-lofts-not-pint-sized-punts-waco/" title="12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco">12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco</a></h1><p class="entry-excerpt">This kid is going places, mainly up</p></header></article><article class="hentry related-post"><a href="/videos/single-fins-healing-new-zealand/" title="Single Fins and Healing in New Zealand"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Single Fins and Healing in New Zealand" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yUMaFc6XCkuRvY6rKs_8wTnk_IY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 1920w, https://thumb.grindnetworks.com/3DOXAIKXckft9BOc1ZLdkHN_qfY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 970w, https://thumb.grindnetworks.com/vgjXtiQsUvWvxqs2C8-Nx1g9C3U=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 640w, https://thumb.grindnetworks.com/xRaLuoLwPz_aSaW9duUt6OCLENI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/single-fins-healing-new-zealand/" title="Single Fins and Healing in New Zealand">Single Fins and Healing in New Zealand</a></h1><p class="entry-excerpt">In the wake of tragedy, The Single Fin Mingle brings love, positivity, and surfing to Christchurch</p></header></article><article class="hentry related-post"><a href="/videos/probably-messed-big-wave-edit-youll-wa/" title="Kai Lenny is an Insane Person"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kai Lenny is an Insane Person" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PHEii6QyCPW4vr_lIGAzYLctznI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 1920w, https://thumb.grindnetworks.com/p1WoTgeDEyARFqnS_i51Lg6jkpw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 970w, https://thumb.grindnetworks.com/PU-Wji7eZJKuhLQEaymaL3Ipa4Y=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 640w, https://thumb.grindnetworks.com/9lu74ExZoxikEU8tqJilDX3omxU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/probably-messed-big-wave-edit-youll-wa/" title="Kai Lenny is an Insane Person">Kai Lenny is an insane person</a></h1><p class="entry-excerpt">Seriously, though, Kai Lenny's 2018/2019 reel is the most messed-up big-wave edit you'll see anytime soon</p></header></article><article class="hentry related-post"><a href="/videos/dane-gudauskas-wind/" title="Dane Gudauskas&#8217; Surfing is Pure Rock &#8216;n&#8217; Roll on a Wave"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Dane Gudauskas&#8217; Surfing is Pure Rock &#8216;n&#8217; Roll on a Wave" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/9PJqW2sVHVEf2RyDpX4lcfRBLdc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 1920w, https://thumb.grindnetworks.com/qOhX2xsCVswj_zCCJzZ9ozql_BE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 970w, https://thumb.grindnetworks.com/yU68dKIoYn8Xn6SnGKzNJPb_QCU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 640w, https://thumb.grindnetworks.com/pK6BZBeDh5aNrI-FI9GLE2mFoJw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/dane-gudauskas-wind/" title="Dane Gudauskas&#8217; Surfing is Pure Rock &#8216;n&#8217; Roll on a Wave">Dane Gudauskas' Surfing is Rock'n Roll on a Wave</a></h1><p class="entry-excerpt">Dane's latest edit, "Wind", is a psychedelic masterclass in powerful rail-work</p></header></article><article class="hentry related-post"><a href="/features/catching-up-with-nick-melanson/" title="Nick Melanson is a Logging Style Master in the Making"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Nick Melanson is a Logging Style Master in the Making" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/7cV3Xx4mqbI1nUk64yWRwSTAZB0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMThfY29yYmFuX2NhbXBiZWxsLW5pY2stbWVsYW5zb24tZG9ob18wMDExLTEuanBn 1920w, https://thumb.grindnetworks.com/j6hN6N5jtiYbfH5FDT-w9AXpxs8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMThfY29yYmFuX2NhbXBiZWxsLW5pY2stbWVsYW5zb24tZG9ob18wMDExLTEuanBn 970w, https://thumb.grindnetworks.com/YBmp9WbXh3u_ff4HhLokt1NGiHQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMThfY29yYmFuX2NhbXBiZWxsLW5pY2stbWVsYW5zb24tZG9ob18wMDExLTEuanBn 640w, https://thumb.grindnetworks.com/GXp-UccoH1_aUqC9d98rl9ELAQM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMThfY29yYmFuX2NhbXBiZWxsLW5pY2stbWVsYW5zb24tZG9ob18wMDExLTEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/catching-up-with-nick-melanson/" title="Nick Melanson is a Logging Style Master in the Making">Catching Up with Nick Melanson</a></h1><p class="entry-excerpt">Catching up with the up-and-coming Californian on modern longboarding, shaping his own boards and a paradigm-shifting surf trip</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/meet-moroccos-4x-womens-national-champ/" title="Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kiU6FquGKfX_mAnj8pqR4-JkWO4=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/13EnYuB2yOze9xvDS8CYv48xdmw=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/uI4D9VbWW4scx9AidTCj0M8FAv0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/2JO96Nc7ZCUs5t7Fc8Vr3VHf_7I=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvc2NyZWVuLXNob3QtMjAxOS0wNS0wMS1hdC0xMC0yOS00NS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/meet-moroccos-4x-womens-national-champ/" title="Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ">Meet Morocco&#8217;s 4-Time Women&#8217;s National Champ</a></h1><p class="entry-excerpt">In the first episode of Billabong's new series, "Know the Feeling", Laura Enever tours Morocco with local surfer Meryem El Gardoum</p></header></article><article class="hentry related-post"><a href="/videos/single-fins-healing-new-zealand/" title="Single Fins and Healing in New Zealand"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Single Fins and Healing in New Zealand" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yUMaFc6XCkuRvY6rKs_8wTnk_IY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 1920w, https://thumb.grindnetworks.com/3DOXAIKXckft9BOc1ZLdkHN_qfY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 970w, https://thumb.grindnetworks.com/vgjXtiQsUvWvxqs2C8-Nx1g9C3U=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 640w, https://thumb.grindnetworks.com/xRaLuoLwPz_aSaW9duUt6OCLENI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDUvYnktZGVmYXVsdC0yMDE5LTA1LTAxLWF0LTktMTMtMDAtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/single-fins-healing-new-zealand/" title="Single Fins and Healing in New Zealand">Single Fins and Healing in New Zealand</a></h1><p class="entry-excerpt">In the wake of tragedy, The Single Fin Mingle brings love, positivity, and surfing to Christchurch</p></header></article><article class="hentry related-post"><a href="/videos/hawaiians-zeke-lau-seth-moniz-surf-australia/" title="Zeke Lau and Seth Moniz Bring Hawaiian Thunder Down Under"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Zeke Lau and Seth Moniz Bring Hawaiian Thunder Down Under" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/w4_e0RSXm4ofqNuWjJcgoX42-8Q=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 1920w, https://thumb.grindnetworks.com/k2V7Jf_ptqthhYEpkRJK3gKETO4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 970w, https://thumb.grindnetworks.com/y2-u-bkC6SiGI1we9OgVU9Ns2Ao=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 640w, https://thumb.grindnetworks.com/2m59pPU-yeVPVFVSI0QuKrlsxuA=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yOS1hdC0xMi01Ny01OC1wbS0xLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hawaiians-zeke-lau-seth-moniz-surf-australia/" title="Zeke Lau and Seth Moniz Bring Hawaiian Thunder Down Under">Zeke Lau & Seth Moniz Down Under</a></h1><p class="entry-excerpt">The two 'CT powerhouses carve up some Victorian walls, Island style</p></header></article><article class="hentry related-post"><a href="/videos/12-year-old-jackson-dorian-lofts-not-pint-sized-punts-waco/" title="12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nQ40Abc0-Rm5gdlsZaaS7LQhQZ4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 1920w, https://thumb.grindnetworks.com/ACb7G_tRA_zx7tDwdu9FjUv9U24=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 970w, https://thumb.grindnetworks.com/gggL2JaQKR7GyUDcIRbzhprnfnI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 640w, https://thumb.grindnetworks.com/2kC-DozCCMO3pMNC4MbucbmqaZI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI5LWF0LTUtMTctMTUtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/12-year-old-jackson-dorian-lofts-not-pint-sized-punts-waco/" title="12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco">12-Year-Old Jackson Dorian Lofts Not-So-Pint-Sized Punts in Waco</a></h1><p class="entry-excerpt">This kid is going places, mainly up</p></header></article><article class="hentry related-post"><a href="/videos/dane-gudauskas-wind/" title="Dane Gudauskas&#8217; Surfing is Pure Rock &#8216;n&#8217; Roll on a Wave"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Dane Gudauskas&#8217; Surfing is Pure Rock &#8216;n&#8217; Roll on a Wave" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/9PJqW2sVHVEf2RyDpX4lcfRBLdc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 1920w, https://thumb.grindnetworks.com/qOhX2xsCVswj_zCCJzZ9ozql_BE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 970w, https://thumb.grindnetworks.com/yU68dKIoYn8Xn6SnGKzNJPb_QCU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 640w, https://thumb.grindnetworks.com/pK6BZBeDh5aNrI-FI9GLE2mFoJw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzL2NhbGlmb3JuaWEtc291dGgvZ2xhc2VydF8yMDE1MDMwNS0yODNfZGFuZWcuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/dane-gudauskas-wind/" title="Dane Gudauskas&#8217; Surfing is Pure Rock &#8216;n&#8217; Roll on a Wave">Dane Gudauskas' Surfing is Rock'n Roll on a Wave</a></h1><p class="entry-excerpt">Dane's latest edit, "Wind", is a psychedelic masterclass in powerful rail-work</p></header></article><article class="hentry related-post"><a href="/videos/probably-messed-big-wave-edit-youll-wa/" title="Kai Lenny is an Insane Person"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kai Lenny is an Insane Person" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PHEii6QyCPW4vr_lIGAzYLctznI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 1920w, https://thumb.grindnetworks.com/p1WoTgeDEyARFqnS_i51Lg6jkpw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 970w, https://thumb.grindnetworks.com/PU-Wji7eZJKuhLQEaymaL3Ipa4Y=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 640w, https://thumb.grindnetworks.com/9lu74ExZoxikEU8tqJilDX3omxU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTI1LWF0LTctMTMtMjEtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/probably-messed-big-wave-edit-youll-wa/" title="Kai Lenny is an Insane Person">Kai Lenny is an insane person</a></h1><p class="entry-excerpt">Seriously, though, Kai Lenny's 2018/2019 reel is the most messed-up big-wave edit you'll see anytime soon</p></header></article><article class="hentry related-post"><a href="/videos/russell-bierke-friends-charge-slab-south-sydney/" title="South Coast Slab Charging with Russell Bierke and Friends"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="South Coast Slab Charging with Russell Bierke and Friends" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XhwO_ILxmmhoYUEkHVUE1qbH2Tg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMy1hdC0xMi0zNS0yMi1wbV8xLmpwZw== 1920w, https://thumb.grindnetworks.com/kpsh2goyVtP8D1dphtmwXLN3rwU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMy1hdC0xMi0zNS0yMi1wbV8xLmpwZw== 970w, https://thumb.grindnetworks.com/80zIF3fa_6D9xcAn_R6TEKnzR0Y=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMy1hdC0xMi0zNS0yMi1wbV8xLmpwZw== 640w, https://thumb.grindnetworks.com/lkeu6K73Z6Yus6rm8DJCUjZpzm8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMy1hdC0xMi0zNS0yMi1wbV8xLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/russell-bierke-friends-charge-slab-south-sydney/" title="South Coast Slab Charging with Russell Bierke and Friends">Slab Charging with Russell Bierke and Friends</a></h1><p class="entry-excerpt">A bird's-eye view of some of Australia's best underground slab surfers</p></header></article><article class="hentry related-post"><a href="/videos/albee-layer-speaks-his-mind-in-opinionated-passion/" title="Albee Layer Speaks His Mind in &#8220;Opinionated Passion&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Albee Layer Speaks His Mind in &#8220;Opinionated Passion&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Iw4t2_bMAQPzGekpdSuTA1dXPyA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMi1hdC01LTI1LTI3LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/J5gZ161LYrIKe3GNFyoHYgxoGY4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMi1hdC01LTI1LTI3LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/29m-vFddQm3gYMmv8cU2Z4Vt9TA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMi1hdC01LTI1LTI3LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/31xdDeCSvyOlOvzBKHFb8JUzlME=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMi1hdC01LTI1LTI3LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/albee-layer-speaks-his-mind-in-opinionated-passion/" title="Albee Layer Speaks His Mind in &#8220;Opinionated Passion&#8221;">Watch The Albee Layer Mini-Doc</a></h1><p class="entry-excerpt">Watch surfing's favorite (and most innovative) hellraiser in this new mini-doc</p></header></article><article class="hentry related-post"><a href="/videos/log-rap-the-movie/" title="&#8220;Log Rap: The Movie&#8221; is Unlike Any Longboard Film You&#8217;ve Seen"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Log Rap: The Movie&#8221; is Unlike Any Longboard Film You&#8217;ve Seen" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kbmF0NV4wArEnaXRMD0wG_Qu2kA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMS1hdC0xMi0xNS0xNy1wbS5wbmc= 1920w, https://thumb.grindnetworks.com/3ax-6FVnDf19wuvzSWb6K3wy1Fo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMS1hdC0xMi0xNS0xNy1wbS5wbmc= 970w, https://thumb.grindnetworks.com/x-Rm_l-dppfUM663dkZ8CJGECLc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMS1hdC0xMi0xNS0xNy1wbS5wbmc= 640w, https://thumb.grindnetworks.com/vQGPpagotseoA-CyK0Om_hA1AKM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0yMS1hdC0xMi0xNS0xNy1wbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/log-rap-the-movie/" title="&#8220;Log Rap: The Movie&#8221; is Unlike Any Longboard Film You&#8217;ve Seen">Watch "Log Rap: The Movie" in Full</a></h1><p class="entry-excerpt">"Log Rap is coming for player haters and perpetrators"</p></header></article><article class="hentry related-post"><a href="/videos/haydenshapes-misc-surfboard/" title="Haydenshapes&#8217; New &#8220;Misc.&#8221; Model Shreds the Soup"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Haydenshapes&#8217; New &#8220;Misc.&#8221; Model Shreds the Soup" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/4ntTD16YSHLYMo-07PKVb_f9E9Q=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNi1hdC03LTExLTQ5LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/3LMqC88zFMHrDUw8ZiGNekneLJw=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNi1hdC03LTExLTQ5LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/k-I4vrIRbzqky9HbVoj6Qp1XWJE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNi1hdC03LTExLTQ5LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/stifjNWLB9bBs1Mg7tYP4HcSXMQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNi1hdC03LTExLTQ5LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/haydenshapes-misc-surfboard/" title="Haydenshapes&#8217; New &#8220;Misc.&#8221; Model Shreds the Soup">Haydenshapes' New Misc. Model Shreds the Soup</a></h1><p class="entry-excerpt">Nate Tyler, Jake Kelley and Mickey Clark slice away on Haydenshapes' new two-plus-one scalpel</p></header></article><article class="hentry related-post"><a href="/videos/jack-robinson-signs-with-volcom/" title="Jack Robinson Signs With Volcom"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jack Robinson Signs With Volcom" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/DqLy_Eb-HAZKZL_vjpI81UNM8ak=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC05LTM0LTU4LXBtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/O1c9awoljEl8N5FKM9gJB2E9p88=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC05LTM0LTU4LXBtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/PnDopmDWrkmrLoOxr0jj1pUCJkM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC05LTM0LTU4LXBtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/jYAo4xtWrsDJ3HAH6Ih9z74B3Jc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC05LTM0LTU4LXBtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jack-robinson-signs-with-volcom/" title="Jack Robinson Signs With Volcom">Jack Robinson Signs With Volcom</a></h1><p class="entry-excerpt">Another heavy hitter rocks The Stone on the nose</p></header></article><article class="hentry related-post"><a href="/features/log-rap-longboarding-rap-music/" title="&#8220;Log Rap&#8221; Blends Traditional Longboarding and Rap Music"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Log Rap&#8221; Blends Traditional Longboarding and Rap Music" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/JxGLZ21RomJGLf7kR29udbozYYU=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC0xMC0zMC0xOS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/ULWqExYyxhe_5Dno53SrqR7iCUU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC0xMC0zMC0xOS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/FyWWyH9iXLcIFLKULcWcKAfMWPs=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC0xMC0zMC0xOS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/zhZA4qmmh5sht6rdkJ34uMtRrMY=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xOS1hdC0xMC0zMC0xOS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/log-rap-longboarding-rap-music/" title="&#8220;Log Rap&#8221; Blends Traditional Longboarding and Rap Music">The Odd Couple of Logging and Rap Music</a></h1><p class="entry-excerpt">Filmmaker Ryan Cannon isn't the first to soundtrack surf cinema with hip hop, but he's the most dedicated to it</p></header></article><article class="hentry related-post"><a href="/videos/hawaiian-wunderkind-barron-mamiya-new-series/" title="Hawaiian Wunderkind Barron Mamiya Has a New Series"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hawaiian Wunderkind Barron Mamiya Has a New Series" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FzNRxd8s4kOLoc7BnFMawwQsH_8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMzUtMjMtYW0uanBn 1920w, https://thumb.grindnetworks.com/RSaLyys04ujpfbjwg7qs0QJVATg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMzUtMjMtYW0uanBn 970w, https://thumb.grindnetworks.com/robv0sZDwGVinFXtK6fka0TGJZw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMzUtMjMtYW0uanBn 640w, https://thumb.grindnetworks.com/ngBsyPR3l2T4E4wXR4i-Ma0ZaeQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMzUtMjMtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hawaiian-wunderkind-barron-mamiya-new-series/" title="Hawaiian Wunderkind Barron Mamiya Has a New Series">Barron Mamiya's Got a New Series</a></h1><p class="entry-excerpt">It's coming soon, and it's safe to say the surfing will be messed up</p></header></article><article class="hentry related-post"><a href="/videos/cerebral-palsy-surfers-kelly-slater-surf-ranch/" title="The Surfing Samurai Conquers Surf Ranch"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Surfing Samurai Conquers Surf Ranch" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rXd7QQfvhHFVU8v3G2d-RqKwMNA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNy1hdC0zLTEzLTE3LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/l6dp8WmiV7IDvL3Ts4HlKY0COsI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNy1hdC0zLTEzLTE3LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/rEwFW7DH9DreyLh7ex7XN01C6ZQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNy1hdC0zLTEzLTE3LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/pYo-J9OWYIEgJNq3pe5_cmiO8wE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc2NyZWVuLXNob3QtMjAxOS0wNC0xNy1hdC0zLTEzLTE3LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/cerebral-palsy-surfers-kelly-slater-surf-ranch/" title="The Surfing Samurai Conquers Surf Ranch">The Surfing Samurai Conquers Surf Ranch</a></h1><p class="entry-excerpt">Dylan Hronec, who was born with cerebral palsy, scores a session in the tank</p></header></article><article class="hentry related-post"><a href="/videos/jojo-ropers-winter-xxl-reel/" title="Twelve Months of XXL Surf with Jojo Roper"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Twelve Months of XXL Surf with Jojo Roper" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/5tuMJADl2FJJGCeyXN5IIoF-3EA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMTUtMzQtYW0uanBn 1920w, https://thumb.grindnetworks.com/Kdyda5GTrc7pa7QVpUEYaD3cZvs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMTUtMzQtYW0uanBn 970w, https://thumb.grindnetworks.com/h8YCDd9Xpycsrr8jF0mOQfP7s7w=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMTUtMzQtYW0uanBn 640w, https://thumb.grindnetworks.com/UMkmH4GeWonhk8_WghkYPu67T9M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvYnktZGVmYXVsdC0yMDE5LTA0LTE4LWF0LTgtMTUtMzQtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jojo-ropers-winter-xxl-reel/" title="Twelve Months of XXL Surf with Jojo Roper">Twelve Months of XXL Surf with Jojo Roper</a></h1><p class="entry-excerpt">More evil-looking walls than you can shake 9'6" at</p></header></article><article class="hentry related-post"><a href="/videos/eli-olson-vlog/" title="Eli Olson Pulls Into the Vlog-O-Sphere"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Eli Olson Pulls Into the Vlog-O-Sphere" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/888wsBdcw3HM0gnKwlZRhIidIGs=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZWxpX29sc29uLTI4NDUtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 1920w, https://thumb.grindnetworks.com/1hst0cTEsqZaKup3ll34G7Gs1r0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZWxpX29sc29uLTI4NDUtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 970w, https://thumb.grindnetworks.com/9gmEATe0GBAaXbdSJEZhqF947j4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZWxpX29sc29uLTI4NDUtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 640w, https://thumb.grindnetworks.com/XLghqjeoXHl0SWN_Pq8lr7_xdsc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZWxpX29sc29uLTI4NDUtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/eli-olson-vlog/" title="Eli Olson Pulls Into the Vlog-O-Sphere">Eli Olson Pulls Into Vlog-O-Sphere</a></h1><p class="entry-excerpt">The hard-charging Hawaiian known for shooting the craziest tubes around turns the camera on himself</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/mike-moir-echo-beach-photos-80s/" title="Flashback to Echo Beach"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Flashback to Echo Beach" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/B-vq55mSHLqTChaPPMipxpMyJg4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMDA4LmpwZw== 1920w, https://thumb.grindnetworks.com/pUELa2c_jHvFyckPNSJQLLurX14=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMDA4LmpwZw== 970w, https://thumb.grindnetworks.com/wH5WLrHcMawzobFqJqHdUrlXtK8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMDA4LmpwZw== 640w, https://thumb.grindnetworks.com/XkpFz7ZsdYyIBfZHGhbdgLa8e0k=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvMDA4LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/mike-moir-echo-beach-photos-80s/" title="Flashback to Echo Beach">Flashback to Echo Beach</a></h1><p class="entry-excerpt">Mike Moir's photos of Newport Beach in the '80s showcase a famously loud and colorful era of surfing</p></header></article><article class="hentry related-post"><a href="/photos/mavericks-contest-that-wasnt-chachfiles/" title="The ChachFiles: The Mavericks Contest That Wasn’t"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The ChachFiles: The Mavericks Contest That Wasn’t" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/U-T45m0C_CHnAgp3rZFFeSOuMoY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMTkuanBn 1920w, https://thumb.grindnetworks.com/Mhjikla4N6e-a5foKX6-Th8E-rM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMTkuanBn 970w, https://thumb.grindnetworks.com/MMuAGVvWLG5ca0v5Tno_YzjibMI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMTkuanBn 640w, https://thumb.grindnetworks.com/Hkc7XIglJ-g97sjvOu-8CpqIrIo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMTkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/mavericks-contest-that-wasnt-chachfiles/" title="The ChachFiles: The Mavericks Contest That Wasn’t">The Mavericks Contest That Wasn’t</a></h1><p class="entry-excerpt">SURFER photographer Ryan "Chachi" Craig on why not running the Mavericks contest was the right call, despite windows with incredible conditions</p></header></article><article class="hentry related-post"><a href="/photos/the-chach-files-front-row-at-pipeline/" title="The Chach Files: Front Row at Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Chach Files: Front Row at Pipeline" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/b5goDf9dCRA9-tz9qaGPCQLNhCY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMjEuanBn 1920w, https://thumb.grindnetworks.com/88PlhamumGPBwT7_e5tTl-p6dYs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMjEuanBn 970w, https://thumb.grindnetworks.com/5Qjjd9QexZeXIYlW0oiGiV0vne0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMjEuanBn 640w, https://thumb.grindnetworks.com/o0sakN5Wku1IJsoeK5RSPsIfTl0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDMvMjEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-chach-files-front-row-at-pipeline/" title="The Chach Files: Front Row at Pipeline">The Chach Files: Front Row at Pipeline</a></h1><p class="entry-excerpt">SURFER Photographer Ryan "Chachi" Craig on what it's like staying at the Volcom house and documenting the world's most iconic wave</p></header></article><article class="hentry related-post"><a href="/photos/a-perfect-day-at-mundaka/" title="Behind the Photo: A Perfect Day at Mundaka"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: A Perfect Day at Mundaka" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/c2zfF93NRba79w1XIIy828ykYu8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 1920w, https://thumb.grindnetworks.com/u0C_89ko8PanBLhven3AQ6R_1Gs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 970w, https://thumb.grindnetworks.com/VZtcKyfysDw6_Ian-Ua2imuTTGo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 640w, https://thumb.grindnetworks.com/gyjwohM00z9SsT0oC5etX3Go6rA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-perfect-day-at-mundaka/" title="Behind the Photo: A Perfect Day at Mundaka">Behind the Photo: A Perfect Day at Mundaka</a></h1><p class="entry-excerpt">Local Mundaka standout Txaber Trojaola breaks down an epic session at Spain's premier point</p></header></article><article class="hentry related-post"><a href="/features/steve-shermans-archives-provide-a-behind-the-scenes-look-at-the-momentum-generation/" title="Behind the Scenes of the Momentum Gen with Steve Sherman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Scenes of the Momentum Gen with Steve Sherman" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8GFR2IPANSnBY-3CLV2QmWyTZHw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 1920w, https://thumb.grindnetworks.com/2NUivGFFOB64An0Zqf5QJ8imJbY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 970w, https://thumb.grindnetworks.com/v1kg4H27cvew6NZCsdQ1DEHR-3g=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 640w, https://thumb.grindnetworks.com/ErgbjNMh_AGi9fM5ykpU_YBUE3Y=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/steve-shermans-archives-provide-a-behind-the-scenes-look-at-the-momentum-generation/" title="Behind the Scenes of the Momentum Gen with Steve Sherman">An Intimate Look at the Momentum Gen</a></h1><p class="entry-excerpt">Throughout the ‘90s, North County San Diego-based photographer Steve Sherman gave surf fans worldwide an intimate, inside look at the Momentum gener</p></header></article><article class="hentry related-post"><a href="/photos/todd-glasers-photo-show-san-diego/" title="Check Out Todd Glaser&#8217;s Photo Show in San Diego"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Check Out Todd Glaser&#8217;s Photo Show in San Diego" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/i5v31CNoVGcUUaJc9vNOQIzJTo8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 1920w, https://thumb.grindnetworks.com/geyDAQzGUx26XKhn7Kk9jCGojrw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 970w, https://thumb.grindnetworks.com/2DW_GGA83wwA6llGaahHt--FRo8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 640w, https://thumb.grindnetworks.com/MTkfX3yjU-VDX3RTXPdNt7xkG3M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/todd-glasers-photo-show-san-diego/" title="Check Out Todd Glaser&#8217;s Photo Show in San Diego">Check Out Todd Glaser's Photo Show in San Diego</a></h1><p class="entry-excerpt">This Friday, the Award-winning SURFER staff photog will be showing work at the Pendry Hotel</p></header></article><article class="hentry related-post"><a href="/photos/the-most-technicolor-air-show-youve-ever-seen/" title="The Most Colorful Air Show You&#8217;ve Ever Seen"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Most Colorful Air Show You&#8217;ve Ever Seen" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/NHx4HZPK3KOnjmeQlHOZgGnKo1c=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 1920w, https://thumb.grindnetworks.com/cgzIvwwPLFEBlRT4qB4gcbwGtIM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 970w, https://thumb.grindnetworks.com/vsYlYslFYoyPKcTlbaRuBF1-0dk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 640w, https://thumb.grindnetworks.com/RCVgJr6KoC7jsK7m5tKV8042kgk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-most-technicolor-air-show-youve-ever-seen/" title="The Most Colorful Air Show You&#8217;ve Ever Seen">The Creation of the Most Psychedelic Airshow Ever </a></h1><p class="entry-excerpt">Renowned photographer Michael Muller captures Mason Ho, Yago Dora and Michael Rodrigues as they put on a colorful, hi-fi air show in the middle of the</p></header></article><article class="hentry related-post"><a href="/photos/craig-anderson-john-respondek-book/" title="&#8220;Craig. By Respondek&#8221; is a Gorgeous Photo Essay"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Craig. By Respondek&#8221; is a Gorgeous Photo Essay" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ADOjnFQaV3Ry30gktddOjZRS9q0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 1920w, https://thumb.grindnetworks.com/4cTyaUjzZEhvAC1iq5RDIMjmiVc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 970w, https://thumb.grindnetworks.com/1eX2RxXar-6D_bengHHf4n1rtVI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 640w, https://thumb.grindnetworks.com/LguBiJnRasvnMq29Nl-fnT4JfZU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/craig-anderson-john-respondek-book/" title="&#8220;Craig. By Respondek&#8221; is a Gorgeous Photo Essay">"Craig. By Respondek" is a Gorgeous Photo Essay</a></h1><p class="entry-excerpt">John Respondek's illustrious new book featuring Craig Anderson is worthy of real estate on your coffee table</p></header></article><article class="hentry related-post"><a href="/photos/leroy-grannis-long-beach-museum/" title="&#8220;Cult to Culture&#8221; Showcases LeRoy Grannis&#8217; Iconic Surf Photography"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Cult to Culture&#8221; Showcases LeRoy Grannis&#8217; Iconic Surf Photography" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/wmCk62iuJDaxxHajZH3Egt9FUuQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 1920w, https://thumb.grindnetworks.com/tRxbMSqkrny22WHsXkDLRfvtS24=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 970w, https://thumb.grindnetworks.com/OesgI6yiQ52otALazGrsd-suQY4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 640w, https://thumb.grindnetworks.com/CexEWvwuZ2pelLXVfrK-en3Sqjw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/leroy-grannis-long-beach-museum/" title="&#8220;Cult to Culture&#8221; Showcases LeRoy Grannis&#8217; Iconic Surf Photography">Don't Miss LeRoy Grannis' Photo Exhibit</a></h1><p class="entry-excerpt">Grannis' culture-shaping images will be on display at the Long Beach Museum of Art</p></header></article><article class="hentry related-post"><a href="/photos/showcase-chris-klopf/" title="Showcase: Chris Klopf"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Chris Klopf" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/B9HMZpDS6pG354sh7Nl5qFNaKp4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 1920w, https://thumb.grindnetworks.com/G_TPIsaM39eUyCNU3pY714ODwMw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 970w, https://thumb.grindnetworks.com/csruRYeLPWtKSRQmEIpcRrb47WU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 640w, https://thumb.grindnetworks.com/7LiMl6vRRrguzW9jzIR9kpEh2K4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/showcase-chris-klopf/" title="Showcase: Chris Klopf">Five Decades of Chris Klopf's Photos</a></h1><p class="entry-excerpt">Over the past five decades, Northern California surfer and photographer Chris Klopf has sought to capture the wild spirit of surfing in his own way</p></header></article><article class="hentry related-post"><a href="/photos/2019-dahui-backdoor-shootout-pipeline-photos/" title="Picturesque Pipeline and the DaHui Backdoor Shootout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Picturesque Pipeline and the DaHui Backdoor Shootout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/pMCwuko0_SuPcnBMzc9R-ArfLok=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 1920w, https://thumb.grindnetworks.com/maPw3Y-1KN22qs1pORsDePxQ3SA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 970w, https://thumb.grindnetworks.com/TchblSNAik_0jcQa-7IJMLoCYLQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 640w, https://thumb.grindnetworks.com/z0uyrfWRSLE0VsuPoSht58DTFQQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/2019-dahui-backdoor-shootout-pipeline-photos/" title="Picturesque Pipeline and the DaHui Backdoor Shootout">Firing Pipeline & The DaHui Backdoor Shootout</a></h1><p class="entry-excerpt">Tyler Newton wins the contest and Pipeline steals the show</p></header></article><article class="hentry related-post"><a href="/photos/san-diego-photogenic-beachbreak/" title="San Diego&#8217;s Most Photogenic Beachbreak Last Sunday"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="San Diego&#8217;s Most Photogenic Beachbreak Last Sunday" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yLEnRQsFcFMvCdxQ4Cr_ZzmEajc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 1920w, https://thumb.grindnetworks.com/LNTE7QS8Z4PpBN9LOBpaXLwCygU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 970w, https://thumb.grindnetworks.com/EIxv5VSB8C2xYbfu53hKF73__jY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 640w, https://thumb.grindnetworks.com/hDW8KQrU32SkH-F2lNhFfL3hp_U=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/san-diego-photogenic-beachbreak/" title="San Diego&#8217;s Most Photogenic Beachbreak Last Sunday">Is This San Diego's Most Photogenic Beachbreak?</a></h1><p class="entry-excerpt">SURFER staff photographer Todd Glaser's gallery from a single tube-packed session</p></header></article><article class="hentry related-post"><a href="/photos/rincon-gallery-january-2019/" title="Rincon&#8217;s Fun Run of Swell"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rincon&#8217;s Fun Run of Swell" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KXp7atZlqaFXIDUxJeTh-O6Zur4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 1920w, https://thumb.grindnetworks.com/PxyZWbU2nODYGP5r6g69RDF6-is=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 970w, https://thumb.grindnetworks.com/X07n36eL3YTqYbjuSUNqJaOuKiA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 640w, https://thumb.grindnetworks.com/LBpbhIWIFUUzWrkqL4E-5GWtlPo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/rincon-gallery-january-2019/" title="Rincon&#8217;s Fun Run of Swell">Beautiful, Leg-burning Rincon This Week</a></h1><p class="entry-excerpt">Bobby Martinez, the Coffin Brothers and Pat Gudauskas pay a visit to the Queen</p></header></article><article class="hentry related-post"><a href="/photos/dylan-graves-lake-superior-photos/" title="Dylan Graves Hunts &#8220;Weird Waves&#8221; on Lake Superior"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Dylan Graves Hunts &#8220;Weird Waves&#8221; on Lake Superior" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yPj_1viW2eQnvbtz4YGC_4aDXVc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 1920w, https://thumb.grindnetworks.com/k_QJoRl18OcJoUdNjb_3Z9uiwCQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 970w, https://thumb.grindnetworks.com/0bpXNjwOGAm0YChixQuFZYRr3bE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 640w, https://thumb.grindnetworks.com/wAtShk8ppAKmHHweodjtgKspj90=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/dylan-graves-lake-superior-photos/" title="Dylan Graves Hunts &#8220;Weird Waves&#8221; on Lake Superior">Graves Hunts "Weird Waves" on Lake Superior </a></h1><p class="entry-excerpt">Graves' "Weird Waves" video series launches tomorrow, here's a gallery from his first episode's seemingly ill-advised mission to hunt quality barrels</p></header></article><article class="hentry related-post"><a href="/photos/coldwater-journal-elli-thor-magnusson-ben-weiland-photos/" title="Still Selects of Arctic Beauty from SURFER&#8217;s New Film, &#8220;Coldwater Journal&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Still Selects of Arctic Beauty from SURFER&#8217;s New Film, &#8220;Coldwater Journal&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/b95oh0HDE_Z3KQbXN_iu0eVn504=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 1920w, https://thumb.grindnetworks.com/4lJUWcHCUOhp5VxDPuZ3PHfdrts=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 970w, https://thumb.grindnetworks.com/5m1KFdt7Pg7u75BF659vzMr5K9k=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 640w, https://thumb.grindnetworks.com/bvvzNyEf6Pk0M4evW9RPF8xfwH4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/coldwater-journal-elli-thor-magnusson-ben-weiland-photos/" title="Still Selects of Arctic Beauty from SURFER&#8217;s New Film, &#8220;Coldwater Journal&#8221;">Photos of Arctic Beauty from "Coldwater Journal"</a></h1><p class="entry-excerpt">Brett Barley and Elli Thor Magnusson hunt Arctic tubes in a section of Ben Weiland's gorgeous new full-length</p></header></article><article class="hentry related-post"><a href="/photos/best-surf-photos-2018/" title="The Best Surf Photos of 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best Surf Photos of 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fijfa-gOtlq3hTWy_btm7hmfuMY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 1920w, https://thumb.grindnetworks.com/bhKSnUhDCmWs9nUCOYuhtn7vmsA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 970w, https://thumb.grindnetworks.com/GyN9mbmuNyC74TIqJZs4m0mhEtA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 640w, https://thumb.grindnetworks.com/t2Xm23MQGjblfHj7DrfbEbwBo8E=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/best-surf-photos-2018/" title="The Best Surf Photos of 2018">A Gallery of 2018's Most Striking Surf Photos</a></h1><p class="entry-excerpt">The awe of a beautiful barrel shot endures</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
</article><!-- #post-366672 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"chasing-the-shot-with-leroy-bellet","author":"Todd Prodanovich","categories":["videos"],"tags":["craig-anderson","leroy-bellet","michel-bourez"],"richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/4216/surfer' data-targeting='{"type":"article","slug":"chasing-the-shot-with-leroy-bellet","author":"Todd Prodanovich","categories":["videos"],"tags":["craig-anderson","leroy-bellet","michel-bourez"],"richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">
    <h2>Site Footer</h2>
    <div class="theme-footer">

                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://sur.pcdfusion.com/pcd/Order?iKey=I**NNS" title="Magazine">Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://sur.pcdfusion.com/pcd/Order?iKey=I**NXS" title="Give A Gift">Give A Gift<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://sur.pcdfusion.com/pcd/CustomerSupport/App/14902" title="Subscriber Service">Subscriber Service<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://sur.pcdfusion.com/pcd/Order?iKey=I**NNS" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://thumb.grindnetworks.com/l1yqEYFDZTJdmzPnmXMJlK9P6Ak=/140x169/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDQvc3JmcC0xOTA0MDAtY2kxLXIyLTEuanBn" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
        
        <div class="footer-social">
            <h3>Follow Us</h3>

                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>
        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
                <input type="hidden" name="referrer" value="footer" />
                <button>Sign Up</button>
            </form>
        </div>
    </div>
    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="https://www.americanmediainc.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms of Use">Terms of Use</a>
                <a href="https://www.americanmediainc.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Adventure Sports Network<br />Copyright &copy; 2019 American Media, LLC. All rights reserved.</span>
            </div>
        </div>
        <div class="network-block">

                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>
    </div>
</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/txfnt1m9c.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    googletag.cmd.push(function() {
                        if (window.googletag && googletag.apiReady) {
                            $(document).ready(function() {
                                $('.ten-ad-lazyload').lazyload();
                            });
                        }
                    });

                    append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('beta.') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>

