<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=535995104" />

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

		<!-- Structured Data (Organization) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","@id":"#organization","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/plus.google.com\/+surfermag\/posts","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}</script>

		<!-- Structured Data (Website) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.surfer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Is This The Most Interesting Surf Shop In the World?","description":"There's always been something special about surf shops. From the amalgamated scent of wax, new wetsuits and fresh boards to the intel on which local break is currently working best, where to get the best post-surf burrito in town and so much more, surf culture resides inside surf shops-that's what makes them special. In Shop","url":"https:\/\/www.surfer.com\/videos\/interesting-surf-shop-world\/","genre":"Videos","articleSection":"Videos","datePublished":"2018-08-22T1:00:49","dateModified":"2018-08-22T9:27:33","keywords":["Northern California","shop chronicles","surf shop chronicles","surf shops"],"mentions":"Northern California, shop chronicles, surf shop chronicles, surf shops","alternativeHeadline":"How Marin County's Proof Lab became a beloved community hub and one of the country's best surf shops","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surfer.com\/videos\/interesting-surf-shop-world\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/ajp_QLmjH62F_zvChRzBYfm2TmA=\/1200x630\/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/https:\/\/cdn.surfer.com\/uploads\/2018\/08\/screen-shot-2018-08-21-at-12-42-20-pm.png","width":1200,"height":630},"author":{"@type":"Person","name":"SURFER","url":"https:\/\/www.surfer.com\/author\/surfer\/","sameAs":["https:\/\/twitter.com\/SURFER_Magazine"]},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"https:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/public\/logos\/amp\/surfer.com.png","width":"600","height":"60"},"sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/plus.google.com\/+surfermag\/posts","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}}
        </script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.surfer.com/videos/interesting-surf-shop-world/?amp" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"surfer.com","categories":["Features","Videos"],"tags":["Northern California","shop chronicles","surf shop chronicles","surf shops"],"author":"SURFER"},"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"SURFER"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-M4Q4KX");

		</script>

<title>Is This The Most Interesting Surf Shop In the World? - SURFER Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="northern california, shop chronicles, surf shop chronicles, surf shops, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/videos/interesting-surf-shop-world/" />
<link rel="canonical" href="https://www.surfer.com/videos/interesting-surf-shop-world/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is This The Most Interesting Surf Shop In the World?" />
<meta property="og:description" content="How Marin County&#039;s Proof Lab became a beloved community hub and one of the country&#039;s best surf shops." />
<meta property="og:url" content="https://www.surfer.com/videos/interesting-surf-shop-world/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="Northern California" />
<meta property="article:tag" content="shop chronicles" />
<meta property="article:tag" content="surf shop chronicles" />
<meta property="article:tag" content="surf shops" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2018-08-22T01:00:49-07:00" />
<meta property="article:modified_time" content="2018-08-22T09:27:33-07:00" />
<meta property="og:updated_time" content="2018-08-22T09:27:33-07:00" />
<meta property="fb:admins" content="9320573" />
<meta property="og:image" content="https://thumb.grindnetworks.com/xd47e9y8S_MJsf6t5_737usTYJY=/1200x630/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-22-at-9-24-53-am.png" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/xd47e9y8S_MJsf6t5_737usTYJY=/1200x630/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-22-at-9-24-53-am.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There&#039;s always been something special about surf shops. From the amalgamated scent of wax, new wetsuits and fresh boards to the intel on which local break is currently working best, where to get the best post-surf burrito in town and so much more, surf culture resides inside surf shops-that&#039;s what makes them special. In Shop" />
<meta name="twitter:title" content="Is This The Most Interesting Surf Shop In the World? - SURFER Magazine" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/xd47e9y8S_MJsf6t5_737usTYJY=/1200x630/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-22-at-9-24-53-am.png" />
<meta name="twitter:creator" content="@SURFER_Magazine" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.9.7" />
		<link rel="stylesheet" href="//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.20180822_103739" />
		<script src="//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.20180822_103739"></script>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#333333">
        <meta name="apple-mobile-web-app-title" content="Surfer">
        <meta name="application-name" content="Surfer">
        <meta name="msapplication-TileColor" content="#000000">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#000000">


    </head>
    <body class="post-template-default single single-post postid-357733 single-format-standard takeover-off desktop-theme">
        
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation">
                <h2 class="seo-heading">Site Navigation</h2>
                 <ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">
						<img data-src="https://thumb.grindnetworks.com/tHMgygt7M-kzj6ycRRxESQ5oJT8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/10/SurferXUnited_FeaturedModule1_1327.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop Now: SURFER X United Surf">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">Shop Now: SURFER X United Surf</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://thumb.grindnetworks.com/BYMo-3Zes9uXci5CyjharreccuU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/05/BOARDGUIDE2017_MANTLE_1200_SURFER_RE.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
						<img data-src="https://thumb.grindnetworks.com/icMlRr9K9DsMnSe8f8Hgj8BbQG0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/SRFP-180600-PHOTO-048.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal</a></span>
				</div>
				<div class="hentry">
					<a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
						<img data-src="https://thumb.grindnetworks.com/CL4ZcG4if87jnORtg0J-a7CByvk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/rincon.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/industry-news/jennettes-pier-obx-delivers-fun-surf-final-regional-gromsearch-2018/" title="Jennette’s Pier, OBX Delivers Fun Surf for Final Regional GromSearch of 2018">
						<img data-src="https://thumb.grindnetworks.com/3ZwRZ_206u7zJ6MPe3Xr2bMaaXg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/rcgs_obx2018_kyletester_photoruddy.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Jennette’s Pier, OBX Delivers Fun Surf for Final Regional GromSearch of 2018">
					</a>
					<span class="entry-category">Industry News</span>
					<span class="entry-title"><a href="/blogs/industry-news/jennettes-pier-obx-delivers-fun-surf-final-regional-gromsearch-2018/" title="Jennette’s Pier, OBX Delivers Fun Surf for Final Regional GromSearch of 2018">Jennette’s Pier, OBX Delivers Fun Surf for Final Regional GromSearch of 2018</a></span>
				</div>
				<div class="hentry">
					<a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer">
						<img data-src="https://thumb.grindnetworks.com/CSNGV3gHnobcDMgUnF9dbPtipVk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer">Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer" title="SURFER Magazine on YouTube">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x" title="Search SURFER Magazine"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <nav id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">
                    <h2 class="seo-heading">SwellWatch Navigation</h2>

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </nav><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		
	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="SURFER Magazine on Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="SURFER Magazine RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="SURFER Magazine Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/interesting-surf-shop-world' data-targeting='{"categories":["features","videos"],"tags":["northern-california","shop-chronicles","surf-shop-chronicles","surf-shops"],"sponsorship":"true","type":"article"}' data-ad-type='billboard' data-sizes='[[970,250],[728,90],[970,90]]'></div>
    
    
    <article id="post-357733" class="post-357733 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-videos tag-northern-california tag-shop-chronicles tag-surf-shop-chronicles tag-surf-shops">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://www.youtube.com/embed/C4iTJx3NxFM?enablejsapi=1" width="640" height="360" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/interesting-surf-shop-world' data-targeting='{"categories":["features","videos"],"tags":["northern-california","shop-chronicles","surf-shop-chronicles","surf-shops"],"sponsorship":"true","type":"article","fixed":true}' data-ad-type='leaderboard' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Is This The Most Interesting Surf Shop In the World?</h1>
<p class="entry-subtitle">How Marin County's Proof Lab became a beloved community hub and one of the country's best surf shops</p>

<div class="entry-meta">
    <p>
        <time datetime="2018-08-22T01:00:49-07:00">August 22, 2018</time>

                By <a href="https://www.surfer.com/author/surfer/?rel=author" rel="author" title="Posts by SURFER">SURFER</a>        
                <a href="http://www.surfermag.com" title="SURFER's' Website"><i class="fa fa-globe"></i></a>
        
        
                <a href="https://twitter.com/SURFER_Magazine" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
        
                <a href="https://plus.google.com/+surfermag?rel=author" title="Google+" rel="author" target="_blank"><i class="fa fa-google-plus"></i></a>
        
        
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/interesting-surf-shop-world' data-targeting='{"categories":["features","videos"],"tags":["northern-california","shop-chronicles","surf-shop-chronicles","surf-shops"],"sponsorship":"true","type":"article"}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>There's always been something special about surf shops. From the amalgamated scent of wax, new wetsuits and fresh boards to the intel on which local break is currently working best, where to get the best post-surf burrito in town and so much more, surf culture resides inside surf shops-that's what makes them special. In Shop Chronicles, a new web series, SURFER will be sharing the stories of iconic surf shops.</p>
<p>This episode transports you north of the Golden Gate Bridge to Proof Lab, a sprawling shop in redwood-lined Mill Valley, California. The founders of Proof Lab, Will Hutchinson and Nate McCarthy, set out to build more than just a place to pick up the surf equipment needed to survive along the wild Northern California coast--they wanted to create a community hub. The shop boasts everything from a massive indoor skate bowl, to music classes, a pottery studio, plant nursery, even a biodiesel fuel station. It&#8217;s a destination shop for surfers throughout Northern California and a cherished part of the Mill Valley community. A dream surf shop, unlike most any surf shop you&#8217;ve ever seen.</p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.surfer.com/tag/northern-california/" title="Northern California">#Northern California</a>
                                                                    <a href="https://www.surfer.com/tag/shop-chronicles/" title="shop chronicles">#shop chronicles</a>
                                                                    <a href="https://www.surfer.com/tag/surf-shop-chronicles/" title="surf shop chronicles">#surf shop chronicles</a>
                                                                    <a href="https://www.surfer.com/tag/surf-shops/" title="surf shops">#surf shops</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/videos/drone-footage-historic-nias-swell/" rel="prev">Prev</a></div><div class="nav-next"><a href="https://www.surfer.com/features/bolsa-chica-water-days-demo-festival/" rel="next">Next</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                <aside class="featured-video">
    <h3>Featured Video</h3>
    <iframe width="970" height="546" src="https://www.youtube.com/embed/videoseries?list=UUKo-NbWOxnxBnU41b-AoKeA" allowfullscreen></iframe>
    <script async src="https://apis.google.com/js/platform.js"></script>
    <div class="g-ytsubscribe" data-channelid="UCKo-NbWOxnxBnU41b-AoKeA" data-layout="default" data-count="default"></div>
</aside>

                                <div class="article-comments">
                    <h3>Comments</h3>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the comments on SURFER Magazine.</noscript>
<script>

    var disqus_config = function() {
         this.page.url = 'https://www.surfer.com/videos/interesting-surf-shop-world/';
    };

    (function() {
        var d = document,
            s = d.createElement('script');
        s.src = '//surfermagazine.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();

</script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-271" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-271' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/interesting-surf-shop-world' data-targeting='{"categories":["features","videos"],"tags":["northern-california","shop-chronicles","surf-shop-chronicles","surf-shops"],"sponsorship":"true","type":"article"}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/drone-footage-historic-nias-swell/" title="Yes, More Nias Footage"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Yes, More Nias Footage" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/B0jCXTTQorOzLYkg8qw1Xoxlj9Q=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 1920w, https://thumb.grindnetworks.com/iGB4yQdcazmIfdVmiuqtoai-ESU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 970w, https://thumb.grindnetworks.com/p5cSBUyXXHOBDNjOP3d7lSsHMd8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 640w, https://thumb.grindnetworks.com/kiYee5_SlRc9qPWf0shDpC4Yqhg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/drone-footage-historic-nias-swell/" title="Yes, More Nias Footage">Nias, Just as Menacing From Above</a></h1><p class="entry-excerpt">The historic swell that steamrolled through Lagundri Bay, from the viewpoint of a dro</p></header></article><article class="hentry related-post"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/CD9FIqMm6qe1X9QX50vWlMixcDY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 1920w, https://thumb.grindnetworks.com/tpP4_VuqZ04ThDbSVn9uGCP0slE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 970w, https://thumb.grindnetworks.com/GUGjcka6hcSlxhXI9D_skgwoPTA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 640w, https://thumb.grindnetworks.com/CSNGV3gHnobcDMgUnF9dbPtipVk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer">Photog Ben Thouard's Underwater World</a></h1><p class="entry-excerpt">Ben Thouard shares how he developed his unique photography style found in his new boo</p></header></article><article class="hentry related-post"><a href="/videos/sebastian-zietz-and-friends-mentawais-trip/" title="Seabass and Friends&#8217; Indonesian Voyage"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Seabass and Friends&#8217; Indonesian Voyage" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Wdn5xlFrnnlPDIUTtIex4-W0ZG8=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 1920w, https://thumb.grindnetworks.com/WOwq8xlf_l6Uife9LS5mjuHjLLY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 970w, https://thumb.grindnetworks.com/vO4fHwA29xbto_dGO0il7Kxnww4=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 640w, https://thumb.grindnetworks.com/7mAmw71s9gX_RsETvnXm5qXPMtk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/sebastian-zietz-and-friends-mentawais-trip/" title="Seabass and Friends&#8217; Indonesian Voyage">Kauai's Underground Lights Up the Mentawais</a></h1><p class="entry-excerpt">Kauai's underground light up the Mentawais</p></header></article><article class="hentry related-post"><a href="/videos/two-xxl-puerto-escondido-waves-barrel-year-potential/" title="Two XXL Puerto Escondido Waves with ‘Barrel of the Year’ Potential"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Two XXL Puerto Escondido Waves with ‘Barrel of the Year’ Potential" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XdS5m2iDilMRbGTZ0PGESN-REJc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 1920w, https://thumb.grindnetworks.com/j-GnFQqqYTLgTlS3zkzf4WrS9TA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 970w, https://thumb.grindnetworks.com/cSl7brSaOIXg4Jr6mzL5WJyebrA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 640w, https://thumb.grindnetworks.com/uhJ0cjTy8RkhmwjdlAR--HycZ-o=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/two-xxl-puerto-escondido-waves-barrel-year-potential/" title="Two XXL Puerto Escondido Waves with ‘Barrel of the Year’ Potential">Incredible XXL Barrels at Puerto Escondido</a></h1><p class="entry-excerpt">A couple heavy highlights from the MexPipe Warriors in Memory of Oscar Moncada contes</p></header></article><article class="hentry related-post"><a href="/videos/chris-del-moros-secos/" title="Chris Del Moro Displays Effortless Style at Secos"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Chris Del Moro Displays Effortless Style at Secos" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/CG4Spe3EmCv2fDW9JXnmXl8UUec=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 1920w, https://thumb.grindnetworks.com/1VAa5PKSlzLPUGs3LAPxA0jnSxY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 970w, https://thumb.grindnetworks.com/EHM1HKx0kR0PGxnWK2x-n12Ch_0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 640w, https://thumb.grindnetworks.com/zVF9u2NTf41xuRcA-rvriYum9DQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/chris-del-moros-secos/" title="Chris Del Moro Displays Effortless Style at Secos">Chris Del Moro's Effortless Style at Secos</a></h1><p class="entry-excerpt">Del Moro rides the nose from takeoff to pullout at the LA County break</p></header></article><article class="hentry related-post"><a href="/videos/lachlan-rombouts-big-boards/" title="Lachlan Rombouts Likes A Lot of Foam"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Lachlan Rombouts Likes A Lot of Foam" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/DCUjDs-kPeHJ7nJnj_p662FLfk0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-17-at-2-11-38-pm.png 1920w, https://thumb.grindnetworks.com/r3CFG2T_O_gw8bfTkNXNpsRRucQ=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-17-at-2-11-38-pm.png 970w, https://thumb.grindnetworks.com/zfF64NUgpI7gNSTor_F_COD3XaE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-17-at-2-11-38-pm.png 640w, https://thumb.grindnetworks.com/ULVSZg37JI_h8qh9uQRa592kQiU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-17-at-2-11-38-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/lachlan-rombouts-big-boards/" title="Lachlan Rombouts Likes A Lot of Foam">A Love for Big Boards and Big Waves</a></h1><p class="entry-excerpt">An Australian charger who probably never feels under-gunned</p></header></article><article class="hentry related-post"><a href="/videos/mick-and-parko-debate-2012-teahupoo-win/" title="Mick and Parko Debate 2012 Teahupoo Win"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mick and Parko Debate 2012 Teahupoo Win" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ruGUQJjRSn_tqnuPZx6-KJp6Dy0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/tahiti-2016-day-3/y_bth6511.jpg 1920w, https://thumb.grindnetworks.com/YMYCyd6ZnliUur4GrpkaD5p4pFA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/tahiti-2016-day-3/y_bth6511.jpg 970w, https://thumb.grindnetworks.com/I7EKJFIntKDLyiYKO6uKdrwzcuo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/tahiti-2016-day-3/y_bth6511.jpg 640w, https://thumb.grindnetworks.com/-ht6nWRF7mHr8EmF_nrU_4hRPUs=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/tahiti-2016-day-3/y_bth6511.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mick-and-parko-debate-2012-teahupoo-win/" title="Mick and Parko Debate 2012 Teahupoo Win">Mick and Parko Debate 2012 Tahiti Pro </a></h1><p class="entry-excerpt">Too soon for a legacy heat?</p></header></article><article class="hentry related-post"><a href="/videos/new-jerseys-7th-street-surf-shop-wins-mid-atlantic-oakley-surf-shop-challenge/" title="New Jersey’s 7th Street Surf Shop Wins Mid-Atlantic Oakley® Surf Shop Challenge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="New Jersey’s 7th Street Surf Shop Wins Mid-Atlantic Oakley® Surf Shop Challenge" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/IVgT1HhrbMhWQKWga0wD3ePNB2k=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/917a7168-1st-place-7th-street-surf-shop.jpg 1920w, https://thumb.grindnetworks.com/NzpR_tLtG-oi054V5ZsWduUBhdM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/917a7168-1st-place-7th-street-surf-shop.jpg 970w, https://thumb.grindnetworks.com/uNMgRI9pmHu25_3es7sXzAatYZA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/917a7168-1st-place-7th-street-surf-shop.jpg 640w, https://thumb.grindnetworks.com/6ZQmDqbmkElNq8Jbppn0vXZQfMg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/917a7168-1st-place-7th-street-surf-shop.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/new-jerseys-7th-street-surf-shop-wins-mid-atlantic-oakley-surf-shop-challenge/" title="New Jersey’s 7th Street Surf Shop Wins Mid-Atlantic Oakley® Surf Shop Challenge">7th Street Surf Shop Wins Mid-Atlantic OSSC</a></h1><p class="entry-excerpt">7th Street Surf Shop will return to the OSSC National Championship in Nicaragua</p></header></article><article class="hentry related-post"><a href="/videos/jeremy-carter-surfs-trestles/" title="Smooth Trestles Shredding"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Smooth Trestles Shredding" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/e0_hYyaNe-Fil1VTeN6UqysZjME=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-9-47-24-am.png 1920w, https://thumb.grindnetworks.com/NHvapZrg9SYHThv7JdmdF7HNSQc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-9-47-24-am.png 970w, https://thumb.grindnetworks.com/28dNALwsv8XsYtUVCE308ZPg84A=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-9-47-24-am.png 640w, https://thumb.grindnetworks.com/_UB5XQjicvoaPwLSz8j3BkerWW0=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-9-47-24-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jeremy-carter-surfs-trestles/" title="Smooth Trestles Shredding">Smooth Trestles Shredding</a></h1><p class="entry-excerpt">San Clemente's Jeremy Carter opts for the right at the famed cobblestone reef in "Dor</p></header></article><article class="hentry related-post"><a href="/videos/wish-you-were-here-mentawai/" title="Wish You Were Here: Mentawai Islands"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Wish You Were Here: Mentawai Islands" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/TcKodvjdFh920BJDTChxx3SgxIk=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 1920w, https://thumb.grindnetworks.com/fFc7o04zef-OTuW4X2KoWRDuWEI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 970w, https://thumb.grindnetworks.com/y6Euo-DhmvSueJTXcscWZtwt3hQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 640w, https://thumb.grindnetworks.com/3JTgOn0r7B1Apc9KGtfF5-zt-uk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/wish-you-were-here-mentawai/" title="Wish You Were Here: Mentawai Islands">Wish You Were Here: Mentawai Islands</a></h1><p class="entry-excerpt">Sebastian Zietz rounds up Kauai's underground rippers for a tube-filled voyage</p></header></article><article class="hentry related-post"><a href="/videos/cody-young-and-imaikalani-devault-mixed-plate/" title="Two Scoops of Hawaii&#8217;s New School in &#8220;Mixed Plate&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Two Scoops of Hawaii&#8217;s New School in &#8220;Mixed Plate&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/WYli6DbAr_Zm2cl9o7QW2IToEGo=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-11-36-06-am.png 1920w, https://thumb.grindnetworks.com/p8e_la00FY77CzamRJFwRRDlDBo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-11-36-06-am.png 970w, https://thumb.grindnetworks.com/u9J6pTTpUpPD4D25FbLCCYacYuw=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-11-36-06-am.png 640w, https://thumb.grindnetworks.com/T274aqff_eDDFxZ58puKpyD6nZ4=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-11-36-06-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/cody-young-and-imaikalani-devault-mixed-plate/" title="Two Scoops of Hawaii&#8217;s New School in &#8220;Mixed Plate&#8221;">Watch Hawaii's New School in "Mixed Plate"</a></h1><p class="entry-excerpt">A double helping of ripping from Maui young guns Cody Young and Imaikalani Devault</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/design-forum-tomos-skx-model/" title="Design Forum: Tomo’s SKX Model"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Design Forum: Tomo’s SKX Model" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/9yg5Qmj4shojbzILytIk1mmGdTA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-2-17-02-pm.png 1920w, https://thumb.grindnetworks.com/JVtaga1gjThiCOE3D3BybX0ElqU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-2-17-02-pm.png 970w, https://thumb.grindnetworks.com/chvKfbw16h3Ucb0Wo9CvhrHfo6o=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-2-17-02-pm.png 640w, https://thumb.grindnetworks.com/6L7djIBDUdwrNdOe9v5WhlnwZE0=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-2-17-02-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/design-forum-tomos-skx-model/" title="Design Forum: Tomo’s SKX Model">Design Forum: Tomo's SKX</a></h1><p class="entry-excerpt">Daniel Thomson breaks down the visually appealing, highly capable SKX</p></header></article><article class="hentry related-post"><a href="/videos/amp-sessions-indonesia-padang-desert/" title="Amp Sessions: Indonesia Goes Off"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Indonesia Goes Off" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d6FtrcBL-2h-8AmQb38EfcFHIFQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 1920w, https://thumb.grindnetworks.com/YorzTmP4Kg4MnwZvYLx-Ua2Avco=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 970w, https://thumb.grindnetworks.com/ENl643zmrK_VPbLVsy8kCN4CYag=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 640w, https://thumb.grindnetworks.com/bbNWrIcW9VO2nG_blXJAkKjRWqQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/amp-sessions-indonesia-padang-desert/" title="Amp Sessions: Indonesia Goes Off">Amp Sessions: Bombing Padang & XL Deserts</a></h1><p class="entry-excerpt">Jack Robinson, Chris Ward and more get barreled during historic swell at Padang Padan</p></header></article><article class="hentry related-post"><a href="/videos/noach-beschen-waco-wavepool/" title="Noah Beschen Jumps on Waco Trampoline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Noah Beschen Jumps on Waco Trampoline" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XtbM-jgAhK7DvF6vOfDb6s2zqRw=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-1-09-43-pm.png 1920w, https://thumb.grindnetworks.com/Vs1g2sIiM1fjBDXgwG-tJIvQzjU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-1-09-43-pm.png 970w, https://thumb.grindnetworks.com/msOUPgCG60Djd6xEyd3rw-M-kso=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-1-09-43-pm.png 640w, https://thumb.grindnetworks.com/9Tc27txVcZ6DnHG0viJbtf-1VcE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-1-09-43-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/noach-beschen-waco-wavepool/" title="Noah Beschen Jumps on Waco Trampoline">Noach Beschen Jumps on Waco Trampoline</a></h1><p class="entry-excerpt">Beschen nails inverted spins, flips and technical grabs in his new edit ironically ti</p></header></article><article class="hentry related-post"><a href="/videos/according-to-bbc-liberia-next-surfing-hotspot/" title="The BBC Says Liberia Could Be &#8220;Next Surfing Hotspot&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The BBC Says Liberia Could Be &#8220;Next Surfing Hotspot&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Yyvdw0v3-3JAVQHBlT7q0CoW69o=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/survivors039-surf-club/liberia4.jpg 1920w, https://thumb.grindnetworks.com/vLpdT4FwS2QPS6eJw_t0z6Gmr5M=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/survivors039-surf-club/liberia4.jpg 970w, https://thumb.grindnetworks.com/Tj2h_2fGtZqSMZ_4427OUQ1f2NI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/survivors039-surf-club/liberia4.jpg 640w, https://thumb.grindnetworks.com/rvvb44527pojaioxrjLKiAV4tPc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/survivors039-surf-club/liberia4.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/according-to-bbc-liberia-next-surfing-hotspot/" title="The BBC Says Liberia Could Be &#8220;Next Surfing Hotspot&#8221;">BBC: Liberia Next Surfing Hotspot</a></h1><p class="entry-excerpt">"A surfers' paradise that is still a hidden gem"</p></header></article><article class="hentry related-post"><a href="/videos/the-ten-best-clips-from-july-2018/" title="The Ten Best Clips from July, 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Ten Best Clips from July, 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RaIY2xe4O9JLSV2kptOwJfHBTx4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-13-at-2-32-08-pm-copy_1-1.jpg 1920w, https://thumb.grindnetworks.com/Md6vm0FSvMKr5CwHCnGJX1rjQAg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-13-at-2-32-08-pm-copy_1-1.jpg 970w, https://thumb.grindnetworks.com/W7j244k3cC3jk5ERUKzJWxK8a5E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-13-at-2-32-08-pm-copy_1-1.jpg 640w, https://thumb.grindnetworks.com/v6UYmt0aBp4IqQjOk2RLKD-undo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-13-at-2-32-08-pm-copy_1-1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-ten-best-clips-from-july-2018/" title="The Ten Best Clips from July, 2018">Clips of the Month: July</a></h1><p class="entry-excerpt">Teahupo'o and Puerto Escondido fire, but the historic Nias swell dominates our Best o</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/features/three-surfers-shot-at-in-new-zealand-lineup/" title="Three Surfers Shot At in New Zealand Lineup"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Three Surfers Shot At in New Zealand Lineup" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/zcVGNUAi9mGaUuptTJGh3psBe_M=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/08/rambo-estrada-DJI_0015-new-zealand.jpg 1920w, https://thumb.grindnetworks.com/bUjzWiWo0TMgEDLXHB_ER5KkKjw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/08/rambo-estrada-DJI_0015-new-zealand.jpg 970w, https://thumb.grindnetworks.com/q7tD1tajVoemeWb1JQC2EtZkOLE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/08/rambo-estrada-DJI_0015-new-zealand.jpg 640w, https://thumb.grindnetworks.com/0q31y3zAHjH9HQ-Uns0hM6Sidvo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/08/rambo-estrada-DJI_0015-new-zealand.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/three-surfers-shot-at-in-new-zealand-lineup/" title="Three Surfers Shot At in New Zealand Lineup">3 Surfers Shot At in New Zealand Lineup</a></h1><p class="entry-excerpt">An extreme case of "locals only"</p></header></article><article class="hentry related-post"><a href="/videos/drone-footage-historic-nias-swell/" title="Yes, More Nias Footage"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Yes, More Nias Footage" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/B0jCXTTQorOzLYkg8qw1Xoxlj9Q=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 1920w, https://thumb.grindnetworks.com/iGB4yQdcazmIfdVmiuqtoai-ESU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 970w, https://thumb.grindnetworks.com/p5cSBUyXXHOBDNjOP3d7lSsHMd8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 640w, https://thumb.grindnetworks.com/kiYee5_SlRc9qPWf0shDpC4Yqhg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/drone-footage-historic-nias-swell/" title="Yes, More Nias Footage">Nias, Just as Menacing From Above</a></h1><p class="entry-excerpt">The historic swell that steamrolled through Lagundri Bay, from the viewpoint of a dro</p></header></article><article class="hentry related-post"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/CD9FIqMm6qe1X9QX50vWlMixcDY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 1920w, https://thumb.grindnetworks.com/tpP4_VuqZ04ThDbSVn9uGCP0slE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 970w, https://thumb.grindnetworks.com/GUGjcka6hcSlxhXI9D_skgwoPTA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 640w, https://thumb.grindnetworks.com/CSNGV3gHnobcDMgUnF9dbPtipVk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer">Photog Ben Thouard's Underwater World</a></h1><p class="entry-excerpt">Ben Thouard shares how he developed his unique photography style found in his new boo</p></header></article><article class="hentry related-post"><a href="/features/kelly-slater-subject-living-painting/" title="Kelly Slater is the Subject of a “Living” Painting"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kelly Slater is the Subject of a “Living” Painting" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KomhLLNWMDvMyo4zgMMiHD0SMTI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/slater3.jpg 1920w, https://thumb.grindnetworks.com/hX6KkmxkINGmZoVbq6flWNHILsQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/slater3.jpg 970w, https://thumb.grindnetworks.com/ogIp9nPsOPR4HrJqlJU7HpFOt6I=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/slater3.jpg 640w, https://thumb.grindnetworks.com/hZ6Z8Z1dnErO9TWNDRfBL9N8hZQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/slater3.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/kelly-slater-subject-living-painting/" title="Kelly Slater is the Subject of a “Living” Painting">Kelly Slater is the Subject of a “Living” Painting</a></h1><p class="entry-excerpt">Thanks to The Pageant of the Masters, apparently this is a thing</p></header></article><article class="hentry related-post"><a href="/videos/two-xxl-puerto-escondido-waves-barrel-year-potential/" title="Two XXL Puerto Escondido Waves with ‘Barrel of the Year’ Potential"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Two XXL Puerto Escondido Waves with ‘Barrel of the Year’ Potential" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XdS5m2iDilMRbGTZ0PGESN-REJc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 1920w, https://thumb.grindnetworks.com/j-GnFQqqYTLgTlS3zkzf4WrS9TA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 970w, https://thumb.grindnetworks.com/cSl7brSaOIXg4Jr6mzL5WJyebrA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 640w, https://thumb.grindnetworks.com/uhJ0cjTy8RkhmwjdlAR--HycZ-o=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/two-xxl-puerto-escondido-waves-barrel-year-potential/" title="Two XXL Puerto Escondido Waves with ‘Barrel of the Year’ Potential">Incredible XXL Barrels at Puerto Escondido</a></h1><p class="entry-excerpt">A couple heavy highlights from the MexPipe Warriors in Memory of Oscar Moncada contes</p></header></article><article class="hentry related-post"><a href="/features/kpbs-secrets-desert-point/" title="KPBS to Air Three Hour Block of Surf Cinema"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="KPBS to Air Three Hour Block of Surf Cinema" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/dRsoj1yoeQeuM1Om-ml-H2Wt4gI=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-34-17-am.png 1920w, https://thumb.grindnetworks.com/P6rND8g6s-pzLTRLTk7xs59378M=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-34-17-am.png 970w, https://thumb.grindnetworks.com/YBLWSh0mLQKer__SBnWnRwTuMh4=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-34-17-am.png 640w, https://thumb.grindnetworks.com/fyrzZl6ZD0SjugenhLKn0UfP2os=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-34-17-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/kpbs-secrets-desert-point/" title="KPBS to Air Three Hour Block of Surf Cinema">KPBS to Air "Secrets of Desert Point"</a></h1><p class="entry-excerpt">Thursday, August 23rd starting at 8:00pm, the surfy triple feature will kickoff, incl</p></header></article><article class="hentry related-post"><a href="/features/2018-tahiti-pro-finals-day/" title="Shrink-wrapped"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shrink-wrapped" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/sIk74CA0zj9uSuzvHVl-9cZEjW8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/millerr-tahiti18-1070.jpg 1920w, https://thumb.grindnetworks.com/H4nVH4gBTue2e9nx7wPMnheAZPo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/millerr-tahiti18-1070.jpg 970w, https://thumb.grindnetworks.com/1qK9Do4sz-J1uBoMFHAB6j-CRG0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/millerr-tahiti18-1070.jpg 640w, https://thumb.grindnetworks.com/yUu9O5M0LsNBvVWC-pQ3-DKb0ho=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/millerr-tahiti18-1070.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/2018-tahiti-pro-finals-day/" title="Shrink-wrapped">Gabby Wins Tahiti Pro with a Buzzer Beater</a></h1><p class="entry-excerpt">Gabriel Medina wins the 2018 Tahiti Pro on a beautiful and placid day at Teahupoo</p></header></article><article class="hentry related-post"><a href="/videos/sebastian-zietz-and-friends-mentawais-trip/" title="Seabass and Friends&#8217; Indonesian Voyage"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Seabass and Friends&#8217; Indonesian Voyage" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Wdn5xlFrnnlPDIUTtIex4-W0ZG8=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 1920w, https://thumb.grindnetworks.com/WOwq8xlf_l6Uife9LS5mjuHjLLY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 970w, https://thumb.grindnetworks.com/vO4fHwA29xbto_dGO0il7Kxnww4=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 640w, https://thumb.grindnetworks.com/7mAmw71s9gX_RsETvnXm5qXPMtk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/sebastian-zietz-and-friends-mentawais-trip/" title="Seabass and Friends&#8217; Indonesian Voyage">Kauai's Underground Lights Up the Mentawais</a></h1><p class="entry-excerpt">Kauai's underground light up the Mentawais</p></header></article><article class="hentry related-post"><a href="/features/vissla-wetsuit-giveaway/" title="Win a Vissla 7 Seas Wetsuit of Your Choice"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Win a Vissla 7 Seas Wetsuit of Your Choice" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/FKtWKqxkeQ8O8501ij9fE5NiQhY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/dsc6364.jpg 1920w, https://thumb.grindnetworks.com/OMfqN4bOsmVnqN04LG4iIEWGmJQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/dsc6364.jpg 970w, https://thumb.grindnetworks.com/eMPK3DCJZnMCGfop7ufM4fZPRXs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/dsc6364.jpg 640w, https://thumb.grindnetworks.com/BbDv6nX6FT-7EcdNmjMstIJIHEM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/dsc6364.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/vissla-wetsuit-giveaway/" title="Win a Vissla 7 Seas Wetsuit of Your Choice">Win a Vissla 7 Seas Wetsuit</a></h1><p class="entry-excerpt">You win, you pick. Enter now</p></header></article><article class="hentry related-post"><a href="/features/well-surfing-now-californias-state-sport-officially/" title="Well, Surfing is Now California&#8217;s State Sport—Officially"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Well, Surfing is Now California&#8217;s State Sport—Officially" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/g41jvFl6_i_E_nm17IsVRLjqiaQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/fullsizerender.jpeg 1920w, https://thumb.grindnetworks.com/_301RR6oslprCOm2LMSXMeDOtGs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/fullsizerender.jpeg 970w, https://thumb.grindnetworks.com/4WgoHoHSukIJ-rlA_Jv_FeYbR_I=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/fullsizerender.jpeg 640w, https://thumb.grindnetworks.com/fCmUxAp5_E-4COhGLGKzS-OV_Uo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/fullsizerender.jpeg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/well-surfing-now-californias-state-sport-officially/" title="Well, Surfing is Now California&#8217;s State Sport—Officially">Well, Surfing is Now CA's Official State Sport</a></h1><p class="entry-excerpt">Governor Brown endorses your watery addiction</p></header></article><article class="hentry related-post"><a href="/videos/chris-del-moros-secos/" title="Chris Del Moro Displays Effortless Style at Secos"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Chris Del Moro Displays Effortless Style at Secos" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/CG4Spe3EmCv2fDW9JXnmXl8UUec=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 1920w, https://thumb.grindnetworks.com/1VAa5PKSlzLPUGs3LAPxA0jnSxY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 970w, https://thumb.grindnetworks.com/EHM1HKx0kR0PGxnWK2x-n12Ch_0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 640w, https://thumb.grindnetworks.com/zVF9u2NTf41xuRcA-rvriYum9DQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/chris-del-moros-secos/" title="Chris Del Moro Displays Effortless Style at Secos">Chris Del Moro's Effortless Style at Secos</a></h1><p class="entry-excerpt">Del Moro rides the nose from takeoff to pullout at the LA County break</p></header></article><article class="hentry related-post"><a href="/features/lets-score-lairds-millennium-wave/" title="Let’s Score Laird’s Millennium Wave"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Let’s Score Laird’s Millennium Wave" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/gvcvQ8OE_fOWAC-zcMcxLlbQIu4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/47bd2b44-d2f3-47c2-9d2c-9481b840ac6e.jpeg 1920w, https://thumb.grindnetworks.com/1m6qDPd1G5QFQeqmBV9fSZkurSs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/47bd2b44-d2f3-47c2-9d2c-9481b840ac6e.jpeg 970w, https://thumb.grindnetworks.com/SU6iGpjguSPBum-_CdWjY_B5nqY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/47bd2b44-d2f3-47c2-9d2c-9481b840ac6e.jpeg 640w, https://thumb.grindnetworks.com/HYksnDxM_jVUYwGLGnT_N_4EK3g=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/47bd2b44-d2f3-47c2-9d2c-9481b840ac6e.jpeg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/lets-score-lairds-millennium-wave/" title="Let’s Score Laird’s Millennium Wave">Let’s Score Laird’s Millennium Wave</a></h1><p class="entry-excerpt">18 years since he done changed the game, what’s Laird’s wave worth?</p></header></article><article class="hentry related-post"><a href="/videos/wish-you-were-here-mentawai/" title="Wish You Were Here: Mentawai Islands"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Wish You Were Here: Mentawai Islands" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/TcKodvjdFh920BJDTChxx3SgxIk=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 1920w, https://thumb.grindnetworks.com/fFc7o04zef-OTuW4X2KoWRDuWEI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 970w, https://thumb.grindnetworks.com/y6Euo-DhmvSueJTXcscWZtwt3hQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 640w, https://thumb.grindnetworks.com/3JTgOn0r7B1Apc9KGtfF5-zt-uk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/wish-you-were-here-mentawai/" title="Wish You Were Here: Mentawai Islands">Wish You Were Here: Mentawai Islands</a></h1><p class="entry-excerpt">Sebastian Zietz rounds up Kauai's underground rippers for a tube-filled voyage</p></header></article><article class="hentry related-post"><a href="/features/help-out-those-displaced-by-earthquakes-in-lombok/" title="Help Out Those Displaced by Earthquakes in Lombok"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Help Out Those Displaced by Earthquakes in Lombok" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/COZ6f5dyUrcTLUpvuSegUMoAYjg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/dde32a4a-faa6-403f-ae4f-2cde5464f51e.jpg 1920w, https://thumb.grindnetworks.com/Atr60lowuRItXQ1l9DXeVwC2gbY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/dde32a4a-faa6-403f-ae4f-2cde5464f51e.jpg 970w, https://thumb.grindnetworks.com/feElvUlSEHMOPwV5Arv342SRm0E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/dde32a4a-faa6-403f-ae4f-2cde5464f51e.jpg 640w, https://thumb.grindnetworks.com/wFmuHIK9ezSgRLkxbJ9X69K8_Ag=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/dde32a4a-faa6-403f-ae4f-2cde5464f51e.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/help-out-those-displaced-by-earthquakes-in-lombok/" title="Help Out Those Displaced by Earthquakes in Lombok">Help Out Those Displaced by Lombok Quakes </a></h1><p class="entry-excerpt">A series of tremors has killed almost 500 people in Lombok, Indonesia</p></header></article><article class="hentry related-post"><a href="/videos/amp-sessions-indonesia-padang-desert/" title="Amp Sessions: Indonesia Goes Off"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Indonesia Goes Off" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d6FtrcBL-2h-8AmQb38EfcFHIFQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 1920w, https://thumb.grindnetworks.com/YorzTmP4Kg4MnwZvYLx-Ua2Avco=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 970w, https://thumb.grindnetworks.com/ENl643zmrK_VPbLVsy8kCN4CYag=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 640w, https://thumb.grindnetworks.com/bbNWrIcW9VO2nG_blXJAkKjRWqQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/amp-sessions-indonesia-padang-desert/" title="Amp Sessions: Indonesia Goes Off">Amp Sessions: Bombing Padang & XL Deserts</a></h1><p class="entry-excerpt">Jack Robinson, Chris Ward and more get barreled during historic swell at Padang Padan</p></header></article><article class="hentry related-post"><a href="/features/bolsa-chica-water-days-demo-festival/" title="Bolsa Chica Water Days this Saturday, August 25th"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Bolsa Chica Water Days this Saturday, August 25th" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/weF7ClePtMpG8sH0uy1YGEH5VI0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/ellis_g_brett_simpson_shred-26.jpg 1920w, https://thumb.grindnetworks.com/BiKDSOh7aFySEjG0lDoJ60Hecs4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/ellis_g_brett_simpson_shred-26.jpg 970w, https://thumb.grindnetworks.com/QZYImM_QbESOkZeoU5PkEa6NyLM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/ellis_g_brett_simpson_shred-26.jpg 640w, https://thumb.grindnetworks.com/UeYaBJt5LaE19LjJ0JBYpooZZ5c=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/ellis_g_brett_simpson_shred-26.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/bolsa-chica-water-days-demo-festival/" title="Bolsa Chica Water Days this Saturday, August 25th">Go to "Bolsa Chica Water Days" Surf Demo</a></h1><p class="entry-excerpt">SURFER and HSS bring a new surf demo to Huntington Beach</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/drone-footage-historic-nias-swell/" title="Yes, More Nias Footage"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Yes, More Nias Footage" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/B0jCXTTQorOzLYkg8qw1Xoxlj9Q=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 1920w, https://thumb.grindnetworks.com/iGB4yQdcazmIfdVmiuqtoai-ESU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 970w, https://thumb.grindnetworks.com/p5cSBUyXXHOBDNjOP3d7lSsHMd8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 640w, https://thumb.grindnetworks.com/kiYee5_SlRc9qPWf0shDpC4Yqhg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-21-at-10-40-45-am-copy_2.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/drone-footage-historic-nias-swell/" title="Yes, More Nias Footage">Nias, Just as Menacing From Above</a></h1><p class="entry-excerpt">The historic swell that steamrolled through Lagundri Bay, from the viewpoint of a dro</p></header></article><article class="hentry related-post"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/CD9FIqMm6qe1X9QX50vWlMixcDY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 1920w, https://thumb.grindnetworks.com/tpP4_VuqZ04ThDbSVn9uGCP0slE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 970w, https://thumb.grindnetworks.com/GUGjcka6hcSlxhXI9D_skgwoPTA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 640w, https://thumb.grindnetworks.com/CSNGV3gHnobcDMgUnF9dbPtipVk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer">Photog Ben Thouard's Underwater World</a></h1><p class="entry-excerpt">Ben Thouard shares how he developed his unique photography style found in his new boo</p></header></article><article class="hentry related-post"><a href="/videos/sebastian-zietz-and-friends-mentawais-trip/" title="Seabass and Friends&#8217; Indonesian Voyage"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Seabass and Friends&#8217; Indonesian Voyage" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Wdn5xlFrnnlPDIUTtIex4-W0ZG8=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 1920w, https://thumb.grindnetworks.com/WOwq8xlf_l6Uife9LS5mjuHjLLY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 970w, https://thumb.grindnetworks.com/vO4fHwA29xbto_dGO0il7Kxnww4=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 640w, https://thumb.grindnetworks.com/7mAmw71s9gX_RsETvnXm5qXPMtk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-10-53-42-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/sebastian-zietz-and-friends-mentawais-trip/" title="Seabass and Friends&#8217; Indonesian Voyage">Kauai's Underground Lights Up the Mentawais</a></h1><p class="entry-excerpt">Kauai's underground light up the Mentawais</p></header></article><article class="hentry related-post"><a href="/videos/two-xxl-puerto-escondido-waves-barrel-year-potential/" title="Two XXL Puerto Escondido Waves with ‘Barrel of the Year’ Potential"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Two XXL Puerto Escondido Waves with ‘Barrel of the Year’ Potential" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XdS5m2iDilMRbGTZ0PGESN-REJc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 1920w, https://thumb.grindnetworks.com/j-GnFQqqYTLgTlS3zkzf4WrS9TA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 970w, https://thumb.grindnetworks.com/cSl7brSaOIXg4Jr6mzL5WJyebrA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 640w, https://thumb.grindnetworks.com/uhJ0cjTy8RkhmwjdlAR--HycZ-o=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-20-at-9-30-31-am-copy_1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/two-xxl-puerto-escondido-waves-barrel-year-potential/" title="Two XXL Puerto Escondido Waves with ‘Barrel of the Year’ Potential">Incredible XXL Barrels at Puerto Escondido</a></h1><p class="entry-excerpt">A couple heavy highlights from the MexPipe Warriors in Memory of Oscar Moncada contes</p></header></article><article class="hentry related-post"><a href="/videos/chris-del-moros-secos/" title="Chris Del Moro Displays Effortless Style at Secos"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Chris Del Moro Displays Effortless Style at Secos" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/CG4Spe3EmCv2fDW9JXnmXl8UUec=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 1920w, https://thumb.grindnetworks.com/1VAa5PKSlzLPUGs3LAPxA0jnSxY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 970w, https://thumb.grindnetworks.com/EHM1HKx0kR0PGxnWK2x-n12Ch_0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 640w, https://thumb.grindnetworks.com/zVF9u2NTf41xuRcA-rvriYum9DQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-2-48-23-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/chris-del-moros-secos/" title="Chris Del Moro Displays Effortless Style at Secos">Chris Del Moro's Effortless Style at Secos</a></h1><p class="entry-excerpt">Del Moro rides the nose from takeoff to pullout at the LA County break</p></header></article><article class="hentry related-post"><a href="/videos/lachlan-rombouts-big-boards/" title="Lachlan Rombouts Likes A Lot of Foam"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Lachlan Rombouts Likes A Lot of Foam" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/DCUjDs-kPeHJ7nJnj_p662FLfk0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-17-at-2-11-38-pm.png 1920w, https://thumb.grindnetworks.com/r3CFG2T_O_gw8bfTkNXNpsRRucQ=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-17-at-2-11-38-pm.png 970w, https://thumb.grindnetworks.com/zfF64NUgpI7gNSTor_F_COD3XaE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-17-at-2-11-38-pm.png 640w, https://thumb.grindnetworks.com/ULVSZg37JI_h8qh9uQRa592kQiU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-17-at-2-11-38-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/lachlan-rombouts-big-boards/" title="Lachlan Rombouts Likes A Lot of Foam">A Love for Big Boards and Big Waves</a></h1><p class="entry-excerpt">An Australian charger who probably never feels under-gunned</p></header></article><article class="hentry related-post"><a href="/videos/mick-and-parko-debate-2012-teahupoo-win/" title="Mick and Parko Debate 2012 Teahupoo Win"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mick and Parko Debate 2012 Teahupoo Win" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ruGUQJjRSn_tqnuPZx6-KJp6Dy0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/tahiti-2016-day-3/y_bth6511.jpg 1920w, https://thumb.grindnetworks.com/YMYCyd6ZnliUur4GrpkaD5p4pFA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/tahiti-2016-day-3/y_bth6511.jpg 970w, https://thumb.grindnetworks.com/I7EKJFIntKDLyiYKO6uKdrwzcuo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/tahiti-2016-day-3/y_bth6511.jpg 640w, https://thumb.grindnetworks.com/-ht6nWRF7mHr8EmF_nrU_4hRPUs=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/tahiti-2016-day-3/y_bth6511.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mick-and-parko-debate-2012-teahupoo-win/" title="Mick and Parko Debate 2012 Teahupoo Win">Mick and Parko Debate 2012 Tahiti Pro </a></h1><p class="entry-excerpt">Too soon for a legacy heat?</p></header></article><article class="hentry related-post"><a href="/videos/new-jerseys-7th-street-surf-shop-wins-mid-atlantic-oakley-surf-shop-challenge/" title="New Jersey’s 7th Street Surf Shop Wins Mid-Atlantic Oakley® Surf Shop Challenge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="New Jersey’s 7th Street Surf Shop Wins Mid-Atlantic Oakley® Surf Shop Challenge" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/IVgT1HhrbMhWQKWga0wD3ePNB2k=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/917a7168-1st-place-7th-street-surf-shop.jpg 1920w, https://thumb.grindnetworks.com/NzpR_tLtG-oi054V5ZsWduUBhdM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/917a7168-1st-place-7th-street-surf-shop.jpg 970w, https://thumb.grindnetworks.com/uNMgRI9pmHu25_3es7sXzAatYZA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/917a7168-1st-place-7th-street-surf-shop.jpg 640w, https://thumb.grindnetworks.com/6ZQmDqbmkElNq8Jbppn0vXZQfMg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/917a7168-1st-place-7th-street-surf-shop.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/new-jerseys-7th-street-surf-shop-wins-mid-atlantic-oakley-surf-shop-challenge/" title="New Jersey’s 7th Street Surf Shop Wins Mid-Atlantic Oakley® Surf Shop Challenge">7th Street Surf Shop Wins Mid-Atlantic OSSC</a></h1><p class="entry-excerpt">7th Street Surf Shop will return to the OSSC National Championship in Nicaragua</p></header></article><article class="hentry related-post"><a href="/videos/jeremy-carter-surfs-trestles/" title="Smooth Trestles Shredding"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Smooth Trestles Shredding" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/e0_hYyaNe-Fil1VTeN6UqysZjME=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-9-47-24-am.png 1920w, https://thumb.grindnetworks.com/NHvapZrg9SYHThv7JdmdF7HNSQc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-9-47-24-am.png 970w, https://thumb.grindnetworks.com/28dNALwsv8XsYtUVCE308ZPg84A=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-9-47-24-am.png 640w, https://thumb.grindnetworks.com/_UB5XQjicvoaPwLSz8j3BkerWW0=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-9-47-24-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jeremy-carter-surfs-trestles/" title="Smooth Trestles Shredding">Smooth Trestles Shredding</a></h1><p class="entry-excerpt">San Clemente's Jeremy Carter opts for the right at the famed cobblestone reef in "Dor</p></header></article><article class="hentry related-post"><a href="/videos/wish-you-were-here-mentawai/" title="Wish You Were Here: Mentawai Islands"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Wish You Were Here: Mentawai Islands" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/TcKodvjdFh920BJDTChxx3SgxIk=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 1920w, https://thumb.grindnetworks.com/fFc7o04zef-OTuW4X2KoWRDuWEI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 970w, https://thumb.grindnetworks.com/y6Euo-DhmvSueJTXcscWZtwt3hQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 640w, https://thumb.grindnetworks.com/3JTgOn0r7B1Apc9KGtfF5-zt-uk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-4-15-24-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/wish-you-were-here-mentawai/" title="Wish You Were Here: Mentawai Islands">Wish You Were Here: Mentawai Islands</a></h1><p class="entry-excerpt">Sebastian Zietz rounds up Kauai's underground rippers for a tube-filled voyage</p></header></article><article class="hentry related-post"><a href="/videos/cody-young-and-imaikalani-devault-mixed-plate/" title="Two Scoops of Hawaii&#8217;s New School in &#8220;Mixed Plate&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Two Scoops of Hawaii&#8217;s New School in &#8220;Mixed Plate&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/WYli6DbAr_Zm2cl9o7QW2IToEGo=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-11-36-06-am.png 1920w, https://thumb.grindnetworks.com/p8e_la00FY77CzamRJFwRRDlDBo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-11-36-06-am.png 970w, https://thumb.grindnetworks.com/u9J6pTTpUpPD4D25FbLCCYacYuw=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-11-36-06-am.png 640w, https://thumb.grindnetworks.com/T274aqff_eDDFxZ58puKpyD6nZ4=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-16-at-11-36-06-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/cody-young-and-imaikalani-devault-mixed-plate/" title="Two Scoops of Hawaii&#8217;s New School in &#8220;Mixed Plate&#8221;">Watch Hawaii's New School in "Mixed Plate"</a></h1><p class="entry-excerpt">A double helping of ripping from Maui young guns Cody Young and Imaikalani Devault</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/design-forum-tomos-skx-model/" title="Design Forum: Tomo’s SKX Model"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Design Forum: Tomo’s SKX Model" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/9yg5Qmj4shojbzILytIk1mmGdTA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-2-17-02-pm.png 1920w, https://thumb.grindnetworks.com/JVtaga1gjThiCOE3D3BybX0ElqU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-2-17-02-pm.png 970w, https://thumb.grindnetworks.com/chvKfbw16h3Ucb0Wo9CvhrHfo6o=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-2-17-02-pm.png 640w, https://thumb.grindnetworks.com/6L7djIBDUdwrNdOe9v5WhlnwZE0=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-2-17-02-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/design-forum-tomos-skx-model/" title="Design Forum: Tomo’s SKX Model">Design Forum: Tomo's SKX</a></h1><p class="entry-excerpt">Daniel Thomson breaks down the visually appealing, highly capable SKX</p></header></article><article class="hentry related-post"><a href="/videos/amp-sessions-indonesia-padang-desert/" title="Amp Sessions: Indonesia Goes Off"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Indonesia Goes Off" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d6FtrcBL-2h-8AmQb38EfcFHIFQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 1920w, https://thumb.grindnetworks.com/YorzTmP4Kg4MnwZvYLx-Ua2Avco=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 970w, https://thumb.grindnetworks.com/ENl643zmrK_VPbLVsy8kCN4CYag=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 640w, https://thumb.grindnetworks.com/bbNWrIcW9VO2nG_blXJAkKjRWqQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-15-at-11-33-50-am-copy_1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/amp-sessions-indonesia-padang-desert/" title="Amp Sessions: Indonesia Goes Off">Amp Sessions: Bombing Padang & XL Deserts</a></h1><p class="entry-excerpt">Jack Robinson, Chris Ward and more get barreled during historic swell at Padang Padan</p></header></article><article class="hentry related-post"><a href="/videos/noach-beschen-waco-wavepool/" title="Noah Beschen Jumps on Waco Trampoline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Noah Beschen Jumps on Waco Trampoline" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XtbM-jgAhK7DvF6vOfDb6s2zqRw=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-1-09-43-pm.png 1920w, https://thumb.grindnetworks.com/Vs1g2sIiM1fjBDXgwG-tJIvQzjU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-1-09-43-pm.png 970w, https://thumb.grindnetworks.com/msOUPgCG60Djd6xEyd3rw-M-kso=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-1-09-43-pm.png 640w, https://thumb.grindnetworks.com/9Tc27txVcZ6DnHG0viJbtf-1VcE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-14-at-1-09-43-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/noach-beschen-waco-wavepool/" title="Noah Beschen Jumps on Waco Trampoline">Noach Beschen Jumps on Waco Trampoline</a></h1><p class="entry-excerpt">Beschen nails inverted spins, flips and technical grabs in his new edit ironically ti</p></header></article><article class="hentry related-post"><a href="/videos/according-to-bbc-liberia-next-surfing-hotspot/" title="The BBC Says Liberia Could Be &#8220;Next Surfing Hotspot&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The BBC Says Liberia Could Be &#8220;Next Surfing Hotspot&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Yyvdw0v3-3JAVQHBlT7q0CoW69o=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/survivors039-surf-club/liberia4.jpg 1920w, https://thumb.grindnetworks.com/vLpdT4FwS2QPS6eJw_t0z6Gmr5M=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/survivors039-surf-club/liberia4.jpg 970w, https://thumb.grindnetworks.com/Tj2h_2fGtZqSMZ_4427OUQ1f2NI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/survivors039-surf-club/liberia4.jpg 640w, https://thumb.grindnetworks.com/rvvb44527pojaioxrjLKiAV4tPc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/survivors039-surf-club/liberia4.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/according-to-bbc-liberia-next-surfing-hotspot/" title="The BBC Says Liberia Could Be &#8220;Next Surfing Hotspot&#8221;">BBC: Liberia Next Surfing Hotspot</a></h1><p class="entry-excerpt">"A surfers' paradise that is still a hidden gem"</p></header></article><article class="hentry related-post"><a href="/videos/the-ten-best-clips-from-july-2018/" title="The Ten Best Clips from July, 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Ten Best Clips from July, 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RaIY2xe4O9JLSV2kptOwJfHBTx4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-13-at-2-32-08-pm-copy_1-1.jpg 1920w, https://thumb.grindnetworks.com/Md6vm0FSvMKr5CwHCnGJX1rjQAg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-13-at-2-32-08-pm-copy_1-1.jpg 970w, https://thumb.grindnetworks.com/W7j244k3cC3jk5ERUKzJWxK8a5E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-13-at-2-32-08-pm-copy_1-1.jpg 640w, https://thumb.grindnetworks.com/v6UYmt0aBp4IqQjOk2RLKD-undo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-13-at-2-32-08-pm-copy_1-1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-ten-best-clips-from-july-2018/" title="The Ten Best Clips from July, 2018">Clips of the Month: July</a></h1><p class="entry-excerpt">Teahupo'o and Puerto Escondido fire, but the historic Nias swell dominates our Best o</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/CD9FIqMm6qe1X9QX50vWlMixcDY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 1920w, https://thumb.grindnetworks.com/tpP4_VuqZ04ThDbSVn9uGCP0slE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 970w, https://thumb.grindnetworks.com/GUGjcka6hcSlxhXI9D_skgwoPTA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 640w, https://thumb.grindnetworks.com/CSNGV3gHnobcDMgUnF9dbPtipVk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer">Photog Ben Thouard's Underwater World</a></h1><p class="entry-excerpt">Ben Thouard shares how he developed his unique photography style found in his new boo</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-kelly-slater-john-john-florence/" title="Behind the Photo: Todd Glaser&#8217;s Brilliant Image of Slater and Florence"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Todd Glaser&#8217;s Brilliant Image of Slater and Florence" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/A_OzCPa8eW6I2aEZW86dIBNeOsM=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-10-at-11-36-08-am.png 1920w, https://thumb.grindnetworks.com/muIcY2szV_PYa_PeAa0Jm5S7fLE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-10-at-11-36-08-am.png 970w, https://thumb.grindnetworks.com/mNiQMgFuTMcOB0nkvc12b5bGjHg=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-10-at-11-36-08-am.png 640w, https://thumb.grindnetworks.com/vlOrFUh8JEgGoJ832X5PF9-L-Uk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-10-at-11-36-08-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-kelly-slater-john-john-florence/" title="Behind the Photo: Todd Glaser&#8217;s Brilliant Image of Slater and Florence">Glaser's Brilliant Photo of Slater & John John </a></h1><p class="entry-excerpt">Glaser shares the story behind his beautiful underwater photo of the two world champi</p></header></article><article class="hentry related-post"><a href="/photos/a-gallery-of-nias-tube-fest/" title="A Nias Tube Fest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Nias Tube Fest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/qFhQ4hXiO8jK2TFJSceaQjnyA54=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/jackson_wau_nias_local-2742-180719-Ryan_Chachi_Craig.jpg 1920w, https://thumb.grindnetworks.com/grgRPSTob2IYGwWvAeQmFF8f32c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/jackson_wau_nias_local-2742-180719-Ryan_Chachi_Craig.jpg 970w, https://thumb.grindnetworks.com/uq-F84t63aQ32Fw5cFPDeiLI9_s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/jackson_wau_nias_local-2742-180719-Ryan_Chachi_Craig.jpg 640w, https://thumb.grindnetworks.com/4rhYuvfpg6sL4GsgiOyxeIwN-Qk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/jackson_wau_nias_local-2742-180719-Ryan_Chachi_Craig.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-gallery-of-nias-tube-fest/" title="A Nias Tube Fest">Nias' Double-up Tube Fest Pre Super Swell</a></h1><p class="entry-excerpt">Koa Rothman, Koa Smith and more Hawaiians trade heaving tubes with talented locals</p></header></article><article class="hentry related-post"><a href="/videos/the-brilliance-of-ben-thouards-underwater-photography/" title="The Brilliance of Ben Thouard&#8217;s Underwater Photography"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Brilliance of Ben Thouard&#8217;s Underwater Photography" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/G7B_zJSNA1hl_2Y9tRpfiTbAdko=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/ben-thouard-4.jpg 1920w, https://thumb.grindnetworks.com/M2NMnLVFfyv3RW4ayxUKVUdVCKg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/ben-thouard-4.jpg 970w, https://thumb.grindnetworks.com/2p4WMhVymSXf14C6umLG6QuxGEo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/ben-thouard-4.jpg 640w, https://thumb.grindnetworks.com/FAk2Mwq5bztnmGXlXm-SVGAxlbM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/ben-thouard-4.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-brilliance-of-ben-thouards-underwater-photography/" title="The Brilliance of Ben Thouard&#8217;s Underwater Photography">The Beauty Below Tahiti's Surface</a></h1><p class="entry-excerpt">Thouard's obsession with Tahiti's clear water and waves is reflected in his new book,</p></header></article><article class="hentry related-post"><a href="/photos/waco-surf-session-photo-gallery/" title="Texas Wavepool Rodeo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Texas Wavepool Rodeo" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZHZ1pyeTFtbGpDH8rhfDiU0vwg0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/waco_ellis-68-1.jpg 1920w, https://thumb.grindnetworks.com/Qj75-zOuObN77vqfRX5bV-lbDsc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/waco_ellis-68-1.jpg 970w, https://thumb.grindnetworks.com/x_IW58Vp8oP-ZCczDE3vYSKvnrQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/waco_ellis-68-1.jpg 640w, https://thumb.grindnetworks.com/CwWDSz9Uqu7lCCTMb_ee-iW2j-o=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/waco_ellis-68-1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/waco-surf-session-photo-gallery/" title="Texas Wavepool Rodeo">Gallery: Waco Wavepool Rodeo</a></h1><p class="entry-excerpt">A gallery of Jake Marshall, Torrey Meister and Jackson Butler's BSR Surf Ranch sessio</p></header></article><article class="hentry related-post"><a href="/videos/jeff-divine-gushes-about-gerry-lopez-and-70s-era-pipe/" title="Jeff Divine Guides You Through Miracle 70s-era Pipe Session"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jeff Divine Guides You Through Miracle 70s-era Pipe Session" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/GJ5xh4khkJHASvf0VdBqy8BTElw=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/Screen-Shot-2018-07-16-at-10.11.26-AM.png 1920w, https://thumb.grindnetworks.com/jcrgGnucwraIrqbxI6hy5dHQbSs=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/Screen-Shot-2018-07-16-at-10.11.26-AM.png 970w, https://thumb.grindnetworks.com/bscX2VzzUZVyZnq7pY5ZOvTzb9A=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/Screen-Shot-2018-07-16-at-10.11.26-AM.png 640w, https://thumb.grindnetworks.com/GPNEBW8hO_cqLp-K8tlJS3t-sB4=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/Screen-Shot-2018-07-16-at-10.11.26-AM.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jeff-divine-gushes-about-gerry-lopez-and-70s-era-pipe/" title="Jeff Divine Guides You Through Miracle 70s-era Pipe Session">The Story Behind One of Surf's Best Photos</a></h1><p class="entry-excerpt">Iconic lensman dishes on 70s Pipe expression session and one of his most famous image</p></header></article><article class="hentry related-post"><a href="/photos/photographer-joni-sternbachs-antiquated-photos-of-surfers/" title="Joni Sternbach&#8217;s Latest Portrait Series Will Make You Question Time"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Joni Sternbach&#8217;s Latest Portrait Series Will Make You Question Time" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bjCGTRwaefQuh_sphbyAG8eOrb0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/17.12.10-2-Meister-Fam.jpg 1920w, https://thumb.grindnetworks.com/R7WDIKEd-oD7oS5-KzkC04_D8O4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/17.12.10-2-Meister-Fam.jpg 970w, https://thumb.grindnetworks.com/A70aidNW52HthzfxEUjUCenJR_U=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/17.12.10-2-Meister-Fam.jpg 640w, https://thumb.grindnetworks.com/ZZzo4X98VfqIWUf6pemENvoyuHE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/17.12.10-2-Meister-Fam.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photographer-joni-sternbachs-antiquated-photos-of-surfers/" title="Joni Sternbach&#8217;s Latest Portrait Series Will Make You Question Time">Showcase: Photographer Joni Sternbach</a></h1><p class="entry-excerpt">The unconventional photographer is back with more gorgeous images shot using 1850s-in</p></header></article><article class="hentry related-post"><a href="/photos/women-photographers-shoot-women-surfers/" title="The Female Gaze"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Female Gaze" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/YwHimZcosYZ-sFMEOixBwz32OSw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/SRFP-180600-PHOTO-032.jpg 1920w, https://thumb.grindnetworks.com/ofnOhUs9BTL4zgJSLLDUEixnClQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/SRFP-180600-PHOTO-032.jpg 970w, https://thumb.grindnetworks.com/OahwNKkuM6OVDPbarbU0tro_m3Q=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/SRFP-180600-PHOTO-032.jpg 640w, https://thumb.grindnetworks.com/uvNJsQikqLXmOKyLcXTYAN4KC5I=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/SRFP-180600-PHOTO-032.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/women-photographers-shoot-women-surfers/" title="The Female Gaze">Women's Surfing, Through Her Lens</a></h1><p class="entry-excerpt">These brave and talented female photographers have their lenses trained on the bold p</p></header></article><article class="hentry related-post"><a href="/photos/tahiti-turns-on-for-locals/" title="Chopes Locals Indulge in a Tube Feast"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Chopes Locals Indulge in a Tube Feast" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kAsvUl9KA5cHDko4s0H3niYMg5c=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/18-05-THP-390.jpg 1920w, https://thumb.grindnetworks.com/F-dB_rXy_TtZeZGyeW6cTp_5wVs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/18-05-THP-390.jpg 970w, https://thumb.grindnetworks.com/ZJxIQ3bAzyPDRhAvYmdhsqrdvZs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/18-05-THP-390.jpg 640w, https://thumb.grindnetworks.com/je9FcyYdnij8BWRdeRLyfOO33Io=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/18-05-THP-390.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/tahiti-turns-on-for-locals/" title="Chopes Locals Indulge in a Tube Feast">Locals Score Teahupo'o</a></h1><p class="entry-excerpt">The hungry were fed at Teahupo'o</p></header></article><article class="hentry related-post"><a href="/photos/photo-gallery-swell-pulses-from-cabo-to-los-angeles/" title="Photo Gallery: South Swell Pulses from Cabo to Los Angeles"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photo Gallery: South Swell Pulses from Cabo to Los Angeles" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/2OOg2-SYumoSMV8j6fR5ptMHzFw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/wedge_woodworth.jpg 1920w, https://thumb.grindnetworks.com/HrcFFGFdAqf9l4yAjphZBsQQifc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/wedge_woodworth.jpg 970w, https://thumb.grindnetworks.com/Dr72iF85rxH-GkEzvuEO1ponBP8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/wedge_woodworth.jpg 640w, https://thumb.grindnetworks.com/3Rnpk1v6CUE8DmQKxSqz0FyfHGw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/wedge_woodworth.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photo-gallery-swell-pulses-from-cabo-to-los-angeles/" title="Photo Gallery: South Swell Pulses from Cabo to Los Angeles">Gallery: South Swell Pulses from Cabo to Los Angeles</a></h1><p class="entry-excerpt">From Baja to Malibu and more, here are the choicest cuts from the swell that finally</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/slater-at-restaurants-and-tavarua-rights-through-the-lens-of-glaser/" title="Slater at Restaurants and Tavarua Rights, Through the Lens of Glaser"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Slater at Restaurants and Tavarua Rights, Through the Lens of Glaser" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Fug5456Q2AoEyJTtqh87vsaZGSs=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/glasert_TAV_20180527_0827.jpg 1920w, https://thumb.grindnetworks.com/zPTIAH5tlOAnMvzXTaWEsCu_eyg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/glasert_TAV_20180527_0827.jpg 970w, https://thumb.grindnetworks.com/PStupjykP6FwnxkMg9gUfkdDIcY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/glasert_TAV_20180527_0827.jpg 640w, https://thumb.grindnetworks.com/8TCdBJwOmmZ9aQeE0nH7kQZcLKc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/glasert_TAV_20180527_0827.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/slater-at-restaurants-and-tavarua-rights-through-the-lens-of-glaser/" title="Slater at Restaurants and Tavarua Rights, Through the Lens of Glaser">Slater's Day Off at Tavarua</a></h1><p class="entry-excerpt">You probably would've called out sick from work too</p></header></article><article class="hentry related-post"><a href="/photos/was-this-the-best-and-biggest-cloudbreak-ever/" title="Was This The Best (and Biggest) Cloudbreak Ever?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Was This The Best (and Biggest) Cloudbreak Ever?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bCjxaQ6r_JjzWm49_TCjR5uiSJE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 1920w, https://thumb.grindnetworks.com/2IZbxpFemt8lXHsPSwgAC55kJew=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 970w, https://thumb.grindnetworks.com/pQ09_2N42H4KzRZNQNUrqOPeDxg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 640w, https://thumb.grindnetworks.com/rVLZHIJU2wS2bGRLwjAZ0A8iPIw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/was-this-the-best-and-biggest-cloudbreak-ever/" title="Was This The Best (and Biggest) Cloudbreak Ever?">Biggest and Best Cloudbreak Ever?</a></h1><p class="entry-excerpt">Images of the most memorable rides from the recent XXL swell to hit Fiji</p></header></article><article class="hentry related-post"><a href="/videos/go-behind-photo-jason-kenworthy/" title="Go &#8220;Behind the Photo&#8221; With Jason Kenworthy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Go &#8220;Behind the Photo&#8221; With Jason Kenworthy" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RzoopsRiC4Q3zx8_vTGGT_ERSf8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 1920w, https://thumb.grindnetworks.com/qfmsNzdDh1GJOekfptdklmdZ0kE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 970w, https://thumb.grindnetworks.com/SC7QgAGR9L-PglOSoz4RdGsq1zY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 640w, https://thumb.grindnetworks.com/GOcVe_GdHOyAMAcWErfBUk5K0Tc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/go-behind-photo-jason-kenworthy/" title="Go &#8220;Behind the Photo&#8221; With Jason Kenworthy">Shooting Andy and Bruce Irons</a></h1><p class="entry-excerpt">Former SURFER staff photographer Jason Kenworthy shares his favorite photos of Andy a</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-todd-glaser-episode-1/" title="Todd Glaser on Photographing the Score of a Lifetime"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Todd Glaser on Photographing the Score of a Lifetime" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8R9j4XFsZmpMN4Cmyj5Rn6am5-k=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-11-at-4.24.55-PM.png 1920w, https://thumb.grindnetworks.com/-HpZpqxt9R3jvLstI6_jh6Uuq5c=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-11-at-4.24.55-PM.png 970w, https://thumb.grindnetworks.com/LsOT3vt57igv9cVixL_nHPH1_2Q=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-11-at-4.24.55-PM.png 640w, https://thumb.grindnetworks.com/3RVQ02z0UgMSrYzZUSGvGrjecFg=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/Screen-Shot-2018-05-11-at-4.24.55-PM.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-todd-glaser-episode-1/" title="Todd Glaser on Photographing the Score of a Lifetime">Go "Behind the Photo" with Todd Glaser</a></h1><p class="entry-excerpt">The award-winning photographer tells the story behind his 2009 SURFER Magazine cover</p></header></article><article class="hentry related-post"><a href="/photos/liquid-portraits-todd-glaser-and-seaside-reef/" title="Liquid Portraits: Todd Glaser and Seaside Reef"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Liquid Portraits: Todd Glaser and Seaside Reef" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/OTiE7ttKq2hspGIUpeuQuAagTEA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/Glasert_20180305_SD_0068.jpg 1920w, https://thumb.grindnetworks.com/M9VzzxpOwiWn7AduSrrfI98owLw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/Glasert_20180305_SD_0068.jpg 970w, https://thumb.grindnetworks.com/Tm-obdAaKA7X6ZCfIj_pvuC-kJU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/Glasert_20180305_SD_0068.jpg 640w, https://thumb.grindnetworks.com/0BIjsJdPdh8iYiAhxBEDJfvWtK8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/Glasert_20180305_SD_0068.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/liquid-portraits-todd-glaser-and-seaside-reef/" title="Liquid Portraits: Todd Glaser and Seaside Reef">Liquid Portraits: Todd Glaser and Seaside Reef</a></h1><p class="entry-excerpt">The award-winning photographer has been surfing Seaside for over 20 years, sometimes</p></header></article><article class="hentry related-post"><a href="/photos/a-west-oz-freesurf-gallery/" title="Amidst the Mayhem in West Oz"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amidst the Mayhem in West Oz" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/H3Qzvp6XEuXLxl5WNhwCUmdSq3c=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/MoranT_WA18_07328.jpg 1920w, https://thumb.grindnetworks.com/rVyq1_I3FLECxyiQaZG06F87TU0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/MoranT_WA18_07328.jpg 970w, https://thumb.grindnetworks.com/uxw4SiQicasFLLcNgnD0Usq5ix0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/MoranT_WA18_07328.jpg 640w, https://thumb.grindnetworks.com/yzwGrHbsZzPUwHzI31bT9LyA58k=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/MoranT_WA18_07328.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-west-oz-freesurf-gallery/" title="Amidst the Mayhem in West Oz">Amidst the Mayhem in West Oz</a></h1><p class="entry-excerpt">Jordy, John John, Mikey Wright and more freesurfed between shark attacks and rounds a</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-171" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-171' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/interesting-surf-shop-world' data-targeting='{"categories":["features","videos"],"tags":["northern-california","shop-chronicles","surf-shop-chronicles","surf-shops"],"sponsorship":"true","type":"article"}' data-ad-type='lrec' data-sizes='[300,250]'></div>
</aside><!-- #secondary -->

</article><!-- #post-357733 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer/videos/interesting-surf-shop-world' data-targeting='{"categories":["features","videos"],"tags":["northern-california","shop-chronicles","surf-shop-chronicles","surf-shops"],"sponsorship":"true","type":"article","richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer/videos/interesting-surf-shop-world' data-targeting='{"categories":["features","videos"],"tags":["northern-california","shop-chronicles","surf-shop-chronicles","surf-shops"],"sponsorship":"true","type":"article","richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>Site Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://thumb.grindnetworks.com/SDHRgSxt3qllDuMQqJRa23E_LX4=/140x119/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/surfer-footer-cover.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
                <a href="http://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2018 TEN: PUBLISHING MEDIA. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7zugqwi.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    googletag.cmd.push(function() {
                        if (window.googletag && googletag.apiReady) {
                            $(document).ready(function() {
                                $('.ten-ad-lazyload').lazyload();
                            });
                        }
                    });

                    append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["features","videos"]).setTargeting("tags", ["northern-california","shop-chronicles","surf-shop-chronicles","surf-shops"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user).setTargeting("sponsorship", "true");
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>