<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

		<link rel="amphtml" href="https://www.surfer.com/videos/noa-deane-in-candle/?amphtml=1">
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Noa Deane in &#8216;Candle&#8217;","description":"Noa Deane is in that class of surfer who looks permanently stuck to his board, and no extra spin could shake him off it. He goes for maneuvers that few else do, and every single time, he seems to land on his feet, like an irreverantly talented cat. He just dropped &#8216;Candle&#8217; with filmmaker Mikey","url":"https:\/\/www.surfer.com\/videos\/noa-deane-in-candle\/","genre":"Videos","articleSection":"Videos","datePublished":"2017-11-06T18:05:00","dateModified":"2017-11-06T18:05:00","keywords":["candle","Mikey Mallalieu","Noa Deane"],"mentions":"candle, Mikey Mallalieu, Noa Deane","articleBody":"\"<p>Noa Deane is in that class of surfer who looks permanently stuck to his board, and no extra spin could shake him off it. He goes for maneuvers that few else do, and every single time, he seems to land on his feet, like an irreverantly talented cat. He just dropped &#8216;Candle&#8217; with filmmaker Mikey Mallalieu, who has shot some of Noa&#8217;s loudest surfing to date. And actions speak louder than words, right? So we&#8217;ll let Noa&#8217;s surfing and Mikey&#8217;s creative vision do the explaining from here.   <\\\/p>\\n\"","alternativeHeadline":"Light a match, watch it burn","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surfer.com\/videos\/noa-deane-in-candle\/"},"image":{"@type":"ImageObject","url":"https:\/\/cdn.surfer.com\/uploads\/2017\/11\/NoaDeane_Candle_Featured1.jpg","width":1200,"height":678},"author":{"@type":"Person","name":"Davis Jones","url":"https:\/\/www.surfer.com\/author\/davisjones\/"},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"https:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/PageBuilder\/UnifiedContent\/Article\/templates\/assets\/img\/amp-logo_surfer.com.png","width":"600","height":"60"},"sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER_Magazine","https:\/\/plus.google.com\/+surfermag\/posts","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}}
        </script>

<title>Watch Noa Deane in &#039;Candle,&#039; filmed by Mikey Mallalieu</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mikey&#039;s shot some of Noa&#039;s loudest surfing, and because actions speak louder than words, we&#039;ll just let the two take the mike in their latest collab"/>
<meta name="news_keywords" content="candle, mikey mallalieu, noa deane, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/videos/noa-deane-in-candle/" />
<meta name="standout" content="https://www.surfer.com/videos/noa-deane-in-candle/" />
<link rel="canonical" href="https://www.surfer.com/videos/noa-deane-in-candle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Noa Deane stars in &#039;Candle&#039;" />
<meta property="og:description" content="Light a match, watch it burn" />
<meta property="og:url" content="https://www.surfer.com/videos/noa-deane-in-candle/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="candle" />
<meta property="article:tag" content="Mikey Mallalieu" />
<meta property="article:tag" content="Noa Deane" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2017-11-06T18:05:00-08:00" />
<meta property="og:image" content="https://cdn.surfer.com/uploads/2017/11/NoaDeane_Candle_Featured1.jpg" />
<meta property="og:image:secure_url" content="https://cdn.surfer.com/uploads/2017/11/NoaDeane_Candle_Featured1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mikey&#039;s shot some of Noa&#039;s loudest surfing, and because actions speak louder than words, we&#039;ll just let the two take the mike in their latest collab" />
<meta name="twitter:title" content="Watch Noa Deane in &#039;Candle,&#039; filmed by Mikey Mallalieu" />
<meta name="twitter:image" content="https://cdn.surfer.com/uploads/2017/11/NoaDeane_Candle_Featured1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.surfer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<!-- Krux Control Tag & User Segments (surfermag.com) -->
<script class="kxct" data-id="Id99dqAe" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function(){ Krux.q.push(arguments); }).q = []);
    (function() {
        var k = document.createElement("script"); k.type = "text/javascript"; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=Id99dqAe&site=surfermag.com&edit=1";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" type="text/javascript">
    window.Krux || ((Krux = function() { Krux.q.push(arguments); }).q = []);
    (function() {
        function retrieve(n) {
            var m, k = "kx" + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + "=([^;]*)");
                return (m && unescape(m[1])) || "";
            } else {
                return "";
            }
        }
        Krux.user = retrieve("user");
        Krux.segments = retrieve("segs") ? retrieve("segs").split(",") : [];
        var dfpp = [];
        var dfpp_omniture = [];
        if (Krux.user) {
            dfpp.push("kuid=" + Krux.user);
        }
        for (var i = 0; i < Krux.segments.length && i < 20; i++) {
            dfpp.push("ksg=" + Krux.segments[i]);
            dfpp_omniture.push(Krux.segments[i]);
        }
        window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(";") + ";" : "";
        window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(",") : "";
    })();
</script>

<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//cdn.grindnetworks.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.299' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.8.1' type='text/css' media='all' />
<script>if (typeof pbGlobal == "undefined") { var pbGlobal = {}; }; pbGlobal.pageType = "article";</script>
<script type='text/javascript' src='//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.299'></script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/ls-ten.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AccountName = "aumosurfermaghub,aumoglobalgrindhub";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.1/assets/js/omniture.min.js?ver=4.0.299'></script>
<link rel='https://api.w.org/' href='https://www.surfer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.surfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surfer.com%2Fvideos%2Fnoa-deane-in-candle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.surfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surfer.com%2Fvideos%2Fnoa-deane-in-candle%2F&#038;format=xml" />
<script>dataLayer = [{"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Davis Jones"}];</script>
<link rel="apple-touch-icon" sizes="180x180" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://www.surfer.com/wp-content/themes/surfer.com/manifest.json">
<link rel="mask-icon" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/safari-pinned-tab.svg" color="#c12020">
<link rel="shortcut icon" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#c12020">
<meta name="msapplication-TileImage" content="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.surfer.com/wp-content/themes/surfer.com/browserconfig.xml">
<meta name="theme-color" content="#c12020">

	</head>

	<body class="post-template-default single single-post postid-342223 single-format-standard takeover-off desktop-theme">

		<div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
				<a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
				<a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header" role="banner">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation" role="navigation">
                <h1 class="seo-heading">SURFER Magazine Navigation</h1>
                 <ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">
						<img data-src="https://cdn.surfer.com/uploads/2017/10/SurferXUnited_FeaturedModule1_1327.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop Now: SURFER X United Surf">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">Shop Now: SURFER X United Surf</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://cdn.surfer.com/uploads/2017/05/BOARDGUIDE2017_MANTLE_1200_SURFER_RE.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="http://www.surfer.com/features/editors-note-surfer-magazine-58-6-on-our-diy-ethos/" title="Editor's Note: The Do-It-Yourself Issue">
						<img data-src="https://cdn.surfer.com/uploads/2017/10/Noll_Pipeline_severson_001_re.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor's Note: The Do-It-Yourself Issue">
					</a>
					<span class="entry-category">Editors Picks</span>
					<span class="entry-title"><a href="http://www.surfer.com/features/editors-note-surfer-magazine-58-6-on-our-diy-ethos/" title="Editor's Note: The Do-It-Yourself Issue">Editor's Note: The Do-It-Yourself Issue</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/features/editors-note-surfer-magazine-58-5-on-community/" title="Editor's Note: On Community">
						<img data-src="https://cdn.surfer.com/uploads/2017/08/EalaStewart_AlaMoanaBowls_Heff.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor's Note: On Community">
					</a>
					<span class="entry-category">Editors Picks</span>
					<span class="entry-title"><a href="http://www.surfer.com/features/editors-note-surfer-magazine-58-5-on-community/" title="Editor's Note: On Community">Editor's Note: On Community</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/design-forum/what-he-rode-nathan-florence-and-the-pyzel-paddilac/" title="What He Rode: Nathan Florence and the Pyzel Paddilac">
						<img data-src="https://cdn.surfer.com/uploads/2017/10/AC3I0820Nathan_Jamie_-e1509469965901.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="What He Rode: Nathan Florence and the Pyzel Paddilac">
					</a>
					<span class="entry-category">Design Forum</span>
					<span class="entry-title"><a href="/blogs/design-forum/what-he-rode-nathan-florence-and-the-pyzel-paddilac/" title="What He Rode: Nathan Florence and the Pyzel Paddilac">What He Rode: Nathan Florence and the Pyzel Paddilac</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/design-forum/black-rose-manufacturings-deviated-septum/" title="Design Forum: Black Rose Manufacturing’s Deviated Septum">
						<img data-src="https://cdn.surfer.com/uploads/2017/11/JustinQuintal_DeviatedSeptum_FellipeDitadi_DSC_7483_Featured.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Design Forum: Black Rose Manufacturing’s Deviated Septum">
					</a>
					<span class="entry-category">Design Forum</span>
					<span class="entry-title"><a href="/blogs/design-forum/black-rose-manufacturings-deviated-septum/" title="Design Forum: Black Rose Manufacturing’s Deviated Septum">Design Forum: Black Rose Manufacturing’s Deviated Septum</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER_Magazine">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <nav id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">
                    <h2 class="seo-heading">SwellWatch Navigation</h2>

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </nav><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER_Magazine" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
    
    
    <article id="post-342223" class="post-342223 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-candle tag-mikey-mallalieu tag-noa-deane">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://player.vimeo.com/video/241610534" width="1100" height="619" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="pagebuilder_ad plate" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("plate");
});});</script></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main" role="main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Noa Deane in &#8216;Candle&#8217;</h1>
<p class="entry-subtitle">Light a match, watch it burn</p>

<div class="entry-meta">
    <p>
        <time datetime="2017-11-06T18:05:00-08:00">November 06, 2017</time>

                By <a href="https://www.surfer.com/author/davisjones/?rel=author" rel="author" title="Posts by Davis Jones">Davis Jones</a>        
        
        
        
        
        
            </p>

</div>

<div class="ad-btyb" style="display: none;">
    <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div></div>

                    </header>

                    <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>
                    
                    <div class="article-body">
                        <p>Noa Deane is in that class of surfer who looks permanently stuck to his board, and no extra spin could shake him off it. He goes for maneuvers that few else do, and every single time, he seems to land on his feet, like an irreverantly talented cat. He just dropped &#8216;Candle&#8217; with filmmaker Mikey Mallalieu, who has shot some of Noa&#8217;s loudest surfing to date. And actions speak louder than words, right? So we&#8217;ll let Noa&#8217;s surfing and Mikey&#8217;s creative vision do the explaining from here.   </p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.surfer.com/tag/candle/" title="candle">#candle</a>
                                                                    <a href="https://www.surfer.com/tag/mikey-mallalieu/" title="Mikey Mallalieu">#Mikey Mallalieu</a>
                                                                    <a href="https://www.surfer.com/tag/noa-deane/" title="Noa Deane">#Noa Deane</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/videos/shane-and-jackson-dorian-visit-kelly-slaters-surf-ranch/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <div class="spot-im-frame-inpage" data-spot-id="sp_27D5CutJ" data-post-id="342223" data-facebook-url="https://www.surfer.com/videos/noa-deane-in-candle/" data-disqus-url="https://www.surfermag.com/videos/noa-deane-in-candle/" data-disqus-identifier="342223 https://www.surfermag.com/?p=342223">
    </div>
</div>

<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_27D5CutJ"></div>
<script src="https://recirculation.spot.im/spot/sp_27D5CutJ" data-spotim-script="recirculation"></script>

<!-- Outbrain Related Content -->
<div class="OUTBRAIN" data-src="https://www.surfer.com/videos/noa-deane-in-candle/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-slot-3" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-3");
});});</script></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>Related Posts</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/shane-and-jackson-dorian-visit-kelly-slaters-surf-ranch/" title="Shane and Jackson Dorian Hit The Ranch"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane and Jackson Dorian Hit The Ranch" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-and-jackson-dorian-visit-kelly-slaters-surf-ranch/" title="Shane and Jackson Dorian Hit The Ranch">Watch: Shane and Jackson Dorian Hit The Ranch</a></h1><p class="entry-excerpt">Father-son time in Lemoore</p></header></article><article class="hentry related-post"><a href="/videos/a-maldives-dream-run-in-2017/" title="A Maldives Dream Run"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Maldives Dream Run" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1.jpg 970w, //cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-maldives-dream-run-in-2017/" title="A Maldives Dream Run">Watch: A Maldives Dream Run</a></h1><p class="entry-excerpt">With Filipe Toledo, Rob Machado, and more</p></header></article><article class="hentry related-post"><a href="/videos/josh-hall-is-keeping-san-diegos-shaping-history-alive/" title="Josh Hall, Deep-Rooted"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Josh Hall, Deep-Rooted" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820.jpg 970w, //cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/josh-hall-is-keeping-san-diegos-shaping-history-alive/" title="Josh Hall, Deep-Rooted">Watch: Josh Hall, Deep-Rooted</a></h1><p class="entry-excerpt">Keeping San Diego's proud shaping history alive</p></header></article><article class="hentry related-post"><a href="/videos/running-from-the-sun-in-the-pacific-northwest/" title="Running From The Sun in the Pacific Northwest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Running From The Sun in the Pacific Northwest" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-970x518.jpg 970w, //cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/running-from-the-sun-in-the-pacific-northwest/" title="Running From The Sun in the Pacific Northwest">Running From The Sun in the Pacific Northwest</a></h1><p class="entry-excerpt">Derrick Disney, Jay Nelson, and Danny Hess sacrifice Vitamin-D for a unique trip up t</p></header></article><article class="hentry related-post"><a href="/videos/tanner-and-levi-prairie-in-brotherly-love/" title="Tanner and Levi Prairie: Brotherly Love"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tanner and Levi Prairie: Brotherly Love" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1.jpg 970w, //cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/tanner-and-levi-prairie-in-brotherly-love/" title="Tanner and Levi Prairie: Brotherly Love">Watch: Jack Coleman's 'Brotherly Love'</a></h1><p class="entry-excerpt">The Costa Mesa kinsmen draw flavorful lines on experimental shapes</p></header></article><article class="hentry related-post"><a href="/videos/throwback-revisiting-the-rivalry-between-kelly-slater-and-andy-irons/" title="Throwback: Revisiting The Rivalry Between Kelly Slater and Andy Irons"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback: Revisiting The Rivalry Between Kelly Slater and Andy Irons" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-revisiting-the-rivalry-between-kelly-slater-and-andy-irons/" title="Throwback: Revisiting The Rivalry Between Kelly Slater and Andy Irons">Revisiting The Rivalry Between Kelly and Andy </a></h1><p class="entry-excerpt">2009's full-length film: A Fly In The Champagne</p></header></article><article class="hentry related-post"><a href="/videos/hurricane-season-with-robbie-goodwin-in-new-england-and-florida/" title="Hurricane Season With Robbie Goodwin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hurricane Season With Robbie Goodwin" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1.jpg 970w, //cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hurricane-season-with-robbie-goodwin-in-new-england-and-florida/" title="Hurricane Season With Robbie Goodwin">Watch: Hurricane Season With 13-yr-old Robbie Goodwin</a></h1><p class="entry-excerpt">13 years old and one of New England's top young talents</p></header></article><article class="hentry related-post"><a href="/videos/tribute-to-andy/" title="Remembering Andy Irons"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Remembering Andy Irons" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-970x545.jpg 970w, //cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-640x360.jpg 640w, //cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-320x180.jpg 320w, //cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/tribute-to-andy/" title="Remembering Andy Irons">Remembering Andy Irons</a></h1><p class="entry-excerpt">Seven years to the day after his passing, we look back at Andy's 2010 SURFER Poll tri</p></header></article><article class="hentry related-post"><a href="/videos/golden-hour-in-west-oz/" title="Golden Hour in West Oz"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Golden Hour in West Oz" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-970x545.png 970w, //cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-640x360.png 640w, //cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-320x180.png 320w, //cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/golden-hour-in-west-oz/" title="Golden Hour in West Oz">Watch: Golden Hour in West Oz</a></h1><p class="entry-excerpt">Jay Davies, Sam Tucker, and Matt Wiseman, and five minutes of beautiful drone action</p></header></article><article class="hentry related-post"><a href="/videos/noa-mizuno-finds-the-beat-in-indo-and-at-kellys-wave-pool/" title="In Sync in Indo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In Sync in Indo" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/NoaMizuno_InSynch_Featured2.jpg 970w, //cdn.surfer.com/uploads/2017/10/NoaMizuno_InSynch_Featured2-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/NoaMizuno_InSynch_Featured2-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/NoaMizuno_InSynch_Featured2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/noa-mizuno-finds-the-beat-in-indo-and-at-kellys-wave-pool/" title="In Sync in Indo">Noa Mizuno, In Sync in Indo</a></h1><p class="entry-excerpt">Noa Mizuno finds the beat in Bali (and Lemoore, California)</p></header></article><article class="hentry related-post"><a href="/videos/coming-soon-goose-chase/" title="Coming Soon: Goose Chase"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Coming Soon: Goose Chase" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/GooseChase_NateLeal_FeaturedImage2.jpg 970w, //cdn.surfer.com/uploads/2017/10/GooseChase_NateLeal_FeaturedImage2-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/GooseChase_NateLeal_FeaturedImage2-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/GooseChase_NateLeal_FeaturedImage2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/coming-soon-goose-chase/" title="Coming Soon: Goose Chase">Coming Soon: Goose Chase</a></h1><p class="entry-excerpt">Five years through the lens of Nate Leal, with Dusty Payne, Balaram Stack, Carlos Mun</p></header></article><article class="hentry related-post"><a href="/videos/riley-laing-busts-down-the-door-in-oz-and-indo/" title="Riley Laing Busts Down The Door in Oz and Indo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Riley Laing Busts Down The Door in Oz and Indo" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-27-at-11.20.16-AM-970x545.png 970w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-27-at-11.20.16-AM-640x360.png 640w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-27-at-11.20.16-AM-320x180.png 320w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-27-at-11.20.16-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/riley-laing-busts-down-the-door-in-oz-and-indo/" title="Riley Laing Busts Down The Door in Oz and Indo">Riley Laing Busts Down The Door in Oz and Indo</a></h1><p class="entry-excerpt">Don't put the 19-year-old in a box. He can do it all</p></header></article><article class="hentry related-post"><a href="/videos/cory-lopez-and-co-take-el-salvador/" title="Cory Lopez and Co. Take El Salvador"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cory Lopez and Co. Take El Salvador" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-26-at-10.30.16-AM-970x545.png 970w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-26-at-10.30.16-AM-640x360.png 640w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-26-at-10.30.16-AM-320x180.png 320w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-26-at-10.30.16-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/cory-lopez-and-co-take-el-salvador/" title="Cory Lopez and Co. Take El Salvador">Watch: Cory Lopez and Co. Take El Salvador</a></h1><p class="entry-excerpt">Lopez, you still got it</p></header></article><article class="hentry related-post"><a href="/videos/a-mundaka-oktoberfest/" title="A Mundaka Oktoberfest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Mundaka Oktoberfest" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/Mundaka_Oktoberfest2017_re-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/Mundaka_Oktoberfest2017_re-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/Mundaka_Oktoberfest2017_re-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/Mundaka_Oktoberfest2017_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-mundaka-oktoberfest/" title="A Mundaka Oktoberfest">Watch: A Mundaka Oktoberfest</a></h1><p class="entry-excerpt">Rob Machado, Aritz Aranburu, Natxo Gonzalez, Connor O'Leary and more score Spanish dr</p></header></article><article class="hentry related-post"><a href="/videos/simon-hetrick-in-caution/" title="Watch: Simon Hetrick in &#8216;Caution&#8217;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch: Simon Hetrick in &amp;#8216;Caution&amp;#8217;" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-23-at-11.02.09-AM-970x545.png 970w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-23-at-11.02.09-AM-640x360.png 640w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-23-at-11.02.09-AM-320x180.png 320w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-23-at-11.02.09-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/simon-hetrick-in-caution/" title="Watch: Simon Hetrick in &#8216;Caution&#8217;">Caution: Simon Hetrick</a></h1><p class="entry-excerpt">The Maryland native had quite the September</p></header></article><article class="hentry related-post"><a href="/videos/the-2017-wake-surf-challenge-presented-by-mastercraft/" title="The Wake-Surf Challenge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Wake-Surf Challenge" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/MC2_Screen-Shot-2017-10-23-at-11.09.37-AM-copy-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/MC2_Screen-Shot-2017-10-23-at-11.09.37-AM-copy-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/MC2_Screen-Shot-2017-10-23-at-11.09.37-AM-copy-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/MC2_Screen-Shot-2017-10-23-at-11.09.37-AM-copy-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-2017-wake-surf-challenge-presented-by-mastercraft/" title="The Wake-Surf Challenge">Watch: The 2017 Wake-Surf Challenge</a></h1><p class="entry-excerpt">Sebastian Zietz, Eric Geiselman, Noah Wegrich, and Jett Schilling take to the wake</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/features/barton-lynch-joins-the-wave-pool-battle/" title="Barton Lynch Joins The Wave Pool Battle"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Barton Lynch Joins The Wave Pool Battle" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/BartonLynch_Screenshot_Featured1.jpg 970w, //cdn.surfer.com/uploads/2017/11/BartonLynch_Screenshot_Featured1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/BartonLynch_Screenshot_Featured1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/BartonLynch_Screenshot_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/barton-lynch-joins-the-wave-pool-battle/" title="Barton Lynch Joins The Wave Pool Battle">Barton Lynch Joins The Wave Pool Battle</a></h1><p class="entry-excerpt">'88 world champ joins Australia's Surf Lakes as a brand ambassador</p></header></article><article class="hentry related-post"><a href="/photos/all-to-yourself/" title="All To Yourself"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="All To Yourself" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/DanRoss_Scotland_AllToYourself_2_Mackinnon_featured-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/DanRoss_Scotland_AllToYourself_2_Mackinnon_featured-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/DanRoss_Scotland_AllToYourself_2_Mackinnon_featured-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/DanRoss_Scotland_AllToYourself_2_Mackinnon_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/all-to-yourself/" title="All To Yourself">Photos: All To Yourself</a></h1><p class="entry-excerpt">A collection of perfect moments for your vicarious enjoyment</p></header></article><article class="hentry related-post"><a href="/videos/josh-hall-is-keeping-san-diegos-shaping-history-alive/" title="Josh Hall, Deep-Rooted"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Josh Hall, Deep-Rooted" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820.jpg 970w, //cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/josh-hall-is-keeping-san-diegos-shaping-history-alive/" title="Josh Hall, Deep-Rooted">Watch: Josh Hall, Deep-Rooted</a></h1><p class="entry-excerpt">Keeping San Diego's proud shaping history alive</p></header></article><article class="hentry related-post"><a href="/videos/shane-and-jackson-dorian-visit-kelly-slaters-surf-ranch/" title="Shane and Jackson Dorian Hit The Ranch"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane and Jackson Dorian Hit The Ranch" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-and-jackson-dorian-visit-kelly-slaters-surf-ranch/" title="Shane and Jackson Dorian Hit The Ranch">Watch: Shane and Jackson Dorian Hit The Ranch</a></h1><p class="entry-excerpt">Father-son time in Lemoore</p></header></article><article class="hentry related-post"><a href="/features/pharrell-williams-to-back-proposal-for-virginia-beach-wave-pool/" title="Virginia Beach To Get Its Own Celebrity-Backed Wave Pool?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Virginia Beach To Get Its Own Celebrity-Backed Wave Pool?" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/WavePool_VirginiaBeach-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/WavePool_VirginiaBeach-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/WavePool_VirginiaBeach-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/WavePool_VirginiaBeach-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/pharrell-williams-to-back-proposal-for-virginia-beach-wave-pool/" title="Virginia Beach To Get Its Own Celebrity-Backed Wave Pool?">Virginia Beach To Get Its Own Wave Pool?</a></h1><p class="entry-excerpt">Pharrell Williams “Happy” to bring a wave pool to Virginia Beach</p></header></article><article class="hentry related-post"><a href="/videos/a-maldives-dream-run-in-2017/" title="A Maldives Dream Run"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Maldives Dream Run" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1.jpg 970w, //cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-maldives-dream-run-in-2017/" title="A Maldives Dream Run">Watch: A Maldives Dream Run</a></h1><p class="entry-excerpt">With Filipe Toledo, Rob Machado, and more</p></header></article><article class="hentry related-post"><a href="/surfer-awards-archive/surfer-awards-2017-best-documentary-nominees/" title="SURFER Awards 2017: Best Documentary Nominees"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="SURFER Awards 2017: Best Documentary Nominees" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/BestDocumentary2017_SurferAwards_Featured1-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/BestDocumentary2017_SurferAwards_Featured1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/BestDocumentary2017_SurferAwards_Featured1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/BestDocumentary2017_SurferAwards_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/surfer-awards-archive/" title="Surfer Awards Archive">Surfer Awards Archive</a></span><h1 class="entry-title"><a href="/surfer-awards-archive/surfer-awards-2017-best-documentary-nominees/" title="SURFER Awards 2017: Best Documentary Nominees">SURFER Awards 2017: Best Documentary Nominees</a></h1><p class="entry-excerpt">Telling the stories that matter</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/what-he-rode-nathan-florence-and-the-pyzel-paddilac/" title="What He Rode: Nathan Florence and the Pyzel Paddilac"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="What He Rode: Nathan Florence and the Pyzel Paddilac" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/AC3I0820Nathan_Jamie_-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/AC3I0820Nathan_Jamie_-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/AC3I0820Nathan_Jamie_-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/AC3I0820Nathan_Jamie_-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/what-he-rode-nathan-florence-and-the-pyzel-paddilac/" title="What He Rode: Nathan Florence and the Pyzel Paddilac">What He Rode: Nathan Florence and the Paddilac</a></h1><p class="entry-excerpt">Nathan breaks down his go-to big-wave gun</p></header></article><article class="hentry related-post"><a href="/videos/throwback-revisiting-the-rivalry-between-kelly-slater-and-andy-irons/" title="Throwback: Revisiting The Rivalry Between Kelly Slater and Andy Irons"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback: Revisiting The Rivalry Between Kelly Slater and Andy Irons" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-revisiting-the-rivalry-between-kelly-slater-and-andy-irons/" title="Throwback: Revisiting The Rivalry Between Kelly Slater and Andy Irons">Revisiting The Rivalry Between Kelly and Andy </a></h1><p class="entry-excerpt">2009's full-length film: A Fly In The Champagne</p></header></article><article class="hentry related-post"><a href="/features/interview-sebastian-zietz-on-bouncing-back-from-falling-off-tour/" title="In the Hot Seat: Sebastian Zietz"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In the Hot Seat: Sebastian Zietz" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/SebastianZietz_Tahiti_BenThouard_bth0260_re-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/SebastianZietz_Tahiti_BenThouard_bth0260_re-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/SebastianZietz_Tahiti_BenThouard_bth0260_re-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/SebastianZietz_Tahiti_BenThouard_bth0260_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/interview-sebastian-zietz-on-bouncing-back-from-falling-off-tour/" title="In the Hot Seat: Sebastian Zietz">In the Hot Seat: Sebastian Zietz</a></h1><p class="entry-excerpt">"Surfing is mostly about your connection to the ocean, not about having a competitive</p></header></article><article class="hentry related-post"><a href="/videos/running-from-the-sun-in-the-pacific-northwest/" title="Running From The Sun in the Pacific Northwest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Running From The Sun in the Pacific Northwest" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-970x518.jpg 970w, //cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/running-from-the-sun-in-the-pacific-northwest/" title="Running From The Sun in the Pacific Northwest">Running From The Sun in the Pacific Northwest</a></h1><p class="entry-excerpt">Derrick Disney, Jay Nelson, and Danny Hess sacrifice Vitamin-D for a unique trip up t</p></header></article><article class="hentry related-post"><a href="/videos/hurricane-season-with-robbie-goodwin-in-new-england-and-florida/" title="Hurricane Season With Robbie Goodwin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hurricane Season With Robbie Goodwin" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1.jpg 970w, //cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hurricane-season-with-robbie-goodwin-in-new-england-and-florida/" title="Hurricane Season With Robbie Goodwin">Watch: Hurricane Season With 13-yr-old Robbie Goodwin</a></h1><p class="entry-excerpt">13 years old and one of New England's top young talents</p></header></article><article class="hentry related-post"><a href="/videos/tanner-and-levi-prairie-in-brotherly-love/" title="Tanner and Levi Prairie: Brotherly Love"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tanner and Levi Prairie: Brotherly Love" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1.jpg 970w, //cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/tanner-and-levi-prairie-in-brotherly-love/" title="Tanner and Levi Prairie: Brotherly Love">Watch: Jack Coleman's 'Brotherly Love'</a></h1><p class="entry-excerpt">The Costa Mesa kinsmen draw flavorful lines on experimental shapes</p></header></article><article class="hentry related-post"><a href="/videos/golden-hour-in-west-oz/" title="Golden Hour in West Oz"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Golden Hour in West Oz" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-970x545.png 970w, //cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-640x360.png 640w, //cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-320x180.png 320w, //cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/golden-hour-in-west-oz/" title="Golden Hour in West Oz">Watch: Golden Hour in West Oz</a></h1><p class="entry-excerpt">Jay Davies, Sam Tucker, and Matt Wiseman, and five minutes of beautiful drone action</p></header></article><article class="hentry related-post"><a href="/videos/tribute-to-andy/" title="Remembering Andy Irons"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Remembering Andy Irons" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-970x545.jpg 970w, //cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-640x360.jpg 640w, //cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-320x180.jpg 320w, //cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/tribute-to-andy/" title="Remembering Andy Irons">Remembering Andy Irons</a></h1><p class="entry-excerpt">Seven years to the day after his passing, we look back at Andy's 2010 SURFER Poll tri</p></header></article><article class="hentry related-post"><a href="/blogs/corndogging/artificial-wave-becomes-self-aware-attacks-patrons/" title="Corndogging: Rise of the Machines"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Corndogging: Rise of the Machines" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/WavePool_Corndogging_Surfer58.6_Ellis_Re-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/WavePool_Corndogging_Surfer58.6_Ellis_Re-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/WavePool_Corndogging_Surfer58.6_Ellis_Re-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/WavePool_Corndogging_Surfer58.6_Ellis_Re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/corndogging/" title="Corndogging">Corndogging</a></span><h1 class="entry-title"><a href="/blogs/corndogging/artificial-wave-becomes-self-aware-attacks-patrons/" title="Corndogging: Rise of the Machines">Corndogging: Artificial wave becomes self-aware</a></h1><p class="entry-excerpt">Artificial wave becomes self-aware, attacks patrons</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/shane-and-jackson-dorian-visit-kelly-slaters-surf-ranch/" title="Shane and Jackson Dorian Hit The Ranch"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane and Jackson Dorian Hit The Ranch" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/ShaneDorian_JacksonDorian_KellysWave_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-and-jackson-dorian-visit-kelly-slaters-surf-ranch/" title="Shane and Jackson Dorian Hit The Ranch">Watch: Shane and Jackson Dorian Hit The Ranch</a></h1><p class="entry-excerpt">Father-son time in Lemoore</p></header></article><article class="hentry related-post"><a href="/videos/a-maldives-dream-run-in-2017/" title="A Maldives Dream Run"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Maldives Dream Run" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1.jpg 970w, //cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/Maldives_NoamEschel_1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-maldives-dream-run-in-2017/" title="A Maldives Dream Run">Watch: A Maldives Dream Run</a></h1><p class="entry-excerpt">With Filipe Toledo, Rob Machado, and more</p></header></article><article class="hentry related-post"><a href="/videos/josh-hall-is-keeping-san-diegos-shaping-history-alive/" title="Josh Hall, Deep-Rooted"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Josh Hall, Deep-Rooted" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820.jpg 970w, //cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/JoshHall.-photo-by-joh-20160820-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/josh-hall-is-keeping-san-diegos-shaping-history-alive/" title="Josh Hall, Deep-Rooted">Watch: Josh Hall, Deep-Rooted</a></h1><p class="entry-excerpt">Keeping San Diego's proud shaping history alive</p></header></article><article class="hentry related-post"><a href="/videos/running-from-the-sun-in-the-pacific-northwest/" title="Running From The Sun in the Pacific Northwest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Running From The Sun in the Pacific Northwest" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-970x518.jpg 970w, //cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/RunningFromTheSun_PNW_Featured1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/running-from-the-sun-in-the-pacific-northwest/" title="Running From The Sun in the Pacific Northwest">Running From The Sun in the Pacific Northwest</a></h1><p class="entry-excerpt">Derrick Disney, Jay Nelson, and Danny Hess sacrifice Vitamin-D for a unique trip up t</p></header></article><article class="hentry related-post"><a href="/videos/tanner-and-levi-prairie-in-brotherly-love/" title="Tanner and Levi Prairie: Brotherly Love"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tanner and Levi Prairie: Brotherly Love" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1.jpg 970w, //cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/LeviPrairie_JackColeman_Featured1-1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/tanner-and-levi-prairie-in-brotherly-love/" title="Tanner and Levi Prairie: Brotherly Love">Watch: Jack Coleman's 'Brotherly Love'</a></h1><p class="entry-excerpt">The Costa Mesa kinsmen draw flavorful lines on experimental shapes</p></header></article><article class="hentry related-post"><a href="/videos/throwback-revisiting-the-rivalry-between-kelly-slater-and-andy-irons/" title="Throwback: Revisiting The Rivalry Between Kelly Slater and Andy Irons"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback: Revisiting The Rivalry Between Kelly Slater and Andy Irons" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/bielmann_slater_irons-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/throwback-revisiting-the-rivalry-between-kelly-slater-and-andy-irons/" title="Throwback: Revisiting The Rivalry Between Kelly Slater and Andy Irons">Revisiting The Rivalry Between Kelly and Andy </a></h1><p class="entry-excerpt">2009's full-length film: A Fly In The Champagne</p></header></article><article class="hentry related-post"><a href="/videos/hurricane-season-with-robbie-goodwin-in-new-england-and-florida/" title="Hurricane Season With Robbie Goodwin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hurricane Season With Robbie Goodwin" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1.jpg 970w, //cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/RobbieGoodwin_fall_Featued1-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hurricane-season-with-robbie-goodwin-in-new-england-and-florida/" title="Hurricane Season With Robbie Goodwin">Watch: Hurricane Season With 13-yr-old Robbie Goodwin</a></h1><p class="entry-excerpt">13 years old and one of New England's top young talents</p></header></article><article class="hentry related-post"><a href="/videos/tribute-to-andy/" title="Remembering Andy Irons"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Remembering Andy Irons" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-970x545.jpg 970w, //cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-640x360.jpg 640w, //cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-320x180.jpg 320w, //cdn.surfer.com/uploads/2011/11/AndyIrons_Tribute_2010_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/tribute-to-andy/" title="Remembering Andy Irons">Remembering Andy Irons</a></h1><p class="entry-excerpt">Seven years to the day after his passing, we look back at Andy's 2010 SURFER Poll tri</p></header></article><article class="hentry related-post"><a href="/videos/golden-hour-in-west-oz/" title="Golden Hour in West Oz"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Golden Hour in West Oz" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-970x545.png 970w, //cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-640x360.png 640w, //cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-320x180.png 320w, //cdn.surfer.com/uploads/2017/11/Screen-Shot-2017-11-01-at-2.36.53-PM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/golden-hour-in-west-oz/" title="Golden Hour in West Oz">Watch: Golden Hour in West Oz</a></h1><p class="entry-excerpt">Jay Davies, Sam Tucker, and Matt Wiseman, and five minutes of beautiful drone action</p></header></article><article class="hentry related-post"><a href="/videos/noa-mizuno-finds-the-beat-in-indo-and-at-kellys-wave-pool/" title="In Sync in Indo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="In Sync in Indo" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/NoaMizuno_InSynch_Featured2.jpg 970w, //cdn.surfer.com/uploads/2017/10/NoaMizuno_InSynch_Featured2-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/NoaMizuno_InSynch_Featured2-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/NoaMizuno_InSynch_Featured2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/noa-mizuno-finds-the-beat-in-indo-and-at-kellys-wave-pool/" title="In Sync in Indo">Noa Mizuno, In Sync in Indo</a></h1><p class="entry-excerpt">Noa Mizuno finds the beat in Bali (and Lemoore, California)</p></header></article><article class="hentry related-post"><a href="/videos/coming-soon-goose-chase/" title="Coming Soon: Goose Chase"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Coming Soon: Goose Chase" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/GooseChase_NateLeal_FeaturedImage2.jpg 970w, //cdn.surfer.com/uploads/2017/10/GooseChase_NateLeal_FeaturedImage2-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/GooseChase_NateLeal_FeaturedImage2-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/GooseChase_NateLeal_FeaturedImage2-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/coming-soon-goose-chase/" title="Coming Soon: Goose Chase">Coming Soon: Goose Chase</a></h1><p class="entry-excerpt">Five years through the lens of Nate Leal, with Dusty Payne, Balaram Stack, Carlos Mun</p></header></article><article class="hentry related-post"><a href="/videos/riley-laing-busts-down-the-door-in-oz-and-indo/" title="Riley Laing Busts Down The Door in Oz and Indo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Riley Laing Busts Down The Door in Oz and Indo" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-27-at-11.20.16-AM-970x545.png 970w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-27-at-11.20.16-AM-640x360.png 640w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-27-at-11.20.16-AM-320x180.png 320w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-27-at-11.20.16-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/riley-laing-busts-down-the-door-in-oz-and-indo/" title="Riley Laing Busts Down The Door in Oz and Indo">Riley Laing Busts Down The Door in Oz and Indo</a></h1><p class="entry-excerpt">Don't put the 19-year-old in a box. He can do it all</p></header></article><article class="hentry related-post"><a href="/videos/cory-lopez-and-co-take-el-salvador/" title="Cory Lopez and Co. Take El Salvador"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Cory Lopez and Co. Take El Salvador" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-26-at-10.30.16-AM-970x545.png 970w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-26-at-10.30.16-AM-640x360.png 640w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-26-at-10.30.16-AM-320x180.png 320w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-26-at-10.30.16-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/cory-lopez-and-co-take-el-salvador/" title="Cory Lopez and Co. Take El Salvador">Watch: Cory Lopez and Co. Take El Salvador</a></h1><p class="entry-excerpt">Lopez, you still got it</p></header></article><article class="hentry related-post"><a href="/videos/a-mundaka-oktoberfest/" title="A Mundaka Oktoberfest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Mundaka Oktoberfest" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/Mundaka_Oktoberfest2017_re-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/Mundaka_Oktoberfest2017_re-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/Mundaka_Oktoberfest2017_re-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/Mundaka_Oktoberfest2017_re-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/a-mundaka-oktoberfest/" title="A Mundaka Oktoberfest">Watch: A Mundaka Oktoberfest</a></h1><p class="entry-excerpt">Rob Machado, Aritz Aranburu, Natxo Gonzalez, Connor O'Leary and more score Spanish dr</p></header></article><article class="hentry related-post"><a href="/videos/simon-hetrick-in-caution/" title="Watch: Simon Hetrick in &#8216;Caution&#8217;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch: Simon Hetrick in &amp;#8216;Caution&amp;#8217;" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-23-at-11.02.09-AM-970x545.png 970w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-23-at-11.02.09-AM-640x360.png 640w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-23-at-11.02.09-AM-320x180.png 320w, //cdn.surfer.com/uploads/2017/10/Screen-Shot-2017-10-23-at-11.02.09-AM-160x90.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/simon-hetrick-in-caution/" title="Watch: Simon Hetrick in &#8216;Caution&#8217;">Caution: Simon Hetrick</a></h1><p class="entry-excerpt">The Maryland native had quite the September</p></header></article><article class="hentry related-post"><a href="/videos/the-2017-wake-surf-challenge-presented-by-mastercraft/" title="The Wake-Surf Challenge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Wake-Surf Challenge" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/MC2_Screen-Shot-2017-10-23-at-11.09.37-AM-copy-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/MC2_Screen-Shot-2017-10-23-at-11.09.37-AM-copy-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/MC2_Screen-Shot-2017-10-23-at-11.09.37-AM-copy-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/MC2_Screen-Shot-2017-10-23-at-11.09.37-AM-copy-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-2017-wake-surf-challenge-presented-by-mastercraft/" title="The Wake-Surf Challenge">Watch: The 2017 Wake-Surf Challenge</a></h1><p class="entry-excerpt">Sebastian Zietz, Eric Geiselman, Noah Wegrich, and Jett Schilling take to the wake</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/all-to-yourself/" title="All To Yourself"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="All To Yourself" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/11/DanRoss_Scotland_AllToYourself_2_Mackinnon_featured-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/11/DanRoss_Scotland_AllToYourself_2_Mackinnon_featured-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/11/DanRoss_Scotland_AllToYourself_2_Mackinnon_featured-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/11/DanRoss_Scotland_AllToYourself_2_Mackinnon_featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/all-to-yourself/" title="All To Yourself">Photos: All To Yourself</a></h1><p class="entry-excerpt">A collection of perfect moments for your vicarious enjoyment</p></header></article><article class="hentry related-post"><a href="/photos/11-reasons-why-we-love-a-good-southern-california-autumn/" title="Autumn Serenade"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Autumn Serenade" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/20171026-9M0_0432-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/20171026-9M0_0432-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/20171026-9M0_0432-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/20171026-9M0_0432-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/11-reasons-why-we-love-a-good-southern-california-autumn/" title="Autumn Serenade">Photos: Autumn Serenade</a></h1><p class="entry-excerpt">11 reasons why fall is one of our favorite times of the year in SoCal</p></header></article><article class="hentry related-post"><a href="/photos/top-moments-of-the-2017-peahi-challenge/" title="Photos: The Top Moments of the Pe&#8217;ahi Challenge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photos: The Top Moments of the Pe&amp;#8217;ahi Challenge" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/KAI-BY-AEDER7445-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/KAI-BY-AEDER7445-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/KAI-BY-AEDER7445-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/KAI-BY-AEDER7445-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/top-moments-of-the-2017-peahi-challenge/" title="Photos: The Top Moments of the Pe&#8217;ahi Challenge">The Top Moments of the Pe'ahi Challenge</a></h1><p class="entry-excerpt">A visual recap of what went down this weekend at Jaws</p></header></article><article class="hentry related-post"><a href="/photos/ventura-beachbreak-has-its-best-day-of-the-decade/" title="Photos: Venturaahhh"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photos: Venturaahhh" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/12-Kellen-Ellison-022A7760-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/12-Kellen-Ellison-022A7760-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/12-Kellen-Ellison-022A7760-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/12-Kellen-Ellison-022A7760-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/ventura-beachbreak-has-its-best-day-of-the-decade/" title="Photos: Venturaahhh">Photos: Venturaahhh</a></h1><p class="entry-excerpt">Breaking: Heavenly beachbreak is heavenly</p></header></article><article class="hentry related-post"><a href="/photos/the-wind-in-our-sails/" title="The Wind In Our Sails"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Wind In Our Sails" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/212J8264-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/212J8264-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/212J8264-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/212J8264-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-wind-in-our-sails/" title="The Wind In Our Sails">Photos: The Wind In Our Sails</a></h1><p class="entry-excerpt">This is how SoCal enjoys the end of a Southern Hemi</p></header></article><article class="hentry related-post"><a href="/photos/return-of-long-period-south-brings-solid-surf-to-southern-california/" title="Return of the South"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Return of the South" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/Glasert_2017108_SD_540-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/Glasert_2017108_SD_540-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/Glasert_2017108_SD_540-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/Glasert_2017108_SD_540-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/return-of-long-period-south-brings-solid-surf-to-southern-california/" title="Return of the South">Swell Recap: Return of the South</a></h1><p class="entry-excerpt">Long-period swell churns out solid surf along the Southern California coastline for t</p></header></article><article class="hentry related-post"><a href="/photos/swell-of-the-summer-offers-up-all-time-wedge/" title="Swell of the Summer Offers up All-Time Wedge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Swell of the Summer Offers up All-Time Wedge" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/unidentifed-john-lucarelli-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/unidentifed-john-lucarelli-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/unidentifed-john-lucarelli-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/unidentifed-john-lucarelli-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/swell-of-the-summer-offers-up-all-time-wedge/" title="Swell of the Summer Offers up All-Time Wedge">Swell of the Summer Offers up All-Time Wedge</a></h1><p class="entry-excerpt">Dirty, old, and positively firing</p></header></article><article class="hentry related-post"><a href="/photos/showcase-kenny-hurtado/" title="Showcase: Kenny Hurtado"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Kenny Hurtado" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/10/KennyHurtado_Maui_2014_Featured-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/10/KennyHurtado_Maui_2014_Featured-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/10/KennyHurtado_Maui_2014_Featured-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/10/KennyHurtado_Maui_2014_Featured-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/showcase-kenny-hurtado/" title="Showcase: Kenny Hurtado">Showcase: Kenny Hurtado</a></h1><p class="entry-excerpt">The Southern California photographer trains his lens on surfing's fringes</p></header></article><article class="hentry related-post"><a href="/photos/a-strong-island-swell/" title="A Strong Island Swell"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Strong Island Swell" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/09/leif_engstrom-5570-170920-Ryan_Chachi_Craig-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/09/leif_engstrom-5570-170920-Ryan_Chachi_Craig-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/09/leif_engstrom-5570-170920-Ryan_Chachi_Craig-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/09/leif_engstrom-5570-170920-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-strong-island-swell/" title="A Strong Island Swell">Photos: A Strong Island Swell</a></h1><p class="entry-excerpt">Photographer Ryan "Chachi" Craig chases hurricane surf with Will Skudin, Balaram Stac</p></header></article><article class="hentry related-post"><a href="/photos/scoring-scar-reef/" title="Scoring Scar Reef"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Scoring Scar Reef" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/09/arpad_leclere-3397-170805-Ryan_Chachi_Craig-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/09/arpad_leclere-3397-170805-Ryan_Chachi_Craig-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/09/arpad_leclere-3397-170805-Ryan_Chachi_Craig-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/09/arpad_leclere-3397-170805-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/scoring-scar-reef/" title="Scoring Scar Reef">Photos: Scoring Scar Reef</a></h1><p class="entry-excerpt">Alex Smith, Arpad Leclere, and Kayu Vianna get shacked during a last-minute trip in I</p></header></article><article class="hentry related-post"><a href="/photos/carolina-in-my-mind/" title="Carolina In My Mind"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Carolina In My Mind" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/09/GABE-OBX-Lusk-0035-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/09/GABE-OBX-Lusk-0035-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/09/GABE-OBX-Lusk-0035-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/09/GABE-OBX-Lusk-0035-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/carolina-in-my-mind/" title="Carolina In My Mind">Photos: Carolina In My Mind</a></h1><p class="entry-excerpt">A proper summer sendoff on the OBX from Hurricane Jose</p></header></article><article class="hentry related-post"><a href="/photos/drained-at-desert-point/" title="Drained at Deserts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Drained at Deserts" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/09/rolando_montes-2039-170727-Ryan_Chachi_Craig-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/09/rolando_montes-2039-170727-Ryan_Chachi_Craig-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/09/rolando_montes-2039-170727-Ryan_Chachi_Craig-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/09/rolando_montes-2039-170727-Ryan_Chachi_Craig-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/drained-at-desert-point/" title="Drained at Deserts">Photos: Drained at Deserts</a></h1><p class="entry-excerpt">Looking back on a trip to Desert Point with staff photographer Ryan "Chachi" Craig</p></header></article><article class="hentry related-post"><a href="/photos/derek-dunfees-big-wave-photography/" title="Photos: Derek Dunfee&#8217;s Heavy-Water Perspectives"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photos: Derek Dunfee&amp;#8217;s Heavy-Water Perspectives" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/09/MavsEmpty-Mattbeckerlookin-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/09/MavsEmpty-Mattbeckerlookin-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/09/MavsEmpty-Mattbeckerlookin-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/09/MavsEmpty-Mattbeckerlookin-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/derek-dunfees-big-wave-photography/" title="Photos: Derek Dunfee&#8217;s Heavy-Water Perspectives">Photos: Derek Dunfee's Heavy-Water Perspectives</a></h1><p class="entry-excerpt">A look at the San Diego charger's work on the other side of the lens</p></header></article><article class="hentry related-post"><a href="/photos/craig-and-dane-in-australias-south-coast/" title="Ando and Dane in Oz&#8217;s South Coast"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ando and Dane in Oz&amp;#8217;s South Coast" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/09/DaneReynolds_CraigAnderson_OzSouthCoast_Frank_13-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/09/DaneReynolds_CraigAnderson_OzSouthCoast_Frank_13-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/09/DaneReynolds_CraigAnderson_OzSouthCoast_Frank_13-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/09/DaneReynolds_CraigAnderson_OzSouthCoast_Frank_13-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/craig-and-dane-in-australias-south-coast/" title="Ando and Dane in Oz&#8217;s South Coast">Photos: Ando and Dane in Oz's South Coast</a></h1><p class="entry-excerpt">Jon Frank joins the Former duo for mutant refractions along the rocky coastline</p></header></article><article class="hentry related-post"><a href="/photos/knocking-on-hurricane-irmas-front-door/" title="Knocking On Irma&#8217;s Front Door"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Knocking On Irma&amp;#8217;s Front Door" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/08/20170829_ts_irma_1020-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/08/20170829_ts_irma_1020-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/08/20170829_ts_irma_1020-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/08/20170829_ts_irma_1020-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/knocking-on-hurricane-irmas-front-door/" title="Knocking On Irma&#8217;s Front Door">Knocking On Irma's Front Door</a></h1><p class="entry-excerpt">Overhead and offshore as mid- to north-Atlantic prepares for developing tropical stor</p></header></article><article class="hentry related-post"><a href="/photos/goodbye-gert/" title="Goodbye, Gert"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Goodbye, Gert" data-sizes="auto" data-srcset="//cdn.surfer.com/uploads/2017/08/20170815_gert_0541-970x545.jpg 970w, //cdn.surfer.com/uploads/2017/08/20170815_gert_0541-640x360.jpg 640w, //cdn.surfer.com/uploads/2017/08/20170815_gert_0541-320x180.jpg 320w, //cdn.surfer.com/uploads/2017/08/20170815_gert_0541-160x90.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/goodbye-gert/" title="Goodbye, Gert">Goodbye, Gert</a></h1><p class="entry-excerpt">The first major hurricane of the season trails off into the horizon, teasing the nort</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-slot-4" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-4");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-342223 -->
<div id="outofpage-skin" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-skin");
});});</script></div><div id="outofpage-other" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-other");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>SURFER Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://cdn.surfer.com/uploads/2017/10/SURFER58.6_New_SRFP-160700-COVER-700.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER_Magazine" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use">Terms of Use</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	
		<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
		<script type="text/javascript" language="javascript">
			// AdBlocker Variable Block Workaround
			if (typeof omnitureLandingPageTracker !== "undefined") {
				var s_code_assigned = false;
				jQuery(document).ready(function() {
					var sObjectParams = {
						"server": "surfermag",
						"channel": "D=v5",
						"pageName": 'Videos: Article',
						"eVar2": "Company: Content",
						"prop2": "D=v2",
						"eVar4": "Noa Deane in &amp;#8216;Candle&amp;#8217;",
						"prop3": "D=v4",
						"eVar5": "Videos",
						"prop4": "D=v5",
						"eVar6": "Davis Jones",
						"prop6": "D=v6",
						"eVar7": "11/06/2017",
						"prop5": "D=v7",
						"eVar8": "noa-deane-in-candle",
						"prop7": "D=v8",
						"eVar23": omnitureLandingPageTracker('Videos: Article'),
						"eVar31": "Not Logged",
						"prop37": "D=v31",
						"eVar24": omnitureUserIdTracker(),
						"prop52": "D=v24",
						"eVar3": "Organic",
						"eVar9": "candle,mikey-mallalieu,noa-deane",
						"prop8": "D=v9",
						"prop49": GenerateProp49(),
						"eVar50": "surfer.com",
						"prop38": "D=v50",
						"eVar60": "surfer.com",
						"prop60": "D=v60",
						"list2": "candle,mikey-mallalieu,noa-deane"
					};
					jQuery.extend(s, sObjectParams);
					if (window.mmsc_val !== undefined && window.mmsc_val !== '') {
						s.eVar39 = mmsc_val;
						s.prop34 = "D=v39";
					}
					if (window.kruxomnivalue !== undefined && window.kruxomnivalue !== '') {
						s.eVar57 = window.kruxomnivalue;
						s.list1 = window.kruxomnivalue;
						s.prop57 = "D=v57";
					}
					if ($.adblock !== undefined && $.adblock === true) {s.events = s.events + ',event81';}
					omnitureModulesOnPageImpressionTrack();
					omnitureTrackLoadTime();
					GetReferrerAndClickDepth();
					sProductValue=s.products;
					/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
					var s_code = s.t();
					if (s_code) document.write(s_code);
					s_code_assigned = true;
				});
			}
		</script>
		<!-- End SiteCatalyst code version: H.25. -->

		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M4Q4KX');</script>
		<!-- End Google Tag Manager -->


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_27D5CutJ',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script type="text/javascript" async src="//www.spot.im/launcher/bundle.js"></script>

        <!-- Po.st -->
        <script type="text/javascript">
            (function () {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<script type='text/javascript' src='//www.surfer.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

<!-- Lightspeed + Google DoubleClick -->
<script type="text/javascript">

    if (typeof lightspeed !== 'undefined') {

        var gptLoaded = false;

        lightspeed.add_session_end_hook(function() {

            if (gptLoaded) {
                return;
            }

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function() {
                var gads       = document.createElement('script');
                    gads.async = true;
                    gads.type  = 'text/javascript';
                    gads.src   = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(gads, node);
            })();

        });

    } else {

        var googletag     = googletag || {};
            googletag.cmd = googletag.cmd || [];

        (function() {
            var gads       = document.createElement('script');
                gads.async = true;
                gads.type  = 'text/javascript';
                gads.src   = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
        })();

    }

</script>
<script type="text/javascript">
    var refreshAdSlots = refreshAdSlots || [];
</script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/noa-deane-in-candle",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: plate
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/noa-deane-in-candle",[[950,100]],"plate").setTargeting("pos", ["top"]).setTargeting("fixed", true);
slot.addService(googletag.pubads());
gptevents.addSlot('plate', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/noa-deane-in-candle",[[157,60]],"ad-btyb").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: gpt-ad-slot-3
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/noa-deane-in-candle",["fluid"],"gpt-ad-slot-3").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-3', slot);

// Slot: gpt-ad-slot-4
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/noa-deane-in-candle",[[300,250]],"gpt-ad-slot-4").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-4', slot);

// Slot: barter
var slot = googletag.defineSlot("/3833/surfermag.primedia.com/videos/noa-deane-in-candle",[[300,225]],"barter").setTargeting("pos", ["top"]).setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: outofpage-skin
var slot = googletag.defineOutOfPageSlot("/3833/surfermag.primedia.com/videos/noa-deane-in-candle","outofpage-skin").setTargeting("richmedia", "skin");
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-skin', slot);

// Slot: outofpage-other
var slot = googletag.defineOutOfPageSlot("/3833/surfermag.primedia.com/videos/noa-deane-in-candle","outofpage-other").setTargeting("richmedia", ["interstitial"]);
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-other', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["videos"]).setTargeting("tags", ["candle","mikey-mallalieu","noa-deane"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>