<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=535995104" />

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

		<!-- Structured Data (Organization) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","@id":"#organization","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}</script>

		<!-- Structured Data (Website) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.surfer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Shaun Manners&#8217; West Oz Odyssey, &#8220;Blastoid&#8221;","description":"With Shaun Manners&#8217; knocked-out teeth and the Creed shirt he sports during the b-roll of his new edit &#8220;Blastoid,&#8221; it would be easy to assume that he&#8217;s from some small town on the Gulf Coast of Florida. That is until you watch him handle Western Australia&#8217;s famed\u00a0ramps, slabs and freight-train barrels in a way that","url":"https:\/\/www.surfer.com\/videos\/shaun-manners-west-oz-blastoid\/","genre":"Videos","articleSection":"Videos","datePublished":"2018-11-29T9:48:00","dateModified":"2018-11-29T9:48:00","keywords":["Shaun Manners","West Oz","Western Australia"],"mentions":"Shaun Manners, West Oz, Western Australia","alternativeHeadline":"Manners embodies the Western Australia Surfing ethos of deep barrels and big airs in his new edit","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surfer.com\/videos\/shaun-manners-west-oz-blastoid\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/romiSF4gIaQAeUkJqVhh_JUdcfs=\/1200x630\/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOC1hdC05LTIzLTIwLXBtLnBuZw==","width":1200,"height":630},"author":{"@type":"Person","name":"Ben Waldron","url":"https:\/\/www.surfer.com\/author\/benwaldron\/"},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"https:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/public\/logos\/amp\/surfer.com.png","width":"600","height":"60"},"sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}}
        </script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.surfer.com/videos/shaun-manners-west-oz-blastoid/?amp" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"surfer.com","categories":["Features","Videos"],"tags":["Shaun Manners","West Oz","Western Australia"],"author":"Ben Waldron"},"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Ben Waldron","inlineAds":"enabled"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-M4Q4KX");

		</script>

<title>Shaun Manners&#039; Surfs West Oz&#039;s Best Waves in &quot;Blastoid&quot; | SURFER Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Shaun Manners puts on a Creed shirt, heads into the bush, looses teeth, scores crazy barrels and boosts big airs in his new must watch edit, &quot;Blastoid.&quot;"/>
<meta name="news_keywords" content="shaun manners, west oz, western australia, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/videos/shaun-manners-west-oz-blastoid/" />
<link rel="canonical" href="https://www.surfer.com/videos/shaun-manners-west-oz-blastoid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shaun Manners&#039; West Oz Odyssey, &quot;Blastoid,&quot; is a Must-watch" />
<meta property="og:description" content="Manners puts on a Creed shirt, heads into the bush, looses teeth, scores crazy barrels and boosts big airs all in his new edit, it&#039;s a good one." />
<meta property="og:url" content="https://www.surfer.com/videos/shaun-manners-west-oz-blastoid/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="Shaun Manners" />
<meta property="article:tag" content="West Oz" />
<meta property="article:tag" content="Western Australia" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2018-11-29T09:48:00-08:00" />
<meta property="fb:admins" content="9320573" />
<meta property="og:image" content="https://thumb.grindnetworks.com/romiSF4gIaQAeUkJqVhh_JUdcfs=/1200x630/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOC1hdC05LTIzLTIwLXBtLnBuZw==" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/romiSF4gIaQAeUkJqVhh_JUdcfs=/1200x630/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOC1hdC05LTIzLTIwLXBtLnBuZw==" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Shaun Manners puts on a Creed shirt, heads into the bush, looses teeth, scores crazy barrels and boosts big airs in his new must watch edit, &quot;Blastoid.&quot;" />
<meta name="twitter:title" content="Shaun Manners&#039; Surfs West Oz&#039;s Best Waves in &quot;Blastoid&quot; | SURFER Magazine" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/romiSF4gIaQAeUkJqVhh_JUdcfs=/1200x630/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOC1hdC05LTIzLTIwLXBtLnBuZw==" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.9.8" />
		<link rel="stylesheet" href="//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.20181129_152413" />
		<script src="//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.20181129_152413"></script>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#333333">
        <meta name="apple-mobile-web-app-title" content="Surfer">
        <meta name="application-name" content="Surfer">
        <meta name="msapplication-TileColor" content="#000000">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#000000">


    </head>
    <body class="post-template-default single single-post postid-361641 single-format-standard takeover-off desktop-theme">
        
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation">
                <h2 class="seo-heading">Site Navigation</h2>
                 <ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">
						<img data-src="https://thumb.grindnetworks.com/tHMgygt7M-kzj6ycRRxESQ5oJT8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTAvU3VyZmVyWFVuaXRlZF9GZWF0dXJlZE1vZHVsZTFfMTMyNy5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop Now: SURFER X United Surf">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">Shop Now: SURFER X United Surf</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://thumb.grindnetworks.com/BYMo-3Zes9uXci5CyjharreccuU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDUvQk9BUkRHVUlERTIwMTdfTUFOVExFXzEyMDBfU1VSRkVSX1JFLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
						<img data-src="https://thumb.grindnetworks.com/icMlRr9K9DsMnSe8f8Hgj8BbQG0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDUvU1JGUC0xODA2MDAtUEhPVE8tMDQ4LmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal</a></span>
				</div>
				<div class="hentry">
					<a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
						<img data-src="https://thumb.grindnetworks.com/CL4ZcG4if87jnORtg0J-a7CByvk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDQvcmluY29uLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/opinion/op-ed-leave-hollister-ranch-alone/" title="Op-Ed: Actually, Leave Hollister Ranch Alone">
						<img data-src="https://thumb.grindnetworks.com/wMrJe1O2U46Ej9RWWFWN4t5KIVw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvU1JGUC0xNjA2MDAtQUVSSUFMLTQyLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Op-Ed: Actually, Leave Hollister Ranch Alone">
					</a>
					<span class="entry-category">Opinion</span>
					<span class="entry-title"><a href="/blogs/opinion/op-ed-leave-hollister-ranch-alone/" title="Op-Ed: Actually, Leave Hollister Ranch Alone">Op-Ed: Actually, Leave Hollister Ranch Alone</a></span>
				</div>
				<div class="hentry">
					<a href="/features/descendent-noa-deane-interview/" title="The Descendent: The Noa Deane Interview">
						<img data-src="https://thumb.grindnetworks.com/1vsWgkEpvUmCJeoeTjPuZQwis-s=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZGVhbmVfZmVhc3RfZGVzY2VuZGVudF80NzY1LmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="The Descendent: The Noa Deane Interview">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/descendent-noa-deane-interview/" title="The Descendent: The Noa Deane Interview">The Descendent: The Noa Deane Interview</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer" title="SURFER Magazine on YouTube">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x" title="Search SURFER Magazine"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <div id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </div><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		
	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/" title="SURFER Magazine on Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="SURFER Magazine on Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="SURFER Magazine RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="SURFER Magazine Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"shaun-manners-west-oz-blastoid","author":"Ben Waldron","categories":["features","videos"],"tags":["shaun-manners","west-oz","western-australia"]}' data-ad-type='billboard' data-sizes='[[970,250],[728,90],[970,90]]'></div>
    
    
    <article id="post-361641" class="post-361641 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-videos tag-shaun-manners tag-west-oz tag-western-australia">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://www.youtube.com/embed/8mifo1AJEOI?enablejsapi=1" width="640" height="360" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"shaun-manners-west-oz-blastoid","author":"Ben Waldron","categories":["features","videos"],"tags":["shaun-manners","west-oz","western-australia"],"fixed":true}' data-ad-type='leaderboard' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Shaun Manners&#8217; West Oz Odyssey, &#8220;Blastoid&#8221;</h1>
<p class="entry-subtitle">Manners embodies the Western Australia Surfing ethos of deep barrels and big airs in his new edit</p>

<div class="entry-meta">
    <p>
        <time datetime="2018-11-29T09:48:00-08:00">November 29, 2018</time>

                By <a href="https://www.surfer.com/author/benwaldron/?rel=author" rel="author" title="Posts by Ben Waldron">Ben Waldron</a>        
        
        
        
        
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"shaun-manners-west-oz-blastoid","author":"Ben Waldron","categories":["features","videos"],"tags":["shaun-manners","west-oz","western-australia"]}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>With Shaun Manners&#8217; knocked-out teeth and the <a href="https://www.youtube.com/watch?v=J16lInLZRms">Creed</a> shirt he sports during the b-roll of his new edit &#8220;Blastoid,&#8221; it would be easy to assume that he&#8217;s from some small town on the Gulf Coast of Florida. That is until you watch him handle Western Australia&#8217;s famed ramps, slabs and freight-train barrels in a way that only someone born and raised in that wonderland does. Deep tubes and big airs are a West Oz surfing ethos, hit play and watch Manners embody it for 13 minutes, it&#8217;ll take you higher.</p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.surfer.com/tag/shaun-manners/" title="Shaun Manners">#Shaun Manners</a>
                                                                    <a href="https://www.surfer.com/tag/west-oz/" title="West Oz">#West Oz</a>
                                                                    <a href="https://www.surfer.com/tag/western-australia/" title="Western Australia">#Western Australia</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/features/steph-gilmore-on-her-7th-world-title/" rel="prev">Prev</a></div><div class="nav-next"><a href="https://www.surfer.com/videos/koa-rothman-jaws-challenge/" rel="next">Next</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                
<a href="/" title="Submit Success" id="articleNewsSubmit" style="padding-top:70px;color:transparent;pointer-events:none;outline:none;">Sign Up For Our Newsletter</a>
<aside class="newsletter-article-sub">
        <h3>Sign Up For Our Newsletter</h3>

        
            <p class="sub-blurb">
                Subscribe to SURFER’s Newsletter to receive stories like this straight to your inbox.            </p>

                        <form class="news-form" action="https://secure.whatcounts.com/bin/listctrl" method="POST">
            
                <input type="hidden" name="cmd" value="subscribe">
                <input type="hidden" name="slid" value="6700EAF45F07D38EC90DC1C45D51DEBF">
                <input type="hidden" name="goto" value="https://www.surfer.com/videos/shaun-manners-west-oz-blastoid/?status=success#articleNewsSubmit">
                <input type="hidden" name="errors_to" value="https://www.surfer.com/videos/shaun-manners-west-oz-blastoid/?status=fail#articleNewsSubmit">
                <input type="hidden" id="format_html" name="format" value="html">
                <input type="text" id="email" name="email" placeholder="Enter Your Email Address" size="100">
                <input type="submit" value="Subscribe">

            </form>

            <p class="sub-legal-txt">By signing up you agree to our <a href="http://www.enthusiastnetwork.com/terms-of-use/" title ="Terms of Use">Terms of Use</a> and <a href="http://www.enthusiastnetwork.com/privacy-policy/" title ="Privacy Policy">Privacy Policy</a>.</p>

        
</aside>


                
<aside class="featured-video-connatix">
    <h3 class="seo-heading">Top Articles</h3>
    <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='be598420-b512-4d3e-b5c0-74bf444070f1'></script></aside>


                                <div class="article-comments">
                    <h3>Comments</h3>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the comments on SURFER Magazine.</noscript>
<script>

    var disqus_config = function() {
         this.page.url = 'https://www.surfer.com/videos/shaun-manners-west-oz-blastoid/';
    };

    (function() {
        var d = document,
            s = d.createElement('script');
        s.src = '//surfermagazine.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();

</script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-714" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-714' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"shaun-manners-west-oz-blastoid","author":"Ben Waldron","categories":["features","videos"],"tags":["shaun-manners","west-oz","western-australia"]}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/surfer-awards-archive/2018-surfer-awards-best-female-performance/" title="2018 Surfer Awards: Best Female Performance"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2018 Surfer Awards: Best Female Performance" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-q7X3t1MiQbl232D3_90z0exzcw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvMjU3NTg2MDE2LmpwZw== 1920w, https://thumb.grindnetworks.com/4nqaXgryjrJxTpfG52gQMFnF9no=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvMjU3NTg2MDE2LmpwZw== 970w, https://thumb.grindnetworks.com/Aycrzg5BRC7A2c0_UpDL_ZCLpm8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvMjU3NTg2MDE2LmpwZw== 640w, https://thumb.grindnetworks.com/T9C_42lbYSZTF8RIMTpUj1IeCO8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvMjU3NTg2MDE2LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/surfer-awards-archive/" title="Surfer Awards Archive">Surfer Awards Archive</a></span><h1 class="entry-title"><a href="/surfer-awards-archive/2018-surfer-awards-best-female-performance/" title="2018 Surfer Awards: Best Female Performance">2018 Surfer Awards: Best Female Performance</a></h1><p class="entry-excerpt">A new category for 2018 and years to come!</p></header></article><article class="hentry related-post"><a href="/videos/koa-rothman-jaws-challenge/" title="Jaws Challenge Through the Eyes of Finalist Koa Rothman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jaws Challenge Through the Eyes of Finalist Koa Rothman" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/HD9RyN3o7URKRdy3tQ-f6SekzRY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 1920w, https://thumb.grindnetworks.com/uXILAwSSlT4Am_q2mIj1YzmMW8E=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 970w, https://thumb.grindnetworks.com/OrKmq-LtBYN_8BTmyALk5-6wAs0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 640w, https://thumb.grindnetworks.com/q1JQK-WTq_OWnErD78gZD61Gi5Q=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/koa-rothman-jaws-challenge/" title="Jaws Challenge Through the Eyes of Finalist Koa Rothman">Jaws Challenge Through the Eyes of Koa Rothman</a></h1><p class="entry-excerpt">When it comes to huge waves, "The nerves never stop but you just go"</p></header></article><article class="hentry related-post"><a href="/videos/shed-sessions-ocean-beach-san-francisco/" title="Shed Sessions: Ocean Beach, SF"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shed Sessions: Ocean Beach, SF" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/xiPY9GR5p3CNF76O3IS0KzDW1U0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 1920w, https://thumb.grindnetworks.com/ckPFmDlw04a05aCxJpneC5c6gUI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 970w, https://thumb.grindnetworks.com/YD7HItMipKf3ogcDCJDGh9XNPG0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 640w, https://thumb.grindnetworks.com/-G907xPNMuXqjXSLgXsrWGUg85w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shed-sessions-ocean-beach-san-francisco/" title="Shed Sessions: Ocean Beach, SF">Bird Pulls Out Some Funky Boards for Ocean Beach</a></h1><p class="entry-excerpt">Bird pulls down some paddle-friendly boards for the notoriously rip current-torn beac</p></header></article><article class="hentry related-post"><a href="/videos/jack-robinson-shaun-manners-west-oz/" title="Jack Robinson and Shaun Manners Destroy a West Oz Right"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jack Robinson and Shaun Manners Destroy a West Oz Right" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fCzWvCHxxFqFj31HMXXCEyLX1uE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/sgpgmqiKXAVNFvY5mbZ6lExyF7Q=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/DKtW2m5q6b-lU9Eo3TVTHUUfCxo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/1wLfnV-TFEUJoSm62o8qFmDnxiQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jack-robinson-shaun-manners-west-oz/" title="Jack Robinson and Shaun Manners Destroy a West Oz Right">Jack Robbo & Shaun Manners Destroy a West Oz Right</a></h1><p class="entry-excerpt">A few clean airs and deep tubes</p></header></article><article class="hentry related-post"><a href="/videos/matt-passaquindici-europe/" title="Some Old World Pits and Hits"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Some Old World Pits and Hits" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rx3eJ4aBbtDW5sbsK1xJB47cWQA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMS0zOC0wOC1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/4xrCaXc080kbuL3OUyD2GlfrpHw=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMS0zOC0wOC1hbS5wbmc= 970w, https://thumb.grindnetworks.com/kAiVEKeq6_IipIxreg-K0hcLs1w=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMS0zOC0wOC1hbS5wbmc= 640w, https://thumb.grindnetworks.com/kaZ_5nqdMWndrGR5LzVg4wor9SI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMS0zOC0wOC1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/matt-passaquindici-europe/" title="Some Old World Pits and Hits">Some Old World Pits and Hits</a></h1><p class="entry-excerpt">Highlights from Matty P's European vacation</p></header></article><article class="hentry related-post"><a href="/videos/oneill-team-north-shore/" title="Two Minutes of Rapid Fire North Shore Shredding"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Two Minutes of Rapid Fire North Shore Shredding" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nelYbcN2RW1ofvAmJVZhJczxkYA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMC1hdC0zLTU5LTU5LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/D-Ph5zUdiWFV34QYcDkbqGaiKGE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMC1hdC0zLTU5LTU5LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/Cnxnt8AYqWbgKxgwZXxkAv1l-P4=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMC1hdC0zLTU5LTU5LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/KRNMA03_DFhfXzBn8Qy6yTsU8Yc=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMC1hdC0zLTU5LTU5LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/oneill-team-north-shore/" title="Two Minutes of Rapid Fire North Shore Shredding">Two Minutes of Rapid Fire North Shore Shredding</a></h1><p class="entry-excerpt">A Seven Mile Miracle clip-stack from O'Neill's finest</p></header></article><article class="hentry related-post"><a href="/videos/how-to-fix-broken-fin-box/" title="How to Fix Your Broken Fin Box"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How to Fix Your Broken Fin Box" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/vNfQsJuZoZgtWujPp0N9SkZVSSo=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMy1hdC0xMi01Ny00NC1wbS5wbmc= 1920w, https://thumb.grindnetworks.com/xS9N7TgNvXIhd_mHdS8PSDzmK5E=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMy1hdC0xMi01Ny00NC1wbS5wbmc= 970w, https://thumb.grindnetworks.com/bw-LptYkZ-Ie3qq69J5WIIwq4eA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMy1hdC0xMi01Ny00NC1wbS5wbmc= 640w, https://thumb.grindnetworks.com/_5uwosZmGvDkzGPQAM11xQgOUkM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMy1hdC0xMi01Ny00NC1wbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/how-to-fix-broken-fin-box/" title="How to Fix Your Broken Fin Box">How to Fix Your Broken Fin Box</a></h1><p class="entry-excerpt">San Diego charger Jojo Roper shows step-by-step how to replace a busted fin box</p></header></article><article class="hentry related-post"><a href="/videos/many-questions-soli-bailey/" title="So Many Questions for Soli Bailey"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="So Many Questions for Soli Bailey" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/mBhAcPb6H1USg5I_3sekpTar73E=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMC0yMS0xMy1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/NqSWd5X9JCar104GdwLbDDK6HZQ=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMC0yMS0xMy1hbS5wbmc= 970w, https://thumb.grindnetworks.com/C5K5vTxD6YAj4W-quWmR3Y31I4Y=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMC0yMS0xMy1hbS5wbmc= 640w, https://thumb.grindnetworks.com/FSg2AyUDFAk8jfkhz7ukNrZmvJc=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMC0yMS0xMy1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/many-questions-soli-bailey/" title="So Many Questions for Soli Bailey">So Many Questions for Soli Bailey</a></h1><p class="entry-excerpt">Footage of (and a quick interview with) Soli Bailey all shot between 'QS events</p></header></article><article class="hentry related-post"><a href="/videos/stephanie-gilmore-morgan-maassen-jbay/" title="Stephanie Gilmore&#8217;s Dance with South Africa&#8217;s Famed Right Walls"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Stephanie Gilmore&#8217;s Dance with South Africa&#8217;s Famed Right Walls" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/SKsV2R-QfQrYrwChfNgPYLYsNcU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvbW9yZ2FubWFhc3Nlbl9zb3V0aGFmcmljYS00LmpwZw== 1920w, https://thumb.grindnetworks.com/eUKmIu6mCn1IXlCWln555JklChg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvbW9yZ2FubWFhc3Nlbl9zb3V0aGFmcmljYS00LmpwZw== 970w, https://thumb.grindnetworks.com/or67ZDo5lHbbxwLu3-1g2Hi6PKU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvbW9yZ2FubWFhc3Nlbl9zb3V0aGFmcmljYS00LmpwZw== 640w, https://thumb.grindnetworks.com/vEvVMVwCsg8iKqKXxzqGHk99B10=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvbW9yZ2FubWFhc3Nlbl9zb3V0aGFmcmljYS00LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/stephanie-gilmore-morgan-maassen-jbay/" title="Stephanie Gilmore&#8217;s Dance with South Africa&#8217;s Famed Right Walls">Steph Gilmore + J-Bay + Morgan Maassen = Beauty</a></h1><p class="entry-excerpt">Watch the 6x World Champ draw unadulterated lines at J-Bay through the eyes of award-</p></header></article><article class="hentry related-post"><a href="/videos/amp-sessions-winter-storm-avery-new-jersey/" title="Amp Sessions: Winter Storm Avery Sends Barrel Fest to New Jersey"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Winter Storm Avery Sends Barrel Fest to New Jersey" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fLOttmIciW73L-yvEvCMS7UCyAc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdW5rbm93bi0zMjUuanBlZw== 1920w, https://thumb.grindnetworks.com/rJrdYwRSO78tJ1U_LC-ICEZth0I=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdW5rbm93bi0zMjUuanBlZw== 970w, https://thumb.grindnetworks.com/HDSmYpv8DGHKiUjHZuLEDawZBl4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdW5rbm93bi0zMjUuanBlZw== 640w, https://thumb.grindnetworks.com/nA1y0ChKT6-tOLHxKCEiMG2JDBU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdW5rbm93bi0zMjUuanBlZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/amp-sessions-winter-storm-avery-new-jersey/" title="Amp Sessions: Winter Storm Avery Sends Barrel Fest to New Jersey">WS Avery Sent Icy Barrel Fest to Jersey</a></h1><p class="entry-excerpt">East Coast tube hounds race the Garden State's hollow offerings</p></header></article><article class="hentry related-post"><a href="/videos/oscar-langburne-indo/" title="Do You Like New Wave(s)?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Do You Like New Wave(s)?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bKE5GB23JfyKwym3zmAZSkAp2cU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvNjgzYTQ0NTYuanBn 1920w, https://thumb.grindnetworks.com/hcRegJ0F8the5Udkmo0jKOcRcnA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvNjgzYTQ0NTYuanBn 970w, https://thumb.grindnetworks.com/GwKingWya-4MWut8-Fxp1AUt4LU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvNjgzYTQ0NTYuanBn 640w, https://thumb.grindnetworks.com/ZBuysO6oLs4zn6rA5IX43kDGcXI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvNjgzYTQ0NTYuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/oscar-langburne-indo/" title="Do You Like New Wave(s)?">Do You Like New Wave(s)? Oscar Langburne Does</a></h1><p class="entry-excerpt">Probably not as much as 15-year-old Oscar "Osc" Langburne</p></header></article><article class="hentry related-post"><a href="/videos/the-outrider-is-surf-comedy-gold/" title="&#8220;The Outrider&#8221; is Surf Comedy Gold"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;The Outrider&#8221; is Surf Comedy Gold" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/oZbHhSUU3rfwRzkcULIHP2wvY_k=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE5LWF0LTktMTUtMTYtYW0uanBn 1920w, https://thumb.grindnetworks.com/WUIdhGcjxo77QaFKjuHsF2dbAoo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE5LWF0LTktMTUtMTYtYW0uanBn 970w, https://thumb.grindnetworks.com/sM19qnwKsPb9K_umMJXKhwfaqRI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE5LWF0LTktMTUtMTYtYW0uanBn 640w, https://thumb.grindnetworks.com/tDLYOIjEglie8O4sA3fARpVKc0M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE5LWF0LTktMTUtMTYtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-outrider-is-surf-comedy-gold/" title="&#8220;The Outrider&#8221; is Surf Comedy Gold">&#8220;The Outrider&#8221; is Surf Comedy Gold</a></h1><p class="entry-excerpt">Two Eyes Film, the team behind "Freezing", have returned with more surfy hilarity</p></header></article><article class="hentry related-post"><a href="/videos/amp-sessions-nazare-tow-in-session/" title="Amp Sessions: Nazaré"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Nazaré" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RYeKGKF-KMPdwLYTJ8R33YfZ878=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0xOC1hdC03LTEyLTI2LXBtLWNvcHlfMS5qcGc= 1920w, https://thumb.grindnetworks.com/okISmdKVim4mp3wYzKmFJ9eMtjw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0xOC1hdC03LTEyLTI2LXBtLWNvcHlfMS5qcGc= 970w, https://thumb.grindnetworks.com/t5mYYHPBQ8yS3AdpLsl_F7flVGc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0xOC1hdC03LTEyLTI2LXBtLWNvcHlfMS5qcGc= 640w, https://thumb.grindnetworks.com/P2LaIwxB3awX4heFiRM1TYEE2Ks=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0xOC1hdC03LTEyLTI2LXBtLWNvcHlfMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/amp-sessions-nazare-tow-in-session/" title="Amp Sessions: Nazaré">Chumbo Toys With Nazaré</a></h1><p class="entry-excerpt">Lucas "Chumbo" Chianca toys with the Praia do Norte beast</p></header></article><article class="hentry related-post"><a href="/videos/alessandro-ponzanelli-baja/" title="An Italian Logger Goes for a Baja Slide"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="An Italian Logger Goes for a Baja Slide" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/OTTfJj0QsAPcczVvnTcVKnwrSyI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZm1fMDQ3MTAuanBn 1920w, https://thumb.grindnetworks.com/3XvjLunNGBSP0hyoMLSuKYTpTr4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZm1fMDQ3MTAuanBn 970w, https://thumb.grindnetworks.com/6MworZfGpqOMbQ4EwXYrNXdfokc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZm1fMDQ3MTAuanBn 640w, https://thumb.grindnetworks.com/qPf1wPpAGK9dT48G7ryCA6e5WsE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZm1fMDQ3MTAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/alessandro-ponzanelli-baja/" title="An Italian Logger Goes for a Baja Slide">An Italian Logger Goes for a Baja Slide</a></h1><p class="entry-excerpt">Alessandro Ponzanelli slides into some flawless Mexican peelers</p></header></article><article class="hentry related-post"><a href="/videos/devries-cohen-scotland-highland/" title="Hunting Scottish Slabs With Pete Devries and Noah Cohen"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hunting Scottish Slabs With Pete Devries and Noah Cohen" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/cYZCL1a8tBc6ar4WaLEMWy0bA2I=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvMjAxODAyMjUtaW1nXzk2NTMuanBn 1920w, https://thumb.grindnetworks.com/PeZ5pEG5xFCPBh9Xweax_UqnNMo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvMjAxODAyMjUtaW1nXzk2NTMuanBn 970w, https://thumb.grindnetworks.com/lIal7GTsmn4c2hz7nkY_sB41aXc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvMjAxODAyMjUtaW1nXzk2NTMuanBn 640w, https://thumb.grindnetworks.com/a96VEUwznL2fitPvWhwKVKtn8YM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvMjAxODAyMjUtaW1nXzk2NTMuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/devries-cohen-scotland-highland/" title="Hunting Scottish Slabs With Pete Devries and Noah Cohen">Devries & Cohen Hunt Gorgeous Scottish Slabs</a></h1><p class="entry-excerpt">Two Canucks find Scottish gold</p></header></article><article class="hentry related-post"><a href="/videos/nathan-fletcher-documentary-cant-wait/" title="The Nathan Fletcher Documentary We Can&#8217;t Wait For"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Nathan Fletcher Documentary We Can&#8217;t Wait For" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/T64Jxo5Mtdvtk_pEoakN7sE3b2E=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE0LWF0LTEwLTI4LTUzLWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/H60weh9qQWC2WPhReMB8Q0x_xFQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE0LWF0LTEwLTI4LTUzLWFtLmpwZw== 970w, https://thumb.grindnetworks.com/M_7e25dfsAoU4L1sDVDtmL9TGrI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE0LWF0LTEwLTI4LTUzLWFtLmpwZw== 640w, https://thumb.grindnetworks.com/lNbyyeSh1GfTVmP2el7I0c7Hg6M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE0LWF0LTEwLTI4LTUzLWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/nathan-fletcher-documentary-cant-wait/" title="The Nathan Fletcher Documentary We Can&#8217;t Wait For">Watch this Nathan Fletcher Doc teaser</a></h1><p class="entry-excerpt">The filmmaker behind "Sea of Darkness", Michael Oblowitz, has turned his lens on one</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/surfer-awards-archive/2018-worst-wipeout-vote/" title="SURFER Awards 2018: Worst Wipeout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="SURFER Awards 2018: Worst Wipeout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/dEUpfgHf1BC0eiIezKjsUiD_7O0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOC1hdC0xMS01OC01Ny1hbS5qcGc= 1920w, https://thumb.grindnetworks.com/9AsWCZRaGKNV6PncjpDYgm7jFiU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOC1hdC0xMS01OC01Ny1hbS5qcGc= 970w, https://thumb.grindnetworks.com/PH9PvgnjJok5-qjVIEmMJdiYwww=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOC1hdC0xMS01OC01Ny1hbS5qcGc= 640w, https://thumb.grindnetworks.com/PmoiT7uvY6R8B-Sib_QwRVZ50W8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOC1hdC0xMS01OC01Ny1hbS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/surfer-awards-archive/" title="Surfer Awards Archive">Surfer Awards Archive</a></span><h1 class="entry-title"><a href="/surfer-awards-archive/2018-worst-wipeout-vote/" title="SURFER Awards 2018: Worst Wipeout">Vote Now: SURFER Awards 2018, Worst Wipeout</a></h1><p class="entry-excerpt">The Best of the Worst</p></header></article><article class="hentry related-post"><a href="/features/billy-kemper-three-peats-jaws-challenge-victory/" title="Billy Kemper Three-peats Jaws Challenge with Two Big Barrels He Didn&#8217;t Make"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Billy Kemper Three-peats Jaws Challenge with Two Big Barrels He Didn&#8217;t Make" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/pigD_i72pZnOLmT_NadBL-u9E8g=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYmlsbHlfa2VtcGVyLTAyODAtMTgxMTI2LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 1920w, https://thumb.grindnetworks.com/B5xSxcrwdLk8Ngci_9qtkmur3yo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYmlsbHlfa2VtcGVyLTAyODAtMTgxMTI2LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 970w, https://thumb.grindnetworks.com/HxSp3ILjEIFu-KoDhON7TBFK-M0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYmlsbHlfa2VtcGVyLTAyODAtMTgxMTI2LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 640w, https://thumb.grindnetworks.com/Ne1nyP-EXbo2AD2p1bcCZguISuc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYmlsbHlfa2VtcGVyLTAyODAtMTgxMTI2LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/billy-kemper-three-peats-jaws-challenge-victory/" title="Billy Kemper Three-peats Jaws Challenge with Two Big Barrels He Didn&#8217;t Make">Kemper Three-peats Jaws Challenge </a></h1><p class="entry-excerpt">Fellow Maui sons dominate the final</p></header></article><article class="hentry related-post"><a href="/videos/shed-sessions-ocean-beach-san-francisco/" title="Shed Sessions: Ocean Beach, SF"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shed Sessions: Ocean Beach, SF" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/xiPY9GR5p3CNF76O3IS0KzDW1U0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 1920w, https://thumb.grindnetworks.com/ckPFmDlw04a05aCxJpneC5c6gUI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 970w, https://thumb.grindnetworks.com/YD7HItMipKf3ogcDCJDGh9XNPG0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 640w, https://thumb.grindnetworks.com/-G907xPNMuXqjXSLgXsrWGUg85w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shed-sessions-ocean-beach-san-francisco/" title="Shed Sessions: Ocean Beach, SF">Bird Pulls Out Some Funky Boards for Ocean Beach</a></h1><p class="entry-excerpt">Bird pulls down some paddle-friendly boards for the notoriously rip current-torn beac</p></header></article><article class="hentry related-post"><a href="/features/jaws-challenge-called-off-too-dangerous/" title="Jaws Challenge Called Off: Too Dangerous"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jaws Challenge Called Off: Too Dangerous" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-qpmxzPIO6NVvxNjORUE_NWLfhs=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNi1hdC0xLTU0LTQ4LXBtLmpwZw== 1920w, https://thumb.grindnetworks.com/GoRF1utg_DwFOUIbAtTbuvj_nj4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNi1hdC0xLTU0LTQ4LXBtLmpwZw== 970w, https://thumb.grindnetworks.com/YwpLHkYtF2sXvVajzMLearcHwyw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNi1hdC0xLTU0LTQ4LXBtLmpwZw== 640w, https://thumb.grindnetworks.com/UHHFN5_m9NRLFHP2ENtL16xJMMk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNi1hdC0xLTU0LTQ4LXBtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/jaws-challenge-called-off-too-dangerous/" title="Jaws Challenge Called Off: Too Dangerous">Jaws Challenge Called Off: Too Dangerous</a></h1><p class="entry-excerpt">Big Wave Tour Commissioner Mike Parsons says contest will resume tomorrow morning, XX</p></header></article><article class="hentry related-post"><a href="/environmental-news/coral-reef-discovered-south-carolina/" title="Previously Unknown Coral Reef Discovered off South Carolina"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Previously Unknown Coral Reef Discovered off South Carolina" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/l0J00liQMoE3hFTFi4RfhPDP6Kk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvY29yYWxjcmFiXzIyMDAuanBn 1920w, https://thumb.grindnetworks.com/ub5TiUPa_BYCmTwvneJHcoEk6eQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvY29yYWxjcmFiXzIyMDAuanBn 970w, https://thumb.grindnetworks.com/3ZpnfU1q8rW6hDK2-yU1A1Gw-4Y=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvY29yYWxjcmFiXzIyMDAuanBn 640w, https://thumb.grindnetworks.com/aEofisokswlYvsxphp4msl0ONnY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvY29yYWxjcmFiXzIyMDAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/environmental-news/" title="Environmental News">Environmental News</a></span><h1 class="entry-title"><a href="/environmental-news/coral-reef-discovered-south-carolina/" title="Previously Unknown Coral Reef Discovered off South Carolina">Coral Reef Discovered off South Carolina</a></h1><p class="entry-excerpt">Oceanic wonders never cease</p></header></article><article class="hentry related-post"><a href="/features/big-maui-swell-progresses-womens-surfing/" title="Rainy Monday Mornings"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rainy Monday Mornings" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nZRrtx3UYIW8HrLhx36Bc5q987g=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEva2stNTI3NC0xODExMjYtcnlhbl9jaGFjaGlfY3JhaWcuanBn 1920w, https://thumb.grindnetworks.com/z2pVl1Qn81HQ-RRsziicF0tcmGo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEva2stNTI3NC0xODExMjYtcnlhbl9jaGFjaGlfY3JhaWcuanBn 970w, https://thumb.grindnetworks.com/ZZ2OcU7XWHfmB6BEYXmO3hD-GwE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEva2stNTI3NC0xODExMjYtcnlhbl9jaGFjaGlfY3JhaWcuanBn 640w, https://thumb.grindnetworks.com/Uc10JhIa4tqByKT-G5b1E7pAD8c=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEva2stNTI3NC0xODExMjYtcnlhbl9jaGFjaGlfY3JhaWcuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/big-maui-swell-progresses-womens-surfing/" title="Rainy Monday Mornings">Women's Surfing Gets a Day in the Sun</a></h1><p class="entry-excerpt">The women paddling out at Jaws did more for surfing equality than any squabble about</p></header></article><article class="hentry related-post"><a href="/features/carissa-moore-beachwaver-pro-billy-kemper-jaws/" title="Carissa Moore Wins Maui Pro with an Unstoppable Performance"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Carissa Moore Wins Maui Pro with an Unstoppable Performance" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/gCNw0Y4av5z9SW_kuLoHnYaSwN0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvaW1nXzk0OTMuanBn 1920w, https://thumb.grindnetworks.com/mYEdDNV3Wt8qhWh5dWMAr8hmJC8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvaW1nXzk0OTMuanBn 970w, https://thumb.grindnetworks.com/yhqD6_1CMCRUnDvqMxzKYO2WCT0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvaW1nXzk0OTMuanBn 640w, https://thumb.grindnetworks.com/pPKjkhacERO4POkNpXgIz_i0xUQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvaW1nXzk0OTMuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/carissa-moore-beachwaver-pro-billy-kemper-jaws/" title="Carissa Moore Wins Maui Pro with an Unstoppable Performance">Carissa Wins Maui Pro with Unstoppable Performance</a></h1><p class="entry-excerpt">And more gleanings from the day after Maui's primal display of swell at Jaws and blis</p></header></article><article class="hentry related-post"><a href="/features/wisdom-keala-kennelly/" title="Wisdom: Keala Kennelly"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Wisdom: Keala Kennelly" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/egAXGNqiUg3FS4SJgA_yUPhRhTE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTIvS2VhbGFfS2VubmVsbHlfZGlnaXRhbHNfSkhvb2swMDAzLl9jbXlrLmpwZw== 1920w, https://thumb.grindnetworks.com/hf0-jzOV2_zaS6yl5418h9mxprE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTIvS2VhbGFfS2VubmVsbHlfZGlnaXRhbHNfSkhvb2swMDAzLl9jbXlrLmpwZw== 970w, https://thumb.grindnetworks.com/Ut3nTDu7k8-HrW-uXfz9mYFjCpw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTIvS2VhbGFfS2VubmVsbHlfZGlnaXRhbHNfSkhvb2swMDAzLl9jbXlrLmpwZw== 640w, https://thumb.grindnetworks.com/J_GQtdWrNlGodgOn_FN4VjOoYEc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMTIvS2VhbGFfS2VubmVsbHlfZGlnaXRhbHNfSkhvb2swMDAzLl9jbXlrLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/wisdom-keala-kennelly/" title="Wisdom: Keala Kennelly">Wisdom: Keala Kennelly</a></h1><p class="entry-excerpt">Words of advice from the Kauai big-wave surfer</p></header></article><article class="hentry related-post"><a href="/features/steph-gilmore-on-her-7th-world-title/" title="Steph Gilmore Talks About Her 7th World Title"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Steph Gilmore Talks About Her 7th World Title" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/iX-p0wflSBKDhANhazePbfmyiFI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvcGhvdG8tbm92LTI2LTEtMzMtNTktcG0uanBn 1920w, https://thumb.grindnetworks.com/VbnR70FQXhMNMPAoi_ruE5g659Q=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvcGhvdG8tbm92LTI2LTEtMzMtNTktcG0uanBn 970w, https://thumb.grindnetworks.com/-U8k3b5TxpeDRgjtbVoHE2PTXAU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvcGhvdG8tbm92LTI2LTEtMzMtNTktcG0uanBn 640w, https://thumb.grindnetworks.com/0DLyskAqcnKlCeZGQRlKmvXbuL0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvcGhvdG8tbm92LTI2LTEtMzMtNTktcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/steph-gilmore-on-her-7th-world-title/" title="Steph Gilmore Talks About Her 7th World Title">Steph Gilmore, On Her 7th World Title</a></h1><p class="entry-excerpt">The newly crowned World Champ opens up about her recent title win, tying Layne Beachl</p></header></article><article class="hentry related-post"><a href="/features/2018-surfer-awards-movie-nominees/" title="2018 SURFER Awards: Movie of the Year Nominees"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2018 SURFER Awards: Movie of the Year Nominees" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Cmi7TjDDLUoX0BzEwuyLaFwDOj0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC05LTU4LTQyLWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/5QDk6dy6EHgcOUFqz4sP0sn3btU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC05LTU4LTQyLWFtLmpwZw== 970w, https://thumb.grindnetworks.com/fVKy7PJ9tm8IsGmEt9KoXWNmHfY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC05LTU4LTQyLWFtLmpwZw== 640w, https://thumb.grindnetworks.com/ZGATkUOe5sL8DARyNX4Ra4qAIFg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC05LTU4LTQyLWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/2018-surfer-awards-movie-nominees/" title="2018 SURFER Awards: Movie of the Year Nominees">2018 SURFER Awards: Movie of the Year Nominees</a></h1><p class="entry-excerpt">This year's surf cinema covered a wide variety of genres</p></header></article><article class="hentry related-post"><a href="/videos/koa-rothman-jaws-challenge/" title="Jaws Challenge Through the Eyes of Finalist Koa Rothman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jaws Challenge Through the Eyes of Finalist Koa Rothman" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/HD9RyN3o7URKRdy3tQ-f6SekzRY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 1920w, https://thumb.grindnetworks.com/uXILAwSSlT4Am_q2mIj1YzmMW8E=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 970w, https://thumb.grindnetworks.com/OrKmq-LtBYN_8BTmyALk5-6wAs0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 640w, https://thumb.grindnetworks.com/q1JQK-WTq_OWnErD78gZD61Gi5Q=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/koa-rothman-jaws-challenge/" title="Jaws Challenge Through the Eyes of Finalist Koa Rothman">Jaws Challenge Through the Eyes of Koa Rothman</a></h1><p class="entry-excerpt">When it comes to huge waves, "The nerves never stop but you just go"</p></header></article><article class="hentry related-post"><a href="/blogs/opinion/op-ed-leave-hollister-ranch-alone/" title="Op-Ed: Actually, Leave Hollister Ranch Alone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Op-Ed: Actually, Leave Hollister Ranch Alone" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/b4Vqfz8yzy-jSj5jjz2dJkVH9PQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvU1JGUC0xNjA2MDAtQUVSSUFMLTQyLmpwZw== 1920w, https://thumb.grindnetworks.com/wUW8E-38Jg8sNRFnLYsnyodS3uc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvU1JGUC0xNjA2MDAtQUVSSUFMLTQyLmpwZw== 970w, https://thumb.grindnetworks.com/o3050I4pfznvEmQjoTuqGOUwcAw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvU1JGUC0xNjA2MDAtQUVSSUFMLTQyLmpwZw== 640w, https://thumb.grindnetworks.com/wMrJe1O2U46Ej9RWWFWN4t5KIVw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvU1JGUC0xNjA2MDAtQUVSSUFMLTQyLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/opinion/" title="Opinion">Opinion</a></span><h1 class="entry-title"><a href="/blogs/opinion/op-ed-leave-hollister-ranch-alone/" title="Op-Ed: Actually, Leave Hollister Ranch Alone">Op-Ed: Actually, Leave Hollister Ranch Alone</a></h1><p class="entry-excerpt">Maybe the Ranch already has the perfect balance of exclusivity and access</p></header></article><article class="hentry related-post"><a href="/features/eddie-aikua-waimea-contest-back/" title="&#8220;The Eddie&#8221; is Back"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;The Eddie&#8221; is Back" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/DU1l-FfwBjJQPuAskE2ylm6N09k=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDEvZWxsaXNfZWRkaWUyMDE2X19qamZfMDAzMi0xLmpwZw== 1920w, https://thumb.grindnetworks.com/rRXsOxiHY2rx8y8jKifDFPT8Bqg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDEvZWxsaXNfZWRkaWUyMDE2X19qamZfMDAzMi0xLmpwZw== 970w, https://thumb.grindnetworks.com/c-kEpXlF7inLw2JQEjPxEvX7g40=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDEvZWxsaXNfZWRkaWUyMDE2X19qamZfMDAzMi0xLmpwZw== 640w, https://thumb.grindnetworks.com/zZwMeEqKuz7HBVBWOefjY2e-VWk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDEvZWxsaXNfZWRkaWUyMDE2X19qamZfMDAzMi0xLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/eddie-aikua-waimea-contest-back/" title="&#8220;The Eddie&#8221; is Back">"The Eddie" is Back </a></h1><p class="entry-excerpt">After securing local sponsors, the prestigious Waimea Bay big wave contest's legacy w</p></header></article><article class="hentry related-post"><a href="/features/descendent-noa-deane-interview/" title="The Descendent: The Noa Deane Interview"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Descendent: The Noa Deane Interview" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/7_XZNCWEV2iKLNFLLUzrYT12e0s=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZGVhbmVfZmVhc3RfZGVzY2VuZGVudF80NzY1LmpwZw== 1920w, https://thumb.grindnetworks.com/uzT5AUUqzLzmcVSedPIHzTa2TZk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZGVhbmVfZmVhc3RfZGVzY2VuZGVudF80NzY1LmpwZw== 970w, https://thumb.grindnetworks.com/FP7HlrlznCIZi8jPHptnPhM9gOs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZGVhbmVfZmVhc3RfZGVzY2VuZGVudF80NzY1LmpwZw== 640w, https://thumb.grindnetworks.com/1vsWgkEpvUmCJeoeTjPuZQwis-s=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZGVhbmVfZmVhc3RfZGVzY2VuZGVudF80NzY1LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/descendent-noa-deane-interview/" title="The Descendent: The Noa Deane Interview">The Descendent: The Noa Deane Interview</a></h1><p class="entry-excerpt">Deane’s punk sensibilities and go-for-broke approach may connect him to freesurfing</p></header></article><article class="hentry related-post"><a href="/features/keala-kennelly-wins-2018-womens-jaws-challenge/" title="Top Women Show Unflinching Commitment in Menacing Jaws"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Top Women Show Unflinching Commitment in Menacing Jaws" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/6sI-uUQLLQI-qd_PDrzr_9vrGHs=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDEvS0VBTEEtQlktRVJJSy1BRURFUjk1NTkuanBn 1920w, https://thumb.grindnetworks.com/cww6N143vDWQ_SZFJ1kEcF_A2XI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDEvS0VBTEEtQlktRVJJSy1BRURFUjk1NTkuanBn 970w, https://thumb.grindnetworks.com/JkVe2pSdfTJK57O7uAxOcE4xQsA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDEvS0VBTEEtQlktRVJJSy1BRURFUjk1NTkuanBn 640w, https://thumb.grindnetworks.com/dL1bHD69haYLSkHv0t3Isq_XRKA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDEvS0VBTEEtQlktRVJJSy1BRURFUjk1NTkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/keala-kennelly-wins-2018-womens-jaws-challenge/" title="Top Women Show Unflinching Commitment in Menacing Jaws">Keala Kennelly Wins Jaws</a></h1><p class="entry-excerpt">Keala Kennelly takes the win before the men's event gets called off due to dangerous</p></header></article><article class="hentry related-post"><a href="/videos/jack-robinson-shaun-manners-west-oz/" title="Jack Robinson and Shaun Manners Destroy a West Oz Right"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jack Robinson and Shaun Manners Destroy a West Oz Right" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fCzWvCHxxFqFj31HMXXCEyLX1uE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/sgpgmqiKXAVNFvY5mbZ6lExyF7Q=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/DKtW2m5q6b-lU9Eo3TVTHUUfCxo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/1wLfnV-TFEUJoSm62o8qFmDnxiQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jack-robinson-shaun-manners-west-oz/" title="Jack Robinson and Shaun Manners Destroy a West Oz Right">Jack Robbo & Shaun Manners Destroy a West Oz Right</a></h1><p class="entry-excerpt">A few clean airs and deep tubes</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/surfer-awards-archive/2018-surfer-awards-best-female-performance/" title="2018 Surfer Awards: Best Female Performance"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="2018 Surfer Awards: Best Female Performance" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-q7X3t1MiQbl232D3_90z0exzcw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvMjU3NTg2MDE2LmpwZw== 1920w, https://thumb.grindnetworks.com/4nqaXgryjrJxTpfG52gQMFnF9no=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvMjU3NTg2MDE2LmpwZw== 970w, https://thumb.grindnetworks.com/Aycrzg5BRC7A2c0_UpDL_ZCLpm8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvMjU3NTg2MDE2LmpwZw== 640w, https://thumb.grindnetworks.com/T9C_42lbYSZTF8RIMTpUj1IeCO8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvMjU3NTg2MDE2LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/surfer-awards-archive/" title="Surfer Awards Archive">Surfer Awards Archive</a></span><h1 class="entry-title"><a href="/surfer-awards-archive/2018-surfer-awards-best-female-performance/" title="2018 Surfer Awards: Best Female Performance">2018 Surfer Awards: Best Female Performance</a></h1><p class="entry-excerpt">A new category for 2018 and years to come!</p></header></article><article class="hentry related-post"><a href="/videos/koa-rothman-jaws-challenge/" title="Jaws Challenge Through the Eyes of Finalist Koa Rothman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jaws Challenge Through the Eyes of Finalist Koa Rothman" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/HD9RyN3o7URKRdy3tQ-f6SekzRY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 1920w, https://thumb.grindnetworks.com/uXILAwSSlT4Am_q2mIj1YzmMW8E=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 970w, https://thumb.grindnetworks.com/OrKmq-LtBYN_8BTmyALk5-6wAs0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 640w, https://thumb.grindnetworks.com/q1JQK-WTq_OWnErD78gZD61Gi5Q=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yOS1hdC0xMS0zMS0xOC1hbS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/koa-rothman-jaws-challenge/" title="Jaws Challenge Through the Eyes of Finalist Koa Rothman">Jaws Challenge Through the Eyes of Koa Rothman</a></h1><p class="entry-excerpt">When it comes to huge waves, "The nerves never stop but you just go"</p></header></article><article class="hentry related-post"><a href="/videos/shed-sessions-ocean-beach-san-francisco/" title="Shed Sessions: Ocean Beach, SF"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shed Sessions: Ocean Beach, SF" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/xiPY9GR5p3CNF76O3IS0KzDW1U0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 1920w, https://thumb.grindnetworks.com/ckPFmDlw04a05aCxJpneC5c6gUI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 970w, https://thumb.grindnetworks.com/YD7HItMipKf3ogcDCJDGh9XNPG0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 640w, https://thumb.grindnetworks.com/-G907xPNMuXqjXSLgXsrWGUg85w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNy1hdC0xMi0xNS00My1wbS1jb3B5LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shed-sessions-ocean-beach-san-francisco/" title="Shed Sessions: Ocean Beach, SF">Bird Pulls Out Some Funky Boards for Ocean Beach</a></h1><p class="entry-excerpt">Bird pulls down some paddle-friendly boards for the notoriously rip current-torn beac</p></header></article><article class="hentry related-post"><a href="/videos/jack-robinson-shaun-manners-west-oz/" title="Jack Robinson and Shaun Manners Destroy a West Oz Right"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jack Robinson and Shaun Manners Destroy a West Oz Right" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fCzWvCHxxFqFj31HMXXCEyLX1uE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/sgpgmqiKXAVNFvY5mbZ6lExyF7Q=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/DKtW2m5q6b-lU9Eo3TVTHUUfCxo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/1wLfnV-TFEUJoSm62o8qFmDnxiQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yNS1hdC0yLTE2LTU2LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jack-robinson-shaun-manners-west-oz/" title="Jack Robinson and Shaun Manners Destroy a West Oz Right">Jack Robbo & Shaun Manners Destroy a West Oz Right</a></h1><p class="entry-excerpt">A few clean airs and deep tubes</p></header></article><article class="hentry related-post"><a href="/videos/matt-passaquindici-europe/" title="Some Old World Pits and Hits"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Some Old World Pits and Hits" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rx3eJ4aBbtDW5sbsK1xJB47cWQA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMS0zOC0wOC1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/4xrCaXc080kbuL3OUyD2GlfrpHw=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMS0zOC0wOC1hbS5wbmc= 970w, https://thumb.grindnetworks.com/kAiVEKeq6_IipIxreg-K0hcLs1w=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMS0zOC0wOC1hbS5wbmc= 640w, https://thumb.grindnetworks.com/kaZ_5nqdMWndrGR5LzVg4wor9SI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMS0zOC0wOC1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/matt-passaquindici-europe/" title="Some Old World Pits and Hits">Some Old World Pits and Hits</a></h1><p class="entry-excerpt">Highlights from Matty P's European vacation</p></header></article><article class="hentry related-post"><a href="/videos/oneill-team-north-shore/" title="Two Minutes of Rapid Fire North Shore Shredding"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Two Minutes of Rapid Fire North Shore Shredding" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nelYbcN2RW1ofvAmJVZhJczxkYA=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMC1hdC0zLTU5LTU5LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/D-Ph5zUdiWFV34QYcDkbqGaiKGE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMC1hdC0zLTU5LTU5LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/Cnxnt8AYqWbgKxgwZXxkAv1l-P4=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMC1hdC0zLTU5LTU5LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/KRNMA03_DFhfXzBn8Qy6yTsU8Yc=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMC1hdC0zLTU5LTU5LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/oneill-team-north-shore/" title="Two Minutes of Rapid Fire North Shore Shredding">Two Minutes of Rapid Fire North Shore Shredding</a></h1><p class="entry-excerpt">A Seven Mile Miracle clip-stack from O'Neill's finest</p></header></article><article class="hentry related-post"><a href="/videos/how-to-fix-broken-fin-box/" title="How to Fix Your Broken Fin Box"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="How to Fix Your Broken Fin Box" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/vNfQsJuZoZgtWujPp0N9SkZVSSo=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMy1hdC0xMi01Ny00NC1wbS5wbmc= 1920w, https://thumb.grindnetworks.com/xS9N7TgNvXIhd_mHdS8PSDzmK5E=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMy1hdC0xMi01Ny00NC1wbS5wbmc= 970w, https://thumb.grindnetworks.com/bw-LptYkZ-Ie3qq69J5WIIwq4eA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMy1hdC0xMi01Ny00NC1wbS5wbmc= 640w, https://thumb.grindnetworks.com/_5uwosZmGvDkzGPQAM11xQgOUkM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMy1hdC0xMi01Ny00NC1wbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/how-to-fix-broken-fin-box/" title="How to Fix Your Broken Fin Box">How to Fix Your Broken Fin Box</a></h1><p class="entry-excerpt">San Diego charger Jojo Roper shows step-by-step how to replace a busted fin box</p></header></article><article class="hentry related-post"><a href="/videos/many-questions-soli-bailey/" title="So Many Questions for Soli Bailey"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="So Many Questions for Soli Bailey" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/mBhAcPb6H1USg5I_3sekpTar73E=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMC0yMS0xMy1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/NqSWd5X9JCar104GdwLbDDK6HZQ=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMC0yMS0xMy1hbS5wbmc= 970w, https://thumb.grindnetworks.com/C5K5vTxD6YAj4W-quWmR3Y31I4Y=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMC0yMS0xMy1hbS5wbmc= 640w, https://thumb.grindnetworks.com/FSg2AyUDFAk8jfkhz7ukNrZmvJc=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0yMS1hdC0xMC0yMS0xMy1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/many-questions-soli-bailey/" title="So Many Questions for Soli Bailey">So Many Questions for Soli Bailey</a></h1><p class="entry-excerpt">Footage of (and a quick interview with) Soli Bailey all shot between 'QS events</p></header></article><article class="hentry related-post"><a href="/videos/stephanie-gilmore-morgan-maassen-jbay/" title="Stephanie Gilmore&#8217;s Dance with South Africa&#8217;s Famed Right Walls"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Stephanie Gilmore&#8217;s Dance with South Africa&#8217;s Famed Right Walls" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/SKsV2R-QfQrYrwChfNgPYLYsNcU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvbW9yZ2FubWFhc3Nlbl9zb3V0aGFmcmljYS00LmpwZw== 1920w, https://thumb.grindnetworks.com/eUKmIu6mCn1IXlCWln555JklChg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvbW9yZ2FubWFhc3Nlbl9zb3V0aGFmcmljYS00LmpwZw== 970w, https://thumb.grindnetworks.com/or67ZDo5lHbbxwLu3-1g2Hi6PKU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvbW9yZ2FubWFhc3Nlbl9zb3V0aGFmcmljYS00LmpwZw== 640w, https://thumb.grindnetworks.com/vEvVMVwCsg8iKqKXxzqGHk99B10=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvbW9yZ2FubWFhc3Nlbl9zb3V0aGFmcmljYS00LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/stephanie-gilmore-morgan-maassen-jbay/" title="Stephanie Gilmore&#8217;s Dance with South Africa&#8217;s Famed Right Walls">Steph Gilmore + J-Bay + Morgan Maassen = Beauty</a></h1><p class="entry-excerpt">Watch the 6x World Champ draw unadulterated lines at J-Bay through the eyes of award-</p></header></article><article class="hentry related-post"><a href="/videos/amp-sessions-winter-storm-avery-new-jersey/" title="Amp Sessions: Winter Storm Avery Sends Barrel Fest to New Jersey"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Winter Storm Avery Sends Barrel Fest to New Jersey" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fLOttmIciW73L-yvEvCMS7UCyAc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdW5rbm93bi0zMjUuanBlZw== 1920w, https://thumb.grindnetworks.com/rJrdYwRSO78tJ1U_LC-ICEZth0I=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdW5rbm93bi0zMjUuanBlZw== 970w, https://thumb.grindnetworks.com/HDSmYpv8DGHKiUjHZuLEDawZBl4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdW5rbm93bi0zMjUuanBlZw== 640w, https://thumb.grindnetworks.com/nA1y0ChKT6-tOLHxKCEiMG2JDBU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvdW5rbm93bi0zMjUuanBlZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/amp-sessions-winter-storm-avery-new-jersey/" title="Amp Sessions: Winter Storm Avery Sends Barrel Fest to New Jersey">WS Avery Sent Icy Barrel Fest to Jersey</a></h1><p class="entry-excerpt">East Coast tube hounds race the Garden State's hollow offerings</p></header></article><article class="hentry related-post"><a href="/videos/oscar-langburne-indo/" title="Do You Like New Wave(s)?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Do You Like New Wave(s)?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bKE5GB23JfyKwym3zmAZSkAp2cU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvNjgzYTQ0NTYuanBn 1920w, https://thumb.grindnetworks.com/hcRegJ0F8the5Udkmo0jKOcRcnA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvNjgzYTQ0NTYuanBn 970w, https://thumb.grindnetworks.com/GwKingWya-4MWut8-Fxp1AUt4LU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvNjgzYTQ0NTYuanBn 640w, https://thumb.grindnetworks.com/ZBuysO6oLs4zn6rA5IX43kDGcXI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvNjgzYTQ0NTYuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/oscar-langburne-indo/" title="Do You Like New Wave(s)?">Do You Like New Wave(s)? Oscar Langburne Does</a></h1><p class="entry-excerpt">Probably not as much as 15-year-old Oscar "Osc" Langburne</p></header></article><article class="hentry related-post"><a href="/videos/the-outrider-is-surf-comedy-gold/" title="&#8220;The Outrider&#8221; is Surf Comedy Gold"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;The Outrider&#8221; is Surf Comedy Gold" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/oZbHhSUU3rfwRzkcULIHP2wvY_k=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE5LWF0LTktMTUtMTYtYW0uanBn 1920w, https://thumb.grindnetworks.com/WUIdhGcjxo77QaFKjuHsF2dbAoo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE5LWF0LTktMTUtMTYtYW0uanBn 970w, https://thumb.grindnetworks.com/sM19qnwKsPb9K_umMJXKhwfaqRI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE5LWF0LTktMTUtMTYtYW0uanBn 640w, https://thumb.grindnetworks.com/tDLYOIjEglie8O4sA3fARpVKc0M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE5LWF0LTktMTUtMTYtYW0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-outrider-is-surf-comedy-gold/" title="&#8220;The Outrider&#8221; is Surf Comedy Gold">&#8220;The Outrider&#8221; is Surf Comedy Gold</a></h1><p class="entry-excerpt">Two Eyes Film, the team behind "Freezing", have returned with more surfy hilarity</p></header></article><article class="hentry related-post"><a href="/videos/amp-sessions-nazare-tow-in-session/" title="Amp Sessions: Nazaré"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Nazaré" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RYeKGKF-KMPdwLYTJ8R33YfZ878=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0xOC1hdC03LTEyLTI2LXBtLWNvcHlfMS5qcGc= 1920w, https://thumb.grindnetworks.com/okISmdKVim4mp3wYzKmFJ9eMtjw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0xOC1hdC03LTEyLTI2LXBtLWNvcHlfMS5qcGc= 970w, https://thumb.grindnetworks.com/t5mYYHPBQ8yS3AdpLsl_F7flVGc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0xOC1hdC03LTEyLTI2LXBtLWNvcHlfMS5qcGc= 640w, https://thumb.grindnetworks.com/P2LaIwxB3awX4heFiRM1TYEE2Ks=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0xOC1hdC03LTEyLTI2LXBtLWNvcHlfMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/amp-sessions-nazare-tow-in-session/" title="Amp Sessions: Nazaré">Chumbo Toys With Nazaré</a></h1><p class="entry-excerpt">Lucas "Chumbo" Chianca toys with the Praia do Norte beast</p></header></article><article class="hentry related-post"><a href="/videos/alessandro-ponzanelli-baja/" title="An Italian Logger Goes for a Baja Slide"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="An Italian Logger Goes for a Baja Slide" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/OTTfJj0QsAPcczVvnTcVKnwrSyI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZm1fMDQ3MTAuanBn 1920w, https://thumb.grindnetworks.com/3XvjLunNGBSP0hyoMLSuKYTpTr4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZm1fMDQ3MTAuanBn 970w, https://thumb.grindnetworks.com/6MworZfGpqOMbQ4EwXYrNXdfokc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZm1fMDQ3MTAuanBn 640w, https://thumb.grindnetworks.com/qPf1wPpAGK9dT48G7ryCA6e5WsE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZm1fMDQ3MTAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/alessandro-ponzanelli-baja/" title="An Italian Logger Goes for a Baja Slide">An Italian Logger Goes for a Baja Slide</a></h1><p class="entry-excerpt">Alessandro Ponzanelli slides into some flawless Mexican peelers</p></header></article><article class="hentry related-post"><a href="/videos/devries-cohen-scotland-highland/" title="Hunting Scottish Slabs With Pete Devries and Noah Cohen"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hunting Scottish Slabs With Pete Devries and Noah Cohen" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/cYZCL1a8tBc6ar4WaLEMWy0bA2I=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvMjAxODAyMjUtaW1nXzk2NTMuanBn 1920w, https://thumb.grindnetworks.com/PeZ5pEG5xFCPBh9Xweax_UqnNMo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvMjAxODAyMjUtaW1nXzk2NTMuanBn 970w, https://thumb.grindnetworks.com/lIal7GTsmn4c2hz7nkY_sB41aXc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvMjAxODAyMjUtaW1nXzk2NTMuanBn 640w, https://thumb.grindnetworks.com/a96VEUwznL2fitPvWhwKVKtn8YM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvMjAxODAyMjUtaW1nXzk2NTMuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/devries-cohen-scotland-highland/" title="Hunting Scottish Slabs With Pete Devries and Noah Cohen">Devries & Cohen Hunt Gorgeous Scottish Slabs</a></h1><p class="entry-excerpt">Two Canucks find Scottish gold</p></header></article><article class="hentry related-post"><a href="/videos/nathan-fletcher-documentary-cant-wait/" title="The Nathan Fletcher Documentary We Can&#8217;t Wait For"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Nathan Fletcher Documentary We Can&#8217;t Wait For" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/T64Jxo5Mtdvtk_pEoakN7sE3b2E=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE0LWF0LTEwLTI4LTUzLWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/H60weh9qQWC2WPhReMB8Q0x_xFQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE0LWF0LTEwLTI4LTUzLWFtLmpwZw== 970w, https://thumb.grindnetworks.com/M_7e25dfsAoU4L1sDVDtmL9TGrI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE0LWF0LTEwLTI4LTUzLWFtLmpwZw== 640w, https://thumb.grindnetworks.com/lNbyyeSh1GfTVmP2el7I0c7Hg6M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYnktZGVmYXVsdC0yMDE4LTExLTE0LWF0LTEwLTI4LTUzLWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/nathan-fletcher-documentary-cant-wait/" title="The Nathan Fletcher Documentary We Can&#8217;t Wait For">Watch this Nathan Fletcher Doc teaser</a></h1><p class="entry-excerpt">The filmmaker behind "Sea of Darkness", Michael Oblowitz, has turned his lens on one</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/features/descendent-noa-deane-interview/" title="The Descendent: The Noa Deane Interview"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Descendent: The Noa Deane Interview" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/7_XZNCWEV2iKLNFLLUzrYT12e0s=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZGVhbmVfZmVhc3RfZGVzY2VuZGVudF80NzY1LmpwZw== 1920w, https://thumb.grindnetworks.com/uzT5AUUqzLzmcVSedPIHzTa2TZk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZGVhbmVfZmVhc3RfZGVzY2VuZGVudF80NzY1LmpwZw== 970w, https://thumb.grindnetworks.com/FP7HlrlznCIZi8jPHptnPhM9gOs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZGVhbmVfZmVhc3RfZGVzY2VuZGVudF80NzY1LmpwZw== 640w, https://thumb.grindnetworks.com/1vsWgkEpvUmCJeoeTjPuZQwis-s=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvZGVhbmVfZmVhc3RfZGVzY2VuZGVudF80NzY1LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/descendent-noa-deane-interview/" title="The Descendent: The Noa Deane Interview">The Descendent: The Noa Deane Interview</a></h1><p class="entry-excerpt">Deane’s punk sensibilities and go-for-broke approach may connect him to freesurfing</p></header></article><article class="hentry related-post"><a href="/photos/will-skudin-nazare-freesurf-gallery/" title="The Nazaré Devil Looked Rather Handsome Yesterday"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Nazaré Devil Looked Rather Handsome Yesterday" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/zTSwrBPakAgRIzh93TyWsIJ35nE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvanVzdGluZS1kdXBvbnQtbGVmdC1sdWNhcy1jaGlhbmNhLXJpZ2h0LTQzOTAuanBn 1920w, https://thumb.grindnetworks.com/WR7XV-5QZ-dGQL8PeqVIoYgthbM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvanVzdGluZS1kdXBvbnQtbGVmdC1sdWNhcy1jaGlhbmNhLXJpZ2h0LTQzOTAuanBn 970w, https://thumb.grindnetworks.com/pPLLJivarr_jWhLkeoNKf7c4f3E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvanVzdGluZS1kdXBvbnQtbGVmdC1sdWNhcy1jaGlhbmNhLXJpZ2h0LTQzOTAuanBn 640w, https://thumb.grindnetworks.com/l8BYHX_9r_6A2vMXeauiR3prUJ4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvanVzdGluZS1kdXBvbnQtbGVmdC1sdWNhcy1jaGlhbmNhLXJpZ2h0LTQzOTAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/will-skudin-nazare-freesurf-gallery/" title="The Nazaré Devil Looked Rather Handsome Yesterday">Nazaré Plays Nice for Fun Freesurfs</a></h1><p class="entry-excerpt">New Yorker Will Skudin managed to snap a few big-wave action shots between running re</p></header></article><article class="hentry related-post"><a href="/videos/behind-photo-kelly-slater-pipeline-chachi/" title="Behind the Photo: Slater&#8217;s Pipeline Speed Blur"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Slater&#8217;s Pipeline Speed Blur" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yjnigB4PPGa8CyUq9WX4DD1M9Gc=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0wMS1hdC0yLTU4LTQwLXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/mb9f7bnZjBiKhzKmXCgp3FTmxS8=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0wMS1hdC0yLTU4LTQwLXBtLnBuZw== 970w, https://thumb.grindnetworks.com/fj2058UqVY6b6hh6ZuSxX2X1-J4=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0wMS1hdC0yLTU4LTQwLXBtLnBuZw== 640w, https://thumb.grindnetworks.com/eLWppBheTqvltVMsriULY0QMP2E=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvc2NyZWVuLXNob3QtMjAxOC0xMS0wMS1hdC0yLTU4LTQwLXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-photo-kelly-slater-pipeline-chachi/" title="Behind the Photo: Slater&#8217;s Pipeline Speed Blur">Slater & Pipe Pose for Rookie Photog</a></h1><p class="entry-excerpt">As the most inexperienced photographer on the beach in 2004, Chachi managed to take t</p></header></article><article class="hentry related-post"><a href="/photos/duct-tape-invitational-china-freesurfs/" title="Vans Duct Tape Invitational Kicks Off in China in a Few Hours"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Vans Duct Tape Invitational Kicks Off in China in a Few Hours" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fuGChF15JT_8LXwK2J8V_4PzKPE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvancxOGNuMWQwMDk5LmpwZw== 1920w, https://thumb.grindnetworks.com/K3CSez1ilBIth5nLAI_Ok7ds-zA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvancxOGNuMWQwMDk5LmpwZw== 970w, https://thumb.grindnetworks.com/xwYmxCt0MR4JIuNi2IxE3BvDKBg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvancxOGNuMWQwMDk5LmpwZw== 640w, https://thumb.grindnetworks.com/suQL_5aXM7i71vz8X17qKsce8Vg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvancxOGNuMWQwMDk5LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/duct-tape-invitational-china-freesurfs/" title="Vans Duct Tape Invitational Kicks Off in China in a Few Hours">Fun Pre-Gaming Freesurfs from DTI China</a></h1><p class="entry-excerpt">Check out photos from the freesurfs that went down so far at Riyue Bay on Hainan Isla</p></header></article><article class="hentry related-post"><a href="/photos/central-coast-california-peter-taras/" title="Liquid Portraits: California&#8217;s Central Coast"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Liquid Portraits: California&#8217;s Central Coast" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Ok7c9Nk7Xg1CMt4z1oyWIbT0XoQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYjhhMzg0MC0xLmpwZw== 1920w, https://thumb.grindnetworks.com/477ds9xtITWUgZ-3Y_CjxCnYFrk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYjhhMzg0MC0xLmpwZw== 970w, https://thumb.grindnetworks.com/Hod0C4ZsQB5pqzoO9KJzNmiMwkQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYjhhMzg0MC0xLmpwZw== 640w, https://thumb.grindnetworks.com/FByyiq2-SgNKA_bDkt8Asx8HcxA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvYjhhMzg0MC0xLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/central-coast-california-peter-taras/" title="Liquid Portraits: California&#8217;s Central Coast">Wild, Fickle and Gorgeous Central California</a></h1><p class="entry-excerpt">For years the fickle, wild and beautiful region was not only Southern California-base</p></header></article><article class="hentry related-post"><a href="/photos/perfect-day-teahupoo/" title="Perfect Day: Teahupo&#8217;o, Tahiti"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Perfect Day: Teahupo&#8217;o, Tahiti" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/dm7r9tUEDHAURzNW_Qp-s6ZlyqE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvcGVjYXJyb190YWhpdGlfdGhvdWFyZC5qcGc= 1920w, https://thumb.grindnetworks.com/XAJ9Oqhv_nR2kzOouL7Y5eY-dNY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvcGVjYXJyb190YWhpdGlfdGhvdWFyZC5qcGc= 970w, https://thumb.grindnetworks.com/ni5xXdse9wpiDsEDCGi0vutwu1E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvcGVjYXJyb190YWhpdGlfdGhvdWFyZC5qcGc= 640w, https://thumb.grindnetworks.com/FgC-_viyLESuTbRwFEMtUk4_wyA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvcGVjYXJyb190YWhpdGlfdGhvdWFyZC5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/perfect-day-teahupoo/" title="Perfect Day: Teahupo&#8217;o, Tahiti">Perfect Day: Teahupo'o, Tahiti</a></h1><p class="entry-excerpt">With a little bit of patience and possibly birthday magic, Hawaiian Shayden Pacarro g</p></header></article><article class="hentry related-post"><a href="/videos/never-lose-hope-kepa-acero/" title="Three of Basque Country&#8217;s Finest Chase a Mirage in India"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Three of Basque Country&#8217;s Finest Chase a Mirage in India" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/gbN_-ZR_PfOQlA8wazfOjTWSNYM=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvbmxoX2pvbi1hc3B1cnUyLnBuZw== 1920w, https://thumb.grindnetworks.com/oMKOZACpNnVl2kN2V13sXdOBXIE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvbmxoX2pvbi1hc3B1cnUyLnBuZw== 970w, https://thumb.grindnetworks.com/xps502UzydNyt1O8_yVBTLdqYNc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvbmxoX2pvbi1hc3B1cnUyLnBuZw== 640w, https://thumb.grindnetworks.com/W9MmFIzJEsG52vKy5LqxdFxv_9Y=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvbmxoX2pvbi1hc3B1cnUyLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/never-lose-hope-kepa-acero/" title="Three of Basque Country&#8217;s Finest Chase a Mirage in India">Kepa, Aritz and Natxo get Seduced by Google Earth</a></h1><p class="entry-excerpt">Kepa Acero, Aritz Aranburu and Natxo Gonzales get seduced by Google Earth fool's gold</p></header></article><article class="hentry related-post"><a href="/videos/behind-photo-andy-irons-teahupoo-servais/" title="Behind the Photo: Andy Irons&#8217; &#8220;Most Memorable&#8221; Wave of His Career"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Andy Irons&#8217; &#8220;Most Memorable&#8221; Wave of His Career" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8Vc1myY81bV9Eh7qFno2LZStaEU=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0yNC1hdC0xMC0zMi01MS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/K6AVxyD-AkUhKdYFZmbPxPFjTLU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0yNC1hdC0xMC0zMi01MS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/VjhgK5tf_MOA8whL_Oq5FtUZKgg=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0yNC1hdC0xMC0zMi01MS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/_phPlvWsojTrnDMW6gwRQou9ecQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0yNC1hdC0xMC0zMi01MS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-photo-andy-irons-teahupoo-servais/" title="Behind the Photo: Andy Irons&#8217; &#8220;Most Memorable&#8221; Wave of His Career">Behind the Photo: Andy's Heavy Teahupoo Pit</a></h1><p class="entry-excerpt">Photographer Tom Servais shares the story behind Andy's heavy Teahupo'o tube</p></header></article><article class="hentry related-post"><a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Kok6uzOyK-AzaDJjdQgH6nFma50=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/C6QUo88Cci3wX0LWDXBRKjnLZh8=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/VKyeH6oyKev2fScZ-aBZRTQXh2k=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/FsYZsdNwC9JIajpBIAfxKwbRTpo=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xNi1hdC0yLTQ1LTM5LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/leroy-grannis-photo-vault-3/" title="LeRoy Grannis&#8217; Photo Vault is a Surf History Treasure Chest">LeRoy Grannis' Surf History Treasure Trove</a></h1><p class="entry-excerpt">Never before seen shots of Micky Dora and Grannis's fine-art Hawaii photos</p></header></article><article class="hentry related-post"><a href="/videos/doc-ball-surf-photo-archive/" title="A Dig Through Doc Ball&#8217;s Surf Photo Archive"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Dig Through Doc Ball&#8217;s Surf Photo Archive" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/oFozGBMirLPvoCLpzwEEW7ycw0g=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/i9FJNwykjvwGxFhWQ1T48aJlK1c=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/jbP7ECrWBXOm2lj4LdDqrtVI6cg=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/DZmHTa-dKI_NU9XDmKsMbNPVS_E=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTAvc2NyZWVuLXNob3QtMjAxOC0xMC0xMC1hdC00LTQwLTM0LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/doc-ball-surf-photo-archive/" title="A Dig Through Doc Ball&#8217;s Surf Photo Archive">Take a Dig Through Doc Ball's Photo Archive</a></h1><p class="entry-excerpt">Take a glimpse into early California surf culture dating back to the 1930s</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-craig-long-cliffs-moher/" title="Behind the Photo: Greg Long&#8217;s Bomb at Aileens with an Idyllic Irish Backdrop"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Greg Long&#8217;s Bomb at Aileens with an Idyllic Irish Backdrop" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/OjL0FmZoQ3ri_YzRoszDlMiHLMQ=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0zMC1hdC0xMS0wNC01Mi1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/_Y9oHz-TqZC9HLzU7CwvpeDyOKg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0zMC1hdC0xMS0wNC01Mi1hbS5wbmc= 970w, https://thumb.grindnetworks.com/tBp9N2dNHhKpev2rAihSlJDtbnE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0zMC1hdC0xMS0wNC01Mi1hbS5wbmc= 640w, https://thumb.grindnetworks.com/7RCMjPd1VUvieYRvcJq7kouti1E=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0zMC1hdC0xMS0wNC01Mi1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-craig-long-cliffs-moher/" title="Behind the Photo: Greg Long&#8217;s Bomb at Aileens with an Idyllic Irish Backdrop">Behind the Photo: An Irish Dreamscape</a></h1><p class="entry-excerpt">Photographer Ryan "Chachi" Craig explains how he captured the fantasy-tinged surf sho</p></header></article><article class="hentry related-post"><a href="/videos/behind-photo-tom-curren-backdoor-cutback/" title="Behind the Photo: Tom Curren&#8217;s Timeless Backdoor Cutback"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Tom Curren&#8217;s Timeless Backdoor Cutback" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/U6nf29Cuhagx1Qywzj8qBCFWGD4=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0yMy1hdC03LTUwLTM0LWFtLnBuZw== 1920w, https://thumb.grindnetworks.com/KV50wt4ljqJOYMbGlV2RtTH_QFg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0yMy1hdC03LTUwLTM0LWFtLnBuZw== 970w, https://thumb.grindnetworks.com/oGHZTtO1yrsKZJLwGMFnc6xgCh0=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0yMy1hdC03LTUwLTM0LWFtLnBuZw== 640w, https://thumb.grindnetworks.com/UpDJ-TliZ1qD-2VyeSr947qyzjY=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0yMy1hdC03LTUwLTM0LWFtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-photo-tom-curren-backdoor-cutback/" title="Behind the Photo: Tom Curren&#8217;s Timeless Backdoor Cutback">Tom Curren's Timeless Backdoor Cutback</a></h1><p class="entry-excerpt">Photographer Tom Servais tells the story behind one of the most recognized surf photo</p></header></article><article class="hentry related-post"><a href="/features/laurie-towner-cloudbreak-no-sponsor/" title="Life After the Dream: An Interview with Laurie Towner"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Life After the Dream: An Interview with Laurie Towner" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_2FmXI8iX0Vll-6ErkhHEJbCI3Q=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvdG93bmVyX2Nsb3VkYnJlYWtfZ3JhbWJlYXUuanBn 1920w, https://thumb.grindnetworks.com/PVSfSXSb3Z4X4hDZJXrFlsGy9eg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvdG93bmVyX2Nsb3VkYnJlYWtfZ3JhbWJlYXUuanBn 970w, https://thumb.grindnetworks.com/PNpArl_Mgq5XadZluqd5AcUlbJg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvdG93bmVyX2Nsb3VkYnJlYWtfZ3JhbWJlYXUuanBn 640w, https://thumb.grindnetworks.com/s1ojGBZMrM5mdIrOVTVbYtmwWuo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvdG93bmVyX2Nsb3VkYnJlYWtfZ3JhbWJlYXUuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/laurie-towner-cloudbreak-no-sponsor/" title="Life After the Dream: An Interview with Laurie Towner">Life After the Dream: Laurie Towner Interview</a></h1><p class="entry-excerpt">Four years after losing his sponsor, Laurie Towner remains one of the world’s best</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-kenworthy-carissa-moore/" title="Behind the Photo: Jason Kenworthy&#8217;s Shot of Then 15-year-old Carissa Moore&#8217;s Air"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Jason Kenworthy&#8217;s Shot of Then 15-year-old Carissa Moore&#8217;s Air" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/NNqZ945auitgOqb5Z8ARspjXj-k=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xNC1hdC0xMS0yOS0wNS1hbS5wbmc= 1920w, https://thumb.grindnetworks.com/imXsY-3ICKeBCaTDV5GGj62Tfa4=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xNC1hdC0xMS0yOS0wNS1hbS5wbmc= 970w, https://thumb.grindnetworks.com/-subWRqJZIBdDxkpY139KVZF1K8=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xNC1hdC0xMS0yOS0wNS1hbS5wbmc= 640w, https://thumb.grindnetworks.com/szPMfydmfrJe_-DWRpWXfxMy1lA=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvc2NyZWVuLXNob3QtMjAxOC0wOS0xNC1hdC0xMS0yOS0wNS1hbS5wbmc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-kenworthy-carissa-moore/" title="Behind the Photo: Jason Kenworthy&#8217;s Shot of Then 15-year-old Carissa Moore&#8217;s Air">Behind the Photo: Young Carissa Moore's Air</a></h1><p class="entry-excerpt">"I was absolutely blown away by seeing what this young girl could do on waves"</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/tatsuo-takei-authentic-wave-2/" title="Ride Tatsuo Takei&#8217;s &#8220;Authentic Wave&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ride Tatsuo Takei&#8217;s &#8220;Authentic Wave&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KW7csYtEp2qSvC3bRb12bcTnZ8s=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvcDE4My0yX2xpZ2h0ZXIuanBn 1920w, https://thumb.grindnetworks.com/2jwhMZo4XD0ZdkP8L4iisgH0734=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvcDE4My0yX2xpZ2h0ZXIuanBn 970w, https://thumb.grindnetworks.com/UfzoOx_iZX9EM8vNXrEaSthHJhw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvcDE4My0yX2xpZ2h0ZXIuanBn 640w, https://thumb.grindnetworks.com/w2AsA1JUgSHwzqUck9B65OZIXJo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvcDE4My0yX2xpZ2h0ZXIuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/tatsuo-takei-authentic-wave-2/" title="Ride Tatsuo Takei&#8217;s &#8220;Authentic Wave&#8221;">Ride Tatsuo Takei's "Authentic Wave"</a></h1><p class="entry-excerpt">For the last 20 years surf photographer Takei has been living in the 60s, and it's al</p></header></article><article class="hentry related-post"><a href="/photos/tom-curren-al-merrick-lens-jim-metyko/" title="Tom Curren and Al Merrick, Through the Lens of Jim Metyko"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tom Curren and Al Merrick, Through the Lens of Jim Metyko" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/18dJeoOiYBNqnCcNNxQf1foWxvM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWV0eWtvMTAuanBn 1920w, https://thumb.grindnetworks.com/umRQfffP08f9lF-LBM6_8vSTYpY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWV0eWtvMTAuanBn 970w, https://thumb.grindnetworks.com/ABfHTSzZsopXrii-YKpIBpF5ujg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWV0eWtvMTAuanBn 640w, https://thumb.grindnetworks.com/2JMcJu32o3Z36SYfBSx6zfVs5Po=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDkvbWV0eWtvMTAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/tom-curren-al-merrick-lens-jim-metyko/" title="Tom Curren and Al Merrick, Through the Lens of Jim Metyko">Behind-the-Scenes Photos of Curren and Merrick</a></h1><p class="entry-excerpt">Texas-born surf photographer Jim Metyko was the unlikely documenter of one of the mos</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area">

    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	
<aside class="newsletter-sidebar-sub">
        <h3>SURFER Newsletter</h3>

        
            <p class="sub-blurb">
                Subscribe to SURFER’s Newsletter to receive stories like this straight to your inbox.            </p>

                        <form class="news-form" action="https://secure.whatcounts.com/bin/listctrl" method="POST">
            
                <input type="hidden" name="cmd" value="subscribe">
                <input type="hidden" name="slid" value="6700EAF45F07D38EC90DC1C45D51DEBF">
                <input type="hidden" name="goto" value="https://www.surfer.com/videos/shaun-manners-west-oz-blastoid/?status=success">
                <input type="hidden" name="errors_to" value="https://www.surfer.com/videos/shaun-manners-west-oz-blastoid/?status=fail">
                <input type="hidden" id="format_html" name="format" value="html">
                <input type="text" id="email" name="email" placeholder="Email Address" size="100">
                <input type="submit" value="Subscribe">

            </form>

        
</aside>

<div id="gpt-ad-218" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-218' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"shaun-manners-west-oz-blastoid","author":"Ben Waldron","categories":["features","videos"],"tags":["shaun-manners","west-oz","western-australia"]}' data-ad-type='lrec' data-sizes='[300,250]'></div><div id="barter" class="ten-ad-lazyload pagebuilder_ad barter" data-width='300' data-height='225' data-additional-sizes='[]' data-position='top' data-identifier='barter' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"shaun-manners-west-oz-blastoid","author":"Ben Waldron","categories":["features","videos"],"tags":["shaun-manners","west-oz","western-australia"],"barter":true}' data-sizes='[300,225]'></div>
</aside><!-- #secondary -->

</article><!-- #post-361641 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"shaun-manners-west-oz-blastoid","author":"Ben Waldron","categories":["features","videos"],"tags":["shaun-manners","west-oz","western-australia"],"richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"shaun-manners-west-oz-blastoid","author":"Ben Waldron","categories":["features","videos"],"tags":["shaun-manners","west-oz","western-australia"],"richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">
    <h2>Site Footer</h2>
    <div class="theme-footer">

                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/apps/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://thumb.grindnetworks.com/FxWSCLu_ZaGk8wigIbhN1Pexbqc=/140x170/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvY292ZXJfZGVhbmVfNTktN180NTM2LTMtZTE1NDI2OTg5MzM4NjMuanBn" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
        
        <div class="footer-social">
            <h3>Follow Us</h3>

                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>
        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
                <input type="hidden" name="referrer" value="footer" />
                <button>Sign Up</button>
            </form>
        </div>
    </div>
    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
                <a href="http://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2018 TEN: PUBLISHING MEDIA. All rights reserved.</span>
            </div>
        </div>
        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>
    </div>
</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7zugqwi.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    // Adtelligent + DoubleClick Integration
                    // Adtelligent is asynchronously loaded with the window.vpd.onLoaderReady()
                    // function populated to load GPT asynchronously once completely ready. Then,
                    // GPT will call .lazyload() on all ".ten-ad-lazyload" elements once GPT is
                    // completely ready. Hence, Adtelligent > callback > GPT > callback > .lazyload()
                    window.vpb = {
                        onLoaderReady : function() {

                            googletag.cmd.push(function() {
                                googletag.pubads().disableInitialLoad();
                            });

                            googletag.cmd.push(function() {
                                if (window.googletag && googletag.apiReady) {
                                    $(document).ready(function() {
                                        $('.ten-ad-lazyload').lazyload();
                                    });
                                }
                            });

                            append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);

                        }
                    };
                    append("adtelligent", 'https://player.adtelligent.com/prebid/wrapper_hb_279964_818.js?cb=' + parseInt(Date.now() / 864e5), true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>