<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=535995104" />

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Sterling Spencer Channels &#8220;Bradley Gerrlach&#8221;","description":"Sterling Spencer is a surfing chameleon of sorts, able to mimic a spectrum of surfing greats&mdash;perhaps not in style, preferred wave size or anything you would call tangible, but certainly in spirit. He has at various times been imbued by the essence of Laird Hamilton, Garrett McNamara and Kelly Slater, and now he&#8217;s channeling none","url":"https:\/\/www.surfer.com\/videos\/sterling-spencer-channels-bradley-gerrlach\/","genre":"Videos","articleSection":"Videos","datePublished":"2019-02-24T9:31:38","dateModified":"2019-02-24T9:31:55","keywords":[],"mentions":"","alternativeHeadline":"Gulf Coast ripping and superhuman feats of strength ensue","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surfer.com\/videos\/sterling-spencer-channels-bradley-gerrlach\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/DfROF462nJEw2YlTegDQG8nj4G8=\/1200x630\/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTIzLWF0LTEwLTM4LTAxLWFtLmpwZw==","width":1200,"height":630},"author":{"@type":"Person","name":"Todd Prodanovich","url":"https:\/\/www.surfer.com\/author\/todd-prodanovich\/","sameAs":["https:\/\/twitter.com\/todprod"]},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"https:\/\/www.surfer.com\/","sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}}
        </script>

		<!-- Structured Data (BreadcrumbList) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Videos","item":"https:\/\/www.surfer.com\/videos\/"},{"@type":"ListItem","position":2,"name":"Sterling Spencer Channels &#8220;Bradley Gerrlach&#8221;","item":"https:\/\/www.surfer.com\/videos\/sterling-spencer-channels-bradley-gerrlach\/"}]}</script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/?amp" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"surfer.com","categories":["Videos"],"tags":[],"author":"Todd Prodanovich"},"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Todd Prodanovich","inlineAds":"enabled"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-M4Q4KX");

		</script>

<title>Sterling Spencer Channels &quot;Bradley Gerrlach&quot;</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Gulf Coast ripping and superhuman feats of strength ensue"/>
<meta name="news_keywords" content="sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/" />
<meta name="keywords" content="Sterling Spencer, Brad Gerlach"/>
<link rel="canonical" href="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sterling Spencer Channels &quot;Bradley Gerrlach&quot;" />
<meta property="og:description" content="Gulf Coast ripping and superhuman feats of strength ensue" />
<meta property="og:url" content="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2019-02-24T09:31:38-08:00" />
<meta property="article:modified_time" content="2019-02-24T09:31:55-08:00" />
<meta property="og:updated_time" content="2019-02-24T09:31:55-08:00" />
<meta property="fb:admins" content="9320573" />
<meta property="og:image" content="https://thumb.grindnetworks.com/DfROF462nJEw2YlTegDQG8nj4G8=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTIzLWF0LTEwLTM4LTAxLWFtLmpwZw==" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/DfROF462nJEw2YlTegDQG8nj4G8=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTIzLWF0LTEwLTM4LTAxLWFtLmpwZw==" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gulf Coast ripping and superhuman feats of strength ensue" />
<meta name="twitter:title" content="Sterling Spencer Channels &quot;Bradley Gerrlach&quot;" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/DfROF462nJEw2YlTegDQG8nj4G8=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTIzLWF0LTEwLTM4LTAxLWFtLmpwZw==" />
<meta name="twitter:creator" content="@todprod" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=5.0.3" />
		<link rel="stylesheet" href="//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.20190222_%2095208" />
		<link rel="stylesheet" href="//www.surfer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3" />
		<script src="//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.20190222_%2095208"></script>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#333333">
        <meta name="apple-mobile-web-app-title" content="Surfer">
        <meta name="application-name" content="Surfer">
        <meta name="msapplication-TileColor" content="#000000">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#000000">


    </head>
    <body class="post-template-default single single-post postid-364847 single-format-standard takeover-off desktop-theme">
        
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation">
                <h2 class="seo-heading">Site Navigation</h2>
                 <ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
	<li class="nav-item-officialsurferapparel  ">
		<a href="https://surferapparel.com/" title="Official Surfer Apparel">
			Official Surfer Apparel
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://surferapparel.com/" title="Shop: Official SURFER Apparel">
						<img data-src="https://thumb.grindnetworks.com/bNH-SHcyueru0kKHgmbggNfxQ2g=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvaGFuZG1hZGUtdGVlcy1zdGljaGVkLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop: Official SURFER Apparel">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://surferapparel.com/" title="Shop: Official SURFER Apparel">Shop: Official SURFER Apparel</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://thumb.grindnetworks.com/BYMo-3Zes9uXci5CyjharreccuU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTcvMDUvQk9BUkRHVUlERTIwMTdfTUFOVExFXzEyMDBfU1VSRkVSX1JFLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/editors-note-shaping/" title="Editor&#8217;s Note: What Does Your Surfboard Say About You?">
						<img data-src="https://thumb.grindnetworks.com/Qs9TF0CWdeKJHojWSRUMLID7avI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2hhcGVkX2JsYW5rX2hhbmRtYWRlX2VsbGlzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: What Does Your Surfboard Say About You?">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-shaping/" title="Editor&#8217;s Note: What Does Your Surfboard Say About You?">Editor&#8217;s Note: What Does Your Surfboard Say About You?</a></span>
				</div>
				<div class="hentry">
					<a href="/features/editors-note-ballad-of-the-anithero/" title="Editor&#8217;s Note: Ballad of the Antihero">
						<img data-src="https://thumb.grindnetworks.com/BRVDpqc_KLXEqEXtb26HXZg_iLg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTEvb3p6aWVfd3JpZ2h0X2VsbGlzLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Ballad of the Antihero">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-ballad-of-the-anithero/" title="Editor&#8217;s Note: Ballad of the Antihero">Editor&#8217;s Note: Ballad of the Antihero</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/reviews/gear/win-thomas-campbells-new-vissla-line-of-threads/" title="Win Thomas Campbell&#8217;s New Line of Vissla Threads">
						<img data-src="https://thumb.grindnetworks.com/oKaLzV5kxuiKTZKeE9tj5sGExdc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvdGMxLmpwZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Win Thomas Campbell&#8217;s New Line of Vissla Threads">
					</a>
					<span class="entry-category">Gear</span>
					<span class="entry-title"><a href="/blogs/reviews/gear/win-thomas-campbells-new-vissla-line-of-threads/" title="Win Thomas Campbell&#8217;s New Line of Vissla Threads">Win Thomas Campbell&#8217;s New Line of Vissla Threads</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/industry-news/malibu-popoyo-offer-unparalleled-surf-resort-experience-along-nicaraguas-emerald-coast/" title="Malibu Popoyo To Offer Unparalleled Surf Resort Experience along Nicaragua&#8217;s Emerald Coast">
						<img data-src="https://thumb.grindnetworks.com/aBOpe0HMLbpbDdJ4-kob3EIwA9A=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMi1hdC03LTA2LTExLXBtLnBuZw==" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Malibu Popoyo To Offer Unparalleled Surf Resort Experience along Nicaragua&#8217;s Emerald Coast">
					</a>
					<span class="entry-category">Industry News</span>
					<span class="entry-title"><a href="/blogs/industry-news/malibu-popoyo-offer-unparalleled-surf-resort-experience-along-nicaraguas-emerald-coast/" title="Malibu Popoyo To Offer Unparalleled Surf Resort Experience along Nicaragua&#8217;s Emerald Coast">Malibu Popoyo To Offer Unparalleled Surf Resort Experience along Nicaragua&#8217;s Emerald Coast</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		<div class="subnav-flyout flyout-articles">
			
			<div class="articles">
				<div class="hentry">
					<a href="/photos/art-brewer-surfer-bar-jacksonville-florida/" title="Art Brewer Exhibit at Surfer the Bar">
						<img data-src="https://thumb.grindnetworks.com/KbwtsJfJbkKIj9q0tRtGUTDQry4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc2NyZWVuLXNob3QtMjAxOC0xMi0xNC1hdC0xMC00MS0zMC1hbS5qcGc=" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Art Brewer Exhibit at Surfer the Bar">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/photos/art-brewer-surfer-bar-jacksonville-florida/" title="Art Brewer Exhibit at Surfer the Bar">Art Brewer Exhibit at Surfer the Bar</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer" title="SURFER Magazine on YouTube">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x" title="Search SURFER Magazine"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <div id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </div><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
	<li class="nav-item-officialsurferapparel  ">
		<a href="https://surferapparel.com/" title="Official Surfer Apparel">
			Official Surfer Apparel
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		
	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/" title="SURFER Magazine on Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="SURFER Magazine on Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="SURFER Magazine RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="SURFER Magazine Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"sterling-spencer-channels-bradley-gerrlach","author":"Todd Prodanovich","categories":["videos"],"tags":[]}' data-ad-type='billboard' data-sizes='[[970,250],[728,90],[970,90]]'></div>
    
    
    <article id="post-364847" class="post-364847 post type-post status-publish format-standard has-post-thumbnail hentry category-videos">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://player.vimeo.com/video/318819489" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"sterling-spencer-channels-bradley-gerrlach","author":"Todd Prodanovich","categories":["videos"],"tags":[],"fixed":true}' data-ad-type='leaderboard' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Sterling Spencer Channels &#8220;Bradley Gerrlach&#8221;</h1>
<p class="entry-subtitle">Gulf Coast ripping and superhuman feats of strength ensue</p>

<div class="entry-meta">
    <p>
        <time datetime="2019-02-24T09:31:38-08:00">February 24, 2019</time>

                By <a href="https://www.surfer.com/author/todd-prodanovich/?rel=author" rel="author" title="Posts by Todd Prodanovich">Todd Prodanovich</a>        
        
        
                <a href="https://twitter.com/todprod" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
        
        
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"sterling-spencer-channels-bradley-gerrlach","author":"Todd Prodanovich","categories":["videos"],"tags":[]}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>Sterling Spencer is a surfing chameleon of sorts, able to mimic a spectrum of surfing greats&mdash;perhaps not in style, preferred wave size or anything you would call tangible, but certainly in spirit. He has at various times been imbued by the essence of Laird Hamilton, Garrett McNamara and Kelly Slater, and now he&#8217;s channeling none other than former World Tour wild child and big-wave surfer Brad Gerlach, tearing through Gulf Coast peaks with power to burn and even pulling a van down the street with nothing by his teeth. All gags aside, the edit above is classic Sterling, featuring some incredibly dynamic surfing in extremely relatable conditions. Press play for a healthy dose of lighthearted ripping.</p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                                                    </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/videos/shane-borland-escapes-freezing-california/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                
<a href="/" title="Submit Success" id="articleNewsSubmit" style="padding-top:70px;color:transparent;pointer-events:none;outline:none;">Sign Up For Our Newsletter</a>
<aside class="newsletter-article-sub">
        <h3>Sign Up For Our Newsletter</h3>

        
            <p class="sub-blurb">
                Subscribe to SURFER’s Newsletter to receive stories like this straight to your inbox.            </p>

                        <form class="news-form" action="https://secure.whatcounts.com/bin/listctrl" method="POST">
            
                <input type="hidden" name="cmd" value="subscribe">
                <input type="hidden" name="slid" value="6700EAF45F07D38EC90DC1C45D51DEBF">
                <input type="hidden" name="goto" value="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/?status=success#articleNewsSubmit">
                <input type="hidden" name="errors_to" value="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/?status=fail#articleNewsSubmit">
                <input type="hidden" id="format_html" name="format" value="html">
                <input type="text" id="email" name="email" placeholder="Enter Your Email Address" size="100">
                <input type="submit" value="Subscribe">

            </form>

            <p class="sub-legal-txt">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title ="Terms and Conditions">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title ="Privacy Policy">Privacy Policy</a>.</p>

        
</aside>


                
<aside class="featured-video-connatix">
    <h3 class="seo-heading">Top Articles</h3>
    <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='be598420-b512-4d3e-b5c0-74bf444070f1'></script></aside>


                                <div class="article-comments">
                    
<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_lXbFZKDV"></div>
<script async src="https://recirculation.spot.im/spot/sp_lXbFZKDV" data-spotim-script="recirculation"></script>
<div class="spot-im-comments comments-area">
    <script async src="https://launcher.spot.im/spot/sp_lXbFZKDV"
        data-spotim-module="spotim-launcher"
        data-post-id="364847"
        data-post-url="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/"
        data-facebook-url="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/"
        data-disqus-url=""
        data-disqus-identifier="364847 https://www.surfer.com/?p=364847"></script>
</div>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-490" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-490' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"sterling-spencer-channels-bradley-gerrlach","author":"Todd Prodanovich","categories":["videos"],"tags":[]}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/shane-borland-escapes-freezing-california/" title="Shane Borland Gets Loose Above the Lip in Mex"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane Borland Gets Loose Above the Lip in Mex" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_q8ym-VT2LyX31aEGn4MK5xxpso=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/fCyuALpH1RZZtlC3BuhR42EETug=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/YfnNudi_ph36cwQvE8O5clOgfmA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/zg3n3xqCsCwjxurW1_6rEfiicHc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-borland-escapes-freezing-california/" title="Shane Borland Gets Loose Above the Lip in Mex">Shane Borland Gets Loose Above the Lip in Mex</a></h1><p class="entry-excerpt">Proof that Skating Can Have a Positive Affect on Your Air Game</p></header></article><article class="hentry related-post"><a href="/videos/kelly-slater-partial-to-step-offs-at-surf-ranch/" title="A Midwinter Cold-Water Session at the Surf Ranch"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Midwinter Cold-Water Session at the Surf Ranch" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/liF_1UZ2lhrZ8ucMJ4tlaEfevPk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 1920w, https://thumb.grindnetworks.com/x3SZxYE_CWJAXPScxxvF2dp4QNo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 970w, https://thumb.grindnetworks.com/6a15o599f8M2hUvtiFpg_2saD1E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 640w, https://thumb.grindnetworks.com/DFK4Nkz9jgvrFhxTNDgeZfX87QQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kelly-slater-partial-to-step-offs-at-surf-ranch/" title="A Midwinter Cold-Water Session at the Surf Ranch">A Midwinter Cold-Water Session at the Surf Ranch</a></h1><p class="entry-excerpt">Kai Lenny, Kelly Slater and Dusty Payne partake in a frigid surf sesh at the Surf Ranch while donning gloves and booties</p></header></article><article class="hentry related-post"><a href="/videos/ryan-burch-breaks-asymmetrical-artistry/" title="Ryan Burch Breaks Down His Asymmetrical Artistry"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ryan Burch Breaks Down His Asymmetrical Artistry" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PTrtUb9_iqO132HfksQ8vJYmmXE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 1920w, https://thumb.grindnetworks.com/2FENVq9otdHvyBHe3i-Me640l-w=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 970w, https://thumb.grindnetworks.com/xtmLU9dHv0RstpIflJt0Zc0sL4I=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 640w, https://thumb.grindnetworks.com/VIsqWkQm16qgM5Q0VS3IFoVZgE0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ryan-burch-breaks-asymmetrical-artistry/" title="Ryan Burch Breaks Down His Asymmetrical Artistry">Ryan Burch Breaks Down His Shapes</a></h1><p class="entry-excerpt">Talking shaping philosophy with surfing's most compelling experimentalist, from our film "Handmade"</p></header></article><article class="hentry related-post"><a href="/videos/pete-devries-embodies-canadian-surfing-bliss/" title="Pete Devries is Living the Canadian Surfing Dream"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pete Devries is Living the Canadian Surfing Dream" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/IXjU9lWPojffVL_hBYDo88Bptvo=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 1920w, https://thumb.grindnetworks.com/wzcqjrJRdPTjU0t7BvT7P8qp6TU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 970w, https://thumb.grindnetworks.com/pP91-TpLbJhc0VW9jDiwQ7fH9lc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 640w, https://thumb.grindnetworks.com/ckZz3sdoEx2d3F3IognOePXIisE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pete-devries-embodies-canadian-surfing-bliss/" title="Pete Devries is Living the Canadian Surfing Dream">Pete Devries is Living the Canadian Surfing Dream</a></h1><p class="entry-excerpt">If you're down with many millimeters of rubber, this is Shangri-La</p></header></article><article class="hentry related-post"><a href="/videos/yago-doras-highlight-reel-from-waco/" title="Yago Dora Gets Corked Out in Waco"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Yago Dora Gets Corked Out in Waco" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/HLg61-Ri03wiVVaVbW35PeYXD2k=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTItMTctNTQtcG0uanBn 1920w, https://thumb.grindnetworks.com/fl1ojuvWuZPPm6nRcvGgHoyou7s=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTItMTctNTQtcG0uanBn 970w, https://thumb.grindnetworks.com/mYrG-QsLi0CAId7qYFOSzht1yvg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTItMTctNTQtcG0uanBn 640w, https://thumb.grindnetworks.com/8co9iaP9uOr_LFwqXqNbXYyGYHQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTItMTctNTQtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/yago-doras-highlight-reel-from-waco/" title="Yago Dora Gets Corked Out in Waco">Yago Dora Gets Corked Out in Waco</a></h1><p class="entry-excerpt">Watch hi-tech aerial highlights from the young Brazilian's first trip to the pool</p></header></article><article class="hentry related-post"><a href="/videos/andrew-jacobsons-horrific-cloudbreak-wipeout/" title="Andrew Jacobson&#8217;s Cloudbreak Wipeout is the Stuff of Nightmares"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Andrew Jacobson&#8217;s Cloudbreak Wipeout is the Stuff of Nightmares" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/eUiAuAE0f7Pw7n4Qr2eL405S9h8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 1920w, https://thumb.grindnetworks.com/7m2iBRJ2w2TTbIhzAmgAsfLcnfo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 970w, https://thumb.grindnetworks.com/7QUYd-a1Hs-vwL3xOfgM0WC9Zjk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 640w, https://thumb.grindnetworks.com/XmAzONu0GhOWjP9xnLE-5ofo5YQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/andrew-jacobsons-horrific-cloudbreak-wipeout/" title="Andrew Jacobson&#8217;s Cloudbreak Wipeout is the Stuff of Nightmares">The Worst Wipeout You'll See All Week</a></h1><p class="entry-excerpt">It's all fun and games until a wave turns your knee backwards</p></header></article><article class="hentry related-post"><a href="/videos/shaun-manners-creed-mctaggart-have-pops-back/" title="Ten Minutes of A-grade surfing by Shaun Manners and Creed McTaggart"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ten Minutes of A-grade surfing by Shaun Manners and Creed McTaggart" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/DWqRSVyRrM7t8agmz9qFxqUn4RU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTMyLTI4LWFtLWNvcHlfMS5qcGc= 1920w, https://thumb.grindnetworks.com/O_l9IIjCZxLD2UBaGaa89Tg6gO0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTMyLTI4LWFtLWNvcHlfMS5qcGc= 970w, https://thumb.grindnetworks.com/8Y3z2_Fz1dgRP6Q0N6sFSIlnigs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTMyLTI4LWFtLWNvcHlfMS5qcGc= 640w, https://thumb.grindnetworks.com/IWVuygHO5hv1SRQ5lV3PomvT8Oc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTMyLTI4LWFtLWNvcHlfMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shaun-manners-creed-mctaggart-have-pops-back/" title="Ten Minutes of A-grade surfing by Shaun Manners and Creed McTaggart">Ten Minutes of A-grade surfing by Shaun Manners and Creed McTaggart</a></h1><p class="entry-excerpt">Mat Manners shapes, Shaun and Creed ride</p></header></article><article class="hentry related-post"><a href="/videos/watch-kelly-slater-in-good-times/" title="Throwback Clip: Kelly Slater in &#8220;Good Times&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback Clip: Kelly Slater in &#8220;Good Times&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bBmRPC16NvWBg8SZER36_o2rKTE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC0xLTU0LTU4LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/_pdHmwvKkoJ9mQG_X1KTCHLNPf0=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC0xLTU0LTU4LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/VjJdm_eOfi641fzBvRsiTl5Eh9A=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC0xLTU0LTU4LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/pbuCuHKSL9EnKdFWCYvouNywtNQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC0xLTU0LTU4LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/watch-kelly-slater-in-good-times/" title="Throwback Clip: Kelly Slater in &#8220;Good Times&#8221;">A Kelly Slater '90s Flashback</a></h1><p class="entry-excerpt">In celebration of the GOAT turning 47 this week, we're re-watching Slater's standout section from Taylor Steele's 1995 hit</p></header></article><article class="hentry related-post"><a href="/videos/la-cabane-with-dion-chippa-and-jay/" title="Punts Aplenty with Dion, Chippa and Jay in &#8220;La Cabane&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Punts Aplenty with Dion, Chippa and Jay in &#8220;La Cabane&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/mpdzWxFZl26mzIphDfORmoeX2gQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTI5LTU3LWFtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/eXvBPyhalVRjNpEEsB2CPcw9p3Y=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTI5LTU3LWFtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/7Z-XPk49rQEECr4NpVdAkq5tkLA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTI5LTU3LWFtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/Sm-I2FZHpxXO20GEzc-Mghkd5t8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTI5LTU3LWFtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/la-cabane-with-dion-chippa-and-jay/" title="Punts Aplenty with Dion, Chippa and Jay in &#8220;La Cabane&#8221;">Punts Aplenty in France</a></h1><p class="entry-excerpt">The boys go ramp hunting in France, a high-tech aerial clinic ensues</p></header></article><article class="hentry related-post"><a href="/videos/toby-cunningham-take-six-massive-nazare-sets-on-the-head-and-loves-it/" title="Toby Cunningham Takes Five Nazaré Set Waves On The Head&#8230;And Loves it"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Toby Cunningham Takes Five Nazaré Set Waves On The Head&#8230;And Loves it" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/L6LTHsIZ23SqEhP8ZwpbWxi1IyU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMi1hdC0zLTA1LTI3LXBtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/-6CMhAcTxaO5pMVjyV3nuGBf2Zw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMi1hdC0zLTA1LTI3LXBtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/rPowXZ2A7r9bMnUBrLM-yUz_Q0o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMi1hdC0zLTA1LTI3LXBtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/xpv02acRyfPS6Epv1RhpwMwR_SM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMi1hdC0zLTA1LTI3LXBtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/toby-cunningham-take-six-massive-nazare-sets-on-the-head-and-loves-it/" title="Toby Cunningham Takes Five Nazaré Set Waves On The Head&#8230;And Loves it">Toby Cunningham Takes Five Nazaré Set Waves On The Head&#8230;And Loves it</a></h1><p class="entry-excerpt">From the "What doesn't kill you, makes you stronger" department</p></header></article><article class="hentry related-post"><a href="/videos/mason-ho-makes-strong-case-asym/" title="Mason Ho Makes a Strong Case for Asymmetrical Surfcraft"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mason Ho Makes a Strong Case for Asymmetrical Surfcraft" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/QxhhpvmC50tcEB76PQo8U6lFdy4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTEyLWF0LTExLTA4LTM5LWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/pYdXOW19gO2vQw7S8qt7xwSTyb0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTEyLWF0LTExLTA4LTM5LWFtLmpwZw== 970w, https://thumb.grindnetworks.com/VsAbbQr5snixMJQmxv3ukePx7fg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTEyLWF0LTExLTA4LTM5LWFtLmpwZw== 640w, https://thumb.grindnetworks.com/FLKvEO5vaGjkGclpLiBh7Ql91oc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTEyLWF0LTExLTA4LTM5LWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mason-ho-makes-strong-case-asym/" title="Mason Ho Makes a Strong Case for Asymmetrical Surfcraft">Mason Ho Makes a Strong Case for Asymmetrical Surfcraft</a></h1><p class="entry-excerpt">Who better to put a tripped-out design through its unorthodox paces?</p></header></article><article class="hentry related-post"><a href="/videos/the-new-face-of-wakesurfing/" title="Is This The Most Rippable Boat Wake in the World?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Is This The Most Rippable Boat Wake in the World?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/MowMCDsJWwitY-rKPy7woZvOIQ4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvd2FrZXRvd250aHVtYi5qcGc= 1920w, https://thumb.grindnetworks.com/L1RYW5m1KGOuBVg4_r9T5Sq96ko=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvd2FrZXRvd250aHVtYi5qcGc= 970w, https://thumb.grindnetworks.com/JWALKF9kySrw8-nujB8G55nlr7o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvd2FrZXRvd250aHVtYi5qcGc= 640w, https://thumb.grindnetworks.com/X8Fct0_VTzmTNaHODUYH18P4XY8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvd2FrZXRvd250aHVtYi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-new-face-of-wakesurfing/" title="Is This The Most Rippable Boat Wake in the World?">Is This The Most Rippable Boat Wake in the World?</a></h1><p class="entry-excerpt">Dylan Goodale, Noah Wegrich, and Frankie Harrer test out the world's best boat wake and take wake surfing to the next level</p></header></article><article class="hentry related-post"><a href="/videos/saxon-wilson-longboarding/" title="Saxon Wilson&#8217;s Florida Shuffle Has us Longing For Summer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Saxon Wilson&#8217;s Florida Shuffle Has us Longing For Summer" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XKxobetFR_-XAp8m70U2cpXWliM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTIxLTAzLWFtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/243fz6BkKUqou1DUBe09a9hcR5g=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTIxLTAzLWFtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/j2Y6-wxx8L_Am8aLzHMBGehwVIo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTIxLTAzLWFtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/XaYX7I6iwvODXzjNS6PwFLBHnX8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTIxLTAzLWFtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/saxon-wilson-longboarding/" title="Saxon Wilson&#8217;s Florida Shuffle Has us Longing For Summer">Saxon Wilson's Summery Shuffle</a></h1><p class="entry-excerpt">In "Sargassum Slow-Down Shuffle", the right coast logger draws buttery lines among clean Florida bumps</p></header></article><article class="hentry related-post"><a href="/videos/watch-jared-mell-tear-bali/" title="Jared Mell Discusses The Endless Fun of Handshaping"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jared Mell Discusses The Endless Fun of Handshaping" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/5PAG5XB81NZ-b7cS2BVp2oUW-Lg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTM4LTI5LWFtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/gx1oa85aL5G8OXlQt3uKWsUjbu8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTM4LTI5LWFtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/ZljgjCvYDBko6eRHnBaNFZTUZJg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTM4LTI5LWFtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/sCT7VPdK5_VnSHJjx8aPyNc5atg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTM4LTI5LWFtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/watch-jared-mell-tear-bali/" title="Jared Mell Discusses The Endless Fun of Handshaping">Jared Mell Does Bali on a Twinnie</a></h1><p class="entry-excerpt">And tears the bag out of Bali on a twin-fin collaboration, from our film "Handmade"</p></header></article><article class="hentry related-post"><a href="/videos/proof-san-diegos-epic-run-swell/" title="Proof of San Diego&#8217;s Epic Run of Swell"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Proof of San Diego&#8217;s Epic Run of Swell" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/vZ-_uIGnrkhVD5vLxah054uQLyQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYW1wc2Vzc2lvbnNfc2QuanBn 1920w, https://thumb.grindnetworks.com/echKBizHKQBFGo-J_EaRw6b1i1A=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYW1wc2Vzc2lvbnNfc2QuanBn 970w, https://thumb.grindnetworks.com/E7iWOAuS8807SU9dtu2bmPVYIT0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYW1wc2Vzc2lvbnNfc2QuanBn 640w, https://thumb.grindnetworks.com/LJ4yEH0hOt2yzD9m1tB40N1m-vo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYW1wc2Vzc2lvbnNfc2QuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/proof-san-diegos-epic-run-swell/" title="Proof of San Diego&#8217;s Epic Run of Swell">Proof of San Diego&#8217;s Epic Run of Swell</a></h1><p class="entry-excerpt">Watch San Diego surfers score the county's best slabs and beachbreaks</p></header></article><article class="hentry related-post"><a href="/videos/364404/" title="Andrew Doheny Bashes Lips Like None Other on Self-Shaped Craft"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Andrew Doheny Bashes Lips Like None Other on Self-Shaped Craft" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/lTAW2cQa7y7uCoGCqtuEdT6Oz_M=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDA4LmpwZw== 1920w, https://thumb.grindnetworks.com/Mxbf1brMd46lnetBiikn6yi769g=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDA4LmpwZw== 970w, https://thumb.grindnetworks.com/4zM5Vs0gb4A4-uxA3Nqu4tQdWM0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDA4LmpwZw== 640w, https://thumb.grindnetworks.com/U4V6-8LRMKGpz7pDwO62CByDk18=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDA4LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/364404/" title="Andrew Doheny Bashes Lips Like None Other on Self-Shaped Craft">Doheny Bashes Lips on Self-Shaped Craft</a></h1><p class="entry-excerpt">Tail drifts and foam dust abound in Doheny's extended "Handmade" section</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/videos/kelly-slater-partial-to-step-offs-at-surf-ranch/" title="A Midwinter Cold-Water Session at the Surf Ranch"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Midwinter Cold-Water Session at the Surf Ranch" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/liF_1UZ2lhrZ8ucMJ4tlaEfevPk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 1920w, https://thumb.grindnetworks.com/x3SZxYE_CWJAXPScxxvF2dp4QNo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 970w, https://thumb.grindnetworks.com/6a15o599f8M2hUvtiFpg_2saD1E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 640w, https://thumb.grindnetworks.com/DFK4Nkz9jgvrFhxTNDgeZfX87QQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kelly-slater-partial-to-step-offs-at-surf-ranch/" title="A Midwinter Cold-Water Session at the Surf Ranch">A Midwinter Cold-Water Session at the Surf Ranch</a></h1><p class="entry-excerpt">Kai Lenny, Kelly Slater and Dusty Payne partake in a frigid surf sesh at the Surf Ranch while donning gloves and booties</p></header></article><article class="hentry related-post"><a href="/features/first-look-cyclone-oma-hits-gold-coast/" title="First Look: Cyclone Oma Swell Hits the Gold Coast"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="First Look: Cyclone Oma Swell Hits the Gold Coast" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fDz50KYgk2sw0dB7zJqbKxO0DQQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvdW5rbm93bi00LmpwZWc= 1920w, https://thumb.grindnetworks.com/_9lcZpQqom3FWAvOZgrPj2lO7SA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvdW5rbm93bi00LmpwZWc= 970w, https://thumb.grindnetworks.com/UW8wT2l_AHD1oxsA8RKhd7Of72o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvdW5rbm93bi00LmpwZWc= 640w, https://thumb.grindnetworks.com/FbmENEwq3J9Chlww8xOn2XgojJ4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvdW5rbm93bi00LmpwZWc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/first-look-cyclone-oma-hits-gold-coast/" title="First Look: Cyclone Oma Swell Hits the Gold Coast">First Look: Cyclone Oma Swell Hits the Gold Coast</a></h1><p class="entry-excerpt">Highlights from Noosa, Snapper and D-Bah</p></header></article><article class="hentry related-post"><a href="/campshred/camp-shred-2019/" title="Camp Shred is Here"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Camp Shred is Here" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ucy1m1vPpXd24YS8OB_KqRWO-2w=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYjhhMTk3MC5qcGc= 1920w, https://thumb.grindnetworks.com/gokXsyvLUdrdMCHWnQCDHfRWYMA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYjhhMTk3MC5qcGc= 970w, https://thumb.grindnetworks.com/q_phmXrH9OaxPnG0eqI8blI0ykc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYjhhMTk3MC5qcGc= 640w, https://thumb.grindnetworks.com/6Fw30WRONU5jqSWNEgskvfg_4Lc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYjhhMTk3MC5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/campshred/" title="Camp Shred">Camp Shred</a></span><h1 class="entry-title"><a href="/campshred/camp-shred-2019/" title="Camp Shred is Here">Brands and Bands Announced for Camp Shred</a></h1><p class="entry-excerpt">The world's largest surf demo will be hitting San Elijo State Beach February 23-24</p></header></article><article class="hentry related-post"><a href="/videos/shane-borland-escapes-freezing-california/" title="Shane Borland Gets Loose Above the Lip in Mex"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane Borland Gets Loose Above the Lip in Mex" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_q8ym-VT2LyX31aEGn4MK5xxpso=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/fCyuALpH1RZZtlC3BuhR42EETug=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/YfnNudi_ph36cwQvE8O5clOgfmA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/zg3n3xqCsCwjxurW1_6rEfiicHc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-borland-escapes-freezing-california/" title="Shane Borland Gets Loose Above the Lip in Mex">Shane Borland Gets Loose Above the Lip in Mex</a></h1><p class="entry-excerpt">Proof that Skating Can Have a Positive Affect on Your Air Game</p></header></article><article class="hentry related-post"><a href="/features/norwegian-oil-company-reveals-plans-to-drill-the-great-australian-bight/" title="Norwegian Oil Company Reveals Plans to Drill the Great Australian Bight"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Norwegian Oil Company Reveals Plans to Drill the Great Australian Bight" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/phUZWf25-2Ce7Oi2vawdVuxL-Vc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvZXF1aW5vci1tYXAuanBn 1920w, https://thumb.grindnetworks.com/SKSoCekYumde0swS8dnjY7kVczA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvZXF1aW5vci1tYXAuanBn 970w, https://thumb.grindnetworks.com/DLKJnjlrRkTAjB9Hn6Vo3llfYeM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvZXF1aW5vci1tYXAuanBn 640w, https://thumb.grindnetworks.com/iYJoRv5pc9aTHFDAMQrKYIRvn80=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvZXF1aW5vci1tYXAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/norwegian-oil-company-reveals-plans-to-drill-the-great-australian-bight/" title="Norwegian Oil Company Reveals Plans to Drill the Great Australian Bight">Oil Drilling Planned for Australia</a></h1><p class="entry-excerpt">And the surfing masses rain digital fire and brimstone upon them</p></header></article><article class="hentry related-post"><a href="/videos/ryan-burch-breaks-asymmetrical-artistry/" title="Ryan Burch Breaks Down His Asymmetrical Artistry"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ryan Burch Breaks Down His Asymmetrical Artistry" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PTrtUb9_iqO132HfksQ8vJYmmXE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 1920w, https://thumb.grindnetworks.com/2FENVq9otdHvyBHe3i-Me640l-w=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 970w, https://thumb.grindnetworks.com/xtmLU9dHv0RstpIflJt0Zc0sL4I=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 640w, https://thumb.grindnetworks.com/VIsqWkQm16qgM5Q0VS3IFoVZgE0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ryan-burch-breaks-asymmetrical-artistry/" title="Ryan Burch Breaks Down His Asymmetrical Artistry">Ryan Burch Breaks Down His Shapes</a></h1><p class="entry-excerpt">Talking shaping philosophy with surfing's most compelling experimentalist, from our film "Handmade"</p></header></article><article class="hentry related-post"><a href="/features/legal-case-to-open-hollister-ranch-slowly-lurches-through-courts/" title="Legal Case to Open Hollister Ranch Slowly Lurches Through Courts"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Legal Case to Open Hollister Ranch Slowly Lurches Through Courts" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/b4Vqfz8yzy-jSj5jjz2dJkVH9PQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvU1JGUC0xNjA2MDAtQUVSSUFMLTQyLmpwZw== 1920w, https://thumb.grindnetworks.com/wUW8E-38Jg8sNRFnLYsnyodS3uc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvU1JGUC0xNjA2MDAtQUVSSUFMLTQyLmpwZw== 970w, https://thumb.grindnetworks.com/o3050I4pfznvEmQjoTuqGOUwcAw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvU1JGUC0xNjA2MDAtQUVSSUFMLTQyLmpwZw== 640w, https://thumb.grindnetworks.com/wMrJe1O2U46Ej9RWWFWN4t5KIVw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDcvU1JGUC0xNjA2MDAtQUVSSUFMLTQyLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/legal-case-to-open-hollister-ranch-slowly-lurches-through-courts/" title="Legal Case to Open Hollister Ranch Slowly Lurches Through Courts">Court Sides with Those Who Want to Open the Ranch</a></h1><p class="entry-excerpt">Court news ain't sexy, but the wheels are in motion, slowly, to enact change at the Ranch</p></header></article><article class="hentry related-post"><a href="/features/griffin-colapinto-in-vol-3/" title="Griffin Colapinto in &#8220;Vol. 3&#8221; is a Must-See"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Griffin Colapinto in &#8220;Vol. 3&#8221; is a Must-See" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/klW7N57CGQpiFGyEAeCL0ykabyE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xLTQ2LTI1LXBtLWNvcHlfMS5qcGc= 1920w, https://thumb.grindnetworks.com/ODebnCku5FFegTzXm8yR7X1E9Mw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xLTQ2LTI1LXBtLWNvcHlfMS5qcGc= 970w, https://thumb.grindnetworks.com/Rt7FIzlTk_a1x6jFntfh750clS4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xLTQ2LTI1LXBtLWNvcHlfMS5qcGc= 640w, https://thumb.grindnetworks.com/t3lI9-VrsfPMLODhc8Mt0CSdEEo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xLTQ2LTI1LXBtLWNvcHlfMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/griffin-colapinto-in-vol-3/" title="Griffin Colapinto in &#8220;Vol. 3&#8221; is a Must-See">Griffin Colapinto in &#8220;Vol. 3&#8221; is a Must-See</a></h1><p class="entry-excerpt">The San Clemente phenom shines brightly along the North Shore</p></header></article><article class="hentry related-post"><a href="/features/split-peak-can-kelly-slater-win-another-world-title/" title="Split Peak: Can Kelly Slater Win One Last World Title?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Split Peak: Can Kelly Slater Win One Last World Title?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/v-Rr83eFt5svGVB__5kssD3_dZI=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDUvZ2xhc2VydF8yMDE4MDUwNlNSXzE2MTEuanBn 1920w, https://thumb.grindnetworks.com/doy6ZxUX_QeeWAKk4hhgAOZQWag=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDUvZ2xhc2VydF8yMDE4MDUwNlNSXzE2MTEuanBn 970w, https://thumb.grindnetworks.com/cz81JTLee54-UZsc_BqYG30_P8Q=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDUvZ2xhc2VydF8yMDE4MDUwNlNSXzE2MTEuanBn 640w, https://thumb.grindnetworks.com/Kgbyzf-E6cXPhd8cwEOCsvshuMc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDUvZ2xhc2VydF8yMDE4MDUwNlNSXzE2MTEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/split-peak-can-kelly-slater-win-another-world-title/" title="Split Peak: Can Kelly Slater Win One Last World Title?">Can Kelly Slater Win One Last World Title?</a></h1><p class="entry-excerpt">On the eve of Slater's 2019 Tour campaign, SURFER editor-in-chief Todd Prodanovich and features editor Justin Housman discuss the GOAT's odds</p></header></article><article class="hentry related-post"><a href="/videos/pete-devries-embodies-canadian-surfing-bliss/" title="Pete Devries is Living the Canadian Surfing Dream"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pete Devries is Living the Canadian Surfing Dream" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/IXjU9lWPojffVL_hBYDo88Bptvo=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 1920w, https://thumb.grindnetworks.com/wzcqjrJRdPTjU0t7BvT7P8qp6TU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 970w, https://thumb.grindnetworks.com/pP91-TpLbJhc0VW9jDiwQ7fH9lc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 640w, https://thumb.grindnetworks.com/ckZz3sdoEx2d3F3IognOePXIisE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pete-devries-embodies-canadian-surfing-bliss/" title="Pete Devries is Living the Canadian Surfing Dream">Pete Devries is Living the Canadian Surfing Dream</a></h1><p class="entry-excerpt">If you're down with many millimeters of rubber, this is Shangri-La</p></header></article><article class="hentry related-post"><a href="/features/exercises-to-improve-your-surfing/" title="Six Exercises to Improve Your Surfing Today"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Six Exercises to Improve Your Surfing Today" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bRz9KP39AQyZrTLo_JmbB4y5RAA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 1920w, https://thumb.grindnetworks.com/ZF8GanpZJiR-SrhWCViDUuqg1BA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 970w, https://thumb.grindnetworks.com/K1pf4EQuBKrsitfPO-RAiOsEXsE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 640w, https://thumb.grindnetworks.com/70d0fL6WND6EXuLyl2UzxwVljhM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvMTcxMTE4X0JyYW50bWFuX1Rob21wc29uUGVyZm9ybWFuY2VfMDAzLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/exercises-to-improve-your-surfing/" title="Six Exercises to Improve Your Surfing Today">Six Exercises to Improve Your Surfing Today</a></h1><p class="entry-excerpt">Floridian surfer and personal trainer Cody Thompson outlines how to boost your surf fitness</p></header></article><article class="hentry related-post"><a href="/blogs/reviews/gear/win-thomas-campbells-new-vissla-line-of-threads/" title="Win Thomas Campbell&#8217;s New Line of Vissla Threads"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Win Thomas Campbell&#8217;s New Line of Vissla Threads" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/AHyi1nCaYWP5WCoriMMD9RiHLAY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvdGMxLmpwZw== 1920w, https://thumb.grindnetworks.com/Sw-6RO3Rxq23TEuTEBCG2E7Dr2s=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvdGMxLmpwZw== 970w, https://thumb.grindnetworks.com/Oc4XhY10gy129BUOz97457KHHkc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvdGMxLmpwZw== 640w, https://thumb.grindnetworks.com/oKaLzV5kxuiKTZKeE9tj5sGExdc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvdGMxLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">Gear</a></span><h1 class="entry-title"><a href="/blogs/reviews/gear/win-thomas-campbells-new-vissla-line-of-threads/" title="Win Thomas Campbell&#8217;s New Line of Vissla Threads">Win Thomas Campbell&#8217;s New Line of Vissla Threads</a></h1><p class="entry-excerpt">All the goods for one lucky winner. Enter now</p></header></article><article class="hentry related-post"><a href="/features/north-shore-bodyboarder-marcus-biju-dies-pipeline/" title="Bodyboarder Dies After Being Found Unresponsive Near Pipeline"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Bodyboarder Dies After Being Found Unresponsive Near Pipeline" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8u8Xc2upFOgjmeOvWkk0xbxEo60=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0xOC1hdC0xMS0yNC00Ni1hbS5qcGc= 1920w, https://thumb.grindnetworks.com/B0Ty58OeBFI4-l9rcYwITg0sRdI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0xOC1hdC0xMS0yNC00Ni1hbS5qcGc= 970w, https://thumb.grindnetworks.com/JDRG4ZJENhwy_8t2fgnGaSaPFeE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0xOC1hdC0xMS0yNC00Ni1hbS5qcGc= 640w, https://thumb.grindnetworks.com/Im-HpuZezKCJEJ7kN9aNNGvwX1s=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0xOC1hdC0xMS0yNC00Ni1hbS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/north-shore-bodyboarder-marcus-biju-dies-pipeline/" title="Bodyboarder Dies After Being Found Unresponsive Near Pipeline">Bodyboarder Found Unresponsive at Pipe Dies</a></h1><p class="entry-excerpt">Marcus Biju, self-described "barrel-holic," was critically injured Thursday morning and later passed away</p></header></article><article class="hentry related-post"><a href="/campshred/bands-exhibitors-announced-camp-shred-2018/" title="Bands and Exhibitors Announced For Camp Shred 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Bands and Exhibitors Announced For Camp Shred 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/1-TOzLKcx9SPJRDNPNTzU6la78E=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvY2FtcHNocmVkLWJhbmQuanBn 1920w, https://thumb.grindnetworks.com/2jhvLFhqvZHqnWcevMiM7yDZE6Y=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvY2FtcHNocmVkLWJhbmQuanBn 970w, https://thumb.grindnetworks.com/KhcbHleSdwG3Yd0p1pBCNGs3wOo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvY2FtcHNocmVkLWJhbmQuanBn 640w, https://thumb.grindnetworks.com/S051hZJ9Tjp2UEAnSE3WXC6zDUM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMDIvY2FtcHNocmVkLWJhbmQuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/campshred/" title="Camp Shred">Camp Shred</a></span><h1 class="entry-title"><a href="/campshred/bands-exhibitors-announced-camp-shred-2018/" title="Bands and Exhibitors Announced For Camp Shred 2018">Bands and Exhibitors Announced For Camp Shred 2018</a></h1><p class="entry-excerpt"></p></header></article><article class="hentry related-post"><a href="/videos/handmade-shaping-surfboards/" title="Handmade"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Handmade" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/VINbQLldUqHGMe-zr9y7KHNHC7M=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHJhaWxlcjUtMDBfMDFfMzlfMDAtc3RpbGwwMDIuanBn 1920w, https://thumb.grindnetworks.com/oxCth9j4FUoiQKhb7YxKlckRzzE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHJhaWxlcjUtMDBfMDFfMzlfMDAtc3RpbGwwMDIuanBn 970w, https://thumb.grindnetworks.com/FnTSL3CkJ7vg54_4x40w7hjTZUM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHJhaWxlcjUtMDBfMDFfMzlfMDAtc3RpbGwwMDIuanBn 640w, https://thumb.grindnetworks.com/1X5s21rNV_UXCArjqyQVs1nhqFw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHJhaWxlcjUtMDBfMDFfMzlfMDAtc3RpbGwwMDIuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/handmade-shaping-surfboards/" title="Handmade">"Handmade" is a Tribute to DIY shaping</a></h1><p class="entry-excerpt">A tribute to surfers who build their own surfcraft, starring Tyler Warren, Ryan Burch, Jared Mell, Derrick Disney, Andrew Doheny and Zack Flores</p></header></article><article class="hentry related-post"><a href="/videos/andrew-jacobsons-horrific-cloudbreak-wipeout/" title="Andrew Jacobson&#8217;s Cloudbreak Wipeout is the Stuff of Nightmares"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Andrew Jacobson&#8217;s Cloudbreak Wipeout is the Stuff of Nightmares" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/eUiAuAE0f7Pw7n4Qr2eL405S9h8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 1920w, https://thumb.grindnetworks.com/7m2iBRJ2w2TTbIhzAmgAsfLcnfo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 970w, https://thumb.grindnetworks.com/7QUYd-a1Hs-vwL3xOfgM0WC9Zjk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 640w, https://thumb.grindnetworks.com/XmAzONu0GhOWjP9xnLE-5ofo5YQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/andrew-jacobsons-horrific-cloudbreak-wipeout/" title="Andrew Jacobson&#8217;s Cloudbreak Wipeout is the Stuff of Nightmares">The Worst Wipeout You'll See All Week</a></h1><p class="entry-excerpt">It's all fun and games until a wave turns your knee backwards</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/shane-borland-escapes-freezing-california/" title="Shane Borland Gets Loose Above the Lip in Mex"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shane Borland Gets Loose Above the Lip in Mex" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_q8ym-VT2LyX31aEGn4MK5xxpso=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/fCyuALpH1RZZtlC3BuhR42EETug=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/YfnNudi_ph36cwQvE8O5clOgfmA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/zg3n3xqCsCwjxurW1_6rEfiicHc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMi1hdC04LTU3LTMzLWFtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shane-borland-escapes-freezing-california/" title="Shane Borland Gets Loose Above the Lip in Mex">Shane Borland Gets Loose Above the Lip in Mex</a></h1><p class="entry-excerpt">Proof that Skating Can Have a Positive Affect on Your Air Game</p></header></article><article class="hentry related-post"><a href="/videos/kelly-slater-partial-to-step-offs-at-surf-ranch/" title="A Midwinter Cold-Water Session at the Surf Ranch"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Midwinter Cold-Water Session at the Surf Ranch" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/liF_1UZ2lhrZ8ucMJ4tlaEfevPk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 1920w, https://thumb.grindnetworks.com/x3SZxYE_CWJAXPScxxvF2dp4QNo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 970w, https://thumb.grindnetworks.com/6a15o599f8M2hUvtiFpg_2saD1E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 640w, https://thumb.grindnetworks.com/DFK4Nkz9jgvrFhxTNDgeZfX87QQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0yMC1hdC0xMC0zMy0yMi1hbS1jb3B5LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kelly-slater-partial-to-step-offs-at-surf-ranch/" title="A Midwinter Cold-Water Session at the Surf Ranch">A Midwinter Cold-Water Session at the Surf Ranch</a></h1><p class="entry-excerpt">Kai Lenny, Kelly Slater and Dusty Payne partake in a frigid surf sesh at the Surf Ranch while donning gloves and booties</p></header></article><article class="hentry related-post"><a href="/videos/ryan-burch-breaks-asymmetrical-artistry/" title="Ryan Burch Breaks Down His Asymmetrical Artistry"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ryan Burch Breaks Down His Asymmetrical Artistry" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PTrtUb9_iqO132HfksQ8vJYmmXE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 1920w, https://thumb.grindnetworks.com/2FENVq9otdHvyBHe3i-Me640l-w=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 970w, https://thumb.grindnetworks.com/xtmLU9dHv0RstpIflJt0Zc0sL4I=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 640w, https://thumb.grindnetworks.com/VIsqWkQm16qgM5Q0VS3IFoVZgE0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDYwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ryan-burch-breaks-asymmetrical-artistry/" title="Ryan Burch Breaks Down His Asymmetrical Artistry">Ryan Burch Breaks Down His Shapes</a></h1><p class="entry-excerpt">Talking shaping philosophy with surfing's most compelling experimentalist, from our film "Handmade"</p></header></article><article class="hentry related-post"><a href="/videos/pete-devries-embodies-canadian-surfing-bliss/" title="Pete Devries is Living the Canadian Surfing Dream"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pete Devries is Living the Canadian Surfing Dream" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/IXjU9lWPojffVL_hBYDo88Bptvo=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 1920w, https://thumb.grindnetworks.com/wzcqjrJRdPTjU0t7BvT7P8qp6TU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 970w, https://thumb.grindnetworks.com/pP91-TpLbJhc0VW9jDiwQ7fH9lc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 640w, https://thumb.grindnetworks.com/ckZz3sdoEx2d3F3IognOePXIisE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTEtNTktNTAtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pete-devries-embodies-canadian-surfing-bliss/" title="Pete Devries is Living the Canadian Surfing Dream">Pete Devries is Living the Canadian Surfing Dream</a></h1><p class="entry-excerpt">If you're down with many millimeters of rubber, this is Shangri-La</p></header></article><article class="hentry related-post"><a href="/videos/yago-doras-highlight-reel-from-waco/" title="Yago Dora Gets Corked Out in Waco"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Yago Dora Gets Corked Out in Waco" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/HLg61-Ri03wiVVaVbW35PeYXD2k=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTItMTctNTQtcG0uanBn 1920w, https://thumb.grindnetworks.com/fl1ojuvWuZPPm6nRcvGgHoyou7s=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTItMTctNTQtcG0uanBn 970w, https://thumb.grindnetworks.com/mYrG-QsLi0CAId7qYFOSzht1yvg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTItMTctNTQtcG0uanBn 640w, https://thumb.grindnetworks.com/8co9iaP9uOr_LFwqXqNbXYyGYHQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE4LWF0LTItMTctNTQtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/yago-doras-highlight-reel-from-waco/" title="Yago Dora Gets Corked Out in Waco">Yago Dora Gets Corked Out in Waco</a></h1><p class="entry-excerpt">Watch hi-tech aerial highlights from the young Brazilian's first trip to the pool</p></header></article><article class="hentry related-post"><a href="/videos/andrew-jacobsons-horrific-cloudbreak-wipeout/" title="Andrew Jacobson&#8217;s Cloudbreak Wipeout is the Stuff of Nightmares"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Andrew Jacobson&#8217;s Cloudbreak Wipeout is the Stuff of Nightmares" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/eUiAuAE0f7Pw7n4Qr2eL405S9h8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 1920w, https://thumb.grindnetworks.com/7m2iBRJ2w2TTbIhzAmgAsfLcnfo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 970w, https://thumb.grindnetworks.com/7QUYd-a1Hs-vwL3xOfgM0WC9Zjk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 640w, https://thumb.grindnetworks.com/XmAzONu0GhOWjP9xnLE-5ofo5YQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTE1LWF0LTEtNTctNDQtcG0uanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/andrew-jacobsons-horrific-cloudbreak-wipeout/" title="Andrew Jacobson&#8217;s Cloudbreak Wipeout is the Stuff of Nightmares">The Worst Wipeout You'll See All Week</a></h1><p class="entry-excerpt">It's all fun and games until a wave turns your knee backwards</p></header></article><article class="hentry related-post"><a href="/videos/shaun-manners-creed-mctaggart-have-pops-back/" title="Ten Minutes of A-grade surfing by Shaun Manners and Creed McTaggart"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Ten Minutes of A-grade surfing by Shaun Manners and Creed McTaggart" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/DWqRSVyRrM7t8agmz9qFxqUn4RU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTMyLTI4LWFtLWNvcHlfMS5qcGc= 1920w, https://thumb.grindnetworks.com/O_l9IIjCZxLD2UBaGaa89Tg6gO0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTMyLTI4LWFtLWNvcHlfMS5qcGc= 970w, https://thumb.grindnetworks.com/8Y3z2_Fz1dgRP6Q0N6sFSIlnigs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTMyLTI4LWFtLWNvcHlfMS5qcGc= 640w, https://thumb.grindnetworks.com/IWVuygHO5hv1SRQ5lV3PomvT8Oc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTMyLTI4LWFtLWNvcHlfMS5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shaun-manners-creed-mctaggart-have-pops-back/" title="Ten Minutes of A-grade surfing by Shaun Manners and Creed McTaggart">Ten Minutes of A-grade surfing by Shaun Manners and Creed McTaggart</a></h1><p class="entry-excerpt">Mat Manners shapes, Shaun and Creed ride</p></header></article><article class="hentry related-post"><a href="/videos/watch-kelly-slater-in-good-times/" title="Throwback Clip: Kelly Slater in &#8220;Good Times&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Throwback Clip: Kelly Slater in &#8220;Good Times&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bBmRPC16NvWBg8SZER36_o2rKTE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC0xLTU0LTU4LXBtLnBuZw== 1920w, https://thumb.grindnetworks.com/_pdHmwvKkoJ9mQG_X1KTCHLNPf0=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC0xLTU0LTU4LXBtLnBuZw== 970w, https://thumb.grindnetworks.com/VjJdm_eOfi641fzBvRsiTl5Eh9A=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC0xLTU0LTU4LXBtLnBuZw== 640w, https://thumb.grindnetworks.com/pbuCuHKSL9EnKdFWCYvouNywtNQ=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC0xLTU0LTU4LXBtLnBuZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/watch-kelly-slater-in-good-times/" title="Throwback Clip: Kelly Slater in &#8220;Good Times&#8221;">A Kelly Slater '90s Flashback</a></h1><p class="entry-excerpt">In celebration of the GOAT turning 47 this week, we're re-watching Slater's standout section from Taylor Steele's 1995 hit</p></header></article><article class="hentry related-post"><a href="/videos/la-cabane-with-dion-chippa-and-jay/" title="Punts Aplenty with Dion, Chippa and Jay in &#8220;La Cabane&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Punts Aplenty with Dion, Chippa and Jay in &#8220;La Cabane&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/mpdzWxFZl26mzIphDfORmoeX2gQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTI5LTU3LWFtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/eXvBPyhalVRjNpEEsB2CPcw9p3Y=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTI5LTU3LWFtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/7Z-XPk49rQEECr4NpVdAkq5tkLA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTI5LTU3LWFtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/Sm-I2FZHpxXO20GEzc-Mghkd5t8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMy1hdC05LTI5LTU3LWFtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/la-cabane-with-dion-chippa-and-jay/" title="Punts Aplenty with Dion, Chippa and Jay in &#8220;La Cabane&#8221;">Punts Aplenty in France</a></h1><p class="entry-excerpt">The boys go ramp hunting in France, a high-tech aerial clinic ensues</p></header></article><article class="hentry related-post"><a href="/videos/toby-cunningham-take-six-massive-nazare-sets-on-the-head-and-loves-it/" title="Toby Cunningham Takes Five Nazaré Set Waves On The Head&#8230;And Loves it"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Toby Cunningham Takes Five Nazaré Set Waves On The Head&#8230;And Loves it" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/L6LTHsIZ23SqEhP8ZwpbWxi1IyU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMi1hdC0zLTA1LTI3LXBtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/-6CMhAcTxaO5pMVjyV3nuGBf2Zw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMi1hdC0zLTA1LTI3LXBtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/rPowXZ2A7r9bMnUBrLM-yUz_Q0o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMi1hdC0zLTA1LTI3LXBtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/xpv02acRyfPS6Epv1RhpwMwR_SM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMi1hdC0zLTA1LTI3LXBtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/toby-cunningham-take-six-massive-nazare-sets-on-the-head-and-loves-it/" title="Toby Cunningham Takes Five Nazaré Set Waves On The Head&#8230;And Loves it">Toby Cunningham Takes Five Nazaré Set Waves On The Head&#8230;And Loves it</a></h1><p class="entry-excerpt">From the "What doesn't kill you, makes you stronger" department</p></header></article><article class="hentry related-post"><a href="/videos/mason-ho-makes-strong-case-asym/" title="Mason Ho Makes a Strong Case for Asymmetrical Surfcraft"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mason Ho Makes a Strong Case for Asymmetrical Surfcraft" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/QxhhpvmC50tcEB76PQo8U6lFdy4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTEyLWF0LTExLTA4LTM5LWFtLmpwZw== 1920w, https://thumb.grindnetworks.com/pYdXOW19gO2vQw7S8qt7xwSTyb0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTEyLWF0LTExLTA4LTM5LWFtLmpwZw== 970w, https://thumb.grindnetworks.com/VsAbbQr5snixMJQmxv3ukePx7fg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTEyLWF0LTExLTA4LTM5LWFtLmpwZw== 640w, https://thumb.grindnetworks.com/FLKvEO5vaGjkGclpLiBh7Ql91oc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYnktZGVmYXVsdC0yMDE5LTAyLTEyLWF0LTExLTA4LTM5LWFtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mason-ho-makes-strong-case-asym/" title="Mason Ho Makes a Strong Case for Asymmetrical Surfcraft">Mason Ho Makes a Strong Case for Asymmetrical Surfcraft</a></h1><p class="entry-excerpt">Who better to put a tripped-out design through its unorthodox paces?</p></header></article><article class="hentry related-post"><a href="/videos/the-new-face-of-wakesurfing/" title="Is This The Most Rippable Boat Wake in the World?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Is This The Most Rippable Boat Wake in the World?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/MowMCDsJWwitY-rKPy7woZvOIQ4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvd2FrZXRvd250aHVtYi5qcGc= 1920w, https://thumb.grindnetworks.com/L1RYW5m1KGOuBVg4_r9T5Sq96ko=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvd2FrZXRvd250aHVtYi5qcGc= 970w, https://thumb.grindnetworks.com/JWALKF9kySrw8-nujB8G55nlr7o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvd2FrZXRvd250aHVtYi5qcGc= 640w, https://thumb.grindnetworks.com/X8Fct0_VTzmTNaHODUYH18P4XY8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvd2FrZXRvd250aHVtYi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-new-face-of-wakesurfing/" title="Is This The Most Rippable Boat Wake in the World?">Is This The Most Rippable Boat Wake in the World?</a></h1><p class="entry-excerpt">Dylan Goodale, Noah Wegrich, and Frankie Harrer test out the world's best boat wake and take wake surfing to the next level</p></header></article><article class="hentry related-post"><a href="/videos/saxon-wilson-longboarding/" title="Saxon Wilson&#8217;s Florida Shuffle Has us Longing For Summer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Saxon Wilson&#8217;s Florida Shuffle Has us Longing For Summer" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/XKxobetFR_-XAp8m70U2cpXWliM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTIxLTAzLWFtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/243fz6BkKUqou1DUBe09a9hcR5g=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTIxLTAzLWFtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/j2Y6-wxx8L_Am8aLzHMBGehwVIo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTIxLTAzLWFtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/XaYX7I6iwvODXzjNS6PwFLBHnX8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTIxLTAzLWFtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/saxon-wilson-longboarding/" title="Saxon Wilson&#8217;s Florida Shuffle Has us Longing For Summer">Saxon Wilson's Summery Shuffle</a></h1><p class="entry-excerpt">In "Sargassum Slow-Down Shuffle", the right coast logger draws buttery lines among clean Florida bumps</p></header></article><article class="hentry related-post"><a href="/videos/watch-jared-mell-tear-bali/" title="Jared Mell Discusses The Endless Fun of Handshaping"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jared Mell Discusses The Endless Fun of Handshaping" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/5PAG5XB81NZ-b7cS2BVp2oUW-Lg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTM4LTI5LWFtLWNvcHkuanBn 1920w, https://thumb.grindnetworks.com/gx1oa85aL5G8OXlQt3uKWsUjbu8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTM4LTI5LWFtLWNvcHkuanBn 970w, https://thumb.grindnetworks.com/ZljgjCvYDBko6eRHnBaNFZTUZJg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTM4LTI5LWFtLWNvcHkuanBn 640w, https://thumb.grindnetworks.com/sCT7VPdK5_VnSHJjx8aPyNc5atg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc2NyZWVuLXNob3QtMjAxOS0wMi0xMS1hdC05LTM4LTI5LWFtLWNvcHkuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/watch-jared-mell-tear-bali/" title="Jared Mell Discusses The Endless Fun of Handshaping">Jared Mell Does Bali on a Twinnie</a></h1><p class="entry-excerpt">And tears the bag out of Bali on a twin-fin collaboration, from our film "Handmade"</p></header></article><article class="hentry related-post"><a href="/videos/proof-san-diegos-epic-run-swell/" title="Proof of San Diego&#8217;s Epic Run of Swell"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Proof of San Diego&#8217;s Epic Run of Swell" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/vZ-_uIGnrkhVD5vLxah054uQLyQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYW1wc2Vzc2lvbnNfc2QuanBn 1920w, https://thumb.grindnetworks.com/echKBizHKQBFGo-J_EaRw6b1i1A=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYW1wc2Vzc2lvbnNfc2QuanBn 970w, https://thumb.grindnetworks.com/E7iWOAuS8807SU9dtu2bmPVYIT0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYW1wc2Vzc2lvbnNfc2QuanBn 640w, https://thumb.grindnetworks.com/LJ4yEH0hOt2yzD9m1tB40N1m-vo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvYW1wc2Vzc2lvbnNfc2QuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/proof-san-diegos-epic-run-swell/" title="Proof of San Diego&#8217;s Epic Run of Swell">Proof of San Diego&#8217;s Epic Run of Swell</a></h1><p class="entry-excerpt">Watch San Diego surfers score the county's best slabs and beachbreaks</p></header></article><article class="hentry related-post"><a href="/videos/364404/" title="Andrew Doheny Bashes Lips Like None Other on Self-Shaped Craft"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Andrew Doheny Bashes Lips Like None Other on Self-Shaped Craft" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/lTAW2cQa7y7uCoGCqtuEdT6Oz_M=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDA4LmpwZw== 1920w, https://thumb.grindnetworks.com/Mxbf1brMd46lnetBiikn6yi769g=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDA4LmpwZw== 970w, https://thumb.grindnetworks.com/4zM5Vs0gb4A4-uxA3Nqu4tQdWM0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDA4LmpwZw== 640w, https://thumb.grindnetworks.com/U4V6-8LRMKGpz7pDwO62CByDk18=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtaGFuZG1hZGUtMDA4LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/364404/" title="Andrew Doheny Bashes Lips Like None Other on Self-Shaped Craft">Doheny Bashes Lips on Self-Shaped Craft</a></h1><p class="entry-excerpt">Tail drifts and foam dust abound in Doheny's extended "Handmade" section</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/a-perfect-day-at-mundaka/" title="Behind the Photo: A Perfect Day at Mundaka"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: A Perfect Day at Mundaka" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/c2zfF93NRba79w1XIIy828ykYu8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 1920w, https://thumb.grindnetworks.com/u0C_89ko8PanBLhven3AQ6R_1Gs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 970w, https://thumb.grindnetworks.com/VZtcKyfysDw6_Ian-Ua2imuTTGo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 640w, https://thumb.grindnetworks.com/gyjwohM00z9SsT0oC5etX3Go6rA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtZGF5LTAwMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-perfect-day-at-mundaka/" title="Behind the Photo: A Perfect Day at Mundaka">Behind the Photo: A Perfect Day at Mundaka</a></h1><p class="entry-excerpt">Local Mundaka standout Txaber Trojaola breaks down an epic session at Spain's premier point</p></header></article><article class="hentry related-post"><a href="/features/steve-shermans-archives-provide-a-behind-the-scenes-look-at-the-momentum-generation/" title="Behind the Scenes of the Momentum Gen with Steve Sherman"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Scenes of the Momentum Gen with Steve Sherman" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8GFR2IPANSnBY-3CLV2QmWyTZHw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 1920w, https://thumb.grindnetworks.com/2NUivGFFOB64An0Zqf5QJ8imJbY=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 970w, https://thumb.grindnetworks.com/v1kg4H27cvew6NZCsdQ1DEHR-3g=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 640w, https://thumb.grindnetworks.com/ErgbjNMh_AGi9fM5ykpU_YBUE3Y=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDIvc3JmcC0xOTAyMDAtc2hvd2Nhc2UtMDE2LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/steve-shermans-archives-provide-a-behind-the-scenes-look-at-the-momentum-generation/" title="Behind the Scenes of the Momentum Gen with Steve Sherman">An Intimate Look at the Momentum Gen</a></h1><p class="entry-excerpt">Throughout the ‘90s, North County San Diego-based photographer Steve Sherman gave surf fans worldwide an intimate, inside look at the Momentum gener</p></header></article><article class="hentry related-post"><a href="/photos/todd-glasers-photo-show-san-diego/" title="Check Out Todd Glaser&#8217;s Photo Show in San Diego"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Check Out Todd Glaser&#8217;s Photo Show in San Diego" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/i5v31CNoVGcUUaJc9vNOQIzJTo8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 1920w, https://thumb.grindnetworks.com/geyDAQzGUx26XKhn7Kk9jCGojrw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 970w, https://thumb.grindnetworks.com/2DW_GGA83wwA6llGaahHt--FRo8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 640w, https://thumb.grindnetworks.com/MTkfX3yjU-VDX3RTXPdNt7xkG3M=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvMzlhX2dsYXNlcnRfMjAxNjAyX3ByeF9qamtzLTI0OTktMi5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/todd-glasers-photo-show-san-diego/" title="Check Out Todd Glaser&#8217;s Photo Show in San Diego">Check Out Todd Glaser's Photo Show in San Diego</a></h1><p class="entry-excerpt">This Friday, the Award-winning SURFER staff photog will be showing work at the Pendry Hotel</p></header></article><article class="hentry related-post"><a href="/photos/the-most-technicolor-air-show-youve-ever-seen/" title="The Most Colorful Air Show You&#8217;ve Ever Seen"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Most Colorful Air Show You&#8217;ve Ever Seen" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/NHx4HZPK3KOnjmeQlHOZgGnKo1c=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 1920w, https://thumb.grindnetworks.com/cgzIvwwPLFEBlRT4qB4gcbwGtIM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 970w, https://thumb.grindnetworks.com/vsYlYslFYoyPKcTlbaRuBF1-0dk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 640w, https://thumb.grindnetworks.com/RCVgJr6KoC7jsK7m5tKV8042kgk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xOTAyMDAtd2Fjb2xvc3QtMDIyLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-most-technicolor-air-show-youve-ever-seen/" title="The Most Colorful Air Show You&#8217;ve Ever Seen">The Creation of the Most Psychedelic Airshow Ever </a></h1><p class="entry-excerpt">Renowned photographer Michael Muller captures Mason Ho, Yago Dora and Michael Rodrigues as they put on a colorful, hi-fi air show in the middle of the</p></header></article><article class="hentry related-post"><a href="/photos/craig-anderson-john-respondek-book/" title="&#8220;Craig. By Respondek&#8221; is a Gorgeous Photo Essay"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Craig. By Respondek&#8221; is a Gorgeous Photo Essay" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ADOjnFQaV3Ry30gktddOjZRS9q0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 1920w, https://thumb.grindnetworks.com/4cTyaUjzZEhvAC1iq5RDIMjmiVc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 970w, https://thumb.grindnetworks.com/1eX2RxXar-6D_bengHHf4n1rtVI=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 640w, https://thumb.grindnetworks.com/LguBiJnRasvnMq29Nl-fnT4JfZU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvY3JhaWdfMDExMjA3MC0wNzEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/craig-anderson-john-respondek-book/" title="&#8220;Craig. By Respondek&#8221; is a Gorgeous Photo Essay">"Craig. By Respondek" is a Gorgeous Photo Essay</a></h1><p class="entry-excerpt">John Respondek's illustrious new book featuring Craig Anderson is worthy of real estate on your coffee table</p></header></article><article class="hentry related-post"><a href="/photos/leroy-grannis-long-beach-museum/" title="&#8220;Cult to Culture&#8221; Showcases LeRoy Grannis&#8217; Iconic Surf Photography"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8220;Cult to Culture&#8221; Showcases LeRoy Grannis&#8217; Iconic Surf Photography" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/wmCk62iuJDaxxHajZH3Egt9FUuQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 1920w, https://thumb.grindnetworks.com/tRxbMSqkrny22WHsXkDLRfvtS24=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 970w, https://thumb.grindnetworks.com/OesgI6yiQ52otALazGrsd-suQY4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 640w, https://thumb.grindnetworks.com/CexEWvwuZ2pelLXVfrK-en3Sqjw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc2NyZWVuLXNob3QtMjAxOS0wMS0yMi1hdC01LTAzLTM4LXBtLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/leroy-grannis-long-beach-museum/" title="&#8220;Cult to Culture&#8221; Showcases LeRoy Grannis&#8217; Iconic Surf Photography">Don't Miss LeRoy Grannis' Photo Exhibit</a></h1><p class="entry-excerpt">Grannis' culture-shaping images will be on display at the Long Beach Museum of Art</p></header></article><article class="hentry related-post"><a href="/photos/showcase-chris-klopf/" title="Showcase: Chris Klopf"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Chris Klopf" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/B9HMZpDS6pG354sh7Nl5qFNaKp4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 1920w, https://thumb.grindnetworks.com/G_TPIsaM39eUyCNU3pY714ODwMw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 970w, https://thumb.grindnetworks.com/csruRYeLPWtKSRQmEIpcRrb47WU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 640w, https://thumb.grindnetworks.com/7LiMl6vRRrguzW9jzIR9kpEh2K4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEwMDAta2xvcGYtMDM3LmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/showcase-chris-klopf/" title="Showcase: Chris Klopf">Five Decades of Chris Klopf's Photos</a></h1><p class="entry-excerpt">Over the past five decades, Northern California surfer and photographer Chris Klopf has sought to capture the wild spirit of surfing in his own way</p></header></article><article class="hentry related-post"><a href="/photos/2019-dahui-backdoor-shootout-pipeline-photos/" title="Picturesque Pipeline and the DaHui Backdoor Shootout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Picturesque Pipeline and the DaHui Backdoor Shootout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/pMCwuko0_SuPcnBMzc9R-ArfLok=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 1920w, https://thumb.grindnetworks.com/maPw3Y-1KN22qs1pORsDePxQ3SA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 970w, https://thumb.grindnetworks.com/TchblSNAik_0jcQa-7IJMLoCYLQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 640w, https://thumb.grindnetworks.com/z0uyrfWRSLE0VsuPoSht58DTFQQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvdHlsZXJfbmV3dG9uLTQxMjAtMTkwMTE0LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/2019-dahui-backdoor-shootout-pipeline-photos/" title="Picturesque Pipeline and the DaHui Backdoor Shootout">Firing Pipeline & The DaHui Backdoor Shootout</a></h1><p class="entry-excerpt">Tyler Newton wins the contest and Pipeline steals the show</p></header></article><article class="hentry related-post"><a href="/photos/san-diego-photogenic-beachbreak/" title="San Diego&#8217;s Most Photogenic Beachbreak Last Sunday"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="San Diego&#8217;s Most Photogenic Beachbreak Last Sunday" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yLEnRQsFcFMvCdxQ4Cr_ZzmEajc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 1920w, https://thumb.grindnetworks.com/LNTE7QS8Z4PpBN9LOBpaXLwCygU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 970w, https://thumb.grindnetworks.com/EIxv5VSB8C2xYbfu53hKF73__jY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 640w, https://thumb.grindnetworks.com/hDW8KQrU32SkH-F2lNhFfL3hp_U=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZ2xhc2VydF8yMDE5MDExM19zZF8wMDQwLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/san-diego-photogenic-beachbreak/" title="San Diego&#8217;s Most Photogenic Beachbreak Last Sunday">Is This San Diego's Most Photogenic Beachbreak?</a></h1><p class="entry-excerpt">SURFER staff photographer Todd Glaser's gallery from a single tube-packed session</p></header></article><article class="hentry related-post"><a href="/photos/rincon-gallery-january-2019/" title="Rincon&#8217;s Fun Run of Swell"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rincon&#8217;s Fun Run of Swell" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KXp7atZlqaFXIDUxJeTh-O6Zur4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 1920w, https://thumb.grindnetworks.com/PxyZWbU2nODYGP5r6g69RDF6-is=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 970w, https://thumb.grindnetworks.com/X07n36eL3YTqYbjuSUNqJaOuKiA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 640w, https://thumb.grindnetworks.com/LBpbhIWIFUUzWrkqL4E-5GWtlPo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvZGVyb3VsZXRfLTQzMTAuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/rincon-gallery-january-2019/" title="Rincon&#8217;s Fun Run of Swell">Beautiful, Leg-burning Rincon This Week</a></h1><p class="entry-excerpt">Bobby Martinez, the Coffin Brothers and Pat Gudauskas pay a visit to the Queen</p></header></article><article class="hentry related-post"><a href="/photos/dylan-graves-lake-superior-photos/" title="Dylan Graves Hunts &#8220;Weird Waves&#8221; on Lake Superior"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Dylan Graves Hunts &#8220;Weird Waves&#8221; on Lake Superior" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yPj_1viW2eQnvbtz4YGC_4aDXVc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 1920w, https://thumb.grindnetworks.com/k_QJoRl18OcJoUdNjb_3Z9uiwCQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 970w, https://thumb.grindnetworks.com/0bpXNjwOGAm0YChixQuFZYRr3bE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 640w, https://thumb.grindnetworks.com/wAtShk8ppAKmHHweodjtgKspj90=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvc3JmcC0xODEyMDAtbGFrZS0wMTEuanBn 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/dylan-graves-lake-superior-photos/" title="Dylan Graves Hunts &#8220;Weird Waves&#8221; on Lake Superior">Graves Hunts "Weird Waves" on Lake Superior </a></h1><p class="entry-excerpt">Graves' "Weird Waves" video series launches tomorrow, here's a gallery from his first episode's seemingly ill-advised mission to hunt quality barrels</p></header></article><article class="hentry related-post"><a href="/photos/coldwater-journal-elli-thor-magnusson-ben-weiland-photos/" title="Still Selects of Arctic Beauty from SURFER&#8217;s New Film, &#8220;Coldwater Journal&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Still Selects of Arctic Beauty from SURFER&#8217;s New Film, &#8220;Coldwater Journal&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/b95oh0HDE_Z3KQbXN_iu0eVn504=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 1920w, https://thumb.grindnetworks.com/4lJUWcHCUOhp5VxDPuZ3PHfdrts=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 970w, https://thumb.grindnetworks.com/5m1KFdt7Pg7u75BF659vzMr5K9k=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 640w, https://thumb.grindnetworks.com/bvvzNyEf6Pk0M4evW9RPF8xfwH4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvZW1hZ251c3Nvbi0zNjcxLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/coldwater-journal-elli-thor-magnusson-ben-weiland-photos/" title="Still Selects of Arctic Beauty from SURFER&#8217;s New Film, &#8220;Coldwater Journal&#8221;">Photos of Arctic Beauty from "Coldwater Journal"</a></h1><p class="entry-excerpt">Brett Barley and Elli Thor Magnusson hunt Arctic tubes in a section of Ben Weiland's gorgeous new full-length</p></header></article><article class="hentry related-post"><a href="/photos/best-surf-photos-2018/" title="The Best Surf Photos of 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best Surf Photos of 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fijfa-gOtlq3hTWy_btm7hmfuMY=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 1920w, https://thumb.grindnetworks.com/bhKSnUhDCmWs9nUCOYuhtn7vmsA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 970w, https://thumb.grindnetworks.com/GyN9mbmuNyC74TIqJZs4m0mhEtA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 640w, https://thumb.grindnetworks.com/t2Xm23MQGjblfHj7DrfbEbwBo8E=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvc3JmcC0xODA1MDAtYm9jYXMtMDIxLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/best-surf-photos-2018/" title="The Best Surf Photos of 2018">A Gallery of 2018's Most Striking Surf Photos</a></h1><p class="entry-excerpt">The awe of a beautiful barrel shot endures</p></header></article><article class="hentry related-post"><a href="/photos/california-december-swell/" title="California&#8217;s Solid Run of Swell Last Week"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="California&#8217;s Solid Run of Swell Last Week" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3BREk3GCq0RXMhGq-G_zbGTBrkw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvbGVmdC04MDc1LTE4MTIxOS1yeWFuX2NoYWNoaV9jcmFpZy5qcGc= 1920w, https://thumb.grindnetworks.com/h6_8qTzwsF5iwVamFy9IxPyjSWA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvbGVmdC04MDc1LTE4MTIxOS1yeWFuX2NoYWNoaV9jcmFpZy5qcGc= 970w, https://thumb.grindnetworks.com/1cIrejWruoW7hA-KuYoiXYUVIr0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvbGVmdC04MDc1LTE4MTIxOS1yeWFuX2NoYWNoaV9jcmFpZy5qcGc= 640w, https://thumb.grindnetworks.com/KtayHFIyqXzqr-XBYEYScqNrDZA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvbGVmdC04MDc1LTE4MTIxOS1yeWFuX2NoYWNoaV9jcmFpZy5qcGc= 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/california-december-swell/" title="California&#8217;s Solid Run of Swell Last Week">California's Solid Run of Swell Last Week</a></h1><p class="entry-excerpt">Photos from the Golden State's first swell of the winter</p></header></article><article class="hentry related-post"><a href="/photos/joel-parkinsons-competitive-surfing-career-in-photos-tktk/" title="Joel Parkinson&#8217;s Illustrious Surfing Career in Photos"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Joel Parkinson&#8217;s Illustrious Surfing Career in Photos" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/30ysT15l2L2Op7YF2WB2HCFD9e8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvcGFya2luc29uX3NuYXBwZXJfY292ZXJfd2lsc29uLmpwZw== 1920w, https://thumb.grindnetworks.com/0DiIN0jgjZ7Brspjd8mAeIxXppc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvcGFya2luc29uX3NuYXBwZXJfY292ZXJfd2lsc29uLmpwZw== 970w, https://thumb.grindnetworks.com/zOE6l9Ob2o3P0n1Xw7i8L5bLMSA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvcGFya2luc29uX3NuYXBwZXJfY292ZXJfd2lsc29uLmpwZw== 640w, https://thumb.grindnetworks.com/GOlGgRfZVge57Yhm3nyN0qYoYbA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIvcGFya2luc29uX3NuYXBwZXJfY292ZXJfd2lsc29uLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/joel-parkinsons-competitive-surfing-career-in-photos-tktk/" title="Joel Parkinson&#8217;s Illustrious Surfing Career in Photos">Parko's Illustrious Surfing Career in Photos</a></h1><p class="entry-excerpt">Take a look back at Parko's incredible World Tour Tenure and timeless style</p></header></article><article class="hentry related-post"><a href="/photos/mavericks-freesurf-photo-gallery-craig/" title="The Mavericks Challenge May Not Have Gone, but the Chargers Did"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Mavericks Challenge May Not Have Gone, but the Chargers Did" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/2aTiqoS1PHtlGJqWRMuKn35Hh_k=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIva2FpX2xlbm55LTU1MzQtMTgxMjE3LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 1920w, https://thumb.grindnetworks.com/DGL1kJ7Rl7KxpFgPiHAQZKGJWbo=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIva2FpX2xlbm55LTU1MzQtMTgxMjE3LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 970w, https://thumb.grindnetworks.com/c-ktmSLh6avkMywuErOtzH4nvm8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIva2FpX2xlbm55LTU1MzQtMTgxMjE3LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 640w, https://thumb.grindnetworks.com/wzlSZjmKG7Fio1y23Kr3wnKXiq8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTgvMTIva2FpX2xlbm55LTU1MzQtMTgxMjE3LXJ5YW5fY2hhY2hpX2NyYWlnLmpwZw== 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/mavericks-freesurf-photo-gallery-craig/" title="The Mavericks Challenge May Not Have Gone, but the Chargers Did">A Gallery From Yesterday's Mavericks Super Session</a></h1><p class="entry-excerpt">SURFER staff photographer Ryan "Chachi" Craig's gallery from a wild day at Mavericks</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area">

    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	
<aside class="newsletter-sidebar-sub">
        <h3>SURFER Newsletter</h3>

        
            <p class="sub-blurb">
                Subscribe to SURFER’s Newsletter to receive stories like this straight to your inbox.            </p>

                        <form class="news-form" action="https://secure.whatcounts.com/bin/listctrl" method="POST">
            
                <input type="hidden" name="cmd" value="subscribe">
                <input type="hidden" name="slid" value="6700EAF45F07D38EC90DC1C45D51DEBF">
                <input type="hidden" name="goto" value="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/?status=success">
                <input type="hidden" name="errors_to" value="https://www.surfer.com/videos/sterling-spencer-channels-bradley-gerrlach/?status=fail">
                <input type="hidden" id="format_html" name="format" value="html">
                <input type="text" id="email" name="email" placeholder="Email Address" size="100">
                <input type="submit" value="Subscribe">

            </form>

        
</aside>

<div id="gpt-ad-439" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-439' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"sterling-spencer-channels-bradley-gerrlach","author":"Todd Prodanovich","categories":["videos"],"tags":[]}' data-ad-type='lrec' data-sizes='[300,250]'></div><div id="barter" class="ten-ad-lazyload pagebuilder_ad barter" data-width='300' data-height='225' data-additional-sizes='[]' data-position='top' data-identifier='barter' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"sterling-spencer-channels-bradley-gerrlach","author":"Todd Prodanovich","categories":["videos"],"tags":[],"barter":true}' data-sizes='[300,225]'></div>
</aside><!-- #secondary -->

</article><!-- #post-364847 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"sterling-spencer-channels-bradley-gerrlach","author":"Todd Prodanovich","categories":["videos"],"tags":[],"richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer' data-targeting='{"type":"article","slug":"sterling-spencer-channels-bradley-gerrlach","author":"Todd Prodanovich","categories":["videos"],"tags":[],"richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">
    <h2>Site Footer</h2>
    <div class="theme-footer">

                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/apps/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://thumb.grindnetworks.com/hgGYk7BQnwtgQ8NS5FMONfW2Hjs=/140x170/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/aHR0cHM6Ly9jZG4uc3VyZmVyLmNvbS91cGxvYWRzLzIwMTkvMDEvNTktOC1jb3Zlci1zbWFsbC5qcGc=" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
        
        <div class="footer-social">
            <h3>Follow Us</h3>

                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>
        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
                <input type="hidden" name="referrer" value="footer" />
                <button>Sign Up</button>
            </form>
        </div>
    </div>
    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="https://www.americanmediainc.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms of Use">Terms of Use</a>
                <a href="https://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2019 American Media, LLC. All rights reserved.</span>
            </div>
        </div>
        <div class="network-block">

            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>
    </div>
</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7zugqwi.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    googletag.cmd.push(function() {
                        if (window.googletag && googletag.apiReady) {
                            $(document).ready(function() {
                                $('.ten-ad-lazyload').lazyload();
                            });
                        }
                    });

                    append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('beta.') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>