<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video#" class="no-js">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
		<!-- Apple iTunes Smart Banner -->
		<meta name="apple-itunes-app" content="app-id=535995104" />

		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

		<!-- Structured Data (Organization) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","@id":"#organization","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/plus.google.com\/+surfermag\/posts","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}</script>

		<!-- Structured Data (Website) -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.surfer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

        <!-- Structured Data (Article) -->
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Video of the Week: &#8230;Lost&#8217;s &#8220;Fish&#8221; Mini-Doc","description":"How many surf videos come out every week in 2018? Two Hundred Forty-Three? Perhaps twice as many? Regardless, you don&#8217;t have time to watch them all. So, rather than leaving you to parse through the mostly-lackluster surf edits relentlessly pumped into our digital matrix, we&#8217;re starting a weekly column highlighting the one edit you really","url":"https:\/\/www.surfer.com\/videos\/video-of-the-week-losts-fish-mini-doc\/","genre":"Videos","articleSection":"Videos","datePublished":"2018-09-01T3:00:32","dateModified":"2018-08-30T16:42:09","keywords":["...lost","Aaron Cormican","Andy Irons","Chris Ward","Cory Lopez","CR Stecyk","David Nuuhiwa","Mason Ho","Matt Biolos","steve lis","Tom Blake"],"mentions":"...lost, Aaron Cormican, Andy Irons, Chris Ward, Cory Lopez, CR Stecyk, David Nuuhiwa, Mason Ho, Matt Biolos, steve lis, Tom Blake","alternativeHeadline":"Two parts nostalgic surf footy, one part modern twinny shredding and a dash of freeform narration make \"Fish\" this week's required viewing","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surfer.com\/videos\/video-of-the-week-losts-fish-mini-doc\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/cMa10X5VebUdFQ_wcjcuNiJfX5w=\/1200x630\/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()\/https:\/\/cdn.surfer.com\/uploads\/2018\/08\/by-default-2018-08-30-at-4-01-15-pm.jpg","width":1200,"height":630},"author":{"@type":"Person","name":"Todd Prodanovich","url":"https:\/\/www.surfer.com\/author\/todd-prodanovich\/","sameAs":["https:\/\/twitter.com\/todprod"]},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"https:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/public\/logos\/amp\/surfer.com.png","width":"600","height":"60"},"sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/plus.google.com\/+surfermag\/posts","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}}
        </script>

		<!-- DNS Prefetch & rel="me" Support -->
		<link rel="dns-prefetch" href="//www.googletagmanager.com" />
		<link rel="dns-prefetch" href="//fonts.googleapis.com" />
		<link rel="dns-prefetch" href="//www.googletagservices.com" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />

		<!-- Google AMP -->
		<link rel="amphtml" href="https://www.surfer.com/videos/video-of-the-week-losts-fish-mini-doc/?amp" />

		<!-- Google Tag Manager -->
		<script>

			var dataLayer = [{"page":{"site":"surfer.com","categories":["Videos"],"tags":["...lost","Aaron Cormican","Andy Irons","Chris Ward","Cory Lopez","CR Stecyk","David Nuuhiwa","Mason Ho","Matt Biolos","steve lis","Tom Blake"],"author":"Todd Prodanovich"},"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Todd Prodanovich","inlineAds":"enabled"}];

			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
			new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
			"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,"script","dataLayer","GTM-M4Q4KX");

		</script>

<title>...Lost&#039;s &quot;Fish&quot; is the Best Surf Video You&#039;ll See All Week</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Two parts nostalgic surf footy, one part modern twinny shredding and a dash of freeform narration make &quot;Fish&quot; this week&#039;s required viewing"/>
<meta name="news_keywords" content="...lost, aaron cormican, andy irons, chris ward, cory lopez, cr stecyk, david nuuhiwa, mason ho, matt biolos, steve lis, tom blake, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/videos/video-of-the-week-losts-fish-mini-doc/" />
<meta name="keywords" content="...Lost, Andy Irons, Chris Ward, Cory Lopez, David Nuuhiwa, CR Stecyk, Matt Biolos, Mason Ho, Aaron Cormican, Steve Lis, Tom Blake"/>
<link rel="canonical" href="https://www.surfer.com/videos/video-of-the-week-losts-fish-mini-doc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Fish&quot; is the Best Surf Vid of the Week" />
<meta property="og:description" content="Two parts nostalgic surf footy, one part modern twinny shredding and a dash of freeform narration make &quot;Fish&quot; this week&#039;s required viewing" />
<meta property="og:url" content="https://www.surfer.com/videos/video-of-the-week-losts-fish-mini-doc/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="...lost" />
<meta property="article:tag" content="Aaron Cormican" />
<meta property="article:tag" content="Andy Irons" />
<meta property="article:tag" content="Chris Ward" />
<meta property="article:tag" content="Cory Lopez" />
<meta property="article:tag" content="CR Stecyk" />
<meta property="article:tag" content="David Nuuhiwa" />
<meta property="article:tag" content="Mason Ho" />
<meta property="article:tag" content="Matt Biolos" />
<meta property="article:tag" content="steve lis" />
<meta property="article:tag" content="Tom Blake" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2018-09-01T03:00:32-07:00" />
<meta property="article:modified_time" content="2018-08-30T16:42:09-07:00" />
<meta property="og:updated_time" content="2018-08-30T16:42:09-07:00" />
<meta property="fb:admins" content="9320573" />
<meta property="og:image" content="https://thumb.grindnetworks.com/cMa10X5VebUdFQ_wcjcuNiJfX5w=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-4-01-15-pm.jpg" />
<meta property="og:image:secure_url" content="https://thumb.grindnetworks.com/cMa10X5VebUdFQ_wcjcuNiJfX5w=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-4-01-15-pm.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Two parts nostalgic surf footy, one part modern twinny shredding and a dash of freeform narration make &quot;Fish&quot; this week&#039;s required viewing" />
<meta name="twitter:title" content="...Lost&#039;s &quot;Fish&quot; is the Best Surf Video You&#039;ll See All Week" />
<meta name="twitter:image" content="https://thumb.grindnetworks.com/cMa10X5VebUdFQ_wcjcuNiJfX5w=/1200x630/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-4-01-15-pm.jpg" />
<meta name="twitter:creator" content="@todprod" />
<!-- / Yoast SEO Premium plugin. -->

		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.9.7" />
		<link rel="stylesheet" href="//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.20180830_105928" />
		<script src="//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.20180830_105928"></script>

        <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="194x194" href="/favicon-194x194.png">
        <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#333333">
        <meta name="apple-mobile-web-app-title" content="Surfer">
        <meta name="application-name" content="Surfer">
        <meta name="msapplication-TileColor" content="#000000">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#000000">


    </head>
    <body class="post-template-default single single-post postid-358330 single-format-standard takeover-off desktop-theme">
        
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

        <div id="TakeoverBackground">

            <div id="PageContainer" class="hfeed site">
                <a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
                <a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
                <a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation">
                <h2 class="seo-heading">Site Navigation</h2>
                 <ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">
						<img data-src="https://thumb.grindnetworks.com/tHMgygt7M-kzj6ycRRxESQ5oJT8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/10/SurferXUnited_FeaturedModule1_1327.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop Now: SURFER X United Surf">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">Shop Now: SURFER X United Surf</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://thumb.grindnetworks.com/BYMo-3Zes9uXci5CyjharreccuU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/05/BOARDGUIDE2017_MANTLE_1200_SURFER_RE.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
						<img data-src="https://thumb.grindnetworks.com/icMlRr9K9DsMnSe8f8Hgj8BbQG0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/SRFP-180600-PHOTO-048.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-dispelling-surfings-masculine-ideal-celebrating-womens-surfing/" title="Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal">Editor&#8217;s Note: Dispelling Surfing’s Masculine Ideal</a></span>
				</div>
				<div class="hentry">
					<a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
						<img data-src="https://thumb.grindnetworks.com/CL4ZcG4if87jnORtg0J-a7CByvk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/04/rincon.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note/" title="Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;">Editor&#8217;s Note: Don&#8217;t Call It &#8220;Escapism&#8221;</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/design-forum/board-forum-sebastian-zietz-mentawai-quiver/" title="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver">
						<img data-src="https://thumb.grindnetworks.com/S5b72tLhC8fZPEBfCkPNR4fd8fI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver">
					</a>
					<span class="entry-category">Design Forum</span>
					<span class="entry-title"><a href="/blogs/design-forum/board-forum-sebastian-zietz-mentawai-quiver/" title="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver">Board Forum: Sebastian Zietz&#8217; Mentawai Quiver</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/culture/what-do-surf-dreams-mean/" title="I Dream of Surf">
						<img data-src="https://thumb.grindnetworks.com/OetuLAY_fATLzTXtZvFNc61eSSI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/unknown-257.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="I Dream of Surf">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/blogs/culture/what-do-surf-dreams-mean/" title="I Dream of Surf">I Dream of Surf</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer" title="SURFER Magazine on YouTube">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x" title="Search SURFER Magazine"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <nav id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">
                    <h2 class="seo-heading">SwellWatch Navigation</h2>

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </nav><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
	<li class="nav-item-surferthebar  ">
		<a href="http://surferthebar.com/" title="Surfer the Bar">
			Surfer the Bar
		</a>
		
	</li>
	<li class="nav-item-oakleysurfshopchallenge  ">
		<a href="https://www.surfshopchallenge.com/" title="Oakley Surf Shop Challenge">
			Oakley Surf Shop Challenge
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-thebar  ">
		<a href="http://surferthebar.com/" title="The Bar">
			The Bar
		</a>
		
	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="SURFER Magazine on Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="SURFER Magazine on Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="SURFER Magazine RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="SURFER Magazine Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="ten-ad-lazyload pagebuilder_ad billboard" data-width='970' data-height='250' data-additional-sizes='[{"width":728,"height":90},{"width":970,"height":90}]' data-position='top' data-identifier='billboard' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/video-of-the-week-losts-fish-mini-doc' data-targeting='{"categories":["videos"],"tags":["lost-1","aaron-cormican","andy-irons","chris-ward","cory-lopez","cr-stecyk","david-nuuhiwa","mason-ho","matt-biolos","steve-lis","tom-blake"],"type":"article"}' data-ad-type='billboard' data-sizes='[[970,250],[728,90],[970,90]]'></div>
    
    
    <article id="post-358330" class="post-358330 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-lost-1 tag-aaron-cormican tag-andy-irons tag-chris-ward tag-cory-lopez tag-cr-stecyk tag-david-nuuhiwa tag-mason-ho tag-matt-biolos tag-steve-lis tag-tom-blake">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="https://player.vimeo.com/video/285548854" width="640" height="360" frameborder="0" allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="ten-ad-lazyload pagebuilder_ad plate" data-width='950' data-height='100' data-additional-sizes='[]' data-position='top' data-identifier='plate' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/video-of-the-week-losts-fish-mini-doc' data-targeting='{"categories":["videos"],"tags":["lost-1","aaron-cormican","andy-irons","chris-ward","cory-lopez","cr-stecyk","david-nuuhiwa","mason-ho","matt-biolos","steve-lis","tom-blake"],"type":"article","fixed":true}' data-ad-type='leaderboard' data-sizes='[950,100]'></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Video of the Week: &#8230;Lost&#8217;s &#8220;Fish&#8221; Mini-Doc</h1>
<p class="entry-subtitle">Two parts nostalgic surf footy, one part modern twinny shredding and a dash of freeform narration make "Fish" this week's required viewing</p>

<div class="entry-meta">
    <p>
        <time datetime="2018-09-01T03:00:32-07:00">September 1, 2018</time>

                By <a href="https://www.surfer.com/author/todd-prodanovich/?rel=author" rel="author" title="Posts by Todd Prodanovich">Todd Prodanovich</a>        
        
        
                <a href="https://twitter.com/todprod" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
        
                <a href="https://plus.google.com/115183235990094591089?rel=author" title="Google+" rel="author" target="_blank"><i class="fa fa-google-plus"></i></a>
        
        
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="ten-ad-lazyload pagebuilder_ad " data-width='157' data-height='60' data-additional-sizes='[]' data-position='top' data-identifier='ad-btyb' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/video-of-the-week-losts-fish-mini-doc' data-targeting='{"categories":["videos"],"tags":["lost-1","aaron-cormican","andy-irons","chris-ward","cory-lopez","cr-stecyk","david-nuuhiwa","mason-ho","matt-biolos","steve-lis","tom-blake"],"type":"article"}' data-sizes='[157,60]'></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>How many surf videos come out every week in 2018? Two Hundred Forty-Three? Perhaps twice as many? Regardless, you don&#8217;t have time to watch them all. So, rather than leaving you to parse through the mostly-lackluster surf edits relentlessly pumped into our digital matrix, we&#8217;re starting a weekly column highlighting the one edit you really need to watch, if you haven&#8217;t already. And this week, your eyeballs and eardrums should bath in the splendor of &#8220;Fish&#8221;.</p>
<p>This mini-documentary produced by &#8230;Lost gives a truncated history of the two-fin setup that is probably affixed to your current favorite board (seriously, does anyone still ride thrusters who isn&#8217;t paid to do so?). It starts with the narrator (surf/skate culture maker, artist and occasional free verse poet C.R. Stecyk) giving a quick-and-jazzy history lesson of dual fins on surfboards, beginning with Tom Blake&#8217;s early concepts and ending with a reference to the &#8217;90s classic &#8220;5&#8217;5&#8243; x 19 1/4&#8243;&#8221;</p>
<p>&#8220;Fucking fishes&#8230;&#8221; Stecyk says.</p>
<p>Fucking fishes, indeed. From the dusty Nuuhiwa reels to the VHS cuts of Andy Irons, Chris Ward and Cory Lopez to the modern clips of Josh Kerr, Luke Davis and Ian Crane, &#8220;Fish&#8221; gives us an effective reminder of why these designs have captivated surfers everywhere for so many years. While the short flick is by no means comprehensive, it&#8217;s a great little CliffsNotes for those unfamiliar with twin-fin history and those who know it well but enjoy the reliving just the same.</p>
<p>What really holds the whole thing together is Stecyk&#8217;s free-flowing narration, which in many instances sounds like it would fit right into a beatnik spoken word night at a way-too-cool coffee shop. Perhaps his most quotable bit comes about at the 4:20-mark (seriously) when he bestows us this gem:</p>
<p>&#8220;Traditional California garage culture meets surfboard innovation and street racing aesthetics. Make things that go faster. Make things that look different. Make things that work better. Make things that work longer. Do it yourself. Change it up, never do it the same way twice. Bigger and better. A stone-age culture transformed by space-age plastics, done in the garages and surfboard factories in California.&#8221;</p>
<p>All said, the musings on design and the visual journey from old fish to new make this easily the most engaging video you&#8217;ll find this week. So press play above and head into the weekend ready to go fast and slide around a bit.</p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.surfer.com/tag/lost-1/" title="...lost">#...lost</a>
                                                                    <a href="https://www.surfer.com/tag/aaron-cormican/" title="Aaron Cormican">#Aaron Cormican</a>
                                                                    <a href="https://www.surfer.com/tag/andy-irons/" title="Andy Irons">#Andy Irons</a>
                                                                    <a href="https://www.surfer.com/tag/chris-ward/" title="Chris Ward">#Chris Ward</a>
                                                                    <a href="https://www.surfer.com/tag/cory-lopez/" title="Cory Lopez">#Cory Lopez</a>
                                                                    <a href="https://www.surfer.com/tag/cr-stecyk/" title="CR Stecyk">#CR Stecyk</a>
                                                                    <a href="https://www.surfer.com/tag/david-nuuhiwa/" title="David Nuuhiwa">#David Nuuhiwa</a>
                                                                    <a href="https://www.surfer.com/tag/mason-ho/" title="Mason Ho">#Mason Ho</a>
                                                                    <a href="https://www.surfer.com/tag/matt-biolos/" title="Matt Biolos">#Matt Biolos</a>
                                                                    <a href="https://www.surfer.com/tag/steve-lis/" title="steve lis">#steve lis</a>
                                                                    <a href="https://www.surfer.com/tag/tom-blake/" title="Tom Blake">#Tom Blake</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/videos/crashes-burns-australian-slab-wipeout-reel/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                <aside class="featured-video">
    <h3>Featured Video</h3>
    <iframe width="970" height="546" src="https://www.youtube.com/embed/videoseries?list=UUKo-NbWOxnxBnU41b-AoKeA" allowfullscreen></iframe>
    <script async src="https://apis.google.com/js/platform.js"></script>
    <div class="g-ytsubscribe" data-channelid="UCKo-NbWOxnxBnU41b-AoKeA" data-layout="default" data-count="default"></div>
</aside>

                                <div class="article-comments">
                    <h3>Comments</h3>
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the comments on SURFER Magazine.</noscript>
<script>

    var disqus_config = function() {
         this.page.url = 'https://www.surfer.com/videos/video-of-the-week-losts-fish-mini-doc/';
    };

    (function() {
        var d = document,
            s = d.createElement('script');
        s.src = '//surfermagazine.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();

</script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-250" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-250' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/video-of-the-week-losts-fish-mini-doc' data-targeting='{"categories":["videos"],"tags":["lost-1","aaron-cormican","andy-irons","chris-ward","cory-lopez","cr-stecyk","david-nuuhiwa","mason-ho","matt-biolos","steve-lis","tom-blake"],"type":"article"}' data-sizes='[null,null]'></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>In Case You Missed It</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/videos/crashes-burns-australian-slab-wipeout-reel/" title="Crashes and Burns: Australian Slabs"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Crashes and Burns: Australian Slabs" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rhheorMLYV-7ZeAU_rEtEso6H_0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 1920w, https://thumb.grindnetworks.com/Ad0FsF01WOmqL3avydeli_DsNUU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 970w, https://thumb.grindnetworks.com/oETxPwk9gDpJPB7tABRvVXiUwQk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 640w, https://thumb.grindnetworks.com/WxRiwhgnvqP9XnUkZk3PLHl9vZU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/crashes-burns-australian-slab-wipeout-reel/" title="Crashes and Burns: Australian Slabs">Crashes and Burns: Australian Slabs</a></h1><p class="entry-excerpt">Eastern Oz's nastiest slabs do their worst</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/board-forum-sebastian-zietz-mentawai-quiver/" title="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PQUo9Fypyw6ha_CIwoaOvs0juMY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 1920w, https://thumb.grindnetworks.com/WNIacRbinQw0L8JJZfWrLEFJr7c=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 970w, https://thumb.grindnetworks.com/flBeHwtdZtZzBLj4h1U2THXR9Rs=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 640w, https://thumb.grindnetworks.com/S5b72tLhC8fZPEBfCkPNR4fd8fI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/board-forum-sebastian-zietz-mentawai-quiver/" title="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver">What's in Sebastian Zietz' Board Bag?</a></h1><p class="entry-excerpt">Here's what Seabass chose to ride in one of the world's most idyllic surf zones</p></header></article><article class="hentry related-post"><a href="/videos/kanoa-igarashi-yung-pinch-us-open/" title="Did a Rap Track Propel Kanoa Igarashi to His US Open Win?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Did a Rap Track Propel Kanoa Igarashi to His US Open Win?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/sqqR7pVOE8vI1MGVxnolnrMhbOE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 1920w, https://thumb.grindnetworks.com/i1XY9bWW5t5HA5SmeSBB3tAGOSE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 970w, https://thumb.grindnetworks.com/DisyxIFovqRmkmKdXCuTf7YAW_s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 640w, https://thumb.grindnetworks.com/kNR-94YJMWhWXOW52cd3Zbs2tho=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kanoa-igarashi-yung-pinch-us-open/" title="Did a Rap Track Propel Kanoa Igarashi to His US Open Win?">Kanoa Igarashi Interviewed by Rapper</a></h1><p class="entry-excerpt">Popeye had spinach, Superman had Earth's yellow sun, Igarashi has Yung Pinch</p></header></article><article class="hentry related-post"><a href="/videos/laurie-towners-nias-megaswell/" title="Laurie Towner&#8217;s Nias Tango"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Laurie Towner&#8217;s Nias Tango" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/QjUecgJIABcnbzyQ3zkiLMgEUZk=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 1920w, https://thumb.grindnetworks.com/y7ZLeM6qS-CF5OXZqAtY977olis=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 970w, https://thumb.grindnetworks.com/PP1002lWWG2wYWNhuZmMY8e6NdQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 640w, https://thumb.grindnetworks.com/1dxdtSlPQSPF9dIgt7tvyDS9oLE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/laurie-towners-nias-megaswell/" title="Laurie Towner&#8217;s Nias Tango">Laurie Towner's Nias Tango</a></h1><p class="entry-excerpt">How the heavy-water enthusiast fared during Lagundri Bay's wild day</p></header></article><article class="hentry related-post"><a href="/videos/alex-pendleton-indonesia/" title="An Ode to the Mid-Aughts Surf-flick"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="An Ode to the Mid-Aughts Surf-flick" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d0J3Owi7QuRDl4mVR7jTVEVr7wM=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 1920w, https://thumb.grindnetworks.com/PyeZnnNAs6YeHnmEuIuGZX09W_g=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 970w, https://thumb.grindnetworks.com/-dn9MoSfq3r65-sK-awS1A7vtkc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 640w, https://thumb.grindnetworks.com/jPUZOF8E86QkI4NV_s3OKCNZXyM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/alex-pendleton-indonesia/" title="An Ode to the Mid-Aughts Surf-flick">An Ode to the Mid-Aughts Surf-flick</a></h1><p class="entry-excerpt">Hawaiian Alex Pendleton hops in a tubing Indo time-machine and goes back in time 15 y</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/SRA0bbW8sTZ2onAfQ8Fgwb5R0Rg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 1920w, https://thumb.grindnetworks.com/hkQPkaVPWoftM8fHvCK6pv5-O-0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 970w, https://thumb.grindnetworks.com/spRr2-Xcttecnb2eWkNQUnSyNj0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 640w, https://thumb.grindnetworks.com/gqlE3X-AK2vY-KfsgI_3s3TZUII=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout">How Chachi Captured an Iconic Mavs Wipeout</a></h1><p class="entry-excerpt">Matt Becker's incredibly photogenic wipeout</p></header></article><article class="hentry related-post"><a href="/videos/olympic-channel-highlights-fukushima-surfers/" title="Is Fukushima Safe For Surfing?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Is Fukushima Safe For Surfing?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZrKcLemssKJQyuJrFMT7wPq_Ipw=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-2-47-54-pm.png 1920w, https://thumb.grindnetworks.com/FaueLIAydSU5Y5PxpfFpW24XcAo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-2-47-54-pm.png 970w, https://thumb.grindnetworks.com/iWQ5yfi7aS6qNqMUomDCXbTOMDA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-2-47-54-pm.png 640w, https://thumb.grindnetworks.com/iNGwuBJ16pqVzndxH72xpLRYVLc=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-2-47-54-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/olympic-channel-highlights-fukushima-surfers/" title="Is Fukushima Safe For Surfing?">Is Fukushima Safe For Surfing?</a></h1><p class="entry-excerpt">A look at Fukushima, 7 years after the 2011 earthquake and tsunami</p></header></article><article class="hentry related-post"><a href="/videos/mell-tudor-rozunko-get-bu/" title="Mell, Tudor, Rozunko and More Get Down at the Bu"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mell, Tudor, Rozunko and More Get Down at the Bu" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/35JUqVptiW1shYqwomU2jGvGrhg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-27-at-4-13-47-pm.jpg 1920w, https://thumb.grindnetworks.com/w9InzdZUSVKoJPp_Bi8di0zB1D0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-27-at-4-13-47-pm.jpg 970w, https://thumb.grindnetworks.com/z3EEkD2I7A1c6_u0_8BE42Dtk-E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-27-at-4-13-47-pm.jpg 640w, https://thumb.grindnetworks.com/3KILF4R6Rs-gkuUiTlujLGPvEjo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-27-at-4-13-47-pm.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mell-tudor-rozunko-get-bu/" title="Mell, Tudor, Rozunko and More Get Down at the Bu">Mell, Tudor, Rozunko and More Get Down at the Bu</a></h1><p class="entry-excerpt">Jack Coleman's latest edit will put some pep in your cross-step</p></header></article><article class="hentry related-post"><a href="/videos/2018-loggerhead-classic/" title="Right Coast Loggerheads"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Right Coast Loggerheads" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3rgEIClyCO12TJPG_TiA9wWP0a0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/31657r4-r01-005a.jpg 1920w, https://thumb.grindnetworks.com/97-oN3Q0vvtzWYLzlbXMnmvGP50=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/31657r4-r01-005a.jpg 970w, https://thumb.grindnetworks.com/iCo45n6Q6PaN--Gd_wROs9XyvYc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/31657r4-r01-005a.jpg 640w, https://thumb.grindnetworks.com/dm8yQm86oe7WDu17v1vXsktS3ho=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/31657r4-r01-005a.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/2018-loggerhead-classic/" title="Right Coast Loggerheads">Right Coast Loggerheads</a></h1><p class="entry-excerpt">Justin Quintal invites the EC’s best to FL for Inaugural Classic</p></header></article><article class="hentry related-post"><a href="/videos/josh-burke-soup-bowl-barbados/" title="A Barbados Local&#8217;s Approach to Breadfruit and Soup Bowl"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Barbados Local&#8217;s Approach to Breadfruit and Soup Bowl" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/31iu6EVfijIpD759fx_NsKBb6M0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-10-38-15-am.png 1920w, https://thumb.grindnetworks.com/ZVtKbUO9Tq3ZbWfSUlgHyjeyK28=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-10-38-15-am.png 970w, https://thumb.grindnetworks.com/G8eYILBXJiW6TpvzURPznYPLYfQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-10-38-15-am.png 640w, https://thumb.grindnetworks.com/_w1dvj8UtTvY3EaTu9zCfhQPQTI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-10-38-15-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/josh-burke-soup-bowl-barbados/" title="A Barbados Local&#8217;s Approach to Breadfruit and Soup Bowl">Barbados Local Shreds Soup Bowl</a></h1><p class="entry-excerpt">Two Caribbean staples</p></header></article><article class="hentry related-post"><a href="/videos/lost-presents-a-short-history-of-the-fish/" title="&#8230;Lost Presents a Short History of the Fish"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8230;Lost Presents a Short History of the Fish" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nTABvfVH04_WaPp9AjPcrKU0WiQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/620fd673-0cda-42b5-adfa-4868bf2090ff.jpeg 1920w, https://thumb.grindnetworks.com/jay2y4oErVZKObmc-bf0j8_zFn4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/620fd673-0cda-42b5-adfa-4868bf2090ff.jpeg 970w, https://thumb.grindnetworks.com/790D1EFK2DWJHnEwH_Nc87ViWXM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/620fd673-0cda-42b5-adfa-4868bf2090ff.jpeg 640w, https://thumb.grindnetworks.com/g3cnP8iydK_8xbQ4JpVwKms6VMY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/620fd673-0cda-42b5-adfa-4868bf2090ff.jpeg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/lost-presents-a-short-history-of-the-fish/" title="&#8230;Lost Presents a Short History of the Fish">...Lost Presents a Short History of the Fish</a></h1><p class="entry-excerpt">From twinnies to quads, Nuuhiwa to Kerr</p></header></article><article class="hentry related-post"><a href="/videos/blue-heaven-luis-diaz/" title="A Slice of Blue Heaven in the Mentawais"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Slice of Blue Heaven in the Mentawais" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fi-ysqKMGTvcvogn8YiUd5-k5I8=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-53-am.png 1920w, https://thumb.grindnetworks.com/OFQHamqEPB7BLiuxmc8-7NZwWdI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-53-am.png 970w, https://thumb.grindnetworks.com/NObS_ELdThGegmTVNv3SE3JIxQI=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-53-am.png 640w, https://thumb.grindnetworks.com/UNAlPjml0MKF3qyxtjpO4RutHr0=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-53-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/blue-heaven-luis-diaz/" title="A Slice of Blue Heaven in the Mentawais">A Slice of Blue Heaven in the Mentawais</a></h1><p class="entry-excerpt">Spaniard Luis Diaz' two-minute's of Indonesian bliss</p></header></article><article class="hentry related-post"><a href="/videos/ventura-gets-waco-like-wedge/" title="Who Needs Waco When You Have This Wedge?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Who Needs Waco When You Have This Wedge?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RjQQfE5rxhUPkOKmg0LZrhMLZe0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-30-am.png 1920w, https://thumb.grindnetworks.com/qL5iYvqoQfLNlJD9roMKW0SiAcY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-30-am.png 970w, https://thumb.grindnetworks.com/HJhLyfE13IWm_Y3OTEc_3LD3kHA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-30-am.png 640w, https://thumb.grindnetworks.com/wtaA3Xp5IQeSpPXQ2uLqWuE59zM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-30-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ventura-gets-waco-like-wedge/" title="Who Needs Waco When You Have This Wedge?">Waco-esque Wedge Pops Up in Ventura</a></h1><p class="entry-excerpt">Ventura goes artificial</p></header></article><article class="hentry related-post"><a href="/videos/tyler-gunter-cant-stop-wont-stop/" title="Tyler Gunter Can&#8217;t Stop, Won&#8217;t Stop"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tyler Gunter Can&#8217;t Stop, Won&#8217;t Stop" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yGJZnA3rNd_OM-yOEUQyJXUGsVk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-09-23-am-copy.jpg 1920w, https://thumb.grindnetworks.com/fUgGVPPQBeVMlB8S72n_W6QBlWM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-09-23-am-copy.jpg 970w, https://thumb.grindnetworks.com/7qZNu2zcRnZ_NhFfjXCfTI_2WMU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-09-23-am-copy.jpg 640w, https://thumb.grindnetworks.com/1V1SRtgw4_91J7Qn9-AWIk4Amdc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-09-23-am-copy.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/tyler-gunter-cant-stop-wont-stop/" title="Tyler Gunter Can&#8217;t Stop, Won&#8217;t Stop">Tyler Gunter Can't Stop, Won't Stop</a></h1><p class="entry-excerpt">The 18-year-old has kept busy over the past three months filming in Mexico, Chile and</p></header></article><article class="hentry related-post"><a href="/videos/test-pilots-dane-gudauskas-ci-rocket-wide/" title="Test Pilots: Dane Gudauskas on the CI Rocket Wide"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Test Pilots: Dane Gudauskas on the CI Rocket Wide" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8lC2uezJttmP7J5gV_HyToLi0xM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-10-26-44-am-copy.jpg 1920w, https://thumb.grindnetworks.com/z3lqFWo6EKX7zrx-rtEqXBnTpL8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-10-26-44-am-copy.jpg 970w, https://thumb.grindnetworks.com/e10mEclFt-6SDVqj1CXPQ_pJ3UM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-10-26-44-am-copy.jpg 640w, https://thumb.grindnetworks.com/Snv2D55pgCkQjuqCV7RCWibuDfQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-10-26-44-am-copy.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/test-pilots-dane-gudauskas-ci-rocket-wide/" title="Test Pilots: Dane Gudauskas on the CI Rocket Wide">A Surfboard "Designed to Just Enjoy"</a></h1><p class="entry-excerpt">The perennially surf-hyped Californian seems extraordinary charged on this new design</p></header></article><article class="hentry related-post"><a href="/videos/mick-fanning-riding-weird-boards/" title="Mick Fanning Subtracts a Fin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mick Fanning Subtracts a Fin" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/zPYxc5fWDhhk-4M3PmVp9gEUBmE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-3-36-29-pm.png 1920w, https://thumb.grindnetworks.com/2A3E5SUAlL0NkGmTHt-LJtnbj1s=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-3-36-29-pm.png 970w, https://thumb.grindnetworks.com/TSz1LsDULR9HsJDoC5YJR1IyXbM=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-3-36-29-pm.png 640w, https://thumb.grindnetworks.com/A8dIDsQST4D_RhvoLxtqPaFsul0=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-3-36-29-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mick-fanning-riding-weird-boards/" title="Mick Fanning Subtracts a Fin">Fanning Subtracts a Fin</a></h1><p class="entry-excerpt">The retired World Champion is getting more experimental</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/videos/crashes-burns-australian-slab-wipeout-reel/" title="Crashes and Burns: Australian Slabs"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Crashes and Burns: Australian Slabs" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rhheorMLYV-7ZeAU_rEtEso6H_0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 1920w, https://thumb.grindnetworks.com/Ad0FsF01WOmqL3avydeli_DsNUU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 970w, https://thumb.grindnetworks.com/oETxPwk9gDpJPB7tABRvVXiUwQk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 640w, https://thumb.grindnetworks.com/WxRiwhgnvqP9XnUkZk3PLHl9vZU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/crashes-burns-australian-slab-wipeout-reel/" title="Crashes and Burns: Australian Slabs">Crashes and Burns: Australian Slabs</a></h1><p class="entry-excerpt">Eastern Oz's nastiest slabs do their worst</p></header></article><article class="hentry related-post"><a href="/features/wsl-announces-air-contest-invitees/" title="WSL Announces Air Contest Invitees"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="WSL Announces Air Contest Invitees" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3fZArLBQxkrxptLnNgh0r5FK0Zo=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/noa_deane-2-180129-ryan_chachi_craig-2.jpg 1920w, https://thumb.grindnetworks.com/TYpbqC-XTAQfLED1-Jy2HemQBkM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/noa_deane-2-180129-ryan_chachi_craig-2.jpg 970w, https://thumb.grindnetworks.com/nDekvGE-97Q1j0RHm4OXSPas2c4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/noa_deane-2-180129-ryan_chachi_craig-2.jpg 640w, https://thumb.grindnetworks.com/Aa3GC_zEaHbKJKyJiqnmmhxWCkQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/noa_deane-2-180129-ryan_chachi_craig-2.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/wsl-announces-air-contest-invitees/" title="WSL Announces Air Contest Invitees">WSL Announces Air Contest Invitees</a></h1><p class="entry-excerpt">Both freesurfers and top-ranked 'CT pros made the cut, while two wildcard spots remai</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/board-forum-sebastian-zietz-mentawai-quiver/" title="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PQUo9Fypyw6ha_CIwoaOvs0juMY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 1920w, https://thumb.grindnetworks.com/WNIacRbinQw0L8JJZfWrLEFJr7c=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 970w, https://thumb.grindnetworks.com/flBeHwtdZtZzBLj4h1U2THXR9Rs=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 640w, https://thumb.grindnetworks.com/S5b72tLhC8fZPEBfCkPNR4fd8fI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/board-forum-sebastian-zietz-mentawai-quiver/" title="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver">What's in Sebastian Zietz' Board Bag?</a></h1><p class="entry-excerpt">Here's what Seabass chose to ride in one of the world's most idyllic surf zones</p></header></article><article class="hentry related-post"><a href="/blogs/reviews/yeti-panga-backpack-review/" title="YETI’s New Backpack Might Be Indestructible"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="YETI’s New Backpack Might Be Indestructible" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/1ISsWrjV31g7ng4WRo4FEzSWFmQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/yeti_backpack-5.jpg 1920w, https://thumb.grindnetworks.com/xtp1KY-wHwTBKhlxMpm0Us39pJ0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/yeti_backpack-5.jpg 970w, https://thumb.grindnetworks.com/ihmdY4rHc3UjVjqOWuSasgho2RA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/yeti_backpack-5.jpg 640w, https://thumb.grindnetworks.com/WAPVibMSThFXFjs5KTbLNjm36-g=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/yeti_backpack-5.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/reviews/" title="Reviews">Reviews</a></span><h1 class="entry-title"><a href="/blogs/reviews/yeti-panga-backpack-review/" title="YETI’s New Backpack Might Be Indestructible">YETI’s New Backpack Might Be Indestructible</a></h1><p class="entry-excerpt">And it’s definitely watertight</p></header></article><article class="hentry related-post"><a href="/blogs/agents-of-change/agents-change-gray-surf-therapist/" title="Agents of Change: A. Gray, Surf Therapist"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Agents of Change: A. Gray, Surf Therapist" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Eel_uTRPhptBsgwEQvBpnEz0dqA=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/img_3059-1.jpeg 1920w, https://thumb.grindnetworks.com/i4gTnvfos4Ua-clurb_SznZ6nk4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/img_3059-1.jpeg 970w, https://thumb.grindnetworks.com/S629VoCGqB09Cz4bIfQIgajnMuo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/img_3059-1.jpeg 640w, https://thumb.grindnetworks.com/VYFZZDILDNV-7mexPO0esj4JwFQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/img_3059-1.jpeg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/agents-of-change/" title="Agents of Change">Agents of Change</a></span><h1 class="entry-title"><a href="/blogs/agents-of-change/agents-change-gray-surf-therapist/" title="Agents of Change: A. Gray, Surf Therapist">A. Gray, Surf Therapist</a></h1><p class="entry-excerpt">Californian’s ocean-based therapy sessions help others along their grief journey</p></header></article><article class="hentry related-post"><a href="/features/first-we-surf-then-we-eat-a-cookbook-for-hardcore-surfers/" title="A Cookbook for Hardcore Surfers"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Cookbook for Hardcore Surfers" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/wGUTV2SUUElo4QkRaCnSPzqhRXg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/cover.jpg 1920w, https://thumb.grindnetworks.com/C_4Plo0Uut20yYXiHruBI1OhuPs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/cover.jpg 970w, https://thumb.grindnetworks.com/CT1_cyNP4950e4ZgqTqzBYzQDEU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/cover.jpg 640w, https://thumb.grindnetworks.com/9iZxwkgCZ73LDfRgyr0VOUG6_W4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/cover.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/first-we-surf-then-we-eat-a-cookbook-for-hardcore-surfers/" title="A Cookbook for Hardcore Surfers">A Cookbook for Hardcore Surfers</a></h1><p class="entry-excerpt">"First We Surf, Then We Eat," is a collection of recipes from around the world inspir</p></header></article><article class="hentry related-post"><a href="/videos/laurie-towners-nias-megaswell/" title="Laurie Towner&#8217;s Nias Tango"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Laurie Towner&#8217;s Nias Tango" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/QjUecgJIABcnbzyQ3zkiLMgEUZk=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 1920w, https://thumb.grindnetworks.com/y7ZLeM6qS-CF5OXZqAtY977olis=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 970w, https://thumb.grindnetworks.com/PP1002lWWG2wYWNhuZmMY8e6NdQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 640w, https://thumb.grindnetworks.com/1dxdtSlPQSPF9dIgt7tvyDS9oLE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/laurie-towners-nias-megaswell/" title="Laurie Towner&#8217;s Nias Tango">Laurie Towner's Nias Tango</a></h1><p class="entry-excerpt">How the heavy-water enthusiast fared during Lagundri Bay's wild day</p></header></article><article class="hentry related-post"><a href="/videos/kanoa-igarashi-yung-pinch-us-open/" title="Did a Rap Track Propel Kanoa Igarashi to His US Open Win?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Did a Rap Track Propel Kanoa Igarashi to His US Open Win?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/sqqR7pVOE8vI1MGVxnolnrMhbOE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 1920w, https://thumb.grindnetworks.com/i1XY9bWW5t5HA5SmeSBB3tAGOSE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 970w, https://thumb.grindnetworks.com/DisyxIFovqRmkmKdXCuTf7YAW_s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 640w, https://thumb.grindnetworks.com/kNR-94YJMWhWXOW52cd3Zbs2tho=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kanoa-igarashi-yung-pinch-us-open/" title="Did a Rap Track Propel Kanoa Igarashi to His US Open Win?">Kanoa Igarashi Interviewed by Rapper</a></h1><p class="entry-excerpt">Popeye had spinach, Superman had Earth's yellow sun, Igarashi has Yung Pinch</p></header></article><article class="hentry related-post"><a href="/features/surfers-taking-stand-san-onofres-nuclear-waste-storage/" title="Surfers Taking a Stand Against San Onofre&#8217;s Nuclear Waste Storage"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Surfers Taking a Stand Against San Onofre&#8217;s Nuclear Waste Storage" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/MEfvhcs9Rw2uvD47MXfGRVELxhU=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/sarah-brady.jpeg 1920w, https://thumb.grindnetworks.com/iQodvXWoidQsfmwwE2JUSHLlBYM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/sarah-brady.jpeg 970w, https://thumb.grindnetworks.com/qzBYLyzE9YIp1kw1lG_kz6K9Pdg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/sarah-brady.jpeg 640w, https://thumb.grindnetworks.com/Ww4J5J-ooITDMioOVjYlw75_P3c=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/sarah-brady.jpeg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/surfers-taking-stand-san-onofres-nuclear-waste-storage/" title="Surfers Taking a Stand Against San Onofre&#8217;s Nuclear Waste Storage">Surfers Against Storing Nuclear Waste Near Beach</a></h1><p class="entry-excerpt">Southern California surfers are pushing the California State Lands Commission (CSLC)</p></header></article><article class="hentry related-post"><a href="/blogs/culture/what-do-surf-dreams-mean/" title="I Dream of Surf"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="I Dream of Surf" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-fWxFYu3qbZYi3BkaoeyVkYXsB4=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/unknown-257.jpg 1920w, https://thumb.grindnetworks.com/x82pQFrb3V4E6HZ3uoodoPxzSPA=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/unknown-257.jpg 970w, https://thumb.grindnetworks.com/VQm-ZF8YmkfwKVjkVL8SLcDl6hk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/unknown-257.jpg 640w, https://thumb.grindnetworks.com/OetuLAY_fATLzTXtZvFNc61eSSI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/unknown-257.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/culture/" title="The Culture">The Culture</a></span><h1 class="entry-title"><a href="/blogs/culture/what-do-surf-dreams-mean/" title="I Dream of Surf">What Do Your Surf Dreams Mean?</a></h1><p class="entry-excerpt">Decoding our deepest, darkest surf dreams</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/SRA0bbW8sTZ2onAfQ8Fgwb5R0Rg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 1920w, https://thumb.grindnetworks.com/hkQPkaVPWoftM8fHvCK6pv5-O-0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 970w, https://thumb.grindnetworks.com/spRr2-Xcttecnb2eWkNQUnSyNj0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 640w, https://thumb.grindnetworks.com/gqlE3X-AK2vY-KfsgI_3s3TZUII=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout">How Chachi Captured an Iconic Mavs Wipeout</a></h1><p class="entry-excerpt">Matt Becker's incredibly photogenic wipeout</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/gallery-macfarlane-indonesia/" title="Coloring Outside the Lines"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Coloring Outside the Lines" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/05DH2HKbCARUWMy257Dw3DathNc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180800-indo6.jpg 1920w, https://thumb.grindnetworks.com/f-bduzw302jtklW9ByKyIwsTju0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180800-indo6.jpg 970w, https://thumb.grindnetworks.com/q9gQesgDRl5hG2Rhoi06yuH08Zw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180800-indo6.jpg 640w, https://thumb.grindnetworks.com/oz0d8KY8zEasl_VkSzRAsw0-lkk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180800-indo6.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/gallery-macfarlane-indonesia/" title="Coloring Outside the Lines">An Eclectic Indo Scrapbook</a></h1><p class="entry-excerpt">An eclectic perspective on a star-studded Indonesian surf adventure</p></header></article><article class="hentry related-post"><a href="/videos/alex-pendleton-indonesia/" title="An Ode to the Mid-Aughts Surf-flick"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="An Ode to the Mid-Aughts Surf-flick" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d0J3Owi7QuRDl4mVR7jTVEVr7wM=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 1920w, https://thumb.grindnetworks.com/PyeZnnNAs6YeHnmEuIuGZX09W_g=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 970w, https://thumb.grindnetworks.com/-dn9MoSfq3r65-sK-awS1A7vtkc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 640w, https://thumb.grindnetworks.com/jPUZOF8E86QkI4NV_s3OKCNZXyM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/alex-pendleton-indonesia/" title="An Ode to the Mid-Aughts Surf-flick">An Ode to the Mid-Aughts Surf-flick</a></h1><p class="entry-excerpt">Hawaiian Alex Pendleton hops in a tubing Indo time-machine and goes back in time 15 y</p></header></article><article class="hentry related-post"><a href="/features/surfer-pat-millin-stunt-doubles-for-james-franco/" title="Surfer Pat Millin Stunt Doubles for James Franco"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Surfer Pat Millin Stunt Doubles for James Franco" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/AEXk0zedgcqqLel7i5QixKQqIsE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-29-at-9-22-52-am.png 1920w, https://thumb.grindnetworks.com/1xoV-bQxwZMZHaKP3wDOJ30OaEI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-29-at-9-22-52-am.png 970w, https://thumb.grindnetworks.com/qLLwr-LW6Ac787S9xCmNnqInFss=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-29-at-9-22-52-am.png 640w, https://thumb.grindnetworks.com/WdrmAHrSK0dQEtbe6UqAS6kciaU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-29-at-9-22-52-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/surfer-pat-millin-stunt-doubles-for-james-franco/" title="Surfer Pat Millin Stunt Doubles for James Franco">Which Surfer Stunt Doubles for James Franco?</a></h1><p class="entry-excerpt">Ex-pro surfer and San Diego native talks about his move from the surf industry to Hol</p></header></article><article class="hentry related-post"><a href="/features/and-now-a-gorgeous-surfboard-mccallums-magic/" title="And Now a Gorgeous Surfboard: &#8220;Magic&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="And Now a Gorgeous Surfboard: &#8220;Magic&#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/4CB3TrqIkAZ5qpkt3V272Di5zsU=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-1-54-41-pm.png 1920w, https://thumb.grindnetworks.com/Nd4CeMRRo75NgUIm0HLarmAz4pg=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-1-54-41-pm.png 970w, https://thumb.grindnetworks.com/bxtT6uTgh2wBYZsc_xiE4HFDX-I=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-1-54-41-pm.png 640w, https://thumb.grindnetworks.com/Qk9ildEuP4sFEeeDM0tIvM7xtq8=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-1-54-41-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/and-now-a-gorgeous-surfboard-mccallums-magic/" title="And Now a Gorgeous Surfboard: &#8220;Magic&#8221;">And Now a Gorgeous Surfboard</a></h1><p class="entry-excerpt">Shaped by Jeff McCallum, laminated by Alex "Superwolf" Villalobos</p></header></article><article class="hentry related-post"><a href="/environmental-news/dead-fish-malibu/" title="Malibu Stinks"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Malibu Stinks" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/jztnMnnqEuqS_w8fvIWsRpkv0A4=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-29-at-1-24-59-pm.png 1920w, https://thumb.grindnetworks.com/9tAC2BaABbZ7Kv9oHQLjGABnZ2c=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-29-at-1-24-59-pm.png 970w, https://thumb.grindnetworks.com/I9L4fENElyj6llqXERQTXt9ueRs=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-29-at-1-24-59-pm.png 640w, https://thumb.grindnetworks.com/yPGMAJkamCVg-wb_u5-ekBP7T48=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-29-at-1-24-59-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/environmental-news/" title="Environmental News">Environmental News</a></span><h1 class="entry-title"><a href="/environmental-news/dead-fish-malibu/" title="Malibu Stinks">Malibu Stinks</a></h1><p class="entry-excerpt">Hundreds of dead fish washing ashore at your fave south swell hangout</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/videos/crashes-burns-australian-slab-wipeout-reel/" title="Crashes and Burns: Australian Slabs"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Crashes and Burns: Australian Slabs" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rhheorMLYV-7ZeAU_rEtEso6H_0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 1920w, https://thumb.grindnetworks.com/Ad0FsF01WOmqL3avydeli_DsNUU=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 970w, https://thumb.grindnetworks.com/oETxPwk9gDpJPB7tABRvVXiUwQk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 640w, https://thumb.grindnetworks.com/WxRiwhgnvqP9XnUkZk3PLHl9vZU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-31-at-10-31-37-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/crashes-burns-australian-slab-wipeout-reel/" title="Crashes and Burns: Australian Slabs">Crashes and Burns: Australian Slabs</a></h1><p class="entry-excerpt">Eastern Oz's nastiest slabs do their worst</p></header></article><article class="hentry related-post"><a href="/blogs/design-forum/board-forum-sebastian-zietz-mentawai-quiver/" title="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/PQUo9Fypyw6ha_CIwoaOvs0juMY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 1920w, https://thumb.grindnetworks.com/WNIacRbinQw0L8JJZfWrLEFJr7c=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 970w, https://thumb.grindnetworks.com/flBeHwtdZtZzBLj4h1U2THXR9Rs=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 640w, https://thumb.grindnetworks.com/S5b72tLhC8fZPEBfCkPNR4fd8fI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-2-46-20-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/design-forum/" title="Design Forum">Design Forum</a></span><h1 class="entry-title"><a href="/blogs/design-forum/board-forum-sebastian-zietz-mentawai-quiver/" title="Board Forum: Sebastian Zietz&#8217; Mentawai Quiver">What's in Sebastian Zietz' Board Bag?</a></h1><p class="entry-excerpt">Here's what Seabass chose to ride in one of the world's most idyllic surf zones</p></header></article><article class="hentry related-post"><a href="/videos/kanoa-igarashi-yung-pinch-us-open/" title="Did a Rap Track Propel Kanoa Igarashi to His US Open Win?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Did a Rap Track Propel Kanoa Igarashi to His US Open Win?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/sqqR7pVOE8vI1MGVxnolnrMhbOE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 1920w, https://thumb.grindnetworks.com/i1XY9bWW5t5HA5SmeSBB3tAGOSE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 970w, https://thumb.grindnetworks.com/DisyxIFovqRmkmKdXCuTf7YAW_s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 640w, https://thumb.grindnetworks.com/kNR-94YJMWhWXOW52cd3Zbs2tho=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-30-at-10-50-51-am.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/kanoa-igarashi-yung-pinch-us-open/" title="Did a Rap Track Propel Kanoa Igarashi to His US Open Win?">Kanoa Igarashi Interviewed by Rapper</a></h1><p class="entry-excerpt">Popeye had spinach, Superman had Earth's yellow sun, Igarashi has Yung Pinch</p></header></article><article class="hentry related-post"><a href="/videos/laurie-towners-nias-megaswell/" title="Laurie Towner&#8217;s Nias Tango"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Laurie Towner&#8217;s Nias Tango" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/QjUecgJIABcnbzyQ3zkiLMgEUZk=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 1920w, https://thumb.grindnetworks.com/y7ZLeM6qS-CF5OXZqAtY977olis=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 970w, https://thumb.grindnetworks.com/PP1002lWWG2wYWNhuZmMY8e6NdQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 640w, https://thumb.grindnetworks.com/1dxdtSlPQSPF9dIgt7tvyDS9oLE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-30-at-9-42-12-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/laurie-towners-nias-megaswell/" title="Laurie Towner&#8217;s Nias Tango">Laurie Towner's Nias Tango</a></h1><p class="entry-excerpt">How the heavy-water enthusiast fared during Lagundri Bay's wild day</p></header></article><article class="hentry related-post"><a href="/videos/alex-pendleton-indonesia/" title="An Ode to the Mid-Aughts Surf-flick"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="An Ode to the Mid-Aughts Surf-flick" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/d0J3Owi7QuRDl4mVR7jTVEVr7wM=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 1920w, https://thumb.grindnetworks.com/PyeZnnNAs6YeHnmEuIuGZX09W_g=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 970w, https://thumb.grindnetworks.com/-dn9MoSfq3r65-sK-awS1A7vtkc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 640w, https://thumb.grindnetworks.com/jPUZOF8E86QkI4NV_s3OKCNZXyM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-28-at-3-38-18-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/alex-pendleton-indonesia/" title="An Ode to the Mid-Aughts Surf-flick">An Ode to the Mid-Aughts Surf-flick</a></h1><p class="entry-excerpt">Hawaiian Alex Pendleton hops in a tubing Indo time-machine and goes back in time 15 y</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/SRA0bbW8sTZ2onAfQ8Fgwb5R0Rg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 1920w, https://thumb.grindnetworks.com/hkQPkaVPWoftM8fHvCK6pv5-O-0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 970w, https://thumb.grindnetworks.com/spRr2-Xcttecnb2eWkNQUnSyNj0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 640w, https://thumb.grindnetworks.com/gqlE3X-AK2vY-KfsgI_3s3TZUII=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout">How Chachi Captured an Iconic Mavs Wipeout</a></h1><p class="entry-excerpt">Matt Becker's incredibly photogenic wipeout</p></header></article><article class="hentry related-post"><a href="/videos/olympic-channel-highlights-fukushima-surfers/" title="Is Fukushima Safe For Surfing?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Is Fukushima Safe For Surfing?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZrKcLemssKJQyuJrFMT7wPq_Ipw=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-2-47-54-pm.png 1920w, https://thumb.grindnetworks.com/FaueLIAydSU5Y5PxpfFpW24XcAo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-2-47-54-pm.png 970w, https://thumb.grindnetworks.com/iWQ5yfi7aS6qNqMUomDCXbTOMDA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-2-47-54-pm.png 640w, https://thumb.grindnetworks.com/iNGwuBJ16pqVzndxH72xpLRYVLc=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-2-47-54-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/olympic-channel-highlights-fukushima-surfers/" title="Is Fukushima Safe For Surfing?">Is Fukushima Safe For Surfing?</a></h1><p class="entry-excerpt">A look at Fukushima, 7 years after the 2011 earthquake and tsunami</p></header></article><article class="hentry related-post"><a href="/videos/mell-tudor-rozunko-get-bu/" title="Mell, Tudor, Rozunko and More Get Down at the Bu"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mell, Tudor, Rozunko and More Get Down at the Bu" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/35JUqVptiW1shYqwomU2jGvGrhg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-27-at-4-13-47-pm.jpg 1920w, https://thumb.grindnetworks.com/w9InzdZUSVKoJPp_Bi8di0zB1D0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-27-at-4-13-47-pm.jpg 970w, https://thumb.grindnetworks.com/z3EEkD2I7A1c6_u0_8BE42Dtk-E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-27-at-4-13-47-pm.jpg 640w, https://thumb.grindnetworks.com/3KILF4R6Rs-gkuUiTlujLGPvEjo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/by-default-2018-08-27-at-4-13-47-pm.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mell-tudor-rozunko-get-bu/" title="Mell, Tudor, Rozunko and More Get Down at the Bu">Mell, Tudor, Rozunko and More Get Down at the Bu</a></h1><p class="entry-excerpt">Jack Coleman's latest edit will put some pep in your cross-step</p></header></article><article class="hentry related-post"><a href="/videos/2018-loggerhead-classic/" title="Right Coast Loggerheads"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Right Coast Loggerheads" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3rgEIClyCO12TJPG_TiA9wWP0a0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/31657r4-r01-005a.jpg 1920w, https://thumb.grindnetworks.com/97-oN3Q0vvtzWYLzlbXMnmvGP50=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/31657r4-r01-005a.jpg 970w, https://thumb.grindnetworks.com/iCo45n6Q6PaN--Gd_wROs9XyvYc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/31657r4-r01-005a.jpg 640w, https://thumb.grindnetworks.com/dm8yQm86oe7WDu17v1vXsktS3ho=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/31657r4-r01-005a.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/2018-loggerhead-classic/" title="Right Coast Loggerheads">Right Coast Loggerheads</a></h1><p class="entry-excerpt">Justin Quintal invites the EC’s best to FL for Inaugural Classic</p></header></article><article class="hentry related-post"><a href="/videos/josh-burke-soup-bowl-barbados/" title="A Barbados Local&#8217;s Approach to Breadfruit and Soup Bowl"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Barbados Local&#8217;s Approach to Breadfruit and Soup Bowl" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/31iu6EVfijIpD759fx_NsKBb6M0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-10-38-15-am.png 1920w, https://thumb.grindnetworks.com/ZVtKbUO9Tq3ZbWfSUlgHyjeyK28=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-10-38-15-am.png 970w, https://thumb.grindnetworks.com/G8eYILBXJiW6TpvzURPznYPLYfQ=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-10-38-15-am.png 640w, https://thumb.grindnetworks.com/_w1dvj8UtTvY3EaTu9zCfhQPQTI=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-27-at-10-38-15-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/josh-burke-soup-bowl-barbados/" title="A Barbados Local&#8217;s Approach to Breadfruit and Soup Bowl">Barbados Local Shreds Soup Bowl</a></h1><p class="entry-excerpt">Two Caribbean staples</p></header></article><article class="hentry related-post"><a href="/videos/lost-presents-a-short-history-of-the-fish/" title="&#8230;Lost Presents a Short History of the Fish"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&#8230;Lost Presents a Short History of the Fish" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nTABvfVH04_WaPp9AjPcrKU0WiQ=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/620fd673-0cda-42b5-adfa-4868bf2090ff.jpeg 1920w, https://thumb.grindnetworks.com/jay2y4oErVZKObmc-bf0j8_zFn4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/620fd673-0cda-42b5-adfa-4868bf2090ff.jpeg 970w, https://thumb.grindnetworks.com/790D1EFK2DWJHnEwH_Nc87ViWXM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/620fd673-0cda-42b5-adfa-4868bf2090ff.jpeg 640w, https://thumb.grindnetworks.com/g3cnP8iydK_8xbQ4JpVwKms6VMY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/620fd673-0cda-42b5-adfa-4868bf2090ff.jpeg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/lost-presents-a-short-history-of-the-fish/" title="&#8230;Lost Presents a Short History of the Fish">...Lost Presents a Short History of the Fish</a></h1><p class="entry-excerpt">From twinnies to quads, Nuuhiwa to Kerr</p></header></article><article class="hentry related-post"><a href="/videos/blue-heaven-luis-diaz/" title="A Slice of Blue Heaven in the Mentawais"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Slice of Blue Heaven in the Mentawais" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/fi-ysqKMGTvcvogn8YiUd5-k5I8=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-53-am.png 1920w, https://thumb.grindnetworks.com/OFQHamqEPB7BLiuxmc8-7NZwWdI=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-53-am.png 970w, https://thumb.grindnetworks.com/NObS_ELdThGegmTVNv3SE3JIxQI=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-53-am.png 640w, https://thumb.grindnetworks.com/UNAlPjml0MKF3qyxtjpO4RutHr0=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-53-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/blue-heaven-luis-diaz/" title="A Slice of Blue Heaven in the Mentawais">A Slice of Blue Heaven in the Mentawais</a></h1><p class="entry-excerpt">Spaniard Luis Diaz' two-minute's of Indonesian bliss</p></header></article><article class="hentry related-post"><a href="/videos/ventura-gets-waco-like-wedge/" title="Who Needs Waco When You Have This Wedge?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Who Needs Waco When You Have This Wedge?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RjQQfE5rxhUPkOKmg0LZrhMLZe0=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-30-am.png 1920w, https://thumb.grindnetworks.com/qL5iYvqoQfLNlJD9roMKW0SiAcY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-30-am.png 970w, https://thumb.grindnetworks.com/HJhLyfE13IWm_Y3OTEc_3LD3kHA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-30-am.png 640w, https://thumb.grindnetworks.com/wtaA3Xp5IQeSpPXQ2uLqWuE59zM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-38-30-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ventura-gets-waco-like-wedge/" title="Who Needs Waco When You Have This Wedge?">Waco-esque Wedge Pops Up in Ventura</a></h1><p class="entry-excerpt">Ventura goes artificial</p></header></article><article class="hentry related-post"><a href="/videos/tyler-gunter-cant-stop-wont-stop/" title="Tyler Gunter Can&#8217;t Stop, Won&#8217;t Stop"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Tyler Gunter Can&#8217;t Stop, Won&#8217;t Stop" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/yGJZnA3rNd_OM-yOEUQyJXUGsVk=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-09-23-am-copy.jpg 1920w, https://thumb.grindnetworks.com/fUgGVPPQBeVMlB8S72n_W6QBlWM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-09-23-am-copy.jpg 970w, https://thumb.grindnetworks.com/7qZNu2zcRnZ_NhFfjXCfTI_2WMU=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-09-23-am-copy.jpg 640w, https://thumb.grindnetworks.com/1V1SRtgw4_91J7Qn9-AWIk4Amdc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-24-at-11-09-23-am-copy.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/tyler-gunter-cant-stop-wont-stop/" title="Tyler Gunter Can&#8217;t Stop, Won&#8217;t Stop">Tyler Gunter Can't Stop, Won't Stop</a></h1><p class="entry-excerpt">The 18-year-old has kept busy over the past three months filming in Mexico, Chile and</p></header></article><article class="hentry related-post"><a href="/videos/test-pilots-dane-gudauskas-ci-rocket-wide/" title="Test Pilots: Dane Gudauskas on the CI Rocket Wide"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Test Pilots: Dane Gudauskas on the CI Rocket Wide" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/8lC2uezJttmP7J5gV_HyToLi0xM=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-10-26-44-am-copy.jpg 1920w, https://thumb.grindnetworks.com/z3lqFWo6EKX7zrx-rtEqXBnTpL8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-10-26-44-am-copy.jpg 970w, https://thumb.grindnetworks.com/e10mEclFt-6SDVqj1CXPQ_pJ3UM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-10-26-44-am-copy.jpg 640w, https://thumb.grindnetworks.com/Snv2D55pgCkQjuqCV7RCWibuDfQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-10-26-44-am-copy.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/test-pilots-dane-gudauskas-ci-rocket-wide/" title="Test Pilots: Dane Gudauskas on the CI Rocket Wide">A Surfboard "Designed to Just Enjoy"</a></h1><p class="entry-excerpt">The perennially surf-hyped Californian seems extraordinary charged on this new design</p></header></article><article class="hentry related-post"><a href="/videos/mick-fanning-riding-weird-boards/" title="Mick Fanning Subtracts a Fin"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mick Fanning Subtracts a Fin" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/zPYxc5fWDhhk-4M3PmVp9gEUBmE=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-3-36-29-pm.png 1920w, https://thumb.grindnetworks.com/2A3E5SUAlL0NkGmTHt-LJtnbj1s=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-3-36-29-pm.png 970w, https://thumb.grindnetworks.com/TSz1LsDULR9HsJDoC5YJR1IyXbM=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-3-36-29-pm.png 640w, https://thumb.grindnetworks.com/A8dIDsQST4D_RhvoLxtqPaFsul0=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-23-at-3-36-29-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mick-fanning-riding-weird-boards/" title="Mick Fanning Subtracts a Fin">Fanning Subtracts a Fin</a></h1><p class="entry-excerpt">The retired World Champion is getting more experimental</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/blogs/photo-blog/gallery-macfarlane-indonesia/" title="Coloring Outside the Lines"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Coloring Outside the Lines" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/05DH2HKbCARUWMy257Dw3DathNc=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180800-indo6.jpg 1920w, https://thumb.grindnetworks.com/f-bduzw302jtklW9ByKyIwsTju0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180800-indo6.jpg 970w, https://thumb.grindnetworks.com/q9gQesgDRl5hG2Rhoi06yuH08Zw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180800-indo6.jpg 640w, https://thumb.grindnetworks.com/oz0d8KY8zEasl_VkSzRAsw0-lkk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180800-indo6.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/gallery-macfarlane-indonesia/" title="Coloring Outside the Lines">An Eclectic Indo Scrapbook</a></h1><p class="entry-excerpt">An eclectic perspective on a star-studded Indonesian surf adventure</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/SRA0bbW8sTZ2onAfQ8Fgwb5R0Rg=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 1920w, https://thumb.grindnetworks.com/hkQPkaVPWoftM8fHvCK6pv5-O-0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 970w, https://thumb.grindnetworks.com/spRr2-Xcttecnb2eWkNQUnSyNj0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 640w, https://thumb.grindnetworks.com/gqlE3X-AK2vY-KfsgI_3s3TZUII=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/i-wd59pndu-tigjqntuy_.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/behind-the-photo-craig-mavericks-wipeout/" title="Behind the Photo: How Ryan &#8220;Chachi&#8221; Craig Captured an Iconic Mavericks Wipeout">How Chachi Captured an Iconic Mavs Wipeout</a></h1><p class="entry-excerpt">Matt Becker's incredibly photogenic wipeout</p></header></article><article class="hentry related-post"><a href="/photos/photographer-ben-thouard-tahiti-gallery/" title="Showcase: Ben Thouard"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Ben Thouard" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KGJoib7ciczD-jGRFYiaOniGO3A=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180900-showcase-009.jpg 1920w, https://thumb.grindnetworks.com/iXwz29qRglY2jr7qPedm09t7Dz4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180900-showcase-009.jpg 970w, https://thumb.grindnetworks.com/Tn7gsTet_ZyPFx-SBiESY_i_Qsk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180900-showcase-009.jpg 640w, https://thumb.grindnetworks.com/j1nbXMkOCxJNjqB-hU-QfRlv1X0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/srfp-180900-showcase-009.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photographer-ben-thouard-tahiti-gallery/" title="Showcase: Ben Thouard">Tahiti Like You've Never Seen it Before</a></h1><p class="entry-excerpt">Water photographer Ben Thouard's new book "SURFACE," takes you on a visual journey in</p></header></article><article class="hentry related-post"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/CD9FIqMm6qe1X9QX50vWlMixcDY=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 1920w, https://thumb.grindnetworks.com/tpP4_VuqZ04ThDbSVn9uGCP0slE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 970w, https://thumb.grindnetworks.com/GUGjcka6hcSlxhXI9D_skgwoPTA=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 640w, https://thumb.grindnetworks.com/CSNGV3gHnobcDMgUnF9dbPtipVk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-19-at-9-03-39-pm.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/ben-thouard-underwater-photography/" title="Look Through the Lens of the World&#8217;s Best Underwater Surf Photographer">Photog Ben Thouard's Underwater World</a></h1><p class="entry-excerpt">Ben Thouard shares how he developed his unique photography style found in his new boo</p></header></article><article class="hentry related-post"><a href="/videos/behind-the-photo-kelly-slater-john-john-florence/" title="Behind the Photo: Todd Glaser&#8217;s Brilliant Image of Slater and Florence"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: Todd Glaser&#8217;s Brilliant Image of Slater and Florence" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/A_OzCPa8eW6I2aEZW86dIBNeOsM=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-10-at-11-36-08-am.png 1920w, https://thumb.grindnetworks.com/muIcY2szV_PYa_PeAa0Jm5S7fLE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-10-at-11-36-08-am.png 970w, https://thumb.grindnetworks.com/mNiQMgFuTMcOB0nkvc12b5bGjHg=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-10-at-11-36-08-am.png 640w, https://thumb.grindnetworks.com/vlOrFUh8JEgGoJ832X5PF9-L-Uk=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/screen-shot-2018-08-10-at-11-36-08-am.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/behind-the-photo-kelly-slater-john-john-florence/" title="Behind the Photo: Todd Glaser&#8217;s Brilliant Image of Slater and Florence">Glaser's Brilliant Photo of Slater & John John </a></h1><p class="entry-excerpt">Glaser shares the story behind his beautiful underwater photo of the two world champi</p></header></article><article class="hentry related-post"><a href="/photos/a-gallery-of-nias-tube-fest/" title="A Nias Tube Fest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Nias Tube Fest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/qFhQ4hXiO8jK2TFJSceaQjnyA54=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/jackson_wau_nias_local-2742-180719-Ryan_Chachi_Craig.jpg 1920w, https://thumb.grindnetworks.com/grgRPSTob2IYGwWvAeQmFF8f32c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/jackson_wau_nias_local-2742-180719-Ryan_Chachi_Craig.jpg 970w, https://thumb.grindnetworks.com/uq-F84t63aQ32Fw5cFPDeiLI9_s=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/jackson_wau_nias_local-2742-180719-Ryan_Chachi_Craig.jpg 640w, https://thumb.grindnetworks.com/4rhYuvfpg6sL4GsgiOyxeIwN-Qk=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/jackson_wau_nias_local-2742-180719-Ryan_Chachi_Craig.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/a-gallery-of-nias-tube-fest/" title="A Nias Tube Fest">Nias' Double-up Tube Fest Pre Super Swell</a></h1><p class="entry-excerpt">Koa Rothman, Koa Smith and more Hawaiians trade heaving tubes with talented locals</p></header></article><article class="hentry related-post"><a href="/videos/the-brilliance-of-ben-thouards-underwater-photography/" title="The Brilliance of Ben Thouard&#8217;s Underwater Photography"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Brilliance of Ben Thouard&#8217;s Underwater Photography" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/G7B_zJSNA1hl_2Y9tRpfiTbAdko=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/ben-thouard-4.jpg 1920w, https://thumb.grindnetworks.com/M2NMnLVFfyv3RW4ayxUKVUdVCKg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/ben-thouard-4.jpg 970w, https://thumb.grindnetworks.com/2p4WMhVymSXf14C6umLG6QuxGEo=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/ben-thouard-4.jpg 640w, https://thumb.grindnetworks.com/FAk2Mwq5bztnmGXlXm-SVGAxlbM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/ben-thouard-4.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/the-brilliance-of-ben-thouards-underwater-photography/" title="The Brilliance of Ben Thouard&#8217;s Underwater Photography">The Beauty Below Tahiti's Surface</a></h1><p class="entry-excerpt">Thouard's obsession with Tahiti's clear water and waves is reflected in his new book,</p></header></article><article class="hentry related-post"><a href="/photos/waco-surf-session-photo-gallery/" title="Texas Wavepool Rodeo"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Texas Wavepool Rodeo" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZHZ1pyeTFtbGpDH8rhfDiU0vwg0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/waco_ellis-68-1.jpg 1920w, https://thumb.grindnetworks.com/Qj75-zOuObN77vqfRX5bV-lbDsc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/waco_ellis-68-1.jpg 970w, https://thumb.grindnetworks.com/x_IW58Vp8oP-ZCczDE3vYSKvnrQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/waco_ellis-68-1.jpg 640w, https://thumb.grindnetworks.com/CwWDSz9Uqu7lCCTMb_ee-iW2j-o=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/waco_ellis-68-1.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/waco-surf-session-photo-gallery/" title="Texas Wavepool Rodeo">Gallery: Waco Wavepool Rodeo</a></h1><p class="entry-excerpt">A gallery of Jake Marshall, Torrey Meister and Jackson Butler's BSR Surf Ranch sessio</p></header></article><article class="hentry related-post"><a href="/videos/jeff-divine-gushes-about-gerry-lopez-and-70s-era-pipe/" title="Jeff Divine Guides You Through Miracle 70s-era Pipe Session"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jeff Divine Guides You Through Miracle 70s-era Pipe Session" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/GJ5xh4khkJHASvf0VdBqy8BTElw=/1920x1080/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/Screen-Shot-2018-07-16-at-10.11.26-AM.png 1920w, https://thumb.grindnetworks.com/jcrgGnucwraIrqbxI6hy5dHQbSs=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/Screen-Shot-2018-07-16-at-10.11.26-AM.png 970w, https://thumb.grindnetworks.com/bscX2VzzUZVyZnq7pY5ZOvTzb9A=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/Screen-Shot-2018-07-16-at-10.11.26-AM.png 640w, https://thumb.grindnetworks.com/GPNEBW8hO_cqLp-K8tlJS3t-sB4=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/Screen-Shot-2018-07-16-at-10.11.26-AM.png 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/jeff-divine-gushes-about-gerry-lopez-and-70s-era-pipe/" title="Jeff Divine Guides You Through Miracle 70s-era Pipe Session">The Story Behind One of Surf's Best Photos</a></h1><p class="entry-excerpt">Iconic lensman dishes on 70s Pipe expression session and one of his most famous image</p></header></article><article class="hentry related-post"><a href="/photos/photographer-joni-sternbachs-antiquated-photos-of-surfers/" title="Joni Sternbach&#8217;s Latest Portrait Series Will Make You Question Time"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Joni Sternbach&#8217;s Latest Portrait Series Will Make You Question Time" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bjCGTRwaefQuh_sphbyAG8eOrb0=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/17.12.10-2-Meister-Fam.jpg 1920w, https://thumb.grindnetworks.com/R7WDIKEd-oD7oS5-KzkC04_D8O4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/17.12.10-2-Meister-Fam.jpg 970w, https://thumb.grindnetworks.com/A70aidNW52HthzfxEUjUCenJR_U=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/17.12.10-2-Meister-Fam.jpg 640w, https://thumb.grindnetworks.com/ZZzo4X98VfqIWUf6pemENvoyuHE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/07/17.12.10-2-Meister-Fam.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photographer-joni-sternbachs-antiquated-photos-of-surfers/" title="Joni Sternbach&#8217;s Latest Portrait Series Will Make You Question Time">Showcase: Photographer Joni Sternbach</a></h1><p class="entry-excerpt">The unconventional photographer is back with more gorgeous images shot using 1850s-in</p></header></article><article class="hentry related-post"><a href="/photos/women-photographers-shoot-women-surfers/" title="The Female Gaze"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Female Gaze" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/YwHimZcosYZ-sFMEOixBwz32OSw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/SRFP-180600-PHOTO-032.jpg 1920w, https://thumb.grindnetworks.com/ofnOhUs9BTL4zgJSLLDUEixnClQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/SRFP-180600-PHOTO-032.jpg 970w, https://thumb.grindnetworks.com/OahwNKkuM6OVDPbarbU0tro_m3Q=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/SRFP-180600-PHOTO-032.jpg 640w, https://thumb.grindnetworks.com/uvNJsQikqLXmOKyLcXTYAN4KC5I=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/SRFP-180600-PHOTO-032.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/women-photographers-shoot-women-surfers/" title="The Female Gaze">Women's Surfing, Through Her Lens</a></h1><p class="entry-excerpt">These brave and talented female photographers have their lenses trained on the bold p</p></header></article><article class="hentry related-post"><a href="/photos/tahiti-turns-on-for-locals/" title="Chopes Locals Indulge in a Tube Feast"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Chopes Locals Indulge in a Tube Feast" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kAsvUl9KA5cHDko4s0H3niYMg5c=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/18-05-THP-390.jpg 1920w, https://thumb.grindnetworks.com/F-dB_rXy_TtZeZGyeW6cTp_5wVs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/18-05-THP-390.jpg 970w, https://thumb.grindnetworks.com/ZJxIQ3bAzyPDRhAvYmdhsqrdvZs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/18-05-THP-390.jpg 640w, https://thumb.grindnetworks.com/je9FcyYdnij8BWRdeRLyfOO33Io=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/18-05-THP-390.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/tahiti-turns-on-for-locals/" title="Chopes Locals Indulge in a Tube Feast">Locals Score Teahupo'o</a></h1><p class="entry-excerpt">The hungry were fed at Teahupo'o</p></header></article><article class="hentry related-post"><a href="/photos/photo-gallery-swell-pulses-from-cabo-to-los-angeles/" title="Photo Gallery: South Swell Pulses from Cabo to Los Angeles"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photo Gallery: South Swell Pulses from Cabo to Los Angeles" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/2OOg2-SYumoSMV8j6fR5ptMHzFw=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/wedge_woodworth.jpg 1920w, https://thumb.grindnetworks.com/HrcFFGFdAqf9l4yAjphZBsQQifc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/wedge_woodworth.jpg 970w, https://thumb.grindnetworks.com/Dr72iF85rxH-GkEzvuEO1ponBP8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/wedge_woodworth.jpg 640w, https://thumb.grindnetworks.com/3Rnpk1v6CUE8DmQKxSqz0FyfHGw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/wedge_woodworth.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photo-gallery-swell-pulses-from-cabo-to-los-angeles/" title="Photo Gallery: South Swell Pulses from Cabo to Los Angeles">Gallery: South Swell Pulses from Cabo to Los Angeles</a></h1><p class="entry-excerpt">From Baja to Malibu and more, here are the choicest cuts from the swell that finally</p></header></article><article class="hentry related-post"><a href="/blogs/photo-blog/slater-at-restaurants-and-tavarua-rights-through-the-lens-of-glaser/" title="Slater at Restaurants and Tavarua Rights, Through the Lens of Glaser"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Slater at Restaurants and Tavarua Rights, Through the Lens of Glaser" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Fug5456Q2AoEyJTtqh87vsaZGSs=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/glasert_TAV_20180527_0827.jpg 1920w, https://thumb.grindnetworks.com/zPTIAH5tlOAnMvzXTaWEsCu_eyg=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/glasert_TAV_20180527_0827.jpg 970w, https://thumb.grindnetworks.com/PStupjykP6FwnxkMg9gUfkdDIcY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/glasert_TAV_20180527_0827.jpg 640w, https://thumb.grindnetworks.com/8TCdBJwOmmZ9aQeE0nH7kQZcLKc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/06/glasert_TAV_20180527_0827.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/blogs/photo-blog/" title="Photo Blog">Photo Blog</a></span><h1 class="entry-title"><a href="/blogs/photo-blog/slater-at-restaurants-and-tavarua-rights-through-the-lens-of-glaser/" title="Slater at Restaurants and Tavarua Rights, Through the Lens of Glaser">Slater's Day Off at Tavarua</a></h1><p class="entry-excerpt">You probably would've called out sick from work too</p></header></article><article class="hentry related-post"><a href="/photos/was-this-the-best-and-biggest-cloudbreak-ever/" title="Was This The Best (and Biggest) Cloudbreak Ever?"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Was This The Best (and Biggest) Cloudbreak Ever?" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/bCjxaQ6r_JjzWm49_TCjR5uiSJE=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 1920w, https://thumb.grindnetworks.com/2IZbxpFemt8lXHsPSwgAC55kJew=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 970w, https://thumb.grindnetworks.com/pQ09_2N42H4KzRZNQNUrqOPeDxg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 640w, https://thumb.grindnetworks.com/rVLZHIJU2wS2bGRLwjAZ0A8iPIw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/glasert_TAV_20180527_1232.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/was-this-the-best-and-biggest-cloudbreak-ever/" title="Was This The Best (and Biggest) Cloudbreak Ever?">Biggest and Best Cloudbreak Ever?</a></h1><p class="entry-excerpt">Images of the most memorable rides from the recent XXL swell to hit Fiji</p></header></article><article class="hentry related-post"><a href="/videos/go-behind-photo-jason-kenworthy/" title="Go &#8220;Behind the Photo&#8221; With Jason Kenworthy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Go &#8220;Behind the Photo&#8221; With Jason Kenworthy" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/RzoopsRiC4Q3zx8_vTGGT_ERSf8=/1920x1080/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 1920w, https://thumb.grindnetworks.com/qfmsNzdDh1GJOekfptdklmdZ0kE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 970w, https://thumb.grindnetworks.com/SC7QgAGR9L-PglOSoz4RdGsq1zY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 640w, https://thumb.grindnetworks.com/GOcVe_GdHOyAMAcWErfBUk5K0Tc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/05/1fsMxzlhP_-tt-F567cfU.jpg 320w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/go-behind-photo-jason-kenworthy/" title="Go &#8220;Behind the Photo&#8221; With Jason Kenworthy">Shooting Andy and Bruce Irons</a></h1><p class="entry-excerpt">Former SURFER staff photographer Jason Kenworthy shares his favorite photos of Andy a</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-718" class="ten-ad-lazyload pagebuilder_ad lrec" data-width='300' data-height='250' data-additional-sizes='[]' data-position='top' data-identifier='gpt-ad-718' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/video-of-the-week-losts-fish-mini-doc' data-targeting='{"categories":["videos"],"tags":["lost-1","aaron-cormican","andy-irons","chris-ward","cory-lopez","cr-stecyk","david-nuuhiwa","mason-ho","matt-biolos","steve-lis","tom-blake"],"type":"article"}' data-ad-type='lrec' data-sizes='[300,250]'></div><div id="barter" class="ten-ad-lazyload pagebuilder_ad barter" data-width='300' data-height='225' data-additional-sizes='[]' data-position='top' data-identifier='barter' data-is-out-of-page='false' data-lazy-load='true' data-path='/21666240671/surfer/videos/video-of-the-week-losts-fish-mini-doc' data-targeting='{"categories":["videos"],"tags":["lost-1","aaron-cormican","andy-irons","chris-ward","cory-lopez","cr-stecyk","david-nuuhiwa","mason-ho","matt-biolos","steve-lis","tom-blake"],"type":"article","barter":true}' data-sizes='[300,225]'></div>
</aside><!-- #secondary -->

</article><!-- #post-358330 -->
<div id="outofpage-skin" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-skin' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer/videos/video-of-the-week-losts-fish-mini-doc' data-targeting='{"categories":["videos"],"tags":["lost-1","aaron-cormican","andy-irons","chris-ward","cory-lopez","cr-stecyk","david-nuuhiwa","mason-ho","matt-biolos","steve-lis","tom-blake"],"type":"article","richmedia":"skin"}' data-sizes='[null,null]'></div><div id="outofpage-other" class="ten-ad-lazyload pagebuilder_ad " data-width='null' data-height='null' data-additional-sizes='[]' data-position='top' data-identifier='outofpage-other' data-is-out-of-page='true' data-lazy-load='false' data-path='/21666240671/surfer/videos/video-of-the-week-losts-fish-mini-doc' data-targeting='{"categories":["videos"],"tags":["lost-1","aaron-cormican","andy-irons","chris-ward","cory-lopez","cr-stecyk","david-nuuhiwa","mason-ho","matt-biolos","steve-lis","tom-blake"],"type":"article","richmedia":["interstitial"]}' data-sizes='[null,null]'></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>Site Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://thumb.grindnetworks.com/rfAAP2bGX79vtypHmFrVrUUPltE=/140x119/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Cfalse):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/08/surfer-footer-cover-1.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
                <a href="http://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy">Cookie Policy</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2018 TEN: PUBLISHING MEDIA. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>

        </div><!-- / #PageContainer -->
    </div><!-- / #TakeoverBackground -->
    <div id="OtherElements">
                <!-- Po.st -->
        <script>
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script>

            var Krux          = Krux || [];
                Krux.user     = Krux.user || '';
                Krux.segments = Krux.segments || [];

            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];

            (function (id) {

                function append(scriptid, url, async) {
                    var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
                    if (!f) f = d.head;
                    var s = d.createElement(sn);
                    s.async = async;
                    s.id = scriptid;
                    s.src = url;
                    f.parentNode.insertBefore(s, f);
                }

                function getRootDomain() {
                    var parts = window.location.hostname.split('.');
                    if (parts.length === 2) rootDomain = parts[0];
                    else if (parts.length > 2) {
                        var part = parts[parts.length - 2];
                        if (part === 'com' || part === 'co') {
                            rootDomain = parts[parts.length - 3];
                        }
                        else {
                            rootDomain = part;
                        }
                    }
                    return rootDomain;
                }

                window.evidon = {};
                window.evidon.id = id;
                var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
                append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
                append('evidon-location', cdn + 'geo/country.js', true);
                append('evidon-themes', noticecdn + id + '/snthemes.js', true);
                if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

                window.evidon.priorConsentCallback = function() {

                    // Krux Integration
                    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
                    append("krux", "https://cdn.krxd.net/controltag/sc7zugqwi.js", true);
                    (function(){
                        function retrieve(n){
                            var k= 'kx'+'tennew_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                    return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                    var m = document.cookie.match(k+'=([^;]*)');
                                    return (m && unescape(m[1])) || '';
                            } else {
                                    return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
                    })();

                    googletag.cmd.push(function() {
                        if (window.googletag && googletag.apiReady) {
                            $(document).ready(function() {
                                $('.ten-ad-lazyload').lazyload();
                            });
                        }
                    });

                    append("gpt", 'https://www.googletagservices.com/tag/js/gpt.js', true);
                    
                };

            })(5484);

            if (window.location.hostname.indexOf('.local') > -1) {
                window.evidon.priorConsentCallback();
            } else if (window.location.hostname.indexOf('staging.') > -1) {
                window.evidon.priorConsentCallback();
            }

        </script>
<script>
(function() {googletag.cmd.push(function() {
googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["videos"]).setTargeting("tags", ["lost-1","aaron-cormican","andy-irons","chris-ward","cory-lopez","cr-stecyk","david-nuuhiwa","mason-ho","matt-biolos","steve-lis","tom-blake"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
});})();
</script>

    </div><!-- / #OtherElements -->
</body>
</html>