<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
        
		<!-- Facebook Pages Link Ownership -->
		<meta property="fb:pages" content="12524098855" />
		<meta property="fb:pages" content="43512554376" />
		<meta property="fb:pages" content="275837895770" />

		<link rel="amphtml" href="https://www.surfer.com/videos/watch-kai-nevilles-listen-now-misty-dawn/?amphtml=1">
        <script type="application/ld+json">
            {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Watch Kai Neville&#8217;s &#8220;Listen Now, Misty Dawn&#8221;","description":"A few months ago Kai Neville released his full-length EP\u00d8KHE team film &#8220;Listen Now, Misty Dawn.&#8221; Back then it was only available for download at the reasonable price of your email address. Now it exists on the web for the sleepers. Watch EP\u00d8KHE&#8217;s team of progressive surfers Dion Agius, Creed McTaggart, Jack Freestone, Mitch Coleborn,","url":"https:\/\/www.surfer.com\/videos\/watch-kai-nevilles-listen-now-misty-dawn\/","genre":"Videos","articleSection":"Videos","datePublished":"2018-02-13T13:59:09","dateModified":"2018-02-13T13:55:37","keywords":["EPOKHE","Kai Neville","Listen Now Misty Dawn","Taj Burrow"],"mentions":"EPOKHE, Kai Neville, Listen Now Misty Dawn, Taj Burrow","articleBody":"\"<p>A few months ago Kai Neville released his full-length <a href=\\\"https:\\\/\\\/us.epokhe.co\\\/#country_selector_popup\\\">EP\\u00d8KHE<\\\/a> team film &#8220;Listen Now, Misty Dawn.&#8221; Back then it was only available for download at the reasonable price of your email address. Now it exists on the web for the sleepers.<\\\/p>\\n<p>Watch EP\\u00d8KHE&#8217;s team of progressive surfers Dion Agius, Creed McTaggart, Jack Freestone, Mitch Coleborn, Nate Tyler, Brendon Gibbens, Chippa Wilson, Taj Burrow and Shaun Manners tear through Australia and Indonesia locations.<\\\/p>\\n<p>It's a well-sifted blend of high-performance surfing, visually striking landscapes, organic lifestyle captures and an eclectic soundtrack, the likes of which have made Neville&#8217;s films stand out for nearly a decade.<\\\/p>\\n\"","alternativeHeadline":"Neville's newest full-length is now live","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surfer.com\/videos\/watch-kai-nevilles-listen-now-misty-dawn\/"},"image":{"@type":"ImageObject","url":"https:\/\/thumb.grindnetworks.com\/-cFDeScFmiwtL_w5anYj56q-a7E=\/939x527\/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()\/https:\/\/cdn.surfer.com\/uploads\/2018\/02\/Screen-Shot-2018-02-13-at-11.01.01-AM-1.png","width":939,"height":527},"author":{"@type":"Person","name":"Ben Waldron","url":"https:\/\/www.surfer.com\/author\/benwaldron\/"},"publisher":{"@type":"Organization","name":"SURFER Magazine","url":"https:\/\/www.surfer.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.surfer.com\/wp-content\/plugins\/pagebuilder\/PageBuilder\/UnifiedContent\/Article\/templates\/assets\/img\/amp-logo_surfer.com.png","width":"600","height":"60"},"sameAs":["https:\/\/www.facebook.com\/surfer","https:\/\/twitter.com\/SURFER","https:\/\/plus.google.com\/+surfermag\/posts","https:\/\/www.instagram.com\/surfer_magazine","https:\/\/www.pinterest.com\/surfermag","https:\/\/www.youtube.com\/surfer"]}}
        </script>

<title>Watch Kai Neville&#039;s &quot;Listen Now, Misty Dawn&quot; - SURFER Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watch film-maker Kai Neville&#039;s EPØKHE team profile &quot;Listen Now, Misty Dawn,&quot; the team of progressive surfers tear through Australia and Indonesia"/>
<meta name="news_keywords" content="epokhe, kai neville, listen now misty dawn, taj burrow, sports, surf, surfing, ocean, action sports" />
<meta name="original-source" content="https://www.surfer.com/videos/watch-kai-nevilles-listen-now-misty-dawn/" />
<link rel="canonical" href="https://www.surfer.com/videos/watch-kai-nevilles-listen-now-misty-dawn/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kai Neville&#039;s &quot;Listen Now, Misty Dawn&quot; is Streaming Now" />
<meta property="og:description" content="Watch EPØKHE&#039;s team of progressives Dion Agius, Creed McTaggart, Jack Freestone, Mitch Coleborn, Nate Tyler, Brendon Gibbens, Chippa Wilson, Taj Burrow and Shaun Manners tear through Australia and Indonesia locations." />
<meta property="og:url" content="https://www.surfer.com/videos/watch-kai-nevilles-listen-now-misty-dawn/" />
<meta property="og:site_name" content="SURFER Magazine" />
<meta property="article:tag" content="EPOKHE" />
<meta property="article:tag" content="Kai Neville" />
<meta property="article:tag" content="Listen Now Misty Dawn" />
<meta property="article:tag" content="Taj Burrow" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2018-02-13T13:59:09-08:00" />
<meta property="article:modified_time" content="2018-02-13T13:55:37-08:00" />
<meta property="og:updated_time" content="2018-02-13T13:55:37-08:00" />
<meta property="og:image" content="https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-13-at-11.01.01-AM-1.png" />
<meta property="og:image:secure_url" content="https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-13-at-11.01.01-AM-1.png" />
<meta property="og:image:width" content="939" />
<meta property="og:image:height" content="527" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Watch film-maker Kai Neville&#039;s EPØKHE team profile &quot;Listen Now, Misty Dawn,&quot; the team of progressive surfers tear through Australia and Indonesia" />
<meta name="twitter:title" content="Watch Kai Neville&#039;s &quot;Listen Now, Misty Dawn&quot; - SURFER Magazine" />
<meta name="twitter:image" content="https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-13-at-11.01.01-AM-1.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.surfer.com\/","name":"SURFER Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.surfer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<!-- Krux Control Tag & User Segments (surfer.com) -->
<script class="kxct" data-id="sc7zugqwi" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sc7zugqwi.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>
<script class="kxint" data-namespace="tennew" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+'tennew_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                    return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
            } else {
                    return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
    })();
</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='theme-style-css'  href='//www.surfer.com/wp-content/themes/surfer.com/style-min.css?ver=4.0.347' type='text/css' media='all' />
<link rel='stylesheet' id='ExternalFont0-css'  href='//fonts.googleapis.com/css?family=Neuton%3A200%2C300%2C400%2C400i%2C700%2C800%7CAnton%7CRoboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//www.surfer.com/wp-content/themes/surfer.com/js/script-min.js?ver=4.0.347'></script>
<link rel='https://api.w.org/' href='https://www.surfer.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.surfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surfer.com%2Fvideos%2Fwatch-kai-nevilles-listen-now-misty-dawn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.surfer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surfer.com%2Fvideos%2Fwatch-kai-nevilles-listen-now-misty-dawn%2F&#038;format=xml" />
<script>dataLayer = [{"page":{"site":"surfer.com","categories":["Videos"],"tags":["EPOKHE","Kai Neville","Listen Now Misty Dawn","Taj Burrow"],"author":"Ben Waldron"},"pageType":"article","categorySlug":"videos","categoryName":"Videos","author":"Ben Waldron"}];</script>
<link rel="apple-touch-icon" sizes="180x180" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://www.surfer.com/wp-content/themes/surfer.com/manifest.json">
<link rel="mask-icon" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/safari-pinned-tab.svg" color="#c12020">
<link rel="shortcut icon" href="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#c12020">
<meta name="msapplication-TileImage" content="https://www.surfer.com/wp-content/themes/surfer.com/img/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.surfer.com/wp-content/themes/surfer.com/browserconfig.xml">
<meta name="theme-color" content="#c12020">

	</head>

	<body class="post-template-default single single-post postid-347321 single-format-standard takeover-off desktop-theme">

		<div id="TakeoverBackground">

			<div id="PageContainer" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#navigation" title="Skip To Navigation">Skip To Navigation</a>
				<a class="skip-link screen-reader-text" href="#content" title="Skip To Content">Skip To Content</a>
				<a class="skip-link screen-reader-text" href="#footer" title="Skip To Footer">Skip To Footer</a>


    <header id="BaseSiteHead" class="site-header" role="banner">
        <div class="header-content">
            <div class="mobile-menu-btn">
                <i class="fa fa-bars"></i>
                <i class="fa fa-close"></i>
            </div>

            <div class="site-branding">
                <h1 class="site-title"><a href="https://www.surfer.com/" rel="home">SURFER Magazine</a> <small>Surf News, Fantasy Surfer, Photos, Video and Forecasting</small></h1>
            </div><!-- .site-branding -->

            <nav id="TopBarNav" class="main-navigation" role="navigation">
                <h1 class="seo-heading">SURFER Magazine Navigation</h1>
                 <ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">
						<img data-src="https://thumb.grindnetworks.com/zqbHg_7wAMrFR85Xwq48UOD5scA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/10/SurferXUnited_FeaturedModule1_1327-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Shop Now: SURFER X United Surf">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="https://unitedsurf.com/collections/surfer-gear" title="Shop Now: SURFER X United Surf">Shop Now: SURFER X United Surf</a></span>
				</div>
				<div class="hentry">
					<a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">
						<img data-src="https://thumb.grindnetworks.com/uQyBTVxe7qsNEvNUHHFtm-qEGlY=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/05/BOARDGUIDE2017_MANTLE_1200_SURFER_RE-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="2017 Surfboard And Surfboard Accessory Guide ">
					</a>
					<span class="entry-category">Reviews</span>
					<span class="entry-title"><a href="http://www.surfer.com/2017-surfboard-and-surfboard-accessory-guide/" title="2017 Surfboard And Surfboard Accessory Guide ">2017 Surfboard And Surfboard Accessory Guide </a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/features/editors-note-wave-really-worth/" title="Editor's Note: Cost of Waves Issue">
						<img data-src="https://thumb.grindnetworks.com/pEpCgNKCuleZ3y9MMJcsTVhHCzo=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/SRFP-160300-KELLY2-11-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor's Note: Cost of Waves Issue">
					</a>
					<span class="entry-category">Features</span>
					<span class="entry-title"><a href="/features/editors-note-wave-really-worth/" title="Editor's Note: Cost of Waves Issue">Editor's Note: Cost of Waves Issue</a></span>
				</div>
				<div class="hentry">
					<a href="/features/editors-note-surfer-magazine-58-7-the-underdogs-issue/" title="Editor&#8217;s Note: The Underdogs Issue">
						<img data-src="https://thumb.grindnetworks.com/GC-XAJj1h2aDvjfV5WmUMkHkbEU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/11/WilliamAliotti_Tahiti_SURFER58.7_Thouard_Featured-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Editor&#8217;s Note: The Underdogs Issue">
					</a>
					<span class="entry-category">Editors Picks</span>
					<span class="entry-title"><a href="/features/editors-note-surfer-magazine-58-7-the-underdogs-issue/" title="Editor&#8217;s Note: The Underdogs Issue">Editor&#8217;s Note: The Underdogs Issue</a></span>
				</div>
			</div>
		</div>
	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<div class="subnav-flyout flyout-articles">
			<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

			<div class="articles">
				<div class="hentry">
					<a href="/blogs/industry-news/dragon-mick-fanning-release-signature-sunglass-baile/" title="Dragon &#038; Mick Fanning release his signature sunglass, the Baile">
						<img data-src="https://thumb.grindnetworks.com/GW1CJF1xTrwCxUGtcwMERe__N5k=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-13-at-10.09.00-AM-320x180.png" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Dragon &#038; Mick Fanning release his signature sunglass, the Baile">
					</a>
					<span class="entry-category">Industry News</span>
					<span class="entry-title"><a href="/blogs/industry-news/dragon-mick-fanning-release-signature-sunglass-baile/" title="Dragon &#038; Mick Fanning release his signature sunglass, the Baile">Dragon &#038; Mick Fanning release his signature sunglass, the Baile</a></span>
				</div>
				<div class="hentry">
					<a href="/blogs/opinion/opinion-kellys-wave-pool-anyway/" title="Opinion: Who Is Kelly&#8217;s Wave For, Anyway?">
						<img data-src="https://thumb.grindnetworks.com/9-ssOs--ctg9hgrJ97gTm4e3EpE=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/04/LiquidIdeals_KellysWave_Glaser-320x180.jpg" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload" alt="Opinion: Who Is Kelly&#8217;s Wave For, Anyway?">
					</a>
					<span class="entry-category">Opinion</span>
					<span class="entry-title"><a href="/blogs/opinion/opinion-kellys-wave-pool-anyway/" title="Opinion: Who Is Kelly&#8217;s Wave For, Anyway?">Opinion: Who Is Kelly&#8217;s Wave For, Anyway?</a></span>
				</div>
			</div>
		</div>
	</li>
 </ul>
            </nav><!-- #TopBarNav -->

            <div class="search-social-header">
                <a href="https://instagram.com/surfer_magazine">
                    <span class="fa-stack">
                        <i class="fa fa-instagram fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://www.facebook.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://twitter.com/SURFER">
                    <span class="fa-stack">
                        <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
                <a href="https://youtube.com/surfer">
                    <span class="fa-stack">
                        <i class="fa fa-youtube-play fa-stack-1x"></i>
                    </span>
                </a>
                <span class="fa-stack search-stack">
                    <i class="fa fa-search fa-stack-1x"></i>
                </span>
            </div><!-- .search-social-header -->

            <div class="search-box">
                
<form role="search" method="get" class="search-form" action="https://www.surfer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search SURFER Magazine..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>
            </div><!-- .search-box -->

            <nav id="SwellSubnav" class="subnav-flyout">
                <div class="static-features">
                    <div class="feature-spot">
                        <span class="sw-title">Subscribe to Email Forecasts</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="/swellwatch/subscribe/">Accurate wave reports<br />Latest surfing headlines</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Mobile.Swellwatch.com</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-mobile fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://mobile.swellwatch.com/">Up-to-date surf, tide and weather<br />Info for your mobile device</a></span>
                    </div>
                    <div class="feature-spot">
                        <span class="sw-title">Personalize SwellWatch</span>
                        <span class="fa-stack fa-lg">
                            <i class="fa fa-circle fa-stack-2x"></i>
                            <i class="fa fa-cogs fa-stack-1x fa-inverse"></i>
                        </span>
                        <span class="headline"><a href="http://forecasts.surfer.com/login/">Save your favorite regions<br />Create personalized reports</a></span>
                    </div>
                </div>
                <div class="swell-nav">
                    <h2 class="seo-heading">SwellWatch Navigation</h2>

                    
<ul>
	<li class="nav-item-northamericawestcoast  ">
		<a href="http://forecasts.surfer.com/#place=42.293564192170095_-137.28515600000003_3_1641_height_none_satellite_-1" title="NORTH AMERICA WEST COAST">
			NORTH AMERICA WEST COAST
		</a>
		
	</li>
	<li class="nav-item-pacificislands  ">
		<a href="http://forecasts.surfer.com/#place=-8.233237111274553_203.73046699999992_3_1643_height_none_satellite_-1" title="PACIFIC ISLANDS">
			PACIFIC ISLANDS
		</a>
		
	</li>
	<li class="nav-item-northerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=39.18117526158749_-126.62841800000001_6_1420_height_none_satellite_-1" title="NORTHERN CALIFORNIA">
			NORTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-australia  ">
		<a href="http://forecasts.surfer.com/#place=-40.31304320888089_142.734375_3_1649_height_none_satellite_-1" title="AUSTRALIA">
			AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-centralcalifornia  ">
		<a href="http://forecasts.surfer.com/#place=36.30627216957992_-122.58544899999998_7_1421_height_none_satellite_-1" title="CENTRAL CALIFORNIA">
			CENTRAL CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-westernaustralia  ">
		<a href="http://forecasts.surfer.com/#place=-29.764377375163114_106.52343799999994_4_1466_height_none_satellite_-1" title="WESTERN AUSTRALIA">
			WESTERN AUSTRALIA
		</a>
		
	</li>
	<li class="nav-item-southerncalifornia  ">
		<a href="http://forecasts.surfer.com/#place=33.715201644740844_-119.575195_7_1422_height_none_Sat_-1" title="SOUTHERN CALIFORNIA">
			SOUTHERN CALIFORNIA
		</a>
		
	</li>
	<li class="nav-item-goldcoast  ">
		<a href="http://forecasts.surfer.com/#place=-26.273714024406416_159.47753899999998_5_1471_height_none_satellite_-1" title="GOLD COAST">
			GOLD COAST
		</a>
		
	</li>
	<li class="nav-item-northamericaeastcoast  ">
		<a href="http://forecasts.surfer.com/#place=35.88905007936091_-58.00781300000002_3_1640_height_none_satellite_-1" title="NORTH AMERICA EAST COAST">
			NORTH AMERICA EAST COAST
		</a>
		
	</li>
	<li class="nav-item-queenslandnorth  ">
		<a href="http://forecasts.surfer.com/#place=-13.282718960896405_153.14941399999998_5_2022_height_none_satellite_-1" title="QUEENSLAND NORTH">
			QUEENSLAND NORTH
		</a>
		
	</li>
	<li class="nav-item-centralamerica  ">
		<a href="http://forecasts.surfer.com/#place=14.093957177836224_-97.558594_3_1642_height_none_satellite_-1" title="CENTRAL AMERICA">
			CENTRAL AMERICA
		</a>
		
	</li>
	<li class="nav-item-europe  ">
		<a href="http://forecasts.surfer.com/#place=52.05249047600099_-7.558593999999971_3_1639_height_none_satellite_-1" title="EUROPE">
			EUROPE
		</a>
		
	</li>
	<li class="nav-item-southamerica  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="SOUTH AMERICA">
			SOUTH AMERICA
		</a>
		
	</li>
	<li class="nav-item-eastasia  ">
		<a href="http://forecasts.surfer.com/#place=-46.92025531537451_-66.26953100000004_3_1644_height_none_satellite_-1" title="EAST ASIA">
			EAST ASIA
		</a>
		
	</li>
	<li class="nav-item-brazil  ">
		<a href="http://forecasts.surfer.com/#place=-12.382928338487396_-37.089844_3_1645_height_none_satellite_-1" title="BRAZIL">
			BRAZIL
		</a>
		
	</li>
	<li class="nav-item-indianocean  ">
		<a href="http://forecasts.surfer.com/#place=-6.315298538330033_82.44140600000003_3_1647_height_none_satellite_-1" title="INDIAN OCEAN">
			INDIAN OCEAN
		</a>
		
	</li>
	<li class="nav-item-hawaii  ">
		<a href="http://forecasts.surfer.com/#place=20.2209657795223_-156.62109399999994_5_1521_height_none_satellite_-1" title="HAWAII">
			HAWAII
		</a>
		
	</li>
	<li class="nav-item-africa  ">
		<a href="http://forecasts.surfer.com/#place=-26.11598592533351_23.730468999999978_3_1646_height_none_satellite_-1" title="AFRICA">
			AFRICA
		</a>
		
	</li>
</ul>
                </div>
            </nav><!-- #SwellSubnav -->

        </div>
    </header><!-- #BaseSiteHead -->

    <div id="MobileNav" class="mobile-menu">
        <div class="mobile-menu-content">
            
<ul>
	<li class="nav-item-features  ">
		<a href="https://www.surfer.com/features/" title="Features">
			Features
		</a>
		
	</li>
	<li class="nav-item-videos  active">
		<a href="https://www.surfer.com/videos/" title="Videos">
			Videos
		</a>
		
	</li>
	<li class="nav-item-photos  ">
		<a href="https://www.surfer.com/photos/" title="Photos">
			Photos
		</a>
		
	</li>
	<li class="nav-item-gear  ">
		<a href="https://www.surfer.com/blogs/reviews/gear/" title="Gear">
			Gear
		</a>
		<ul>
	<li class="nav-item-gearguides  ">
		<a href="https://www.surfer.com/surfer-guides/" title="Gear Guides">
			Gear Guides
		</a>
		
	</li>
	<li class="nav-item-reviews  ">
		<a href="https://www.surfer.com/blogs/reviews/" title="Reviews">
			Reviews
		</a>
		
	</li>
	<li class="nav-item-surferphonecases  ">
		<a href="http://www.skinit.com/designs/lifestyle/surfer-magazine" title="Surfer Phone Cases">
			Surfer Phone Cases
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-swellwatch  ">
		<a href="http://forecasts.surfer.com/" title="SwellWatch">
			SwellWatch
		</a>
		
	</li>
	<li class="nav-item-forums  ">
		<a href="http://forum.surfer.com/forum/" title="Forums">
			Forums
		</a>
		
	</li>
	<li class="nav-item-magazine  ">
		<a href="/magazine" title="Magazine">
			Magazine
		</a>
		<ul>
	<li class="nav-item-about  ">
		<a href="/about/" title="About">
			About
		</a>
		
	</li>
	<li class="nav-item-print  ">
		<a href="/magazine/" title="Print">
			Print
		</a>
		
	</li>
	<li class="nav-item-digital  ">
		<a href="/apps/" title="Digital">
			Digital
		</a>
		
	</li>
	<li class="nav-item-newsletter  ">
		<a href="/newsletter/" title="Newsletter">
			Newsletter
		</a>
		
	</li>
	<li class="nav-item-contact  ">
		<a href="/contact/" title="Contact">
			Contact
		</a>
		
	</li>
</ul>

	</li>
	<li class="nav-item-extras  ">
		<a href="https://www.surfer.com/blogs/" title="Extras">
			Extras
		</a>
		<ul>
	<li class="nav-item-campshred  ">
		<a href="/campshred/" title="Camp Shred">
			Camp Shred
		</a>
		
	</li>
	<li class="nav-item-blogs  ">
		<a href="https://www.surfer.com/blogs/" title="Blogs">
			Blogs
		</a>
		
	</li>
	<li class="nav-item-forecasts  ">
		<a href="http://forecasts.surfer.com/" title="Forecasts">
			Forecasts
		</a>
		
	</li>
	<li class="nav-item-fantasy  ">
		<a href="http://fantasy.surfer.com/" title="Fantasy">
			Fantasy
		</a>
		
	</li>
	<li class="nav-item-weekinreview  ">
		<a href="https://www.surfer.com/week-in-review/" title="Week In Review">
			Week In Review
		</a>
		
	</li>
	<li class="nav-item-surferawards  ">
		<a href="/surfer-awards/" title="Surfer Awards">
			Surfer Awards
		</a>
		
	</li>
	<li class="nav-item-surfingmagazinearchive  ">
		<a href="https://www.surfer.com/surfing-magazine-archive/" title="Surfing Magazine Archive">
			Surfing Magazine Archive
		</a>
		
	</li>
</ul>

	</li>
</ul>

            <div class="mobile-social">
                <span class="nav-footer-title">Follow SURFER Magazine</span>
                <div class="mobile-social-block clearfix">
                    <a href="https://www.facebook.com/surfer" title="Facebook"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/SURFER" title="Twitter"><i class="fa fa-twitter"></i></a>
                    <a href="https://plus.google.com/+surfermag/posts" title="Google+"><i class="fa fa-google-plus"></i></a>
                    <a href="https://instagram.com/surfer_magazine" title="Instagram"><i class="fa fa-instagram"></i></a>
                    <a href="https://www.youtube.com/surfer" title="YouTube"><i class="fa fa-youtube"></i></a>
                    <a href="https://vimeo.com/" title="Vimeo"><i class="fa fa-vimeo"></i></a>
                    <a href="/feed/" title="RSS"><i class="fa fa-rss"></i></a>
                    <a href="/newsletter/?referrer=mobile-menu" title="Newsletter"><i class="fa fa-envelope"></i></a>
                </div>
            </div>
        </div>
    </div>

    <div id="content" class="site-content">

    <div id="billboard" class="pagebuilder_ad billboard" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("billboard");
});});</script></div>
    
    
    <article id="post-347321" class="post-347321 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-epokhe tag-kai-neville tag-listen-now-misty-dawn tag-taj-burrow">
        <div class="article-wide-block">

            
                            <div class="video-container">
                    <iframe src="//player.vimeo.com/video/254966206?color=e2ae61" width="1100" height="675" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>                </div><!-- .video-container -->
            
            
            
            
            <div id="plate" class="pagebuilder_ad plate" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("plate");
});});</script></div>
    </div><!-- .article-wide-block -->
    
    <div id="primary" class="content-area content-area-side">
        <div id="main" class="site-main" role="main">
            <div class="main">
                <div class="article-narrow-block">

                    
                    
                    <header class="clearfix">
                        
<h1 class="entry-title">Watch Kai Neville&#8217;s &#8220;Listen Now, Misty Dawn&#8221;</h1>
<p class="entry-subtitle">Neville's newest full-length is now live</p>

<div class="entry-meta">
    <p>
        <time datetime="2018-02-13T13:59:09-08:00">February 13, 2018</time>

                By <a href="https://www.surfer.com/author/benwaldron/?rel=author" rel="author" title="Posts by Ben Waldron">Ben Waldron</a>        
        
        
        
        
        
            </p>

</div>

                    </header>

                    
                    <div class="social-btyb">

                        <div class="unified-social-block">
                        <div class="pw-server-widget" data-id="wid-ll4p61bu"></div>                        </div>

                        <div class="unified-btyb-block">
                                                        <div class="ad-btyb">
                                <div id="ad-btyb" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("ad-btyb");
});});</script></div>                            </div>
                                                    </div>

                    </div>

                    
                    <div class="article-body">
                        <p>A few months ago Kai Neville released his full-length <a href="https://us.epokhe.co/#country_selector_popup">EPØKHE</a> team film &#8220;Listen Now, Misty Dawn.&#8221; Back then it was only available for download at the reasonable price of your email address. Now it exists on the web for the sleepers.</p>
<p>Watch EPØKHE&#8217;s team of progressive surfers Dion Agius, Creed McTaggart, Jack Freestone, Mitch Coleborn, Nate Tyler, Brendon Gibbens, Chippa Wilson, Taj Burrow and Shaun Manners tear through Australia and Indonesia locations.</p>
<p>It's a well-sifted blend of high-performance surfing, visually striking landscapes, organic lifestyle captures and an eclectic soundtrack, the likes of which have made Neville&#8217;s films stand out for nearly a decade.</p>
                    </div><!-- .article-body -->

                    
                    <div class="wordpress-link-pages">
                                            </div>

                    <footer>

                        <p class="article-tags">
                            
                                                                <a href="https://www.surfer.com/tag/epokhe/" title="EPOKHE">#EPOKHE</a>
                                                                    <a href="https://www.surfer.com/tag/kai-neville/" title="Kai Neville">#Kai Neville</a>
                                                                    <a href="https://www.surfer.com/tag/listen-now-misty-dawn/" title="Listen Now Misty Dawn">#Listen Now Misty Dawn</a>
                                                                    <a href="https://www.surfer.com/tag/taj-burrow/" title="Taj Burrow">#Taj Burrow</a>
                                                        </p><!-- .article-tags -->

                        
                        
                        <nav class="navigation post-navigation" role="navigation">
                            <h2 class="screen-reader-text">Article Navigation</h2>
                            <div class="nav-links">
                                <div class="nav-previous"><a href="https://www.surfer.com/features/rainbow-spitting-barrels-in-cold-boys/" rel="prev">Prev</a></div>                            </div><!-- .nav-links -->
                        </nav><!-- .post-navigation -->

                    </footer>

                </div><!-- .article-narrow-block -->

                
                                <div class="article-comments">
                    <div class="spot-im-comments comments-area">
    <script async src="https://launcher.spot.im/spot/sp_27D5CutJ"
        data-spotim-module="spotim-launcher"
        data-post-id="347321"
        data-post-url="https://www.surfermag.com/videos/watch-kai-nevilles-listen-now-misty-dawn/"
        data-facebook-url="https://www.surfer.com/videos/watch-kai-nevilles-listen-now-misty-dawn/"
        data-disqus-url="https://www.surfermag.com/videos/watch-kai-nevilles-listen-now-misty-dawn/"
        data-disqus-identifier="347321 https://www.surfermag.com/?p=347321"></script>
</div>

<!-- SpotIM Popular In The Community -->
<div data-spotim-module="recirculation" data-spot-id="sp_27D5CutJ"></div>
<script async src="https://recirculation.spot.im/spot/sp_27D5CutJ" data-spotim-script="recirculation"></script>

<!-- Outbrain Related Content -->
<div class="OUTBRAIN" data-src="https://www.surfer.com/videos/watch-kai-nevilles-listen-now-misty-dawn/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1" ></div>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
                </div>
                
                <aside class="ad-container ad-fluid">
                    <h2 class="seo-heading">Advertisement</h2>
                    <div id="gpt-ad-slot-3" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-3");
});});</script></div>                </aside>

                
                                <aside class="related-posts clearfix">
                    <h3>Related Posts</h3>
                    <div class="related-posts-tabs">
	<ul id="relatedPostTabs">

					<li data-target="relatedLatest" class='selected'><span>Latest</span></li>
					<li data-target="relatedTrending" ><span>Trending</span></li>
					<li data-target="relatedVideos" ><span>Videos</span></li>
					<li data-target="relatedPhotos" ><span>Photos</span></li>
		
	</ul>

	<div id="relatedPostContent">

				<div class="tab-content article-grid" id="relatedLatest" >

			<article class="hentry related-post"><a href="/features/rainbow-spitting-barrels-in-cold-boys/" title="The Barrels Spit Rainbows in &#8220;Cold Boys&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Barrels Spit Rainbows in &amp;#8220;Cold Boys&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/6989cHn8J27FleNynY9zVnRdWPQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 970w, https://thumb.grindnetworks.com/B9LpRdwmbsaDDxvYNDRix7SSX6o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 640w, https://thumb.grindnetworks.com/u5LBGzBcdxhILzUTrqQynMPzUdM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 320w, https://thumb.grindnetworks.com/B1EZhX0UrhL9osKzrniGk4nJvfw=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rainbow-spitting-barrels-in-cold-boys/" title="The Barrels Spit Rainbows in &#8220;Cold Boys&#8221;">Watch PNW tubes in "Cold Boys"</a></h1><p class="entry-excerpt">Timmy Reyes and Jake Kelley swap Southern California crowds for cold Pacific Northwes</p></header></article><article class="hentry related-post"><a href="/features/watch-endless-chilean-barrels-in-sub-sole/" title="Watch Endless Chilean Barrels in &#8220;Sub Sole&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch Endless Chilean Barrels in &amp;#8220;Sub Sole&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/MtaA85e34AynuEJ58JoAR0hPR6c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 970w, https://thumb.grindnetworks.com/e2DAXC_h_JFJXPhF_5C71tYI4no=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 640w, https://thumb.grindnetworks.com/Dy9bL4RyY_GIRidlILm-xb6a1kA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 320w, https://thumb.grindnetworks.com/yZChOT8_a15jT6shpDJgDH-aU6U=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/watch-endless-chilean-barrels-in-sub-sole/" title="Watch Endless Chilean Barrels in &#8220;Sub Sole&#8221;">Watch Endless Chilean Barrels in "Sub Sole"</a></h1><p class="entry-excerpt">Ramon Navarro, Otto Flores and Kohl Christensen score a temporary barrel bonanza</p></header></article><article class="hentry related-post"><a href="/videos/two-surf-legends-go-rollerskating/" title="Currren and Occy Go Rollerskating"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Currren and Occy Go Rollerskating" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/TgtDb68utuqbWNy3Po5Sucjs_vs=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 970w, https://thumb.grindnetworks.com/25duBP4hz1MLgzc0c4x01DfOFuY=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 640w, https://thumb.grindnetworks.com/Y_GfDTCNFcrLuV3ZM-CPGLgCB8Q=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 320w, https://thumb.grindnetworks.com/axu0to0VEQ7lzQeDbXocD_jcM08=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/two-surf-legends-go-rollerskating/" title="Currren and Occy Go Rollerskating">Two Surf Legends Go Rollerskating</a></h1><p class="entry-excerpt">The 80s rivals turned friends talk surf then go for a skate</p></header></article><article class="hentry related-post"><a href="/videos/mick-fanning-and-conner-coffin-in-fiji/" title="Mick Fanning and Conner Coffin in Fiji"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mick Fanning and Conner Coffin in Fiji" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/4kwiXuT57XTOB5uufZX00tx9Awo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 970w, https://thumb.grindnetworks.com/TsiPwYcN3oPajSVCR-9aSZrVwuc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 640w, https://thumb.grindnetworks.com/BjFJkezWEd2owEtLj6Nd_pjSeQE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 320w, https://thumb.grindnetworks.com/ctoXV3e3FG6tMrzDNVL8WdZB8no=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mick-fanning-and-conner-coffin-in-fiji/" title="Mick Fanning and Conner Coffin in Fiji">Watch Mick and Conner at Cloudbreak</a></h1><p class="entry-excerpt">The two 'CT power surfers thread and carve through Cloudbreak</p></header></article><article class="hentry related-post"><a href="/videos/talon-clemow-knows-how-to-get-the-water-shot/" title="Talon Clemow Knows How to Get the Shot"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Talon Clemow Knows How to Get the Shot" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/VrtaGWVQFHYeR3EsdAvewvMIXic=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 970w, https://thumb.grindnetworks.com/lI_CIrYNJ5a05YoFaac7Ho1JcmE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 640w, https://thumb.grindnetworks.com/KbHTobz6vgrNBeCiPLS6Ma30eto=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 320w, https://thumb.grindnetworks.com/fFAT7zslFbHXn-q_LR-aAiCyFCg=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/talon-clemow-knows-how-to-get-the-water-shot/" title="Talon Clemow Knows How to Get the Shot">Cinematographer Talon Clemow's Eye for Beauty</a></h1><p class="entry-excerpt">Clemow's water cinematography showreel is a reminder that surfing is a beautiful thin</p></header></article><article class="hentry related-post"><a href="/videos/pete-devries-rips-apart-a-canadian-beachy-in-onon-volume-2/" title="Pete Devries Shreds a Canadian Beachbreak in &#8220;On+On: Volume 2&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pete Devries Shreds a Canadian Beachbreak in &amp;#8220;On+On: Volume 2&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3R1UPgTAaCOurb0jdRMt9yVLcv0=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-08-at-11.53.38-AM.png 970w, https://thumb.grindnetworks.com/9-aJqAURXe2lW3P0calZJmXSrN4=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-08-at-11.53.38-AM.png 640w, https://thumb.grindnetworks.com/mgWxkx9bhWErVuoFqvxjS-8GO-8=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-08-at-11.53.38-AM.png 320w, https://thumb.grindnetworks.com/h3Z0v-nammCdzKXtttX7MQjhRXE=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-08-at-11.53.38-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pete-devries-rips-apart-a-canadian-beachy-in-onon-volume-2/" title="Pete Devries Shreds a Canadian Beachbreak in &#8220;On+On: Volume 2&#8221;">Pete Devries and a Canadian Beachy</a></h1><p class="entry-excerpt">Despite a lackluster season of winter swells, Devries still knows where to find fun w</p></header></article><article class="hentry related-post"><a href="/videos/amp-sessions-backdoor-featuring-john-florence-makua-and-friends/" title="Amp Sessions: Backdoor featuring JJF, Makua and Friends"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Backdoor featuring JJF, Makua and Friends" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rhc68QJVBHcKbn8E0bbeouqhVYs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/jjf-7373-180202-Ryan_Chachi_Craig.jpg 970w, https://thumb.grindnetworks.com/K-y0FBzSMVvlhW96FlGDZIEbHZs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/jjf-7373-180202-Ryan_Chachi_Craig.jpg 640w, https://thumb.grindnetworks.com/8h____DCJBGRudB9VG0hDa3nLu0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/jjf-7373-180202-Ryan_Chachi_Craig.jpg 320w, https://thumb.grindnetworks.com/d6VuhHX4OSz2zTPysn9syXbEsfQ=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/jjf-7373-180202-Ryan_Chachi_Craig.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/amp-sessions-backdoor-featuring-john-florence-makua-and-friends/" title="Amp Sessions: Backdoor featuring JJF, Makua and Friends">Watch JJF, Makua and More Take on Perfect Backdoor</a></h1><p class="entry-excerpt">Backdoor comes alive for 72 hours to create groomed perfection</p></header></article><article class="hentry related-post"><a href="/videos/shed-sessions-san-clemente/" title="Shed Sessions: San Clemente"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shed Sessions: San Clemente" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nV9KgechrJHpFQzHVGd85uR3FXY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-05-at-10.35.58-AM.png 970w, https://thumb.grindnetworks.com/dGQWj8dsP5QgjGYg6NSphE0MtLU=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-05-at-10.35.58-AM.png 640w, https://thumb.grindnetworks.com/n3_JaBd_IE3qcJhnDv0xgYImRjU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-05-at-10.35.58-AM.png 320w, https://thumb.grindnetworks.com/nJBC4xePYKtxfI61URDVhF5vBUw=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-05-at-10.35.58-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shed-sessions-san-clemente/" title="Shed Sessions: San Clemente">Watch The Newest Episode of "Shed Sessions"</a></h1><p class="entry-excerpt">Ian Crane, Nate Yeomans, and Jett Schilling take three surfboards with a San Clemente</p></header></article><article class="hentry related-post"><a href="/videos/shaun-burns-its-alrights/" title="Shaun Burns Scores Cold California in &#8220;It&#8217;s Alrights&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shaun Burns Scores Cold California in &amp;#8220;It&amp;#8217;s Alrights&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/7E-57Uz6vg01JBNnxVxrfo7-4J0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-07-at-10.28.48-AM-copy.jpg 970w, https://thumb.grindnetworks.com/4WJVUsLvoxvRh2YFeXtHmOvwGbM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-07-at-10.28.48-AM-copy.jpg 640w, https://thumb.grindnetworks.com/DF_jkZTnsNryYTYEzksE1sxBq8Y=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-07-at-10.28.48-AM-copy.jpg 320w, https://thumb.grindnetworks.com/Gf5Pghpale7_d5xlRSqzMzpXQHY=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-07-at-10.28.48-AM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shaun-burns-its-alrights/" title="Shaun Burns Scores Cold California in &#8220;It&#8217;s Alrights&#8221;">Watch Shaun Burns in "It's Alrights"</a></h1><p class="entry-excerpt">Burns threads and punts a lot of rights in his latest short</p></header></article><article class="hentry related-post"><a href="/videos/lost-surfboards-hits-wavegarden/" title="The &#8230;Lost Team Hits The Wavegarden"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The &amp;#8230;Lost Team Hits The Wavegarden" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/vxhM-nCUSAIIryBjETfM-wvDgJQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-12.47.36-PM-copy.jpg 970w, https://thumb.grindnetworks.com/xFEm_GHR98V1wLsMhnLGtjoFcAk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-12.47.36-PM-copy.jpg 640w, https://thumb.grindnetworks.com/KoXb47x-zrXZ0-C89_eZZDPI3h0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-12.47.36-PM-copy.jpg 320w, https://thumb.grindnetworks.com/C2US-TiazAgMW9Q96VMshVN08vA=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-12.47.36-PM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/lost-surfboards-hits-wavegarden/" title="The &#8230;Lost Team Hits The Wavegarden">The ...Lost Team Hits The Wavegarden</a></h1><p class="entry-excerpt">The A-team fill up on the Wavegarden's 1,000 wave-per-hour interval</p></header></article><article class="hentry related-post"><a href="/videos/watch-ryan-hipwood-in-inspire/" title="Watch: Ryan Hipwood Charge Caverns in &#8220;Inspire&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch: Ryan Hipwood Charge Caverns in &amp;#8220;Inspire&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/1i5sV_U3Kh7ppzwbNzwq_zjL7k8=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-10.25.48-AM.png 970w, https://thumb.grindnetworks.com/yD4TYFyUNqp0PI46K97URZ68ZNo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-10.25.48-AM.png 640w, https://thumb.grindnetworks.com/8dNkGUjRG3wPhQC_IHLTQlBN-vA=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-10.25.48-AM.png 320w, https://thumb.grindnetworks.com/1AE6ikWSbLPq0cWrAcQ3oS6R_34=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-10.25.48-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/watch-ryan-hipwood-in-inspire/" title="Watch: Ryan Hipwood Charge Caverns in &#8220;Inspire&#8221;">Ryan Hipwood Charges Caverns in "Inspire"</a></h1><p class="entry-excerpt">Hippo's dedication to heavy waves is solidified in his latest short</p></header></article><article class="hentry related-post"><a href="/videos/hometown-heavy-hitters-strike-gold-at-kirra-and-the-superbank/" title="Hometown Heroes Strike Gold at Kirra and the Superbank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hometown Heroes Strike Gold at Kirra and the Superbank" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Ankll74wY0kEsUOYLS7VFtuHJ30=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Childs-1801-05371WA.jpg 970w, https://thumb.grindnetworks.com/RR3zG0clXnTjOtFw_9LUED1duhE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Childs-1801-05371WA.jpg 640w, https://thumb.grindnetworks.com/BSiZpi9rr1bSxLpDSD3XBG2MRFA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Childs-1801-05371WA.jpg 320w, https://thumb.grindnetworks.com/zdFSXYV33ksj8yNGYp0uGC3BwfM=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Childs-1801-05371WA.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hometown-heavy-hitters-strike-gold-at-kirra-and-the-superbank/" title="Hometown Heroes Strike Gold at Kirra and the Superbank">Watch Kirra and the Superbank Turn On</a></h1><p class="entry-excerpt">The first swell of the year draws A-grade talent, weeks ahead of the Quik Pro Gold Co</p></header></article><article class="hentry related-post"><a href="/videos/santa-cruz-turns-on/" title="Watch: &#8220;Two Days of Makes and Breaks&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch: &amp;#8220;Two Days of Makes and Breaks&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/G3d9At5711E9uzADoVmeGnDfamk=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-2.10.01-PM.png 970w, https://thumb.grindnetworks.com/irSnfMVAa2STOiwRnNh_XFXvWNg=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-2.10.01-PM.png 640w, https://thumb.grindnetworks.com/X72OwTuujqwncudlFsmZehe5uJM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-2.10.01-PM.png 320w, https://thumb.grindnetworks.com/DJHPeI07ikTW28n0j0yGv5EiAJM=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-2.10.01-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/santa-cruz-turns-on/" title="Watch: &#8220;Two Days of Makes and Breaks&#8221;">Watch: "Two Days of Makes and Breaks"</a></h1><p class="entry-excerpt">See how some faired in Santa Cruz's latest run of swell</p></header></article><article class="hentry related-post"><a href="/videos/best-volcom-pipe-pro-far/" title="The Best Of The Volcom Pipe Pro So Far"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best Of The Volcom Pipe Pro So Far" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/X-oq3ZZypGtTsI4QHZCQ--AIrwE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ulu_boy-2-180201-Ryan_Chachi_Craig-2.jpg 970w, https://thumb.grindnetworks.com/a9-UB7ufifeI4h7mUxJO4E6yxSY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ulu_boy-2-180201-Ryan_Chachi_Craig-2.jpg 640w, https://thumb.grindnetworks.com/9k2JrT_Emg3CvbqnajtwauHMs8E=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ulu_boy-2-180201-Ryan_Chachi_Craig-2.jpg 320w, https://thumb.grindnetworks.com/Cr8jCq9EIPrN1pmrtijDp_qjXEk=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ulu_boy-2-180201-Ryan_Chachi_Craig-2.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/best-volcom-pipe-pro-far/" title="The Best Of The Volcom Pipe Pro So Far">The Best Of The Volcom Pipe Pro So Far</a></h1><p class="entry-excerpt">The finest of moments in and out of the water</p></header></article><article class="hentry related-post"><a href="/videos/protest/" title="The ProTest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The ProTest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rQzrGNutvh2WgECm9mrBL9lmb2c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ezra.jpg 970w, https://thumb.grindnetworks.com/mPmhkJ7VfpmuItQErcP2kjxVffA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ezra.jpg 640w, https://thumb.grindnetworks.com/ZSiytMy3A-cvdKnQTx6BMcphSJ0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ezra.jpg 320w, https://thumb.grindnetworks.com/mz3K55asdckkAkqxwo0jkm8HXNk=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ezra.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/protest/" title="The ProTest">The $10k ECOBOARD contest is on</a></h1><p class="entry-excerpt">ECOBOARD video contest puts up $10k to help raise awareness of more sustainably-made</p></header></article><article class="hentry related-post"><a href="/videos/watch-kipp-caddy-please-explain/" title="Kipp Caddy Gets Really Barrelled in &#8220;Please Explain&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kipp Caddy Gets Really Barrelled in &amp;#8220;Please Explain&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZMUUb5WmASQAvJBFwDnt6IJ1ynE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-11.27.56-AM.png 970w, https://thumb.grindnetworks.com/k-b-BtNCWupovCoC4O6pAL6yARM=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-11.27.56-AM.png 640w, https://thumb.grindnetworks.com/Ujw8-p2iONL_lDBn_55zCPZdl2Y=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-11.27.56-AM.png 320w, https://thumb.grindnetworks.com/rGurtJo8v0p7YtGoyv56ZK5WjWA=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-11.27.56-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/watch-kipp-caddy-please-explain/" title="Kipp Caddy Gets Really Barrelled in &#8220;Please Explain&#8221;">Watch Kipp Caddy clock a lot of tube time</a></h1><p class="entry-excerpt">This young Aussie spent 2017 in the tube</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedTrending" style="display: none;">

			<article class="hentry related-post"><a href="/features/what-to-bring-on-a-baja-camping-surf-trip/" title="What to Bring on a Baja Camping Surf Trip"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="What to Bring on a Baja Camping Surf Trip" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/uF012rpp_Iz9KwzdP5MuTJB56T4=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/alexgray.jpg 970w, https://thumb.grindnetworks.com/aNAD2v_AoeO4e1tkkiW48Ig03Dg=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/alexgray.jpg 640w, https://thumb.grindnetworks.com/Z3MQ3XUcGJF5KGYHYik9L-9s9fQ=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/alexgray.jpg 320w, https://thumb.grindnetworks.com/YS4YfDA-YyK6XSuiJft-ZOrZ8Qc=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/alexgray.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/what-to-bring-on-a-baja-camping-surf-trip/" title="What to Bring on a Baja Camping Surf Trip">What to Bring When Camping in Baja</a></h1><p class="entry-excerpt">Alex Gray, on what you need for a successful strike mission down south</p></header></article><article class="hentry related-post"><a href="/features/object-impermanence/" title="Object Impermanence"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Object Impermanence" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZlQlF9bMPj0S2hHh7nx163sdxus=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/970x545_CHILE.png 970w, https://thumb.grindnetworks.com/ur7U1Nff46XrnsFyk5hkIcduOos=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/970x545_CHILE.png 640w, https://thumb.grindnetworks.com/CIahu9VH88XzHky9uxO0MpA1Gb8=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/970x545_CHILE.png 320w, https://thumb.grindnetworks.com/NCcBLg7rGXI49YztqLTrsbHNQcg=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/970x545_CHILE.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/object-impermanence/" title="Object Impermanence">Object Impermanence</a></h1><p class="entry-excerpt">Ramón Navarro, Kohl Christensen, Otto Flores and a local crew of Chileans score an e</p></header></article><article class="hentry related-post"><a href="/features/win-reef-voyage-giveaway/" title="The Reef Voyage Sandal Giveaway"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Reef Voyage Sandal Giveaway" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/I5tj3gJsD56oo4wPejgDLYwvvfk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/HERO_LIFESTYLE.jpg 970w, https://thumb.grindnetworks.com/fCgZ5YXypOdJ7G49ETD4QnKCWy0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/HERO_LIFESTYLE.jpg 640w, https://thumb.grindnetworks.com/vfmgfGO09uv3nlFruAO4N4bzGvA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/HERO_LIFESTYLE.jpg 320w, https://thumb.grindnetworks.com/oNbQ3Yhu-bBoTz6NTisaq9CKuGQ=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/HERO_LIFESTYLE.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/win-reef-voyage-giveaway/" title="The Reef Voyage Sandal Giveaway">Win a dozen sandals and Shane Dorian's surfboard model</a></h1><p class="entry-excerpt">Win a dozen sandals and Shane Dorian's surfboard model</p></header></article><article class="hentry related-post"><a href="/videos/mick-fanning-and-conner-coffin-in-fiji/" title="Mick Fanning and Conner Coffin in Fiji"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mick Fanning and Conner Coffin in Fiji" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/4kwiXuT57XTOB5uufZX00tx9Awo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 970w, https://thumb.grindnetworks.com/TsiPwYcN3oPajSVCR-9aSZrVwuc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 640w, https://thumb.grindnetworks.com/BjFJkezWEd2owEtLj6Nd_pjSeQE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 320w, https://thumb.grindnetworks.com/ctoXV3e3FG6tMrzDNVL8WdZB8no=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mick-fanning-and-conner-coffin-in-fiji/" title="Mick Fanning and Conner Coffin in Fiji">Watch Mick and Conner at Cloudbreak</a></h1><p class="entry-excerpt">The two 'CT power surfers thread and carve through Cloudbreak</p></header></article><article class="hentry related-post"><a href="/features/watch-endless-chilean-barrels-in-sub-sole/" title="Watch Endless Chilean Barrels in &#8220;Sub Sole&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch Endless Chilean Barrels in &amp;#8220;Sub Sole&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/MtaA85e34AynuEJ58JoAR0hPR6c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 970w, https://thumb.grindnetworks.com/e2DAXC_h_JFJXPhF_5C71tYI4no=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 640w, https://thumb.grindnetworks.com/Dy9bL4RyY_GIRidlILm-xb6a1kA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 320w, https://thumb.grindnetworks.com/yZChOT8_a15jT6shpDJgDH-aU6U=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/watch-endless-chilean-barrels-in-sub-sole/" title="Watch Endless Chilean Barrels in &#8220;Sub Sole&#8221;">Watch Endless Chilean Barrels in "Sub Sole"</a></h1><p class="entry-excerpt">Ramon Navarro, Otto Flores and Kohl Christensen score a temporary barrel bonanza</p></header></article><article class="hentry related-post"><a href="/videos/two-surf-legends-go-rollerskating/" title="Currren and Occy Go Rollerskating"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Currren and Occy Go Rollerskating" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/TgtDb68utuqbWNy3Po5Sucjs_vs=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 970w, https://thumb.grindnetworks.com/25duBP4hz1MLgzc0c4x01DfOFuY=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 640w, https://thumb.grindnetworks.com/Y_GfDTCNFcrLuV3ZM-CPGLgCB8Q=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 320w, https://thumb.grindnetworks.com/axu0to0VEQ7lzQeDbXocD_jcM08=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/two-surf-legends-go-rollerskating/" title="Currren and Occy Go Rollerskating">Two Surf Legends Go Rollerskating</a></h1><p class="entry-excerpt">The 80s rivals turned friends talk surf then go for a skate</p></header></article><article class="hentry related-post"><a href="/features/the-lost-team-slashes-in-psycho-killer-by-lost-surfboards/" title="&#8230;Lost Team Tests the New &#8220;Psycho Killer&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="&amp;#8230;Lost Team Tests the New &amp;#8220;Psycho Killer&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/OERBNJzG4-ngucIOu6wuYAZ76RM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-3.27.25-PM-copy.jpg 970w, https://thumb.grindnetworks.com/BxjMcUBScyI73DOHgJt1C_NDxis=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-3.27.25-PM-copy.jpg 640w, https://thumb.grindnetworks.com/TloTU7mfCnlssKMvCGmV5gQ2t7U=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-3.27.25-PM-copy.jpg 320w, https://thumb.grindnetworks.com/hnXymoMzWPrvK2tGGdSxomLSqBI=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-3.27.25-PM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/the-lost-team-slashes-in-psycho-killer-by-lost-surfboards/" title="&#8230;Lost Team Tests the New &#8220;Psycho Killer&#8221;">...Lost Team Tests the New "Psycho Killer"</a></h1><p class="entry-excerpt">Luke Davis, Nate Yeomans, Ian Crane and Taylor Clark put ...Lost's new model to the t</p></header></article><article class="hentry related-post"><a href="/photos/rain-shine-in-costa-rica/" title="Rain or Shine in Costa Rica"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rain or Shine in Costa Rica" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/aLjZokzHobl8GwAvQIdXHVOyVes=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/MG_6084.jpg 970w, https://thumb.grindnetworks.com/CZYEkIAAmPXD4WR785V5Owk_KCQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/MG_6084.jpg 640w, https://thumb.grindnetworks.com/6j8q7P1muvnX6ziwOs_u4e5ZdNg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/MG_6084.jpg 320w, https://thumb.grindnetworks.com/dWXCnwXooh74XqBxjN5uPrBasnY=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/MG_6084.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/rain-shine-in-costa-rica/" title="Rain or Shine in Costa Rica">Rain or Shine in Costa Rica</a></h1><p class="entry-excerpt">San Clemente local Ryan Chapman and photographer Ridge Ben Ben chase swell across Cos</p></header></article><article class="hentry related-post"><a href="/features/lucas-chumbo-chianca-wins-2018-nazare-challenge/" title="Lucas &#8220;Chumbo&#8221; Chianca Wins 2018 Nazaré Challenge"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Lucas &amp;#8220;Chumbo&amp;#8221; Chianca Wins 2018 Nazaré Challenge" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/qPbU5o-oS6XozeT7HLQCpbzIhZI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/IMG_2107.jpeg 970w, https://thumb.grindnetworks.com/aacD7R8WnAn1EDp0taEYip-tnY4=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/IMG_2107.jpeg 640w, https://thumb.grindnetworks.com/EWxYZ13QLntoHU6kyRSV4RQMRPA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/IMG_2107.jpeg 320w, https://thumb.grindnetworks.com/47McUZphUuTVvUyDGJj6Hlbpgis=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/IMG_2107.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/lucas-chumbo-chianca-wins-2018-nazare-challenge/" title="Lucas &#8220;Chumbo&#8221; Chianca Wins 2018 Nazaré Challenge">Chumbo Wins Nazaré Challenge</a></h1><p class="entry-excerpt">Runner-up Billy Kemper snags BWT rankings lead from Kai Lenny</p></header></article><article class="hentry related-post"><a href="/features/showcase-tyler-warren/" title="Showcase: Tyler Warren"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Showcase: Tyler Warren" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Su6cWjgLFcCkA0go3UCzlx3tXNc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/SHOWCASE_TW_5-2.jpg 970w, https://thumb.grindnetworks.com/F7CdoXhi_TtEiKYsWkCfBahyWPQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/SHOWCASE_TW_5-2.jpg 640w, https://thumb.grindnetworks.com/GXhZuOr2pLnSny_RmNUyqlY5Iqs=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/SHOWCASE_TW_5-2.jpg 320w, https://thumb.grindnetworks.com/8OcpVDgoWoTaExiMGQ_YVELvLOM=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/SHOWCASE_TW_5-2.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/showcase-tyler-warren/" title="Showcase: Tyler Warren">Tyler Warren Creates Surfy Dreamscapes on Canvas</a></h1><p class="entry-excerpt">Surfer, shaper and visual artist Tyler Warren captures beach culture’s most idyllic</p></header></article><article class="hentry related-post"><a href="/features/hot-seat-kanoa-igarashi/" title="Kanoa Igarashi Will Rep Japan on ‘CT in 2018"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kanoa Igarashi Will Rep Japan on ‘CT in 2018" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/7Q5JC02e_tVcJe-EtJ-lbLmqMv8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/us-open/image71.jpg 970w, https://thumb.grindnetworks.com/J9dZ47uxsmDCGE1uiw8rhEJlMHc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/us-open/image71.jpg 640w, https://thumb.grindnetworks.com/PpMj7_mXHKsgtmbdhY5J6phN-NM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/us-open/image71.jpg 320w, https://thumb.grindnetworks.com/JEkm5Y3mG1frvVio2ohMsn-JzzM=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/us-open/image71.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/hot-seat-kanoa-igarashi/" title="Kanoa Igarashi Will Rep Japan on ‘CT in 2018">Kanoa Igarashi Will Rep Japan on ‘CT in 2018</a></h1><p class="entry-excerpt">Catching up with Igarashi after declaring his allegiance to Japan for 'CT and possibl</p></header></article><article class="hentry related-post"><a href="/surfer-awards-archive/the-worst-wipeout-of-2017-wilem-banks-mavericks/" title="The Worst Wipeout of 2017: Wilem Banks, Mavericks"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Worst Wipeout of 2017: Wilem Banks, Mavericks" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/GXkLa7cUSCYZ__O74153EDBHmdc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/11/WilemBanks_MavericksWipeout_Framegrab.jpg 970w, https://thumb.grindnetworks.com/157iRhnSWXrqAs5dcQ3l7EM0A2E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/11/WilemBanks_MavericksWipeout_Framegrab.jpg 640w, https://thumb.grindnetworks.com/g-4DJdnZqBpStmazEGKhErj4vz8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/11/WilemBanks_MavericksWipeout_Framegrab.jpg 320w, https://thumb.grindnetworks.com/3yyKJ9xbd_InC10iu9KaMkSUs8g=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/11/WilemBanks_MavericksWipeout_Framegrab.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/surfer-awards-archive/" title="Surfer Awards Archive">Surfer Awards Archive</a></span><h1 class="entry-title"><a href="/surfer-awards-archive/the-worst-wipeout-of-2017-wilem-banks-mavericks/" title="The Worst Wipeout of 2017: Wilem Banks, Mavericks">Your winner for the worst wipeout of 2017</a></h1><p class="entry-excerpt">As voted by you, the readers</p></header></article><article class="hentry related-post"><a href="/features/nazare-challenge-goes-smashville/" title="Nazaré Challenge Goes &#8220;Smashville&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Nazaré Challenge Goes &amp;#8220;Smashville&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-O4e1WiBd5by_qN4vuvYofXry94=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/089c535b460b650e5d9f8595b60468aa.jpg 970w, https://thumb.grindnetworks.com/mlNe0esM5zDaBCd_UaZdZF1xN5Q=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/089c535b460b650e5d9f8595b60468aa.jpg 640w, https://thumb.grindnetworks.com/WZjuuNiHauvEr3GP0pMqq0nrFFI=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/089c535b460b650e5d9f8595b60468aa.jpg 320w, https://thumb.grindnetworks.com/OsL209xTZI_GHXa8BgSBa6L4_P4=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/089c535b460b650e5d9f8595b60468aa.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/nazare-challenge-goes-smashville/" title="Nazaré Challenge Goes &#8220;Smashville&#8221;">Nazare Challenge Goes "Smashville"</a></h1><p class="entry-excerpt">After just two heats, hazardous conditions cause WSL to call off the big-wave event u</p></header></article><article class="hentry related-post"><a href="/videos/talon-clemow-knows-how-to-get-the-water-shot/" title="Talon Clemow Knows How to Get the Shot"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Talon Clemow Knows How to Get the Shot" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/VrtaGWVQFHYeR3EsdAvewvMIXic=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 970w, https://thumb.grindnetworks.com/lI_CIrYNJ5a05YoFaac7Ho1JcmE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 640w, https://thumb.grindnetworks.com/KbHTobz6vgrNBeCiPLS6Ma30eto=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 320w, https://thumb.grindnetworks.com/fFAT7zslFbHXn-q_LR-aAiCyFCg=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/talon-clemow-knows-how-to-get-the-water-shot/" title="Talon Clemow Knows How to Get the Shot">Cinematographer Talon Clemow's Eye for Beauty</a></h1><p class="entry-excerpt">Clemow's water cinematography showreel is a reminder that surfing is a beautiful thin</p></header></article><article class="hentry related-post"><a href="/features/behind-photo-perfect-day-nova-scotia/" title="Behind the Photo: A Perfect Day in Nova Scotia"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Behind the Photo: A Perfect Day in Nova Scotia" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/zu3YiPfUPcjsjt4zzeiCjd8JvDk=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/nova-scotia-pete-devries.jpg 970w, https://thumb.grindnetworks.com/j5O7F_lJbpVnHgAok5KjK67rxuA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/nova-scotia-pete-devries.jpg 640w, https://thumb.grindnetworks.com/mLM304mDtq5oUpiV2hrd6oJWsH8=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/nova-scotia-pete-devries.jpg 320w, https://thumb.grindnetworks.com/AJsNcJz6WTTCt7q-pSsQRkh9jYM=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/nova-scotia-pete-devries.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/behind-photo-perfect-day-nova-scotia/" title="Behind the Photo: A Perfect Day in Nova Scotia">Behind the Photo: A Perfect Day in Nova Scotia</a></h1><p class="entry-excerpt">When surf photographers have to choose between paddling out and getting behind the le</p></header></article><article class="hentry related-post"><a href="/features/rainbow-spitting-barrels-in-cold-boys/" title="The Barrels Spit Rainbows in &#8220;Cold Boys&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Barrels Spit Rainbows in &amp;#8220;Cold Boys&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/6989cHn8J27FleNynY9zVnRdWPQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 970w, https://thumb.grindnetworks.com/B9LpRdwmbsaDDxvYNDRix7SSX6o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 640w, https://thumb.grindnetworks.com/u5LBGzBcdxhILzUTrqQynMPzUdM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 320w, https://thumb.grindnetworks.com/B1EZhX0UrhL9osKzrniGk4nJvfw=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rainbow-spitting-barrels-in-cold-boys/" title="The Barrels Spit Rainbows in &#8220;Cold Boys&#8221;">Watch PNW tubes in "Cold Boys"</a></h1><p class="entry-excerpt">Timmy Reyes and Jake Kelley swap Southern California crowds for cold Pacific Northwes</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedVideos" style="display: none;">

			<article class="hentry related-post"><a href="/features/rainbow-spitting-barrels-in-cold-boys/" title="The Barrels Spit Rainbows in &#8220;Cold Boys&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Barrels Spit Rainbows in &amp;#8220;Cold Boys&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/6989cHn8J27FleNynY9zVnRdWPQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 970w, https://thumb.grindnetworks.com/B9LpRdwmbsaDDxvYNDRix7SSX6o=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 640w, https://thumb.grindnetworks.com/u5LBGzBcdxhILzUTrqQynMPzUdM=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 320w, https://thumb.grindnetworks.com/B1EZhX0UrhL9osKzrniGk4nJvfw=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-12.53.12-PM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/rainbow-spitting-barrels-in-cold-boys/" title="The Barrels Spit Rainbows in &#8220;Cold Boys&#8221;">Watch PNW tubes in "Cold Boys"</a></h1><p class="entry-excerpt">Timmy Reyes and Jake Kelley swap Southern California crowds for cold Pacific Northwes</p></header></article><article class="hentry related-post"><a href="/features/watch-endless-chilean-barrels-in-sub-sole/" title="Watch Endless Chilean Barrels in &#8220;Sub Sole&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch Endless Chilean Barrels in &amp;#8220;Sub Sole&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/MtaA85e34AynuEJ58JoAR0hPR6c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 970w, https://thumb.grindnetworks.com/e2DAXC_h_JFJXPhF_5C71tYI4no=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 640w, https://thumb.grindnetworks.com/Dy9bL4RyY_GIRidlILm-xb6a1kA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 320w, https://thumb.grindnetworks.com/yZChOT8_a15jT6shpDJgDH-aU6U=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/chile-navarro-jimenez.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/watch-endless-chilean-barrels-in-sub-sole/" title="Watch Endless Chilean Barrels in &#8220;Sub Sole&#8221;">Watch Endless Chilean Barrels in "Sub Sole"</a></h1><p class="entry-excerpt">Ramon Navarro, Otto Flores and Kohl Christensen score a temporary barrel bonanza</p></header></article><article class="hentry related-post"><a href="/videos/two-surf-legends-go-rollerskating/" title="Currren and Occy Go Rollerskating"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Currren and Occy Go Rollerskating" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/TgtDb68utuqbWNy3Po5Sucjs_vs=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 970w, https://thumb.grindnetworks.com/25duBP4hz1MLgzc0c4x01DfOFuY=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 640w, https://thumb.grindnetworks.com/Y_GfDTCNFcrLuV3ZM-CPGLgCB8Q=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 320w, https://thumb.grindnetworks.com/axu0to0VEQ7lzQeDbXocD_jcM08=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-12-at-1.42.13-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/two-surf-legends-go-rollerskating/" title="Currren and Occy Go Rollerskating">Two Surf Legends Go Rollerskating</a></h1><p class="entry-excerpt">The 80s rivals turned friends talk surf then go for a skate</p></header></article><article class="hentry related-post"><a href="/videos/mick-fanning-and-conner-coffin-in-fiji/" title="Mick Fanning and Conner Coffin in Fiji"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Mick Fanning and Conner Coffin in Fiji" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/4kwiXuT57XTOB5uufZX00tx9Awo=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 970w, https://thumb.grindnetworks.com/TsiPwYcN3oPajSVCR-9aSZrVwuc=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 640w, https://thumb.grindnetworks.com/BjFJkezWEd2owEtLj6Nd_pjSeQE=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 320w, https://thumb.grindnetworks.com/ctoXV3e3FG6tMrzDNVL8WdZB8no=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-11.16.23-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/mick-fanning-and-conner-coffin-in-fiji/" title="Mick Fanning and Conner Coffin in Fiji">Watch Mick and Conner at Cloudbreak</a></h1><p class="entry-excerpt">The two 'CT power surfers thread and carve through Cloudbreak</p></header></article><article class="hentry related-post"><a href="/videos/talon-clemow-knows-how-to-get-the-water-shot/" title="Talon Clemow Knows How to Get the Shot"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Talon Clemow Knows How to Get the Shot" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/VrtaGWVQFHYeR3EsdAvewvMIXic=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 970w, https://thumb.grindnetworks.com/lI_CIrYNJ5a05YoFaac7Ho1JcmE=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 640w, https://thumb.grindnetworks.com/KbHTobz6vgrNBeCiPLS6Ma30eto=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 320w, https://thumb.grindnetworks.com/fFAT7zslFbHXn-q_LR-aAiCyFCg=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-09-at-1.12.28-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/talon-clemow-knows-how-to-get-the-water-shot/" title="Talon Clemow Knows How to Get the Shot">Cinematographer Talon Clemow's Eye for Beauty</a></h1><p class="entry-excerpt">Clemow's water cinematography showreel is a reminder that surfing is a beautiful thin</p></header></article><article class="hentry related-post"><a href="/videos/pete-devries-rips-apart-a-canadian-beachy-in-onon-volume-2/" title="Pete Devries Shreds a Canadian Beachbreak in &#8220;On+On: Volume 2&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Pete Devries Shreds a Canadian Beachbreak in &amp;#8220;On+On: Volume 2&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/3R1UPgTAaCOurb0jdRMt9yVLcv0=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-08-at-11.53.38-AM.png 970w, https://thumb.grindnetworks.com/9-aJqAURXe2lW3P0calZJmXSrN4=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-08-at-11.53.38-AM.png 640w, https://thumb.grindnetworks.com/mgWxkx9bhWErVuoFqvxjS-8GO-8=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-08-at-11.53.38-AM.png 320w, https://thumb.grindnetworks.com/h3Z0v-nammCdzKXtttX7MQjhRXE=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-08-at-11.53.38-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/pete-devries-rips-apart-a-canadian-beachy-in-onon-volume-2/" title="Pete Devries Shreds a Canadian Beachbreak in &#8220;On+On: Volume 2&#8221;">Pete Devries and a Canadian Beachy</a></h1><p class="entry-excerpt">Despite a lackluster season of winter swells, Devries still knows where to find fun w</p></header></article><article class="hentry related-post"><a href="/videos/amp-sessions-backdoor-featuring-john-florence-makua-and-friends/" title="Amp Sessions: Backdoor featuring JJF, Makua and Friends"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Backdoor featuring JJF, Makua and Friends" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rhc68QJVBHcKbn8E0bbeouqhVYs=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/jjf-7373-180202-Ryan_Chachi_Craig.jpg 970w, https://thumb.grindnetworks.com/K-y0FBzSMVvlhW96FlGDZIEbHZs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/jjf-7373-180202-Ryan_Chachi_Craig.jpg 640w, https://thumb.grindnetworks.com/8h____DCJBGRudB9VG0hDa3nLu0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/jjf-7373-180202-Ryan_Chachi_Craig.jpg 320w, https://thumb.grindnetworks.com/d6VuhHX4OSz2zTPysn9syXbEsfQ=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/jjf-7373-180202-Ryan_Chachi_Craig.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/amp-sessions-backdoor-featuring-john-florence-makua-and-friends/" title="Amp Sessions: Backdoor featuring JJF, Makua and Friends">Watch JJF, Makua and More Take on Perfect Backdoor</a></h1><p class="entry-excerpt">Backdoor comes alive for 72 hours to create groomed perfection</p></header></article><article class="hentry related-post"><a href="/videos/shed-sessions-san-clemente/" title="Shed Sessions: San Clemente"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shed Sessions: San Clemente" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/nV9KgechrJHpFQzHVGd85uR3FXY=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-05-at-10.35.58-AM.png 970w, https://thumb.grindnetworks.com/dGQWj8dsP5QgjGYg6NSphE0MtLU=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-05-at-10.35.58-AM.png 640w, https://thumb.grindnetworks.com/n3_JaBd_IE3qcJhnDv0xgYImRjU=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-05-at-10.35.58-AM.png 320w, https://thumb.grindnetworks.com/nJBC4xePYKtxfI61URDVhF5vBUw=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-05-at-10.35.58-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shed-sessions-san-clemente/" title="Shed Sessions: San Clemente">Watch The Newest Episode of "Shed Sessions"</a></h1><p class="entry-excerpt">Ian Crane, Nate Yeomans, and Jett Schilling take three surfboards with a San Clemente</p></header></article><article class="hentry related-post"><a href="/videos/shaun-burns-its-alrights/" title="Shaun Burns Scores Cold California in &#8220;It&#8217;s Alrights&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Shaun Burns Scores Cold California in &amp;#8220;It&amp;#8217;s Alrights&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/7E-57Uz6vg01JBNnxVxrfo7-4J0=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-07-at-10.28.48-AM-copy.jpg 970w, https://thumb.grindnetworks.com/4WJVUsLvoxvRh2YFeXtHmOvwGbM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-07-at-10.28.48-AM-copy.jpg 640w, https://thumb.grindnetworks.com/DF_jkZTnsNryYTYEzksE1sxBq8Y=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-07-at-10.28.48-AM-copy.jpg 320w, https://thumb.grindnetworks.com/Gf5Pghpale7_d5xlRSqzMzpXQHY=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-07-at-10.28.48-AM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/shaun-burns-its-alrights/" title="Shaun Burns Scores Cold California in &#8220;It&#8217;s Alrights&#8221;">Watch Shaun Burns in "It's Alrights"</a></h1><p class="entry-excerpt">Burns threads and punts a lot of rights in his latest short</p></header></article><article class="hentry related-post"><a href="/videos/lost-surfboards-hits-wavegarden/" title="The &#8230;Lost Team Hits The Wavegarden"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The &amp;#8230;Lost Team Hits The Wavegarden" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/vxhM-nCUSAIIryBjETfM-wvDgJQ=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-12.47.36-PM-copy.jpg 970w, https://thumb.grindnetworks.com/xFEm_GHR98V1wLsMhnLGtjoFcAk=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-12.47.36-PM-copy.jpg 640w, https://thumb.grindnetworks.com/KoXb47x-zrXZ0-C89_eZZDPI3h0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-12.47.36-PM-copy.jpg 320w, https://thumb.grindnetworks.com/C2US-TiazAgMW9Q96VMshVN08vA=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-12.47.36-PM-copy.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/lost-surfboards-hits-wavegarden/" title="The &#8230;Lost Team Hits The Wavegarden">The ...Lost Team Hits The Wavegarden</a></h1><p class="entry-excerpt">The A-team fill up on the Wavegarden's 1,000 wave-per-hour interval</p></header></article><article class="hentry related-post"><a href="/videos/watch-ryan-hipwood-in-inspire/" title="Watch: Ryan Hipwood Charge Caverns in &#8220;Inspire&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch: Ryan Hipwood Charge Caverns in &amp;#8220;Inspire&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/1i5sV_U3Kh7ppzwbNzwq_zjL7k8=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-10.25.48-AM.png 970w, https://thumb.grindnetworks.com/yD4TYFyUNqp0PI46K97URZ68ZNo=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-10.25.48-AM.png 640w, https://thumb.grindnetworks.com/8dNkGUjRG3wPhQC_IHLTQlBN-vA=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-10.25.48-AM.png 320w, https://thumb.grindnetworks.com/1AE6ikWSbLPq0cWrAcQ3oS6R_34=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-06-at-10.25.48-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/watch-ryan-hipwood-in-inspire/" title="Watch: Ryan Hipwood Charge Caverns in &#8220;Inspire&#8221;">Ryan Hipwood Charges Caverns in "Inspire"</a></h1><p class="entry-excerpt">Hippo's dedication to heavy waves is solidified in his latest short</p></header></article><article class="hentry related-post"><a href="/videos/hometown-heavy-hitters-strike-gold-at-kirra-and-the-superbank/" title="Hometown Heroes Strike Gold at Kirra and the Superbank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Hometown Heroes Strike Gold at Kirra and the Superbank" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/Ankll74wY0kEsUOYLS7VFtuHJ30=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Childs-1801-05371WA.jpg 970w, https://thumb.grindnetworks.com/RR3zG0clXnTjOtFw_9LUED1duhE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Childs-1801-05371WA.jpg 640w, https://thumb.grindnetworks.com/BSiZpi9rr1bSxLpDSD3XBG2MRFA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Childs-1801-05371WA.jpg 320w, https://thumb.grindnetworks.com/zdFSXYV33ksj8yNGYp0uGC3BwfM=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Childs-1801-05371WA.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/hometown-heavy-hitters-strike-gold-at-kirra-and-the-superbank/" title="Hometown Heroes Strike Gold at Kirra and the Superbank">Watch Kirra and the Superbank Turn On</a></h1><p class="entry-excerpt">The first swell of the year draws A-grade talent, weeks ahead of the Quik Pro Gold Co</p></header></article><article class="hentry related-post"><a href="/videos/santa-cruz-turns-on/" title="Watch: &#8220;Two Days of Makes and Breaks&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Watch: &amp;#8220;Two Days of Makes and Breaks&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/G3d9At5711E9uzADoVmeGnDfamk=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-2.10.01-PM.png 970w, https://thumb.grindnetworks.com/irSnfMVAa2STOiwRnNh_XFXvWNg=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-2.10.01-PM.png 640w, https://thumb.grindnetworks.com/X72OwTuujqwncudlFsmZehe5uJM=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-2.10.01-PM.png 320w, https://thumb.grindnetworks.com/DJHPeI07ikTW28n0j0yGv5EiAJM=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-2.10.01-PM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/santa-cruz-turns-on/" title="Watch: &#8220;Two Days of Makes and Breaks&#8221;">Watch: "Two Days of Makes and Breaks"</a></h1><p class="entry-excerpt">See how some faired in Santa Cruz's latest run of swell</p></header></article><article class="hentry related-post"><a href="/videos/best-volcom-pipe-pro-far/" title="The Best Of The Volcom Pipe Pro So Far"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best Of The Volcom Pipe Pro So Far" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/X-oq3ZZypGtTsI4QHZCQ--AIrwE=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ulu_boy-2-180201-Ryan_Chachi_Craig-2.jpg 970w, https://thumb.grindnetworks.com/a9-UB7ufifeI4h7mUxJO4E6yxSY=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ulu_boy-2-180201-Ryan_Chachi_Craig-2.jpg 640w, https://thumb.grindnetworks.com/9k2JrT_Emg3CvbqnajtwauHMs8E=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ulu_boy-2-180201-Ryan_Chachi_Craig-2.jpg 320w, https://thumb.grindnetworks.com/Cr8jCq9EIPrN1pmrtijDp_qjXEk=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ulu_boy-2-180201-Ryan_Chachi_Craig-2.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/best-volcom-pipe-pro-far/" title="The Best Of The Volcom Pipe Pro So Far">The Best Of The Volcom Pipe Pro So Far</a></h1><p class="entry-excerpt">The finest of moments in and out of the water</p></header></article><article class="hentry related-post"><a href="/videos/protest/" title="The ProTest"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The ProTest" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/rQzrGNutvh2WgECm9mrBL9lmb2c=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ezra.jpg 970w, https://thumb.grindnetworks.com/mPmhkJ7VfpmuItQErcP2kjxVffA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ezra.jpg 640w, https://thumb.grindnetworks.com/ZSiytMy3A-cvdKnQTx6BMcphSJ0=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ezra.jpg 320w, https://thumb.grindnetworks.com/mz3K55asdckkAkqxwo0jkm8HXNk=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/ezra.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/protest/" title="The ProTest">The $10k ECOBOARD contest is on</a></h1><p class="entry-excerpt">ECOBOARD video contest puts up $10k to help raise awareness of more sustainably-made</p></header></article><article class="hentry related-post"><a href="/videos/watch-kipp-caddy-please-explain/" title="Kipp Caddy Gets Really Barrelled in &#8220;Please Explain&#8221;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Kipp Caddy Gets Really Barrelled in &amp;#8220;Please Explain&amp;#8221;" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/ZMUUb5WmASQAvJBFwDnt6IJ1ynE=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-11.27.56-AM.png 970w, https://thumb.grindnetworks.com/k-b-BtNCWupovCoC4O6pAL6yARM=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-11.27.56-AM.png 640w, https://thumb.grindnetworks.com/Ujw8-p2iONL_lDBn_55zCPZdl2Y=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-11.27.56-AM.png 320w, https://thumb.grindnetworks.com/rGurtJo8v0p7YtGoyv56ZK5WjWA=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/Screen-Shot-2018-02-02-at-11.27.56-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/videos/" title="Videos">Videos</a></span><h1 class="entry-title"><a href="/videos/watch-kipp-caddy-please-explain/" title="Kipp Caddy Gets Really Barrelled in &#8220;Please Explain&#8221;">Watch Kipp Caddy clock a lot of tube time</a></h1><p class="entry-excerpt">This young Aussie spent 2017 in the tube</p></header></article>
		</div>
				<div class="tab-content article-grid" id="relatedPhotos" style="display: none;">

			<article class="hentry related-post"><a href="/photos/rain-shine-in-costa-rica/" title="Rain or Shine in Costa Rica"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Rain or Shine in Costa Rica" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/aLjZokzHobl8GwAvQIdXHVOyVes=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/MG_6084.jpg 970w, https://thumb.grindnetworks.com/CZYEkIAAmPXD4WR785V5Owk_KCQ=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/MG_6084.jpg 640w, https://thumb.grindnetworks.com/6j8q7P1muvnX6ziwOs_u4e5ZdNg=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/MG_6084.jpg 320w, https://thumb.grindnetworks.com/dWXCnwXooh74XqBxjN5uPrBasnY=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/MG_6084.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/rain-shine-in-costa-rica/" title="Rain or Shine in Costa Rica">Rain or Shine in Costa Rica</a></h1><p class="entry-excerpt">San Clemente local Ryan Chapman and photographer Ridge Ben Ben chase swell across Cos</p></header></article><article class="hentry related-post"><a href="/photos/photos-solitaires-in-southeast-asia/" title="Photos: Solitaires in Southeast Asia"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photos: Solitaires in Southeast Asia" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/m2PwViyO7YTq6Zw5S5y0ngZ_vHM=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/through_the_trees_slab_055A2526_RyanChachiCraig_171020.jpg 970w, https://thumb.grindnetworks.com/H1Yhav_333ir3AGlLdGnZha4z2E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/through_the_trees_slab_055A2526_RyanChachiCraig_171020.jpg 640w, https://thumb.grindnetworks.com/pRq4e1m8eUNL5VGU4NwEXHNNTog=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/through_the_trees_slab_055A2526_RyanChachiCraig_171020.jpg 320w, https://thumb.grindnetworks.com/TggMuHQ3svjB4nota5FtVnOPd6s=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/through_the_trees_slab_055A2526_RyanChachiCraig_171020.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photos-solitaires-in-southeast-asia/" title="Photos: Solitaires in Southeast Asia">Photos: Solitaires in Southeast Asia</a></h1><p class="entry-excerpt">Staff photographer Ryan "Chachi" Craig captures the beauty of empty waves in a tropic</p></header></article><article class="hentry related-post"><a href="/photos/pipeline-and-backdoors-stellar-week/" title="A Week to Remember"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="A Week to Remember" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/iel-m_lGI0da2jrhILVUtaWf7t8=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/koa_rothman-5704-180201-Ryan_Chachi_Craig.jpg 970w, https://thumb.grindnetworks.com/gZgHRwm0oCp05PMXUnLiKfWoyfM=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/koa_rothman-5704-180201-Ryan_Chachi_Craig.jpg 640w, https://thumb.grindnetworks.com/s6E3qlJ1RB7XIV-CAVCnHsjMicU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/koa_rothman-5704-180201-Ryan_Chachi_Craig.jpg 320w, https://thumb.grindnetworks.com/-nky2n7VkVvKh3ReqWx8O_k2l9M=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/02/koa_rothman-5704-180201-Ryan_Chachi_Craig.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/pipeline-and-backdoors-stellar-week/" title="A Week to Remember">A Week to Remember</a></h1><p class="entry-excerpt">Ryan Craig captures a full week of prime conditions at Pipe and Backdoor</p></header></article><article class="hentry related-post"><a href="/photos/photos-new-year-pipe/" title="Photos: New Year, Same Pipe"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photos: New Year, Same Pipe" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/sfaV_5cdC5KAoXmdHv1_0fbxHBc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/JOB-9376-180122-Ryan_Chachi_Craig_1.jpg 970w, https://thumb.grindnetworks.com/f7fKuxy_j7ZyQNNM84pSXPaB5nE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/JOB-9376-180122-Ryan_Chachi_Craig_1.jpg 640w, https://thumb.grindnetworks.com/jVWoG0fieXuT1gB87AM6CC4V5_4=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/JOB-9376-180122-Ryan_Chachi_Craig_1.jpg 320w, https://thumb.grindnetworks.com/W5IUUDoPiBYrbsnmJjFzpPKfEpo=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/JOB-9376-180122-Ryan_Chachi_Craig_1.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photos-new-year-pipe/" title="Photos: New Year, Same Pipe">Photos: New Year, Same Pipe</a></h1><p class="entry-excerpt">SURFER staff photographer Ryan "Chachi" Craig brings us some of the most brilliant im</p></header></article><article class="hentry related-post"><a href="/photos/photo-gallery-durban-delights/" title="Photos: Durban Delights"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photos: Durban Delights" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/di9DAeZZXDLRpteSZ0q9wTpW650=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Unknown-45.jpeg 970w, https://thumb.grindnetworks.com/yd9hc1tjb05vazrMa6P53zj-lcE=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Unknown-45.jpeg 640w, https://thumb.grindnetworks.com/gFGxsfoJnXLwozRQ_1nYKEzHN9o=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Unknown-45.jpeg 320w, https://thumb.grindnetworks.com/ikNL3WriH0R-TY7x3_CgEORNMDQ=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Unknown-45.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photo-gallery-durban-delights/" title="Photos: Durban Delights">Photos: Durban Delights</a></h1><p class="entry-excerpt">Jordy Smith, Beyrick DeVries and more score South African gems this week during an ea</p></header></article><article class="hentry related-post"><a href="/photos/photo-gallery-californias-golden-week/" title="Photo Gallery: California&#8217;s Golden Week"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Photo Gallery: California&amp;#8217;s Golden Week" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/pvxsKVdr-rELvZ9ol8-h1oLlG9k=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Glasert_20180119_SD_004.jpg 970w, https://thumb.grindnetworks.com/ndhIAjFIUQ85ALGnoFd9kvCOWBA=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Glasert_20180119_SD_004.jpg 640w, https://thumb.grindnetworks.com/50Es2ytGLldB8dI-aAPmkHRVchc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Glasert_20180119_SD_004.jpg 320w, https://thumb.grindnetworks.com/hvosQO4PYdvVOrlnJ9JMQ_H_lb4=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Glasert_20180119_SD_004.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/photo-gallery-californias-golden-week/" title="Photo Gallery: California&#8217;s Golden Week">Photo Gallery: California&#8217;s Golden Week</a></h1><p class="entry-excerpt">Two rounds of WNW swell lit up the California coastline last week</p></header></article><article class="hentry related-post"><a href="/photos/amp-sessions-santa-barbara/" title="Amp Sessions: Santa Barbara"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Amp Sessions: Santa Barbara" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/KD8HTWKVTYbpGC18C3KLSt6fpuc=/970x545/filters:format(png):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Screen-Shot-2018-01-19-at-10.34.08-AM.png 970w, https://thumb.grindnetworks.com/oLMUg6_BTWtSuU4jVJXSSxZTEQk=/640x360/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Screen-Shot-2018-01-19-at-10.34.08-AM.png 640w, https://thumb.grindnetworks.com/GwVrkkNCmpL4sT4b6NAzS7JaSoY=/320x180/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Screen-Shot-2018-01-19-at-10.34.08-AM.png 320w, https://thumb.grindnetworks.com/pOa34WfXly8uAywYdHgXJRrzO9o=/160x90/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/Screen-Shot-2018-01-19-at-10.34.08-AM.png 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/amp-sessions-santa-barbara/" title="Amp Sessions: Santa Barbara">Amp Sessions: Santa Barbara</a></h1><p class="entry-excerpt">A Rincon hype reel to raise awareness for charity, not shredability</p></header></article><article class="hentry related-post"><a href="/photos/best-da-hui-backdoor-shootout-photos/" title="The Best Photos of the Da Hui Backdoor Shootout"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Best Photos of the Da Hui Backdoor Shootout" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/kU5HCRNMqI4C7HBYEpIYH9xFerU=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/noa_deane_balaram_stack-7537-180112-Ryan_Chachi_Craig-1.jpg 970w, https://thumb.grindnetworks.com/AGn6Y0SQNYTUIQg-0IU2SaoGU9E=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/noa_deane_balaram_stack-7537-180112-Ryan_Chachi_Craig-1.jpg 640w, https://thumb.grindnetworks.com/_onivtE4MHuvif9xhj1hpAzWgiU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/noa_deane_balaram_stack-7537-180112-Ryan_Chachi_Craig-1.jpg 320w, https://thumb.grindnetworks.com/_YTshNo55-i_An9IfYdIFpGMdhQ=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/noa_deane_balaram_stack-7537-180112-Ryan_Chachi_Craig-1.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/best-da-hui-backdoor-shootout-photos/" title="The Best Photos of the Da Hui Backdoor Shootout">The Best Photos of the Da Hui Backdoor Shootout</a></h1><p class="entry-excerpt">From senior staff photographer Ryan "Chachi" Craig</p></header></article><article class="hentry related-post"><a href="/photos/jaws-from-every-angle/" title="Jaws, From Every Angle"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Jaws, From Every Angle" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/6AxrCj1p2t-6hNUBSvCExHY4N0k=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/jawsJJF-180115-Ryan_Chachi_Craig-8.jpg 970w, https://thumb.grindnetworks.com/B25nbD9SDmLc5EgpNEz2lbtUYys=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/jawsJJF-180115-Ryan_Chachi_Craig-8.jpg 640w, https://thumb.grindnetworks.com/6fJtnKJtWLHAGtTpErH6QhHHixc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/jawsJJF-180115-Ryan_Chachi_Craig-8.jpg 320w, https://thumb.grindnetworks.com/yirY4Rn7U5sVsmhLzB-ZVKn42fc=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/jawsJJF-180115-Ryan_Chachi_Craig-8.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/jaws-from-every-angle/" title="Jaws, From Every Angle">Jaws, From Every Angle</a></h1><p class="entry-excerpt">A comprehensive look at the biggest swell so far this winter</p></header></article><article class="hentry related-post"><a href="/photos/2018-da-hui-backdoor-shootout/" title="The 2018 Da Hui Backdoor Shootout is Cranking"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The 2018 Da Hui Backdoor Shootout is Cranking" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/2sHAZIzZ9zYYnvK6sgqGWGUqzzI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/eli_olson-5898-180111-Ryan_Chachi_Craig.jpg 970w, https://thumb.grindnetworks.com/KMWIWmGSBQodW3I4fiexcCY-_z8=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/eli_olson-5898-180111-Ryan_Chachi_Craig.jpg 640w, https://thumb.grindnetworks.com/Ymdn2LIoxWEqpib1lhBTF7gpiKc=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/eli_olson-5898-180111-Ryan_Chachi_Craig.jpg 320w, https://thumb.grindnetworks.com/48MZfWLiMO3C0vrpqXNeD1DoNTw=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/eli_olson-5898-180111-Ryan_Chachi_Craig.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/2018-da-hui-backdoor-shootout/" title="The 2018 Da Hui Backdoor Shootout is Cranking">The 2018 Da Hui Backdoor Shootout is Cranking</a></h1><p class="entry-excerpt">Some of the best-looking waves at Pipe we've seen all season</p></header></article><article class="hentry related-post"><a href="/photos/the-best-surf-photos-of-2017/" title="The Most Beautiful Surf Photos of 2017"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Most Beautiful Surf Photos of 2017" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/2QVBo6b3ajj-cdIX2mbEYCMslDc=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/SRFP-170500-COV-001.jpg 970w, https://thumb.grindnetworks.com/Db2x8ye1FVJjylP9W3_7lAyT9rc=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/SRFP-170500-COV-001.jpg 640w, https://thumb.grindnetworks.com/hweeEfID5cnUAlQ6UFzFiwdHD-w=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/SRFP-170500-COV-001.jpg 320w, https://thumb.grindnetworks.com/bPsUeWDr15xFgk-pT0alGJ-Wa7s=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/SRFP-170500-COV-001.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-best-surf-photos-of-2017/" title="The Most Beautiful Surf Photos of 2017">The Most Beautiful Surf Photos of 2017</a></h1><p class="entry-excerpt">This year's most breathtaking surf imagery from the polished pages of SURFER magazine</p></header></article><article class="hentry related-post"><a href="/photos/getting-centered/" title="Getting Centered"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Getting Centered" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/7xm6gNfgqzTqAEZQNIL64Veo9Gw=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/noah_wegrich-7606-171212-Ryan_Chachi_Craig.jpg 970w, https://thumb.grindnetworks.com/XqV1VmzNmbv0c6hDO8eHs41Sq7U=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/noah_wegrich-7606-171212-Ryan_Chachi_Craig.jpg 640w, https://thumb.grindnetworks.com/bBZTbmctFROWC8kSDVGv4GA6nFA=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/noah_wegrich-7606-171212-Ryan_Chachi_Craig.jpg 320w, https://thumb.grindnetworks.com/LqdtpC6zSh7CMUFVSfb6F2J0ZV0=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/noah_wegrich-7606-171212-Ryan_Chachi_Craig.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/getting-centered/" title="Getting Centered">Getting Centered</a></h1><p class="entry-excerpt">Nate Tyler and Noah Wegrich sample Central California's finest</p></header></article><article class="hentry related-post"><a href="/features/postcards-from-northern-california/" title="Postcards from the North"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Postcards from the North" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/2WTcA0Ke0Z4_WSF90CoYQTzZQHI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/noah_wegrich-5302-171210-Ryan_Chachi_Craig.jpg 970w, https://thumb.grindnetworks.com/SO_0SGDWr4DkipJXlZmsk9mF1Pw=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/noah_wegrich-5302-171210-Ryan_Chachi_Craig.jpg 640w, https://thumb.grindnetworks.com/T5kouUXcJX-hmLyhZiTJPh9eluU=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/noah_wegrich-5302-171210-Ryan_Chachi_Craig.jpg 320w, https://thumb.grindnetworks.com/uyUwr1OGyhgH3nkWRsNF6rDxnvc=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/noah_wegrich-5302-171210-Ryan_Chachi_Craig.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/features/" title="Features">Features</a></span><h1 class="entry-title"><a href="/features/postcards-from-northern-california/" title="Postcards from the North">Postcards from the North</a></h1><p class="entry-excerpt">Northern California has been getting the best of the Golden State's winter</p></header></article><article class="hentry related-post"><a href="/photos/scenes-storied-day-pipe/" title="Scenes from a Storied Final Day at the Pipe Masters"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Scenes from a Storied Final Day at the Pipe Masters" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/-yI5aq45ES3MWFbpppmKf6Cp_34=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/Ryan-Miller-.jpeg 970w, https://thumb.grindnetworks.com/PTRNOoRgL7wxfNN9GDyjhcoUnZs=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/Ryan-Miller-.jpeg 640w, https://thumb.grindnetworks.com/zsD-5Q0SCA9oBMIEuPIVozfy3No=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/Ryan-Miller-.jpeg 320w, https://thumb.grindnetworks.com/FQQUxH06c_s1VlTxiCF6i9aOJgc=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/Ryan-Miller-.jpeg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/scenes-storied-day-pipe/" title="Scenes from a Storied Final Day at the Pipe Masters">Photos: A Grand Finale to the Title Race</a></h1><p class="entry-excerpt">Medina stumbles, Florence clinches and Flores has a hand in it all</p></header></article><article class="hentry related-post"><a href="/photos/wild-on-oahu-photos/" title="Wild on Oahu"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="Wild on Oahu" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/M9G1RD4sc8durPiPlflToyjKPow=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/Florence_JJ_4296_Hawaii_Nov_2017_Pete_Frieden_.jpg 970w, https://thumb.grindnetworks.com/fvKMBhJUe92ACwEAjb_1PFRW3b0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/Florence_JJ_4296_Hawaii_Nov_2017_Pete_Frieden_.jpg 640w, https://thumb.grindnetworks.com/6GZpgb0q6NBurAqD208SNUJ1a1A=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/Florence_JJ_4296_Hawaii_Nov_2017_Pete_Frieden_.jpg 320w, https://thumb.grindnetworks.com/MlraudXnHz13AU-p10UwrLKhXsk=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/Florence_JJ_4296_Hawaii_Nov_2017_Pete_Frieden_.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/wild-on-oahu-photos/" title="Wild on Oahu">Wild on Oahu</a></h1><p class="entry-excerpt">Photographic diamonds in the rough from a month of fearsome swell on the North Shore</p></header></article><article class="hentry related-post"><a href="/photos/the-next-generation-of-pipe-specialists/" title="The Next Generation of Pipe Specialists"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazyload entry-image" alt="The Next Generation of Pipe Specialists" data-sizes="auto" data-srcset="https://thumb.grindnetworks.com/_-1QpSCIcVufifNUDwXqq_BZmZI=/970x545/filters:format(jpg):quality(80):max_bytes(500000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/mattpaulcatalano-KoaRothman-0973.jpg 970w, https://thumb.grindnetworks.com/ZxdSqHlAuRQe2fTUVRiJxw29ba0=/640x360/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/mattpaulcatalano-KoaRothman-0973.jpg 640w, https://thumb.grindnetworks.com/RwgXHlqPh8LF0gtavEQr8CYF2Fw=/320x180/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/mattpaulcatalano-KoaRothman-0973.jpg 320w, https://thumb.grindnetworks.com/FI2wyAa2GnJocibE-Bcm1OeUKKo=/160x90/filters:format(jpg):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2017/12/mattpaulcatalano-KoaRothman-0973.jpg 160w" /></a><header class="entry-header"><span class="entry-category"><a href="https://www.surfer.com/photos/" title="Photos">Photos</a></span><h1 class="entry-title"><a href="/photos/the-next-generation-of-pipe-specialists/" title="The Next Generation of Pipe Specialists">The Next Generation of Pipe Specialists</a></h1><p class="entry-excerpt">According to North Shore icon and 1982 Pipe Masters Champion Michael Ho</p></header></article>
		</div>
		
	</div>
</div>
                </aside><!-- .related-posts -->
                
                
            </div><!-- .main -->
        </div><!-- #main -->
    </div><!-- #primary -->

    
<aside id="secondary" class="widget-area" role="complementary">
    
    <h1 class="seo-heading">SURFER Magazine Article Sidebar</h1>
	<div id="gpt-ad-slot-4" class="pagebuilder_ad lrec" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("gpt-ad-slot-4");
});});</script></div><div id="barter" class="pagebuilder_ad barter" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("barter");
});});</script></div>
</aside><!-- #secondary -->

</article><!-- #post-347321 -->
<div id="outofpage-skin" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-skin");
});});</script></div><div id="outofpage-other" class="pagebuilder_ad" itemscope itemtype="https://schema.org/WPAdBlock"><script>if (typeof index_headertag_lightspeed === 'undefined') $(document).on('grind.adsDefined', function() {googletag.cmd.push(function() {
googletag.display("outofpage-other");
});});</script></div></div><!-- #content -->
<footer id="footer" class="footer-magazine">

    <h2>SURFER Magazine Footer</h2>

    <div class="theme-footer">
                <div class="footer-sub">
            <h3>Subscribe</h3>
            <div class="footer-sublinks">
                <a href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Print Magazine">Print Magazine<i class="fa fa-chevron-circle-right"></i></a>
                <a href="/magazine/" title="Digital Edition">Digital Edition<i class="fa fa-chevron-circle-right"></i></a>
                <a href="https://www.circsource.com/store/csloginpage.html?MagId=123" title="Subscriber Services">Subscribers<i class="fa fa-chevron-circle-right"></i></a>
            </div>
            <a class="footer-cover" href="https://www.circsource.com/store/Subscribe.html?magazineId=123&#038;sourceCode=I1CBNN" title="Subscribe to SURFER Magazine">
                <img src="data:image/png;base64,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" data-src="https://thumb.grindnetworks.com/Xu6qWlobiKv-hpdDbST4y-ciyqM=/140x119/filters:format(png):quality(80):max_bytes(100000):sharpen(0.2%2C1%2Ctrue):strip_exif():strip_icc()/https://cdn.surfer.com/uploads/2018/01/surfer-v58n8.png" class="lazyload" alt="Subscribe to SURFER Magazine"/>
            </a>
        </div>
                <div class="footer-social">
            <h3>Follow Us</h3>
                        <a href="https://www.facebook.com/surfer" title="SURFER Magazine on Facebook">
                <i class="fa fa-facebook">
                    <span class="screen-reader-text">SURFER Magazine on Facebook</span>
                </i>
            </a>
            
                        <a href="https://twitter.com/SURFER" title="SURFER Magazine on Twitter">
                <i class="fa fa-twitter">
                    <span class="screen-reader-text">SURFER Magazine on Twitter</span>
                </i>
            </a>
            
            
                        <a href="https://plus.google.com/+surfermag/posts" title="SURFER Magazine on Google+">
                <i class="fa fa-google-plus">
                    <span class="screen-reader-text">SURFER Magazine on Google+</span>
                </i>
            </a>
            
                        <a href="https://www.instagram.com/surfer_magazine" title="SURFER Magazine on Instagram">
                <i class="fa fa-instagram">
                    <span class="screen-reader-text">SURFER Magazine on Instagram</span>
                </i>
            </a>
            
                        <a href="https://www.pinterest.com/surfermag" title="SURFER Magazine on Pinterest">
                <i class="fa fa-pinterest">
                    <span class="screen-reader-text">SURFER Magazine on Pinterest</span>
                </i>
            </a>
            
            
                        <a href="https://www.youtube.com/surfer" title="SURFER Magazine on YouTube">
                <i class="fa fa-youtube">
                    <span class="screen-reader-text">SURFER Magazine on YouTube</span>
                </i>
            </a>
            
            
            <a href="/feed/" title="SURFER Magazine RSS Feed">
                <i class="fa fa-rss">
                    <span class="screen-reader-text">SURFER Magazine RSS Feed</span>
                </i>
            </a>

        </div>
        <div class="footer-news">
            <h3>Newsletter</h3>
            <p>Subscribe to our free newsletter and stay up-to-date with the latest from SURFER Magazine</p>
            <form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer" />
    <button>Sign Up</button>
</form>
        </div>
    </div>

    <div class="network-footer">
        <div class="grind-block">
            <div class="linkset-1">
                <a href="/about/" title="About" class="toss-item">About</a>
                <a href="/contact/" title="Contact" class="toss-item">Contact</a>
                                <a href="http://www.enthusiastnetwork.com/media-kits/surfer/" title="Media Kit" class="toss-item">Media Kit</a>
                                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" class="toss-item">Careers</a>
            </div>
            <div class="linkset-2">
                <a href="http://www.enthusiastnetwork.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
                                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices">AdChoices</a>
                            </div>
            <div class="copyright">
                <span>Copyright &copy; 2018 The Enthusiast Network. All rights reserved.</span>
            </div>
        </div>

        <div class="network-block">

                        <a class="tenlogo" href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network: Sports &amp; Entertainment Action Outdoor Group">
                <img src="data:image/png;base64,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" alt="The Enthusiast Network" />
            </a>
            
                        <div class="dropup">
                <button type="button" value="Visit Our Other Sites">Visit Our Other Sites&nbsp;&nbsp;<i class="fa fa-ellipsis-v"></i></button>
                <ul class="network-menu" role="menu"><li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network">Adventure Sports Network</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridebmx.com/" title="RideBMX">RideBMX</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfer.com/" title="Surfer">Surfer</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>            </div>
            
        </div>

    </div>

</footer>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">

	
		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4Q4KX"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M4Q4KX');</script>
		<!-- End Google Tag Manager -->


        <!-- SpotIM -->
        <script type="text/javascript">
            window.SPOTIM = {
                spotId        : 'sp_27D5CutJ',
                parentElement : document.body,
                options       : {}
            };
        </script>
        <script async src="//www.spot.im/launcher/bundle.js"></script>

        <!-- Po.st -->
        <script type="text/javascript">
            (function () {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = ("https:" == document.location.protocol ? "https://s" : "http://i") + ".po.st/static/v4/post-widget.js#publisherKey=op2lpqttg2kv0lv712kb";
                var x = document.getElementsByTagName("script")[0];
                x.parentNode.insertBefore(s, x);
             })();
        </script>

<script type='text/javascript' src='//www.surfer.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) {

					$(document).on( 'click', 'a.quick-view-button', function() {

						$.fn.prettyPhoto({
							social_tools: false,
							theme: 'pp_woocommerce pp_woocommerce_quick_view',
							opacity: 0.8,
							modal: false,
							horizontal_padding: 40,
							changepicturecallback: function() {
								jQuery('.variations_form').wc_variation_form();
								jQuery('.variations_form').trigger('wc_variation_form');
								jQuery('.variations_form .variations select').change();
								
								var container = jQuery('.quick-view-content').closest('.pp_content_container');
								jQuery('body').trigger('quick-view-displayed');
							}
						});

						$.prettyPhoto.open( $(this).attr( 'href' ) );

						return false;
					});
				
});
</script>

        <!-- Google DoubleClick -->
        <script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script type="text/javascript">
            var googletag     = googletag || {};
                googletag.cmd = googletag.cmd || [];
        </script>
        <script type="text/javascript">
            var refreshAdSlots = refreshAdSlots || [];
        </script>
<script type="text/javascript">
(function() {googletag.cmd.push(function() {
// Slot: billboard
var slot = googletag.defineSlot("/21666240671/surfer/videos/watch-kai-nevilles-listen-now-misty-dawn",[[970,250],[728,90],[970,90]],"billboard").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('billboard', slot);

// Slot: plate
var slot = googletag.defineSlot("/21666240671/surfer/videos/watch-kai-nevilles-listen-now-misty-dawn",[[950,100]],"plate").setTargeting("pos", ["top"]).setTargeting("fixed", true);
slot.addService(googletag.pubads());
gptevents.addSlot('plate', slot);

// Slot: ad-btyb
var slot = googletag.defineSlot("/21666240671/surfer/videos/watch-kai-nevilles-listen-now-misty-dawn",[[157,60]],"ad-btyb").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('ad-btyb', slot);

// Slot: gpt-ad-slot-3
var slot = googletag.defineSlot("/21666240671/surfer/videos/watch-kai-nevilles-listen-now-misty-dawn",["fluid"],"gpt-ad-slot-3").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-3', slot);

// Slot: gpt-ad-slot-4
var slot = googletag.defineSlot("/21666240671/surfer/videos/watch-kai-nevilles-listen-now-misty-dawn",[[300,250]],"gpt-ad-slot-4").setTargeting("pos", ["top"]);
slot.addService(googletag.pubads());
gptevents.addSlot('gpt-ad-slot-4', slot);

// Slot: barter
var slot = googletag.defineSlot("/21666240671/surfer/videos/watch-kai-nevilles-listen-now-misty-dawn",[[300,225]],"barter").setTargeting("pos", ["top"]).setTargeting("barter", true);
slot.addService(googletag.pubads());
gptevents.addSlot('barter', slot);

// Slot: outofpage-skin
var slot = googletag.defineOutOfPageSlot("/21666240671/surfer/videos/watch-kai-nevilles-listen-now-misty-dawn","outofpage-skin").setTargeting("richmedia", "skin");
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-skin', slot);

// Slot: outofpage-other
var slot = googletag.defineOutOfPageSlot("/21666240671/surfer/videos/watch-kai-nevilles-listen-now-misty-dawn","outofpage-other").setTargeting("richmedia", ["interstitial"]);
slot.addService(googletag.pubads());
gptevents.addSlot('outofpage-other', slot);

googletag.pubads().setTargeting("type", "article").setTargeting("categories", ["videos"]).setTargeting("tags", ["epokhe","kai-neville","listen-now-misty-dawn","taj-burrow"]).setTargeting("ksg", Krux.segments).setTargeting("kuid", Krux.user);
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.pubads().addEventListener('slotRenderEnded', function(event) { gptevents.trigger(event) });
googletag.enableServices();
$(document).trigger('grind.adsDefined');
});})();
</script>

	</div><!-- #OtherElements -->
</body>
</html>